Subject: IETF attendees reengineer their hotel's Wi-Fi network

From: Russ Housley <[email-masked]>
Date: Thu, 29 Mar 2012 17:28:26 -0400

Disgusted IETF attendees reengineer their Paris hotel's Wi-Fi network
What happens when a bunch of IETF super nerds show up in Paris for a major 
conference and discover their hotel's Wi-Fi network has imploded?

http://newsletters.networkworld.com/t/6464858/258923304/355639/0/

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 29 Mar 2012 23:43:40 +0200

Hi Wes,

Could we perhaps add a section to your draft 
(draft-george-travel-faq-05.txt) on how to fix wifi network in the hotel 
you are staying ?

Pointer to set of open source wifi troubleshooting tools would be 
welcome too ;)

Cheers,
R.

-------- Original Message --------
Subject: IETF attendees reengineer their hotel's Wi-Fi network
Date: Thu, 29 Mar 2012 17:28:26 -0400
From: Russ Housley <[email-masked]>
To: IETF <[email-masked]>

Disgusted IETF attendees reengineer their Paris hotel's Wi-Fi network
What happens when a bunch of IETF super nerds show up in Paris for a 
major conference and discover their hotel's Wi-Fi network has imploded?

---

From: "George, Wes" <[email-masked]>
Date: Fri, 30 Mar 2012 01:33:51 -0400

I had recommended separately on the attendees list that perhaps Chelliot and his merry band of "supernerds" need to write an informational or BCP draft, accompanied by a round of *NOG presentations to share the wealth, as documentation in this area appears a bit sparse -- I've been to plenty of other conferences where the wireless network melted down in the hotel, conference itself or both. In response, Joel Jaeggli pointed to a NANOG presentation that is so old that it's still talking about 802.11G (and A) as a future thing, and the network in question was probably dealing with half or less of the devices that a modern one must do (no wi-fi phones, tablets, etc). So while the fundamentals of dealing with RF frequency overlap and power probably haven't changed much, I think that perhaps we're due for an update on the experience of managing and optimizing large-scale conference/hotel WiFi networks, especially the part about the tools that you use that enable you to re-engineer a network of that size on the fly (aside from "pure awesome" and "lack of sleep", that is). :-)

Thanks,

Wes

> -----Original Message-----
> From: Robert Raszuk [mailto:[email-masked]]
> Sent: Thursday, March 29, 2012 5:44 PM
> To: George, Wes
> Cc: IETF Discussion
> Subject: Fwd: IETF attendees reengineer their hotel's Wi-Fi network
>
> Hi Wes,
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Mar 2012 10:12:10 +0200

>>>>> "Wes" == Wes George <George> writes:
    Wes> I had recommended separately on the attendees list that perhaps
    Wes> Chelliot and his merry band of "supernerds" need to write an
    Wes> informational or BCP draft, accompanied by a round of *NOG
    Wes> presentations to share the wealth, as documentation in this
    Wes> area appears a bit sparse -- I've been to plenty of other
    Wes> conferences where the wireless network melted down in the
    Wes> hotel, conference itself or both. In response, Joel Jaeggli
    Wes> pointed to a NANOG presentation that is so old that it's still

It's a lot of work for someone who isn't getting paid for it.

I'd like to see some hotel chains commission this.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.