Subject: Technical Plenary Captioned

From: Ray Pelletier <[email-masked]>
Date: Mon, 26 Mar 2012 10:04:44 -0400

All

The Technical Plenary will be transcribed real time and presented in the Plenary on a screen and also distributed online at:

http://www.streamtext.net/player?event=ietf 

Ray
IETF Administrative Director

---

From: SM <[email-masked]>
Date: Mon, 26 Mar 2012 07:16:34 -0700

Hi Ray,
At 07:04 26-03-2012, Ray Pelletier wrote:
>The Technical Plenary will be transcribed real time and presented in 
>the Plenary on a screen and also distributed online at:

Is the audio channel http://ietf83streaming.dnsalias.net/ietf/ietf839.m3u ?

Regards,
-sm

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 26 Mar 2012 10:32:22 -0400

http://www.ietf.org/meeting/83/remote-participation.html

---

From: SM <[email-masked]>
Date: Mon, 26 Mar 2012 07:37:59 -0700

Hi Ray,
>http://www.ietf.org/meeting/83/remote-participation.html

I read that.  The channel is TBD and there's no sound.

Regards,
-sm

---

From: Joel jaeggli <[email-masked]>
Date: Mon, 26 Mar 2012 16:46:01 +0200

it is supposed to be channel-9 yes

---

From: Alexa Morris <[email-masked]>
Date: Mon, 26 Mar 2012 17:10:14 +0200

There are some issues with the audio in the plenary and VeriLAN is working to address them right now. 

Alexa

>> I read that.  The channel is TBD and there's no sound.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: SM <[email-masked]>
Date: Mon, 26 Mar 2012 08:21:22 -0700

Hi Alexa,
>working to address them right now.

Thanks, audio is working now.

Regards,
-sm

---

From: John C Klensin <[email-masked]>
Date: Mon, 26 Mar 2012 10:43:33 -0400

> I read that.  The channel is TBD and there's no sound.

SM, I got the link/file this time (unlike URNBIS, where there
was no file either), but no sound here either

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 27 Mar 2012 11:22:18 +0530

Is this archived ? Is so, please provide the location.

Thanks
Vinayak