Subject: RE: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>(Allocation of an Associated Channel Code Point for Use byITU-T Ethernet based OAM) to Informational RFC

From: [email-masked]
Date: Wed, 14 Mar 2012 15:46:01 +0800

Hi all,

I support the allocation of the code point to G.8113.1.

Since the collaboration on MPLS-TP within two SDOs, IETF should should
allow the ITU-T to progress refinements to G.8113.1 such that it can
satisfy all the functional requirements defined in RFC 5860.

Jian

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: 22 February 2012 15:13
> To: IETF-Announce
> Subject: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>
(Allocation of
an
> Associated Channel Code Point for Use by ITU-T Ethernet based OAM) to
> Informational RFC
>
>
> The IESG has received a request from an individual submitter to
consider
> the following document:
> - 'Allocation of an Associated Channel Code Point for Use by ITU-T
>    Ethernet based OAM'
>   <draft-betts-itu-oam-ach-code-point-03.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-03-21. Exceptionally, comments may
be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>    This document assigns an Associated Channel Type code point for
>    carrying Ethernet based Operations, Administration, and Management
>    messages in the MPLS Generic Associated Channel (G-ACh).
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-betts-itu-oam-ach-code-point/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-betts-itu-oam-ach-code-point/
>
>
> No IPR declarations have been submitted directly on this I-D.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 14 Mar 2012 11:19:29 +0100

Jian hello,
I would warmly recommend you not to mention the collaboration on MPLS-TP.
According to the collaborative agreement between the organziations we were supposed to see a single solution developed in the IETF using the IETF processess...
The developmenet of an alternative solution in the ITU-T for MPLS-TP OAM is obviously in contrary to the collaborative agreement and in contarry to the ITU-T's commitment for the collaboration in TD7 as sent to the IETF in a liaison, where the ITU-T clearly mentioned that the soltuions will be developed in the IETF using the IETF processes. 
Best regards,
Nurit

________________________________

מאת: [email-masked] בשם ext [email-masked]
נשלח: ד 14/03/2012 08:46
אל: [email-masked]
נושא: RE: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>(Allocationof anAssociated Channel Code Point for Use byITU-T Ethernet based OAM) toInformational RFC

Hi all,

Jian

(Allocation of
an
consider
be