Subject: Fact.Check IETF Meeting - 1460 registrations:

From: Jim Fleming <[email-masked]>
Date: Sun, 25 Mar 2012 08:36:38 -0500

IETF Meeting Registration System
Attendance List
IETF 83
Paris, France
March 25-30, 2012
Last updated Sunday, March 25, 2012 at 06:24:32 PDT
1460 registrations:
https://www.ietf.org/registration/ietf83/attendance.py

Is the ISOC annual buget now $34,000,000 ?

What is the ICANN annual budget ?

How many $600,000 per year non-profit public benefit employees are now
in The.Community?

Kruse	Megan	Internet Society	US	Yes 	YES
Minton	Graham	Internet Society	CH	No 	
Hoyt	Scott	Internet Society	US	No 	
O'Donoghue	Karen	Internet Society	US	Yes 	
St Amour	Lynn 	Internet Society	US	No 	YES
York	Dan	Internet Society	US	Yes 	YES
Daigle	Leslie	Internet Society	US	Yes 	
Roseman	Walda	Internet Society	US	No 	
Robachevsky	Andrei	Internet Society	NL	No 	
Lynch	Lucy	Internet Society	US	Yes 	
Conte	Steve	Internet Society	US	Yes 	
Sebuck	Kathy	Internet Society	US	No 	YES
Kummer	Markus	Internet Society	CH	Yes 	
Craemer	Kevin	Internet Society	US	Yes 	
Seidler	Nicolas	Internet Society	CH	Yes 	
Runnegar	Christine	Internet Society	CH	Yes 	
Cowieson	Toral	Internet Society	US	No 	
Dvorshak	Andrew	Internet Society	US	No 	
Brigner	Paul	Internet Society	US	No 	YES
Greenspan	Robin	Internet Society	US	No 	
Ford	Mat	Internet Society (ISOC)	US	No 	

Abley	Joseph	ICANN	CA	Yes 	
Manderson	Terry	ICANN	AU	Yes 	
liang	pearl	ICANN	US	Yes 	
Okubo	Tomofumi	ICANN	US	Yes 	
Sheng	Steve	ICANN	US	Yes 	
Arias	Francisco	ICANN	US	Yes 	YES
Raveh	Simon	ICANN	US	No 	
Bird Gerich	Elise	ICANN	US	Yes 	
Lee	Xiaodong	ICANN	US	No 	
Bachollet	Sebastien	ICANN	US	Yes 	
Sadowsky	George	ICANN	US	No 	YES
Cotton	Michelle	ICANN - IANA	US	No 	

Huston	Geoff	APNIC	AU	Yes 	
Ellacott	Byron	APNIC	AU	No
Newton	Andrew	ARIN	US	Yes 	YES
Kosters	Mark	ARIN	US	No 	
Aronson	Cathy	ARIN Advisory Council	US	Yes 	
Servin	Arturo	LACNIC	UY	No 	YES
Bruijnzeels	Tim	RIPE NCC	NL	No 	
Juhasz	Miklos	RIPE NCC	NL	No 	
Wijnen	Bert	RIPE NCC	NL	Yes 	
Buddhdev	Anand	RIPE NCC	NL	No 	
Kuehne	Mirjam	RIPE NCC	NL	No
AKPLOGAN	ADIEL AYODELE	AfriNIC	MU	No 	
AINA	Alain PATRICK	AfriNIC Ltd	TG	Yes

Dupont	Francis	ISC	FR	Yes 	
Damas	João	ISC	ES	Yes 	
kaeo	merike	ISC	US	No 	
Morris	Stephen	ISC	GB	Yes 	YES
Selkirk	Paul	ISC	US	No 	
Woolf	Suzanne	ISC	US	Yes 	
Kerr	Shane	ISC (Internet Systems Consortium)	NL	Yes 	
Woodman	AListair	ISC.org	US	Yes 	YES
Mrugalski	Tomek	ISC/Gdansk University of Technology	PL	Yes

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 25 Mar 2012 16:27:21 +0200

Hi Jim,

I don't think your questions are relevant to this IETF list.

You can try in ISOC or ICANN exploders.

Regards,
Jordi Palet
(speaking as IETF Seargeant-at-arms)

-----Mensaje original-----
De: Jim Fleming <[email-masked]>
Responder a: <[email-masked]>
Fecha: Sun, 25 Mar 2012 08:36:38 -0500
Para: <[email-masked]>

>Mrugalski	Tomek	ISC/Gdansk University of Technology	PL	Yes

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Francis Dupont <[email-masked]>
Date: Mon, 26 Mar 2012 00:12:52 +0200

Randy (oops, Jim), what is the meaning of the YES/NO?
BTW most NICs (AFNIC for instance) are also not-profit public benefit.
And you can add the few persons who pay themselves the registration,
Remi Despres, etc.

Regards

[email-masked] (also [email-masked])