Subject: Re: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt> (Allocation of an Associated Channel Code Point for Use by ITU-T Ethernet based OAM) to Informational RFC

From: "Satoshi UENO" <[email-masked]>
Date: Wed, 21 Mar 2012 18:20:34 +0900

Hi,

I support to allocate a codepoint to G.8113.1.

Best ragards,
Satoshi

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 Mar 2012 09:33:09 +0000

Hi,

> I support to allocate a codepoint to G.8113.1.

Good for you. But just so you and other folks posting
similar mails know, this mail won't be helpful for me
as an AD when it comes to evaluating this topic, since
I've no clue as to the personalities involved here and
the mail itself doesn't say why you support this or why
its a good thing. Basically, mails like this aren't
meaningful to me, so I'll fall back to trusting the
other ADs who've been involved in this and can evaluate
whether this kind of mail carries any weight at all.

Mails with substantive content are much more useful.

Cheers,
S.

PS: Not picking on you, I've just noticed a few of
these mails and wondered if the senders know how
they are perceived.