Subject: IETF.Fact.Check IETF Participants that were also at ICANN Costa Rica Meeting ?

From: Jim Fleming <[email-masked]>
Date: Thu, 29 Mar 2012 07:09:50 -0500

IETF.Fact.Check IETF Participants that were also at ICANN Costa Rica Meeting ?

https://www.ietf.org/registration/ietf83/attendance.py

http://www.registration123.com/ICANN/CR43/

Registration list as of: 03/29/2012
NAME 	AFFILIATION 	COUNTRY
AARON STEWART 	CLOUD VINE 	United States
Aarón Quesada Méndez 	Ice 	Costa Rica
Abdoul-Akim Adjibola 	Benin Telecoms 	BENIN
Abel Brenes 	University of Cosra Rica 	Costa Rica
ABELARDO FONSECA 	LA NACIÒN 	Costa Rica
Abiodun Olawale 	Reboot& Associates Ltd 	
Abraham Araya 	MMSoluciones Seguridad en Informatica 	Costa Rica
Abraham Djekou 	Atci 	Cote d''Ivoire
Abraham Rodriguez 	Agencia Datsun Nissan 	Costa Rica
Acc Va Cac 	Ac Ac 	CR
Adalberto López 	NIC Costa Rica 	
Adam Eisner 	Tucows Inc. 	
Adam Peake 	Glocom 	Japan
Adaobi Okeke 	Nigerian Communications Commission 	Nigeria
Adebiyi Oladipo 	Nigeria Internet Registration Association (NIRA) 	Nigeria
Adebunmi Akinbo 	Young Internet Professionals (YiPS)/(NiRA) dotNG 	Nigeria
Adela Elena Danciu 	Fellowship 	Romania
Adrian Carballo 	South School On Internet Governance 	Argentina
Adrian Garcia 	ISOC Costa Rica Chapter 	Costa Rica
Adrian Kinderis 	ARI Registry Services 	Australia
Adrián Pérez 	Ccss 	Costa Rica
Adrián Quesada Rodríguez 		Costa Rica
Adrián Solano 	Acoprot 	Costa Rica
ADRIANA DIAZ 	ICANN 	Costa Rica
Adriana González 	Sulá Batsú 	Costa Rica
Adriana Rivero 	Lacnic 	Uruguay
Adriana Ulate 		COSTA RICA
AGARWAL SWAPNA 	.INDIA 	India
Ague Alain 	Ministry of agriculture 	Bénin
Ahsan Fahmi 		Pakistan
Aimee Deziel 	Mad 	
Akewushola Adisa 	Sanbak Communications Commission 	Nigeria
Akinori Maemura 	JPNIC 	Japan
Alain Artero 	European Broadcasting Union 	France
Alain Berranger 	Centre d'étude et de coopération internationale 	Canada
Alain Bidron 	France Telecom/ETNO 	France
Alain Patrick Aina 	AFRIMIC 	Bénin
Alan Barrett 	AfriNIC / ASO-AC 	South Africa
Alan Fernández Marín 	Universidad de Costa Rica 	Costa Rica
Alan Fernández Marín 	Universidad de Costa Rica 	Costa Rica
Alan Greenberg 	Alac/gnso 	Canada
Alan Gutierrez 	Att 	Bolivia
Alberto Gomez 	Red.es 	España
Alberto Medrano Cáceres 	Universidad Nacional 	Costa Rica
Alejandra Castro 	Arias & Muñoz 	Costa Rica
Alejandra Fernández Bonilla 	TV Channel 15, University of Costa Rica 	Costa Rica
Alejandra Reynoso 	Fellowship 	Guatemala
Alejandro Berrocal Valverde 	Viceministrerio Telecomunicaciones MINAET
	Costa Rica
Alejandro Cruz 	Ministro de CIencia y Tecnologia 	Costa Rica
Alejandro Esquivel Rodriguez 	Cisco Systems 	Costa Rica
Alejandro Guzman 	ASO AC - LACNIC - Google 	Colombia
Alejandro Jimenez 	Ice 	Costa Rica
Alejandro Liz 	Nic Do 	Dominican Republic
Alejandro Moscol 	Fellow 	PERÚ
Alejandro Pisanty 	ISOC Mexico 	Mexico
Alejandro Portilla Navarro 	Radio Universidad de Costa Rica 	Costa Rica
Alejandro Rivera 	ICE 	Costa Rica
Alejandro Solis 	Unimer 	Costa Rica
Alex Blowers 	Nominet 	United Kingdom
Alex Mwangangi 	Municipal Council Of Mavoko 	KENYA
Alex Siffrin 	Key-Systems GmbH 	
Alex Stamos 	iSEC Partners 	United States
Alexa Raad 	Architelos 	United States
Alexander Alí 		Costa Rica
Alexander Flores 	Universidad de Costa Rica 	Costa Rica
Alexander Mora 	CAMTIC 	Costa Rica
Alexander Mora 	Universidad de Costa Rica 	Costa Rica
Alexander Otárola 	Omd 	Costa Rica
Alexander Panov 	Ru-Center 	Russia
Alexander Rojas 	Coral Technologies 	Costa Rica
Alexander Salas Arce 	Oficina Digital - CentroAmerica Hosting 	Costa Rica
Alexander Schubert 	dotgay LLC 	USA
Alexander Schwertner 	EPAG Domainservices GmbH 	Germany
Alexander Seger 	Council of Europe 	France
Alexis Coto 	Colegio Agropecuario 	Costa Rica
Alexis Sandoval 	Ice 	Costa Rica
Alfredo Lopez Hernandez 	Enredo 	Colombia
Alfredo Pinochet 	LatinTLD, Inc. 	Chile
Ali Asghar 	Ministry of I.C.T information technology organizat 	Indonesia
Alice Huang 	Net-Chinese Co., Ltd. 	Taiwan
Alice Jansen 	Icann 	Belgium
Alice Munyua 	Ministry of Information and Communications 	Kenya
Alicia Avendaño 	Digital Government, Costa Rica 	Costa Rica
Alicia Paz 	Rds-Hn 	HONDURAS
Alina Syunkova 	Icann 	USA
Aline Valerie Assako 	NATIONAL AGENCY FOR ICT's 	CAMEROON
Alissa Sekulic 	TANGO Registry Services ® 	Germany
Allan Bermúdez Carvajal 	Ice 	Costa Rica
Allan Campos Gallo 	Universidad de Costa Rica 	Costa Rica
Allan Perez 	colegio de abogados CR 	Costa Rica
Alvaro Araya 	Lightmaster Dev 	Costa Rica
Alvaro Hernandez 	Sistemas Informáticos de Centroamérica 	
Amanda Cimaglia 	McCormick ICT 	USA
Amanda Fessenden 	Internet Pro APC 	United States
Amédée Dossou 	Ministere de la Communication et des TIC 	Bénin
Aminata Sy 	Fellowship 	Senegal
Amitabh Singhal 	Public Interest Registry 	India
Amy Repp 	CentralNic 	United Kingdom
Ana Arias 	Racsa 	Costa Rica
Ana Castro 	NIC Costa Rica 	
Ana Herrera 	Ucr 	COSTA RICA
Ana Neves 	Foundation for Science and Technology 	Portugal
Ana Ramos 	Internet Society of Puerto Rico 	Puerto Rico
ANA SANCHEZ 	ISOC ECUADOR 	Ecuador
Ana Vílchez 	Racsa 	Costa Rica
Ana Laura Echemendia 	Gobierno Digital 	Costa Rica
Ana Paula Vázquez Cisneros 	Sedo 	Germany
ANABEL RODRIGUEZ 	AGEIA DENSI ARGENTINA 	Argentina
Anahi Fajardo Torres 	Facultad de Derecho, Universidad de Costa Rica 	Costa Rica
Anand Vora 	Public Interest Registry 	
Anders Gammelmark 	Larsen Data ApS 	Denmark
Anders Giversen 	TELE Greenland A/S 	Greenland
Anders Rafting 	Swedish Post and Telecom Authority 	Sweden
Andre Griffith 	Barbados ICT Professionals Association 	Barbados
Andre Hernandez 	Emd.co.cr 	Costa Rica
ANDREA BECCALLI 	(UNESCO) 	Italy
Andrea Glorioso 	European Commission 	Belgium
Andrea Rivera Alvarez 	Lanotec 	Costa Rica
Andrea Solano Ulloa 	Red de las Amèricas 	costa rica
Andres Alfaro Quiros 	LQ Ingenieria 	Costa Rica
Andres Gonzalez 	Hewlett Packard 	Costa Rica
Andres Gonzalez Tenorio 	Itech Soluciones 	Costa Rica
Andres Guadamuz 	Innova Technology 	Costa Rica
Andres Morillo 	Metro Wireless 	Costa Rica
Andres Piazza 	Lacnic 	
Andres Rodriguez 	Promociones mercadeo y descuentos 	Costa Rica
Andres Ulate Jara 		Costa Rica
Andrés Angulo Ramírez 	Ice 	Costa Rica
Andrés Cabezas 		Costa Rica
Andrés Castillo Gómez 	Alojamiento Tico 	Costa Rica
Andrés Garita 	Personal 	Costa Rica
Andrew Abrams 	Google 	United States
Andrew Barrett 	EnCirca 	US
Andrew Haije 	Ripe Ncc 	Netherlands
Andrew Mack 	AMGlobal Consulting 	USA
Andrew Merriam 	ICANNWiki 	USA
Andrew Robertson 	Edelman 	
Andrew Sullivan 	Dyn Inc 	Canada
Andrew Sullivan 	Dyn Inc 	Canada
Andrey Barrantes 	Ice 	Costa Rica
Andrey Kolesnikov 	Coordination center ccTLD .RU 	Russian Federation
Andrey Vorobyev 	Ru-Center 	Russian Federation
Andrii Paziuk 	Institute of International Relations Ukraine 	Ukraine
Andy Coombs 	International Anticounterfeiting Coalition 	United States
Angela Orozco 	Cac Porter Novelli 	COSTA RICA
Angie Graves 	Community DNS 	United States of America
Angie Morales Villalobos 	Universidad de Costa Rica 	Costa Rica
ANGIE OBANDO 	OIJ 	Costa Rica
Anjali Hansen 	Council of Better Business Bureaus 	USA
Annalisa Roger 	DotGreen 	United States
ANNE AIKMAN-SCALESE 	LEWIS AND ROCA 	United States
Anne LaPlante 	Gvsd 	USA
Anne-Rachel Inne 	Icann 	Niger
Annebeth Lange 	Uninett 	Norway
Anthony Arce 	Grupo ICE 	Costa Rica
ANTHONY BELTRAN 	101 DOMAIN 	United States
Anthony Beltran 	101Domain, Inc. 	United States
Anthony Harris 	Cabase 	
Anthony Lee 	Twnic 	Taiwan
Antonio Godinho 	Ciuem 	Mozambique
Antonio Medina 	Asociacion Colombiana de Usuarios de Internet 	Colombia
ANTONIO OSORIO 	DELL 	Costa Rica
Antonio Silva 	gwNIC official refistry SARL 	Guinea Bissau
Antonio Valverde-Muñoz 	University of Costa Rica 	Costa Rica
Anwana Ima Obong 	International Foundation for African Children 	Nigeria
Arantxa Martinez 	Red.es 	Spain
Argery Campos 	Ice 	Costa Rica
Ariel Zuñiga Rojas 		
Armando Aguilar 	Ministerio de Ciencia y Tecnologia 	Costa Rica
Armando Jipsion 	NIC-Panama / PANNet / UTP 	
Arnold Yamukandu 	Centre De Promotion Et De Vulgarisation De L'Infor 	RDCongo
Arnoldo Muller-Molina 	simMachines 	Costa Rica
Art Reilly 	Public Interest Registry 	USA
Arturo Rojas Aubert 	ADN Solutions 	Costa Rica
Arturo Rojas Kruse 	Emagine de Centroamerica 	Costa Rica
Arturo Servin 	Lacnic 	Uruguay
Ashley Henning 	Web.com 	United States
Attila Ozgit 	nic.TR 	Turkey
Aura Bonilla 	AST Media 	Costa Rica
Austin González 	Ice 	Costa Rica
AVRI DORIA 	N/A 	United States
Axel Pawlik 	Ripe Ncc / Nro 	Netherlands
Axia Harrison 	ARI Registry Services 	Australia
AYESHA NASSAN 	INTERNATINAL CHAMBER OF COMMERCE 	France
Ayotunde Akande 	Bluemiles Global Concept Ltd. 	Nigeria
Azeez Jubril 	Jaaz Integrated Services Ltd 	Nigeria
Aziz Hilali 	Isoc Morocco 	MOROCCO
B Nath 	TEC, India 	India
Ba Oumar 	Agetic 	
Barbara Cabezas 	NameAction Domains Latinamerica 	
Barbara Clay 	Icann 	UNITED STATES
Bart Lieben 	Crowell & Moring 	Belgium
Basamba Drammeh 	Association of ICT And Mobile Phone Technicians 	Gambia
Bashir Ghellali 		Costa Rica
Baudouin Schombe 	Centre Africain D'Echange Culturel 	DEMOCRATIC
REPUBLIC OF CONGO
Bavafa Syamak 	Domaine.fr 	France
Beau Brendler 	chairman,naraco 	United States
Becky Burr 	Wilmer Hale 	United States
Ben Anderson 	Group NBT 	Denmark
Ben Crawford 	CentralNic 	UAE
BEN ROBERT MILAM 	MILAM LAW FIRM 	United States
Bence Kozma 	Ultimate Digital Technologies, LLC ; DOTTODAY, LLC 	
Benedetta Rossi 	Business Constituency - ICANN 	France
Benedict Addis 	SOCA UK 	United Kingdom
Benjamin Zuñiga 	Seventh Floor C&D 	Costa Rica
Bernal Cordero 	Ice 	Costa Rica
Bernal Rojas Chavarría 	Ice 	Costa Rica
Bernard Turcotte 	Icann 	Canada
Bernardo Rojas Alfaro 	Ice 	Costa Rica
Berry Cobb 	Icann 	United States
Bert Achten 	gwNIC Global Web Service Ltd. 	Germany
Bert Wijnen 	Ripe Ncc 	Netherlands
Bertrand de La Chapelle 	Icann 	France
Bertrand Louveau 	Afnic 	France
Betsy Paque 		
BETZABEN ARIAS 	ICANN 	Costa Rica
Bill Graham 	Icann 	Canada
BILL SMITH 	PAYPAL 	United States
Bill Tomon 	Fellowship 	Papua New Guinea
Bill Woodcock 	Packet Clearing House 	US
BILLY YARBROUGH 	DOTREGISTRY,ORG 	United States
BLAINE RIGLER 	IRON MOUNTAIN 	United States
BLANCA CASTRO 	ICE 	Costa Rica
Blanca Diaz Jipsion 	NIC-Panama / PANNet / UTP 	Panama
Bo Martinsson 	Swedish Post and Telecom Authority 	Sweden
Bob Mountain 	NameMedia, Inc. 	United States
Bob Wiegand 	Web.com 	
Bobe Poka 	Otrt 	
Bolivar Molina Quirós 	Ice 	Costa Rica
Bolivar Zuñiga 	Llevatetuweb.com 	
Brad Lemire 	Sedo 	usa
Brad White 	Icann 	USA
Brandon Soto Oviedo 		Costa Rica
Brenda Nyanamba 	KeNIC 	Kenya
Brendan Doyle 	CTIC Foundation 	Spain
BRETT FASSET 	.JOBS 	United States
Brian Beckham 	WIPO 	Switzerland
Brian Cute 	Public Interest Registry 	USA
Brian Unruh 	Endurance International Group 	
Brian Jay Winterfeldt 	Steptoe + Johnson LLP 	United States
Bruce Tonkin 	Icann 	Australia

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 29 Mar 2012 14:26:51 +0200

Hi Jim,

This is my last message to you as IETF Sergeant-at-arms.

I've asked the Secretariat avoid your posts going thru the email exploder.

Regards,
Jordi

-----Mensaje original-----
De: Jim Fleming <[email-masked]>
Responder a: <[email-masked]>
Fecha: Thu, 29 Mar 2012 07:09:50 -0500
Para: ietf <[email-masked]>
Asunto: IETF.Fact.Check IETF Participants that were also at ICANN Costa
Rica Meeting ?

>Bruce Tonkin 	Icann 	Australia

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Eric Burger <[email-masked]>
Date: Thu, 29 Mar 2012 23:48:40 +0200

I was about to say we are at a point for an RFC 4633 action. Thanks.

---

From: Yoav Nir <[email-masked]>
Date: Fri, 30 Mar 2012 00:01:02 +0200

Oh, this guy pre-dates RFC 4633

http://www.google.com/search?q=%22jim%20fleming%22%20site:ietf.org

On Mar 29, 2012, at 11:48 PM, Eric Burger wrote:

> Scanned by Check Point Total Security Gateway.

---

From: "George, Wes" <[email-masked]>
Date: Fri, 30 Mar 2012 01:44:25 -0400

Which is why I'm wondering why it took us that long to punt him? Our rules shouldn't treat people like this as a first-time poster if it's the same nonsense that got them banned before, but from a new email address.

Mr. Fleming had stopped trolling lists for the last 6-9 months, but prior to that he was hitting every list he could find plus Twitter (hashtag spamming), and it appears that it's about to start again, so I'd ask that the admins be a bit more aggressive in this regard.

Thanks
Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav
> Nir
> Sent: Thursday, March 29, 2012 6:01 PM
> To: Eric Burger
> Cc: IETF list
> Subject: Re: IETF.Fact.Check IETF Participants that were also at ICANN Costa
> Rica Meeting ?
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 30 Mar 2012 08:51:18 +0200

I guess this is due to the way IETF Secretariat filter and the possibility
of some one to use a new email each time they want ...

Regards,
Jordi

-----Mensaje original-----
De: "George, Wes" <[email-masked]>
Responder a: <[email-masked]>
Fecha: Fri, 30 Mar 2012 01:44:25 -0400
Para: Yoav Nir <[email-masked]>, Eric Burger
<[email-masked]>
CC: IETF list <[email-masked]>
Asunto: RE: IETF.Fact.Check IETF Participants that were also at ICANN
Costa Rica Meeting ?

>Which is why I'm wondering why it took us that long to punt him? Our
>rules shouldn't treat people like this as a first-time poster if it's the
>same nonsense that got them banned before, but from a new email address.
>
>Mr. Fleming had stopped trolling lists for the last 6-9 months, but prior
>to that he was hitting every list he could find plus Twitter (hashtag
>spamming), and it appears that it's about to start again, so I'd ask that
>the admins be a bit more aggressive in this regard.
>
>Thanks
>Wes George
>
>
>This E-mail and any of its attachments may contain Time Warner Cable
>proprietary information, which is privileged, confidential, or subject to
>copyright belonging to Time Warner Cable. This E-mail is intended solely
>for the use of the individual or entity to which it is addressed. If you
>are not the intended recipient of this E-mail, you are hereby notified
>that any dissemination, distribution, copying, or action taken in
>relation to the contents of and attachments to this E-mail is strictly
>prohibited and may be unlawful. If you have received this E-mail in
>error, please notify the sender immediately and permanently delete the
>original and any copy of this E-mail and any printout.