Subject: RE: Query to the community -- An additional IETF Meeting event?

From: "Richard Shockey" <[email-masked]>
Date: Sat, 17 Mar 2012 11:45:39 -0400

+1  Its worth a try. 

I know IETF week is extremely busy for folks. There is the work that has to be done. There are dozens of private conversations folks want to have but IMHO we have to be realistic about making sure we are doing the right things to keep the meetings financially solvent in difficult times. 

In my personal role as SIP Forum chair we also looked at what NANOG did in developing our own SIPNOC conference for SIP Network Operators.  We wanted peer reviewed presentations but we wanted a low key opportunity for vendors to participate especially those with limited budgets that would not conflict with full conference sponsorships. The Beer and Gear idea was perfect. 

The question would be what day .. 

Richard Shockey
Chairman of the Board of Directors SIP Forum
http//www.sipforum.org

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IAOC Chair
Sent: Friday, March 16, 2012 4:14 PM
To: IETF Announcement List
Subject: Query to the community -- An additional IETF Meeting event?

The IESG and IAOC are considering an addition to the IETF meeting week, and we would like your views before we develop the idea further.

At NANOG, there is a Beer and Gear reception one evening.  There are exhibitor tables with product vendors (hardware and software) and service providers (registries, registrars, ISPs, ESPs, etc.) and anyone else interested in face time with NANOG participants. They show their equipment and services.  There is bar in the center of the room serving beer, wine, and soft drinks. There are hors d'oeuvres scattered around the room.

  QUESTION:  What do you think about doing a Beer and Gear style
             of event on an evening that does not conflict with
             other IETF activities?

This would be an opportunity for free food and drink for attendees, for vendors and service providers to talk with IETF participants, and for additional revenue to the IETF.  Obviously, attendance would be optional.

Technical people are at the tables, not sales or marketing staff.  Vendors know that the audience is very technical, so they send the people that can communicate with that audience.

We would charge for exhibit tables, to raise additional funds for the IETF. A stronger base of opportunities for IETF sponsorship distributes our funding, making it less fragile; this could make it less likely that we would have last-minute scrambles for additional sponsors, including hosts. A successful Beer-and-Gear like event would not solve this but it would help.

In the past, the IETF has avoided vendor exhibits and demonstrations.  However it is clear that NANOG has found a balance that works and that NANOG participants and the vendors consider the event valuable.  We believe this could translate well to the IETF.

We are considering some test events, hopefully to be held at IETF 84 (Vancouver, July 2012) and IETF 85 (Atlanta, November 2012).

The kinds of evaluation criteria we are considering could include:

- Did participants enjoy the event?

- Did vendors consider the event successful?

- Did the IETF raise additional funds?

- Did the event "steal" potential sponsors away from other
  aspects of the meeting?

So, what do you think?  Is this something that we should try?

Please respond on the [email-masked] mail list.

On behalf of the IESG and the IAOC,

Russ Housley
Bob Hinden

---

From: "Knight, Frederick" <[email-masked]>
Date: Sat, 17 Mar 2012 00:57:13 +0000

I think this is a good thing to try.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IAOC Chair
Sent: Friday, March 16, 2012 4:14 PM
To: IETF Announcement List
Subject: Query to the community -- An additional IETF Meeting event?

Russ Housley
Bob Hinden

---

From: <[email-masked]>
Date: Sat, 17 Mar 2012 07:27:06 +0000

Hi,

I would find this educative. So +

Would this be also the centralized place to show prototype implementations of IETF technologies still in WGs process, or would/could those be separate events (similar to the past, e.g. dedicated room)?

Teemu

---- alkuperäinen viesti ----
Lähett.: ext IAOC Chair
Lähet.:  16.03.2012, 22:14
V.ottaja: IETF Announcement List
Aihe: Query to the community -- An additional IETF Meeting event?

Russ Housley
Bob Hinden