Subject: Query to the community -- An additional IETF Meeting event?

From: IAOC Chair <[email-masked]>
Date: Fri, 16 Mar 2012 12:49:18 -0700

The IESG and IAOC are considering an addition to the IETF meeting week, and we would like your views before we develop the idea further.

At NANOG, there is a Beer and Gear reception one evening.  There are exhibitor tables with product vendors (hardware and software) and service providers (registries, registrars, ISPs, ESPs, etc.) and anyone else interested in face time with NANOG participants. They show their equipment and services.  There is bar in the center of the room serving beer, wine, and soft drinks. There are hors d'oeuvres scattered around the room.

  QUESTION:  What do you think about doing a Beer and Gear style
             of event on an evening that does not conflict with
             other IETF activities?

This would be an opportunity for free food and drink for attendees, for vendors and service providers to talk with IETF participants, and for additional revenue to the IETF.  Obviously, attendance would be optional.

Technical people are at the tables, not sales or marketing staff.  Vendors know that the audience is very technical, so they send the people that can communicate with that audience.

We would charge for exhibit tables, to raise additional funds for the IETF. A stronger base of opportunities for IETF sponsorship distributes our funding, making it less fragile; this could make it less likely that we would have last-minute scrambles for additional sponsors, including hosts. A successful Beer-and-Gear like event would not solve this but it would help.

In the past, the IETF has avoided vendor exhibits and demonstrations.  However it is clear that NANOG has found a balance that works and that NANOG participants and the vendors consider the event valuable.  We believe this could translate well to the IETF.

We are considering some test events, hopefully to be held at IETF 84 (Vancouver, July 2012) and IETF 85 (Atlanta, November 2012).

The kinds of evaluation criteria we are considering could include:

- Did participants enjoy the event?

- Did vendors consider the event successful?

- Did the IETF raise additional funds?

- Did the event "steal" potential sponsors away from other
  aspects of the meeting?

So, what do you think?  Is this something that we should try?

Please respond on the [email-masked] mail list.

On behalf of the IESG and the IAOC,

Russ Housley
Bob Hinden

---

From: Riccardo Bernardini <[email-masked]>
Date: Fri, 16 Mar 2012 21:30:34 +0100

> On behalf of the IESG and the IAOC,

My first gut reaction.

On the plus side:

   * This kind of event is usually fairly interesting (at least,  _I_
enjoy them and since I am a man, every man enjoys them (proof by bad
syllogism :-) )

   * The possibility of raising some more funding is interesting

On the "dubious" side

  * "on an evening that does not conflict with other IETF activities"
I did not attend many meeting so far (I began being involved just a
couple of years ago), but I remember somehow a well-packed schedule.

Anyway, in science (and engineering) experimental results rule: let's
try for a couple of meeting and let see if this can be made to work.
If you say that it works for NANOG (who are still engineers, right?),
why not for us?

Riccardo

---

From: Sam Hartman <[email-masked]>
Date: Fri, 16 Mar 2012 16:35:17 -0400

>>>>> "IAOC" == IAOC Chair <[email-masked]> writes:

    IAOC>   QUESTION: What do you think about doing a Beer and Gear
    IAOC> style of event on an evening that does not conflict with other
    IAOC> IETF activities?

I think that hallway conversations, private meetings and other
activities that people have already filled Sunday after the
reception,Monday, Thursday and Friday with are more important.  I think
this would make an already crowded event more crowded and while it might
be useful would detract from other more important uses of the time.
So, I am not generally supportive of this idea.

---

From: Andy Bierman <[email-masked]>
Date: Fri, 16 Mar 2012 13:53:10 -0700

On 03/16/2012 01:35 PM, Sam Hartman wrote:
>>>>>> "IAOC" == IAOC Chair<[email-masked]>  writes:
>

NANOG has network operators as the audience but the IETF has a more mixed audience.
I support ideas to raise money, and I would go to this event, out of curiosity.
I'm not looking to buy any networking equipment though.

I would actually like more lunch-time lectures and discussions.
(Maybe M, T, and Th so WG Chairs lunch on W does not conflict).
Perhaps vendors or researchers would be willing to make a donation
to get one of those lunch slots?

Andy

---

From: Fred Baker <[email-masked]>
Date: Fri, 16 Mar 2012 14:03:04 -0700

The question I would ask is: "who are the vendors marketing to, and what are they selling?" At NANOG, that's fairly clear; companies like Cisco and Juniper, and resellers like Network Hardware, are selling to their customers, who are often technical decision makers or senior staff in companies that buy the stuff. The vendors that sponsor the event go home with business cards, which give them the opportunity for sales contacts after the event. Those people also come to IETF, but many others at IETF are from exactly those vendors, or from research and academia. I'm not convinced that the lead generation exercise, which is the vendor's reason for showing up and sponsoring the event, is going to be as useful for them.

Not opposed to the experiment, but not sure that we're comparing apples to apples.

---

From: David Meyer <[email-masked]>
Date: Fri, 16 Mar 2012 14:13:33 -0700

> Not opposed to the experiment, but not sure that we're comparing apples to apples.

While I agree Fred, what the beer'n'gear really provides is another
venue for our community to socialize (just like any other social
event). Even at the IETF social events are "sponsored" to different
degrees. So while vendors get to display their wares, for the most
part B'n'G provides another "hallway" where people can socialize/talk
while having free beer and food (as well as a way for NANOG to
generate revenue).  In the NANOG case this is a win-win, however, for
the reasons you cite it would be an experiment at the IETF.

Dave

---

From: Fred Baker <[email-masked]>
Date: Fri, 16 Mar 2012 14:19:56 -0700

On Mar 16, 2012, at 2:13 PM, David Meyer wrote:

> While I agree Fred, what the beer'n'gear really provides is another venue for our community to socialize (just like any other social event).

Of course, and socializing is a good thing. What I'm looking at is the reason for the vendor to sponsor it. When I come to your and my boss and say "gee, let's spend a few hundred thousand dollars in the general direction of ISOC/IETF", I have to scramble a bit to answer a long list of questions headed by "what's in it for me?" and "who's budget does this come from?". I think I can say what question I would be asked if I said "let's be a beer'n'gear sponsor". I'm not sure that the answer I would give ranks with the one NANOG might give.

> Even at the IETF social events are "sponsored" to different degrees. So while vendors get to display their wares, for the most part B'n'G provides another "hallway" where people can socialize/talk while having free beer and food (as well as a way for NANOG to generate revenue). In the NANOG case this is a win-win, however, for the reasons you cite it would be an experiment at the IETF.
> 
> Dave
> 
>>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 16 Mar 2012 14:23:44 -0700

Fred, et al,

> Not opposed to the experiment, but not sure that we're comparing apples to apples.

To clarify:

The current question is about IETF community comfort with the IAOC's exploring 
this.  That is, it's a form of "may we proceed to do the research and planning?" 
query.

Part of "exploring" is to develop a sense of the marketing issues, exactly as 
you and others have raised.

But these are worth pursuing only if the community is comfortable with the basic 
idea of doing this kind of event.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Russ Housley <[email-masked]>
Date: Fri, 16 Mar 2012 17:29:38 -0400

> to get one of those lunch slots?

Yes.  We need to make sure that lunch-time events do not interfere with the IETF meeting.  For the last few years, ISOC has an event on Tuesday, the WG Chairs meet on Wednesday, and the Host presents on Thursday.  That does leave Monday for a sponsor slot.

Since we did not have a host until very late in the game for Paris, a sponsor was given the Thursday lunch slot.  Now that we have a host, and Thursday is gone, we have given the host the Monday lunch slot.  So, there are no more slots in Paris.  But is also shows that we could probably get sponsorship dollars for the Monday lunch slot on an ongoing basis.

Russ

---

From: Fred Baker <[email-masked]>
Date: Fri, 16 Mar 2012 14:32:11 -0700

On Mar 16, 2012, at 2:23 PM, Dave Crocker wrote:

> But these are worth pursuing only if the community is comfortable with the basic idea of doing this kind of event.

I'm willing to do the experiment.

---

From: David Morris <[email-masked]>
Date: Fri, 16 Mar 2012 15:00:17 -0700 (PDT)

On Fri, 16 Mar 2012, Russ Housley wrote:
> Thursday is gone, we have given the host the Monday lunch slot.  So,
> there are no more slots in Paris.  But is also shows that we could
> probably get sponsorship dollars for the Monday lunch slot on an ongoing
> basis.

Another slot to consider ... breakfast before the daily meetings ... might 
be offered to a vendor for the right fee. As a dietician, my wife attends
professional conferences. Recently she spent a week in Las Vegas during
which she attended a catered breakfast training session put on by one of
the nutritional suppliment vendors. Breakfast was nice and free and she
continuing education credits and learned about that companies latest
products for medical nutrition therepy. As I recall the session started at
an obnoxious time like 6am.

I can imagine quite a few topics that a large percentage of IETF attendies
would find useful.

---

From: John C Klensin <[email-masked]>
Date: Fri, 16 Mar 2012 18:31:29 -0400

--On Friday, March 16, 2012 16:35 -0400 Sam Hartman
<[email-masked]> wrote:

>     IAOC>   QUESTION: What do you think about doing a Beer and
> Gear     IAOC> style of event on an evening that does not
> conflict with other     IAOC> IETF activities?
> 
> reception,Monday, Thursday and Friday with are more important.
> I think this would make an already crowded event more crowded
> and while it might be useful would detract from other more
> important uses of the time. So, I am not generally supportive
> of this idea.

FWIW, I have to agree with Sam.  The notion that we have spare
slots that could reasonably be used for this sort of thing on a
non-conflicting basis is dubious.  In my experience, "free"
evenings tend to turn into individual meetings, design team
meetings, company get-togethers. ISOC events, and lots of other
things that keep either the IETF or other wheels turning.
Similar comments apply to lunch: formally, we've got ISOC, WG
Chairs, and Sponsor.  Informally and in terms of small group
activities, I can't remember an IETF at which I've had a free
lunch slot: directorate meetings, WG Chairs or design team
meetings for particular WGs (with or without an AD or two), IAB
Project meetings, RFC Editor meetings, interviews, and so on,
often with the opportunity to be double- or triple-booked.

Recommendation if you want to try an experiment:  find the next
meeting when there is no sponsor and therefore no social (or no
social scheduled for some other reason) and try Tuesday.   Then
ask the community afterwards whether it prefers this type of
event or a social.

And the above ignores my deep concerns about essentially
inviting a collection of sales and marketing, and maybe
recruiting, types to the IETF.  That interacts with Fred's
concern about audience but goes well beyond it.

   john

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 16 Mar 2012 15:34:17 -0700

On 3/16/12 14:19 , Fred Baker wrote:
>>> The question I would ask is: "who are the vendors marketing to,
>>> and what are they selling?" At NANOG, that's fairly clear;
>>> companies like Cisco and Juniper, and resellers like Network
>>> Hardware, are selling to their customers, who are often technical
>>> decision makers or senior staff in companies that buy the stuff.
>>> The vendors that sponsor the event go home with business cards,
>>> which give them the opportunity for sales contacts after the
>>> event. Those people also come to IETF, but many others at IETF
>>> are from exactly those vendors, or from research and academia.
>>> I'm not convinced that the lead generation exercise, which is the
>>> vendor's reason for showing up and sponsoring the event, is going
>>> to be as useful for them.
>>> 
>> event).
> Of course, and socializing is a good thing. What I'm looking at is
> the reason for the vendor to sponsor it. When I come to your and my
> boss and say "gee, let's spend a few hundred thousand dollars in the
> general direction of ISOC/IETF", I have to scramble a bit to answer a
> long list of questions headed by "what's in it for me?" and "who's
> budget does this come from?". I think I can say what question I would
> be asked if I said "let's be a beer'n'gear sponsor". I'm not sure
> that the answer I would give ranks with the one NANOG might give.

I'm neither for or against it in the particular case but I have served
on the nanog pc so I have been involved in organizing events like this.

There are actual operators why buy actual gear and services, who attend
ietf meetings. We're soemthing of a minority. that's an audience.

I would expect the net needs to be throw a little wider eg around
service organizations, other SDOs, and other entities that want a low
pressure social environment in which to share information about their
products services activities recruitment efforts etc.

>> Even at the IETF social events are "sponsored" to different
>> part B'n'G provides another "hallway" where people can
>> socialize/talk while having free beer and food (as well as a way
>> for NANOG to generate revenue). In the NANOG case this is a
>> win-win, however, for the reasons you cite it would be an
>> experiment at the IETF.
>> 
>> Dave
>> 
>>> 
>>>> The IESG and IAOC are considering an addition to the IETF
>>>> meeting week, and we would like your views before we develop
>>>> the idea further.
>>>> 
>>>> At NANOG, there is a Beer and Gear reception one evening.
>>>> There are exhibitor tables with product vendors (hardware and
>>>> software) and service providers (registries, registrars, ISPs,
>>>> ESPs, etc.) and anyone else interested in face time with NANOG
>>>> participants. They show their equipment and services.  There is
>>>> bar in the center of the room serving beer, wine, and soft
>>>> drinks. There are hors d'oeuvres scattered around the room.
>>>> 
>>>> of event on an evening that does not conflict with other IETF
>>>> activities?
>>>> 
>>>> This would be an opportunity for free food and drink for
>>>> attendees, for vendors and service providers to talk with IETF
>>>> participants, and for additional revenue to the IETF.
>>>> Obviously, attendance would be optional.
>>>> 
>>>> Technical people are at the tables, not sales or marketing
>>>> staff.  Vendors know that the audience is very technical, so
>>>> they send the people that can communicate with that audience.
>>>> 
>>>> We would charge for exhibit tables, to raise additional funds
>>>> for the IETF. A stronger base of opportunities for IETF
>>>> sponsorship distributes our funding, making it less fragile;
>>>> this could make it less likely that we would have last-minute
>>>> scrambles for additional sponsors, including hosts. A
>>>> successful Beer-and-Gear like event would not solve this but it
>>>> would help.
>>>> 
>>>> In the past, the IETF has avoided vendor exhibits and
>>>> demonstrations.  However it is clear that NANOG has found a
>>>> balance that works and that NANOG participants and the vendors
>>>> consider the event valuable.  We believe this could translate
>>>> well to the IETF.
>>>> 
>>>> We are considering some test events, hopefully to be held at
>>>> IETF 84 (Vancouver, July 2012) and IETF 85 (Atlanta, November
>>>> 2012).
>>>> 
>>>> Russ Housley Bob Hinden

---

From: David Morris <[email-masked]>
Date: Fri, 16 Mar 2012 16:32:54 -0700 (PDT)

> So, I am not generally supportive of this idea.

I find my self needing downtime when I attend an IETF meeting. Crowding
more opportunities into the schedule is possibly counter productive. But
as an experiment, seems useful.

Might thing about exhibit only attendees as well ... I frequently go
to trade shows for the exhibits rather than the sessions. Wouldn't travel
far, but I can see that being a valuable additional audience to
interest vendors?

---

From: Melinda Shore <[email-masked]>
Date: Fri, 16 Mar 2012 17:49:23 -0800

On 3/16/12 3:32 PM, David Morris wrote:
> I find my self needing downtime when I attend an IETF meeting.

Me too, and while I'm pro-beer I'm ambivalent about gear.  I
don't really understand what would be in it for any of the
parties involved.

No harm in looking at it, though.  Questions about what it would
offer that participants would find useful (other than beer).

> far, but I can see that being a valuable additional audience to

I don't think I'd like that.  Too many people already refer to
IETF meetings as "conferences."  We're there to move work forward.

Melinda

---

From: John C Klensin <[email-masked]>
Date: Fri, 16 Mar 2012 23:04:00 -0400

--On Friday, March 16, 2012 17:49 -0800 Melinda Shore
<[email-masked]> wrote:

>...

Not to pick on Melinda (her note was just handy), but I want to
push back a bit on the "no harm in trying this" hypothesis
("looking" is another issue).

Many participants in the IETF, including people from exactly the
vendors one might expect to be looking for booths (or whatever),
have been complaining in recent years about pressure on travel
budgets, especially for multiple attendees from their
organizations.  So suppose vendor X is now sending 10 people to
the IETF (and used to send 15 or 20).   Suppose we offer them a
show floor or equivalent and they decide they need to send five
market or sales folk to staff it.  There are certainly companies
whose travel budgets for engineering staff are completely
separate from those for sales and marketing, but my experience
and some studies I've seen in recent years suggest not a huge
number of them.

Especially for the others, do we really believe that starting
with 10 engineering attendees and deciding that one needs five
marketing/sales people present is going to produce 15 people
traveling total? I'd say "maybe" if the sales/marketing people
could be pulled out of an office that was local to the IETF
venue but "almost certainly not" if people had to be put on
airplanes and put up in hotels.  For the latter situation, maybe
one would get lucky and end up with a dozen people (i.e., a
reduction in engineering attendance at the IETF of only three).
Less lucky and the "10 people" remains constant and IETF
participant attendance goes down by half.

Note too that, if the company sends only five technical people
and concludes that it doesn't suffer harm from that small a
number, the odds of getting back up to 10 if the experiment is
terminated and those five sales/market types disappear is just
about zero, at least until the economy improves considerable.

Scale and juggle the figures as you like, this is not a
zero-risk experiment.

     john

---

From: Dave Crocker <[email-masked]>
Date: Fri, 16 Mar 2012 21:14:49 -0700

On 3/16/2012 8:04 PM, John C Klensin wrote:
> Suppose we offer them a
> market or sales folk to staff it.

wow.  that's very creative thinking John.

d/
-- 

   Dave Crocker

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 16 Mar 2012 21:28:19 -0700

> Scale and juggle the figures as you like, this is not a

You know nothing about marketing budgets.

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 16 Mar 2012 23:10:10 -0700

> You know nothing about marketing budgets.

to me more succint and less terse.

PMO or whatever it's called in given organzation is a different pool of
money. whether it gets spent at the ietf or not has little or nothing to
do with whether R&D dollars are spent on standards activity.
if there are potential customers at the ietf or reach to customers
through the ietf PMO is potentially interested. if not they aren't.

---

From: John C Klensin <[email-masked]>
Date: Sat, 17 Mar 2012 06:17:00 -0400

> You know nothing about marketing budgets.

Sorry, Joel.  I have both had to administer those budgets and
policies, been the victim of them, as well as seen it go on in
companies with whom I've done consulting work on organizational
and strategic matters.  Companies differ -- I tried to say that
-- but in many companies that are really oriented toward the
bottom line, marketing controls virtually all travel budgets.
In a few, sales and/or controls and perceptions of their needs
control almost all budget categories: Engineering is rarely a
profit center, the money has to come from somewhere, and the
organizational question is how much control the money source and
its needs affect how it is spent.

I didn't mean to suggest that the effects would be felt
immediately -- there are usually budget cycles.  But, over the
medium term, even more relaxed organizations in tight budget
situations do tend to eventually notice "total number of people
attending from company", and push back.   If the attendees
include both people from cost centers and people from profit
centers, the latter tend to win the battle for slots, or at
least to win less.

But I suppose I should defer to your superior experience in
senior management and corporate finance roles.

    john

---

From: Henk Uijterwaal <[email-masked]>
Date: Sun, 18 Mar 2012 16:17:57 +0100

All,

We have had cases where the opening reception was sponsored by somebody other
than the host for the meeting (if there was a host).  The sponsor didn't get
much more than the possibility to put a sign near the front door and get
some recognition during one of the plenary sessions.  This proposal essentially
says that the sponsors can demonstrate equipment during the reception.
If that is helpful to attract sponsors, let's do it.  If there are sufficient
sponsors to support 2 receptions, let's organize 2.

And, having been to such sessions at NANOG and others, I know that you don't
have to look at the gear brought by the vendors, it is perfectly possible to
have the beer (for free) and have the hallway discussion you wanted to have
anyway, while ignoring the demos.

> this.  That is, it's a form of "may we proceed to do the research and planning?"

I'm fine with the IAOC doing the research.

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: Dave Crocker <[email-masked]>
Date: Sun, 18 Mar 2012 10:40:52 -0700

On 3/16/2012 11:10 PM, Joel jaeggli wrote:
> money.

+1

-- 

   Dave Crocker

---

From: "George, Wes" <[email-masked]>
Date: Mon, 19 Mar 2012 08:46:13 -0400

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk
> Uijterwaal
>

[WEG] +1
I was one of the people who suggested this to IAOC after recently attending my first NANOG in a good while.  While I realize the audiences (and therefore the attractiveness to marketing budgets) are different, the sharp contrast between the two made it clear that there may be some opportunities to tweak IETF's sponsorship methods and potentially reduce the costs attendees are asked to bear without turning it into yet another tradeshow or forcing I* members to wear auto-racing-style suits emblazoned with vendor logos. :-)
In addition to Beer-n-gear, NANOG had 2 other sponsored (i.e. free to all attendees) socials, and enough free T-shirts to last a person a week, plus 3-4 slides full of sponsor logos. Not that we need any more free t-shirts, but compare that to this IETF, where if you want a shirt, you must purchase it because we didn't have a primary sponsor until Cisco took pity on us (and apparently the shirt cannot be sponsored separately).

That said, I don't think that this potential experiment requires a *separate* night. I'd much prefer to replace the  current "overpriced hotel cash bar" arrangement at the welcome reception with something more like beer-n-gear. I'm also willing to try it in lieu of a social event, since those are typically hit or miss in terms of whether the environment is conducive to socializing, whether they're worth the additional money one must pay to attend them, and the fact that these are generally limited participation (tickets required), thereby reducing the opportunities for group socialization.

> anyway, while ignoring the demos.
[WEG] This is definitely true. The two are not mutually exclusive.

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Hector <[email-masked]>
Date: Mon, 19 Mar 2012 09:14:37 -0400

Separate budgets, but it really all depends on the type of "Trade 
Shows" the IETF is contemplating. I will note it does spike my 
interest to consider going to a IETF event from a technical sales 
standpoint, illustrating products built on IETF standardized protocol 
efforts, developing technology transfer agreements, joint ventures, 
etc.   But if targeting a consumer market, thats a different set of 
departmental cost issues (Sales, engineers, technicians, etc).

My only warning with this is that it make become too successful! It 
may actually attracts more vendors, especially among those whose main 
interest is as implementators and don't care much for the getting 
involved with the protocol development politics.  As it gets bigger, 
the IETF will need to be ready with larger locations and offering 
pre-ordering space selections for the next events.   This is very 
important part of the strategic booth location planning.  Finally, a 
certain level of commitment will need to be shown because if the IETF 
does eventually decide it no longer wants (or can't) to get into this 
area, then refunds will be needed and whole slew of legal messy 
contract lawyers are needed.   Also, once its reaches of level where 
its big part of the IETF, it might begin to see the unions knocking on 
the door which adds even more cost.

--
HLS

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Mar 2012 10:34:24 -0400

>>>>> "Wes" == Wes George <George> writes:
    Wes> That said, I don't think that this potential experiment
    Wes> requires a *separate* night. I'd much prefer to replace the
    Wes> current "overpriced hotel cash bar" arrangement at the welcome
    Wes> reception with something more like beer-n-gear. I'm also
    Wes> willing to try it in lieu of a social event, since those are
    Wes> typically hit or miss in terms of whether the environment is
    Wes> conducive to socializing, whether they're worth the additional

+1.  If it's really the social, or better, the Sunday night event, then
great. I've been at two NANOGs for beer-n-gear, and while I found it a
bit weak in "gear", and not that well attended, I actually enjoyed it.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 19 Mar 2012 07:52:03 -0700 (PDT)

> bit weak in "gear", and not that well attended, I actually enjoyed it.

Must have been a while ago, the 3 last ones I've been to have been 
packed in terms of attendees, and oversold so that not all potential 
exhibitors could get a table.

Ole

---

From: Ed Juskevicius <[email-masked]>
Date: Mon, 19 Mar 2012 10:58:12 -0400

I have two comments on this.

1)  I am in favor of allowing the IAOC to experiment with an event (or two)
like this for the purposes of developing running code with the associated
pros, cons and economics.

2)  I would attend such an additional event if the gear on display was
related to technology I am personally interested in (e.g. commerically
available IPv6 Ready gear).

Regards,

Ed  J.

On Fri, Mar 16, 2012 at 3:49 PM, IAOC Chair <[email-masked]> wrote:

>
> The IESG and IAOC are considering an addition to the IETF meeting week,
> and we would like your views before we develop the idea further.
>
> At NANOG, there is a Beer and Gear reception one evening.  There are
> exhibitor tables with product vendors (hardware and software) and service
> providers (registries, registrars, ISPs, ESPs, etc.) and anyone else
> interested in face time with NANOG participants. They show their equipment
> and services.  There is bar in the center of the room serving beer, wine,
> and soft drinks. There are hors d'oeuvres scattered around the room.
>
> This would be an opportunity for free food and drink for attendees, for
> vendors and service providers to talk with IETF participants, and for
> additional revenue to the IETF.  Obviously, attendance would be optional.
>
> Technical people are at the tables, not sales or marketing staff.  Vendors
> know that the audience is very technical, so they send the people that can
> communicate with that audience.
>
> We would charge for exhibit tables, to raise additional funds for the
> IETF. A stronger base of opportunities for IETF sponsorship distributes our
> funding, making it less fragile; this could make it less likely that we
> would have last-minute scrambles for additional sponsors, including hosts.
> A successful Beer-and-Gear like event would not solve this but it would
> help.
>
> In the past, the IETF has avoided vendor exhibits and demonstrations.
>  However it is clear that NANOG has found a balance that works and that
> NANOG participants and the vendors consider the event valuable.  We believe
> this could translate well to the IETF.
>
> We are considering some test events, hopefully to be held at IETF 84
> (Vancouver, July 2012) and IETF 85 (Atlanta, November 2012).
>