Subject: Re: SIDR WG Virtual Interim Meeting, March 24, 2012

From: Ted Hardie <[email-masked]>
Date: Thu, 15 Mar 2012 16:50:11 -0700

Is this date right?  The SIDR working group has decided to hold a
virtual interim meeting the day before the IETF, when it is holding a
working group meeting four days later on the 28th?  And it is
announcing this 9 days before the event?

If this date is correct, this seems to violate both the summary
guidance at  http://www.ietf.org/meeting/interim-meetings.html and
both the letter and the spirit of
http://www.ietf.org/iesg/statement/interim-meetings.html .

Many, many people (including me) have booked travel that runs over
this time period, and they cannot thus make even a virtual interim
meeting.

Explanation please?

thanks,

Ted Hardie

On Thu, Mar 15, 2012 at 4:39 PM, IESG Secretary <[email-masked]> wrote:
>
> The co-chairs have arranged a virtual meeting for Mar 24, 2012.
>
> As per process, an agenda will be announced by one week before the event.
>
> This is scheduled for a full day - we will use this experience to gauge future meetings.
>
> --Sandy, speaking as wg co-chair
>
> From: [email-masked] [[email-masked]]
> Subject: Invitation to Web seminar: Virtual meeting - Mar 2012
>
> Hello,
>
> Secure Inter-Domain Routing Working Group invites you to attend a Web seminar using WebEx.
>
> Topic: Virtual meeting - Mar 2012
> Host: Secure Inter-Domain Routing Working Group
> Date and Time:
> Saturday, March 24, 2012 8:00 am, GMT Time (London, GMT)
> Event number: 648 807 999
> Event password: VIRTUAL
>
> -------------------------------------------------------
> To join the online event
> -------------------------------------------------------
> 1. Click here to join the online event.
> Or copy and paste the following link to a browser:
> https://ietf.webex.com/ietf/onstage/g.php?d=648807999&t=a&EA=sandra.murphy%40sparta.com&ET=49da78014cc5d3aacc1a55e34a2cff7d&ETR=75b14f07e621faef30fd3542aeaa8773&RT=MiMxMQ==&p
> 2. Click "Join Now".
>
>
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> Call-in toll number (US/Canada): +1-408-600-3600
> Access code: 648 807 999
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> You can contact Secure Inter-Domain Routing Working Group at:
> [email-masked]
>
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/onstage/systemdiagnosis.php
>
>
>
>
> http://www.webex.com
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 16 Mar 2012 11:39:49 +0000

Ted

I knew that SIDR was planning to hold this meeting.

The SIDR WG currently needs more interaction time
than can be accommodated within IETF week.

I verified with a number of IESG colleagues that
holding a meeting adjacent to an IETF meeting was
within the guidelines. The important point is that
it is an addition and not a replacement for a normal
IETF WG meeting. Any outcome from the interim
(together with the results of their previous interim)
will be reported at the start of the  SIDR WG session
later that week in Paris.

As a VM the WG Chairs can call this provided
they give two weeks notice to the appropriate lists.
Two weeks notice was given on the SIDR list.
I accept the chairs explanation that the failure to
copy [email-masked] was a genuine emailing
error, and that they had intended to follow correct
procedure.

No one raised any concerns on the SIDR list to the
meeting when it was announced.

It is my view  that the meeting is useful in
progressing the SIDR work and that despite the
procedural error by the SIDR Chairs the VM
should go ahead as planned.

Stewart

On 15/03/2012 23:50, Ted Hardie wrote:
> On Thu, Mar 15, 2012 at 4:39 PM, IESG Secretary<[email-masked]>  wrote:

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html