Subject: Re: [83attendees] Usual recreational venue diatribe (was Ground transportation from/to CDG)

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Mar 2012 15:24:40 +0100

[cc to ietf@ietf]

On 14 Mar 2012, at 14:58 , Nathaniel Borenstein wrote:

> One idea I've toyed with idly for years is halfway in between:  keep the physical meetings, but break them up into multiple locations.  We could have physical meetings in Europe, North America, and Asia, with strong telecom links among them.  We'd still have to all be on the same schedule, but the people making the time shift would at least be surrounded by others on the same odd schedule, and there'd be critical mass for services like meals in the middle of the night.  Meanwhile, the travel costs and visa hassles would be reduced.

That would combine the worst aspects of being at a meeting with the worst aspects of NOT being at a meeting. Also, regional travel is a lot cheaper than intercontinental travel, but when you add up all the other costs you really don't save that much.

We still haven't figured out how to use jabber effectively during meetings (either the jabber channel replicates all the info that's also in the audio stream or it's pretty much idle), so PLEASE no experiments in this area. Let others figure this out and then we can adopt what works.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Mar 2012 13:45:57 +0100

On 15 Mar 2012, at 11:47 , Shane Kerr wrote:

> Yet we know based on country attendance statistics that people attend
> meetings in their region much more than where they have to travel a
> great distance. So even if cost is not a huge factor, SOMETHING is.

Not everyone goes to every meeting. Obviously for those of us who only go to some of them, it makes more sense to go to ones that are less costly/inconvenient.

> Maybe this is something that could be tried in a smaller scale first,
> for interim meetings or suchlike?

If we're going to do experiments, I think there are better ones that we could do.

One obvious one is video streaming rather than just audio streaming. Video that is good enough to read the slides would be very helpful.

The next step would be for remote participants to send audio and preferably video back for asking questions and doing remote presentations.

And we should also figure out that the purpose of the jabber rooms is / should be.