Subject: Fact.Check IETF Meeting - Paris, France - Internet Engineering

From: Jim Fleming <[email-masked]>
Date: Sun, 25 Mar 2012 10:20:43 -0500

IETF Meeting Registration System
Attendance List
IETF 83
Paris, France
March 25-30, 2012
https://www.ietf.org/registration/ietf83/attendance.py

What (current) Internet Engineering protocols, software, etc. are the
following people working on ?

What are the RFCs they are authoring ?

St Amour	Lynn 	Internet Society	
Daigle	Leslie	Internet Society	
Lynch	Lucy	Internet Society	
Kummer	Markus	Internet Society
Bradner	Scott	Harvard University (ARIN?)
Crocker	Steve	Shinkuro, Inc.(ICANN?)
Roessler	Thomas	W3C (ICANN?)
Seltzer	Wendy	W3C (ICANN?)

What are the new Top Level Domains these people are discussing at IETF ?

Abley	Joseph	ICANN
Manderson	Terry	ICANN
liang	pearl	ICANN
Okubo	Tomofumi	ICANN
Sheng	Steve	ICANN
Arias	Francisco	ICANN
Raveh	Simon	ICANN
Bird Gerich	Elise	ICANN
Lee	Xiaodong	ICANN
Bachollet	Sebastien	ICANN
Sadowsky	George	ICANN
Cotton	Michelle	ICANN

---

From: Christopher Morrow <[email-masked]>
Date: Sun, 25 Mar 2012 11:26:14 -0400

congrats on the database and select/group queries, please to move to a
list that cares.