Subject: Re: Antitrust FAQ

From: Russ Housley <[email-masked]>
Date: Thu, 1 Nov 2012 18:31:47 -0400

A formal policy requires IETF consensus, and it would be published as a BCP in the RFC series.

Russ

On Nov 1, 2012, at 5:23 PM, David Rudin (LCA) wrote:

> At a high level, I'm curious what the difference is between an FAQ and a formal policy?  I ask since Section 6 of the FAQ seems to be providing instructions on how IETF participants should conduct themselves, which seems more like a policy than an FAQ.
> 
> Thanks,
> 
> David
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
> Sent: Wednesday, October 10, 2012 8:41 PM
> To: IETF
> Cc: Jorge Contreras
> Subject: Antitrust FAQ
> 
> The IETF does not have a formal antitrust policy.  In fact, the ANTITRUST BOF concluded that a formal policy was not needed.  However, educational material is needed so that all IETF participants are aware of the the law.  The first draft of a FAQ to fill this need has been developed.  Please review the FAQ, and if you discover any issues raise them in response to this message.
> 
> http://www.ietf.org/playground/antitrust-faq.html
> 
> Thanks,
>  Russ
>

---

From: "David Rudin (LCA)" <[email-masked]>
Date: Thu, 1 Nov 2012 21:23:24 +0000

Thanks,

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Wednesday, October 10, 2012 8:41 PM
To: IETF
Cc: Jorge Contreras
Subject: Antitrust FAQ

Thanks,
  Russ

---

From: Alessandro Vesely <[email-masked]>
Date: Sat, 03 Nov 2012 19:49:26 -0400

> as a BCP in the RFC series.

Isn't that's something the IETF will have do in any case, sooner or later?

AFAICU, standardization is about establishing the competition rules.
Key concepts, such as open and fair participation to such activity,
are already treated in some BCPs.  Why would antitrust be exempted?

> Please review the FAQ, and if you discover any issues raise them in
> response to this message.

Technical details of new protocols are an example of competitive
information.  When patents are involved, that would belong to the last
bullet of question 3, "procurement and purchasing".  Thus, sharing
such info might sound as a precursor to collusion.  However, question
6 cannot be applied to this case.

---

From: Russ Housley <[email-masked]>
Date: Sun, 4 Nov 2012 15:22:32 -0500

Alessandro:

No.  We held a BOF to answer exactly that question.  The conclusion was that no new policies were needed, but that educational material was desirable.

Russ

---

From: tglassey <[email-masked]>
Date: Mon, 05 Nov 2012 06:53:30 -0800

> No.  We held a BOF to answer exactly that question.  The conclusion was that no new policies were needed, but that educational material was desirable.

Which is in fact asking the 'burglars whether they should be held 
accountable for burglarizing things"... nice oversight you have created 
- oh wait, there is no oversight here, this is the IETF...

Todd

-- 
Regards TSG
"Ex-Cruce-Leo"

//Confidential Mailing - Please destroy this if you are not the intended recipient.

---

From: tglassey <[email-masked]>
Date: Mon, 05 Nov 2012 08:04:25 -0800

> are already treated in some BCPs.  Why would antitrust be exempted?
Antitrust cannot be exempted. Whether the IETF wants to allow the rule 
of law into its process or not that rule exists and sooner or later this 
chicken will come home to roost and there will be a major change in the 
IETF. Like it will become legally accountable for the damages it creates 
with these actions.

This isnt about stopping innovation - its about making the Innovators 
and particularly their sponsors accountable for the transparency which 
doesnt exist in the IETF's processes and damages to any number of 
participants therein.

Sorry, this is about playing fair - with everyone!

Todd

-- 
Regards TSG
"Ex-Cruce-Leo"