Subject: in-person vs remote participation (was: Newcomers [Was: Evolutionizing the IETF])

From: "George, Wes" <[email-masked]>
Date: Mon, 12 Nov 2012 11:29:10 -0500

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hector Santos
>
> The IETF should be leading the charge for easy to use, multi-device
> readiness cyberspacing virtual meeting places, including better
> electronic groupware collaboration tools, etc. It is undoubtedly and
> inevitably the "Achilles' Heel" for the IETF Meeting.  So the IETF needs
> to embrace it now, big time, before its too late. This includes getting
> on board with membership models to subsidize the business and its
> future.  This shouldn't take away "Face to Face" communications - in
> fact, it will increase it.  Its much more doable with today's higher
> universal bandwidth and the IETF needs to be prime examples of the
> various technology it is helping put together and standardize.  In fact,
> the IETF can probably learn and help improve groupware communications
> with new working groups focusing on groupware.
>

[WEG] as someone who normally attends meetings in person, and had no choice but to participate remotely this time on account of injury, I agree that IETF needs to be focused on ways to improve remote participation as a means to reduce the barrier to participation that our current travel requirements represent. However, this is not only a technology problem. Remote participants suffer from a cultural problem that is merely being exacerbated by the technology's limitations. It is by no means unique to the IETF, because I've experienced it plenty of times while working for companies that have remote offices and teleworkers, but we definitely need to acknowledge it and look for solutions to it if we're going to be successful with remote participation. Remote participants are figuratively (and often literally) invisible, and therefore people forget about them, and they get relegated to second-class status as a participant. Even if it's only subconsciously, the in-person participants don't see remote participants to be "as committed" to participation as those who gave up a week, traveled, paid for hotel, meals, registration, etc. and often the lack of a face to go with the name makes a tangible difference in the interactions. The only reason that remote participation even sort of works in the IETF is that there are enough people who have done it before and know how much it can suck when it goes poorly that they make a conscious effort to treat remote participants as an equal part of the meeting attendees such that they enforce good mic etiquette, volunteer to be jabber scribes, ensure presentations are posted, etc. even when the WG chairs fail to do so. While I am very grateful for those folks, that's an unreliable mechanism, one that failed on numerous occasions in several WGs I tried to participate in this past week. I don't post this message to whine, but to note that if we're going to get serious about remote participation, it's not all about shiny new tools, but instead the mentality of those who still participate in person. There are other less tangible issues that I'll address in another message.

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 12 Nov 2012 10:16:09 -0800

On 11/12/2012 8:29 AM, George, Wes wrote:
>    Remote participants are figuratively (and often
> literally) invisible, and therefore people forget about them, and
> they get relegated to second-class status as a participant.

It is easy for this to be true; it takes effort to make it not true.

I believe the Meetecho facility for displaying both slides and the 
jabber transcript on the screen, simultaneous, significantly changes the 
dynamic.  Everyone naturally sees postings from remote participants.

It still takes meeting management effort to include remote folks into 
the face-to-face discussion flow, but their presence is more universally 
seen automatically.

>  Even if
> it's only subconsciously, the in-person participants don't see remote
> participants to be "as committed" to participation as those who gave

Interesting point.  I think that remote participants who already have 
established a strong participation role are less likely to be viewed 
that way.  But frankly, I think even local participants with little IETF 
history are more likely to be discounted (or at least less counted.)

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net