Subject: Recall petition for Mr. Marshall Eubanks

From: "Lee, Yiu" <[email-masked]>
Date: Mon, 5 Nov 2012 16:12:43 +0000

I am noncom-eligible. After hearing the situation of Mr. Eubanks, I support the recall.

Regards,
Yiu

---

From: IETF Chair <[email-masked]>
Date: Tue, 6 Nov 2012 17:50:15 -0500

After a very brief consultation with the IESG, I have asked the Secretariat to block the [email-masked] email address from further posting to this mail list, and I have asked the Secretariat to delete the message from the mail list archive so that searches will not bring it up.

On behalf of the IESG,
Russ Housley