Subject: To the sergeant-at-arms of this list

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Nov 2012 22:20:10 +0000

I'm not quite sure who is the current sergeant-at-arms for the
[email-masked] list, but I request him/her to take immediate
action in response to the highly offensive message just posted,
allegedly by "Carlos Caliente <[email-masked]>".
It is obnoxious in too many ways to mention.

If intended to be a joke, it's a bad one. If it's intended to be
deeply sarcastic, I don't think that works in an international
community.

Regards
   Brian Carpenter

---

From: Yoav Nir <[email-masked]>
Date: Wed, 7 Nov 2012 00:24:42 +0200

AFAIK it's still Jordi. Anyway, I checked the attendee lists for the last 5 meetings, and didn't see any Carlos Caliente, although given the gmail address, it's probably a pseudoname.