Subject: NASA just bought IRTF

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 13 Nov 2012 11:46:15 +0100

http://anewdomain.net/2012/11/10/nasa-dtn-protocol-bp-protocol-vint-cerf-interplanetary-internet-how-it-works-what-legos-have-to-to-with-it/#

> According to NASA's Delay-Tolerant Networking Research Group
> (DTNRG), "the DTN protocol is under active development."

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 13 Nov 2012 10:53:44 +0000

>> (DTNRG), "the DTN protocol is under active development."

Well, I think the NASA press release was accurate enough,
but that article isn't perhaps the best in that respect
though even it does say down the bottom that DTNRG is owned
part of the IRTF.

Could be a money-spinner though, if someone wants to purchase
DTNRG, contact the chairs with cash offers:-)

S.

---

From: tglassey <[email-masked]>
Date: Tue, 13 Nov 2012 07:47:57 -0800

>> (DTNRG), "the DTN protocol is under active development."
Laughing out loud...

-- 
Regards TSG
"Ex-Cruce-Leo"

//Confidential Mailing - Please destroy this if you are not the intended recipient.

---

From: tglassey <[email-masked]>
Date: Tue, 13 Nov 2012 09:58:52 -0800

> DTNRG, contact the chairs with cash offers:-)
DTNRG because it is location based will likely also impact US6370629...

T

-- 
Regards TSG
"Ex-Cruce-Leo"