Subject: Re: Doesn't the legal standard for maintaining documents also control this? - Re: IESG Statement on Removal of an Internet-Draft from the IETF Web Site -

From: tglassey <[email-masked]>
Date: Thu, 01 Nov 2012 07:36:32 -0700

On 11/1/2012 7:23 AM, Bert wrote:
>
> tglassey wrote:
>
>> //Confidential Mailing - Please destroy this if you are not the 
>> intended recipient.
>
>
> Oh.. better safe than sorry then ****poof****
>
Bert - My apologies let me explain - notice the phrase "...If you are 
not the intended recipient" and since you were a list member you were 
the intended recipient.

Does this answer this question ???

"poof"

Todd

-- 
Regards TSG
"Ex-Cruce-Leo"

//Confidential Mailing - Please destroy this if you are not the intended recipient.

---

From: Bert <[email-masked]>
Date: Thu, 1 Nov 2012 15:23:49 +0100