Subject: Re: IAOC Request for community feedback

From: Olaf Kolkman <[email-masked]>
Date: Thu, 1 Nov 2012 15:10:19 +0100

On Oct 23, 2012, at 1:49 AM, The IAOC <[email-masked]> wrote:

> The IAOC is requesting feedback from the community concerning a
> vacancy that the IAOC feels is not adequately covered by existing IETF
> rules.
> 
> Marshall Eubanks has been a active IETF participant for many years and
> a member of the IAOC since 2009. However, he recently stopped
> participating in the IAOC and Trust.

First: I cannot help to think there is a personal tragedy behind all this. I hope Marshall makes it back to this community because I will miss him.

[ deep breath ]

That said, I believe Bob made a case: Regardless of definition there seems to be a problem.

Reading this thread I am sensitive to the arguments that we have a process that prevents people being removed without due diligence and I understand that if one does not follow the procedure one may be creating dangerous and exploitable precedents. 

However, I also feel we should -as an organization- be more pragmatic at times. 

It seems that the IAOC is trying to be diligent in solving a delicate situation most transparently and try to have buy in from the community.

This is the type of pragmatism that is IMHO lives not to the letter but to the spirit of our documents. Therefore, without wanting to set precedent, I support this cause of action.

I also offer my signature under the recall procedure, in case pragmatism doesn't prevail.

--Olaf

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 1 Nov 2012 12:38:14 -0400 (EDT)

There seems to me to be a "constitutional" issue that has not been
addressed, and may well bedevil us in the future:  In any collective
body, there is a concept of a quorum, which is set high enough to
ensure that the actions of any meeting represent the opinions of the
body as a whole, and which is set low enough that the expected level
of absences will not prevent business from being done.

The current crisis is (apparently) due to the chronic absence of *one*
member causing *chronic* failures of the IAOC to achieve a quorum.
This suggests to me that the quorum of the IAOC is too high to allow
it to reliably conduct business -- after all, any of a thousand
accidents can cause one member to be absent for a long period of time.

What are the quorum rules of the IAOC?  Should they be revised?

Dale

---

From: Turchanyi Geza <[email-masked]>
Date: Thu, 1 Nov 2012 18:58:36 +0100

Olaf and all,

> First: I cannot help to think there is a personal tragedy behind all this.
> I hope Marshall makes it back to this community because I will miss him.
>
> [ deep breath ]
>
>
> Exactly. This is why I hope that some of his best freinds will try to
contact him personally, or at least figure out when it would be possible to
contact him personally.

Should not we help Marshall to come back? Unfortunately, I can not,
however, there are no others?

Best,

Géza

---

From: Bob Hinden <[email-masked]>
Date: Thu, 1 Nov 2012 13:47:17 -0700

Dale,

> What are the quorum rules of the IAOC?  Should they be revised?

The rules for a quorum are defined in the IAOC administrative procedures.  They can be found in Section 3 at:

  http://iaoc.ietf.org/docs/IAOC-Administrative-Procedures-9-16-2010.pdf

The issue with a quorum is not if a single member can not attend a meeting, it is what happens if there are also a few members who for reasons like travel can not attend.  This has happened once since the last IETF meeting.  Having one person missing over a long period of time makes it harder to obtain a quorum, it doesn't make it impossible.  It would be a bigger problem if another member could not make a number of meetings (for whatever reason).

There are a number of other reasons why a missing member is a problem.  They may have specific responsibilities they are not performing (in this case, IAOC liaison to the NomCom and IETF Trust chair), membership on subcommittees, and, of course, one less voice in discussions in the IAOC and IETF trust.  Having fewer people increases the work load on everyone else and creates less diversity in views and expertise.

Bob Hinden
IAOC Chair

---

From: Bob Hinden <[email-masked]>
Date: Thu, 1 Nov 2012 13:58:59 -0700

Géza,

> First: I cannot help to think there is a personal tragedy behind all this. I hope Marshall makes it back to this community because I will miss him.

Same here.

> 
> 
> Exactly. This is why I hope that some of his best freinds will try to contact him personally, or at least figure out when it would be possible to contact him personally.
> 
> Should not we help Marshall to come back? Unfortunately, I can not, however, there are no others?

Russ Housley and Ray Pelletier were able to visit Marshall at his home last Friday.  They discussed the situation with Marshall including describing the discussion on the IETF list.  He confirmed he had not been reading his email since early August and said he would consider resigning.  

We have not received any communication from him since then.

Bob

---

From: Doug Barton <[email-masked]>
Date: Thu, 01 Nov 2012 14:26:09 -0700

> We have not received any communication from him since then.

Bob,

Thanks for providing this additional information. It's good to know that
Marshall is aware of the situation, alive and hopefully well, albeit
overburdened. With any kind of luck he will resign, and make the recall
moot. However given the continued lack of communication starting the
recall process now is a reasonable and appropriate step.

Regards,

Doug