Subject: APPSDIR review of draft-housley-rfc2050bis-01

From: Tobias Gondrom <[email-masked]>
Date: Thu, 16 May 2013 21:56:18 +0100

Hi,

I have been selected as the Applications Area Directorate reviewer for
this draft (for background on appsdir, please see ​
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ).
Please resolve these comments along with any other Last Call comments
you may receive. Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-housley-rfc2050bis-01
Title: The Internet Numbers Registry System
Reviewer: Tobias Gondrom
Review Date: May-16

Status: Informational

Summary: I believe the draft is ready for publication.

Review:
0. The document is well written and I very much like that the document
is short and concise.

Comments:
1. One of two key sentences I took from the document is that its
self-described scope is "only documenting" the status quo. See Section
1: "does not propose any changes...., but it does provide information
about the current... system".
When reading this, one question the reader might consider is whether to
agree with this scope-self-limitation.
For my review, I followed this set scope, so the question is then only
does the ID reflect reality and provide sufficient information. My
answer to that is "yes".

2. And the second key sentence is from section 5:
...  "specified in the IETF/IAB/ICANN MOU [RFC2860], discussions
regarding the evolution of the Internet Numbers Registry System
structure, policy, and processes are to take place within the ICANN
framework and will respect ICANN's core values [ICANNBL]." So basically
fully delegating that responsibility to ICANN.

Personally IMHO, I would like to encourage the editors and the IETF to
actually take a more strategic and pro-active approach and consider also
whether any guided changes beyond status quo could improve the situation.
Are our assumptions for the current system still true? Can we reflect
about why certain aspects are as they are and whether we can learn from
the past about any improvements we should actively explore or consider?
A pro-active review of the overall situation including #1 and #2 might
be useful?

Best regards, Tobias

---

From: Russ Housley <[email-masked]>
Date: Thu, 16 May 2013 17:21:29 -0400

Tobias:

Thanks for the review.  Really, the delegation id to the RIRs. which in turn use the ICANN ASO to establish global policy.

Thanks again,
  Russ

On May 16, 2013, at 4:56 PM, Tobias Gondrom wrote:

> Hi, 
> 
> I have been selected as the Applications Area Directorate reviewer for this draft (for background on appsdir, please see ​http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ). Please resolve these comments along with any other Last Call comments you may receive. Please wait for direction from your document shepherd or AD before posting a new version of the draft.
> 
> 0. The document is well written and I very much like that the document is short and concise.
> 
> Comments: 
> 1. One of two key sentences I took from the document is that its self-described scope is "only documenting" the status quo. See Section 1: "does not propose any changes...., but it does provide information about the current... system". 
> When reading this, one question the reader might consider is whether to agree with this scope-self-limitation. 
> For my review, I followed this set scope, so the question is then only does the ID reflect reality and provide sufficient information. My answer to that is "yes". 
> 
> ...  "specified in the IETF/IAB/ICANN MOU [RFC2860], discussions regarding the evolution of the Internet Numbers Registry System structure, policy, and processes are to take place within the ICANN framework and will respect ICANN's core values [ICANNBL]." So basically fully delegating that responsibility to ICANN.
> 
> Personally IMHO, I would like to encourage the editors and the IETF to actually take a more strategic and pro-active approach and consider also whether any guided changes beyond status quo could improve the situation. 
> Are our assumptions for the current system still true? Can we reflect about why certain aspects are as they are and whether we can learn from the past about any improvements we should actively explore or consider? A pro-active review of the overall situation including #1 and #2 might be useful?
> 
> Best regards, Tobias
> 
> 
> 
>