Subject: Re: Last Call: Change the status of DKIM (RFC 6376) to Internet Standard

From: "John Levine" <[email-masked]>
Date: 3 May 2013 18:52:55 -0000

I use DKIM via two independent implementations, perl Mail::DKIM to
sign outgoing mail, and C language opendkim to check incoming mail in
the SMTP daemon.  It is a mature protocol and the implmentations
interoperate with no problems I've ever seen.

I support promoting 6376 to Internet Standard.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 3 May 2013 14:15:36 -0700

What he said, except that I don't run the perl thing.  :-)

+1.

---

From: Douglas Otis <[email-masked]>
Date: Sun, 12 May 2013 12:47:52 -0700

Dear IETF,

Sorry for repeating this message, but the proper subject line had not been used.

http://tools.ietf.org/html/draft-otis-dkim-harmful-00
explains why this document should not be supported to proceed as currently defined.

Feedback on this I-D is welcome.

Regards,
Douglas Otis