Subject: Re: [manet] Last Call: <draft-ietf-manet-nhdp-sec-threats-03.txt> (Security Threats for NHDP) to Informational RFC

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 27 May 2013 16:14:13 +0200

Reply to your request dated 24/05/2013

Draft Reviewed By: Abdussalam Baryun (AB)    Dated:27/05/2013
Reviewer Comment A1: Previous comments in WGLC
+++++++++++++++++++++++++++++++++++++++

Related to your request below please read my previous review comments
[1] and I will continue with additional messages/comments.

[1] http://www.ietf.org/mail-archive/web/manet/current/msg15254.html

Regards
AB

On 5/24/13, The IESG <[email-masked]> wrote:
>
> The IESG has received a request from the Mobile Ad-hoc Networks WG
> (manet) to consider the following document:
> - 'Security Threats for NHDP'
>   <draft-ietf-manet-nhdp-sec-threats-03.txt> as Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-06-06. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>    This document analyses common security threats of the Neighborhood
>    Discovery Protocol (NHDP), and describes their potential impacts on
>    MANET routing protocols using NHDP.
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-manet-nhdp-sec-threats/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-manet-nhdp-sec-threats/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 27 May 2013 20:20:29 +0200

Hi,
Reviews at this stage don't need supports from WG when it is in the
IETF Last Call, the comments are sent as per request of iesg.

AB

On 5/27/13, Jiazi YI <[email-masked]> wrote:
> Hi,
>
> I think those comments have been addressed/answered in my previous reply
>
>   http://www.ietf.org/mail-archive/web/manet/current/msg15274.html
>
> I didn't see the support of your comments from other WG participants.
>
> best
>
> Jiazi
>
>
> 2013/5/27 Abdussalam Baryun <[email-masked]>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 27 May 2013 20:39:04 +0200

> I didn't see the support of your comments from other WG participants.

I also didn't see objection of my comments from the WG. I also didn't
see support of your reply from the WG.  (WG decisions are
WG-rough-consensus, not the editors opinion). If there was WG
objection then I will report that in my reviews to IESG as
information.

AB

---

From: Melinda Shore <[email-masked]>
Date: Mon, 27 May 2013 11:19:49 -0800

On 5/27/13 10:39 AM, Abdussalam Baryun wrote:
> WG-rough-consensus, not the editors opinion).

Chairs call consensus.

---

From: Jiazi YI <[email-masked]>
Date: Mon, 27 May 2013 16:27:24 +0200

Hi,

best

Jiazi