Subject: Re: Do we have an estimated date for completing the IESG selection process for this year?

From: Martin Stiemerling <[email-masked]>
Date: Thu, 2 May 2013 08:32:20 +0200

Hi Yoav,

On 04/30/2013 08:09 PM, Yoav Nir wrote:
> Hi Martin,
>
> On Apr 30, 2013, at 6:21 PM, Martin Stiemerling
> <[email-masked]> wrote:
>
>> Hi Ted,
>>
>> On 04/30/2013 01:19 AM, Ted Hardie wrote:
>>> So, this page: http://www.ietf.org/iesg/members.html still has
>>> TBD listed for one of the transport ADs.  Is there a projected
>>> date for appointment at this point?
>>>
>>> Forgive the broad distribution of the question, but it's not
>>> clear whether this question is solely directed at the nomcom, the
>>> IESG, the IAB or the community at large.
>>
>> It is the NOMCOM and the IAB as confirming body.
>>
>
> While this is true, we've been aware of a problem for three months
> now, and we're not aware of any resolution or of any attempt to
> resolve the issue. We know that there are several candidates (Still
> listed on the NomCom website) and for some reason (which we can only
> guess at) none of them is being appointed.
>
> Will that seat remain vacant for a year? Two years? Is there some
> flaw in the process that prevents this issue from being resolved?
>
> Inquiring minds want to know

Indeed and you might imagine who is eagerly wanting for a result.

However, I do not have the answers to your questions, i.e., I am the 
wrong person to ask or answer.

   Martin

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: SM <[email-masked]>
Date: Thu, 02 May 2013 00:58:57 -0700

Hi Matt, Allison,
>wrong person to ask or answer.

:-)

The NomCom Chair posted a statement on March 9 [1] where it is mentioned that:

   "The Nomcom will continue its work until all open positions are filled."

There is an open position which has not been filled.  Is NomCom 2012 
still continuing its work?

The IETF usually has a NomCom Chair.  Who is the current NomCom Chair [2]?

Regards,
-sm

1. http://www.ietf.org/mail-archive/web/ietf/current/msg77720.html
2. http://www.ietf.org/mail-archive/web/ietf-announce/current/msg11412.html

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 May 2013 09:32:39 -0400

>>>>> "SM" == SM  <[email-masked]> writes:
    SM> There is an open position which has not been filled.  Is NomCom
    SM> 2012 still continuing its work?

    SM> The IETF usually has a NomCom Chair.  Who is the current NomCom
    SM> Chair [2]? 

The nomcom chair continues to do the work.
The nomcom is in fact meeting in 28 minutes to discuss some issues
resulting from an action that was taken.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: "Mankin, Allison" <[email-masked]>
Date: Thu, 2 May 2013 11:50:21 +0000

Hi,

I contacted Jari about this the other day and he has advised me to get started on the 2013 nomcom volunteer recruiting now, even though we have a period of overlap with the 2012 nomcom.  This happened at least once before; we have an overriding concern not to cause the 2013 schedule to slip.

I'll be sending out a first volunteer-rousing message in the next day or so.

Allison

On May 2, 2013, at 3:58 AM, SM <[email-masked]>
 wrote:

>> However, I do not have the answers to your questions, i.e., I am the wrong person to ask or answer.
> 
> :-)
> 
> There is an open position which has not been filled.  Is NomCom 2012 still continuing its work?
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 2 May 2013 19:16:15 +0000

> resulting from an action that was taken.

Ah. And reading Matt's announcement from an hour and a half ago, I guess we know about the action and the issues :)

Yoav