Subject: Re: ORCID - unique identifiers for contributors

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 18 Sep 2013 10:09:27 +0100

I agree with both, but maybe the problem is that people from academia are
not participating enough to report to ADs their concerns (e.g. what is bad
in ietf, or lack of diversity), on the other hand, people from industry are
more organised and don't need/want the academians ideas/participations :-)

AB

On Wed, Sep 18, 2013 at 6:46 AM, Riccardo Bernardini
<[email-masked]>wrote:

> On Wed, Sep 18, 2013 at 3:14 AM, George Michaelson <[email-masked]>
> wrote:
> > Currently, IETF standards activity carries little or no weight for an
> > academic career profile. It doesn't appear to have a weighting compared
> to
> > peer review publication. I think this is a shame, because the
> contribution
> > is as substantive, if not more so. And, since time is limited and choices
> > have to be made, I believe good students/postdocs don't come into our
> space
> > because the payback isn't there compared to submission into the
> peer-review
> > process.
> >
> > (happy to be corrected. this is a belief, not a proven theory)
>
> I can confirm your theory, at least regarding me.
> I come from academia. I came with some enthusiasm, happy to try to get
> involved in IETF activities; I subscribed to few WG mailing list, but
> after some time I discovered that (unfortunately) the payback for unit
> of work was much less than just publishing  scientific paper.  So, I
> unhappily unsubscribed from most of the ML and I stay here, lurking in
> the background, waiting for some interesting subject...
>
> Too bad.
>
>
>
>

---

From: Riccardo Bernardini <[email-masked]>
Date: Wed, 18 Sep 2013 11:22:05 +0200

> more organised and don't need/want the academians ideas/participations :-)

Not really, at least in my case.  The problem is the different nature
of the work done in IETF and in academia. In IETF the work is mostly
of "engineering" nature: you have a problem (e.g., update HTTP with
new features) and you try to solve it using, as much as possible,
well-known approaches/algorithms/...  It is not common that an IETF
problem requires some strongly original approach.  In academia,
instead, we are evaluated on the basis of the scientific papers we
produce and, usually, solutions in IETF protocols are not original
enough to deserve publication on scientific journals.

*Please note*: let me emphasize that I am not criticizing neither of
the two worlds (IETF or academia); it is just that we have two
similar, but different (important) jobs with minimal overlap... With
limited resources (not only funds, also students are nowadays a scarce
resource) we must concentrate our efforts where the return for unit of
work is larger.

Riccardo

> AB
>
> On Wed, Sep 18, 2013 at 6:46 AM, Riccardo Bernardini <[email-masked]>
> wrote:
>>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Sep 2013 07:43:40 -0400

On Sep 18, 2013, at 5:09 AM, Abdussalam Baryun <[email-masked]> wrote:
> on the other hand, people from industry are more organised and don't need/want the academians ideas/participations :-)

The IETF is not an industry organization.   We want (and get!) participation from a wide range of people, including industry people and academics.   Several area directors are academics.

Honestly, we don't care if you are an academic, an industry person, a hobbyist or a manatee (actually that would be kind of cool).   What we care about is that if you participate, you do so meaningfully: you add value to the organization either by doing the work that needs to be done, or by helping other participants to get that work done.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Sep 2013 12:59:49 +0100

Hiya,

On 09/18/2013 10:22 AM, Riccardo Bernardini wrote:
> With

While I sympathise, that "must" above is a choice.

Since an academic career is not supposed to be only about
publishing and climbing the greasy pole of success, academics
can choose to devote time and energy to trying to make the
Internet better.

Its entirely true that they won't be rewarded much for that
in academia.

S.