Subject: Dotless in draft-ietf-homenet-arch-10

From: S Moonesamy <[email-masked]>
Date: Fri, 20 Sep 2013 07:29:32 -0700

Hi Spencer,

I read your DISCUSS about draft-ietf-homenet-arch-10:

   'Is there a useful reference that could be provided for "dotless"?'

draft-moonesamy-dotless-domains-00 discusses about dotless.  I leave 
it to you to decide about whether it qualifies as a better reference 
than one to a web page.

Regards,
S. Moonesamy

---

From: "John Levine" <[email-masked]>
Date: 20 Sep 2013 17:00:05 -0000

>   'Is there a useful reference that could be provided for "dotless"?'

Another possibility is draft-hoffine-already-dotless.  It's in the ISE
queue, and I think it's reasoably likely it'll be published.

R's,
John