Subject: Remote participation to igovupdate BoF

From: Arturo Servin <[email-masked]>
Date: Tue, 24 Sep 2013 18:12:18 -0300

Hi,

	I would like to request (if possible of course) remote participation
for this BoF:

igovupdate

	I am not sure what are the proper channels for the request but I think
it would be very valuable for remote participants to attend this meeting
(including me that won't go to Vanc.).

Thanks
as

---

From: Yoav Nir <[email-masked]>
Date: Tue, 24 Sep 2013 21:25:03 +0000

Hi Arturo.

This BoF, like any other BoF or WG meeting, will have an audio stream and a jabber room, and comments from the Jabber room will be channeled to the room microphones.

The BoF chairs (yet to be determined) or the AD MAY request that the meeting be covered with MeetEcho or WebEx. That's up to them, so you might want to contact Jari about this.

Yoav

---

From: Arturo Servin <[email-masked]>
Date: Tue, 24 Sep 2013 19:29:46 -0300

Thanks,

    Jabber, and audio room is enough for me. Anything else is a plus.

Cheers,
as

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 27 Sep 2013 08:52:36 +0200

Side question -

I am wondering where are the video/audiologs of recent BoFs?  So I can 
prepare what to to expect during a typical BoF.

Alex

---

From: Yoav Nir <[email-masked]>
Date: Fri, 27 Sep 2013 14:48:08 +0000

Not so simple, I'm afraid.

Let's pick the "status" BOF from IETF 87.

First, you go to this site: http://tools.ietf.org/agenda/87/

You find this entry:
Potsdam 1          RTG   status    ... BOF: Stacked Tunnels for Source Routing B…

So the BOF happened in room "Potsdam 1" on Monday, July 29, at the second session, the one that starts at 13:00.

Now you go to the audio archives: http://www.ietf.org/audio/ietf87/

Find the file you want: ietf87-potsdam1-20130729-1300-pm.mp3

Yoav

On Sep 27, 2013, at 9:52 AM, Alexandru Petrescu <[email-masked]> wrote:

> Side question -
> 
> I am wondering where are the video/audiologs of recent BoFs?  So I can prepare what to to expect during a typical BoF.
> 
> Alex
>

---

From: joel jaeggli <[email-masked]>
Date: Fri, 27 Sep 2013 08:11:15 -0700

The audio recordings for every session recorded  ietf87 are at:

http://www.ietf.org/audio/ietf87/

meetecho, which does a subset, is here

http://ietf87.conf.meetecho.com/

---

From: S Moonesamy <[email-masked]>
Date: Fri, 27 Sep 2013 08:55:48 -0700

Hi Alex,
At 23:52 26-09-2013, Alexandru Petrescu wrote:
>I am wondering where are the video/audiologs of recent BoFs?  So I 
>can prepare what to to expect during a typical BoF.

http://www.ietf.org/proceedings/87/agenda/agenda-87-tcmtf
http://www.ietf.org/proceedings/87/minutes/minutes-87-tcmtf

http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_1
http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_2
http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_3
http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_4
http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_5
http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF87_TCMTF&chapter=part_6

Regards,
S. Moonesamy