Subject: Vancouver meeting is coming up fast

From: IETF Chair <[email-masked]>
Date: Tue, 3 Sep 2013 12:32:10 +0300

It seems like yesterday when we were in Berlin, but I wanted to highlight that our Vancouver meeting is coming up soon. Sooner than usual, in fact, given the dates of the meetings this year.

I wanted to highlight an important deadline. If you are working on a new proposal for work at the IETF, it needs to be submitted by September 23rd, just three weeks away. If you have a new idea, this would be a good time to start talking about it to others, create lists, submit early drafts. And talk to your ADs. We at the IESG are happy to help you in the process. If you have not submitted a proposal earlier, you should probably read RFC 5434 (http://tools.ietf.org/html/rfc5434) and BOF procedures (http://www.ietf.org/wg/bof-procedures.html).

For more information about the meeting, see my recent blog post here: http://www.ietf.org/blog/2013/09/vancouver/

Jari Arkko
IETF Chair

---

From: Fabian Jr <[email-masked]>
Date: Tue, 3 Sep 2013 16:43:58 +0300

thank you Sir for the reminder,

i applied for the scholarship for Vancouver meeting, i have not heard back yet!

any advise ?

thank you,

Arbogast Fabian,

cell:+255-78-447-8387

> Subject: Vancouver meeting is coming up fast
> From: [email-masked]
> Date: Tue, 3 Sep 2013 12:32:10 +0300
> To: [email-masked]
> CC: [email-masked]; [email-masked]
>

---

From: IETF Chair <[email-masked]>
Date: Fri, 20 Sep 2013 13:24:26 +0300

This is a second reminder about an upcoming deadline:  If you are working on a new proposal for work at the IETF, it needs to be submitted by September 23rd, i.e., on Monday. If you have been talking about new topics that require a new meeting slot in Vancouver, hopefully you have already talked to your ADs about that. If not, this would be the last opportunity to do so :-)

And if you are reading this e-mail, this would also be a good opportunity to register for the meeting. Details below. I know this is going to be an exciting meeting, with many important topics on the agenda. Join us in Vancouver for the discussions!

Meeting web site and registration: http://www.ietf.org/meeting/88/index.html
Deadlines: http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF88
BOF recommendations: http://tools.ietf.org/html/rfc5434
BOF procedures: http://www.ietf.org/wg/bof-procedures.html
Blog post about the upcoming meeting: http://www.ietf.org/blog/2013/09/vancouver/

Jari Arkko
IETF Chair