Subject: Re: Community Feedback: IETF Trust Agreement Issues

From: SM <[email-masked]>
Date: Tue, 24 Sep 2013 15:11:14 -0700

Hi Chris,
At 23:48 02-08-2013, Chris Griffiths wrote:
>Issue 1
>
>We have recently been asked permission to republish the TAO with a 
>creative commons license, but according to counsel, the current 
>trust agreement does not give the trustees the rights to do this.
>
>- Without specific language being added to the trust agreement, we 
>cannot grant these types of requests.
>- The current open request for a creative commons license from 
>6/18/2013 cannot be completed.

In term of "outgoing" rights the Independent Submission Stream is 
different from the IETF Stream.  The draft version of the Tao might 
offer a path forward.  Would it be possible to have it submitted 
through the Independent Submission Stream and use that version and 
changes to address the above request?

I haven't looked into the process stuff.  It might be possible [1] to 
sort that out once the legal hurdles are settled.

Regards,
-sm

1. I read the thread :-(

---

From: Chris Griffiths <[email-masked]>
Date: Thu, 26 Sep 2013 15:12:26 -0400

On Sep 24, 2013, at 6:11 PM, SM <[email-masked]> wrote:

Hello SM,
>> We have recently been asked permission to republish the TAO with a creative commons license, but according to counsel, the current trust agreement does not give the trustees the rights to do this.
>> 
>> - Without specific language being added to the trust agreement, we cannot grant these types of requests.
>> - The current open request for a creative commons license from 6/18/2013 cannot be completed.
> 
> In term of "outgoing" rights the Independent Submission Stream is different from the IETF Stream.  The draft version of the Tao might offer a path forward.  Would it be possible to have it submitted through the Independent Submission Stream and use that version and changes to address the above request?

It is our understanding that the Independent Stream process results in documents being published as I-Ds and RFCs, not independent web sites.  We are not sure that the Tao moving to an Independent RFC achieves the needs of the request of moving it to the web from this proposal.

> I haven't looked into the process stuff.  It might be possible [1] to sort that out once the legal hurdles are settled.

Unfortunately we are still advised by legal council that we would need updated language to resolve this specific request.

Thank you

Chris