Subject: Re: Gen-ART LC Review of draft-ietf-l2vpn-pbb-vpls-interop-05

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Oct 2013 17:49:00 -0500

Hi Ali,

Those changes would resolve my comments. 

Thanks!

Ben.

On Oct 8, 2013, at 5:13 PM, Ali Sajassi (sajassi) <[email-masked]> wrote:

> 
> Ben,
> 
> Thanks for your comments. I have incorporated all your comments in rev06
> of this draft.
> 
> 
> On 9/23/13 1:29 PM, "Ben Campbell" <[email-masked]> wrote:
> 
>> I am the assigned Gen-ART reviewer for this draft. For background on
>> Gen-ART, please see the FAQ at
>> 
>> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>> 
>> Please resolve these comments along with any other Last Call comments
>> you may receive.
>> 
>> Document:  draft-ietf-l2vpn-pbb-vpls-interop-05
>> Reviewer: Ben Campbell
>> Review Date: 2013-09-23
>> IETF LC End Date: 2013-09-24
>> 
>> Summary: Ready for publication as an informational RFC.
>> 
>> Major issues:
>> 
>> None
>> 
>> Minor issues:
>> 
>> None
>> 
>> Nits/editorial comments:
>> 
>> -- Abstract:
>> 
>> Please expand H-VPLS on first mention
> 
> Done.
> 
>> 
>> -- section 1, 1st paragraph:
>> 
>> Please expand VPLS on first mention.
> 
> Done.
> 
>> 
>> -- section 4, 3rd to last paragraph: "Different PBB access networks..."
>> 
>> The previous and subsequent paragraphs say "PBBN access networks". Should
>> this instance also say PBBN?
> 
> Done.
> 
>> 
>> -- section 4.3:
>> 
>> 2nd paragraph says this scenario is applicable to "Loosely Coupled
>> Service Domains" and "Different Service Domains". The 4th paragraph
>> mentions "Tightly...". Does that mean the scenario also applies to
>> "Tightly Coupled Service Domains"? (i.e. should it be added to the 2nd
>> paragraph, or removed from the 4th?)
>> 
> 
> Removed "Tightly Š" from the 4th paragraph.
> 
> Cheers,
> Ali
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 8 Oct 2013 22:13:31 +0000

Ben,

Done.

Done.

Done.

Cheers,
Ali