Subject: Re: Last Call: <draft-ietf-roll-terminology-13.txt> (Terms used in Ruting for Low power And Lossy Networks) to Informational RFC

From: Scott O Bradner <[email-masked]>
Date: Thu, 3 Oct 2013 07:49:49 -0400

On Oct 3, 2013, at 6:34 AM, The IESG <[email-masked]> wrote:

> 
> The IESG has received a request from the Routing Over Low power and Lossy
> networks WG (roll) to consider the following document:
> - 'Terms used in Ruting for Low power And Lossy Networks'
>  <draft-ietf-roll-terminology-13.txt> as Informational RFC

"Ruting" - "Rüting is a municipality in the Nordwestmecklenburg district, in Mecklenburg-Vorpommern, Germany"

the first sentence in the abstract says "routing" - maybe the title is in need of Vana White?

Scott

---

From: Dave Cridland <[email-masked]>
Date: Thu, 3 Oct 2013 13:00:48 +0100

> the first sentence in the abstract says "routing" - maybe the title is in
I'd assumed that they'd misspelt "rutting", and was quite disappointed in
the document as a result.

Dave.

---

From: Scott O Bradner <[email-masked]>
Date: Thu, 3 Oct 2013 08:10:07 -0400

that is what I thought at first which caused me to quickly take a look
since the topic seemed to be a bit out of scope, even for the quite broad 
IETF official scope (though I'm not sure what SDO would be a an appropriate 
venue for standardization in this field)

Scott

On Oct 3, 2013, at 8:00 AM, Dave Cridland <[email-masked]>
 wrote:

> I'd assumed that they'd misspelt "rutting", and was quite disappointed in the document as a result.
> 
> Dave.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 03 Oct 2013 10:11:16 -0400

Dave Cridland <[email-masked]> wrote:
    >> The IESG has received a request from the Routing Over Low power and
    >> Lossy networks WG (roll) to consider the following document: - 'Terms
    >> used in Ruting for Low power And Lossy Networks'

    > in the document as a result.

Well.  I think that we really do not want the motes to start replicating.

At least, we need to let Jack O'Neil decode the Ancient Knowledge first.
(I've been rewatching SG-1...)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [