Subject: NOMCOM - Critical shortage of nominees for multiple areas

From: NomCom Chair 2013 <[email-masked]>
Date: Thu, 17 Oct 2013 07:24:34 -0700

[Catchier Subject line - apologies to those offended by a duplicate]

A critically low number of people have accepted nominations for some of the 
IESG open positions.  There is only one nominee per slot in APP, OPS and TSV, 
only two in INT and RAI.  Many folks have declined nominations.  

While the Nomcom appreciates that support for two years of intense service 
is hard to assure, and while we are aware that there is much support for the 
incumbents who are standing, the IETF should continually be considering
which new talent is available for our leadership, and the Nomcom process 
needs for there to be some review and deliberation. 

Therefore, we urgently request that more nominees come forward.  

DEADLINES
Nominations - October 18 
Questionnaires from nominees - October 25

Not coincidentally, this is a good time to think over and send your comments 
about the current statements of desired expertise of positions - this is part of 
the Nomcom's annual review process as well.  Send them to [email-masked].

Definitive location [*] of the current statements on desired expertise:
      https://datatracker.ietf.org/nomcom/2013/expertise/

Instructions and details on nomination [**]:
      https://datatracker.ietf.org/ann/nomcom/60602/

Thanks, everyone,

Allison for the Nomcom

[*] This year the Nomcom tools were recoded, and also transitioned into the 
datatracker.  Apologies for a number of places where we didn't catch reference 
errors.

[**] Yes, alas, the previous call for nominations used "OAM" instead of "OPS," but 
we have* corrected this (chair's pilot) error where it occurred in the Nomcom 
pages.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 18 Oct 2013 10:36:19 +0000

Hi Allison,

in your model you don't count those people who have been rejecting to a nomination, 
just because they believe the current AD did a very good job and he/she should be reelected.

So the situation is not that bad, if there is only the current AD on the nominee list.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext NomCom Chair 2013
> Sent: Thursday, October 17, 2013 4:25 PM
> To: IETF Announcement List
> Cc: IETF Discuss
> Subject: NOMCOM - Critical shortage of nominees for multiple areas
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 18 Oct 2013 08:40:04 -0400

It is important for multiple people to run even when there is an incumbent for a fair process.  When Stephen Farrell ran for Sec AD again last year, he encouraged me to accept the nomination and run against him so that there was a good candidate to make the process a bit more fair.  If either Stephen of Sean won the lottery, the Noncom would at least have gone through the interview and review process with other candidates in advance.  The candidate would have worked through the possibility of what this meant with their job and that it was possible for them to take on this role (not insignificant for many of us).  For me, I thought Stephen was doing a fine job and am glad he was put back on the IESG, but it is good for the Noncom to have options and backup plans.  I received approval from my company, but let my management know that it was unlikely that I would be selected since incumbents usually return. 

Maybe folks should consider running against an incumbent.  You learn the process and it forces you to figure out if you are interested in the role and could allocate that time to the IETF.  I gave a positive review of Stephen when running against him.

Thanks,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
Sent: Friday, October 18, 2013 6:36 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: NOMCOM - Critical shortage of nominees for multiple areas

Hi Allison,

in your model you don't count those people who have been rejecting to a nomination, just because they believe the current AD did a very good job and he/she should be reelected.

Cheers,
Mehmet 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext NomCom Chair 
> 2013
> A critically low number of people have accepted nominations for some 
> of the IESG open positions.  There is only one nominee per slot in 
> APP, OPS and TSV, only two in INT and RAI.  Many folks have declined nominations.
> 
> While the Nomcom appreciates that support for two years of intense 
> service is hard to assure, and while we are aware that there is much 
> support for the incumbents who are standing, the IETF should 
> continually be considering which new talent is available for our 
> leadership, and the Nomcom process needs for there to be some review and deliberation.
> 
> Not coincidentally, this is a good time to think over and send your 
> comments about the current statements of desired expertise of 
> positions - this is part of the Nomcom's annual review process as well.  Send them to [email-masked].
> 
> [*] This year the Nomcom tools were recoded, and also transitioned 
> into the datatracker.  Apologies for a number of places where we 
> didn't catch reference errors.
> 
> [**] Yes, alas, the previous call for nominations used "OAM" instead 
> of "OPS," but we have* corrected this (chair's pilot) error where it 
> occurred in the Nomcom pages.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 18 Oct 2013 08:47:35 -0400

Or look back to a previous Security AD appointment when the incumbent
became unavailable because he was appointed IETF Chair.

On Fri, Oct 18, 2013 at 8:40 AM, Moriarty, Kathleen <
[email-masked]> wrote:

> It is important for multiple people to run even when there is an incumbent
> for a fair process.  When Stephen Farrell ran for Sec AD again last year,
> he encouraged me to accept the nomination and run against him so that there
> was a good candidate to make the process a bit more fair.  If either
> Stephen of Sean won the lottery, the Noncom would at least have gone
> through the interview and review process with other candidates in advance.
>  The candidate would have worked through the possibility of what this meant
> with their job and that it was possible for them to take on this role (not
> insignificant for many of us).  For me, I thought Stephen was doing a fine
> job and am glad he was put back on the IESG, but it is good for the Noncom
> to have options and backup plans.  I received approval from my company, but
> let my management know that it was unlikely that I would be selected since
> incumbents usually return.
>
> Maybe folks should consider running against an incumbent.  You learn the
> process and it forces you to figure out if you are interested in the role
> and could allocate that time to the IETF.  I gave a positive review of
> Stephen when running against him.
>
> Thanks,
> Kathleen
>
> in your model you don't count those people who have been rejecting to a
> nomination, just because they believe the current AD did a very good job
> and he/she should be reelected.
>

-- 
Website: http://hallambaker.com/

---

From: Allison Mankin <[email-masked]>
Date: Fri, 18 Oct 2013 10:19:38 -0400

Kathleen,

Thanks for the perfect explanation of why it's reasonable to run
against the incumbent, even if you want that person to be selected
again.

Allison (for the Nomcom)

---

From: Allison Mankin <[email-masked]>
Date: Fri, 18 Oct 2013 10:24:09 -0400

Phillip,

Thank you very much as well - this is a great reminder of why there
need to be some people for backup or pipelined.

Allison (for the Nomcom)

On Fri, Oct 18, 2013 at 8:47 AM, Phillip Hallam-Baker <[email-masked]> wrote:
> Or look back to a previous Security AD appointment when the incumbent became
> unavailable because he was appointed IETF Chair.
>
>
>> for a fair process.  When Stephen Farrell ran for Sec AD again last year, he
>> encouraged me to accept the nomination and run against him so that there was
>> a good candidate to make the process a bit more fair.  If either Stephen of
>> Sean won the lottery, the Noncom would at least have gone through the
>> interview and review process with other candidates in advance.  The
>> candidate would have worked through the possibility of what this meant with
>> their job and that it was possible for them to take on this role (not
>> nomination, just because they believe the current AD did a very good job and
>> he/she should be reelected.
>>

---

From: Sean Turner <[email-masked]>
Date: Sat, 19 Oct 2013 14:40:02 -0400

Instead of the lottery I think Stephen and I worried more about what 
happens if one of us got hit by a bus ;)

spt

---

From: Warren Kumari <[email-masked]>
Date: Sat, 19 Oct 2013 16:18:47 -0400

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

> On Oct 19, 2013, at 2:40 PM, Sean Turner <[email-masked]> wrote:
> 
> Instead of the lottery I think Stephen and I worried more about what happens if one of us got hit by a bus ;)
> 

Look left, look right, look left again[0].

If you see something large approaching, don't cross.

There, I solved it for you...

W
[0]: Modify for local environment...

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 21 Oct 2013 04:16:08 +0000

Hi,

> just because they believe the current AD did a very good job and he/she should be reelected.

that is not a good reason to turn down a nomination!

It's normally not known whether the incumbent can/will continue. Even if it is known, stuff happens, sometimes late in the process, and the incumbent needs to drop out. If there are no other candidates, we then need to go into panic mode.

Please accept nominations even if you believe the incumbent should be returned. Make that your #1 comment to the NomCom when you accept the nomination. (You can of course also state this publicly, if you want the community to know that you support the incumbent.)

But please accept the nomination if you are interested (also to be a fallback) and have support!

Lars

---

From: Michael Richardson <[email-masked]>
Date: Mon, 21 Oct 2013 09:10:02 -0400

> It's normally not known whether the incumbent can/will continue. Even
    > if it is known, stuff happens, sometimes late in the process, and the
    > incumbent needs to drop out. If there are no other candidates, we then
    > need to go into panic mode. 

Or, the incumbent gets moved laterally.
Or, in the case if the IAB, an existing IAB member (non-incumbent) gets
"poached" for another position.
Or, the nomcom has reasons to remove the incumbent, or limit their term.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Thomas Narten <[email-masked]>
Date: Thu, 24 Oct 2013 14:16:53 -0400

Going back to something said earlier. While I understand that it may
be good for the nomcom/ietf to develop a list of alternate candidates
even if the incumbent is strong, just for backup, etc., there is a
flip side as well.

Applying takes time. The survey isn't exactly short, and going through
the motions to get internal support can also take time. And for
someone who has applied and is waiting the results, they may find
themselves in an awkward position w.r.t. planning future work
activities (will they have time to take on new activities or will the
nomcom select them?).

All this uses resources that arguably could be spent more
productively, e.g., doing WG work.

I think it's fine to say no to the nomcom and say something like
"incumbent is doing a great job and nomcom should not waste folks'
time beating the bushes to build up a list when there is no compelling
reason not to just quickly reup the incumbent.

If the nomcom wants to build up a list of future potential nominees,
we might want to think about how to do that in ways other than
nominating them for the *current* cycle. E.g., approaching them about
applying next year, and (gasp!) maybe even mentoring them a bit...

Thomas

<[email-masked]> wrote:
> It is important for multiple people to run even when there is an
>incumbent for a fair process.  When Stephen Farrell ran for Sec AD
>again last year, he encouraged me to accept the nomination and run
>against him so that there was a good candidate to make the process
>a bit more fair.  If either Stephen of Sean won the lottery, the
>Noncom would at least have gone through the interview and review
>process with other candidates in advance.  The candidate would
>have worked through the possibility of what this meant with their
>job and that it was possible for them to take on this role (not
>insignificant for many of us).  For me, I thought Stephen was
>doing a fine job and am glad he was put back on the IESG, but it
>is good for the Noncom to have options and backup plans.  I
>received approval from my company, but let my management know that
>it was unlikely that I would be selected since incumbents usually
>return.

---

From: John C Klensin <[email-masked]>
Date: Thu, 24 Oct 2013 15:20:03 -0400

--On Thursday, October 24, 2013 14:16 -0400 Thomas Narten
<[email-masked]> wrote:

> Going back to something said earlier. While I understand that
> it may be good for the nomcom/ietf to develop a list of
> alternate candidates even if the incumbent is strong, just for
> backup, etc., there is a flip side as well.
> 
> Applying takes time. The survey isn't exactly short, and going
> through the motions to get internal support can also take
> time. And for someone who has applied and is waiting the
> results, they may find themselves in an awkward position
> w.r.t. planning future work activities (will they have time to
> take on new activities or will the nomcom select them?).
> 

Not only that, but if someone has to cause an
intra-organizational fuss to get permission to volunteer for a
position that is later filled by an incumbent who turned out to
be (or appear like) a foregone conclusion, it may be much harder
to get permission later.  The "awkward position" you mention
above may apply not only to the potential candidate but her
management and organization.

> I think it's fine to say no to the nomcom and say something
> like "incumbent is doing a great job and nomcom should not
> waste folks' time beating the bushes to build up a list when
> there is no compelling reason not to just quickly reup the
> incumbent.

It seems to me that it might even be reasonable to tell the
Nomcom "incumbent is doing a great job ... but, should the
incumbent withdraw or otherwise be inappropriate, I am
reasonably sure I can get permission to volunteer within a
reasonable time after you ask" (and not spend time filling out
questionnaires, etc., unless that situation develops).
 
Of course, if it were public which incumbents were hoping to be
re-upped and which ones were not (an occasional public "I'm not
going to do it again" note notwithstanding), it would help
considerably with the approaches both of us have suggested...
and reduce the odds of a last-minute scramble somewhat.

best,
   john