Subject: Attracting people from emerging regions into the IETF

From: S Moonesamy <[email-masked]>
Date: Tue, 01 Oct 2013 18:24:11 -0700

Hello,

Here is a draft which attempts to address the challenge of attracting 
people from emerging regions who can contribute to IETF work into the 
IETF.  Please note that I do not have a strong opinion about the suggestions.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Wed, 02 Oct 2013 08:36:42 -0700

Hi Steve,
At 14:18 01-10-2013, Steve Conte wrote:
>One of the goals of the ISOC Fellowship to the IETF programme is to
>increase IETF participation in emerging and developing economies, and thus
>it contributes to increasing diversity within the IETF.  ISOC also has and
>supports other activities surrounding the increase of awareness and
>participation in the IETF.  The fellowship is just one component.
>
>I would like to better understand how the implementation and operation of
>this ISOC-driven programme speaks to the larger challenge question of
>increasing diversity at IETF.

There is a one-page overview of the IETF provided 
by the Internet Society [1].  According to the document:

   "The IETF seeks broad participation.  The work 
of the IETF takes places online,
    largely through email lists, reducing 
barriers to participation and maximizing
    contributions from around the world.  IETF 
Working Groups (WGs) are organized
    by topic into several areas (e.g. routing, transport, security, etc.)."

The document then has a title about "mission and principles" which I'll quote:

   "The mission of the IETF is make the Internet work better by producing high
    quality, relevant technical documents that influence the way people design,
    use, and manage the Internet."

I read an article written by the Chair of the 
IETF.  I'll do some selective quoting of that article:

   "The IETF can benefit of untapped potential and bring even more energy to
    the work."

   "We think of diversity as something that covers international participation,
    different cultures, gender, age, 
organisational background, and so on. While
    I am very proud of the IETF as a very international organisation – with
    participants from 60 countries working on documents, for instance  there
    are many aspects of diversity where we could do much better.  Overall
    participation is concentrated in some areas of the world, with little
    participation from Africa and South America, for instance.  Similarly,
    while the IETF has some very active female participants and leadership
    members, the numbers are very small."

   "The diversity team is a design team tasked with understanding the issues
    we are facing, drawing in experience from other organizations affected by
    similar issues, identifying obstacles to us having the widest breadth of
    talented participants and leaders, and making practical recommendations
    that could help us improve the situation."

The Chair of the IETF asked for practical 
recommendations.  It is not for me to make 
recommendations.  I can only make suggestions 
(see 
http://www.ietf.org/mail-archive/web/ietf/current/msg82776.html 
).  If the IETF Area Directors believe that the 
suggestions are unpractical or useless they are welcome to ignore them.

In my humble opinion the challenge of the IETF is 
to produce high quality, relevant technical 
documents.  The Chair of the IETF mentioned that 
there is very little participation from Africa 
and South America.  The main point raised during 
the discussions about the draft is on-going and 
active participation.  The question is what can 
be done in practice to improve on-going and 
active participation from, for example, Africa 
and South America without making it even more 
difficult for the IETF to produce high quality, relevant technical documents.

I would like to see five Working Groups Chairs 
who are residing in South America within a few 
years.  They will have to earn the role based on 
merit and not because they are from South 
America.  They will have to work hard.  They will 
have to learn by themselves what John Klensin 
means when he says: The "I" in the IETF is not I.

Regards,
S. Moonesamy

1. http://www.ietf.org/about/about-the-ietf-en.pdf