Subject: Re: Community Feedback: IETF Trust Agreement Issues

From: Chris Griffiths <[email-masked]>
Date: Wed, 9 Oct 2013 10:43:55 -0400

On Sep 26, 2013, at 3:12 PM, Chris Griffiths <[email-masked]> wrote:

> On Sep 24, 2013, at 6:11 PM, SM <[email-masked]> wrote:
> 
>> At 23:48 02-08-2013, Chris Griffiths wrote:
>>> Issue 1
>>> 
>>> We have recently been asked permission to republish the TAO with a creative commons license, but according to counsel, the current trust agreement does not give the trustees the rights to do this.
>>> 
>>> - Without specific language being added to the trust agreement, we cannot grant these types of requests.
>>> - The current open request for a creative commons license from 6/18/2013 cannot be completed.
>> 
>> In term of "outgoing" rights the Independent Submission Stream is different from the IETF Stream.  The draft version of the Tao might offer a path forward.  Would it be possible to have it submitted through the Independent Submission Stream and use that version and changes to address the above request?
>> I haven't looked into the process stuff.  It might be possible [1] to sort that out once the legal hurdles are settled.

SM,

I wanted to follow-up with this specific request and advise that based on discussions with legal council and feedback from the Trustees that the current rules don't allow granting permission to republish this using the Independent Submission Stream, nor to grant a Community Commons license.  At this time we also do not have community consensus to prioritize a change to the rules in order to meet this request.

Thank you 

Chris Griffiths

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 9 Oct 2013 19:07:31 +0100

Hi Chris,

I have become confused between the permission necessary to republish the Tao,
and the request to republish under a Creative Commons license.

Can I try to clarify.

Do we or do we not grant permission for others to publish the Tao and the
translations of the Tao under section 3c of the TLP at
http://trustee.ietf.org/docs/IETF-Trust-License-Policy.pdf ?

Thanks and sorry for dragging this on.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Chris
> Griffiths
> Sent: 09 October 2013 15:44
> To: SM
> Cc: Trustees Trustees; John C Klensin; Nevil Brownlee; [email-masked] list
> Subject: Re: Community Feedback: IETF Trust Agreement Issues
> 
> >>> We have recently been asked permission to republish the TAO with a
> creative commons license, but according to counsel, the current trust
agreement
> does not give the trustees the rights to do this.
> >>>
> >> In term of "outgoing" rights the Independent Submission Stream is different
> from the IETF Stream.  The draft version of the Tao might offer a path
forward.
> Would it be possible to have it submitted through the Independent Submission
> Stream and use that version and changes to address the above request?
> >> I haven't looked into the process stuff.  It might be possible [1] to sort
that out
> once the legal hurdles are settled.
> 
> SM,
> 
> I wanted to follow-up with this specific request and advise that based on
> discussions with legal council and feedback from the Trustees that the current
> rules don't allow granting permission to republish this using the Independent
> Submission Stream, nor to grant a Community Commons license.  At this time we
> also do not have community consensus to prioritize a change to the rules in
order
> to meet this request.

---

From: Chris Griffiths <[email-masked]>
Date: Thu, 10 Oct 2013 15:44:44 -0400

> Thanks and sorry for dragging this on.

Hi Adrian,

Yes we do indeed grant others to publish the Tao under the existing license, we however cannot grant the license to republish it under Creative Commons based on legal advice, and there is currently no community support to change that per my original message.  I hope that helps.

Thank you

Chris