Subject: IETF 88 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 04 Oct 2013 15:53:46 -0700

The IETF 88 Preliminary Agenda has been posted. The final agenda will be published on Friday, October 11th.
 
https://datatracker.ietf.org/meeting/88/agenda.html 
https://datatracker.ietf.org/meeting/88/agenda.txt 

We are still having some difficulty integrating the new agenda tool into the datatracker and as a result some portions of the meeting agenda -- beverage and snack breaks, plenaries --  are not yet showing up on the html version. This will hopefully be resolved very soon.
 
More information regarding IETF 88 in Vancouver, BC, Canada is located here: https://www.ietf.org/meeting/88/index.html 
 
IETF Secretariat

---

From: Ralf Skyper Kaiser <[email-masked]>
Date: Mon, 7 Oct 2013 21:23:30 +0100

Hi,

Is it still possible to submit a talk? I would like to speak at the IETF/88
and a 15-30 minutes slot would be sufficient.

The topic of my talk is "Transport Layer Security in a Post-Prism Era".

Best Regards,

Ralf Kaiser

On Fri, Oct 4, 2013 at 11:53 PM, IETF Agenda <[email-masked]> wrote:

> We are still having some difficulty integrating the new agenda tool into
> the datatracker and as a result some portions of the meeting agenda --
> beverage and snack breaks, plenaries --  are not yet showing up on the html
> version. This will hopefully be resolved very soon.
>
> More information regarding IETF 88 in Vancouver, BC, Canada is located
> here: https://www.ietf.org/meeting/88/index.html
>
> IETF Secretariat
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 08 Oct 2013 17:26:14 +0100

Hi Ralf,

> The topic of my talk is "Transport Layer Security in a Post-Prism Era".

We don't really schedule talks like that.

However, I'd encourage you to write up your ideas in an
internet-draft and post that before Oct 21st (which is
the deadline for posting drafts before the meeting).

And depending on the content, that could be usefully
discussed on either the [email-masked] or [email-masked]
lists.

Cheers,
Stephen.

PS: Any questions about details or similar, feel free
to ask me off-list.