Subject: Re: Last Call: <draft-kolkman-proposed-standards-clarified-03.txt> (Characterization of Proposed Standards) to Best Current Practice

From: Olaf Kolkman <[email-masked]>
Date: Thu, 3 Oct 2013 10:56:32 +0200

On 25 sep. 2013, at 12:44, Benoit Claise <[email-masked]> wrote:

> Reading this draft, I wonder: why would someone still want to go for Internet Standard, since PS is "mature", "as mature as final standards from other standards development organizations"? Maybe you want to expand on this.

There is a real difference IMHO. For an Internet Standard the IETF came back after some time and assessed that there were really no hurdles to gain interoperability. It is an IETF seal of an observed track-record.That is a _maintenance_ issue.

An important piece of standardization is the maintenance of the standards suite. 

Not sure if that needs words in the draft.

Thanks for the editorial nits. I'll safe them for after last call has finished.

--Olaf

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Oct 2013 16:03:12 +0300

Based on the discussion, I believe the draft is ready to move forward. I will take it to the next IESG telechat for approval and/or discussion.

Olaf says that he has accumulated a few corrections from the discussion that he will post as -04 soon.

Jari