Subject: Opening session

From: Chengetai Masango <[email-masked]>
Date: Thu, 17 Oct 2013 09:28:51 +0800

Hei Jari,

Will you be able to give a 5 min speech at the IGF opening session ?

Best regards,

Chengetai

---

From: Techno CAT <[email-masked]>
Date: Sat, 19 Oct 2013 10:27:37 -0500

On Wed, Oct 16, 2013 at 8:28 PM, Chengetai Masango <[email-masked]> wrote:

> We charge $250,000 for a ONE Day Event.
We supply our own Security Force in addition to your "I* Task Force"

It appears the ISOC (IETF) CEO is paid $890,000 per year.
The ISOC likely has additional fees for their Security Force.

http://3DNB.COM
-- 

@Techno_CAT_r
http://Twitter.com/Techno_CAT_r