Subject: question: ISOC Panel at IETF88 in Vancouver?

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Oct 2013 09:44:34 +0200

Hello IETFers,

Is there going to be an ISOC Panel this time at IETF 88 in Vancouver?

Alex

---

From: CJ Aronson <[email-masked]>
Date: Tue, 22 Oct 2013 08:16:43 -0600

http://www.internetsociety.org/internet-society-briefing-panel-ietf-88

Just found it.

----Cathy

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Oct 2013 17:06:47 +0200

> http://www.internetsociety.org/internet-society-briefing-panel-ietf-88

Thanks, IPv6 success deployments is of much interest.

Alex

>
> ----Cathy
>
>
> On Tue, Oct 22, 2013 at 1:44 AM, Alexandru Petrescu
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hello IETFers,
>