Subject: IGOVUPDATE session

From: IETF Chair <[email-masked]>
Date: Fri, 25 Oct 2013 17:21:31 +0800

In Orlando, the IAB held a session on what had been going at WCIT. While this was not a matter of technical work for the IETF, we all did recognise the impact of policies, treaties, and governance structures on the Internet. The feedback from the session was positive, and I have asked the IAB to arrange similar sessions in some upcoming meetings when and if there is interesting issues to hear about.

In Vancouver we have reserved a slot for "IGOVUPDATE". We had originally planned the topic for this time to be DNS-related policy issues, largely from the areas where IETF and ICANN efforts meet. However, since then there has been many developments and proposals in the Internet governance space, I think largely inspired by the recent revelations on pervasive monitoring. Or enabled by the discussion climate caused by them.

With this in mind, we'll begin the session by talking about WHOIS/WEIRDS and how policies discussed around them may affect the protocol design. But after that we will also provide a report from the IGF (Internet Governance Forum) meeting that is being held this week. And finally, discuss whether additional work is needed and if so, how that might be organised.

The agenda for the meeting is at http://www.ietf.org/proceedings/88/agenda/agenda-88-igovupdate and the chairs of the session are Marc Blanchet and Andrew Sullivan.

Jari

---

From: Avri Doria <[email-masked]>
Date: Sat, 26 Oct 2013 13:16:12 +0800

Hi,

Sounds like a good session.

I look forward to it.

avri