Subject: Gen-ART Telechat Review of draft-ietf-intarea-flow-label-balancing-02

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Oct 2013 15:50:16 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-intarea-flow-label-balancing-02
Reviewer: Ben Campbell
Review Date: 2013-10-08
IESG Telechat date: 2013-10-10

Summary: This version is ready for publication as an informational RFC. All of the comments from my previous last call review have been addressed either in this version or in email correspondence. 

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Oct 2013 00:28:32 +0300

All: Thanks much for the review & changes.

Jari

On Oct 8, 2013, at 11:50 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art