Subject: Of governments and representation (was: Montevideo Statement)

From: John Curran <[email-masked]>
Date: Fri, 11 Oct 2013 09:02:25 -0700

Folks - 

As a result of the Internet's growing social and economic importance, the underlying 
Internet structures are receiving an increasing level of attention by both governments 
and civil society.  The recent revelations regarding US government surveillance of 
the Internet are now greatly accelerating government attention on all of the Internet 
institutions, the IETF included.  All of this attention is likely bring about significant
changes in the Internet ecosystem, potentially including how the IETF interacts with
governments, civil society, and other Internet organizations globally.

In my personal view, it is a very important for the IETF to select leadership who can
participate in any discussions that occur, and it would further be prudent for the IETF
leaders to be granted a sufficient level of support by the community to take positions 
in those discussions and make related statements, to the extent the positions and
the statements are aligned with established IETF positions and/or philosophy.   

The most interesting part of the myriad of Internet Governance discussions is that 
multiple organizations are all pushing ahead independently from one another, which
results in a very dynamic situation where we often don't even know that there will be
a conference or meeting until after its announced, do not know auspices under which 
it will be held, nor what the scope of the discussions held will ultimately be.  However, 
the failure of any of the Internet organizations to participate will not actually prevent 
consideration of a variety of unique and colorful proposals for improving the Internet 
and/or the IETF, nor will it preclude adoption even in the absence of IETF input...

The IETF is a very important Internet institution, and it deserves to be represented
in any discussions which might propose changes to the fundamental mechanisms of 
Internet cooperation.  It would be a wonderful world indeed if all of these discussions 
started with submission of an Internet Draft and discussion on open mailing lis, but 
that hasn't been the modus operandi of governments and is probably too much to 
realistically expect.

/John

---

From: Jorge Amodio <[email-masked]>
Date: Fri, 11 Oct 2013 11:32:57 -0500

Just to start, there is no clear consensus of what "Internet Governance"
means and entails.

Several organizations just as ICANN, ISOC, ARIN, etc, play a specific role
in the development and operations of the Internet, but by no means are
"representative" of the Internet as a whole, even if you claim that
organizations such as ICANN are muti stakeholders.

Each of the the "leaders" are leading each organization and the sum of the
"leaders" does not make them "leaders of the Internet"

No doubt each institution is important and has to play the role it has to
play, but when you get into governance matters (which again is not clearly
defined what "governance" of the Internet means) some institutions could be
stepping out of their mission and role. Clear example is ICANN, I don't
know who authorized or delegated any sort of mandate to Fadi to get into
conversations about Internet Governance with the Government of Brazil. Yes
he leads ICANN, but as such, he is just and administrative/executive
employee.

In your particular case as President and CEO of ARIN, clearly you "lead"
that organization but it does not make you representative of the Internet
or its users. I can't find anywhere in the Bylaws and Articles of
Incorporation of ARIN the word "Governance."

Nobody will deny any of the alleged "leaders" to participate in any
meeting, conference, event, in their individual capacities, but NONE has
any representation of the whole Internet.

About NSA/Snowden/etc, mixing this matter with Internet Governance make
things more complicated. It would be nice for all governments to come out
clear of what kind of surveillance they do on the Internet (including the
Brazilian Government). IMHO this is a complete separate discussion.

Do we really want to create a "government" for the Internet ? How do you
propose to select people to be representatives for all the sectors ?

And in particular how do you propose to select an IETF representative and
who/how it's going to give her/him its mandate to represent the
organization on other forums ?

My 0.02
Jorge

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Oct 2013 08:29:12 +1300

Hi John,

On 12/10/2013 05:02, John Curran wrote:
...
> participate in any discussions that occur,

Without obsessing about the word "leadership", but following up on a comment
made by Noel Chiappa on the "leader statements" thread, I think we have
to recognise that nothing in the NomCom process, the IAB Charter, or
the IESG Charter, would cause us to select IAB or IETF Chairs who are
particularly suited to this role.

In fact I think that the plan of record is to leave such matters to
ISOC.

Reality is different - the outside world expects to hear from us.

     Brian

---

From: John Curran <[email-masked]>
Date: Fri, 11 Oct 2013 13:18:54 -0700

On Oct 11, 2013, at 9:32 AM, Jorge Amodio <[email-masked]> wrote:

> Just to start, there is no clear consensus of what "Internet Governance" means and entails.

You are correct.  The term "Internet Governance" is a term of art, and a poor one
at that.  It is the term that governments like to use, and in fact, in 2005 several of 
them got together at the United Nations-initiated World Summit on the Information 
Society (WSIS) and came up with the following definition:

"Internet governance is the development and application by Governments, the private sector and civil society, in their respective roles, of shared principles, norms, rules, decision-making procedures, and programmes that shape the evolution and use of the Internet."  
<http://www.wgig.org/docs/WGIGREPORT.pdf>

I happen to hate the term "Internet Governance", but its use has become a common 
as shorthand for the discussions of governments expressing their needs and desires 
with respect to the Internet, its related institutions, and civil society.

It might not be necessary for the IETF to be involved (if it so chooses), but I'm not
certain that leaving it to ISOC would make sense if/when the discussion moves into 
areas such as structures for managing delegated registries of IETF-defined protocols
(i.e. protocols, names, numbers)

> In your particular case as President and CEO of ARIN, clearly you "lead" that organization but it does not make you representative of the Internet or its users. I can't find anywhere in the Bylaws and Articles of Incorporation of ARIN the word "Governance."
> 
> Nobody will deny any of the alleged "leaders" to participate in any meeting, conference, event, in their individual capacities, but NONE has any representation of the whole Internet.

Full agreement there...  No one has any representation of the entire Internet, and 
we should oppose the establishment of any structures that might aspire to such.

> Do we really want to create a "government" for the Internet ? How do you propose to select people to be representatives for all the sectors ? 

I do not, and expect others on this list feel the same.  However, it is likely that more
folks need to participate to make sure that such things don't happen.

> And in particular how do you propose to select an IETF representative and who/how it's going to give her/him its mandate to represent the organization on other forums ?

That is the essential question of this discussion, and hence the reason for my email.

I'd recommend that the IETF select leaders whose integrity you trust, you provide them 
with documents of whatever principles the IETF considers important and how it views 
it relations with other Internet institutions (could be developed via Internet Drafts) and 
ask them to report back as frequently as possible.   Alternatively, the IETF could opt
to not participate in such discussions at all, and deal with any developments after the 
fact (an option only if there is sufficient faith that the current models, structures, and 
relationships of the IETF are inviolate.)

FYI,
/John

---

From: Jorge Amodio <[email-masked]>
Date: Fri, 11 Oct 2013 19:52:21 -0500

Thank you for your frank and honest response John.

-Jorge

> On Oct 11, 2013, at 3:18 PM, John Curran <[email-masked]> wrote:
>

---

From: Arturo Servin <[email-masked]>
Date: Sat, 12 Oct 2013 11:29:28 -0200

It is clear to me that the IETF cannot be away from Internet Governance
discussions. Yes, it is politics and we do not like politics, but that
is the way the Internet is these days.

	It is also appears that we do not have consensus of how to participate
and what to say in those discussions (I do not mind the way it is today
but it seems that some folk -and I understand them- prefer other ways).

	Inevitably, as John said we are in times of change and we need to
figure out how to interact with other Internet ecosystem organizations,
we like or not.

	By means of our current bodies (IAB, IESG), individual submissions or
working groups we need to find a way to what say, where, and how.

Regards,
as

---

From: Jorge Amodio <[email-masked]>
Date: Mon, 14 Oct 2013 08:32:12 -0500

There is an important difference between policy and politics. Promoting a
politics discussion within the IETF arena will become the demise of the
IETF.

-J

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 14 Oct 2013 16:20:44 +0200

For what it's worth, I think Russ and Jari did the right thing in 
signing the statement the way they did, at the time they did it, with 
the prior consultation they did.

I was not consulted. And I'm glad they are capable of acting at this 
level without consulting me.

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 14 Oct 2013 23:37:19 +0300

+1

On 14 okt 2013, at 17:20, Harald Alvestrand <[email-masked]> wrote:

> For what it's worth, I think Russ and Jari did the right thing in signing the statement the way they did, at the time they did it, with the prior consultation they did.
> 
> I was not consulted. And I'm glad they are capable of acting at this level without consulting me.
> 
> 
>

---

From: Dirk-Willem van Gulik <[email-masked]>
Date: Tue, 15 Oct 2013 10:12:23 +0200

Hear, Hear !

Thanks Harold. This is exactly why in-person representation of sufficiently empowered wise people is so valuable.

Dw.