Subject: Re: Gen-ART LC review of draft-ietf-pcp-description-option-03

From: Ted Lemon <[email-masked]>
Date: Sat, 1 Feb 2014 16:07:22 -0500

On Jan 27, 2014, at 10:45 AM, Simon Perreault <[email-masked]> wrote:
> Example use case: you have several hosts in your home that do PCP automatically. For example, you start up Transmission, a BitTorrent client, and that automatically fires a PCP request to create a mapping. Transmission could set a description such as "Transmission BitTorrent client running on Roni Even's MacBook Pro". This is useful when you access your home router's administration web interface and see the list of mappings created with PCP. You can immediately understand what it is that is opening holes in your firewall/NAT.

Any reason not to add some text to the document that talks about this?   I have to admit that I wasn't confused by this after reading the document, but if Roni was, that's an indication that at least something ought to be tweaked, since there will be other readers who similarly lack context.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 19 Feb 2014 23:09:43 +0100

I am going through the documents for the upcoming IESG telechat. Roni - thank you very much for the review. Mohamed & others - I see that you have addressed the comments in -04, thank you for that!

Jari