Subject: Re: IETF 89 London - Enquiry

From: Tim Chown <[email-masked]>
Date: Wed, 5 Feb 2014 10:47:25 +0000

On 31 Jan 2014, at 15:05, Elwyn Davies <[email-masked]> wrote:

> On Fri, 2014-01-31 at 13:51 +0000, Tim Chown wrote:
>> On 31 Jan 2014, at 13:23, Dearlove, Christopher (UK) <[email-masked]> wrote:
>> 
>>> John Levine
>>>> It's, ah, quite informal.  Tee shirts and sandals are common when the weather is warm enough.
>>> 
>>> London. March. Expect rain. (The March was almost redundant there.)
>> 
>> Indeed. Large chunks of England are underwater… it’s been raining for some time.
>> 
>> Tim
> 
> But in the best traditions of the interactions of British Politics and
> British Weather, a Minister for Floods will have been appointed just in
> time for the floods to disappear and we will be experiencing the start
> of a months long heat wave and drought by then.  Never take anything for
> granted! 

Yeah, nothing like the environment minister turning up to a village three weeks after it's become an island and wondering why he's getting a bit of abuse...

London is fine, just check if you plan on any trips to the country, e.g. to see stonehenge, you should check the status.  The BBC has good coverage and updates, e.g. http://www.bbc.co.uk/news/uk-25629479.

The only disruption in March may be more tube strikes. You may have to walk places on the surface streets....

> Green wellies are de rigueur in place of sandals for flood wear in the
> UK.  Could have done with them back at IETF 65 in Dallas!

I don't think wellies would have helped in Dallas - now THAT was a flood. Whole cars were underwater.  Everything's bigger in Texas!

Tim

> /E

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 05 Feb 2014 13:30:31 +0100

Le 05/02/2014 11:47, Tim Chown a écrit :
> On 31 Jan 2014, at 15:05, Elwyn Davies <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>>> On 31 Jan 2014, at 13:23, Dearlove, Christopher (UK)
>>> <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>>> John Levine
>> But in the best traditions of the interactions of British Politics
>> and British Weather, a Minister for Floods will have been appointed
>> just in time for the floods to disappear and we will be
>> experiencing the start of a months long heat wave and drought by
>> then.  Never take anything for granted!
>
> Yeah, nothing like the environment minister turning up to a village
> three weeks after it's become an island and wondering why he's
> getting a bit of abuse...
>
> London is fine, just check if you plan on any trips to the country,
> e.g. to see stonehenge, you should check the status.  The BBC has
> good coverage and updates, e.g.
> http://www.bbc.co.uk/news/uk-25629479.

Predictions are hmm engineering.

Accurate reporting of recent events may also be helpful.

Rain radars with a 15minute delay at meteox.com. (this is still a very
good performance in terms of free Internet access, delay of reporting,
fine-grained minute report).

> The only disruption in March may be more tube strikes. You may have
> to walk places on the surface streets....

Could one check the on-strike announcements somewhere? (I guess the law
mandates announcements that amount of time in advance).

Alex

>
>> Green wellies are de rigueur in place of sandals for flood wear in
>> the UK.  Could have done with them back at IETF 65 in Dallas!
>
> I don't think wellies would have helped in Dallas - now THAT was a
> flood. Whole cars were underwater.  Everything's bigger in Texas!
>
> Tim
>
>>
>> /E
>>
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 5 Feb 2014 12:46:35 +0000

Hi,

(trimmed to the tube issue)

> mandates announcements that amount of time in advance).

So the best site is probably Transport for London, which is more than just tubes, see http://www.tfl.gov.uk/.

There's a few free (or very cheap) tube apps. I've used one called London Tube Status which is OK (and free). Obviously getting live info while in the tube has issues :)

The London underground is generally a very good system.  It's obviously busy at the start and end of working day rush hours.  It suffers a little from early adopter issues, but the coverage is very good.

The dispute is over the proposed closure of all ticket offices, and I expect it may drag on into March and beyond.

Tim

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 05 Feb 2014 13:51:29 +0000

While we are on the subject of the Tube (and buses)... it is well
worthwhile buying a Visitor's Oyster card either in advance (although
time is getting a bit short for postal delivery) or at the Heathrow
*underground* station - or pretty much any other underground station
until they shut the booking offices which is what the strike is about.
More info here:
http://visitorshop.tfl.gov.uk/help-centre/oyster-card-help.html
http://www.tripadvisor.co.uk/Travel-g186338-c75899/London:United-Kingdom:Oyster.Cards.Travelcards.And.Tickets.html
There's a one-off fee of 3GBP but the card is good for ever and can be
topped up as often as need be at almost any ticket machine.
 
Oyster is the usual kind of contactless/RFID card that can be used to
pay bus fares and tube fares as well as for local train services.  It is
cheaper with Oyster than buying paper tickets and if you use it a lot on
a given day the total amount you are charged is automatically capped at
the cost of a daily Travelcard. [You learn something every day!]

If you don't mind taking a bit longer to get from Heathrow into central
London, the underground is a *lot* cheaper than the Heathrow Express
(about a factor of five! - HE is 21-26GBP single - Taxi to "central"
London is 45-85GBP depending on time of day and how central) and isn't
that much slower unless your hotel is real close to Paddington Station.
Note that the Oyster is not usable for either the Heathrow Express or
the Gatwick Express trains.

Regards,
Elwyn

On Wed, 2014-02-05 at 12:46 +0000, Tim Chown wrote:
> There's a few free (or very cheap) tube apps. I've used one called
> London Tube Status which is OK (and free). Obviously getting live info
> while in the tube has issues :)
> 
> 
> The London underground is generally a very good system.  It's
> obviously busy at the start and end of working day rush hours.  It
> suffers a little from early adopter issues, but the coverage is very
> good.
> 
> 
> The dispute is over the proposed closure of all ticket offices, and I
> expect it may drag on into March and beyond.
> 
> 
> Tim

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Feb 2014 08:59:05 -0500

> that much slower unless your hotel is real close to Paddington Station.

The tube ride from Heathrow to central London is interminable.   It's fun if you want to people-watch, and it _is_ cheaper, but Heathrow Express is really a treat if you just got off a transatlantic flight, and the Metropole is literally five blocks from the station.   I took a cab from Paddington last time because I hadn't had time to do the research, and it was actually kind of fun, since the driver was very polite about it, but it was a little embarrassing when the ride ended in less than two minutes.  :)

There is absolutely no reason to take a cab from Heathrow—it will take forever, and you'll get motion sickness.   If you really want to be coddled, take Heathrow Express, and take a cab from Paddington.   It'll cost a bit less, and be much more pleasant.   Only take the tube if you are short on cash or want a somewhat boring adventure.

BTW, doesn't this belong on 89-attendees?

---

From: Mary Barnes <[email-masked]>
Date: Wed, 5 Feb 2014 08:21:15 -0600

On Wed, Feb 5, 2014 at 7:59 AM, Ted Lemon <[email-masked]> wrote:

> The tube ride from Heathrow to central London is interminable.   It's fun
> if you want to people-watch, and it _is_ cheaper, but Heathrow Express is
> really a treat if you just got off a transatlantic flight, and the
> Metropole is literally five blocks from the station.   I took a cab from
> Paddington last time because I hadn't had time to do the research, and it
> was actually kind of fun, since the driver was very polite about it, but it
> was a little embarrassing when the ride ended in less than two minutes.  :)
>
[MB] Another option is to take Heathrow Connect.  It's much less expensive
than the Heathrow Express (19.80 GBP versus 34.00 GBP RT)  and departs from
the same location (the signage for Heathrow Connect isn't nearly as
prevalent as that for the Heathrow Express, so just follow the signs for
the latter).   The train takes about 15 minutes longer because there are 4
or 5 stops.  A handy option for folks that have US credit cards without
chips, and thus can't use machines, is to buy your round trip ticket
(either Heathrow Connect or Express) online ahead of time.  You then just
enter the code on your receipt in one of the machines to retrieve your
tickets upon arrival.
[/MB]

>
> There is absolutely no reason to take a cab from Heathrow--it will take
> forever, and you'll get motion sickness.   If you really want to be
> coddled, take Heathrow Express, and take a cab from Paddington.   It'll
> cost a bit less, and be much more pleasant.   Only take the tube if you are
> short on cash or want a somewhat boring adventure.
>
[MB] Yes. [/MB]

---

From: Avri Doria <[email-masked]>
Date: Wed, 05 Feb 2014 09:39:27 -0500

Hi

Did someone give the path for getting from the airport to the hotel via 
the underground?  Guess I should look for it.

Would one have to change trains?  Just wondering how much I can cope 
with at the end of the flight with a suitcase that is always too heavy 
to carry up stairs without strain (IETF is last week of a 3 week trip).

I have to do this trip on a very limited budget, otherwise would do a 
HE+car of some sort.  If i am going to do it on the cheap, figure i 
should do it as cheap as cheap can be.

And as I took a underground to the airport once from a train station, I 
know I can do it.  I think.

avri

---

From: Avri Doria <[email-masked]>
Date: Wed, 05 Feb 2014 09:41:01 -0500

oops.

sorry

avri

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Feb 2014 09:46:11 -0500

It's easy.   Take the tube from Heathrow, get off at Gloucester Road, switch to the Circle Line, get off at Edgeware station.   You want a train for Edgeware, so this should be easy to identify since that's where you're going.   Edgeware is less than a block from the Metropole.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Feb 2014 10:00:07 -0500

Ted,

You have to be careful with exact names of the tube stops. There are
three similarly named stations on the London tube - "Edgware Road",
"Edgware Road (Bakerloo line)", and just plain "Edgware". The first of
the three is the closest, one block from the hotel, the second is a
longer walk across several intersections and only serves the Bakerloo
line, and the third is very far from the hotel. There's an underground
walkway between the hotel and the "Edgware Road (Bakerloo line)"
station, but it never seems very safe or secure, especially at night,
and my wife and I usually walk aboveground instead.

Cheers,
Andy

---

From: Dave Crocker <[email-masked]>
Date: Wed, 05 Feb 2014 07:43:14 -0800

On 2/5/2014 6:21 AM, Mary Barnes wrote:
> Another option is to take Heathrow Connect.  It's much less expensive
> than the Heathrow Express (19.80 GBP versus 34.00 GBP RT)

Right.  As I recall, it has a couple of extra stops.  It's intended for 
use by folk who /work/ at Heathrow.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Mary Barnes <[email-masked]>
Date: Wed, 5 Feb 2014 10:04:29 -0600

> use by folk who /work/ at Heathrow.

[MB] While the might be one intent, there's certainly nothing that prevents
the average person from using it and it's clearly advertised as an option
on the Heathrow airport webpage:
http://www.heathrowairport.com/transport-and-directions/getting-into-london
It's also MUCH more practical for families that are traveling as there is a
special rate - you pay the same rate for kids on Heathrow Express as you do
for an adult.  It also has luggage storage space. IMHO, Heathrow Express is
intended for riders that are willing to pay a premium to save 15 minutes.
For those of us that have to pay out of pocket, the savings is worth the
extra time, in particular if you are arriving early in the morning and are
far less likely to get into your hotel room at that time anyways. [/MB]

---

From: David Misell <[email-masked]>
Date: Wed, 05 Feb 2014 15:06:09 +0000

Also we have tube strikes at the moment.

The hotel is served by several 24hour and night buses, one stops near Paddington station and goes to Heathrow.

www.tfl.gov.uk/tfl/gettingaround/maps/buses/pdf/paddington-2201.pdf 

If you have any queries the tfl.gov.uk web site will answer them but ensure above all else you have an oyster card or bank/credit card with the wifi enabled which reduces the bus fare to £1.40, with a cap of 3 journeys allowing unlimited travel over the day until 0400 for journey start the next day

Also there are railcard and group travel discounts on the heathrow express:
www.heathrowexpress.com/GroupSaver
Online Exclusive: Save 1/3 When 3 Adults Or More Travel Together.

On 5 Feb 2014, at 15:00, Andrew G. Malis <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Bob Hinden <[email-masked]>
Date: Wed, 5 Feb 2014 17:34:58 -0800

Hi,

Could we all please use the IETF 89 attendee list instead of the IETF list to discuss IETF89 local stuff.  It is:

  [email-masked]

Thanks,
Bob

---

From: Geoff Mulligan <[email-masked]>
Date: Thu, 06 Feb 2014 19:06:57 -0700

Does anyone know if the tube strikes effect rail travel.  I plan to take 
the train from Brussels to London.

Geoff

*Geoff Mulligan | Presidential Innovation Fellow | Executive Office of 
the President | 301.975.6283*

On 02/05/2014 08:06 AM, David Misell wrote:
> www.tfl.gov.uk 
> <http://tfl.gov.uk>/tfl/gettingaround/maps/buses/pdf/paddington-2201.pdf
>
>
> If you have any queries the tfl.gov.uk <http://tfl.gov.uk> web site 
> will answer them but ensure above all else you have an oyster card or 
> bank/credit card with the wifi enabled which reduces the bus fare to 
> £1.40, with a cap of 3 journeys allowing unlimited travel over the day 
> until 0400 for journey start the next day
>
> www.heathrowexpress.com/GroupSaver <http://express.com/GroupSaver>
> On 5 Feb 2014, at 15:00, Andrew G. Malis <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Ted,
>>
>> On Wed, Feb 5, 2014 at 9:46 AM, Ted Lemon <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>> It's easy.   Take the tube from Heathrow, get off at Gloucester 
>>> Road, switch to the Circle Line, get off at Edgeware station.   You 
>>> want a train for Edgeware, so this should be easy to identify since 
>>> that's where you're going.   Edgeware is less than a block from the 
>>> Metropole.
>>>
>> [email-masked] <mailto:[email-masked]>