Subject: Internet organisations coordination meeting

From: IETF Chair <[email-masked]>
Date: Sat, 15 Feb 2014 12:21:58 +0200

For your information, the IETF and IAB chairs participated in a meeting where we met with leaders of a number of other Internet organisations. A brief statement was issued:

> Leaders of the organizations responsible for coordination of the Internet technical infrastructure (loosely referred to as “I* leaders”) met last week in Santa Monica, California, USA. During the 2-day meeting, they discussed activities underway and exchanged views and updates on a range of topics including:
> 
> 	• IETF and W3C efforts to improve overall Internet privacy and security (http://www.ietf.org & http://w3.org)
> 	• Globalization of the IANA functions (http://www.iana.org)
> 	• The 1net initiative, website and new collaboration forum (http://1net.org)
> 	• The “Netmundial” – Global Multistakeholder Meeting on the Future of Internet Governance (http://netmundial.br)
> 	• ICANN strategy panels and globalization efforts (http://www.icann.org)
> 	• Preparations for the 2014 ITU Plenipotentiary Conference (http://www.internetsociety.org/plenipotbackground)
> 	• Web 25th anniversary and W3C 20th anniversary planning (http://w3.org)
> 
> There was discussion of the significant progress and momentum that has developed since our last meeting, and as well as the need for continued engagement of all stakeholders in evolution of the Internet ecosystem. The leaders were encouraged by the progress made in many areas, and note that there is a lot of work happening in our respective communities, driven by the participants and handled with the usual community processes.
> 
> The meeting also welcomed Kathy Brown, the incoming CEO of the Internet Society, and Carolina Aguerre as a representative of the ccTLD registry community.
> 
> Participating I* Leaders:
> 
> 	• Adiel A. Akplogan, CEO African Network Information Center (AFRINIC)
> 	• John Curran, CEO American Registry for Internet Numbers (ARIN)
> 	• Paul Wilson, Director General Asia-Pacific Network Information Centre (APNIC)
> 	• Russ Housley, Chair Internet Architecture Board (IAB)
> 	• Fadi Chehadé, President and CEO Internet Corporation for Assigned Names and Numbers (ICANN)
> 	• Jari Arkko, Chair Internet Engineering Task Force (IETF)
> 	• Kathy Brown, President and CEO Internet Society (ISOC)
> 	• Raúl Echeberría, CEO Latin America and Caribbean Internet Addresses Registry (LACNIC)
> 	• Axel Pawlik, Managing Director Réseaux IP Européens Network Coordination Centre (RIPE NCC)
> 	• Jeff Jaffe, CEO World Wide Web Consortium (W3C)
> 	• Carolina Aguerre, General Manager, LACTLD (association of ccTLD registry operators in Latin America and Caribbean)

(From http://www.iab.org/documents/correspondence-reports-documents/2014-2/statement-from-the-i-leaders-coordination-meeting-santa-monica-14-february-2014/)

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 16 Feb 2014 09:19:56 +1300

Thanks for the update.

I'd really like to push the idea that we stop using the word "leaders"
and start using "spokespeople".

It's something I should have realised many years ago; the enormous
scientific collaborations at CERN who used to be my customers have
used this terminology (or spokesman/spokeswoman) for ever. It really
is closer to what we want to project about our community, isn't it?

Regards
   Brian

---

From: Jorge Amodio <[email-masked]>
Date: Sat, 15 Feb 2014 14:48:45 -0600

Agreed, it sounds/feels like a dictatorial junta.

-J

---

From: John C Klensin <[email-masked]>
Date: Sat, 15 Feb 2014 16:19:21 -0500

--On Sunday, February 16, 2014 09:19 +1300 Brian E Carpenter
<[email-masked]> wrote:

> Thanks for the update.
> 
> I'd really like to push the idea that we stop using the word
> "leaders" and start using "spokespeople".
> 
> It's something I should have realised many years ago; the
> enormous scientific collaborations at CERN who used to be my
> customers have used this terminology (or
> spokesman/spokeswoman) for ever. It really is closer to what
> we want to project about our community, isn't it?

Brian,

Yes.  The problem is that, while the RIR and ISOC CESs, and
maybe the ICANN one, have the authority and perhaps even a
mandate, to act as spokespeople.  The IAB and IETF Chairs have
no such authority: in the absence of rather specific inquiries
of the community and determination of consensus, they are not
supposed to "speak for", e.g., the IETF.   It is entirely
reasonable, and sometimes necessary, that they be able to speak
as individuals who happen to hold those positions and who have
the perspective that comes with those positions but, in allowing
them to do that, the community trusts that they will make the
distinction as clear as necessary for the particular
circumstances that apply.

Certainly you understand that.  My recollection is that you were
exceptional careful about the distinctions while wearing the
relevant hats.

It is a challenging situation for everyone involved, but I don't
think the terminology change would improve things.  It might
make them worse.

   best,
     john

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 16 Feb 2014 11:48:08 +1300

> think the terminology change would improve things.  It might

I think it's all a matter of perception. But of course you're
correct - it's very important that whoever attends such meetings
from our community steers very carefully along those narrow and
invisible lines. I'm not so sure I was always successful myself.

Certainly the physics "spokespeople" I used to deal with were
usually very skilful at such navigation. If not, they had a very
rough time at the next collaboration meeting. Sounds familiar?

    Brian

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 15 Feb 2014 18:41:05 -0500

On Sat, Feb 15, 2014 at 4:19 PM, John C Klensin <[email-masked]> wrote:

> supposed to "speak for", e.g., the IETF.

Leader is generally considered to be rather stronger than spokesperson. If
they are not spokespeople they are not leaders either. And in any case
leaders have to have followers.

There might be a cultural issue here. I note in the UK academic system it
would be utterly unthinkable for the Vice-Chancellor of any university to
wade into a public political debate and state the view of their university.
It would be even more unthinkable for them to do that without any
discussion with the faculty. But that happens all the time in the US system.

There is a reason all the 'top' jobs in the UK are irrelevant sinecures.
The university is run by the Vice-Chancellor, not the Chancellor, the
government is run by the Prime Minister, not the Queen and the Archbishop
of Canterbury is theoretically the number 3 in the CoE.

-- 
Website: http://hallambaker.com/

---

From: Avri Doria <[email-masked]>
Date: Sat, 15 Feb 2014 19:38:38 -0500

Hi,

I very much agree.

The word leader has that whole top-down meaning to it.

I like the use of 'spokespeople', with the variants.

avri

On 15-Feb-14 15:19, Brian E Carpenter wrote:
>>> >>Leaders of the organizations responsible for coordination of the Internet technical infrastructure

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 16 Feb 2014 08:32:22 +0100

On Saturday, February 15, 2014, IETF Chair wrote:

> For your information, the IETF and IAB chairs participated in a meeting
> where we met with leaders of a number of other Internet organisations.

The meeting results was not clearly specified in the statement, that makes
it lacks some important information. Internet Leaders should provide
followers with current coordination decisions or solutions.

A brief statement was issued:
>
> > Leaders of the organizations responsible for coordination of the
> Internet technical infrastructure (loosely referred to as "I* leaders") met
> last week in Santa Monica, California, USA.

I think the organisations are taking the responsibility of coordination
(not they are totally responsible or they are the only organisations
responsible). So I think it is better to say: ... organisations that are
currently taking responsibility for coordination.....

> and start using "spokespeople".

I don't mind both titles. The idea of leadership is not only for
organisation heads or directors but may be for others in any organisation.
I disagree that IETF has only assigned leaders but there are others which
are the real leaders of technologies. In IETF I have some of my leaders are
not chairs or directors or authors but just participants.

Leaders need followers or electors, otherwise they are not leaders even if
there was a title, real leaders in organisations have no title but they
have followers, because they had the engineering sense of reasoning and
quality.

Thanking you,
AB

---

From: <[email-masked]>
Date: Sun, 16 Feb 2014 08:15:56 +0000

Yes, 'leader' is too strong.

'blogger in chief' may be more appropriate...

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf [[email-masked]] On Behalf Of Phillip Hallam-Baker [[email-masked]]
Sent: 15 February 2014 23:41
To: John C Klensin
Cc: IETF Discussion Mailing List
Subject: Re: Internet organisations coordination meeting

On Sat, Feb 15, 2014 at 4:19 PM, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:

Brian,

Leader is generally considered to be rather stronger than spokesperson. If they are not spokespeople they are not leaders either. And in any case leaders have to have followers.

There might be a cultural issue here. I note in the UK academic system it would be utterly unthinkable for the Vice-Chancellor of any university to wade into a public political debate and state the view of their university. It would be even more unthinkable for them to do that without any discussion with the faculty. But that happens all the time in the US system.

There is a reason all the 'top' jobs in the UK are irrelevant sinecures. The university is run by the Vice-Chancellor, not the Chancellor, the government is run by the Prime Minister, not the Queen and the Archbishop of Canterbury is theoretically the number 3 in the CoE.

---

From: Loa Andersson <[email-masked]>
Date: Sun, 16 Feb 2014 17:36:54 +0800

All,

I have no strong feeling which word is used too describe the folks that
in one way or the other speak for these organizations. I can live with
spokesmen, spokespersons, leaders or chairs.

However it is in the order of ten years since management consultancy
gurus told us to stop using the word "manager" and use "leader" instead.
A leader  was supposed to indicate the leader was one in the group.

About 3 decades before that we were told to stop using "boss" and use
manager instead, "manager" should indicate that the manager were one
of the group.

I can only note that the half-life of these words are decreasing, wonder
what will come after "spokesxxx" in four five years?

If the service these people provide is leadership, call them leaders.
If the service is that they speak, call them "spokesxxx".

/Loa

On 2014-02-16 16:15, [email-masked] wrote:
> ;

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Ted Lemon <[email-masked]>
Date: Sun, 16 Feb 2014 07:20:48 -0500

Folks, as John Klensin said, the reason we do not say "spokesperson" is that our leadership do not speak for us.   We only speak as a group through the consensus process.   So the term "spokesperson" is simply inaccurate.

The term "leader" makes sense as a generic because there were a number of organizations, with different leadership structures, some not involving the same consensus process that exists in the IETF.   So we couldn't for example say "chair," because that term wouldn't apply to all the people who signed the statement.

I realize that the term "leader" has its own set of connotations, but I don't know of a better word to use.   There is no word that we could use that would convey to someone who is not already familiar with IETF process what we mean.   Representative is no good for the same reason spokesperson is no good.   Avatar doesn't really work either.

I think it's better to just accept that the language is imprecise, and think carefully about what is that we might be objecting to, and whether the objection _really_ makes sense in the context.   I guess there's about zero chance that this won't get discussed to death, and that's fine, but I don't think there's a knob to turn here.

---

From: John C Klensin <[email-masked]>
Date: Sun, 16 Feb 2014 10:26:01 -0500

--On Sunday, February 16, 2014 07:20 -0500 Ted Lemon
<[email-masked]> wrote:

>...
> I think it's better to just accept that the language is
> imprecise, and think carefully about what is that we might be
> objecting to, and whether the objection _really_ makes sense
> in the context.   I guess there's about zero chance that this
> won't get discussed to death, and that's fine, but I don't
> think there's a knob to turn here.

In case it isn't obvious, I agree.  I think it is far more
important that we concentrate or energy on what is being said
(with or without disclaimers) than about social or political
correctness in terminology that almost no one outside will
interpret as significant anyway.

If we come to the conclusion that our "leaders" are not saying
what we want them to say (with or without qualifications about
who they are speaking for), then the correct remedies are to
make them better informed about what we do want said (or not
said) and, in the thoroughly unlikely event that such advice is
ineffective and that is important, direct them to stop
participating in such "leadership" meetings or other events
except possibly as silent observers.

    john

---

From: Yoav Nir <[email-masked]>
Date: Sun, 16 Feb 2014 15:58:01 +0000

> The term "leader" makes sense as a generic because there were a number of organizations, with different leadership structures, some not involving the same consensus process that exists in the IETF.…

Agree that spokesperson is wrong. Spokespersons (spokespeople?) don't make or participate in any decisions, whereas the IETF chair does.

"Leader" and "chair" are both fine. Yes, "chair" is meaningless in other organizations, but in the days of the cold war, nobody fretted that international accords were signed by an American "president", a British "Prime Minister", a Russian "general secretary", and a Chinese "Chairman". Today when foreign ministers from various countries meet, nobody complains about the Americans sending a "secretary of state". The world adjusts to different names. I don't see an issue here.

Yoav

---

From: Jorge Amodio <[email-masked]>
Date: Sun, 16 Feb 2014 09:58:51 -0600

I agree that "spokesperson" is not either the appropriate term. And leader
is far far away to be representative of their roles and positions.

True that on their role they "lead" the organizations they are involved
with but the Internet community does not follow them as *leaders*,
particularly the CEOs of some organizations such as ICANN, ARIN, etc, that
are just paid employees to play a specific executive role.

I'm really starting to dislike this effort of reverting the bottom-up
process by a group that is starting to behave like a dictatorial junta
making public statements that can be considered or interpreted as
representative of the Internet community and particular organizations such
as IETF.

They are no spokesperson, nor leaders, just they are what they are the CEO
of ICANN, the Chair of IETF, the CEO of ARIN, etc.

My .02
Jorge

On Sun, Feb 16, 2014 at 6:20 AM, Ted Lemon <[email-masked]> wrote:

> Folks, as John Klensin said, the reason we do not say "spokesperson" is
> that our leadership do not speak for us.   We only speak as a group through
> the consensus process.   So the term "spokesperson" is simply inaccurate.
>
> The term "leader" makes sense as a generic because there were a number of
> organizations, with different leadership structures, some not involving the
> same consensus process that exists in the IETF.   So we couldn't for
> example say "chair," because that term wouldn't apply to all the people who
> signed the statement.
>
> I realize that the term "leader" has its own set of connotations, but I
> don't know of a better word to use.   There is no word that we could use
> that would convey to someone who is not already familiar with IETF process
> what we mean.   Representative is no good for the same reason spokesperson
> is no good.   Avatar doesn't really work either.
>
> I think it's better to just accept that the language is imprecise, and
> think carefully about what is that we might be objecting to, and whether
> the objection _really_ makes sense in the context.   I guess there's about
> zero chance that this won't get discussed to death, and that's fine, but I
> don't think there's a knob to turn here.
>
>

---

From: John Curran <[email-masked]>
Date: Sun, 16 Feb 2014 15:38:25 -0500

Jorge - 
 
    This particular group of folks gathered and received updates on various activities 
    going on... e.g.  Jari and Russ spoke of perpass.  It is a coordinating function; so 
    we know about major initiatives going on and can support and/or avoid conflicts 
    as appropriate.

    The only reason for the post-meeting statements (in my view) is simply because 
    people were unaware that these periodic gatherings were going on, and indicated
    that we should be make such more visible.

    Note also that there quite a bit of focus on making sure the most recent statement
    simply said what happened, i.e.  a gathering of folks received a series of updates 
    from each other on a list of topics of potentially mutual interest.  

    As a result, I now realize that W3C is having its 20th anniversary; that ICANN's
    various strategy panels have been meeting, and that the "Brazil meeting" is now
    know as  “Netmundial” and has its own website <http://netmundial.br>.   I don't 
    really know what the other leaders (for lack of a better term) took away, but 
    would hope that Jari, Russ, etc. found it useful context and background for their
    IETF efforts.    I guess that one option would be for the "leaders" from the IETF
    community not to attend such gatherings, but that seems to be a rather extreme
    response to take due to lack of a better term than "leader" (and one hopes it is
    unnecessary so long as care is taken to make nothing more of the meetings than
    what they are - a gathering of folks hearing updates so we can better coordinate)

FYI,
/John

On Feb 16, 2014, at 10:58 AM, Jorge Amodio <[email-masked]> wrote:

> 
> I agree that "spokesperson" is not either the appropriate term. And leader is far far away to be representative of their roles and positions.
> 
> True that on their role they "lead" the organizations they are involved with but the Internet community does not follow them as *leaders*, particularly the CEOs of some organizations such as ICANN, ARIN, etc, that are just paid employees to play a specific executive role.
> 
> I'm really starting to dislike this effort of reverting the bottom-up process by a group that is starting to behave like a dictatorial junta making public statements that can be considered or interpreted as representative of the Internet community and particular organizations such as IETF.
> 
> They are no spokesperson, nor leaders, just they are what they are the CEO of ICANN, the Chair of IETF, the CEO of ARIN, etc.
> 
> 
> My .02
> Jorge
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Feb 2014 10:44:06 +1300

>     what they are - a gathering of folks hearing updates so we can better coordinate)

And to be clear, I'm very happy that our Chairs attend such meetings
and report back to the community. I was only quibbling about a choice
of words, and I'm sorry to have obscured the real value of the meeting.

    Brian

---

From: Jorge Amodio <[email-masked]>
Date: Sun, 16 Feb 2014 16:38:52 -0600

The issue is not participation, engagement and cooperation which I consider vital for a healthy and continuously development of the Internet. The issue IMHO is the tag labeling of a group of individuals that perform on an executive role and how the labeling and some statements are perceived and interpreted particularly by mainstream media in a context where Internet Governance (widely misinterpreted by itself ) is on the forefront nowadays.

You may not see it because you are in the midst of it. My concern is with the "I* Leaders" label and how and where what you say can be easily taken out context and grossly misinterpreted without exercising some restraint and better choice of words. 

I'm not against Jari and Russ participation and having them share what's going on at IETF and explore opportunities for more and better cooperation.

I'd strongly recommend to get rid of the "I* Leaders" moniker.

Regards
-Jorge

> On Feb 16, 2014, at 2:38 PM, John Curran <[email-masked]> wrote:
> 
> Jorge - 
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 16 Feb 2014 18:11:21 -0500

Actually Jorge, I would have to disagree with your discription.  Neither 
the IAB Chair nor the IESG Chair are executive roles.  They are however, 
definitely leadership roles.

Yours,
Joel

On 2/16/14, 5:38 PM, Jorge Amodio wrote:
>
> The issue is not participation, engagement and cooperation which I
> consider vital for a healthy and continuously development of the
> Internet. The issue IMHO is the tag labeling of a group of individuals
> that perform on an executive role and how the labeling and some
> statements are perceived and interpreted particularly by mainstream
> media in a context where Internet Governance (widely misinterpreted by
> itself ) is on the forefront nowadays.
>
> You may not see it because you are in the midst of it. My concern is
> with the "I* Leaders" label and how and where what you say can be easily
> taken out context and grossly misinterpreted without exercising some
> restraint and better choice of words.
>
> I'm not against Jari and Russ participation and having them share what's
> going on at IETF and explore opportunities for more and better cooperation.
>
> On Feb 16, 2014, at 2:38 PM, John Curran <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Jorge -
>> On Feb 16, 2014, at 10:58 AM, Jorge Amodio <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>>
>>> I agree that "spokesperson" is not either the appropriate term. And
>>> leader is far far away to be representative of their roles and positions.
>>>
>>> True that on their role they "lead" the organizations they are
>>> involved with but the Internet community does not follow them as
>>> *leaders*, particularly the CEOs of some organizations such as ICANN,
>>> ARIN, etc, that are just paid employees to play a specific executive
>>> role.
>>>
>>> process by a group that is starting to behave like a dictatorial
>>> junta making public statements that can be considered or interpreted
>>> as representative of the Internet community and particular
>>> organizations such as IETF.
>>>
>>> They are no spokesperson, nor leaders, just they are what they are
>>> the CEO of ICANN, the Chair of IETF, the CEO of ARIN, etc.
>>>
>>>
>>> My .02
>>> Jorge
>>>
>>>
>>>
>>> On Sun, Feb 16, 2014 at 6:20 AM, Ted Lemon <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>>     Folks, as John Klensin said, the reason we do not say
>>>     "spokesperson" is that our leadership do not speak for us.   We
>>>     only speak as a group through the consensus process.   So the
>>>     term "spokesperson" is simply inaccurate.
>>>
>>>     The term "leader" makes sense as a generic because there were a
>>>     number of organizations, with different leadership structures,
>>>     some not involving the same consensus process that exists in the
>>>     IETF.   So we couldn't for example say "chair," because that term
>>>     wouldn't apply to all the people who signed the statement.
>>>
>>>     I realize that the term "leader" has its own set of connotations,
>>>     but I don't know of a better word to use.   There is no word that
>>>     we could use that would convey to someone who is not already
>>>     familiar with IETF process what we mean.   Representative is no
>>>     good for the same reason spokesperson is no good.   Avatar
>>>     doesn't really work either.
>>>
>>>     objecting to, and whether the objection _really_ makes sense in
>>>     the context.   I guess there's about zero chance that this won't
>>>     get discussed to death, and that's fine, but I don't think
>>>     there's a knob to turn here.
>>>
>>>
>>

---

From: John Curran <[email-masked]>
Date: Sun, 16 Feb 2014 18:27:34 -0500

> The issue is not participation, engagement and cooperation which I consider vital for a healthy and continuously development of the Internet. The issue IMHO is the tag labeling of a group of indivi…

I believe that was particularly the case with the statement made coming out of the
Montevideo meeting, and hopefully everyone has learned quite a bit as a result...

> You may not see it because you are in the midst of it. My concern is with the "I* Leaders" label and how and where what you say can be easily taken out context and grossly misinterpreted without ex…

I believe that appropriate restraint and care was taken in the most recent statement.

> I'd strongly recommend to get rid of the "I* Leaders" moniker.

I think it is fairly easy to avoid the use of "I*" shorthand; it simply means consistently 
saying instead "Leaders of organizations that are currently taking responsibility for 
coordination..." (to use AB's formulation).   

It gets a tad more complicated if one doesn't want those attending from the IETF to be
referred to as "Leaders" at all.   Someone suggested using the term Representatives, 
but that's potentially even more problematic for some folks.

/John

---

From: John C Klensin <[email-masked]>
Date: Sun, 16 Feb 2014 18:31:34 -0500

--On Sunday, February 16, 2014 16:38 -0600 Jorge Amodio
<[email-masked]> wrote:

>...
> You may not see it because you are in the midst of it. My
> concern is with the "I* Leaders" label and how and where what
> you say can be easily taken out context and grossly
> misinterpreted without exercising some restraint and better
> choice of words. 

> I'm not against Jari and Russ participation and having them
> share what's going on at IETF and explore opportunities for
> more and better cooperation.
> 

Jorge,

Because I think it makes no difference what this group (or these
meetings) are called, let me suggest a different distinction.
For this group to meet and exchange ideas and updates is, IMO,
completely reasonable and beneficial for the reasons outlined in
John Curran's note.  If they get together, meet quietly, and
then go back to their respective organizations and report and
discuss topics as appropriate, I think there are considerable
benefits and can't imagine any harm resulting.  Issues arise
when people start issuing group "statements" or press releases
because that is the point at which questions of authority to
issue such statements and the legitimacy of the group as a
decision-making or position-forming entity arise.  

Personally, I don't want us to tell Jari and Russ (or anyone
else) to never issue a statement of press release.  Not only
would that be unreasonable but there may be circumstances in
which the advantages of doing so (or the disadvantages of not
doing so) clearly outweigh any risks.  But, especially after
some of the lurid interpretations of the Montevideo
"declaration" and what it has been used to justify, I'd hope
that the participants in these meetings can go easy on
statement-issuing in the name (whatever that is) of the group.

   best,
    john

p.s.  I hope there is no one attending those meetings who would
stop if they didn't produce publicity, statements, and/or press
releases.  If there is, I would urge our leaders to consider the
implications of that, and even the necessity of having that
person involved, carefully rather than giving in to that sort of
preference.

---

From: Jorge Amodio <[email-masked]>
Date: Sun, 16 Feb 2014 18:09:19 -0600

Agreed,

Well, I tried to keep my message generic and not going into individual
descriptions, I know very well that IETF chairs are not "executives" but
the CEO's on the "I* Leaders" group are, and BTW are being paid big bucks
to do their job.

-J

---

From: Jorge Amodio <[email-masked]>
Date: Sun, 16 Feb 2014 18:14:14 -0600

> discuss topics as appropriate,

Amen.

> I think there are considerable

Bingo !

> statement-issuing in the name (whatever that is) of the group.

Agreed.

-J

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 17 Feb 2014 17:45:23 -0500 (EST)

I agree with John and Ted that while "leader" often has the
connotations of boss or controller, its actual meaning is quite broad,
really only limited to "when this person does or says something,
others pay attention to it as being important".  All other proposed
terms seem to imply certain *specific* powers, which may not be
accurate for all of them.

Now, as long as the audience for these announcements is the
memberships of the various organizations involved, the terminology
doesn't really matter.  IETFers know what the role of the IAB Chair
is, and the roles of the other "leaders" (if they care).  And such
meetings help to coordinate efforts that are of common interest.

It gets more interesting if the organizations are collectively
attempting to increase their influence in what is called "Internet
governance", the mass of laws, treaties, customs, business
arrangements, etc., etc. that altogether determine how the Internet
actually works from the point view of users.  Of the seven bullet
points mentioned in the announcement, six of them seem to be of this
nature.  For instance, "Preparations for the 2014 ITU Plenipotentiary
Conference".

>From that point of view, some care needs to be taken to ensure that
the words that are used support the political influence that is
desired.

Dale

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 17 Feb 2014 18:10:50 -0500

I think the term you are all looking for is

   factotum

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Medel v6 Ramirez <[email-masked]>
Date: Tue, 18 Feb 2014 08:37:13 +0800

agree, much better.

GOOGLE IS IPv6 COMPLIANT !

-- 
This e-mail message (including attachments, if any) is intended for the use 
of the individual or the entity to whom it is addressed and may contain 
information that is privileged, proprietary, confidential and exempt from 
disclosure. If you are not the intended recipient, you are notified that 
any dissemination, distribution or copying of this communication is 
strictly prohibited. If you have received this communication in error, 
please notify the sender and delete this E-mail message immediately.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 18 Feb 2014 10:32:29 -0500

>   factotum

This may have been intended as tongue-in-cheek, but just in case you are serious, no, this is not what IETF "leaders" do, so the word isn't appropriate.   That is, we are active participants in the community who are responsible for things like facilitating and evaluating the consensus process and deciding what work we are willing to do within our areas.   There's a great deal more agency here than "factotum" implies.

Really, the notion that leaders are bosses or controllers is mistaken.   Even in organizations where leaders perform these roles, it's because the participants in the organization decide to follow them to a greater or lesser degree, not because they exert any actual control.   The term for a person who uses coercion to establish control is "despot," not "leader."

My personal experience as an IETF "leader" is that I listen to what people say, think about it, occasionally salt it with my own ideas, and then repeat it back, and people either agree and go along, or more often debate some more.   So to my mind the right term for "leaders" in the context of the IETF would be agents provocateurs, but it would probably be misinterpreted by the media.

:)

---

From: John Curran <[email-masked]>
Date: Sun, 16 Feb 2014 19:36:01 +0000

Jorge -

FYI,
/John

On Feb 16, 2014, at 10:58 AM, Jorge Amodio <[email-masked]<mailto:[email-masked]>> wrote:

My .02
Jorge

On Sun, Feb 16, 2014 at 6:20 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Folks, as John Klensin said, the reason we do not say "spokesperson" is that our leadership do not speak for us.   We only speak as a group through the consensus process.   So the term "spokesperson" is simply inaccurate.

---

From: S Moonesamy <[email-masked]>
Date: Tue, 18 Feb 2014 12:29:45 -0800

Hi Jorge,
At 14:38 16-02-2014, Jorge Amodio wrote:
>Internet. The issue IMHO is the tag labeling of a group of 
>individuals that perform on an executive role and how the labeling 
>and some statements are perceived and interpreted particularly by 
>mainstream media in a context where Internet Governance (widely 
>misinterpreted by itself ) is on the forefront nowadays.

A lot of things that are said in "Internet Governance" discussions 
are neither entirely true nor are they entirely false.  There is room 
for misinterpretation.  Things did not get better over the years.

>with the "I* Leaders" label and how and where what you say can be 
>easily taken out context and grossly misinterpreted without 
>exercising some restraint and better choice of words.

http://en.wikipedia.org/wiki/Internet_governance mentions 
"Governors". :-)  It also mentions a statement signed by the heads of 
the Internet Engineering Task Force, the Internet Architecture Board, 
and some other organizations.

In my opinion the problem is that the Internet Engineering Task Force 
is undecided about what it wants to be.  The current state of 
confusion (outside the IETF) encourages people to turn to people with labels.

Regards,
S. Moonesamy