Subject: Re: IETF 89 London - Tube from LHR (was Tube strikes and Oyster cards)

From: Scott Brim <[email-masked]>
Date: Wed, 5 Feb 2014 10:09:20 -0500

On Wed, Feb 5, 2014 at 8:51 AM, Elwyn Davies <[email-masked]> wrote:
> If you don't mind taking a bit longer to get from Heathrow into central
> London, the underground is a *lot* cheaper than the Heathrow Express
> (about a factor of five! - HE is 21-26GBP single - Taxi to "central"
> London is 45-85GBP depending on time of day and how central) and isn't
> that much slower unless your hotel is real close to Paddington Station.
> Note that the Oyster is not usable for either the Heathrow Express or
> the Gatwick Express trains.

How long does it take by tube? I land at 9:25 pm and would prefer to
get to the hotel by midnight.

Cheers ... Scott

---

From: Ralph Droms <[email-masked]>
Date: Wed, 5 Feb 2014 10:12:38 -0500

> get to the hotel by midnight.

I'd estimate 1h15m.

- Ralph

---

From: Mary Barnes <[email-masked]>
Date: Wed, 5 Feb 2014 09:13:45 -0600

The tube will take at least an hour.  You'll save about 4GBP (each way)
using the underground versus Heathrow Connect (a 30 minute ride).    The
tube is fine if you are staying on the Picadilly line but to get to the
Metropole you will have to make a change.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Feb 2014 10:14:58 -0500

> get to the hotel by midnight.

Take Heathrow Express.   You won't be sorry.   That's a really long tube ride at 9:25 pm.

---

From: Ross Callon <[email-masked]>
Date: Wed, 5 Feb 2014 21:01:07 +0000

Is there any danger of the Heathrow Express being shut down if there is a Tube strike? 

Also, looking at Google maps, it looks like one should just walk from the Paddington Station to the Metropole (9 minute walk, straight up Praed street to Edgware Rd).  For those of us in good health with wheels on our suitcase and arriving during daylight, is there any reason not to just walk it? 

Thanks, Ross

---

From: Tim Bray <[email-masked]>
Date: Wed, 5 Feb 2014 13:04:49 -0800

No reason, just walk it.  After that many hours on planes and trains,
probably therapeutic too
On Feb 5, 2014 1:01 PM, "Ross Callon" <[email-masked]> wrote:

> Also, looking at Google maps, it looks like one should just walk from the
> Paddington Station to the Metropole (9 minute walk, straight up Praed
> street to Edgware Rd).  For those of us in good health with wheels on our
> suitcase and arriving during daylight, is there any reason not to just walk
> it?
>
> Thanks, Ross
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 5 Feb 2014 16:12:55 -0500

Is is a safe walk at night too?

Thanks,
 Rifaat

---

From: Michael StJohns <[email-masked]>
Date: Wed, 05 Feb 2014 16:14:33 -0500

It's almost a longer walk to go from the track to the taxi queue.

At 04:04 PM 2/5/2014, Tim Bray wrote:

>No reason, just walk it.Â  After that many hours on planes and trains, probably therapeutic too
>On Feb 5, 2014 1:01 PM, "Ross Callon" <<mailto:[email-masked]>[email-masked]> wrote:
>Also, looking at Google maps, it looks like one should just walk from the Paddington Station to the Metropole (9 minute walk, straight up Praed street to Edgware Rd). Â For those of us in good health with wheels on our suitcase and arriving during daylight, is there any reason not to just walk it?
>
>Thanks, Ross
>
>On Feb 5, 2014, at 10:09 AM, Scott Brim <<mailto:[email-masked]>[email-masked]> wrote:
>Take Heathrow Express. Â  You won't be sorry. Â  That's a really long tube ride at 9:25 pm.
>
>
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 5 Feb 2014 16:30:40 -0500

[ + 89attendees]
>From a thread on 89attendees (where this really should be...):
http://www.ietf.org/mail-archive/web/89attendees/current/msg00012.html

Getting from Paddington to the Hilton:
You could take a cab, but the hotel is 0.4mile away, and an easy, flat
walk. Took me <7 minutes.
Google Maps link: http://goo.gl/maps/XIAE7

Walk out onto Praed street - it's the "main" entrance - basically
continue walking in the same direction the train was going, up a ramp
/ closed road.
Turn left when you get onto the actual road. You will walk past
Garfunkels bar and a Mercure hotel. On the 2nd or 3rd block, just
before the big metal gates for St Mary's, look up  -- this is where Sir
Alexander Flemming discovered Penicillium mould. Say a quick "Thanks",
life would be substantially worse without this. I would also lose my
primary excuse for keeping a messy desk.
http://en.wikipedia.org/wiki/Alexander_Fleming

Continue walking along Praed. The hotel shows up on your left, just
after a Carphone Warehouse (they sell SIMs -
http://www.carphonewarehouse.com/sims. I haven't checked if this is a
good deal). If you reach Marks&Spenser you have walked right past it.
Turn 180 degrees and walk in.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 5 Feb 2014 16:59:55 -0500

+1

I have walked that route many times with luggage. That hotel is the one
they often hold the RSA Europe conference in.

On Wed, Feb 5, 2014 at 4:30 PM, Warren Kumari <[email-masked]> wrote:

> > Also, looking at Google maps, it looks like one should just walk from
> the Paddington Station to the Metropole (9 minute walk, straight up Praed

-- 
Website: http://hallambaker.com/

---

From: Mary Barnes <[email-masked]>
Date: Wed, 5 Feb 2014 16:39:01 -0600

Yes.  Overall, you will find that Central London is quite safe.  I've
walked from Covent Garden area up to the Metropole in the evening by myself
with no issues at all.  While not heavily populated at nite, you should
still have no issues at all on Praed Street.  Although just like any large
city that attracts lots of tourists, pick pockets abound in any crowded
area such as the underground or museums and of course, jet lagged tourists
are always good targets.

Mary.

---

From: Steven Bellovin <[email-masked]>
Date: Wed, 5 Feb 2014 17:49:01 -0500

Speaking of SIMs -- where is a good place to buy a local data-enabled SIM?

>> Take Heathrow Express.   You won't be sorry.   That's a really long tube ride at 9:25 pm.

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 6 Feb 2014 10:08:57 +1100

Could folks please move this thread to the attendees list?

Thanks...

--
Mark Nottingham   http://www.mnot.net/

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Feb 2014 13:41:43 +0000

Shouldn't be. Different organisations.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: 05 February 2014 21:01
To: Ted Lemon; Scott Brim
Cc: Tim Chown; IETF discussion list
Subject: RE: IETF 89 London - Tube from LHR (was Tube strikes and Oyster cards)

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Thanks, Ross

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, February 05, 2014 10:15 AM
To: Scott Brim
Cc: Tim Chown; IETF discussion list
Subject: Re: IETF 89 London - Tube from LHR (was Tube strikes and Oyster cards)

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************