Subject: Code Sprint in London

From: Jari Arkko <[email-masked]>
Date: Sun, 9 Feb 2014 11:35:44 +0200

We will once again have a Code Sprint in London prior to IETF-89. Please support the tools team with your time and expertise! Or come and build the feature that you always wanted to have :-)

When: Saturday, March 1, 2014, beginning at 9:30 AM and running until 6 PM

Where: The IETF meeting hotel (Hilton London Metropole), meeting rooms 13-17

What:  A bunch of hackers get together to work on code for the IETF data tracker, web site and other tools.  Some people may be working on improvements in existing functionality, others may be adding exciting new functionality.  All code will become part of the open source IETF tools.

Who: Hopefully you can help

Henrik and Robert will be coordinating the efforts. Please support the tools development effort, join the volunteer team and contribute!

The wiki for the sprint, along with a sign-up sheet, is at https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF89Sprint

Jari Arkko
IETF Chair

---

From: <[email-masked]>
Date: Mon, 10 Feb 2014 00:10:25 +0000

Excellent.

Make the IETF Code Sprint part of the UK Year of Code...

http://adrianshort.org/2014/02/09/lottie-dexter-quit-year-of-code/

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf [[email-masked]] On Behalf Of Jari Arkko [[email-masked]]
Sent: 09 February 2014 09:35
To: [email-masked]
Cc: [email-masked] Mailing List
Subject: Code Sprint in London

Jari Arkko
IETF Chair