Subject: Re: Internet organisations coordination meeting

From: avri <[email-masked]>
Date: Sun, 16 Feb 2014 16:08:37 -0500

Although I have a personal aversion  to the term leader, I think it a good thing that all you leader/coordinator/spokerpersony type folks do meet and do report on your meetings.

avri

Sent from a T-Mobile 4G LTE Device

---

From: Christian Huitema <[email-masked]>
Date: Mon, 17 Feb 2014 03:56:05 +0000

>Although I have a personal aversion  to the term leader, I think it a good thing that all you leader/coordinator/spokerpersony 
> type folks do meet and do report on your meetings.

If we want new vocabulary, we may go to Latin roots. Instead of leader, we may want to use "dux," or "duke" in the English translation. Or maybe "duce" as in Italian. Wait, there is better, the Venetian version that happens to be a real Internet meme -- "doge."

-- Christian Huitema

---

From: <[email-masked]>
Date: Mon, 17 Feb 2014 07:54:18 +0000

That would make the leader of the W3C the "Duke of URL"

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf [[email-masked]] On Behalf Of Christian Huitema [[email-masked]]
Sent: 17 February 2014 03:56
To: avri; [email-masked] Discussion
Subject: RE: Internet organisations coordination meeting

-- Christian Huitema

---

From: Ted Lemon <[email-masked]>
Date: Mon, 17 Feb 2014 11:42:31 -0500

On Feb 16, 2014, at 10:56 PM, Christian Huitema <[email-masked]> wrote:
> Wait, there is better, the Venetian version that happens to be a real Internet meme -- "doge."

I suspect those of us who have studied Venetian history might object to this appellation, but it's certainly a fun idea in theory.   :)