Subject: broken tools.ietf.org configuration results in 5xx permentant failure?

From: Paul Wouters <[email-masked]>
Date: Mon, 17 Feb 2014 10:25:00 -0500 (EST)

Looks like someone screwed up the configuration of MX servers of
tools.ietf.org?

Please fix,

Paul

The original message was received at Mon, 17 Feb 2014 07:31:26 -0800
from localhost.localdomain [127.0.0.1]

    ----- The following addresses had permanent fatal errors -----
<[email-masked]>
     (reason: 550 Rejected)
<[email-masked]>
     (reason: 550 Rejected)
<[email-masked]>
     (reason: 550 Rejected)

    ----- Transcript of session follows -----
... while talking to pechora4.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to pechora3.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to pechora5.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to pechora7.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to pechora1.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to pechora8.icann.org.:
>>> DATA
<<< 451 4.7.1 Greylisting in action, please come back later
<[email-masked]>... Deferred: 451 4.7.1 Greylisting in action, please come back later
<<< 503 5.0.0 Need RCPT (recipient)
... while talking to grenache.tools.ietf.org.:
>>> DATA
<<< 451 Please try again later
... while talking to gamay.tools.ietf.org.:
>>> DATA
<<< 550 Rejected
554 5.0.0 Service unavailable

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 19 Feb 2014 13:17:46 +0100

> Looks like someone screwed up the configuration of MX servers of

Looks like someone screwed up the time in their outgoing message, causing
it to be timestamped several hours in the future, and therefore being
treated as spam on receiving MTAs.

Please fix!

(And it would have been better to check and fix this *before* bothering
the ietf list with something which could easily be handled by a query to  
[email-masked] or to the secretariat.)

--------
To: [email-masked]
cc: [email-masked], [email-masked],
   [email-masked]
Subject: Re: [IANA #743856] Protocol Action: 'Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)' to Proposed Standard (draft-ietf-tls-oob-pubkey-11.txt) 
Comments: In-reply-to "Amanda Baber via RT" <[email-masked]>
   message dated "Mon, 10 Feb 2014 09:48:09 +0000."
Date: Mon, 17 Feb 2014 07:31:26 -0800
From: John Gilmore <[email-masked]>
Subject: Re: [IANA #743856] Protocol Action: 'Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)' to Proposed Standard (draft-ietf-tls-oob-pubkey-11.txt) 
--------

Henrik