Subject: volunteers for taking notes

From: Jari Arkko <[email-masked]>
Date: Tue, 22 Jul 2014 09:38:09 -0400

It would be good to have a couple of people to take notes during the admin plenary. Anyone who would be willing to do this?

Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Jul 2014 14:11:05 -0400

I still need 2 volunteers for note-taking and a jabber relay person. Anyone?

Jari