Subject: Missing mail archives

From: Dean Willis <[email-masked]>
Date: Wed, 16 Jul 2014 22:26:50 -0500

I just realized that many older mailing list messages do not appear to be archived on the IETF. In particular, I found very little before July, 1998.

I’d particularly like to find the MMUSIC and AVT archives. 

I have the vague feeling that a lot of other stuff is missing prior to summer 1998 from other groups, but I wasn’t paying that much attention to them at the time.

Do we have this stuff hiding somewhere?

---

From: [email-masked] (Martin Rex)
Date: Thu, 17 Jul 2014 21:26:25 +0200 (CEST)

Dean Willis wrote:
> 
> I just realized that many older mailing list messages do not appear to
> be archived on the IETF. In particular, I found very little before
> July, 1998.
> 
> I'd particularly like to find the MMUSIC and AVT archives. 
> 
> I have the vague feeling that a lot of other stuff is missing prior
> to summer 1998 from other groups, but I wasn?t paying that much
> attention to them at the time.
> 

AVT (formerly "rem-conf")
  Directory:  ftp://ftp.ietf.org/ietf-mail-archive/avt/rem/ ?

MMUSIC (formerly "confctrl")
  File:       ftp://ftp.ietf.org/ietf-mail-archive/mmusic/confctrl.mail

IIRC many mailing list back then were not hosted @ietf.org,
but on various other hosts.  So the mail archives were originally
somewhere else and may differ in archiving format.

To figure out original names of WGs and addresses of mailing lists,
"web.archive.org" might be helpful.

http://web.archive.org/web/19980213204452/http://www.ietf.org/html.charters/mmusic-charter.html

  Multiparty Multimedia Session Control (mmusic) 
  
  Mailing Lists:
    General Discussion:[email-masked]
    To Subscribe: [email-masked]
    Archive: ftp://ftp.isi.edu/confctrl/confctrl.mail 

http://web.archive.org/web/19980213204424/http://www.ietf.org/html.charters/avt-charter.html

  Audio/Video Transport (avt)

  Mailing Lists:
    General Discussion:[email-masked]
    To Subscribe: [email-masked]
    Archive: ftp://nic.es.net/pub/mailing-lists/mail-archive/rem-conf 

-Martin

---

From: <[email-masked]>
Date: Fri, 18 Jul 2014 03:12:54 +0000

It might be an idea to mhonarc them or whatever so that they're easily readable...

pleased to see that pilc and tcpsat are also there.

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf <[email-masked]> on behalf of Martin Rex <[email-masked]>
Sent: Friday, 18 July 2014 5:26 AM
To: Dean Willis
Cc: IETF-Discussion Discussion
Subject: Re: Missing mail archives

  Mailing Lists:

  Mailing Lists:

-Martin