Subject: RE: Last Call: <draft-ietf-isis-tlv-codepoints-00.txt> (Updates to IS-IS TLV Codepoints Registry) to Proposed Standard

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sat, 12 Jul 2014 15:12:18 +0000

Wim -

You are correct (of course)!
Thanx for catching this.

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Henderickx,
> Wim (Wim)
> Sent: Friday, July 11, 2014 9:58 PM
> To: [email-masked]; IETF-Announce
> Cc: [email-masked]
> Subject: Re: [Isis-wg] Last Call: <draft-ietf-isis-tlv-codepoints-00.txt>
> (Updates to IS-IS TLV Codepoints Registry) to Proposed Standard
> 
> Section 3 should be change -> Prefix Reachability sub-TLV Registry
>     1 64-bit Administrative Tag Sub-TLV  Y   Y   Y   Y   [RFC5130] -> typo
> 64-bit admin tag has type 2
> 
> Should be:
> 
> 2 64-bit Administrative Tag Sub-TLV Y Y Y Y [RFC5130]
> 
> 
> 
> 
> On 11/07/14 23:19, "The IESG" <[email-masked]> wrote:
> 
> >
> >The IESG has received a request from the IS-IS for IP Internets WG (isis)
> >to consider the following document:
> >- 'Updates to IS-IS TLV Codepoints Registry'
> >  <draft-ietf-isis-tlv-codepoints-00.txt> as Proposed Standard
> >
> >The IESG plans to make a decision in the next few weeks, and solicits
> >final comments on this action. Please send substantive comments to the
> >[email-masked] mailing lists by 2014-07-25. Exceptionally, comments may be
> >sent to [email-masked] instead. In either case, please retain the
> >beginning of the Subject line to allow automated sorting.
> >
> >Abstract
> >
> >
> >   This document recommends some editorial changes to the IANA IS-IS TLV
> >   Codepoints registry to more accurately document the state of the
> >   protocol.  It also defines early allocation procedures for codepoints
> >   managed by the registry.
> >
> >
> >
> >
> >
> >The file can be obtained via
> >http://datatracker.ietf.org/doc/draft-ietf-isis-tlv-codepoints/
> >
> >IESG discussion can be tracked via
> >http://datatracker.ietf.org/doc/draft-ietf-isis-tlv-codepoints/ballot/
> >
> >
> >No IPR declarations have been submitted directly on this I-D.
> >
> >
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 12 Jul 2014 04:58:09 +0000

Should be: