Subject: Re: [90attendees] Hints on best airport transfer someone?

From: "John Levine" <[email-masked]>
Date: 14 Jul 2014 13:37:35 -0000

>a question to the locals here: What's the best way to get downtown from 
>the airport?
>
>I'd like to avoid the $50+ Taxi variant.

https://www.ietf.org/registration/MeetingWiki/wiki/ietf90#airport_transportation

I added the section in the wiki about the local TTC bus and subway.
It's eminently practical so long as you are able to carry your luggage
up or down a flight of stairs, and it's only $3.  The TTC #192 bus
runs every ten minutes or less, every day.

If you have more luggage than that, the airport express bus is $28 one
way or $42 round trip and stops in front of the hotel.  It runs once
an hour on weekends, every 40 minutes during the week.

They're building a new airport train that will go directly from the
airport to the train station, which is across the street from the
hotel.  Come back in a couple of years.

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 14 Jul 2014 07:15:39 -0700

> an hour on weekends, every 40 minutes during the week.

According to the hotel, due to street construction, the express bus now drops people off about three blocks from the hotel for the coming months. So, if you have a lot of luggage, keep that in mind.

--Paul Hoffman

---

From: Russell Sutherland <[email-masked]>
Date: Mon, 14 Jul 2014 15:02:26 +0000

The most economical (and in my opinion convenient) way to travel from YYZ
to the IETF venue is by taking the TTC 192 Bus Service which travels to
Kipling subway station:

https://www.ttc.ca/Riding_the_TTC/Airport_service.jsp

This will cost you $3 cash fare and takes about 60-75 minutes depending
upon traffic. To get to Union Station transfer at St. George or Yonge
Station and take any southbound train.

I am Scottish and always travel this way when travelling in and out of YYZ.

Looking forward to the conference.

Russell

-- 
Russell Sutherland  I+TS
email:    [email-masked]
office:   +1.416.978.0470
mobile: +1.416.803.0080

On 2014-07-14, 10:15 AM, "Paul Hoffman" <[email-masked]> wrote:

>According to the hotel, due to street construction, the express bus now
>drops people off about three blocks from the hotel for the coming months.
>So, if you have a lot of luggage, keep that in mind.
>
>--Paul Hoffman
>_______________________________________________
>90attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/90attendees

---

From: Russell Sutherland <[email-masked]>
Date: Mon, 14 Jul 2014 15:05:28 +0000

I should clarify that the 60-75 minutes is for the entire trip (YYZ ->
Union Station). The first leg to Kipling station is about 15 minutes.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 14 Jul 2014 18:08:25 +0200

On 14 Jul 2014, at 17:05, Russell Sutherland <[email-masked]> wrote:

> Kipling station

Oh.

https://www.ttc.ca/Service_Advisories/Route_diversions/Line_2_Kipling_to_Islington.jsp

(I’m arriving before that happens, but prepare for more baggage schlepping if you arrive on the weekend.)

Grüße, Carsten

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 14 Jul 2014 15:28:21 -0400

Last November, I attended a meeting in Toronto.  I tried the bus+train option, and ran into a similar construction closure and shuttle workaround.  The closed section of subway was several stops and so the shuttle had several stops to make before it reached the working end of the subway.  It took more than two hours to get from the airport to my stop downtown.

This time, it looks like the outage is just one subway hop, so the shuttle should be pt-pt, so maybe not as bad.  But still.

And if you are looking to this option as a way to avoid rush hour on the expressway, you might want to consider that the 15 minutes on the bus is on the expressway.

--Sandy

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Jul 2014 20:10:38 +0000

There are Airport <-> downtown hotels direct bus running every 15 minutes. Cost something  around $20.

Linda

From: 90attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Monday, July 14, 2014 3:03 PM
To: Sandra Murphy; Carsten Bormann
Cc: Russell Sutherland; [email-masked]; IETF discussion list
Subject: Re: [90attendees] Hints on best airport transfer someone?

And ViaRail had a warning about construction.  I will have to see what that means for my train ride in and out.
On 07/14/2014 12:28 PM, Sandra Murphy wrote:

--Sandy

On Jul 14, 2014, at 12:08 PM, Carsten Bormann <[email-masked]><mailto:[email-masked]> wrote:

On 14 Jul 2014, at 17:05, Russell Sutherland <[email-masked]><mailto:[email-masked]> wrote:

Kipling station

Oh.

(I'm arriving before that happens, but prepare for more baggage schlepping if you arrive on the weekend.)

Grüße, Carsten

90attendees mailing list

[email-masked]<mailto:[email-masked]>

90attendees mailing list

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:      248-928-6233
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 14 Jul 2014 13:03:23 -0700

And ViaRail had a warning about construction.  I will have to see what 
that means for my train ride in and out.

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Victor Kuarsingh <[email-masked]>
Date: Fri, 18 Jul 2014 09:25:46 -0400

All,

The Toronto Honda Indy is in town this weekend (July 18-20, 2104) which may
add to the things you can do, but will also mean additional clutter on the
roads when attempting to come into the city from the west side until late
Sunday night (which includes airport).  In this case, bus and taxi options
will be impacted.  They have partially closed Lakeshore road for this event
which is one of the main arteries that feed the city from the west.

However, if you like racing, or the events that surround it -
http://www.hondaindytoronto.com/

regards,

Victor K