Subject: FYI for friends of the late Evi Nemeth

From: Brian E Carpenter <[email-masked]>
Date: Thu, 17 Jul 2014 16:31:25 +1200

http://www.stuff.co.nz/world/south-pacific/10277662/Nina-searchers-praised

---

From: manning bill <[email-masked]>
Date: Wed, 16 Jul 2014 22:30:35 -0700

thanks for the update

/bill
PO Box 12317
Marina del Rey, CA 90295
310.322.8102