Subject: Volunteers for the 2015 ICANN Nominating Committee

From: Russ Housley <[email-masked]>
Date: Thu, 3 Jul 2014 17:04:39 -0400

Dear Colleagues:

The IAB (on behalf of the IETF) has been asked to supply a member to the 2015 ICANN Nominating Committee (NomCom) by August 2014. The IAB would therefore like to ask the community for volunteers to serve on the ICANN NomCom. Our current appointee, Russ Mundy is unable to serve another term.  The IAB thanks Russ for his service and wishes him well.

If you are interested in serving on the ICANN NomCom, please send a short e-mail to iab-chair at iab.org and execd at iab.org with your motivation and information concerning your familiarity with the IETF and ICANN. The deadline for volunteering is 19 July 2014.

After asking for community input on the candidates, the IAB will select from the available candidates, taking into account the familiarity with ICANN and the IETF, their roles, and their processes. The selected candidate will serve on the ICANN NomCom on personal title; however, we will be looking for a candidate who has an understanding of the interests of the technical community.

The ICANN NomCom process itself is governed by the ICANN bylaws; an abstract of the relevant articles can be found at http://nomcom.icann.org/bylaws.htm.  In addition, each NomCom determines a number of its own operational procedures, including the role of the NomCom in recruiting and selecting candidates for ICANN leadership positions.  Based on Russ Mundy's experience, the time commitment is significant.  The selected person should be prepared to participate in the recruitment of potential candidates for ICANN leadership positions (a few hours per month November through April); a few hours on conference calls each month (and even more near selection); ten or more hours per month reviewing and assessing candidate qualifications in April, May, and June; and multiple days of face-to-face meetings of the full NomCom at each of the three ICANN meetings.

The ICANN NomCom typically meets in person at or around three consecutive ICANN meetings in various locations throughout the world, resulting next summer in a final slate of candidates for the ICANN Board, the GNSO, ccNSO, and ALAC.

NOTE: ICANN does cover travel and hotel costs for a pre-determined number of days at each of the 3 consecutive ICANN meetings.

Candidates should be able to join monthly teleconferences (typically at UTC 14:00), with the expectation that these teleconferences will held weekly during the candidate assessment process in May and June.

For more information about the ICANN NomCom see: http://nomcom.icann.org/

On behalf of the IAB,
   Russ Housley
   IAB Chair

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Jul 2014 07:21:16 -0400

This is a gentle reminder that volunteers need to send in their short statements in by Friday.

Thanks for considering this position,
  Russ Housley
  IAB Chair

---

From: IAB Chair <[email-masked]>
Date: Wed, 16 Jul 2014 07:37:24 -0400

I was just told that the link to the bylaws does not work.  Here is one that works:
https://www.icann.org/resources/pages/bylaws-2012-02-25-en

Thanks,
 Russ Housley
 IAB Chair

---

From: IAB Chair <[email-masked]>
Date: Mon, 21 Jul 2014 10:38:09 -0400

The IAB has extended to deadline for volunteering to be a member of the 2015 ICANN Nominating Committee (NomCom) to Friday, 25 July 2014.  If you are interested in serving on the ICANN NomCom, please send a short e-mail to iab-chair at iab.org and execd at iab.org with your motivation and information concerning your familiarity with the IETF and ICANN by Friday at 1320 Eastern (when IETF 90 ends).

Thanks,
Russ Housley
IAB Chair

---

From: Hassan Zaheer <[email-masked]>
Date: Tue, 22 Jul 2014 06:27:41 +1000

Hi,

I have been linked with IETF and ICANN for more than 10 years one way or
another and have been following and participating in the activities. I have
attending IETF and ICANN meetings and have the in-depth understanding of
procedures, organization structures and how are they interlinked.

I would really like to serve for NomCom.

regards,

-- 
Hassan Zaheer
PMP, ITIL, VCP5, OCP, JNCIP-ENT, JNCIP-SEC

Cell:
+61 
422 688 276
Skype: taker312
*http://www.linkedin.com/in/hassanzaheer/
<http://www.linkedin.com/in/hassanzaheer/>*

On Tue, Jul 22, 2014 at 12:38 AM, IAB Chair <[email-masked]> wrote:

> The IAB has extended to deadline for volunteering to be a member of the
> 2015 ICANN Nominating Committee (NomCom) to Friday, 25 July 2014.  If you
> are interested in serving on the ICANN NomCom, please send a short e-mail
> to iab-chair at iab.org and execd at iab.org with your motivation and
> information concerning your familiarity with the IETF and ICANN by Friday
> at 1320 Eastern (when IETF 90 ends).
>
> Thanks,
> Russ Housley
> IAB Chair
>
> >> The IAB (on behalf of the IETF) has been asked to supply a member to
> the 2015 ICANN Nominating Committee (NomCom) by August 2014. The IAB would
> therefore like to ask the community for volunteers to serve on the ICANN
> NomCom. Our current appointee, Russ Mundy is unable to serve another term.
>  The IAB thanks Russ for his service and wishes him well.
> >>
> >> If you are interested in serving on the ICANN NomCom, please send a
> short e-mail to iab-chair at iab.org and execd at iab.org with your
> motivation and information concerning your familiarity with the IETF and
> ICANN. The deadline for volunteering is 19 July 2014.
> >>
> >> After asking for community input on the candidates, the IAB will select
> from the available candidates, taking into account the familiarity with
> ICANN and the IETF, their roles, and their processes. The selected
> candidate will serve on the ICANN NomCom on personal title; however, we
> will be looking for a candidate who has an understanding of the interests
> of the technical community.
> >>
> >> The ICANN NomCom process itself is governed by the ICANN bylaws; an
> abstract of the relevant articles can be found at
> http://nomcom.icann.org/bylaws.htm.  In addition, each NomCom determines
> a number of its own operational procedures, including the role of the
> NomCom in recruiting and selecting candidates for ICANN leadership
> positions.  Based on Russ Mundy's experience, the time commitment is
> significant.  The selected person should be prepared to participate in the
> recruitment of potential candidates for ICANN leadership positions (a few
> hours per month November through April); a few hours on conference calls
> each month (and even more near selection); ten or more hours per month
> reviewing and assessing candidate qualifications in April, May, and June;
> and multiple days of face-to-face meetings of the full NomCom at each of
> the three ICANN meetings.
> >>
> >> The ICANN NomCom typically meets in person at or around three
> consecutive ICANN meetings in various locations throughout the world,
> resulting next summer in a final slate of candidates for the ICANN Board,
> the GNSO, ccNSO, and ALAC.
> >>
> >> NOTE: ICANN does cover travel and hotel costs for a pre-determined
> number of days at each of the 3 consecutive ICANN meetings.
> >>
> >> Candidates should be able to join monthly teleconferences (typically at
> UTC 14:00), with the expectation that these teleconferences will held
> weekly during the candidate assessment process in May and June.
> >>