Subject: ICANN discussions on the transition of NTIA's stewardship

From: IETF Chair <[email-masked]>
Date: Tue, 1 Jul 2014 23:11:29 -0400

Last week, some of us visited the ICANN meeting (at the Hilton London Metropole!). Here are a few reflections from a session that I moderated together with Patrik Fältström on this topic:

http://www.ietf.org/blog/2014/07/icann-and-transition-of-ntias-stewardship/

Jari Arkko
IETF Chair

---

From: Seun Ojedeji <[email-masked]>
Date: Wed, 2 Jul 2014 07:05:28 +0100

Thanks for the share Jari, it was good that the bullet point 1 item in the
summary achieved consensus ;)

Cheers!

sent from Google nexus 4
kindly excuse brevity and typos.
On 2 Jul 2014 04:12, "IETF Chair" <[email-masked]> wrote:

Last week, some of us visited the ICANN meeting (at the Hilton London
Metropole!). Here are a few reflections from a session that I moderated
together with Patrik Fältström on this topic:

Jari Arkko
IETF Chair

_______________________________________________
Internetgovtech mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/internetgovtech

---

From: Michele Neylon - Blacknight <[email-masked]>
Date: Wed, 2 Jul 2014 23:20:22 +0000

Jari

I was sitting down the back during that session and thought it was excellent. There was a nice balance between people on the stage and interaction from the floor. 

Great work by yourself and Patrik.

Regards

Michele

--
Mr Michele Neylon
Blacknight Solutions
Hosting & Colocation, Domains
http://www.blacknight.co/
http://blog.blacknight.com/
http://www.technology.ie
Intl. +353 (0) 59  9183072
Direct Dial: +353 (0)59 9183090
Twitter: http://twitter.com/mneylon
-------------------------------
Blacknight Internet Solutions Ltd, Unit 12A,Barrowside Business Park,Sleaty
Road,Graiguecullen,Carlow,Ireland  Company No.: 370845

-----Original Message-----
From: Internetgovtech [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Wednesday, July 2, 2014 4:11 AM
To: [email-masked]
Cc: [email-masked]; IETF discussion list
Subject: [Internetgovtech] ICANN discussions on the transition of NTIA's stewardship

Jari Arkko
IETF Chair

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 3 Jul 2014 18:09:52 +0200

> Great work by yourself and Patrik.

Thanks!

   Patrik

---

From: Christian de Larrinaga <[email-masked]>
Date: Thu, 03 Jul 2014 17:21:38 +0100

Thank you and Jari, Alissa and the others for pitching in. It was really
effective and impressive. The comments have been most positive across
the board. Well done!  Christian

-- 
Christian de Larrinaga
FBCS, CITP, MCMA
-------------------------
@ FirstHand
-------------------------
+44 7989 386778
[email-masked]
-------------------------