Subject: No Perpas

From: Samir Srivastava <[email-masked]>
Date: Fri, 11 Jul 2014 15:15:18 -0400

Hi,

   I am on the protest. I was hosting tialobama.com

   Supreme court did not do anything and UN.

   I will be on the protest.  In the 1717 Arch Street.

Thanks
Samikr

---

From: Samir Srivastava <[email-masked]>
Date: Fri, 11 Jul 2014 15:21:15 -0400

No perpass..

 He knew the where about of the obama.

Thanks
Samir