Subject: RE: [90all] IETF 90: Early-Bird Registration Cutoff 11 July

From: "Emma" <[email-masked]>
Date: Fri, 11 Jul 2014 15:55:38 +0100

Hello Sir,
Would love to follow the meeting remotely please.

Akin-Awokoya Emmanuel
Free Lance Network Engineer, Web Developer
IT and Technology Tutor

-----Original Message-----
From: 90all [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Friday, July 11, 2014 3:30 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [90all] IETF 90: Early-Bird Registration Cutoff 11 July

90th IETF Meeting
Toronto, ON, Canada
July 20-25, 2014
Host: Ericsson

Meeting venue:  Fairmont Royal York Toronto:
http://www.fairmont.com/royal-york-toronto/

Register online at: http://www.ietf.org/meetings/90/

Follow the IETF in Twitter at @IETF

1. Registration
A. Early-Bird Registration - USD 650.00, if paid in full prior to 23:59 UTC
11 July 2014.
B. After Early-Bird cutoff - USD 800.00
C. Full-time Student Registrations - USD 150.00 (with proper ID) D. One Day
Pass Registration - USD 350.00
E. Registration Cancellation   
     Cut-off for registration cancellation is Monday,
     14 July 2014 at UTC 23:59.
     Cancellations are subject to a 10% (ten percent) cancellation 
        fee if requested by that date and time.
F. Online Registration and Payment ends Friday, 18 July 2014, 1700 local
Toronto time.
G. On-site Registration starting Sunday, 20 July 2014 at 1100 local Toronto
time.

Only 0 days until the Toronto IETF!

_______________________________________________
90all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/90all

---

From: Patrice AVODO <[email-masked]>
Date: Mon, 14 Jul 2014 15:37:50 +0100

Hi just to inform you that my Minister, The Minister of External
Relations of Cameroon did not give me permission to come out therefore
I would not be present, I want to believe that we will be together in
Honolulu, USA in the month of November.
With best regards.

2014-07-11 15:29 UTC+01:00, IETF Secretariat <[email-masked]>:
> C. Full-time Student Registrations - USD 150.00 (with proper ID)
> D. One Day Pass Registration - USD 350.00

-- 
*              AVODO Patrice*
*   Ingenieur Informaticien*
       Chargé d'Études Assistant
        MINREX / Cellule SIGIPES
                      *+23779220096*