Subject: Re: [Ianaplan] last call and IESG processing summary for draft-ietf-ianaplan-icg-response

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Dec 2014 20:41:26 +0200

Richard,

Thanks for your note. (Reproduced at the end of this e-mail for the benefit of 
others, just in case we still have an issue with the list not accepting your 
e-mails. I apologize for the trouble on that, by the way.)

I wanted to acknowledge the reception of your note, and the reception of the 
earlier requests, including the one requesting the co-chairs to provide (further)
justification for their conclusions. I also wanted to say that those were 
considered as a part of the process. A big part of the IESG’s role in
approving output from the IETF is making sure that the community
has been heard and that there’s broad backing for the particular output.
In this case the IESG has been comfortable with the making the decision
it has made, having considered the community discussions, including
your request. Personally, I am quite comfortable with the decisions in
the WG and IESG stages, and believe that they reflect community
(rough) consensus.

Hope this helps,

Jari

>> At the end of the working group process, although there was not
>> unanimous support for the results, the working group chairs
>> concluded that rough consensus existed in the working group. The
>> document shepherd’s summary of the WG consensus for this document
>> can be found here:
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-ietf-ianaplan-icg-response/
>> shepherdwriteup/
> 
> Please add that I requested that changes be made to that writeup so as to
> reflect correctly my statements.
> 
> SNIP
> 
>> 
>> 	• Discussion of the rationale for concluding rough
>> consensus from Richard Hill (responses from Marc Blanchet, Andrew
>> Sullivan, Milton Muller, Jari Arkko, Brian Carpenter, John
>> Curran, and Jefsey).
> 
> Please correct that to state that I requested that the co-chairs provide a
> justification for the rough consensus call.  Unless I missed something, the
> co-chairs did not provide that justification.
> 
>> Richard was requesting a rationale for why
>> the conclusion was what it was, or perhaps rather disagreeing
>> with the rationale that was provided.
> 
> No, I was requesting a justification of the rough consensus call.
> 
> SNIP
> 
>> 
>> 	• The IAOC has indicated that they are comfortable with the
>> direction the document gives for the IAOC.
> 
> Please add here (or wherever else you think it would fit):
> 
> * Richard Hill requested that the IESG defer its decision on this draft
> until the submission by the co-chairs of their justification for the rough
> consensus call.

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 28 Dec 2014 15:46:45 -0500

Hi Richard,

I thought I'd already covered this in detail, but a quick glance
didn't bring it up for me so I might not have explained this.  My
apologies.  See below.

On Sat, Dec 27, 2014 at 10:19:52AM +0100, Richard Hill wrote:
> And please note that the changes I requested to the sheperd write-up with
> respect to my statements have not been made (see below), so that write-up
> does not correctly reflect what I said during the disussions.

The shepherd's write up is how the shepherd communicates to the IESG,
and is not a consensus document or a product of the WG.  It is instead
a process document.  My understanding of the point of this document
(especially using the new-form template, which is the one I used) is
that it is to inform the IESG about the state of the WG's consensus,
and in particular to alert them to any areas of particular controversy
and difficulty.  If the IESG is concerned, they generally follow up
with the shepherd to learn more.

While it is important that the write-up not misrepresent the state of
consensus, it need not provide a lot of detail about what the
objections of indviduals are.  In this particular case, since during
IETF LC you raised your concerns with the way the write-up expressed
your objections, your concerns are on the record anyway.  There is
therefore no reason to alter the write-up, in my opinion.  

Best regards and many happy returns for 2015,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Wed, 31 Dec 2014 00:01:19 +0100

Richard,

(I am copying once again your e-mail at the end, in case
it didn’t  otherwise make it to the list archives.)

First, I wanted to say that I agree with Andrew said. 

Secondly, I wanted to assure you that your opinion
and comments are on record, have been noted and 
thought about, even in those cases where we did not 
say anything specific about them. Your specific
issue in this case was brought up in the IESG
discussion, for instance. Thanks for the feedback.

The summary that I sent (or any other similar
messages) should not be taken as a detailed list 
of everything that went on. They are high-level 
summaries, and written in my words, characterising
the situation as I see it. They are beneficial as
brief explanations, but the real record is the detailed 
discussions, e.g, on the list.

But I can change my summary to read:

"Discussion of the rationale for concluding rough 
consensus from Richard Hill (responses from Marc 
Blanchet, Andrew Sullivan, Milton Muller, Jari Arkko, 
Brian Carpenter, John Curran, and Jefsey). Richard 
was requesting a justification (beyond information
already available) for why the conclusion was what
it was, and deferring the IESG decision."

For what it is worth, I think there was certainly 
enough information in the thread labeled 
"draft-ietf-ianaplan-icg-response moving to next step”,
the shepherd writeup, and of course as well in the 
overall process that the working group went through.

Jari

---

Original message from Richard:

>> justification for their conclusions.
> 
> Since you say "further justification", it seems that I missed something,
> because I don't recall seeing the justification from the co-chairs for the
> rough consensus call.  Perhaps you could point me to it?
> 
>> I also wanted to say that those were
>> your request.
> I don't recall seeing any statement from any IESG member to the effect that
> he or she had considered my request not to proceed to approve the draft
> until the co-chairs had provided a justification for the rough consensus
> call.  Perhaps I missed some relevant statements explaining why my request
> was considered but rejected.
> 
>> Personally, I am quite comfortable with the decisions in
> See above.
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan