Subject: Re: [Ianaplan] Last Call: <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the Internet Coordination Group Request for Proposals on the IANA protocol parameters registries) to Informational RFC

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Dec 2014 15:45:09 +0000

On 14 Dec 2014, at 08:56, Richard Hill <[email-masked]> wrote:

> Why don't my messages get posted in the IETF list archive?
> 
> I see JFC's reply to my message, but not my message.
> 
> Is there some blocking or filtering going on that prevents my messages from
> being posted?

There should not be. I seem to receive your messages but I also do not see them in the archive. I have asked the secretariat to investigate.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 16 Dec 2014 06:35:27 -0500

This is the third forwarded message.

Begin forwarded message:

> From: "Richard Hill" <[email-masked]>
> Subject: RE: [Ianaplan] Last Call: <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the Internet Coordination Group Request for Proposals on the IANA protocol parameters registries) to Informational RFC
> Date: 14 Dec 2014 03:56:58 EST
> To: "Jari Arkko" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> Best,
> Richard
>> -----Original Message-----
>> From: Richard Hill [mailto:[email-masked]]
>> Sent: jeudi, 11. décembre 2014 12:39
>> To: Jari Arkko
>> Cc: [email-masked]; [email-masked]
>> Subject: RE: [Ianaplan] Last Call:
>> <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the
>> Internet Coordination Group Request for Proposals on the IANA protocol
>> parameters registries) to Informational RFC
>> 
>> 
>> Dear Jari,
>> 
>> Thank you for this.  I do understand the consensus call is a
>> judgement call.  But, as I understand RFC 7282, a justification
>> should be provided for the judgement call. And that is what I am
>> requesting.
>> 
>> Regarding the "sheperd writeup", I have requested some changes, see:
>> 
>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01415.html
>> 
>> Regarding the IESG, that body requested comments, and that is why
>> I submitted my comments to the IETF list.
>> 
>> Best,
>> Richard
>> 
>>> -----Original Message-----
>>> From: Jari Arkko [mailto:[email-masked]]
>>> Sent: mercredi, 10. décembre 2014 11:28
>>> To: [email-masked]
>>> Cc: [email-masked]; [email-masked]
>>> Subject: Re: [Ianaplan] Last Call:
>>> <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the
>>> Internet Coordination Group Request for Proposals on the IANA protocol
>>> parameters registries) to Informational RFC
>>> 
>>> 
>>> Richard,
>>> 
>>>> On 27 November, I requested that the co-chairs provide a
>>> justification for
>>>> the conclusion that rough consensus has been achieved, see:
>>>> 
>>>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01402.html
>>>> 
>>>> The requested justification has not yet been provided.
>>> 
>>> Calling the consensus is a judgment call. For what it is worth, I
>>> have been
>>> quite satisfied with the chairs and the document shepherd reading the
>>> opinions of the group. Their thoughts have been discussed in the thread
>>> “draft-ietf-ianaplan-icg-response moving to next step”, see the thread
>>> beginning at
>>> 
>>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01401.html
>>> 
>>> See in particular this e-mail:
>>> 
>>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01406.html
>>> 
>>> as well as the shepherd writeup:
>>> 
>>> 
>> https://datatracker.ietf.org/doc/draft-ietf-ianaplan-icg-response/
> shepherdwriteup/
> 
> Also, for information, the IESG has not yet considered this draft. But they
> will. Right now it's in IETF last call, the outcome of which will first be
> evaluated by the responsible AD, in this case me. And then by the IESG
> as a whole. At that point the IESG will determine if there have been any
> process or other issues that need consideration or action.
> 
> Jari
> 
>