Subject: Fwd: [Ianaplan] Last Call: <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the Internet Coordination Group Request for Proposals on the IANA protocol parameters registries) to Informational RFC

From: Jari Arkko <[email-masked]>
Date: Tue, 16 Dec 2014 06:35:25 -0500

This is the second forwarded message.

Begin forwarded message:

> From: "Richard Hill" <[email-masked]>
> Subject: RE: [Ianaplan] Last Call: <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the Internet Coordination Group Request for Proposals on the IANA protocol parameters registries) to Informational RFC
> Date: 11 Dec 2014 06:39:11 EST
> To: "Jari Arkko" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> Dear Jari,
> 
> Thank you for this.  I do understand the consensus call is a judgement call.
> But, as I understand RFC 7282, a justification should be provided for the
> judgement call. And that is what I am requesting.
> 
> Regarding the "sheperd writeup", I have requested some changes, see:
> 
> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01415.html
> 
> Regarding the IESG, that body requested comments, and that is why I
> submitted my comments to the IETF list.
> 
> Best,
> Richard
> 
>> -----Original Message-----
>> From: Jari Arkko [mailto:[email-masked]]
>> Sent: mercredi, 10. décembre 2014 11:28
>> To: [email-masked]
>> Cc: [email-masked]; [email-masked]
>> Subject: Re: [Ianaplan] Last Call:
>> <draft-ietf-ianaplan-icg-response-06.txt> (Draft Response to the
>> Internet Coordination Group Request for Proposals on the IANA protocol
>> parameters registries) to Informational RFC
>> 
>> 
>> Richard,
>> 
>>> On 27 November, I requested that the co-chairs provide a
>> justification for
>>> the conclusion that rough consensus has been achieved, see:
>>> 
>>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01402.html
>>> 
>>> The requested justification has not yet been provided.
>> 
>> Calling the consensus is a judgment call. For what it is worth, I
>> have been
>> quite satisfied with the chairs and the document shepherd reading the
>> opinions of the group. Their thoughts have been discussed in the thread
>> “draft-ietf-ianaplan-icg-response moving to next step”, see the thread
>> beginning at
>> 
>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01401.html
>> 
>> See in particular this e-mail:
>> 
>> http://www.ietf.org/mail-archive/web/ianaplan/current/msg01406.html
>> 
>> as well as the shepherd writeup:
>> 
>> 
> https://datatracker.ietf.org/doc/draft-ietf-ianaplan-icg-response/shepherdwr
> iteup/
> 
> Also, for information, the IESG has not yet considered this draft. But they
> will. Right now it's in IETF last call, the outcome of which will first be
> evaluated by the responsible AD, in this case me. And then by the IESG
> as a whole. At that point the IESG will determine if there have been any
> process or other issues that need consideration or action.
> 
> Jari
> 
>

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 16 Dec 2014 09:11:17 -0500

Hi,

> > http://www.ietf.org/mail-archive/web/ianaplan/current/msg01415.html

I saw Richard's message making that request, but the shepherd's
write-up had already been sent and the chairs agreed with it.  In my
view in this case, it is correct for the write-up to be left as is and
for those who disagree with that report to raise their concerns during
IETF last call, as is being done.

For whatever it's worth, I do not agree with the requested additions
or amendments, either because I don't think they make meaningful
changes to the write-up for the purposes of evaluating the WG's
conclusions (the first and, to some extent, the second requests) or
else because they're too specific to one view that was "in the rough"
(the third and to some extent the second requests).

Best regards,

A

-- 
Andrew Sullivan
[email-masked]