Subject: RE: [CCAMP] TEAS WG Virtual Interim Meeting: December 18, starting at 20:00 UTC (formerly CCAMP WG Virtual Interim)

From: Fatai Zhang <[email-masked]>
Date: Mon, 15 Dec 2014 08:31:43 +0000

Hi Lou and Deborah,

I assume that this interim meeting is open for the whole TEAS WG, but I think the time is not so comfortable for the Asian, who might be interested, :-)

Best Regards

Fatai

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: Saturday, December 06, 2014 12:02 AM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] TEAS WG Virtual Interim Meeting: December 18, starting at 20:00 UTC (formerly CCAMP WG Virtual Interim)

The previously announced TE Topology Yang Model Virtual Interim will be
held as announced, but will be hosted by the new TEAS WG rather than
the CCAMP WG.  The original announcement is below.

On Dec 3, 2014, at 12:26 PM, IESG Secretary wrote:
> TE Topology Yang Model Virtual Interim (CCAMP)
> 
> There is a cluster of work around YANG models for topology and the TED
> (TE Topology Database). The Routing ADs are planning to have the TEAS
> working group formalized soon and the group is expected to have an
> explicit deliverable of a YANG model for the TED. We, the current 
> CCAMP chairs, have been asked to get this effort moving by arranging a 
> virtual interim meeting on the topic.
> 
> The primary objectives of the meeting are to (a) get some basic
> agreement on TE topology model 'use cases' (e.g., driven by I2RS, PCE,
> ALTO, TEAS), (b) establish the dependencies/relationships of a TE
> topology model to other models (e.g., router, topology, routing
> protocols, ...) and finally, (c) to provide the needed foundation for 
> a TEAS design team to be formed and deliver a TE Topology Yang Model 
> draft by Dallas.
> 
> A related activity has also started in the MPLS WG on a TE LSP Yang
> Model. This topic will *not* be the focus of this interim and we 
> expect that work to continue concurrently.
> 
> The Virtual interim is scheduled for 2-3 hours on December 18, 
> starting at 20:00 UTC.
> 
> The agenda and other logistic information for the meeting will be 
> posted & discussed on the CCAMP and new TEAS mailing list 
> ([email-masked] and [email-masked]).
> 
> The existing set of related drafts includes:
> draft-liu-yang-abstract-te-topo
> draft-clemm-i2rs-yang-l3-topo
> draft-clemm-i2rs-yang-network-topo
> draft-amante-i2rs-topology-use-cases
> draft-chen-mpls-te-yang-cfg (LSP focused)
> draft-gandhi-mpls-te-yang-model (LSP focused)
> draft-ietf-netmod-routing-cfg (Foundational work, not topology 
> specific)
> 
> Deborah and Lou
> 

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 Dec 2014 09:31:21 -0500

Fatai,

On 12/15/2014 3:31 AM, Fatai Zhang wrote:
> Hi Lou and Deborah,
>
> I assume that this interim meeting is open for the whole TEAS WG, 
Per IETF process, interim meetings *must* be open to any/all who wish to
attend, and this virtual interim is no different.  The webex information
will be posted to the TEAS WG along with the agenda, probably sometime
tomorrow.

> but I think the time is not so comfortable for the Asian, who might be interested, :-)
>

I understand, and we're not happy about this.  Personally I'm not a big
fan of virtual interim meetings (and think they must be judiciously
used/scheduled) for exactly this reason, i.e. no matter what time is
picked, it'll difficult for someone to attend.  That said, interims can
still be valuable. We will try to not make it difficult for the same
group/region if/when we schedule a virtual interim in the future.

It's my understanding that a recording of the webex session will be
available.

Lou