Subject: IETF-91 proceedings?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 6 Jan 2015 11:53:46 +0000

Where are the IETF-91 proceedings? I am looking for some WG meeting minutes, but they seem not to be available any place. They are no longer accessible from http://www.ietf.org/meeting/91/index.html. The 'Meeting Materials' link on the IETF-91 page now takes you to https://datatracker.ietf.org/meeting/91/materials.html. This one has a link to http://www.ietf.org/meeting/proceedings.html, which for IETF-91 takes you back to .... https://datatracker.ietf.org/meeting/91/materials.html.

What am I missing?

Thanks and Regards,

Dan

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 6 Jan 2015 12:08:36 +0000

Start here - https://www.ietf.org/meeting/past.html

- Bernie (from iPad)

On Jan 6, 2015, at 6:54 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Where are the IETF-91 proceedings? I am looking for some WG meeting minutes, but they seem not to be available any place. They are no longer accessible from http://www.ietf.org/meeting/91/index.html. The ‘Meeting Materials’ link on the IETF-91 page now takes you to https://datatracker.ietf.org/meeting/91/materials.html. This one has a link to http://www.ietf.org/meeting/proceedings.html, which for IETF-91 takes you back to …. https://datatracker.ietf.org/meeting/91/materials.html.

What am I missing?

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 6 Jan 2015 12:11:37 +0000

It doesn't help. The two links are leading to the links mentioned below which are content-free.

Regards,

Dan

From: Bernie Volz (volz) [mailto:[email-masked]]
Sent: Tuesday, January 06, 2015 2:09 PM
To: Romascanu, Dan (Dan)
Cc: IETF-Discussion list
Subject: Re: IETF-91 proceedings?

Start here - https://www.ietf.org/meeting/past.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_meeting_past.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=NsX_AoDIPyE7apT2UPASXoODeBH99ZkJMS4x-5sgezI&e=>

- Bernie (from iPad)

On Jan 6, 2015, at 6:54 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Where are the IETF-91 proceedings? I am looking for some WG meeting minutes, but they seem not to be available any place. They are no longer accessible from http://www.ietf.org/meeting/91/index.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_91_index.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=Qo0Qf2Hnphb3rmRWPgIzB_e5Gwb7sDkzAYNgGBXSDi8&e=>. The 'Meeting Materials' link on the IETF-91 page now takes you to https://datatracker.ietf.org/meeting/91/materials.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_materials.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=z-vKKE9PkIHQCDB98YM8Tl37yYpnG-CxjUovQzjKMRo&e=>. This one has a link to http://www.ietf.org/meeting/proceedings.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_proceedings.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=gQ1q-0dy2TnFknv3AJgp679m9PCFX2QOhFRh5XT0OPI&e=>, which for IETF-91 takes you back to .... https://datatracker.ietf.org/meeting/91/materials.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_materials.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=z-vKKE9PkIHQCDB98YM8Tl37yYpnG-CxjUovQzjKMRo&e=>.

What am I missing?

Thanks and Regards,

Dan

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 6 Jan 2015 12:14:48 +0000

Report issue at IETF website as an issue. It was working recently.

- Bernie (from iPad)

On Jan 6, 2015, at 7:11 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

It doesn’t help. The two links are leading to the links mentioned below which are content-free.

Regards,

Dan

- Bernie (from iPad)

On Jan 6, 2015, at 6:54 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Where are the IETF-91 proceedings? I am looking for some WG meeting minutes, but they seem not to be available any place. They are no longer accessible from http://www.ietf.org/meeting/91/index.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_91_index.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=Qo0Qf2Hnphb3rmRWPgIzB_e5Gwb7sDkzAYNgGBXSDi8&e=>. The ‘Meeting Materials’ link on the IETF-91 page now takes you to https://datatracker.ietf.org/meeting/91/materials.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_materials.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=z-vKKE9PkIHQCDB98YM8Tl37yYpnG-CxjUovQzjKMRo&e=>. This one has a link to http://www.ietf.org/meeting/proceedings.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_proceedings.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=gQ1q-0dy2TnFknv3AJgp679m9PCFX2QOhFRh5XT0OPI&e=>, which for IETF-91 takes you back to …. https://datatracker.ietf.org/meeting/91/materials.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_materials.html&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0B_Y3RoF0f4F3M4fm2V8HUhYCn2xaIIPfzfRUaebvSo&s=z-vKKE9PkIHQCDB98YM8Tl37yYpnG-CxjUovQzjKMRo&e=>.

What am I missing?

Thanks and Regards,

Dan

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 6 Jan 2015 09:19:19 -0800

Hi everyone,

We have run into some unexpected issues while publishing the IETF 91 proceedings, but we are actively working to make them available shortly. If you require something urgently in the interim please send a ticket to [email-masked].

Thank you for your patience!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Jan 6, 2015, at 04:14 , Bernie Volz (volz) <[email-masked]> wrote:

> On Jan 6, 2015, at 7:11 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
>> On Jan 6, 2015, at 6:54 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>> 
>> Where are the IETF-91 proceedings? I am looking for some WG meeting minutes, but they seem not to be available any place. They are no longer accessible from http://www.ietf.org/meeting/91/index.html. The ‘Meeting Materials’ link on the IETF-91 page now takes you tohttps://datatracker.ietf.org/meeting/91/materials.html. This one has a link to http://www.ietf.org/meeting/proceedings.html, which for IETF-91 takes you back to …. https://datatracker.ietf.org/meeting/91/materials.html.
>>  
>> What am I missing?
>>  
>> Thanks and Regards,
>>  
>> Dan

---

From: Maddy Conner <[email-masked]>
Date: Tue, 6 Jan 2015 09:57:46 -0800

Hi all,

The proceedings have been published and are now available at this link: https://www.ietf.org/proceedings/91/index.html

Please let us know if you experience any additional problems.

Thanks,

Maddy Conner
IETF Registrar and A/V Coordinator
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com