Subject: Re[2]: [Internet Policy] Coca Cola applies to protect Twitter Hastags.

From: mohammed serrhini <[email-masked]>
Date: Fri, 09 Jan 2015 15:26:17 +0300

I tell you that it is a pure marketing operation that aims to create the event that everyone will be talking about the cocacola brand, I 'm a guy who know well cocacola environment I worked at cocacola bottler. the success of cocacola is based on Patent Trademark , from it secret formula to Twitter hashtags
the success of cocacola is due to the visibility of his  logos everywhere look when you walk into town around world;  imposible not to see the Cocacola logo in every 100 meters. so these hashtags  ' #cokecanpics '  And ' #smilewithacoke will surely enhance the web visibility.

Mohammed Serrhini

Thu, 8 Jan 2015 04:19:24 +0500 от Fouad Bajwa <[email-masked]>:
>Sounds like Thomas Piketty's economic theory. Some have too much of
>the world's wealth so they may go ahead and waste it over the silliest
>of many things out there online instead of doing what matters, but
>what matters to them are profits and wasting money over sillier things
>in life ;)
>
>On Thu, Jan 8, 2015 at 3:12 AM, "Carlos Raúl G." < [email-masked] > wrote:
>> +1 George
>> ;)
>>
>> Carlos Raúl Gutiérrez
>> +506 8837 7176 (New Number)
>> Enviado desde mi iPhone
>>
>>> El ene 7, 2015, a las 1:00 PM, George Sadowsky < [email-masked] > escribió:
>>>
>>> If we do, I recommend the acronym TRASH.
>>>
>>>> On Jan 7, 2015, at 8:02 AM, Carlos Raul Gutierrez < [email-masked] > wrote:
>>>>
>>>> Do we now need a Twitter Corporation for Assigned Hashtags?????
>>>> Carlos Raúl Gutiérrez
>>>> ISOC Costa Rica Chapter
>>>> skype carlos.raulg
>>>> +506 8837 7176  (New  Phone number!!!!)
>>>> ________
>>>> Apartado 1571-1000
>>>> COSTA RICA
>>>>
>>>>
>>>> 2015-01-07 7:15 GMT-06:00 Sivasubramanian M < [email-masked] >:
>>>>>
>>>>> Drinks maker Coca-Cola has filed two trademark applications covering Twitter
>>>>> hashtags. Documents filed at the US Patent and Trademark Office in December
>>>>> show that the multinational company has applied to trademark ‘#cokecanpics’
>>>>> and ‘#smilewithacoke’. It is not clear how the hashtags will be used across
>>>>> Coca-Cola’s various Twitter accounts, but the drinks brand has been known to
>>>>> encourage interaction with its more than two million followers. The company
>>>>> uses the #cokejourney slogan on Twitter to promote personal development
>>>>> among Coca-Cola fans.
>>>>>
>>>>>
>>>>>  http://www.trademarksandbrandsonline.com/news/coca-cola-applies-to-trademark-hashtag-slogans-4231?utm_source=World+IP+Review&utm_campaign=7ee08f8856-TBO_Digital_Newsletter_07_01_2015&utm_medium=email&utm_term=0_d76dcadc01-7ee08f8856-27046057
>>>>>
>>>>>
>>>>>
>>>>> Sivasubramanian M
>>>>>
>>>>> _______________________________________________
>>>>> To manage your ISOC subscriptions or unsubscribe,
>>>>> please log into the ISOC Member Portal:
>>>>>  https://portal.isoc.org/
>>>>> Then choose Interests & Subscriptions from the My Account menu.
>>>> _______________________________________________
>>>> To manage your ISOC subscriptions or unsubscribe,
>>>> please log into the ISOC Member Portal:
>>>>  https://portal.isoc.org/
>>>> Then choose Interests & Subscriptions from the My Account menu.
>>>
>> _______________________________________________
>> To manage your ISOC subscriptions or unsubscribe,
>> please log into the ISOC Member Portal:
>>  https://portal.isoc.org/
>> Then choose Interests & Subscriptions from the My Account menu.
>
>
>
>-- 
>Regards.
>--------------------------
>Fouad Bajwa
>ICT4D and Internet Governance Advisor
>My Blog: Internet's Governance:  http://internetsgovernance.blogspot.com/
>Follow my Tweets:  http://twitter.com/fouadbajwa
>_______________________________________________
>To manage your ISOC subscriptions or unsubscribe,
>please log into the ISOC Member Portal:
>https://portal.isoc.org/
>Then choose Interests & Subscriptions from the My Account menu.

С уважением,
mohammed serrhini
[email-masked]

---

From: Carsten Schiefner <[email-masked]>
Date: Fri, 09 Jan 2015 14:47:11 +0100

Hi Robin,

On 09.01.2015 14:04, Robin Wilton wrote:
> I just hope it doesn’t backfire on them. Social media has a way of 
> subverting heavy-handed corporate initiatives.
> 
> In particular, the hashtag “#smilewithacoke” seems to me to be 
> dangerously close to something much ruder, in English.
> 
> It would be terrible if social media folks used that to make this 
> trademark grab look ridiculous.

are you planting ideas into people's minds? ;->

Best,

	-C.

---

From: Robin Wilton <[email-masked]>
Date: Fri, 9 Jan 2015 13:04:56 +0000

I just hope it doesn’t backfire on them. Social media has a way of subverting heavy-handed corporate initiatives. 

In particular, the hashtag “#smilewithacoke” seems to me to be dangerously close to something much ruder, in English.

It would be terrible if social media folks used that to make this trademark grab look ridiculous.

R

Robin Wilton
Technical Outreach Director - Identity and Privacy
Internet Society

email: [email-masked]
Phone: +44 705 005 2931
Twitter: @futureidentity

On 9 Jan 2015, at 12:26, mohammed serrhini <[email-masked]> wrote:

> I tell you that it is a pure marketing operation that aims to create the event that everyone will be talking about the cocacola brand, I'm a guy who know well cocacola environment I worked at cocacola bottler. the success of cocacola is based on Patent Trademark , from it secret formula to Twitter hashtags
> the success of cocacola is due to the visibility of his logos everywhere look when you walk into town around world;  imposible not to see the Cocacola logo in every 100 meters. so these hashtags '#cokecanpics' And '#smilewithacoke will surely enhance the web visibility.
> 
> Mohammed Serrhini
> 
> On Thu, Jan 8, 2015 at 3:12 AM, "Carlos Raúl G." <[email-masked]> wrote:
> > +1 George
> > ;)
> >
> > Carlos Raúl Gutiérrez
> >> El ene 7, 2015, a las 1:00 PM, George Sadowsky <[email-masked]> escribió:
> >>
> >>> On Jan 7, 2015, at 8:02 AM, Carlos Raul Gutierrez <[email-masked]> wrote:
> >>>
> >>> 2015-01-07 7:15 GMT-06:00 Sivasubramanian M <[email-masked]>:
> >>>>

---

From: Robin Wilton <[email-masked]>
Date: Fri, 9 Jan 2015 13:49:33 +0000

> are you planting ideas into people's minds? ;->

You might think that. I couldn’t possibly comment. 

;^,