Subject: I-D.farrresnickel-harassment

From: James Woodyatt <[email-masked]>
Date: Thu, 15 Jan 2015 15:46:18 -0800

Everyone—

Having reviewed I-D.farrresnickel-harassment, I have a comment, but first I
want to express my vigorous support for this effort to establish
anti-harassment procedures in IETF.

It occurs to me that the Lead Ombudsperson has a variety of functions
related to the application of remedies, and the draft doesn't clearly
indicate what happens when the term of service ends for a Lead Ombudsperson
with unresolved cases.

It seems obvious that the draft intends to leave this policy for the
Ombudsteam to set, and I suppose that's adequate, but I think the draft
would be improved if Section 3.7 were to make explicit note of that. You
know, so as to remind the Ombudsteam that they really need to plan for
that, because it's a thing that will happen.

I can also imagine one scenario where the procedures in the draft might
become troubled.

Consider the case where a Reporter informs the Lead Ombudsperson they
believe another Ombudsperson should recuse themselves, then later, before
the case is resolved, that Lead Ombudsperson is removed from the
Ombudsteam. If that scenario happened to me, then I'd very much want to be
consulted in the selection of a replacement for the Lead Ombudsperson for
my case.

Perhaps Section 3.7 should say something to the effect that the Ombudsteam
shall in each case select a replacement for the Lead Ombudsperson from
among its members with the agreement of the Reporter.

-- 
james woodyatt <[email-masked]>
Nest Labs, Communications Engineering

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Jan 2015 09:09:03 -0000

James,
 
Thanks for reading, supporting, and commenting.
 
I think you have raised valid points. They're not on the main path, but they are close enough to it to warrant some thought. 
 
I'll talk with Pete and see whether we can concoct a line or two.
 
Cheers,
Adrian

From: James Woodyatt [mailto:[email-masked]] 
Sent: 15 January 2015 23:46
To: IETF discussion list; [email-masked]
Subject: I-D.farrresnickel-harassment
 
Everyone—
 
Having reviewed I-D.farrresnickel-harassment, I have a comment, but first I want to express my vigorous support for this effort to establish anti-harassment procedures in IETF.
 
It occurs to me that the Lead Ombudsperson has a variety of functions related to the application of remedies, and the draft doesn't clearly indicate what happens when the term of service ends for a Lead Ombudsperson with unresolved cases.
 
It seems obvious that the draft intends to leave this policy for the Ombudsteam to set, and I suppose that's adequate, but I think the draft would be improved if Section 3.7 were to make explicit note of that. You know, so as to remind the Ombudsteam that they really need to plan for that, because it's a thing that will happen.
 
I can also imagine one scenario where the procedures in the draft might become troubled.
 
Consider the case where a Reporter informs the Lead Ombudsperson they believe another Ombudsperson should recuse themselves, then later, before the case is resolved, that Lead Ombudsperson is removed from the Ombudsteam. If that scenario happened to me, then I'd very much want to be consulted in the selection of a replacement for the Lead Ombudsperson for my case.
 
Perhaps Section 3.7 should say something to the effect that the Ombudsteam shall in each case select a replacement for the Lead Ombudsperson from among its members with the agreement of the Reporter.