Subject: RE: Last Call: <draft-ietf-ippm-rate-problem-08.txt> (Rate Measurement Test Protocol Problem Statement) to Informational RFC

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 10 Jan 2015 11:25:08 +0000

Looks good. Thanks for addressing my concerns. 

Regards,

Dan

> -----Original Message-----
> From: Gen-art [mailto:[email-masked]] On Behalf Of MORTON,
> ALFRED C (AL)
> Sent: Saturday, January 10, 2015 1:33 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Gen-art] Last Call: <draft-ietf-ippm-rate-problem-08.txt> (Rate
> Measurement Test Protocol Problem Statement) to Informational RFC
> 
> Ben, Dan, Greg,
> 
> Version 09 of -ippm-rate-problem draft addresses your comments to great
> extent.
> 
> Although Ben's (GEN-ART) suggestion to clarify the figure in the Intro was
> adopted, it seems reasonable to leave out the Figure numbers since the two
> figures are referenced one time each and they are only 3 lines high (so not
> likely to move far, if at all).
> 
> Dan's (OPS-DIR) comments have been addressed (following e-mail
> exchange) by inserting a new section on Operational Considerations where
> we have compromised on the text.
> 
> Greg's comments have been addressed to the extent possible without re-
> visiting the "Toronto compromise" which only involved section 5.
> Other comments cite WG agreements that have not actually been discussed
> AFAIK, or refer to purely OPTIONAL features in the memo.
> 
> regards,
> Al
> 
> ________________________________________
> From: IETF-Announce [[email-masked]] On Behalf Of The
> IESG [[email-masked]]
> Sent: Monday, December 08, 2014 9:43 AM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: Last Call: <draft-ietf-ippm-rate-problem-08.txt> (Rate Measurement
> Test Protocol Problem Statement) to Informational RFC
> 
> The IESG has received a request from the IP Performance Metrics WG (ippm)
> to consider the following document:
> - 'Rate Measurement Test Protocol Problem Statement'
>   <draft-ietf-ippm-rate-problem-08.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2014-12-22. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This memo presents an access rate-measurement problem statement for
>    test protocols to measure IP Performance Metrics.  The rate
>    measurement scenario has wide-spread attention of Internet access
>    subscribers and seemingly all industry players, including regulators.
>    Key test protocol aspects require the ability to control packet size
>    on the tested path and enable asymmetrical packet size testing in a
>    controller-responder architecture.
> 
> 
> 
> 
> 
> The file can be obtained via
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Drate-
> 2Dproblem_&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNX
> CJfQzvlsiLQfucBXRucPvdrphpBsFA&m=EKLRXCpGDaNYiJ9WjJgA2LRIdn0QDiC
> yaT1frtYfg8Y&s=TnJHba-sAmj9BdGxYeMgYS-qoQBHT0QgbNSFjZ8snbo&e=
> 
> IESG discussion can be tracked via
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Drate-
> 2Dproblem_ballot_&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR3
> 1OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=EKLRXCpGDaNYiJ9WjJgA2LRIdn
> 0QDiCyaT1frtYfg8Y&s=8MzkfnznQ4g4XC4ZfldXKZFpASLAK89Cf4ELdsZWIZ0&e
> =
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_gen-
> 2Dart&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=EKLRXCpGDaNYiJ9WjJgA2LRIdn0QDiCyaT1frt
> Yfg8Y&s=Q8ccS1OgnV3UQ8TqslGmcf_Dz8hcuFK1jGvVfV6os7c&e=

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 9 Jan 2015 18:33:08 -0500

Ben, Dan, Greg,

Version 09 of -ippm-rate-problem draft addresses your comments
to great extent.

Although Ben's (GEN-ART) suggestion to clarify the figure in the Intro was
adopted, it seems reasonable to leave out the Figure numbers 
since the two figures are referenced one time each and they are
only 3 lines high (so not likely to move far, if at all).

Dan's (OPS-DIR) comments have been addressed (following e-mail
exchange) by inserting a new section on Operational Considerations
where we have compromised on the text.

Greg's comments have been addressed to the extent possible without
re-visiting the "Toronto compromise" which only involved section 5.
Other comments cite WG agreements that have not actually been 
discussed AFAIK, or refer to purely OPTIONAL features in the memo.

regards,
Al

________________________________________
From: IETF-Announce [[email-masked]] On Behalf Of The IESG [[email-masked]]
Sent: Monday, December 08, 2014 9:43 AM
To: IETF-Announce
Cc: [email-masked]
Subject: Last Call: <draft-ietf-ippm-rate-problem-08.txt> (Rate Measurement Test Protocol Problem Statement) to Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2014-12-22. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

The file can be obtained via
http://datatracker.ietf.org/doc/draft-ietf-ippm-rate-problem/

IESG discussion can be tracked via
http://datatracker.ietf.org/doc/draft-ietf-ippm-rate-problem/ballot/

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 12 Jan 2015 18:29:47 +0000

Dear Al, et. al,
thank you for the detailed explanation of rationale not to address my comments. I see that we have different interpretation of the decision reached by the IPPM WG in meeting in Toronto. I strongly believe that limiting its scope to the Section 5 only results in technical inconsistencies throughout the document that I've pointed out in my comments. Thus, I propose, to apply WG decision from the meeting in Toronto to the document in its entirety and remove statements and assumptions that contradict WG decision reached then.

	Regards,
		Greg

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Friday, January 09, 2015 3:33 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [ippm] Last Call: <draft-ietf-ippm-rate-problem-08.txt> (Rate Measurement Test Protocol Problem Statement) to Informational RFC

Ben, Dan, Greg,

Version 09 of -ippm-rate-problem draft addresses your comments to great extent.

Although Ben's (GEN-ART) suggestion to clarify the figure in the Intro was adopted, it seems reasonable to leave out the Figure numbers since the two figures are referenced one time each and they are only 3 lines high (so not likely to move far, if at all).

Dan's (OPS-DIR) comments have been addressed (following e-mail
exchange) by inserting a new section on Operational Considerations where we have compromised on the text.

Greg's comments have been addressed to the extent possible without re-visiting the "Toronto compromise" which only involved section 5.
Other comments cite WG agreements that have not actually been discussed AFAIK, or refer to purely OPTIONAL features in the memo.

regards,
Al

The IESG has received a request from the IP Performance Metrics WG (ippm) to consider the following document:
- 'Rate Measurement Test Protocol Problem Statement'
  <draft-ietf-ippm-rate-problem-08.txt> as Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits final comments on this action. Please send substantive comments to the [email-masked] mailing lists by 2014-12-22. Exceptionally, comments may be sent to [email-masked] instead. In either case, please retain the beginning of the Subject line to allow automated sorting.

Abstract

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Ben Campbell <[email-masked]>
Date: Mon, 12 Jan 2015 15:46:51 -0600

Hi,

This version addresses the concerns from my GEN-ART review. I agree that it's reasonable to skip the figure numbers with only two small figures.

Thanks!

Ben.

> On Jan 9, 2015, at 5:33 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> Ben, Dan, Greg,
>