Subject: closest airport for Yokohama?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 17 Aug 2015 17:36:01 +0000

I apologize if this is considered spam. I saw some place information about an airport closer to Yokohama than Narita. I am coming to Yokohama from the W3C TPAC meeting in Sapporo the week before, and I would like to know if there is another airport closer to Narita which may accommodate internal flights. Answers or links would be appreciated.

Thanks and Regards,

Dan

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 10:38:08 -0700 (PDT)

The closest airport to Yokoham is HANEDA.

This used to be a domestic-only airport, but now has become
the second International airport in Tokyo.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

On Mon, 17 Aug 2015, Romascanu, Dan (Dan) wrote:

> I apologize if this is considered spam. I saw some place information 
> about an airport closer to Yokohama than Narita. I am coming to 
> Yokohama from the W3C TPAC meeting in Sapporo the week before, and I 
> would like to know if there is another airport closer to Narita 
> which may accommodate internal flights. Answers or links would be 
> appreciated.
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 10:39:49 -0700 (PDT)

http://www.haneda-airport.jp/inter/en/

Ole J. Jacobsen
Editor and Publisher

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 10:42:45 -0700 (PDT)

OK, sorry, now it is me who is spamming...

http://ietf94.jp/

... is the local host website with lots of useful information
which will become even more useful with your feedback and suggestions.

Check it out!

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Aug 2015 14:45:29 -0400

> the second International airport in Tokyo.

I'm flying into Narita on Saturday, and out of Haneda on Monday (10 days
later).  The flight home from Haneda has much more pleasant (and fewer)
lay-overs.

While Narita is definitely an hour+ train ride, HANEDA would appear to be a
few minutes only, but I've never been.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 11:54:20 -0700 (PDT)

> few minutes only, but I've never been.

http://ietf94.jp/access/

Ole

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 17 Aug 2015 18:58:41 +0000

Hi,

>This used to be a domestic-only airport, but now has become the second International airport in Tokyo.

It is about to become the main international airport of Tokyo, and based on passenger throughput it is currently the 4th busiest airport in the world, after Atlanta, Beijing and London Heathrow (source: Wikipedia).

There is a bus service from Haneda to Yokohama. The ride takes about 30 minutes.

http://hnd-bus.com/index.html

Regards,

Christer

On Mon, 17 Aug 2015, Romascanu, Dan (Dan) wrote:

> would like to know if there is another airport closer to Narita which 
> may accommodate internal flights. Answers or links would be 
> appreciated.
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 17 Aug 2015 14:01:05 -0500

> There is a bus service from Haneda to Yokohama. The ride takes about 30 minutes.

I would not recommend taking bus in Japan. They have an excellent
train system, why not use it.

Behcet

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 12:06:42 -0700 (PDT)

> train system, why not use it.

I am not sure what makes you say that. While the Minatomirai Line now
gets you closer to Pacifico than the JR Line at Sakuragicho (which was
all there was for IETF 54), the buses run door to door including to
some of the hotels, which is useful if you have luggage:

http://hnd-bus.com/route/yamashitapark.html

Ole

(My Narten number for this week....)

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 17 Aug 2015 19:12:56 +0000

Hi,

>>>This used to be a domestic-only airport, but now has become the >>>second International airport in Tokyo.
>>
>> It is about to become the main international airport of Tokyo, and based >> on passenger throughput it is currently the 4th busiest airport in the 
>> world, after Atlanta, Beijing and London Heathrow (source: Wikipedia).
>
> There is a bus service from Haneda to Yokohama. The ride takes about 30 > minutes.
>
> I would not recommend taking bus in Japan. They have an excellent train > system, why not use it.

Because you get from Haneda to Yokohama much faster by taking the bus? :)

Train takes about an hour, and you have to change trains.

Regards,

Christer

---

From: Randall Gellens <[email-masked]>
Date: Wed, 19 Aug 2015 14:30:13 -0700

For those flying into NRT, I assume the Narita Express is the best 
train option?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
We have focused on derivatives for several years, but when it's time
to do a new airplane, it's time to do a new airplane.
    --Michael B. Bair, Boeing Commercial Airplanes vice president for
    business strategy and development, announcing the 'Sonic Cruiser'
    (which was eventually canceled), 29 March, 2001.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 19 Aug 2015 14:34:27 -0700

Please check the local host website which is linked from the main page. 

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

> On 19 Aug 2015, at 14:30, Randall Gellens <[email-masked]> wrote:
> 
> For those flying into NRT, I assume the Narita Express is the best train option?
> 
> -- 
> Randall Gellens

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 19 Aug 2015 17:52:59 -0400

I believe it is one of the better options in terms of time and reasonably comfortable and not crowded. I would recommend buying a return fare over a two one-way fares. The ride should be under 90 minutes so predictable then taking a bus or other vehicular transport. 

You can buy tickets within the airport just as you come out of terminal, there are smaller booths. Just identify one that says JR East. They also have locations when you take escalator down the subway and for N'EX. Payments can be made via CC.

More information on fares:
http://www.jreast.co.jp/e/pass/nex_round.html

-Sanjay

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Wednesday, August 19, 2015 5:30 PM
To: Christer Holmberg; [email-masked]
Cc: Romascanu, Dan (Dan); [email-masked]
Subject: RE: closest airport for Yokohama?

-------------- Randomly selected tag: --------------- We have focused on derivatives for several years, but when it's time to do a new airplane, it's time to do a new airplane.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 19 Aug 2015 15:32:12 -0700

Hi Randall,
I think so. Another option (it's not a train, though) might be limousine
bus. It takes around 2hours, but it takes you to the hotels in minato-mirai
area.
(e.g. http://www.limousinebus.co.jp/en/platform_searches/index/2/26 )

Also, when you buy NEX ticket at NRT, please make sure the train goes to
Yokohama. There are some NEX trains to go to other destinations.

BTW, maybe we had better use 94attendees?
--
Yoshi Nishida

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 19 Aug 2015 17:26:36 -0700 (PDT)

(Reply-to is set to: [email-masked])

Personal opinion: If you have luggage, the bus is usually the better 
option because it is literally "door to door" from the curb at the 
airport to the front of the hotels, see: 
http://www.limousinebus.co.jp/en/hotelguide/result/2/22

Drawbacks are mostly related to the schedule (there aren't that many 
buses to Yokohama) and delays due to traffic. Based on many years of 
taking to bus from Narita to central Tokyo, I don't think I've ever 
been delayed more than 10 minutes.

The trains require more navigation of stairs and escalators and at 
least one change (in Yokohama from NEX to the Minatomirai Line), but 
run more frequently.

The host website http://ietf94.jp/access/ has this information and
if anything is missing, just speak up and they will do their best
to add it.

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Thu, 20 Aug 2015 09:09:41 +0000

A local here.

Basically there are two options for taking a train out of NRT to Yokohama station.

| Company | Line           | Transfers | Cost      |
| JR East | Narita Express | 0         | 4,500 JPY |
| Keisei  | Skyliner       | 2         | 3,020 JPY |

These actually take about the same amount of time (1.5 hrs) so the only real difference is not having to make any transfers. How much this matters depends on your navigation skills and how much luggage you are carrying.

If you're wanting to go really cheap though and are willing to take the time to figure things out then you can take a local train as follows

1. NRT -- Keisei "Honsen" Line --> Keisei Funabashi Station
-- Walk to Funabashi Station (6 mins)
2. Funabashi Station -- JR Yokosuka/Sobu Rapid Line --> Yokohama

Transfers: 1
Cost: 1,655 JPY
Time: 2 hrs

Here is an English site for looking up train directions: http://www.jorudan.co.jp/english/norikae/
Of course Google Maps works too but you'll only get limited route options

The best way to minimize cost and transfers at the same time though is to go by bus.
Transfers: 0
Cost: 3,000 JPY (when purchasing round-trip)
   *** You can go for 2,000 one way if you have ID proving you are 12~25 years old or 65 and older.
   *** You can bring it down to 1,800 if you buy 4 round trips ("HAMA coupon tickets")
Time: 2 hrs
Details: http://www.ycat.co.jp/en/route/narita/

Hope that helps!

-David

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Mishra, Sanjay
Sent: Thursday, August 20, 2015 6:53 AM
To: Randall Gellens
Cc: [email-masked]
Subject: RE: closest airport for Yokohama?

-Sanjay

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Fri, 21 Aug 2015 00:40:35 +0000

Sorry my reply was delayed because it needed to be approved.
Now that I see the responses which came in while mine was pending, I'd like to echo Ole and say:

Please check ietf94.jp/access for the basics on how to get to the Pacifico!

Though it would be neat for that page to have a link for "advanced" passenger with a summary of how to get there on a budget.
I for sure would like to know if I were a visitor that I could get there from NRT for 1,655 yen instead of 4,500 yen.

Thanks,
David

> On 2015/08/21, at 0:07, "Somers-Harris, David | David | OPS" <[email-masked]> wrote:
> 
> A local here.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 21 Aug 2015 09:05:06 -0700 (PDT)

Please use IETF 94 Attendees <[email-masked]>

... for information relating to IETF logistics.

Thanks,

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Tim Chown <[email-masked]>
Date: Mon, 24 Aug 2015 09:33:20 +0100

Hi,

> On 21 Aug 2015, at 17:05, Ole Jacobsen <[email-masked]> wrote:
> 

In principle, yes, but I’m not sure that’s a great idea at this stage, with just 179 registered attendees and two months+ to go. 

While I see we can join the 94attendees list without registering, at https://www.ietf.org/mailman/listinfo/94attendees, I would imagine the bulk of potential attendees are not on the event-specific list yet. And the logistics may affect decisions on attendance.

Tim

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 24 Aug 2015 02:07:29 -0700 (PDT)

On Mon, 24 Aug 2015, Tim Chown wrote:

> In principle, yes, but I’m not sure that’s a great idea at this 
> stage, with just 179 registered attendees and two months+ to go.
> 
> While I see we can join the 94attendees list without registering, at 
> https://www.ietf.org/mailman/listinfo/94attendees, I would imagine 
> the bulk of potential attendees are not on the event-specific list 
> yet. And the logistics may affect decisions on attendance.
> 
> Tim
> 

Tim,

That's a good point, so let me suggest consulting http://ietf94.jp/
which is not yet 100% complete, and if anyone planning to attend or
considering attending needs more information, post your question 
here and it will be answered and also added to the aformentioned
web site. There is also a wiki for each meeting which we do not 
seem to make a lot of use of (my impression, I may be wrong).

Ole

---

From: Mark Andrews <[email-masked]>
Date: Tue, 25 Aug 2015 10:47:56 +1000

What would help is if http://www.ietf.org/meeting/94/index.html
actually linked to the subscription page for 94attendees.

"Mailing Lists" is not a link currently yet the list exists.

The list is supposed to be open to anyone attending virtually or not.  If
you think you may be going you can subscribe.

It looks like http://www.ietf.org/meeting/email-list.html needs to
be updated to reference the 94 lists and then get the link installed.

This of course is in addition to updating the http://ietf94.jp/.

Bcc'd [email-masked] so this can be actioned.

Mark

In message <[email-masked]>, Ole Jacobsen 
writes:
>   This message is in MIME format.  The first part should be readable text,
>   while the remaining parts are likely unreadable without MIME-aware tools.
> 
> --0-1897997393-1440406561=:99723
> Content-Type: TEXT/PLAIN; CHARSET=ISO-8859-7
> Content-Transfer-Encoding: 8BIT
> Content-ID: <[email-masked]>
> 
> 
> > In principle, yes, but I¢m not sure that¢s a great idea at this 
> --0-1897997393-1440406561=:99723--
> 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]