Subject: [ietf94] Inquiry for IETF94 registation open time

From: "Vic Liu(CMCC)" <[email-masked]>
Date: Tue, 4 Aug 2015 19:02:16 +0800

Dear All

According to the Important Dates of IETF 94, Online registration should be
open on 8/3. I wonder when would the registration be open?

Thank you very much!
All the best!
Vic

---

From: "Vic Liu(CMCC)" <[email-masked]>
Date: Tue, 11 Aug 2015 10:03:46 +0800

Dear IETF

I wondering when can the registration open online. Because this time we have
to request for three different VISA at the same time. So We need the
invitation letter to initiate the process ASAP.

Thank you very much!
Vic

-----邮件原件-----
发件人: Vic Liu(CMCC) [mailto:[email-masked]] 
发送时间: 2015年8月4日, 星期二 19:02
收件人: [email-masked]
主题: [ietf94] Inquiry for IETF94 registation open time

Dear All

Thank you very much!
All the best!
Vic