Subject: IETF Mentoring Survey (Last Call - Ends August 7)

From: Nalini Elkins <[email-masked]>
Date: Mon, 3 Aug 2015 15:49:47 +0000 (UTC)

All,

We are trying to improve the IETF mentoring program.  But before we re-design or focus the program, we want to find out who is coming to the IETF meetings and why they come.    There are a number of motivations and types of attendees.  Our hope is to have a mentoring program that helps them to better achieve their goals. 

So, if you would, we would really appreciate if you could take the following survey. This is the same survey as was sent out a couple of days ago - so if you have done it, then you do not need to do it again. 

https://www.surveymonkey.com/r/YVKCTFB 

We will close the survey on August 7, 2015.  There is room for 1,000 participants.  We have 90 responses so far so it would be great to have more!  We especially would like comments from mentees as to what worked or what did not work for them. 

We will make the responses public after consolidating them.

We have set up an email list where people can discuss their suggestions for the mentoring program.  You may sign up at: https://www.ietf.org/mailman/listinfo/ietf-mentoring-discuss 

We also had some people mention that they would like to work on the mentoring team.  Please contact me directly.  We would love to have you!

Thanks so much.

Mentoring Team: 
---------------------- 
Nalini Elkins 
Marius Georgescu 
Vinayak Hegde 
Kevin Chege 

Mentor Coordinators 
--------------------------- 
Wes Eddy 
Dan Romascanu 
Thanks, 

Nalini Elkins 
Inside Products, Inc. 
(831) 659-8360 
www.insidethestack.com

---

From: t.p. <[email-masked]>
Date: Tue, 4 Aug 2015 09:44:43 +0100

----- Original Message -----
From: "Nalini Elkins" <[email-masked]>
To: "IETF Discussion" <[email-masked]>; <[email-masked]>
Sent: Monday, August 03, 2015 4:49 PM
> All,
>
> We are trying to improve the IETF mentoring program.  But before we
re-design or focus the program, we want to find out who is coming to the
IETF meetings and why they come.    There are a number of motivations
and types of attendees.  Our hope is to have a mentoring program that
helps them to better achieve their goals.

I am a sucker for surveys so I looked at it and the questions convinced
me that this was only for people who attended IETF93, not for those who
attend IETF meetings but happened not to be at IETF93.  So I moved on.

Tom Petch

>
> So, if you would, we would really appreciate if you could take the
following survey. This is the same survey as was sent out a couple of
days ago - so if you have done it, then you do not need to do it again.
> We will close the survey on August 7, 2015.  There is room for 1,000
participants.  We have 90 responses so far so it would be great to have
more!  We especially would like comments from mentees as to what worked
or what did not work for them.
> We have set up an email list where people can discuss their
suggestions for the mentoring program.  You may sign up at:
https://www.ietf.org/mailman/listinfo/ietf-mentoring-discuss
>
>
> We also had some people mention that they would like to work on the
mentoring team.  Please contact me directly.  We would love to have you!

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 4 Aug 2015 13:22:02 +0000 (UTC)

>attend IETF meetings but happened not to be at IETF93.  So I moved on. 

Yes, I see how some of the questions could be interpreted that way.  But, that was really not our intention.  If you could answer the survey if you have attended ANY IETF meeting in person, that would be great.

Or, if you just want to send me suggestions unicast, that is wonderful also.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

----- Original Message -----
From: t. p. <[email-masked]>
To: Nalini Elkins <[email-masked]>; IETF Discussion <[email-masked]>
Cc: 
Sent: Tuesday, August 4, 2015 1:44 AM
Subject: Re: IETF Mentoring Survey (Last Call - Ends August 7)

----- Original Message -----
From: "Nalini Elkins" <[email-masked]>
To: "IETF Discussion" <[email-masked]>; <[email-masked]>
Sent: Monday, August 03, 2015 4:49 PM

Tom Petch