Subject: CORRECTION - IETF 94 InterContinental Reservations Link

From: IETF Secretariat <[email-masked]>
Date: Fri, 14 Aug 2015 12:05:58 -0700

IETF 94
Yokohama, Japan
November 1-6, 2015
Host: WIDE

CORRECTION: The reservations link for the InterContinental Yokohama Grand (Headquarter Hotel) is:
http://www.intercontinental.com/redirect?path=hd&brandCode=ic&localeCode=en&hotelCode=YOKHA&_PMID=99801505&GPC=JAE

Thank you!

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 14 Aug 2015 22:58:23 +0200

I just tried, but it says rooms aren¹t available on 5th, so it is not
possible to book the complete week ?

Regards,
Jordi

-----Mensaje original-----
De: IETF-Announce <[email-masked]> on behalf of IETF
Secretariat <[email-masked]>
Responder a: <[email-masked]>, IETF Agenda <[email-masked]>
Fecha: viernes, 14 de agosto de 2015, 21:05
Para: IETF Announcement List <[email-masked]>
CC: <[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>
Asunto: CORRECTION - IETF 94 InterContinental Reservations Link

---

From: Jared Mauch <[email-masked]>
Date: Fri, 14 Aug 2015 17:13:40 -0400

I was able to put together two reservations. The problem is you need to change from a twin to a king room apparently. 

Jared Mauch

> On Aug 14, 2015, at 4:58 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 14 Aug 2015 21:23:48 +0000

How did you do this? If I put check-in date 10/31, check-out date 11/7 I get a message 'Rooms are not available on one or more of the selected dates' - and never get to selecting room type. 

Dan

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Jared Mauch
> Sent: Saturday, August 15, 2015 12:14 AM
> To: [email-masked]
> Cc: <[email-masked]>
> Subject: Re: CORRECTION - IETF 94 InterContinental Reservations Link
> 
> I was able to put together two reservations. The problem is you need to
> change from a twin to a king room apparently.
> 
> Jared Mauch
> 
> > Secretariat <[email-masked]> Responder a: <[email-masked]>,
> > IETF Agenda <[email-masked]>
> >> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.intercontinen
> >> tal.com_redirect-3Fpath-3Dhd-26brandCode-3Dic-26localeCode-
> 3De&d=BQIF
> >>
> aQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucP
> vdrphp
> >>
> BsFA&m=PDLqOo956T3w8rY0CRUiXcb3a7Nok6E3unhhtNeTDk0&s=zmSiSH0c
> mujAUQ4N
> >> M3Z4qp2x_xSzw_STLDdnhRKtggU&e=
> >> n&hotelCode=YOKHA&_PMID=99801505&GPC=JAE
> >>
> >> Thank you!
> >
> >

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 14 Aug 2015 23:23:54 +0200

I don’t get that option, and after trying several times …

We are temporarily unavailable due to system maintenance.

Hopefully they realized there is some mistake in the IETF block
configuration.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> on behalf of Jared Mauch
<[email-masked]>
Responder a: <[email-masked]>
Fecha: viernes, 14 de agosto de 2015, 23:13
Para: Jordi Palet Martinez <[email-masked]>
CC: "<[email-masked]>" <[email-masked]>
Asunto: Re: CORRECTION - IETF 94 InterContinental Reservations Link

>>> CORRECTION: The reservations link for the InterContinental Yokohama
>>>Grand
>>> (Headquarter Hotel) is:
>>> 
>>>http://www.intercontinental.com/redirect?path=hd&brandCode=ic&localeCode
>>>=e

---

From: Jared Mauch <[email-masked]>
Date: Fri, 14 Aug 2015 17:26:58 -0400

By booking using the available date calendar and booking through Wednesday. Come back and book again for wed-Friday. 

Jared Mauch

> On Aug 14, 2015, at 5:23 PM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
>>>> Grand (Headquarter Hotel) is:

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 14 Aug 2015 23:50:49 +0200

I tried that now, but then you’re getting the IETF rate, but a more
expensive one.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> on behalf of Jared Mauch
<[email-masked]>
Responder a: <[email-masked]>
Fecha: viernes, 14 de agosto de 2015, 23:26
Para: "Romascanu, Dan (Dan)" <[email-masked]>
CC: "<[email-masked]>" <[email-masked]>, Jordi Palet Martinez
<[email-masked]>
Asunto: Re: CORRECTION - IETF 94 InterContinental Reservations Link

>By booking using the available date calendar and booking through
>Wednesday. Come back and book again for wed-Friday.
>
>Jared Mauch
>
>> How did you do this? If I put check-in date 10/31, check-out date 11/7
>>I get a message 'Rooms are not available on one or more of the selected
>>dates' - and never get to selecting room type.
>> 
>> Dan
>> 
>> 
>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 14 Aug 2015 22:16:45 +0000

What is the IETF rate? How do you get that information? 

Regards,

Dan

> From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET
> MARTINEZ
> Sent: Saturday, August 15, 2015 12:51 AM
> To: <[email-masked]>
> I tried that now, but then you’re getting the IETF rate, but a more expensive
> one.
> 
> Regards,
> Jordi
> 
> 
> 
> 
> 
> 
> <[email-masked]> Responder a: <[email-masked]>
> >> On Aug 14, 2015, at 5:23 PM, Romascanu, Dan (Dan)
> >><[email-masked]>
> >>wrote:
> >>
> >> How did you do this? If I put check-in date 10/31, check-out date
> >>11/7 I get a message 'Rooms are not available on one or more of the
> >>selected dates' - and never get to selecting room type.
> >>
> >> Dan
> >>
> >>
> >>
> >>> I was able to put together two reservations. The problem is you need
> >>> to change from a twin to a king room apparently.
> >>>
> >>> Jared Mauch
> >>>
> >>>> I just tried, but it says rooms aren¹t available on 5th, so it is
> >>>> not possible to book the complete week ?
> >>>>
> >>>> Regards,
> >>>> Jordi
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>> De: IETF-Announce <[email-masked]> on behalf of
> >>>> IETF Secretariat <[email-masked]> Responder a:
> >>>> <[email-masked]>, IETF Agenda <[email-masked]>
> >>>> CC: <[email-masked]>, <[email-masked]>,
> >>>> <[email-masked]>, <[email-masked]>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 15 Aug 2015 00:53:29 +0200

As usual, at the IETF venue info:

http://www.ietf.org/meeting/94/hotel.html

19.000 JPY

Saludos,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> on behalf of "Romascanu, Dan (Dan)"
<[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 15 de agosto de 2015, 0:16
Para: Jordi Palet Martinez <[email-masked]>, "<[email-masked]>"
<[email-masked]>
Asunto: RE: CORRECTION - IETF 94 InterContinental Reservations Link

>>expensive

---

From: Jared Mauch <[email-masked]>
Date: Fri, 14 Aug 2015 18:53:46 -0400

The rate I was quoted was 19,000 JPY for either the twin or the king room.

I don’t need a king bed but that was all it offered me for the second set of dates.

at the most recent London IETF I ended up putting together 3-4 different reservations with different nightly rates to stay at the hilton property for the duration.  I was able to stay in the same room the whole time.  I expect the InterContinental will be similarly accommodating and allow me to have a single overall stay and folio.

- Jared

> On Aug 14, 2015, at 6:16 PM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Fri, 14 Aug 2015 23:01:52 +0000

Obviously the reservation system has an issue.

Call 1 800 IC HOTELS (800 424 6835). They do everything for you.

Cheers, 
Mehmet 

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of ext Jared Mauch
Sent: Saturday, August 15, 2015 12:54 AM
To: Romascanu, Dan (Dan)
Cc: <[email-masked]>; [email-masked]
Subject: Re: CORRECTION - IETF 94 InterContinental Reservations Link

- Jared

---

From: "Christian Hopps" <[email-masked]>
Date: Fri, 14 Aug 2015 16:14:49 -0700

Link says nothing left.

On 14 Aug 2015, at 12:05, IETF Secretariat wrote:

> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: [email-masked]
Date: Wed, 26 Aug 2015 16:49:42 +0200

Dear Sir or Madam,

according to your website the guest room block at the Intercontinental 
Yokohama Grand is currently sold out. Do you expect that more rooms will 
be available soon?

Regards
Dieter Sibold

-------------------------------------
Dr. Dieter Sibold
Physikalisch-Technische Bundesanstalt
Q.42 - Serversysteme und Datenhaltung
QM-Verantwortlicher der Stelle IT
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
E-Mail: [email-masked]

"IETF-Announce" <[email-masked]> wrote on 14.08.2015 
21:05:58:

> Von: IETF Secretariat <[email-masked]>
> An: "IETF Announcement List" <[email-masked]>
> Kopie: [email-masked], [email-masked], [email-masked], 
> [email-masked]
> Datum: 14.08.2015 21:07
> Betreff: CORRECTION - IETF 94 InterContinental Reservations Link
> Gesendet von: "IETF-Announce" <[email-masked]>
> 
> 
> IETF 94
> Yokohama, Japan
> November 1-6, 2015
> Host: WIDE
> 
> http://www.intercontinental.com/redirect?
> 
path=hd&brandCode=ic&localeCode=en&hotelCode=YOKHA&_PMID=99801505&GPC=JAE