Subject: RE: IETF 94 - Registration and Hotel Information - no availablity

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 16 Aug 2015 07:56:04 +0000

I share Dan B’s opinions. The Web reservation system does not seem to have worked at all – I tried it as soon as I saw the announcement, less than two hours after it was posted on Friday. The hotel says now that they are fully booked on the 5th and the 6th of November.

Regards,

Dan

From: WGChairs [mailto:[email-masked]] On Behalf Of Daniel Burnett
Sent: Sunday, August 16, 2015 4:48 AM
To: Jon Hudson
Cc: [email-masked]; [email-masked]; Jared Mauch; Pat (Patricia) Thaler; [email-masked]; [email-masked]; IETF Agenda; IETF Announcement List
Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

Yes, the rooms are all gone on the 5th.  I called the main reservation line and they confirmed that there are no general-availability rooms on the 5th.  She said the only way we could get more would be for IETF to request a larger block (since there might be more conference-associated rooms available).

This has been getting worse each year, and it's frankly unacceptable to have the primary hotel sell out within hours of the announcement because the room blocks are too small.  I really feel sorry for first-time attendees who might not even try to make a reservation until (gasp!) 2 months before the meeting.

-- dan

On Sat, Aug 15, 2015 at 5:06 AM, Jon Hudson <[email-masked]<mailto:[email-masked]>> wrote:

I just tried using the link and was told "some of the days you requested are not available". When you click on "flexible dates" you can see that only Wednesday the 5th is unavailable.

Jon

On Aug 14, 2015, at 9:39 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
I called group sales in the US, and they directly contacted the hotel and said that the block is full.

Cheers,
Andy

On Fri, Aug 14, 2015 at 10:14 PM, Pat (Patricia) Thaler <[email-masked]<mailto:[email-masked]>> wrote:
A) The link seems fragile. If I right click on it to open in a new tab, it doesn't bring up the meeting room block and it offers a rate of 29,000 instead of 19,000. If I just click on the link, it brings up the block with the right rate.

B) However there are no rooms available for Wednesday night (or maybe I misread and it was Thursday) like Roni said.

Pat

-----Original Message-----
From: BOFChairs [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Roni Even
Sent: Friday, August 14, 2015 2:36 PM
To: Bernie Volz (volz); Jared Mauch; [email-masked]<mailto:[email-masked]>; IETF Agenda
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; IETF Announcement List; [email-masked]<mailto:[email-masked]>
Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

Hi,
I tried to reserve a room and it says that there are no rooms on Thursday the 6th
This is strange
Roni Even

________________________________________
From: WGChairs [[email-masked]<mailto:[email-masked]>] on behalf of Bernie Volz (volz) [[email-masked]<mailto:[email-masked]>]
Sent: Friday, August 14, 2015 10:07 PM
To: Jared Mauch; [email-masked]<mailto:[email-masked]>; IETF Agenda
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; IETF Announcement List; [email-masked]<mailto:[email-masked]>
Subject: RE: IETF 94 - Registration and Hotel Information

I had same issue. Use the link on the IETF-94 page as that worked correctly.

On http://ietf.org/meeting/94/hotel.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__ietf.org_meeting_94_hotel.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=nMqllxXN6tAmGZhIc-bM7LJw43hyeMES9ID4OkDLSD8&e=>, click on the "Click HERE" area.

Then it seems to work correctly.

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jared Mauch
Sent: Friday, August 14, 2015 3:05 PM
To: [email-masked]<mailto:[email-masked]>; IETF Agenda
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; IETF Announcement List; [email-masked]<mailto:[email-masked]>
Subject: Re: IETF 94 - Registration and Hotel Information

Is the hotel already sold out or is the broken hotel website to blame? It keeps redirecting me to the mobile site.

Jared Mauch

> On Aug 14, 2015, at 2:52 PM, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:
>
> IETF 94
> Yokohama, Japan
> November 1-6, 2015
> Host: WIDE
>
> IETF 94 Information: http://www.ietf.org/meeting/94/index.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_index.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=ByKlC9FqGFX6Sfd21DmmqRZ0fkD26r1-zC1dfZ8zINg&e=>
> Meeting venue: The Pacifico Yokohama - http://www.pacifico.co.jp/english/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.pacifico.co.jp_english_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=4ugIigZPnBfwcztgD3611X06cWiQjCkgggItCGT0lZ0&e=>
> Register online at: http://www.ietf.org/meeting/register.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_register.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=509mxQYtJLj93rKB9QjhjZWeP1hFng2_Xwmm5pBTcCY&e=>
>
> 1.  Registration
> 2.  Visas & Letters of Invitation
> 3.  Accommodations
>
> 1. Registration
>    A. Early-Bird Registration - USD 700.00, if paid in full prior to 23:59 UTC 23 October 2015.
>    B. After Early-Bird cutoff - USD 875.00
>    C. Full-time Student Registrations - USD 150.00 (with proper ID)
>    D. One Day Pass Registration - USD 375.00
>    E. Registration Cancellation
>    Cutoff for registration cancellation is Monday, 26 October 2015 at UTC 23:59. Cancellations are subject
>         to a 10% (ten percent) cancellation fee if requested by that date and time.
>    F. Online Registration and Payment ends Friday, 30 October, 2015, 17:00 local Yokohama time.
>    G. On-site Registration begins on Sunday, 1 November 2015 at 10:00 local Yokohama time.
>
> 2. Visas & Letters of Invitation:
>
>    After you complete the registration process, you can request an electronic IETF letter of invitation.
>        The registration system also allows for you to request hard copy letters of invitation. You may request
>        one at a later time by following the link provided in the confirmation email.
>
>    Please note that an IETF letter of invitation will likely not be sufficient to obtain a visa to Japan.
>        Please see http://ietf.org/meeting/94/visa-information.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__ietf.org_meeting_94_visa-2Dinformation.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=P6cktoVLnCXu5DC7tI_KGd0K26UsmCeXO-kEUcxU4K4&e=> for more information on how to get a Host
>        Letter of Invitation for a visa to Japan.
>
> 3.  Accommodations
>    The IETF is holding a block of 300 guest rooms at the The InterContinental Yokohama Grand, the
>        headquarter hotel. Room Rates include breakfast and in-room high-speed Internet access.
>
>    Reservation Cutoff Date:
>    Headquarter Hotel: The InterContinental Yokohama Grand - 14 October 2015
>
>    Reservation Link:
>    The InterContinental Yokohama Grand: http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.intercontinental.com_hotels_gb_en_yokohama_yokha_hoteldetail-3FqAAR-3DIDJP4-26qAdlt-3D1-26qBrs-3D6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn-26qChld-3D0-26qFRA-3D1-26qGRM-3D0-26qPSt-3D0-26qRRSrt-3Drt-26qRef-3Ddf-26qRms-3D1-26qRpn-3D1-26qRpp-3D12-26qRtP-3DIDJP4-26qSHp-3D1-26qSmP-3D3-26qSrt-3DsBR-26qWch-3D0-26srb-5Fu-3D1-26icdv-3D&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=wb7HDf45u37v1Q64sQ3mY3WsEfByptZrhCeqooTiZrA&e=>
>
>    Through the Japanese Travel Bureau (JTB) the IETF has also contracted with four Overflow Hotels near the
>        meeting venue. Reservations through the JTB for the overflow hotels will open shortly.
>
>    For information on rates and policies, please visit: http://www.ietf.org/meeting/94/hotel.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_hotel.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=EVufD9sETsrzN34C8l3KrRem_cZYnXgNXze5hkgafIg&e=>
>
>        Alternative Hotels are also available.  The IETF does not have a contract with these hotels.
>    You may use your favorite search engines such as:
>    http://www.hotels.com/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.hotels.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=dk_9S5KvPT5WjzC1WKuv5TdD-QjqubAkbT3iVcUFPCQ&e=>
>    http://www.trivago.com/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.trivago.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=nnw0CgXqtaqe_HxuYvQGsipug_2MXthFIbmy3vqh_GY&e=>
>    https://www.airbnb.com/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.airbnb.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=R7MUF8W6TUlt4w1A-QZ2jJnDii4Pj7ZZYKVtbC40_7I&e=>
>
> Only 79 days until IETF 94 in Yokohama!
_______________________________________________
BOFChairs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bofchairs<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bofchairs&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=-7GbJE59o_fCG1_vYnuo3JfFfgocaTCFYhvH4jY11qs&e=>

---

From: Stewart Bryant <[email-masked]>
Date: Sun, 16 Aug 2015 10:07:38 +0100

Yes, it is ridiculous that rooms were sold out so soon.

Hopefully IAOC will fix.

This seems to be a trend, and hopefully Ray will give a report
to the community statistics over the last couple of years to
prove or disprove this hypothesis.

- Stewart

On 16/08/2015 08:56, Romascanu, Dan (Dan) wrote:
>
> I share Dan B’s opinions. The Web reservation system does not seem to 
> have worked at all – I tried it as soon as I saw the announcement, 
> less than two hours after it was posted on Friday. The hotel says now 
> that they are fully booked on the 5^th and the 6^th of November.
>
> Regards,
>
> Dan
>
> *From:*WGChairs [mailto:[email-masked]] *On Behalf Of 
> *Daniel Burnett
> *Sent:* Sunday, August 16, 2015 4:48 AM
> *To:* Jon Hudson
> *Cc:* [email-masked]; [email-masked]; Jared Mauch; Pat (Patricia) 
> Thaler; [email-masked]; [email-masked]; IETF Agenda; IETF 
> Announcement List
> *Subject:* Re: [BOFChairs] IETF 94 - Registration and Hotel 
> Information - no availablity
>
> Yes, the rooms are all gone on the 5th.  I called the main reservation 
> line and they confirmed that there are no general-availability rooms 
> on the 5th.  She said the only way we could get more would be for IETF 
> to request a larger block (since there might be more 
> conference-associated rooms available).
>
> This has been getting worse each year, and it's frankly unacceptable 
> to have the primary hotel sell out within hours of the announcement 
> because the room blocks are too small.  I really feel sorry for 
> first-time attendees who might not even try to make a reservation 
> until (gasp!) 2 months before the meeting.
>
> -- dan
>
> I just tried using the link and was told "some of the days you 
> requested are not available". When you click on "flexible dates" you 
> can see that only Wednesday the 5th is unavailable.
>
> Jon
>
>
>     On Fri, Aug 14, 2015 at 10:14 PM, Pat (Patricia) Thaler
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     A) The link seems fragile. If I right click on it to open in a new
>     tab, it doesn't bring up the meeting room block and it offers a
>     rate of 29,000 instead of 19,000. If I just click on the link, it
>     brings up the block with the right rate.
>
>     B) However there are no rooms available for Wednesday night (or
>     maybe I misread and it was Thursday) like Roni said.
>
>     Pat
>
>     From: BOFChairs [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Roni Even
>     Cc: [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>; IETF
>     Announcement List; [email-masked] <mailto:[email-masked]>
>
>     From: WGChairs [[email-masked]
>     <mailto:[email-masked]>] on behalf of Bernie Volz
>     (volz) [[email-masked] <mailto:[email-masked]>]
>     To: Jared Mauch; [email-masked] <mailto:[email-masked]>; IETF Agenda
>     Cc: [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>; IETF
>     Announcement List; [email-masked] <mailto:[email-masked]>
>     On http://ietf.org/meeting/94/hotel.html
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__ietf.org_meeting_94_hotel.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=nMqllxXN6tAmGZhIc-bM7LJw43hyeMES9ID4OkDLSD8&e=>,
>     click on the "Click HERE" area.
>
>     From: ietf [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Jared Mauch
>     To: [email-masked] <mailto:[email-masked]>; IETF Agenda
>     Cc: [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>; IETF
>     Announcement List; [email-masked] <mailto:[email-masked]>
>     Is the hotel already sold out or is the broken hotel website to
>     blame? It keeps redirecting me to the mobile site.
>
>     Jared Mauch
>
>     > On Aug 14, 2015, at 2:52 PM, IETF Secretariat
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > IETF 94
>     > Yokohama, Japan
>     > November 1-6, 2015
>     > Host: WIDE
>     >
>     > IETF 94 Information: http://www.ietf.org/meeting/94/index.html
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_index.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=ByKlC9FqGFX6Sfd21DmmqRZ0fkD26r1-zC1dfZ8zINg&e=>
>     > Meeting venue: The Pacifico Yokohama -
>     http://www.pacifico.co.jp/english/
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.pacifico.co.jp_english_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=4ugIigZPnBfwcztgD3611X06cWiQjCkgggItCGT0lZ0&e=>
>     > Register online at: http://www.ietf.org/meeting/register.html
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_register.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=509mxQYtJLj93rKB9QjhjZWeP1hFng2_Xwmm5pBTcCY&e=>
>     >
>     > 1.  Registration
>     >    Cutoff for registration cancellation is Monday, 26 October
>     2015 at UTC 23:59. Cancellations are subject
>     >        The registration system also allows for you to request
>     hard copy letters of invitation. You may request
>     >        Please see
>     http://ietf.org/meeting/94/visa-information.html
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__ietf.org_meeting_94_visa-2Dinformation.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=P6cktoVLnCXu5DC7tI_KGd0K26UsmCeXO-kEUcxU4K4&e=>
>     for more information on how to get a Host
>     >    The InterContinental Yokohama Grand:
>     http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.intercontinental.com_hotels_gb_en_yokohama_yokha_hoteldetail-3FqAAR-3DIDJP4-26qAdlt-3D1-26qBrs-3D6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn-26qChld-3D0-26qFRA-3D1-26qGRM-3D0-26qPSt-3D0-26qRRSrt-3Drt-26qRef-3Ddf-26qRms-3D1-26qRpn-3D1-26qRpp-3D12-26qRtP-3DIDJP4-26qSHp-3D1-26qSmP-3D3-26qSrt-3DsBR-26qWch-3D0-26srb-5Fu-3D1-26icdv-3D&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=wb7HDf45u37v1Q64sQ3mY3WsEfByptZrhCeqooTiZrA&e=>
>     >
>     >    Through the Japanese Travel Bureau (JTB) the IETF has also
>     contracted with four Overflow Hotels near the
>     >    For information on rates and policies, please visit:
>     http://www.ietf.org/meeting/94/hotel.html
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_hotel.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=EVufD9sETsrzN34C8l3KrRem_cZYnXgNXze5hkgafIg&e=>
>     >
>     > http://www.hotels.com/
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.hotels.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=dk_9S5KvPT5WjzC1WKuv5TdD-QjqubAkbT3iVcUFPCQ&e=>
>     > http://www.trivago.com/
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.trivago.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=nnw0CgXqtaqe_HxuYvQGsipug_2MXthFIbmy3vqh_GY&e=>
>     > https://www.airbnb.com/
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.airbnb.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=R7MUF8W6TUlt4w1A-QZ2jJnDii4Pj7ZZYKVtbC40_7I&e=>
>     >
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/bofchairs
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bofchairs&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=-7GbJE59o_fCG1_vYnuo3JfFfgocaTCFYhvH4jY11qs&e=>
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Avri doria <[email-masked]>
Date: Sun, 16 Aug 2015 15:55:04 +0200

Hopefully someone can fix it for people.

It is only 2 of the nights that seem unavailable: Thursday and Friday.

I made a reservation for what was available and hope i can extend it. Or
maybe I will leave early.

avri

On 16-Aug-15 11:07, Stewart Bryant wrote:
>>     <<mailto:[email-masked]>[email-masked]> wrote:
>>
>>     From: BOFChairs
>>     [mailto:<mailto:[email-masked]>[email-masked]]
>>     On Behalf Of Roni Even
>>     To: Bernie Volz (volz); Jared Mauch;
>>     <mailto:[email-masked]>[email-masked]; IETF Agenda
>>     <mailto:[email-masked]>[email-masked]; IETF
>>     Announcement List; <mailto:[email-masked]>[email-masked]
>>
>>     From: WGChairs
>>     [<mailto:[email-masked]>[email-masked]] on
>>     behalf of Bernie Volz (volz) [<mailto:[email-masked]>[email-masked]]
>>     To: Jared Mauch; <mailto:[email-masked]>[email-masked]; IETF Agenda
>>     Announcement List; <mailto:[email-masked]>[email-masked]
>>     From: ietf
>>     [mailto:<mailto:[email-masked]>[email-masked]] On
>>     Behalf Of Jared Mauch
>>     Announcement List; <mailto:[email-masked]>[email-masked]
>>     <<mailto:[email-masked]>[email-masked]> wrote:
>>     >
>>     > IETF 94
>>     > Yokohama, Japan
>>     > November 1-6, 2015
>>     > Host: WIDE
>>     >
>>     > IETF 94 Information:
>>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_index.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=ByKlC9FqGFX6Sfd21DmmqRZ0fkD26r1-zC1dfZ8zINg&e=>http://www.ietf.org/meeting/94/index.html
>>     > Register online at:
>>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_register.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=509mxQYtJLj93rKB9QjhjZWeP1hFng2_Xwmm5pBTcCY&e=>http://www.ietf.org/meeting/register.html
>>     >
>>     > 1.  Registration
>>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__ietf.org_meeting_94_visa-2Dinformation.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=P6cktoVLnCXu5DC7tI_KGd0K26UsmCeXO-kEUcxU4K4&e=>http://ietf.org/meeting/94/visa-information.html
>>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_94_hotel.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=RU55xBNYS6Cx4rbs2EAr6DPN1eYvNb5DjZhTqJdH8cs&s=EVufD9sETsrzN34C8l3KrRem_cZYnXgNXze5hkgafIg&e=>http://www.ietf.org/meeting/94/hotel.html
>>     >

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus