Subject: Re: Last Call: Recognising RFC1984 as a BCP

From: Joe Touch <[email-masked]>
Date: Tue, 11 Aug 2015 11:11:16 -0700

I disagree with this change of status. Documents that refer to this RFC
informationally would all need to be considered for potential impact.

This does not seem to be an appropriate change. If a BCP were
appropriate, a bis revision should be the mechanism for upgrading the
impact of the content.

Joe

> -------- Forwarded Message --------
> Subject: Last Call: Recognising RFC1984 as a BCP
> Date: Mon, 10 Aug 2015 10:13:06 -0700
> From: The IESG <[email-masked]>
> Reply-To: [email-masked]
> To: IETF-Announce <[email-masked]>
> 
> 
> The IESG has received a request from an individual participant to make
> the following status changes:
> 
> - RFC1984 from Informational to Best Current Practice
>    (IAB and IESG Statement on Cryptographic Technology and the Internet)
> 
> The supporting document for this request can be found here:
> 
> https://datatracker.ietf.org/doc/status-change-rfc1984-to-best-current-practice/
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-09-07. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> The affected document can be obtained via
> https://datatracker.ietf.org/doc/rfc1984/
> 
> IESG discussion of this request can be tracked via
> https://datatracker.ietf.org/doc/status-change-rfc1984-to-best-current-practice/ballot/
> 
> 
> 
> 
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: David Farmer <[email-masked]>
Date: Tue, 11 Aug 2015 13:50:08 -0500

> informationally would all need to be considered for potential impact.

Initially I thought this was a fair point, so I decided to look at the 
references to RFC1984;

https://datatracker.ietf.org/doc/rfc1984/referencedby/

There are three current RFCs that reference RFC 1984, in my opinion none 
of the uses are incompatible with RFC 1984 being promoted to BCP.

I support RFC 1984 being promoted to BCP.

-- 
================================================
David Farmer               Email: [email-masked]
Office of Information Technology
University of Minnesota
2218 University Ave SE     Phone: 1-612-626-0815
Minneapolis, MN 55414-3029  Cell: 1-612-812-9952
================================================