Subject: fonts in RFC

From: Teng Zhang <[email-masked]>
Date: Sun, 20 Mar 2016 17:52:33 +0800

Could anybody please tell me the specific name of the fonts used in
official RFC documents.Because it looks pretty beautiful when i print them
on the paper.

---

From: Yoav Nir <[email-masked]>
Date: Sun, 20 Mar 2016 12:10:35 +0200

Hi.

Currently, the official RFC is the txt document that has no fonts at all.

If you’re looking at the HTML-ized version in tools.ietf.org, that just specifies to use a monospaced font, so whatever your browser uses for the monospaced text is what you are going to see.

Yoav

> On 20 Mar 2016, at 11:52 AM, Teng Zhang <[email-masked]> wrote:
> 
> Could anybody please tell me the specific name of the fonts used in official RFC documents.Because it looks pretty beautiful when i print them on the paper.
>