Subject: IETF 95_Buenos Aires

From: Timoci Ravarava <[email-masked]>
Date: Tue, 8 Mar 2016 23:41:47 +0000

Bula Vinaka Kellee, 

The Vice President Administration of the University of the South Pacific ,Dr.Dilawar Grewal,  will be attending the IETF 95 Meet in Buenos Aires from the 2nd -8th of April 2016. 

Can you please confirm if there have been prior arrangements with Hotels in Buenos Aires that we can book Dr.Dilawar Grewal in?

OR are there a list of hotels near the vicinity of the meet that we can coordinate with? 

Your assistance will be greatly appreciated. 

Vinaka Vakalevu. 

Tim.

---

From: Doug Barton <[email-masked]>
Date: Thu, 10 Mar 2016 11:37:30 -0800

You can find all relevant information here:

https://www.ietf.org/meeting/95/index.html

hope this helps,

Doug