Subject: server down

From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
Date: Wed, 23 Mar 2016 11:03:44 +0000

Hello, I'd like to complete my payment for IETF )%, but I cannot succeed to connect .
Is it only my problem ? When server it will be available again?

Thanks
Sergio Belotti

---

From: tom p. <[email-masked]>
Date: Wed, 23 Mar 2016 12:40:34 +0000

No, I have no access to ietf.org either; CloudFlare tells me that the
server is down

It might be a dDOS attack, which happen, but pass.

Tom Petch

----- Original Message -----
From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 23, 2016 11:03 AM
Subject: server down

Hello, I'd like to complete my payment for IETF )%, but I cannot succeed
to connect .
Is it only my problem ? When server it will be available again?

Thanks
Sergio Belotti

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Mar 2016 15:11:08 +0200

See the message from Glen on ietf-announce. The situation should be back to normal now.

Jari

---

From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
Date: Wed, 23 Mar 2016 13:16:35 +0000

Thanks! Let's hope ..before Friday!

Sergio

-----Messaggio originale-----
Da: EXT tom p. [mailto:[email-masked]] 
Inviato: mercoledì 23 marzo 2016 13:41
A: Belotti, Sergio (Nokia - IT); [email-masked]
Oggetto: Re: server down 

No, I have no access to ietf.org either; CloudFlare tells me that the server is down

Tom Petch

----- Original Message -----
From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 23, 2016 11:03 AM
Subject: server down

Thanks
Sergio Belotti