Subject: Ray Tomlinson

From: Bob Hinden <[email-masked]>
Date: Sun, 6 Mar 2016 10:58:04 +0100

Sorry to have to share the news that Ray Tomlinson died yesterday.  I knew him when we worked at BBN in the 1980s.  He was inducted into the Internet Hall of Fame in 2012.

Nice article on Ray at

http://www.theverge.com/2012/5/2/2991486/ray-tomlinson-email-inventor-interview-i-see-email-being-used

His wikipedia page:   https://en.wikipedia.org/wiki/Ray_Tomlinson

He is credited for inventing email that we used today, but his work was much broader.

Very sad, he will be missed.

Bob

---

From: John C Klensin <[email-masked]>
Date: Sun, 06 Mar 2016 09:46:10 -0500

Indeed, very sad.  I never knew him well personally, but, if you
are in touch with his family, please extend my condolences.

   john

--On Sunday, March 06, 2016 10:58 +0100 Bob Hinden
<[email-masked]> wrote:

> Sorry to have to share the news that Ray Tomlinson died
> yesterday.  I knew him when we worked at BBN in the 1980s.  He
> was inducted into the Internet Hall of Fame in 2012.
> 
> Nice article on Ray at
> 
> His wikipedia page:
> https://en.wikipedia.org/wiki/Ray_Tomlinson
>