Subject: FWD: [dane] I-D Action: draft-ietf-dane-openpgpkey-08.txt

From: Paul Wouters <[email-masked]>
Date: Tue, 8 Mar 2016 11:31:46 -0500 (EST)

On Tue, 8 Mar 2016, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the DNS-based Authentication of Named Entities of the IETF.
>
>        Title           : Using DANE to Associate OpenPGP public keys with email addresses
>        Author          : Paul Wouters
> 	Filename        : draft-ietf-dane-openpgpkey-08.txt
> 	Pages           : 19
> 	Date            : 2016-03-08

> https://datatracker.ietf.org/doc/draft-ietf-dane-openpgpkey/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-dane-openpgpkey-08
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dane-openpgpkey-08

This version includes the changes suggested by Stephen's summary of the IETF LC,

Paul

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Mar 2016 17:04:56 +0000

> This version includes the changes suggested by Stephen's summary of the

Thanks Paul, as stated previously I'll extend the IETF LC for
a week and hopefully then we'll be done with this part of the
process.

Cheers,
S.