Subject: Academics Hub?

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 17 Mar 2016 12:22:38 -0400

The Hubs idea looks like it is a good one. I have a boatload of tools
that I am sure would be useful to other IETF-ers but when I am at a
meeting I am busy working on protocol proposals the tools were written
to support. Meeting up on a local basis is probably a better idea.

In addition to geographic affinity groups, there might be a utility to
other community groups. In particular academics.

Every year, people who are teaching courses are looking for
interesting project proposals for their students. This is often the
thing I am asked about at MIT.

The project I am working on right now is designed to allow us to start
making use of some of the more interesting public key cryptography
beyond simple encryption and signature. It also provides a way to
start experimenting with new trust models. There is a lot of scope for
student projects at every level.

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 16:39:40 +0000 (UTC)

Phil,

>In addition to geographic affinity groups, there might be a utility to other community groups. In particular academics.

Don't know about anyone else, but it sounds like a great idea to me!

We have a couple of new hubs starting up in the U.S. - actually, in the Boston area!  So, you guys from MIT may be interested in that one.

People are starting to form email lists for the regional groups.  So, maybe you want to start one as well.

https://www.ietf.org/list/nonwg.html

Alia has been approving the regional ones.  I am copying her to get her opinion on the affinity groups.

Thanks,

Nalini

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 17 Mar 2016 13:35:36 -0400

> We have a couple of new hubs starting up in the U.S. - actually, in the Boston area!  So, you guys from MIT may be interested in that one.

Where would I get information on the one that is starting in the Boston area?

Margaret

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 17 Mar 2016 13:37:26 -0400

https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Russ White" <[email-masked]>
Date: Sun, 20 Mar 2016 19:45:32 -0400

> opinion on the affinity groups.

Is there one already in place for the Raleigh area? If not, it might be good to start one... I'm certain I could help out, and find a few other folks to help out as well.

:-)

Russ

---

From: Alia Atlas <[email-masked]>
Date: Sun, 20 Mar 2016 21:38:26 -0400

Phil,

A mailing list focused for Academics is rather different from a regional
mailing list
focused on informal get-togethers and working towards having remote hubs as
and
when desired.  I'd rather see a bit of common understanding and desire for
such
a mailing list from a group of folks - perhaps after a side-meeting or such?

I've been thinking about it, but it feels like a different type of group to
me.
Obviously, I'm happy to hear other thoughts and opinions.

Regards,
Alia

On Thu, Mar 17, 2016 at 12:39 PM, <[email-masked]> wrote:

> We have a couple of new hubs starting up in the U.S. - actually, in the
> Boston area!  So, you guys from MIT may be interested in that one.
>
>

---

From: Alia Atlas <[email-masked]>
Date: Sun, 20 Mar 2016 21:41:38 -0400

Russ,

To my knowledge, there are only the Boston and Bangalore ones.
I think that these regional lists have to be organized from the bottom-up,
with
a couple people at least who are interested in facilitating in-person
socialization
and discussing/growing towards remote-hubs when desired.

The webpage that describes the form for requesting a non-WG mailing list is
at:
http://www.ietf.org/list/nonwg.html

A Raleigh area one sounds quite plausible, if there is interest and some
energy.

Regards,
Alia

On Sun, Mar 20, 2016 at 7:45 PM, Russ White <[email-masked]> wrote:

>
> > People are starting to form email lists for the regional groups.  So,
> maybe you
> > want to start one as well.
> >
> Is there one already in place for the Raleigh area? If not, it might be
> good to start one... I'm certain I could help out, and find a few other
> folks to help out as well.
>
> :-)
>
> Russ
>
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 21 Mar 2016 10:45:07 +0900

> A mailing list focused for Academics is rather different from ...

some years back, operators created one of our own.  even had sunday
dinners.  it was useful for a good while.

i might be interested in one for researchers; note the differentiation.

randy

---

From: Melinda Shore <[email-masked]>
Date: Sun, 20 Mar 2016 20:55:11 -0800

> i might be interested in one for researchers; note the differentiation.

Likewise.

Melinda

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 23 Mar 2016 05:22:44 -0700

> i might be interested in one for researchers; note the differentiation.

+1, to both the idea of a list and the difference between academics and
researchers

-Heather

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 23 Mar 2016 12:34:26 +0000

> +1, to both the idea of a list and the difference between academics and

Just want to point out that we have the IRTF, and [email-masked] is a list...

Lars

---

From: <[email-masked]>
Date: Wed, 23 Mar 2016 13:35:17 +0000 (UTC)

>Just want to point out that we have the IRTF, and [email-masked] is a list...

I think that the thoughts were, at least for the geographic remote hubs, is that there would be face to face (f2f) meetings in between IETF meetings and / or people would participate remotely as a group.
The feeling was that there is value created by f2f over and beyond that of a list.   People, of course, will likely wish to participate in both IRTF and the academics or researchers hub.
Nalini