Subject: Re: Proposed New Note Well

From: John C Klensin <[email-masked]>
Date: Mon, 21 Mar 2016 20:53:24 -0400

Hi.  This version seems innocuous, however, the two
clarification suggestions below might be significant.

--On Monday, March 21, 2016 09:51 -0700 IESG Secretary
<[email-masked]> wrote:

> Previously, the IESG and IAOC legal team asked the IETF
> community for  feedback [1] regarding new Note Well text.
> Based on the feedback  received, the proposed Note Well text
> has been revised.
>...
> The IESG will make a decision about this matter shortly.
> Please provide  comments, if any, to [email-masked] or to the
> IESG at [email-masked]  before April 8, 2016.
>...

> Note Well
> 
> This is a reminder of IETF policies in effect on various
> topics such as  patents or code of conduct. It is only meant
> to point you in the right  direction. Exceptions may apply.

Exceptions to what?  The direction in which the Note Well
points?  (Probably not).   The list of BCPs at the bottom?  (Few
of them allow for exceptions even when they allow for
case-by-case handling).  

I think you either need to drop that sentence as confusing or to
replace it by something that explains what the relevant
exceptions are about and how they happen or are requested and
processed.  Or you could just reiterate in some way that anyone
who treats a narrow reading of the "Note Well" text as
definitive is likely to find themselves in trouble.

>...
> Definitive information is in the documents listed below and
> other IETF  BCPs. For advice, please talk to WG chairs or ADs:

That replaces text that traditional says, more or less, "talk
with your own lawyer".  Is the expectation now that the WG
Chairs or ADs are to give out corresponding (and binding) legal
advice?

     john

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Mar 2016 14:14:52 +1300

Hi,

I could live with this, although I am still happy enough with the old version.

> By participating in the IETF,

I think this should say

 By participating in the IETF in person, remotely, or on-line,

> ​BCP 25 (Working Group processes)
> BCP 25 (Anti-Harassment Procedures)

Why two separate lines, when BCP 9 (6 different RFCs) only gets one line?

Regards
   Brian

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 22 Mar 2016 01:33:31 +0000

Hi,

On 3/21/16, 09:51, "IETF-Announce on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

>[…]

>• If you are aware that any IETF contribution is covered by patents or 
>  patent applications that are owned or controlled by you or your 
>  sponsor, you must disclose that fact, or not participate in the 
>  discussion.

Is “not participate in the discussion” broad enough?  Does it include humming, show of hands, etc?  Perhaps replace “participate in the discussion” with  “influence the decision processes regarding the contribution” or “participate in the deliberations regarding the contribution”?

Stephan

---

From: <[email-masked]>
Date: Tue, 22 Mar 2016 01:56:49 +0000 (UTC)

What about participating in the IETF by proxy,which is what corporations do?
 Lloyd Wood [email-masked] http://about.me/lloydwood 

      From: Brian E Carpenter <[email-masked]>
 To: [email-masked] 
 Sent: Tuesday, 22 March 2016, 12:14
 Subject: Re: Proposed New Note Well
   
Hi,

I think this should say

Regards
  Brian

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 22 Mar 2016 01:58:48 +0000

The disclosure obligation is personal, by design.  Whether you consider this good or bad depends on your viewpoint…
Stephan

From: ietf <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 21, 2016 at 18:56
To: Brian E Carpenter <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Proposed New Note Well

What about participating in the IETF by proxy,
which is what corporations do?

Lloyd Wood [email-masked]<mailto:[email-masked]> http://about.me/lloydwood

________________________________
From: Brian E Carpenter <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: Tuesday, 22 March 2016, 12:14
Subject: Re: Proposed New Note Well

Hi,

I think this should say

Regards
  Brian

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 22 Mar 2016 05:22:37 -0400

> On Mar 21, 2016, at 9:33 PM, Stephan Wenger <[email-masked]> wrote:
> 
> Hi,
> 
> 
> 
> 

see section 1.k of the just published 
draft-bradner-rfc3979bis-08.txt

the IPR BOF said strongly that the answer is 
"acting in order to influence the outcome of a discussion relating to the IETF Standards Process”

and specifically includes participating in hums, shows of hands etc

Scott

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 22 Mar 2016 05:23:43 -0400

the IETF rules address the individual participant

Scott

> On Mar 21, 2016, at 9:56 PM, [email-masked] wrote:
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 22 Mar 2016 19:15:01 +0200

I don't think the note well is all defined as a reminder, but it is a
policy which may have part of it as an advise and reminder. I agree with
Brian that the old version is better but the reminders included in the
proposal is great. So I propose we can add the reminder/advise paragraph to
the old version maybe in numbers  to make it easier as:-

Note Well

This is an abstract of IETF policies in effect of all participations in
IETF. Exceptions may apply, therefore, the IETF's patent policy and the
definition of an IETF "contribution" and "participation" are set forth in
BCP 79; please read it carefully. The following three points are meant to
point you in the right direction to understand your rights.

1- Any submission to the IETF intended by the Contributor for publication
as all or part of an IETF Internet-Draft or RFC and any statement made
within the context of an IETF activity is considered an "IETF
Contribution". Such statements include oral statements in IETF sessions, as
well as written and electronic communications made at any time or place,
which are addressed to:

   - The IETF plenary session
   - The IESG, or any member thereof on behalf of the IESG
   - Any IETF mailing list, including the IETF list itself, any working
   group or design team list, or any other list functioning under IETF auspices
   - Any IETF working group or portion thereof
   - Any Birds of a Feather (BOF) session
   - The IAB or any member thereof on behalf of the IAB
   - The RFC Editor or the Internet-Drafts function

2- As a reminder:

• By participating in the IETF, you agree to follow IETF processes and
  policies.
• If you are aware that any IETF contribution is covered by patents or
  patent applications that are owned or controlled by you or your
  sponsor, you must disclose that fact, or not participate in the
  discussion.
• As a participant in any IETF activity you acknowledge that written,
  audio and video records of meetings may be made public.
• Personal information that you provide to IETF will be handled in
  accordance with the IETF Privacy Statement.

3- Definitive information is in the documents listed below and other IETF
BCPs. For advice, please talk to WG chairs or ADs:
​
BCP 9 (Internet Standards Process)
​BCP 25 (Working Group processes)
BCP 25 (Anti-Harassment Procedures)
BCP 54 (Code of Conduct)
​BCP 78 (Copyright)
​BCP 79 (Patents, Participation)
TBD (Privacy)
++++++++++++++++++++

AB