Subject: Chris Elliott has passed away...

From: Jim Martin <[email-masked]>
Date: Thu, 3 Mar 2016 11:41:43 -0500

Friends and Colleagues,
	Many of you know Chris Elliott, an active member of the IETF community for more than 20 years, and a critical member of the IETF’s NOC team. I sadly need to pass on that Chris is no longer with us. I just got off the phone with Carolyn his wife, and she confirmed that he died overnight. There aren’t any details on how he passed.

	Chris had been a strong voice in the Management and Wireless communities, contributing to a number of the SNMP, NetConf, as well as CAPWAP RFCs. He had been participating and attending IETF meetings since the late 80s. Over the last decade, he’s also become a crucial member of the IETF NOC team, handling the design and deployments of our wireless nets. In fact, he was the main person behind the re-architecture of the Concorde Hotel wireless during the Paris meeting that garnered such attention that it got it’s own article in Network World (*).

	But far more important than any of that, Chris was a friend and colleague. His wit and ready laugh, his kindness and his wisdom will be missed. We on the NOC Team will be lesser without him, but will strive every time to deliver a network he would be proud of.

	In talking to Carolyn, I asked if there was anything any of us could do to help. She did ask one thing … she asked for notes from Chris's friends on something positive we’ll remember about him. If you knew Chris and want to help. please put together something that resonates with you on a memory of Chris or a shared experience, I know it will help her and their kids through this tough time. Something heartfelt and quick is probably the best. You can send them to me at [email-masked] <mailto:[email-masked]> and I’ll make sure she gets them.

	There’s no information about any memorials at this time, but I’ll pass on anything I learn.  Please keep his family in your thoughts, and if you’re so inclined, your prayers.

	- Jim

(*) http://www.networkworld.com/article/2187231/wireless/ietf-attendees-re-engineer-their-hotel-s-wi-fi-network.html

---

From: "Patrik Fältström" <[email-masked]>
Date: Thu, 03 Mar 2016 17:54:35 +0100

Oh no!!!

Chris was such a good friend, skilled, and....oh my...

This will be a difficult day...

   paf

---

From: Benoit Claise <[email-masked]>
Date: Thu, 3 Mar 2016 18:09:05 +0100

What a bad news! I'm shocked!
Indeed such a good friend.

B.

---

From: David Meyer <[email-masked]>
Date: Thu, 3 Mar 2016 09:13:20 -0800

I am really sad to hear this. Chris was a great guy and contributed
tirelessly to the goal of making the Internet a better place for everyone.

--dmm

On Thu, Mar 3, 2016 at 8:41 AM, Jim Martin <[email-masked]> wrote:

> Friends and Colleagues,
> Many of you know Chris Elliott, an active member of the IETF community for
> more than 20 years, and a critical member of the IETF’s NOC team. I sadly
> need to pass on that Chris is no longer with us. I just got off the phone
> with Carolyn his wife, and she confirmed that he died overnight. There
> aren’t any details on how he passed.
>
> Chris had been a strong voice in the Management and Wireless communities,
> contributing to a number of the SNMP, NetConf, as well as CAPWAP RFCs. He
> had been participating and attending IETF meetings since the late 80s. Over
> the last decade, he’s also become a crucial member of the IETF NOC team,
> handling the design and deployments of our wireless nets. In fact, he was
> the main person behind the re-architecture of the Concorde Hotel wireless
> during the Paris meeting that garnered such attention that it got it’s own
> article in Network World (*).
>
> But far more important than any of that, Chris was a friend and colleague.
> His wit and ready laugh, his kindness and his wisdom will be missed. We on
> the NOC Team will be lesser without him, but will strive every time to
> deliver a network he would be proud of.
>
> In talking to Carolyn, I asked if there was anything any of us could do to
> help. She did ask one thing … she asked for notes from Chris's friends on
> something positive we’ll remember about him. If you knew Chris and want to
> help. please put together something that resonates with you on a memory of
> Chris or a shared experience, I know it will help her and their kids
> through this tough time. Something heartfelt and quick is probably the
> best. You can send them to me at [email-masked] and I’ll make sure she
> gets them.
>
> There’s no information about any memorials at this time, but I’ll pass on
> anything I learn.  Please keep his family in your thoughts, and if you’re
> so inclined, your prayers.
>
> - Jim
>
>
> (*)
> http://www.networkworld.com/article/2187231/wireless/ietf-attendees-re-engineer-their-hotel-s-wi-fi-network.html
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 3 Mar 2016 17:14:51 +0000

Sad!

Cheers,
Mehmet

From: ietf [mailto:[email-masked]] On Behalf Of EXT David Meyer
Sent: Thursday, March 03, 2016 6:13 PM
To: Jim Martin <[email-masked]>
Cc: IETF Discussion <[email-masked]>
Subject: Re: Chris Elliott has passed away...

I am really sad to hear this. Chris was a great guy and contributed tirelessly to the goal of making the Internet a better place for everyone.

--dmm

On Thu, Mar 3, 2016 at 8:41 AM, Jim Martin <[email-masked]<mailto:[email-masked]>> wrote:
Friends and Colleagues,
Many of you know Chris Elliott, an active member of the IETF community for more than 20 years, and a critical member of the IETF’s NOC team. I sadly need to pass on that Chris is no longer with us. I just got off the phone with Carolyn his wife, and she confirmed that he died overnight. There aren’t any details on how he passed.

In talking to Carolyn, I asked if there was anything any of us could do to help. She did ask one thing … she asked for notes from Chris's friends on something positive we’ll remember about him. If you knew Chris and want to help. please put together something that resonates with you on a memory of Chris or a shared experience, I know it will help her and their kids through this tough time. Something heartfelt and quick is probably the best. You can send them to me at [email-masked]<mailto:[email-masked]> and I’ll make sure she gets them.

- Jim

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 3 Mar 2016 17:50:26 +0000

I am both deeply saddened and most shocked.

Chris was a great friend — I will remember many conversations, jokes, and smiles. When I joined Cisco, Chris and I were on the same team in Raleigh; I learned from Chris, among many other things, the value of network management.

His contributions to making the Internet work better are many, broad and deep.

So very sad.

— Carlos.

> On Mar 3, 2016, at 11:41 AM, Jim Martin <[email-masked]> wrote:
> 
> Friends and Colleagues,
> (*) http://www.networkworld.com/article/2187231/wireless/ietf-attendees-re-engineer-their-hotel-s-wi-fi-network.html <http://www.networkworld.com/article/2187231/wireless/ietf-attendees-re-engineer-their-hotel-s-wi-fi-network.html>

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 3 Mar 2016 19:18:15 +0100

The very first time I stepped into the NOC as a member of the team, I was proud and shy at the same time. Chris let my shyness fade away in a second, with his warm welcome, his jokes ad his gentle attitude (he was the one who brought to the NOC the nice habit of gathering orders from the entire team before going to Starbucks to buy some well-deserved, freshly brewed coffee). During the last two intense years of IETF meetings I also had the pleasure to learn tons of interesting things about network management and configuration from him. I liked the fact that he had both a deep understanding of theory and a flair for practical work. He loved to work side-by-side with his colleagues, with his open mind and his cooperative attitude. I will bring with me the memory of a nice, wise and funny gentleman with whom it was a pleasure to chat about both technical and non-technical topics.
Ciao, Chris…

Simon

> On 03/mar/2016, at 17:41, Jim Martin <[email-masked]> wrote:
> 
> Friends and Colleagues,
                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Leif Johansson <[email-masked]>
Date: Thu, 3 Mar 2016 19:46:15 +0100

On 2016-03-03 17:41, Jim Martin wrote:
> Friends and Colleagues,
> Many of you know Chris Elliott, an active member of the IETF community
> for more than 20 years, and a critical member of the IETF’s NOC team. I
> sadly need to pass on that Chris is no longer with us. I just got off
> the phone with Carolyn his wife, and she confirmed that he died
> overnight. There aren’t any details on how he passed. 
> 

When we are at our best we teach instead of lecture, help instead of
hurt, seldom loud, always friendly, ready to go fix that thing that
needs fixing. Always when I met Chris he was just like that.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 03 Mar 2016 13:48:02 -0500

Oh my.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 03 Mar 2016 11:18:27 -0800

> But far more important than any of that, Chris was a friend and

That news brought my day to a stand still.  He was one of the nicest
people I've ever met.  I have no words.

-- 
Wes Hardaker
Parsons

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Mar 2016 20:25:28 +0000

I am saddened and shocked by these news. Chris was a respected colleague and a friend. I will miss him. My condolences to his family.

Regards,

Dan

From: ietf [mailto:[email-masked]] On Behalf Of Jim Martin
Sent: Thursday, March 03, 2016 6:42 PM
To: [email-masked]
Subject: Chris Elliott has passed away...

Friends and Colleagues,

          - Jim

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 3 Mar 2016 22:14:10 +0100

Holy shoots. This is bad and shocking news.

Chris was such a great technical guy and also a great friend.
We will miss him badly. I cannot yet see what an IETF will be
without Chris being around.

RIP Chris.

I wish his family a lot of strength in the time to come.

Bert

On 03/03/16 17:41, Jim Martin wrote:
> Friends and Colleagues,
> Many of you know Chris Elliott, an active member of the IETF community for more than 20 years, and a critical member of the IETF’s
> NOC team. I sadly need to pass on that Chris is no longer with us. I just got off the phone with Carolyn his wife, and she confirmed
> that he died overnight. There aren’t any details on how he passed.
>
> Chris had been a strong voice in the Management and Wireless communities, contributing to a number of the SNMP, NetConf, as well as
> CAPWAP RFCs. He had been participating and attending IETF meetings since the late 80s. Over the last decade, he’s also become a
> crucial member of the IETF NOC team, handling the design and deployments of our wireless nets. In fact, he was the main person
> behind the re-architecture of the Concorde Hotel wireless during the Paris meeting that garnered such attention that it got it’s own
> But far more important than any of that, Chris was a friend and colleague. His wit and ready laugh, his kindness and his wisdom will
> be missed. We on the NOC Team will be lesser without him, but will strive every time to deliver a network he would be proud of.
>
> In talking to Carolyn, I asked if there was anything any of us could do to help. She did ask one thing … she asked for notes from
> Chris's friends on something positive we’ll remember about him. If you knew Chris and want to help. please put together something
> that resonates with you on a memory of Chris or a shared experience, I know it will help her and their kids through this tough time.
> Something heartfelt and quick is probably the best. You can send them to me at [email-masked] <mailto:[email-masked]> and I’ll
> make sure she gets them.
>
> There’s no information about any memorials at this time, but I’ll pass on anything I learn.  Please keep his family in your
> thoughts, and if you’re so inclined, your prayers.
>
> - Jim
>
>

---

From: "Russ White" <[email-masked]>
Date: Thu, 3 Mar 2016 16:21:21 -0500

> Subject: Re: Chris Elliott has passed away...

I was astounded -- another friend im'd me with this... He was a good friend; I worked with him for many years at lowercase-c, and... 

Very, very sad, indeed. I'll miss him at future IETFs and running into him in the Raleigh area.

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 4 Mar 2016 11:05:46 +1300

A great sadness. A true contributor to the IETF, in the best sense of that word, has left us.

Regards
   Brian Carpenter

---

From: Jari Arkko <[email-masked]>
Date: Fri, 4 Mar 2016 00:15:05 +0200

I’m very sorry to hear this. We will miss you, Chris.

Jari