Subject: Proposed IETF Trust Conflict of Interest Policy for Community Review

From: The IETF Trust <[email-masked]>
Date: Tue, 29 Mar 2016 10:52:54 -0700

The IETF Trust would like community input on a proposed Conflict of
Interest Policy.

The trustees of a legal trust entity, such as the IETF Trust, should
be subject to a conflict of interest policy.  Accordingly, the
Trustees are considering this policy for adoption.

The policy discusses the following:
  1.  Application of Policy
  2.  Conflict of Interest
  3.  Disclosure of Potential Conflicts of Interest
  4.  Procedures for Review of Potential Conflicts
  5.  Violations of Conflict of Interest Policy

The proposed Conflicts of Interest Policy is located here:
http://trustee.ietf.org/documents/IETF-Trust-Conflict-Policy-18March2016.htm

The Trustees will consider all comments received by 13 April 2016.

Ray Pelletier
Trustee
IETF Administrative Director

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 29 Mar 2016 21:50:03 +0100

Hiya,

> The IETF Trust would like community input on a proposed Conflict of

Thanks for posting this.

I've two (not that simple:-) questions:

- Why isn't this aiming to end up being a document subject to IETF
  consensus? I can imagine there may be good or bad reasons for
  either doing this via the IETF process or not doing it via the
  IETF process, but I wondered - it seems like this is not just
  some minor operational thing, and considering these issues and
  aiming to get IETF consensus on how/when to declare conflicts
  of interest could be useful more generally. Is there something
  substantially different about the trust in this respect vs.
  other IETF roles such as chair, author, AD etc?

- Some trustees are selected by nomcom or other bodies. Wouldn't
  those proposing themselves for selection need to say something
  about known conflicts to selecting bodies like nomcom, so that
  we don't select folks who are conflicted out of being useful?
  And doesn't that mean that the list of conflicts needs to be
  public? And why shouldn't it be public? (Or did you intend it
  to be public? I wasn't sure.)

Thanks,
S.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 Mar 2016 15:51:19 -0700

Hi,

Overall I think this is a good idea and this seems to me to be a reasonable policy, with one exception.

At the end it says:

"If the Trustees decide by unanimous vote of the Trustees then in office (other than the Trustee in question) that the Trustee had in fact purposefully failed to disclose a significant possible conflict of interest, the Trustees shall bar the Trustee from participating (in person or remotely) in any ongoing matters related to the potential conflict and review past decisions that may have been unduly influenced by the Trustee in conflict. The Trustees shall report any such bar and the results of any such review to the IAOC for potential action. The Trustees may also decide by unanimous vote of the Trustees then in office (other than the Trustee in question) that a conflict of interest reported by a Trustee is of such a nature as to require the Trustee to refrain from all Trust activities.  The Trustees shall report any such determination to the IAOC for potential action.”

The IETF Trust is not part of the IAOC, nor is the IAOC responsible for the IETF trust.  That is, the IAOC is not above the IETF Trust.  Given this, I don’t understand the text I cited above.

Please explain.

Thanks,
Bob

> On Mar 29, 2016, at 10:52 AM, The IETF Trust <[email-masked]> wrote:
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 29 Mar 2016 23:07:36 +0000

I'm not sure I understand it either, but at the same time I'm not sure whom they SHOULD report it to. It does seem like it should be reported. Issue a press release? Send an email to [email-masked]? IETF+IAB? Whom?

Note, BTW, that as currently structured, a report to the IAOC is a somewhat vacuous action. The members of the IAOC and the members of the Trust are the same set of people.

> On Mar 29, 2016, at 3:51 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 29 Mar 2016 19:16:08 -0400

the membership of the Trust is determined by who is on the IAOC

I do not think it makes logistical sense to kick someone off the trust and ignore
what caused them to be on the trust in the first place

it is not like the appointing body could appoint someone else to the trust since
the only power they have is to appoint people to the IAOC - after which they
become trustees when they sign a trust agreement

Scott

> On Mar 29, 2016, at 6:51 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 29 Mar 2016 19:17:38 -0400

see previous note - if someone were to be doing the kicking off it should be the IAOC
which would automatically kick the person off the Trust and leave a vacancy that could
be filled

if the trust were to kick someone off it would be down a trustee with no mechanism for the
vacancy to be filled

Scott

> On Mar 29, 2016, at 7:07 PM, Fred Baker (fred) <[email-masked]> wrote:
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 29 Mar 2016 23:23:56 +0000

No disagreement, but I don't know that it answers the question of whom it should be reported to. The IAOC has no way to replace a member of the trust except through its own membership. It could kick out a member of the IAOC, who would have to be replaced, but replacing them is the responsibility of whoever sent them in the first place, which might be the province of the IAB, the IESG, ISOC, or the nomcom.

> On Mar 29, 2016, at 4:17 PM, Scott O. Bradner <[email-masked]> wrote:
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 29 Mar 2016 19:32:53 -0400

the process in the IAOC needs to be developed & vetted by the community - the IAOC needs this 
anyway - we have running code (when an IAOC member went AWOL) that the current mechanism
is not enough

but having a single place that a process needs to be defined & vetted (the IAOC) is
better than having two (IAOC & Trust)

Scott

> On Mar 29, 2016, at 7:23 PM, Fred Baker (fred) <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 30 Mar 2016 14:44:39 +1300

>   other IETF roles such as chair, author, AD etc?

IANAL, but I think the answer is yes: a Trust does have a very
specific legal status, in a way that the IETF or IAB don't have.
So I think it's normal that the Trust enacts its own CoI policy,
and of course correct that the Trust asks for community input
first.

>   to be public? I wasn't sure.)

I think it would be good practice to make it public (even if certain
details were kept private). But it isn't just at selection time;
a new CoI could arise anytime, e.g. due to a change of job.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 30 Mar 2016 14:58:34 +1300

Actually we have running code proof that the existing mechanism
(a recall) is cumbersome but that the active threat of applying
it can be sufficient to trigger a resignation.

As I read the relevant scrolls, neither the IAOC nor the Trust
itself can kick anybody out. For good reason: due process.

So the report might travel via the IAOC, but it clearly must
be a report to the community, after which people might choose
to initiate a recall.

   Brian

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 29 Mar 2016 21:59:33 -0400

agreed

Scott

> On Mar 29, 2016, at 9:58 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: S Moonesamy <[email-masked]>
Date: Wed, 30 Mar 2016 00:53:11 -0700

Hello,
>Trustees are considering this policy for adoption.

Section 7.2 of the Trust Agreement is as follows:

   "Except as otherwise provided in this Agreement all decisions of the
    Trustees must be approved by majority vote of the Trustees then in
    office."

Part V of the proposed policy states that: "If the Trustees decide by 
unanimous vote of the Trustees then in office (other than the Trustee 
in question)" ...

There seems to be a mismatch in the above.

   "The Trustees shall report any such determination to the IAOC for
    potential action."

I suggest that the report be sent to the IETF Community to be aligned 
with BCP 101.  The Trustees would already be taking action if they 
were to prevent an Eligible Person from participating in Trust activities.

Regards,
S. Moonesamy

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 30 Mar 2016 10:52:00 +0100

> and of course correct that the Trust asks for community input

I can well believe that that's the case, but also not being an
"L" I don't know. Even if so, the trust could decide that they
wanted their scheme to have IETF consensus, which is a separable
question.

OTOH, maybe it'd be good to have a better way to deal with CoI
in general. The former doesn't have to block on the latter though.

Among reasons for a broader consideration of CoI, and not just
as needed for the trust right now, is that we don't currently
have any way for folks to declare such a conflict, (well,
except that IESG members can ballot "recuse" I guess). I've
had a couple of cases where I've told various folks that I
didn't want to be the AD for a WG because I was working on
something related, but there was no way to record that so
that someone looking back could know about it. That said,
figuring out something usable and useful might be a lot of
work.

> a new CoI could arise anytime, e.g. due to a change of job.

Sure. Mostly I meant that if CoI's are needed as a useful input
for nomcom, then they need to be published. There may be many
other reasons why publishing is good too, but we only really need
one.

In any case, if the trustees work out a process that works for
them and that involves published CoI declarations, then that's
an ok thing for now. If the trustee's scheme works, we might want
to look at adopting a variation of it more widely later on.

Cheers,
S.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Mar 2016 06:56:55 -0700

Brian,

> On Mar 29, 2016, at 6:58 PM, Brian E Carpenter <[email-masked]> wrote:
> 

Then I think the IETF Trust might as well just report it to the community directly.  I don’t think adding another step is needed.

Thanks,
Bob

---

From: Scott Bradner <[email-masked]>
Date: Wed, 30 Mar 2016 12:21:39 -0400

works for me

> On Mar 30, 2016, at 9:56 AM, Bob Hinden <[email-masked]> wrote:
> 
> Brian,
>