Subject: Internet Society Briefing Panel @ IETF 95 - "Public Policy and Internet Technology Development"

From: Matthew Ford <[email-masked]>
Date: Tue, 29 Mar 2016 16:07:59 +0100

We are happy to announce that registration is now open for the Internet Society Briefing Panel at IETF 95, entitled: “Public Policy and Internet Technology Development.” The panel will take place during lunch on Tuesday, 5 April, at the Hilton Buenos Aires.

Due to high demand for limited seating, pre-registration is required to attend the Briefing Panel in person. Registration opens today (29 March): https://www.internetsociety.org/form/isoc-ietf-95

This event will be recorded and webcast live on the ISOCtech YouTube Channel <https://www.youtube.com/user/ISOCtech>. Watch the Internet Technology Matters blog <http://www.internetsociety.org/itm> or the session information page <https://www.internetsociety.org/internet-society-briefing-panel-ietf-95> for information about remote participation and archive details. Registration is NOT required for remote participation.

Session Abstract
----------------
The Internet Society has been bringing policy makers to IETF meetings for several years to experience the IETF meeting week first-hand and to learn from IETF experts about the technologies and standardisation processes that drive the IETF. Simultaneously, public policy makers have been directly involved in IETF projects like ECRIT and PAWS. The worlds of Internet technology standardisation and public policy development are drawing closer together.

When Internet technology is developed and standardised, the protagonists often move on to new projects while deployment proceeds in environments more diverse and heterogenous than any under consideration during the development phase. Because Internet technology has a real impact on people, their public representatives are increasingly taking an interest in the IETF as one source of this technology.

In this panel session we will identify the important issues for Internet public policy makers generally and the Latin American region in particular. We will discuss the relevance of the IETF to their work. In particular we will address the following questions:

	• What are the high priority issues for Internet policy makers today?
	• Why are policy makers interested in the work of the IETF?
	• Where does the work of the IETF and Public Policy intersect?
	• What could/should be done to improve two-way dialogue between technologists and public policy officials?

We hope you will join us, either in person or remotely, as we discuss the intersection of public policy and Internet technology development.

Register to attend in person here: https://www.internetsociety.org/form/isoc-ietf-95

Regards,
Mat

---

From: Matthew Ford <[email-masked]>
Date: Tue, 29 Mar 2016 16:56:10 +0100

Also, please note that a second block of seats will open up at 2100hrs UTC today.

Thanks,
Mat

> On 29 Mar 2016, at 16:07, Matthew Ford <[email-masked]> wrote:
>