Subject: Re: DMARC and ietf.org

From: John Payne <[email-masked]>
Date: Fri, 23 Sep 2016 17:53:19 -0400

> On Aug 12, 2016, at 10:39 PM, John Levine <[email-masked]> wrote:
> 
>> Yes. It's been months and we need to know ASAP ...
> 
> ASAP?  Nothing has changed for months.
> 
> Google has repeatedly said that they're not going to turn on DMARC
> until ARC is available.

They already have for google.com <http://google.com/>… gmail is probably a much bigger impact, but I discovered google.com’s p=reject when we accidentally turned on DMARC enforcement :/

---

From: "John Levine" <[email-masked]>
Date: 24 Sep 2016 01:11:21 -0000

>They already have for google.com <http://google.com/>… gmail is probably a much bigger impact, but I
>discovered google.com’s p=reject when we accidentally turned on DMARC enforcement :/

Well, yeah.  The domain google.com is used by about 57,000 Google
employees while the domain gmail.com is used by about a billion (yes,
really) Gmail users.

R's,
John

---

From: John Payne <[email-masked]>
Date: Mon, 26 Sep 2016 09:23:22 -0400

> On Sep 23, 2016, at 9:11 PM, John Levine <[email-masked]> wrote:
> 

I think my point is that there are already plenty of users posting to IETF lists with p=reject.  There can’t be many recipients enforcing those policies,  as I heard pretty quickly after we accidentally turned it on.

---

From: Miles Fidelman <[email-masked]>
Date: Mon, 26 Sep 2016 09:45:16 -0400

> I think my point is that there are already plenty of users posting to IETF lists with p=reject.  There can’t be many recipients enforcing those policies,  as I heard pretty quickly after we acciden…

Assuming that they noticed the absence of some incoming mail.  It is 
kind of ironic that Vint Cerf is one of the folks impacted.

Miles Fidelman

-- 
In theory, there is no difference between theory and practice.
In practice, there is.  .... Yogi Berra