Subject: Re: Old Errata

From: "Benoit Claise (bclaise)" <[email-masked]>
Date: Mon, 12 Sep 2016 10:31:15 +0000

Stephen,

I always considered that the "ping" was precisely the errata report.

Regards, Benoît

Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Stephen Farrell <[email-masked]>
Date: 12/09/2016 12:16 (GMT+01:00)
To: Loa Andersson <[email-masked]>, Yoav Nir <[email-masked]>, IETF Discussion Mailing List <[email-masked]>
Subject: Re: Old Errata

On 12/09/16 10:56, Loa Andersson wrote:
>
> The ADs might have to point to someone to resolve the (oldest) errata.
> Or errata that belong to closed wg's.

FWIW, for my WGs, I follow the practice of handling any
errata for which someone shows interest. So if there're
any that need to be processed, then please ping me, and/or
a relevant mailing list and I'll take action. If, OTOH,
nobody is interested, then that is also true of me:-)

While other ADs may be more proactive than me, I think
it's true that if pinged, ADs will generally take action.

Cheers,
S.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 12 Sep 2016 14:20:32 -0500

Hi, Benoit,

> I always considered that the "ping" was precisely the errata report.

It probably was, when the errata was filed. For NFSv4, that was
approximately 3 responsible ADs ago :-) ...

I did a sucky job of chasing errata during my first term, but I think I've
asked for guidance on all the errata for my current working groups, unless
I knew what to do with them, in which case, I did something with them.

I've gotten good responses on some, and not on others, which isn't
surprising in a volunteer organization, I guess.

Spencer, the current AD for nfsv4 :-)