Subject: RE: IETF 98 Final Agenda

From: Arleen Elliott <[email-masked]>
Date: Thu, 16 Mar 2017 14:21:23 +0000

Have there been any changes to the agenda since this one was published?

-----Original Message-----
From: IETF-Announce [mailto:[email-masked]] On Behalf Of IETF Agenda
Sent: Friday, March 03, 2017 6:58 PM
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Subject: IETF 98 Final Agenda

IETF 98 - Chicago, IL, USA
March 26-31, 2017

The final agenda is now available.

https://datatracker.ietf.org/meeting/98/agenda.html
https://datatracker.ietf.org/meeting/98/agenda.txt

While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda. 

Information about IETF 98 in Chicago can be found here: https://www.ietf.org/meeting/98/index.html

---

From: Mark Andrews <[email-masked]>
Date: Fri, 17 Mar 2017 10:59:59 +1100

In message <[email-masked]>, A
> Have there been any changes to the agenda since this one was published?

Changes are noted on the agenda when they occur.  There is also
usually a message sent to all registered attendees about agenda
changes.  Most changes happen after the meeting has started.

If you are attending remotely you can still register for no cost
and receive the update messages.

https://datatracker.ietf.org/meeting/96/agenda.html shows lots of
agenda changes (canellations and rescheduling) if you want to see
what to look for.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]