Subject: IETF Hackathon98 - remote presentation

From: lavanyahm <[email-masked]>
Date: Wed, 08 Mar 2017 15:08:36 +0530

Hello All,

I have registered for the IETF Hackathon98 and I reside in Bangalore, 
India.
In this regard I would like to know if I can present my project 
remotely. If so, kindly let me know the venue and other information.

Regards,
Lavanya HM

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 8 Mar 2017 17:38:45 +0000

Hi Lavanya,

While it is of course best to be onsite for the hackathon, remote participation is possible and encouraged in cases in which travel is not possible. The kickoff at the start of the hackathon and the project presentations at the end will be available remotely via Meetecho. Remove presentations can be accommodated as well. We also have a jabber room, [email-masked]

In the past, remote participation has worked best when remote participants work closely with a team that has local participants as well. In this case, you should contact the champion(s) for that project to determine how best to coordinate.

Cheers,
Charles

-----Original Message-----
From: lavanyahm <[email-masked]>
Date: Wednesday, March 8, 2017 at 1:38 AM
To: "[email-masked]" <[email-masked]>
Cc: hackathon <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IETF Hackathon98 - remote presentation

    Hello All,

    Regards,
    Lavanya HM

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 8 Mar 2017 17:48:02 +0000

Hi Lavanya,

    
Cheers,
Charles

-----Original Message-----
From: lavanyahm <[email-masked]>
Date: Wednesday, March 8, 2017 at 1:38 AM
To: "[email-masked]" <[email-masked]>
Cc: hackathon <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IETF Hackathon98 - remote presentation

    Hello All,

    Regards,
    Lavanya HM