Subject: Re: Remote Mentors Needed for Sri Lanka, Pakistan and Bangladesh

From: Sankalp Bagaria <[email-masked]>
Date: Mon, 6 Mar 2017 14:35:15 +0530 (IST)

Hello,

We are working on TLS and related fields for last one and
half year in Bangalore, India. We can benefit from a little
guidance. Can you tell us who is the mentor for India ?

Thanks and Regards,
Sankalp Bagaria.

On March 6, 2017 at 1:30 AM [email-masked] wrote:
> Send ietf mailing list submissions to
> [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www.ietf.org/mailman/listinfo/ietf
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>
> You can reach the person managing the list at
> [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ietf digest..."
>
>
> Today's Topics:
>
> 1. Remote Mentors Needed for Sri Lanka, Pakistan and Bangladesh
> ([email-masked])
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 5 Mar 2017 12:51:16 +0000 (UTC)
> From: <[email-masked]>
> To: IETF-Discussion Discussion <[email-masked]>
> Cc: Amelia Yeo <[email-masked]>
> Subject: Remote Mentors Needed for Sri Lanka, Pakistan and Bangladesh
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=UTF-8
>
> All,
>
> Please contact Amelia Yao (copied) if you are able to help with this. ISOC
> needs two remote mentors to help with an ISOC project to build IETF capacity
> in Sri Lanka, Pakistan and Bangladesh. It will run from May to December and
> they will need about 2 mentors per country. So, they need 6 mentors all
> together.
>
> The first mentor is to spend 1 hour per month talking to people who are
> following email lists on how to contribute to email lists, what to do, what
> not to do, motivate them to contribute to the list, answer their questions
> etc. ISOC needs a short report what people are following, who are attending
> the calls, quantity of post and, quality of post. They will provide a
> volunteer to help do the report.
>
> The second mentor will be to help the people that show potential to write
> drafts with their draft writing. ISOC doesn't know which area they will be
> interested in and, will have to play it by ear when these people surface out.
> So, they may be looking for more than one mentor here. The deliverable is by
> November for IETF 100 Singapore. Again, a short report has to be written out
> monthly about people being mentored, what area, the progress, the number of
> drafts and quality etc. ISOC will provide a volunteer to help with the
> reporting.
>
> The reason behind the monitoring is that ISOC needs to report monthly on
> progress and also they are offering 2 fellowships per country for IETF
> Singapore.
>
> The report written will feed into a bigger report on work being carried out in
> the country and they will be selecting the cream of the elist
> contributors/draft writers to attend IETF100.
>
> Thanks,
>
> Nalini Elkins
>
> IETF Mentoring Program
>
> Inside Products, Inc.www.insidethestack.com
> (831) 659-8360
>
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>
> ------------------------------
>
> End of ietf Digest, Vol 106, Issue 14
> *************************************
-------------------------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 6 Mar 2017 14:36:44 +0000 (UTC)

Sankalp,
I am starting a private discussion with some of us who have been working to build IETF capacity in India.

I am copying some of the people involved.   There are quite a few IETFers in Bangalore.   Please start the discussion and we will be able to guide you.
Please drop the [email-masked] email list from the email chain. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Sankalp Bagaria <[email-masked]>
 To: [email-masked] 
 Sent: Monday, March 6, 2017 1:05 AM
 Subject: Re: Remote Mentors Needed for Sri Lanka, Pakistan and Bangladesh
   
   Hello,       We are working on TLS and related fields for last one and   half year in Bangalore, India. We can benefit from a little   guidance. Can you tell us who is the mentor for India ?       Thanks and Regards,   Sankalp Bagaria.   
On March 6, 2017 at 1:30 AM [email-masked] wrote: 
> Please contact Amelia Yao (copied) if you are able to help with this. ISOC needs two remote mentors to help with an ISOC project to build IETF capacity in Sri Lanka, Pakistan and Bangladesh. It will run from May to December and they will need about 2 mentors per country. So, they need 6 mentors all together. 
> 
> The first mentor is to spend 1 hour per month talking to people who are following email lists on how to contribute to email lists, what to do, what not to do, motivate them to contribute to the list, answer their questions etc. ISOC needs a short report what people are following, who are attending the calls, quantity of post and, quality of post. They will provide a volunteer to help do the report. 
> 
> The second mentor will be to help the people that show potential to write drafts with their draft writing. ISOC doesn't know which area they will be interested in and, will have to play it by ear when these people surface out. So, they may be looking for more than one mentor here. The deliverable is by November for IETF 100 Singapore. Again, a short report has to be written out monthly about people being mentored, what area, the progress, the number of drafts and quality etc. ISOC will provide a volunteer to help with the reporting. 
> 
> The reason behind the monitoring is that ISOC needs to report monthly on progress and also they are offering 2 fellowships per country for IETF Singapore. 
> 
> The report written will feed into a bigger report on work being carried out in the country and they will be selecting the cream of the elist contributors/draft writers to attend IETF100. 
> 
> Thanks, 
> 
> Nalini Elkins 
> 
> IETF Mentoring Program 
>