Subject: RE: IETF 98 Preliminary Agenda

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 1 Mar 2017 16:04:41 +0100

In IETF #98 NMRG happens on Monday during the Afternoon session III.
NETMOD WG session (NETCONF Data Modeling Language) happens at the same time.

The request is to avoid the overlapping between NMRG and NETMOD sessions.

BR,
Mehmet

> -----Original Message-----
> From: joel jaeggli [mailto:[email-masked]]
> Sent: Saturday, February 25, 2017 6:29 PM
> To: Mehmet Ersue <[email-masked]>; 'IETF Agenda' <[email-masked]>
> Cc: [email-masked]
> Subject: Re: IETF 98 Preliminary Agenda
> 
> On 2/25/17 8:01 AM, Mehmet Ersue wrote:
> > Dear Agenda Experts,
> >
> > I would like to ask to avoid an overlapping of nmrg with OPS area WGs.
> > Thank you for your consideration.
> I go to rather a lot of ops area working groups and I'm dubious the NMRG
> colliades will all of them.
> 
> excessive collision lists just make scheduling harder.
> 
> joel
> > Regards,
> > Mehmet
> >
> >> -----Original Message-----
> >> From: IETF-Announce [mailto:[email-masked]] On
> Behalf
> >> Of IETF Agenda
> >> Sent: Saturday, February 25, 2017 12:00 AM
> >> To: IETF Announcement List <[email-masked]>
> >> Cc: [email-masked]
> >> Subject: IETF 98 Preliminary Agenda
> >>
> >> The IETF 98 Preliminary Agenda has been posted. The final agenda will
> >> be published on Friday, March 3, 2017.
> >>
> >> https://datatracker.ietf.org/meeting/98/agenda.html
> >> https://datatracker.ietf.org/meeting/98/agenda.txt
> >>
> >>
> >> More information regarding IETF 98 in Chicago is located here:
> >> https://www.ietf.org/meeting/98/index.html
> >>
> >> Thank you!
> >>
> >> IETF Secretariat
> >
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 1 Mar 2017 16:05:57 +0100

Same did NETCONF co-chairs.

Cheers,
Mehmet

> From: Eggert, Lars [mailto:[email-masked]]
> Sent: Monday, February 27, 2017 10:07 AM
> To: Mehmet Ersue <[email-masked]>
> Cc: IETF Agenda <[email-masked]>; [email-masked]
> On 2017-2-25, at 17:01, Mehmet Ersue <[email-masked]> wrote:
> Please tell the respective chairs to list those conflicts when requesting
the
> slots. For example, NMRG listed:
> 
> First Priority: sdnrg nfvrg anima opsarea Second Priority: netmod netconf
> nmlrg irtfopen
> 
> Lars

---

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 1 Mar 2017 16:46:14 +0100

Dear Mehmet,

We've had parallel threads to address this agenda conflict.
GROW and NETMOD chairs kindly accepted to swap their slot (Monday 
afternoon session III / Thursday afternoon session III). Request has 
been handled by the OPS ADs, IETF Secretariat is informed/tasked.

Hope this will address the issue.

Thanks,
Best regards, Laurent.

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

route de Villejust - Nozay, France

linkedin.com/in/laurent.ciavaglia