Subject: Re: Last Call: <draft-ietf-mmusic-dtls-sdp-22.txt> (Using the SDP Offer/Answer Mechanism for DTLS) to Proposed Standard

From: Russ Housley <[email-masked]>
Date: Fri, 17 Mar 2017 10:48:16 -0400

Since this document is going to be standards-track, I think the contact for the dtls-id registration should be the IESG instead of the author.

Russ

> On Mar 17, 2017, at 9:18 AM, The IESG <[email-masked]> wrote:
> 
> 
> The IESG has received a request from the Multiparty Multimedia Session
> Control WG (mmusic) to consider the following document:
> - 'Using the SDP Offer/Answer Mechanism for DTLS'
>  <draft-ietf-mmusic-dtls-sdp-22.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2017-04-06. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   This document defines the SDP offer/answer procedures for negotiating
>   and establishing a DTLS association.  The document also defines the
>   criteria for when a new DTLS association must be established.  The
>   document updates RFC 5763 and RFC 7345, by replacing common SDP
>   offer/answer procedures with a reference to this specification.
> 
>   This document defines a new SDP media-level attribute, 'dtls-id'.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-mmusic-dtls-sdp/
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-mmusic-dtls-sdp/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 17 Mar 2017 15:09:32 +0000

Hi,

>Since this document is going to be standards-track, I think the contact
>for the dtls-id registration should be the IESG instead of the author.

Personally I don¹t have a strong preference, but there are a number of
similar RFCs where the author is listed. A 30 second search gives me RFC
4853, RFC 4574Š

In another RFC (sorry, I closed the browser tab and forgot the number) the
WG chair mail address was listed.

So, it seems like there is no strict rule.

Regards,

Christer

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 17 Mar 2017 10:23:22 -0500

(as an individual)

I recognize we have not been consistent, but I also favor using the IESG 
address for this sort of thing. It's one of the least ephemeral contacts 
we have. Individuals change addresses and responsibilities. Some people 
use WG lists, but we have more than one WG list kept open way beyond its 
otherwise useful life because of registrations that pointed to it.

Thanks!

Ben.

On 17 Mar 2017, at 10:09, Christer Holmberg wrote:

>>> [email-masked] mailing lists by 2017-04-06. Exceptionally, comments 
>>> may
>>> be

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 17 Mar 2017 15:29:46 +0000

Hi,

I will change it to the IESG address :)

Regards,

Christer