Subject: Adding IPv10 to the IETF 98 Agenda.

From: Khaled Omar <[email-masked]>
Date: Mon, 6 Mar 2017 16:32:31 +0000

Hi all,

I've made a request to add the IPv10 I-D to the IETF 98 agenda to be discussed during that meeting but as usual I got no response, does this means that the discussion stopped at this point or there is something that can be done?

If someone can provide me with details regarding this issue and how and for whom to make that request it will be appreciated.

Best regards,

Khaled

---

From: Ted Lemon <[email-masked]>
Date: Mon, 6 Mar 2017 11:43:02 -0500

To which working group chair did you make this request?