Subject: Re: Adding IPv10 to the IETF 98 Agenda.

From: Khaled Omar <[email-masked]>
Date: Mon, 6 Mar 2017 17:02:38 +0000

Hi all,

Thanks for your responses ... finally I got a positive response from one of the Internet Area Chairs and will be waiting for that discussion during the IETF 98 meeting.

Best Regards,

Khaled

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Mar 2017 10:08:49 +0100

On Mon, Mar 06, 2017 at 05:02:38PM +0000,
 Khaled Omar <[email-masked]> wrote 
 a message of 83 lines which said:

> finally I got a positive response from one of the Internet Area
> Chairs and will be waiting for that discussion during the IETF 98
> meeting.

Good. IETF is too serious. We need a "wild ideas" session, with IPv10,
miraculous DNS alternatives, and everything over the blockchain :-)

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 7 Mar 2017 09:38:53 -0500

> miraculous DNS alternatives, and everything over the blockchain :-)
​We do. You get 20 slides and 6 minutes 40 seconds.​

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 7 Mar 2017 15:42:57 +0000

>     miraculous DNS alternatives, and everything over the blockchain :-)
It might be interesting to have a wild ideas slot in the form of a 
series of 10 mins
talks. Some of the  ideas might sink, others might trigger better ideas, 
some might
fly, others will be before their time and fly a few years later.

Stewart

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 7 Mar 2017 10:58:42 -0500

On Tue, Mar 07, 2017 at 03:42:57PM +0000, Stewart Bryant wrote:
> It might be interesting to have a wild ideas slot in the form of a series of
> 10 mins
> talks.

That sounds like a lightning-talks session.  I wonder whether the
plenary would be a good venue for that, or whether that would be too
large an audience?  We might not have to do it every time, but perhaps
this is a suggestion for the IAB technical plenary program to
consider.  What do people think?

A

-- 
Andrew Sullivan
[email-masked]

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 7 Mar 2017 11:09:12 -0500

​I have given lightning talks in several W3C plenaries. They are a very
good format for getting many ideas across.

It would be a much better use of plenary time than a lot of things we do.

The ideas do not need to be as wild as 'lets re-engineer protocols in the
narrow waist'. Or they could be the opposite. We might have someone suggest
IPv6 should go on a diet as its waist is not thin enough.

On Tue, Mar 7, 2017 at 10:58 AM, Andrew Sullivan <[email-masked]>
wrote:

> series of

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 7 Mar 2017 18:29:25 +0000

> consider.  What do people think?

Not the plenary. Too big an audience for less well developed
ideas, and too scary for many presenters. (And, at a plenary,
there would always be someone excited by any random talk, so
a smaller set of listeners may actually be beneficial for QA
reasons.)

Yes to the idea that the IAB (or IESG) could try a session like
this a couple of times and see how it goes. Put it in a small
room during the normal daytime in parallel with other stuff
and see what happens.

There would need to be a programme ctte or some rules as to
how one gets a slot. If the latter, then I don't like FCFS
as we'd end up with the same presenters too many times if I
know us:-)

S.