Subject: Call for nominations for the IAOC appointment by the IESG

From: IETF Chair <[email-masked]>
Date: Mon, 23 Oct 2017 14:23:52 -0400

Tobias Gondrom is the IAOC member who was last appointed by the IESG. His two-year term is up in March. The IESG is starting the process to fill this seat in March 2018, with the term ending in March 2020.

The IESG is responsible for filling one seat every other year. BCP 101 says:

The IAOC shall consist of eight voting members who shall be selected as follows:

o Two members appointed by the IETF Nominations Committee (NomCom);

o One member appointed by the IESG;

o One member appointed by the IAB;

o One member appointed by the ISOC Board of Trustees;

o The IETF Chair (ex officio);

o The IAB Chair (ex officio);

o The ISOC President/CEO (ex officio).

Current IAOC members can be found at ​http://iaoc.ietf.org/members.html <http://iaoc.ietf.org/members.html>

DESIRABLE QUALIFICATIONS AND SELECTION CRITERIA

Candidates for the IAOC position should have a demonstrable involvement in the IETF, knowledge of contracts and financial procedures, and some awareness of the administrative support needs of the IETF. Candidates are also expected to understand the respective roles and responsibilities of the IETF and ISOC in IASA, and be able to articulate these roles within the IETF community.

Candidates must be able to exercise all the duties of an IAOC member, including fiduciary responsibilities, setting of policies, oversight of the administrative operations of the IETF, representing the interests of the IETF, and participating in IAOC meetings and activities. More information about expertise and duties for a member of the IAOC (including time commitments) can be found at ​https://datatracker.ietf.org/nomcom/2017/expertise/ under the "IAOC member" tab

Candidates must be able to serve as a Trustee for the IETF Trust.

Although the IESG selects this member of the IAOC, the selected member does not directly represent the IESG. The IESG-selected member is accountable directly to the IETF community.

NOMINATIONS AND ELIGIBILITY

The IESG is making a public call for nominations. Self-nominations are permitted. All IETF participants, including working group chairs, IETF NomCom members, IAB members, and IESG members are eligible for nomination. Of course, IESG members who accept nomination will recuse themselves from selection discussions. Persons who are under consideration by the Nomcom in the 2017-2018 cycle for the open IAOC position are also permitted to apply. Please send nominations to iesg at ietf.org. Please include the following with each nomination:

o Name

o Contact information

o Candidate background and qualifications

SELECTION

The IESG will publish the list of nominated persons prior to making a decision, allowing time for the community to provide any relevant comments to the IESG.

The IESG will review the nomination material, any comments provided by the community, and make a selection.

CARE OF PERSONAL INFORMATION

The following procedures will be used in managing candidates' personal information:

o The list of candidate names will be published at the close of the nominations period. A candidate that refuses the nomination will not be included on the list.

o Except as noted above, all information provided to the IESG during this process will be kept as confidential to the IESG.

TIMEFRAME

The nominations period will open on October 23, 2017 and close on November 17, 2017.

The list of candidates will be posted shortly after the nominations close, and the community will have two weeks to provide comments on the candidates to the IESG.

The IESG will make a selection on the IESG telechat following the comment period.

On behalf of the IESG,

Alissa Cooper
IESG Chair

---

From: Lisa Winkler <[email-masked]>
Date: Mon, 23 Oct 2017 11:44:00 -0700

> On Oct 23, 2017, at 11:23 AM, IETF Chair <[email-masked]> wrote:
> 
> Candidates must be able to exercise all the duties of an IAOC member, including fiduciary responsibilities, setting of policies, oversight of the administrative operations of the IETF, representing the interests of the IETF, and participating in IAOC meetings and activities. More information about expertise and duties for a member of the IAOC (including time commitments) can be found at ​https://datatracker.ietf.org/nomcom/2017/expertise/ <https://datatracker.ietf.org/nomcom/2017/expertise/> under the "IAOC member" tab
> 
> The IESG is making a public call for nominations. Self-nominations are permitted. All IETF participants, including working group chairs, IETF NomCom members, IAB members, and IESG members are eligible for nomination. Of course, IESG members who accept nomination will recuse themselves from selection discussions. Persons who are under consideration by the Nomcom in the 2017-2018 cycle for the open IAOC position are also permitted to apply. Please send nominations to iesg at ietf.org <http://ietf.org/>. Please include the following with each nomination:
> 
> o Name
> 
> o Contact information
> 

——
Lisa Winkler, Founder
Association Management Solutions, LLC
5177 Brandin Court
Fremont, CA  94538
Telephone: +1.510.492.4006, Fax: +1.510.492.4001
----------
Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: https://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts