Subject: Side meetings experiment continuation for Singapore

From: Suresh Krishnan <[email-masked]>
Date: Sun, 22 Oct 2017 23:45:52 -0400

Hi all,
  The IESG would like to continue the side meeting experiment in Singapore with some slight modifications based on the comments received from the experiment in Prague. Overall, the feedback received from this experiment was positive, but there were some issues brought up. Here are some of the issues brought up and the changes to the experiment that are intended to address those issues.

Issue 1
======

Expanding the number of rooms required for side meetings makes it even harder to find workable meeting venues. 

Solution:

The IETF did not expand the number of meeting rooms, but instead used existing rooms a bit differently. The online signup room for Prague was the same room used for the IESG/IAB joint meetings and was only available to book when it was not used for any other planned activity. The onsite sign up room used for smaller meetings was available as usual.

Issue 2
======

People hogged lunchtime and dinner spots early during sign up.

Solution:

Leave the breakfast, lunch and dinner slots off the schedule when the agenda is published and open them up only when the meeting begins.

Issue 3
======

Official side-meetings (e.g. design teams, draft authors, directorates etc.) could not get their desired slot using the signup sheet. Some of the ADs who got such requests reserved the IESG breakout room but there was no projector

Solution:

Use the IESG breakout room as the overflow room for official side meetings and provide a projector

Issue 4
======

People booked the larger (online signup) room even when they only wanted a smaller room as they wanted to fix a slot in advance

Solution:

Make both of the rooms bookable online. Make room sizes visible.

Issue 5
======

Groups that should have paid for the room (e.g. Group B organizations described in https://www.ietf.org/meeting/meeting-rooms-policy.html) used a free room instead

Solution:

Post a note about the meeting room policy along with a link on top of the Online signup page and request the secretariat to review compliance to the policy.

P.S.: There was also discussion on whether the bar has become too high for BoFs, and this is the side effect of that. I think that is a separate discussion we need to have as a community unrelated to this experiment. 

Thanks
Suresh

---

From: Michael Richardson <[email-masked]>
Date: Mon, 23 Oct 2017 10:58:09 -0400

Thank you for the well done Q/A format.

> P.S.: There was also discussion on whether the bar has become too high for
> BoFs, and this is the side effect of that. I think that is a separate
> discussion we need to have as a community unrelated to this experiment.

But also that the week has too many official sessions and this leaves little
time for the hallway and truly informal bar-bof (in the bar!) gatherings that
need to occur before a proper BOF can be organized.

I was asked to evangelize my idea of giving every WG a 1HR slot with full
conflict list (early in the week), and additional time with no conflict
guarantees to the routing area.  The reception was luke warm I think.
I also don't think that it can be done in one area only because it requires
that we plan a lot more 1hr slots early in the week.

What I'm saying is that the demand we are seeing for side-meetings (and the
problems success brings) are really the knock-on results of our over-busy
schedule.

{will be attending IETF100 remotely}

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-