Subject: Re: RESENDING - Incremental Deployment of IPv6-only Wi-Fi for IETF Meetings

From: Jen Linkova <[email-masked]>
Date: Fri, 27 Oct 2017 11:37:33 +1100

(coming late to the party...how comes I overlooked this thread??)

On Tue, Aug 15, 2017 at 1:09 AM, John Curran <[email-masked]> wrote:

> To that end, would it be possible for those behind the "IPv6-only Wi-Fi for IETF”
> draft to partner with the NOC at the upcoming meeting to help debug issues that
> are reported on “ietf-nat64* and publish the results?  The IETF does have a wide
> variety of users, which is really helpful in finding edge cases with protocols that
> might have issues and otherwise go undiscovered.  If it were may clear (e.g. during
> the opening) that there is a goal to put the “ietf-nat64” network through its paces
> and that there would be a post-mortem I-D as a result, I suspect quite a few folks
> would at least give that setup a try for a while, with the goal of finding and reporting
> breakage.

Well, that is exactly what some of us have been doing (not only at
IETF, I have some data from RIPE NAT64 network
as well). So far we have quite short list of issues and majority of
them fall into one category: corporate VPNs either are not configured
to
support IPv6-only clients or can not support such clients at all.
It would be great to see more users on NAT64 network to see/detect
more issues...

-- 
SY, Jen Linkova aka Furry

---

From: "Randy Bush" <[email-masked]>
Date: Fri, 27 Oct 2017 03:00:40 +0200

> IETF, I have some data from RIPE NAT64 networkas well).

my data from places such as nanog, where i pushed it some years back, 
are old.  we do have some data from ietf.

> So far we have quite short list of issues and majority ofthem fall 
> into one category: corporate VPNs either are not configuredto support 
> IPv6-only clients or can not support such clients at all. It would be 
> great to see more users on NAT64 network to see/detect more issues...

so private vpns such as openvpn work?  skype works?  this is somewhat 
cheering

do you have a document?

randy