Subject: IETF 101 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 16 Feb 2018 15:27:20 -0800

IETF 101
London
March 17-23, 2018
Hosts: Google and ICANN

The IETF 101 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 23, 2018. 

https://datatracker.ietf.org/meeting/101/agenda.html 
https://datatracker.ietf.org/meeting/101/agenda.txt

IETF 101 Information: https://ietf.org/meeting/101/index.html
Register online at: https://ietf.org/meeting/register.html

Don’t forget to register for these exciting IETF 101 events!

Hackathon 
	Signup: https://www.ietf.org/registration/ietf101/hackathonregistration.py
	More information: https://ietf.org/how/runningcode/hackathons/101-hackathon/
	Keep up to date by subscribing to: 
	https://www.ietf.org/mailman/listinfo/hackathon

Code Sprint
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF101SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF101Sprint

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 19 Feb 2018 19:56:01 +0000

Hi Folks,

I'd like to highlight the hackathon registration info and links at the bottom of this email. The overall IETF agenda is still preliminary but the dates and times for the IETF hackathon are fixed. As in the past, it will be the Saturday and Sunday at the start of the IETF meeting.

If you are planning to join us for the hackathon, please register asap. This will help greatly with space, food, and beverage planning.

If you are considering championing a project, we are still accepting and welcoming new projects.

Registration for the hackathon is free and is separate from registering for the IETF meeting.

More details on registering and/or championing a project are provided at the links below.

Cheers,

Charles

-----Original Message-----

From: IETF-Announce <[email-masked]> on behalf of IETF Agenda <[email-masked]>

Reply-To: "[email-masked]" <[email-masked]>, IETF Agenda <[email-masked]>

Date: Friday, February 16, 2018 at 6:27 PM

To: IETF Announcement List <[email-masked]>

Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>

Subject: IETF 101 Preliminary Agenda

    IETF 101

    London

    March 17-23, 2018

    Hosts: Google and ICANN

    Hackathon

    Code Sprint