Subject: Genart last call review of draft-ietf-lisp-signal-free-multicast-07

From: Roni Even <[email-masked]>
Date: Mon, 26 Feb 2018 05:27:13 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-lisp-signal-free-multicast-??
Reviewer: Roni Even
Review Date: 2018-02-26
IETF LC End Date: 2018-02-27
IESG Telechat date: 2018-03-08

Summary:
The document is ready for publication as experimental RFC

Major issues:

Minor issues:

Nits/editorial comments:

1. in section 1 "The signal-free mechanism here proposed " should be "The
signal-free mechanism proposed here " 2.  in section 2 SSM is Source Specific
Multicast not single source 3. in section 7 bullet 5 "When the the ITR..."

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 26 Feb 2018 12:40:57 -0800

> Multicast not single source 3. in section 7 bullet 5 "When the the ITR…"

Thanks Roni for your comments. Fixed and will be in -08.

Dino