Subject: Genart telechat review of draft-ietf-ice-rfc5245bis-17

From: Stewart Bryant <[email-masked]>
Date: Fri, 16 Feb 2018 05:45:46 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ice-rfc5245bis-17
Reviewer: Stewart Bryant
Review Date: 2018-02-16
IETF LC End Date: 2018-01-26
IESG Telechat date: 2018-02-22

Summary: A well written document ready for publication.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 16 Feb 2018 14:02:35 +0000

Thank You! :)

Regards,

Christer

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: 16 February 2018 15:46
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart telechat review of draft-ietf-ice-rfc5245bis-17

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Major issues: None

Minor issues: None