Subject: Genart telechat review of draft-ietf-idr-bgp-prefix-sid-11

From: Peter Yee <[email-masked]>
Date: Thu, 01 Feb 2018 22:47:34 -0800

Reviewer: Peter Yee
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-idr-bgp-prefix-sid-11
Reviewer: Peter Yee
Review Date: 2018-02-01
IETF LC End Date: 2018-01-26
IESG Telechat date: 2018-02-08

Summary:  This update incorporates most of the changes I noted for the -10
draft and is ready for publication.

Major issues:

Minor issues:

Nits/editorial comments:

Okay, maybe spell my surname correctly. ;-)

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 2 Feb 2018 13:14:41 +0000

Hi Peter, 

On 2/2/18, 1:47 AM, "Peter Yee" <[email-masked]> wrote:

    Reviewer: Peter Yee
    Review result: Ready

    

    
    Major issues:
    
    Minor issues:
    
    Nits/editorial comments:

This will be in the -11 version along with removal of the extra comma section 1 ;^) 

Thanks,
Acee