Subject: Re: AD Responsibility (was: Re: New "Note Well" Text)

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 19 Feb 2018 02:29:41 +0200

Hi Scott,

> --On Saturday, February 17, 2018 06:22 -0500 "Scott O. Bradner"
> <sob at sobco.com> wrote:
>
>> see RFC 8179 (BCP 79) section 1.m
>>
>> m. "Participating in an IETF discussion or activity": making a
>>      Contribution, as described above, or in any other way
>> acting in       order to influence the outcome of a discussion
>> relating to the       IETF Standards Process.  Without
>> limiting the generality of the       foregoing, acting as a
>> Working Group Chair or Area Director       constitutes
>> "Participating" in all activities of the relevant
>> working group(s) he or she is responsible for in an area.
>> "Participant" and "IETF Participant" mean any individual
>> Participating in an IETF discussion or activity.

 from that procedure statements above. Should we expect that we get a reply
from an AD when sending comment on a WG draft within the IETF LC? I think
at least one AD is responsible to participate/discuss with communities LC
comments on this list, some don't think so in IETF.

Should we leave final-discussions only to authors/WG which adopted the
draft? IMO no, but must include one AD discussing those community comments.

AB

---

From: Scott Bradner <[email-masked]>
Date: Sun, 18 Feb 2018 19:36:18 -0500

the BOF that came up with the inclusion of AD & WG chairs in the list did not discuss that question

Scott

> On Feb 18, 2018, at 7:29 PM, Abdussalam Baryun <[email-masked]> wrote:
> 
> Hi Scott,
> 
>  from that procedure statements above. Should we expect that we get a reply from an AD when sending comment on a WG draft within the IETF LC? I think at least one AD is responsible to participate/discuss with communities LC comments on this list, some don't think so in IETF. 
> 
> Should we leave final-discussions only to authors/WG which adopted the draft? IMO no, but must include one AD discussing those community comments.
> 
> AB

---

From: Randy Bush <[email-masked]>
Date: Wed, 21 Feb 2018 06:12:41 -0800

>>  from that procedure statements above. Should we expect that we get a
>>  reply from an AD when sending comment on a WG draft within the IETF
>>  LC? I think at least one AD is responsible to participate/discuss
>>  with communities LC comments on this list, some don't think so in
>>  IETF.
>> 
>> Should we leave final-discussions only to authors/WG which adopted
>> the draft? IMO no, but must include one AD discussing those community
>> comments.

and it did not handle the case where the AD was standing on their left
foot with their right turned out.

we used to have pride in the ietf for not being a micro-managed rule-
based obsessive culture.

randy