Subject: Genart last call review of draft-ietf-mmusic-sdp-bundle-negotiation-48

From: Linda Dunbar <[email-masked]>
Date: Mon, 12 Feb 2018 18:43:22 +0000

Reviewer: Linda Dunbar
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-sdp-bundle-negotiation-48

Reviewer: Linda Dunbar
Review Date: 2018-02-12
IETF LC End Date: 2018-02-?
IESG Telechat date: 2018-02-14

Summary: This document is ready for publication as an Informational RFC.

Major issues: none

Minor issues: None

Nits/editorial comments:

      Typo: Abstract 3rd paragraph: "RTP header extension that van..."
      Do you mean "RTP header extension that can..."?

Linda Dunbar

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 12 Feb 2018 18:55:31 +0000

Hi Linda,

Thank you for the review! I will fix the editorial nit in the next version of the document.

Regards,

Christer

From: Linda Dunbar [mailto:[email-masked]]
Sent: 12 February 2018 20:43
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Genart last call review of draft-ietf-mmusic-sdp-bundle-negotiation-48

Reviewer: Linda Dunbar

Reviewer: Linda Dunbar
Review Date: 2018-02-12

Major issues: none

Minor issues: None

Nits/editorial comments:

Linda Dunbar