Subject: Re: Register for IETF 103 in Bangkok!

From: Toerless Eckert <[email-masked]>
Date: Fri, 3 Aug 2018 20:30:08 +0200

Hope i am not shooting myself in the foot with this email.

Just surprised me somehow after 26 years IETF meetings (i am slow), that you
can perfectly register the hotel even without having an IETF registration.

Anyone having an idea if those rates have ever been abused by accidental
tourists and/or if there is any protection against that to happen ?
Or worst case that the IETF itself doesn't really mind because it just
wants to get the quota filled as part of the deal with the hotel,
so beside the IETF VIP early bookers, we are also competing with
those accidential special-rate seekers ? Is this a common thing with
conferences ? Then i might want to hunt for such opportunities myself ;-))

Obviuosly, i wouldn't want this changed in dramatic ways, because will 
register with IETF only once the flights are booked, which will take a while,
whereas of course for the hotel reservation i have an automated
python script doing it imediately when the secretariat announcement
mail is received (NOT, but you get the idea!).

Cheers
    Toerless

In-Reply-To: <[email-masked]>

On Thu, Aug 02, 2018 at 11:53:35AM -0700, IETF Secretariat wrote:
> IETF 103
> Bangkok, Thailand
> November 03-09, 2018
> 
> IETF 103 Information: https://www.ietf.org/how/meetings/103/
> Register online at: http://ietf.org/meeting/register.html
> 
> 1.  Registration & payment
> 2.  Visas & Letters of Invitation
> 3.  Accommodations
> 
> 1. Registration:
> Reminder: as of IETF 103, payment is due at time of registration. Please see https://mailarchive.ietf.org/arch/msg/ietf/JlD0W0TwDdWcmeWqCJ4L-tQRbcE for more information. 
> 	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2018-09-17
> 	B. Standard Registration: USD 875.00, if paid in full prior to 23:59 UTC 2018-10-22
> 	C. Late Registration: USD 1,000.00 if paid after 23:59 UTC 2018-10-22
> 	D. Full-time Student Registrations: USD 150.00 (with proper ID)
> 	E. One Day Pass Registration: USD 375.00
> 
> Once you start registering, you will have 24 hours to complete the process (i.e., make 
> registration payment). If you do not complete registration and payment within 24 hours from 
> initiating your registration, it will be cancelled and you will need to initiate the process again. 
>  
> If you register and find that you can no longer attend the meeting, you can request a refund. 
> Cutoff for registration refunds is UTC 23:59 2018-10-29 (Monday). Refunds are subject to 
> a 10% (ten percent) processing fee if requested by that date and time. The 10% penalty is 
> waived in the event that cancellation is due to your inability to obtain a visa to attend the meeting. 
> 
> 2. Visas & Letters of Invitation:
> 
> 	Letters of Invitation (LOIs) are available through the registration
> 	system. Once you register/pay for IETF 103 you may request a
> 	letter of invitation through a link in your confirmation email 
> 	or the self-service portal.
> 
> 	As a courtesy to those who???ve attended an IETF meeting in the past, we are permitting prior 
> attendees to obtain an LOI before registering for the meeting. If you have previously attended a 
> meeting and want to get an early start on the visa process, without registering for IETF 103, you may 
> request a LOI here: https://www.ietf.org/registration/letterofinvite/singleletter.py
> 
> 	You will be required to provide an email address used for a prior meeting that you attended. The LOI will be sent to that email address. 
> 
> 3.  Accommodations:
> 
> 	More details at: https://www.ietf.org/how/meetings/103/hotel/
> 	
> 	1. Bangkok Marriott Marquis Queen???s Park (Headquarters Hotel, block of 600 rooms)
> 	Room Rate:??? ???5,100 THB/$152.96 USD. 
> 	Room Rates above includes complimentary daily buffet breakfast, in-room high speed internet access, and access to the 
> 	in-house Health Club (includes pool and fitness room).
> 	Taxes of 7% room and 10% service tax and are not included in the rate provided (subject to change without notice).
> 	Reservation Cutoff Date: 15 October 2018
> 	Cancel with No Penalty: 72 hours prior to arrival
> 	Distance to Meeting Venue: N/A
> 	Reservations: https://tinyurl.com/IETF103Marriott
> 
> 	2. Four Points by Sheraton (Overflow hotel, block of 100)
> 	Room Rate: ???3,780 THB/$113.27 USD. 
> 	Room Rates include buffet breakfast, in room high-speed internet, and access to Hotel Business Centre, Fitness Centre, and pool.
> 	Taxes of 7% room and 10% service tax are included in the rate provided (subject to change without notice).
> 	Reservations Cutoff Date: 3 October 2018
> 	Cancel with No Penalty: Up to 72 hours prior to check-in/arrival
> 	Distance to Meeting Venue: 1.5 kilometers
> 	Reservations: https://tinyurl.com/IETF103FourPoints
> 
> - IETF Secretariat

---

From: "Kevin A. McGrail" <[email-masked]>
Date: Fri, 3 Aug 2018 14:46:14 -0400

On 8/3/2018 2:30 PM, Toerless Eckert wrote:
> the IETF itself doesn't really mind because it just
I would put large bets on this one.  Room block fees are a really nasty
surprise for conference producers that fail to fill them or have
something like a weather incident that causes them to rapidly decline.

In this day and age with things like Airbnb as well, any rooms you can
attach to your room block is usually preferred.

Regards,
KAM

---

From: "John Levine" <[email-masked]>
Date: 3 Aug 2018 15:12:35 -0400

In article <[email-masked]> you write:
>I would put large bets on this one.

I'd be happy to take those bets.  If you haven't been to recent
meetings, take a look at the mailing lists for them.  You will see a
lot of complaints that the block was too small so it sold out
instantly.

You can invariably get cheaper rooms somewhere else and price
sensitive people (like me) often do.  If you stay at the conference
hotel you can go back and forth between the meeting and your room
without having to deal with the weather outside and you get the
conference network in your room.  Evidently a lot of our attendees
like that.

R's,
John