Subject: Coffee pot protocol

From: Heather Flanagan <[email-masked]>
Date: Thu, 23 Aug 2018 12:04:22 -0700

<humor>
Hmm, anyone know if there is a reference to RFC 2324, "Hyper Text Coffee 
Pot Control Protocol", in this shiny new patent? "Coffee delivery drone 
patented by IBM" - https://www.bbc.com/news/technology-45289281
</humor>

;-)

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 23 Aug 2018 17:30:24 -0500

> patented by IBM" - https://www.bbc.com/news/technology-45289281

I may be the person who knows least about patents on the IESG, but I THINK
that skates as an enabling technology ...

On the other hand, if the Trust can charge for licenses on coffee delivery,
we may never have to pay for meeting registrations again!

Spencer

Spencer