Subject: Re: Home Networking (homenet) WG Virtual Meeting: 2018-09-04

From: Ted Lemon <[email-masked]>
Date: Mon, 20 Aug 2018 12:58:50 -0400

I believe that this meeting was originally scheduled for 1500 UTC, which
would be 1600 Dublin time, not 1100 Dublin time.   A time change the day
before the meeting is (a) not enough notice and (b) I suspect not what was
intended. :)

On Mon, Aug 20, 2018 at 12:21 PM, IESG Secretary <[email-masked]>
wrote:

> The Home Networking (homenet) Working Group will hold
> a virtual interim meeting on 2018-09-04 from 11:00 to 12:30 Europe/Dublin.
>
> Agenda:
> Continuing progressing issues with https://tools.ietf.org/html/dr
> aft-ietf-homenet-simple-naming-02
>
> Information about remote participation:
> Remote participation information will be obtained at the time of approval
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 20 Aug 2018 21:51:47 +0100

Hiya,

> before the meeting is (a) not enough notice and (b) I suspect not what was

Yep, all meetings will be at 1500 UTC (at least until clocks
change, and we can discuss what we want closer to time for
that). I suspect I likely screwed up something in the meeting
request, but we're fixing it with Amy.

Apologies for the distraction;-)

Cheers,
S.

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>