Subject: IETF 103: Registration Issue?

From: Wang Guilin <[email-masked]>
Date: Thu, 30 Aug 2018 01:37:31 +0000

Hi all,

Got stuck to register IETF 103!

After competed and submitted the registration form, I got an error response. Then, by trying to re-register or retrieve my registration, I got the following info. Also failed to ask the system sending me registration info as it says “Sorry, this registration is unpaid, so a confirmation email is not available.”

Can anyone help?

Thanks,

Guilin

ETF Meeting Registration System

A registration already exists for Guilin Wang

If you need your registration information sent to you via email, please click here<https://www.ietf.org/registration/ietf103/sendconfirmno.py>.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 29 Aug 2018 20:48:05 -0500

Hi, Guilin,

I just experienced the same problem and reported it to [email-masked].

(For extra fun, I can't retrieve my registration number because it isn't
paid, and I can't pay it because I don't know my registration number)

I'll post any replies here, so others will know the situation.

Thanks,

Spencer

On Wed, Aug 29, 2018 at 8:38 PM Wang Guilin <[email-masked]> wrote:

> After competed and submitted the registration form, I got an error
> response. Then, by trying to re-register or retrieve my registration, I got
> the following info. Also failed to ask the system sending me registration
> info as it says “*Sorry, this registration is unpaid, so a confirmation
> email is not available.*”
>
>
>
> Can anyone help?
>
>
>
> Thanks,
>
>
>
> Guilin
>
>
>
>
>
> *ETF Meeting Registration System*
>
> If you need your registration information sent to you via email, please
> click here <https://www.ietf.org/registration/ietf103/sendconfirmno.py>.
>
>
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>