Subject: Early Bird Registration Ends Today!

From: IETF Secretariat <[email-masked]>
Date: Mon, 17 Sep 2018 09:26:40 -0700

IETF 103
Bangkok, Thailand
November 3-9, 2018

IETF 103 Information: https://www.ietf.org/how/meetings/103/

Early Bird Deadline
	The early bird deadline for registration is today, Monday, September 17th.
	Be sure to register and pay before the deadline passes!
	Register online at: https://ietf.org/meeting/register.html

	NOTE: If you have started the registration process but not completed
	payment, your registration record will be deleted at UTC 23:59 on
	September 17. After September 17 at UTC 23:59 you will be required to
	re-enter your data and the registration fee will be $875 USD until
	the next registration deadline on October 22, at which the
	registration fee will become $1,000 USD.

If you have any questions or need assistance, please do not hesitate to 
contact: [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 17 Sep 2018 14:35:42 -0500

Dear IETF Agenda,

> contact: [email-masked]

Thank you for the reminder about early-bird pricing ending today.

I just checked https://www.ietf.org/registration/ietf103/attendance.py to
verify that I was registered, and in the column marked Onsite, there appear
only two values, "No", and "Remote".

I'm labeled "No", so I know that one's wrong, but I'm assuming that I won't
be the only local attendee, so maybe the column is mislabeled? :-)

Thanks, as always,

Spencer, who looks forward to seeing at least one other attendee onsite!

---

From: Alexa Morris <[email-masked]>
Date: Mon, 17 Sep 2018 12:48:18 -0700

Hi Spencer,

The fact that you show up on that published list (i.e., https://www.ietf.org/registration/ietf103/attendance.py <https://www.ietf.org/registration/ietf103/attendance.py>) means that you are definitely registered. Only paid and remote registrations appear on that page. The “No” refers to the fact that you are not yet onsite at IETF 103, because of course we have not started checking people into the meeting. The “remote” means that the person registered as a remote attendee, so they are not planning to be onsite in Bangkok. 

That being said, the “No” is definitely confusing in these early days and I will look into ways that we can make this more clear.

Alexa

> On Sep 17, 2018, at 12:35 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear IETF Agenda, 
> 
> On Mon, Sep 17, 2018 at 11:27 AM IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
> IETF 103
> Bangkok, Thailand
> November 3-9, 2018
> 
> IETF 103 Information: https://www.ietf.org/how/meetings/103/ <https://www.ietf.org/how/meetings/103/>
> 
> Early Bird Deadline
>         Register online at: https://ietf.org/meeting/register.html <https://ietf.org/meeting/register.html>
> 
> contact: [email-masked] <mailto:[email-masked]>
> 
> I just checked https://www.ietf.org/registration/ietf103/attendance.py <https://www.ietf.org/registration/ietf103/attendance.py> to verify that I was registered, and in the column marked Onsite, there appear only two values, "No", and "Remote". 
> 
> I'm labeled "No", so I know that one's wrong, but I'm assuming that I won't be the only local attendee, so maybe the column is mislabeled? :-)
> 
> Thanks, as always,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 17 Sep 2018 15:18:06 -0500

Hi, Alexa,

On Mon, Sep 17, 2018 at 2:48 PM Alexa Morris <[email-masked]> wrote:

> Hi Spencer,
>
> The fact that you show up on that published list (i.e.,
> https://www.ietf.org/registration/ietf103/attendance.py) means that you
> are definitely registered. Only paid and remote registrations appear on
> that page. The “No” refers to the fact that you are not yet onsite at IETF
> 103, because of course we have not started checking people into the
> meeting. The “remote” means that the person registered as a remote
> attendee, so they are not planning to be onsite in Bangkok.
>
> That being said, the “No” is definitely confusing in these early days and
> I will look into ways that we can make this more clear.
>

Add that to the list of the things I still don't know about everything the
Secretariat does!

My apologies for assuming that what looked like a binary observation
wasn't.

Spencer, who was today years old when he learned how to read the registered
attendee page - I think ...

---

From: Yoav Nir <[email-masked]>
Date: Mon, 17 Sep 2018 23:31:58 +0300

I find it worrying that there are currently just over 420 non-remote people registered.  Assuming that everyone is a cheapskate like me, I would assume most people would register by EOD today to get the early-bird rate.

Well, there’s a few more hours to go. I guess we like procrastinating as much as we like saving.

> On 17 Sep 2018, at 23:18, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Alexa, 
> 
> On Mon, Sep 17, 2018 at 2:48 PM Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Spencer,
> 
> Add that to the list of the things I still don't know about everything the Secretariat does! 
> 
> My apologies for assuming that what looked like a binary observation wasn't. 
> 
> Spencer, who was today years old when he learned how to read the registered attendee page - I think ...

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 Sep 2018 23:56:50 +0200

> attendee page - I think ...

Its actually not quite obvious whether you get added to the attendee
list when you have registrered or when you have registered and paid. It
only says "470 registrations" and not "470 paid registrations". I guess
it is paid registrations though. I hope. Except that i think i also got
an email alert from my credit card that $700 where deducted.

Also: It would have been nice to have an explanation for the early
close of the "early bird" price level on a permanent web page instead of
only in some past discussion email thread. Most co-attendants i know
still wonder why this decision was made and can't find an explanation.

Cheers
    Toerless

---

From: Barry Leiba <[email-masked]>
Date: Mon, 17 Sep 2018 20:57:11 -0400

> it is paid registrations though.

As has been said many time in these ethers, there are no longer any
such thing as "unpaid registrations".  If you're on that list, you
paid, and all "registrations" are paid ones.

If you started the registration process and didn't pay, and the system
was nice and saved your information to allow you to come back and pay
later, your information is saved in the system but you're not
"registered", and you won't be on that list.

Barry