Subject: Re: Diversity and offensive terminology in RFCs

From: [email-masked]
Date: Thu, 20 Sep 2018 14:22:05 +0000 (UTC)

I too am looking forward to thislist of problematic terms thatthe IETF should have blackballed.

Lloyd Wood [email-masked]

On Friday, September 21, 2018, 00:12, Paul Wouters <[email-masked]> wrote:

On Thu, 20 Sep 2018, lloyd.wood=[email-masked] wrote:

> python has absolutely no problem favouring and promoting whitespace, which is racist as.
> whitespace is so important it gets to come first in the queue on the line. because it's white.

Since I use white text on a black screen, it is misnamed anyway! It's
blackspace for me!

We should call it blancspace obviously.

I also remember they had excellent coffee at IETF 95 Buenos Aires
at a place called Negro and it felt like a weird name to me until I
learned some more Spanish :P

Joking aside, Niels does bring a valid point, and it would be nice if we
got some guidelines for avoiding these existing known words, and prevent
us from creating new problematic ones.

---

From: John E Drake <[email-masked]>
Date: Thu, 20 Sep 2018 14:40:48 +0000

Hi,

Isn’t ‘blackball’ a problematic term?

Yours Irrespectively,

John

From: ietf <[email-masked]> On Behalf Of lloyd.wood=[email-masked]
Sent: Thursday, September 20, 2018 10:22 AM
To: Paul Wouters <[email-masked]>; IETF Discussion Mailing List <[email-masked]>
Subject: Re: Diversity and offensive terminology in RFCs

I too am looking forward to this
list of problematic terms that
the IETF should have blackballed.

Lloyd Wood [email-masked]<mailto:[email-masked]>

On Friday, September 21, 2018, 00:12, Paul Wouters <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Dick Franks <[email-masked]>
Date: Thu, 20 Sep 2018 16:09:26 +0100

> the IETF should have blackballed.

Well, blackball will have to go for starters!

vertically challenged debugging information format  (version 6)

gender-neutral documentation pages