Subject: Re: I-D Action: draft-klensin-iesg-rfc5742bis-01.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 Sep 2018 17:09:10 +1200

I meant to reply to John Klensin's message about the -00 draft, but
failed to do so. So I think that this draft is correct in its
analysis and proposals, based on quite a few years experience, not
just on the recent appeal.

As for the "the tradeoff between good sense and rule-following" that
John mentioned: yes. We should always be able to adapt our rules when
appropriate, since we made them. As long as the IESG consults the
community, of course.

Regards
   Brian Carpenter
On 2018-09-24 16:25, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Clarifying and Updating the Document Conflict Review Procedure
>         Author          : John C Klensin
> 	Filename        : draft-klensin-iesg-rfc5742bis-01.txt
> 	Pages           : 11
> 	Date            : 2018-09-23
> 
> Abstract:
>    The IESG procedures for conducting conflict reviews of Independent
>    and IRTF Stream Submissions, described in RFC 5742, have proven
>    restrictive in ways that prevent the IESG from adequately expressing
>    its opinions and that can interfere with an open and transparent
>    process.  This document updates RFC 5742 to mitigate that problem.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-klensin-iesg-rfc5742bis/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-klensin-iesg-rfc5742bis-01
> https://datatracker.ietf.org/doc/html/draft-klensin-iesg-rfc5742bis-01
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-klensin-iesg-rfc5742bis-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 24 Sep 2018 06:51:30 -0400

--On Monday, September 24, 2018 17:09 +1200 Brian E Carpenter
<[email-masked]> wrote:

> I meant to reply to John Klensin's message about the -00
> draft, but failed to do so. So I think that this draft is
> correct in its analysis and proposals, based on quite a few
> years experience, not just on the recent appeal.
> 
> As for the "the tradeoff between good sense and
> rule-following" that John mentioned: yes. We should always be
> able to adapt our rules when appropriate, since we made them.
> As long as the IESG consults the community, of course.

Brian,

Thanks.

As to your last comment, I strongly agree, but see how that is
done as another matter for discretion and good sense.  I expect
the IESG to weigh the gravity, scope, and precedent-setting of
any particular decision and match the way in which the community
is asked accordingly.  I think it would be a disaster if the
IESG concluded (or was forced) that it needed to run a four-week
Last Call on every decision. There are certainly topics on which
an announcement in an "anyone with a severe problem with this
should comment within a few days" note should be more than
sufficient.  If they get it wrong, we have and should be able to
utilize appeals, the Nomcom, and the recall process.

best,
   john

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 24 Sep 2018 08:02:33 -0500

Speaking as 1/16th of the voting IESG ...

> utilize appeals, the Nomcom, and the recall process.

Yeah, and I think part of figuring out what needs proactive consultation
with the community, and what the IESG is pretty sure the community agrees
with, is part of the good judgement you're hoping for.

We may get it wrong, and in a perfect world, we'd have appeals when we get
it wrong - that's what they're for.

And as you point out, appeals are not the only tool to resolve the cases
where we get it wrong. But the community can start there.

Thanks,

Spencer