Subject: IAOC Requesting Input on Additional (Potential) Future Meeting Cities

From: IAOC Chair <[email-masked]>
Date: Tue, 04 Sep 2018 15:51:22 -0700

The IAOC is again seeking community input on cities which are being considered as possible future locations to hold IETF meetings just as it did in March 2018.     
Solicitation of community input is an ongoing process and is step 2.1 of the IAOC’s venue selection process.  (https://iaoc.ietf.org/venue-selection-roles-and-processes.html) 

Please note: Cities on this list have not yet been chosen to host an IETF meeting. The IAOC has been engaged in an ongoing series of solicitations of input from the IETF community to build a larger list of cities for which it can explore holding future meetings.

What is the IAOC looking for?

The IAOC is looking for comments from the community on any issues that may make the city non-compliant with the requirements for IETF meeting venues as specified in https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process. 

How are these comments used?

The comments are used as part of the IAOC meeting selection process (https://iaoc.ietf.org/venue-selection-roles-and-processes.html) to identify areas where a city may be non-compliant with the IETF’s meeting venue requirements.

How to respond?

Please send email to [email-masked] with the city name in the subject line (i.e. Subject: Toronto) of the email.  Please send comments for only one city per email.

[email-masked] is only used for collecting solicited comments on specific cities. It is not actively monitored and should not be used for other email such as meeting suggestions or offers of cities for future IETF meetings.  
As a reminder, [email-masked] is a publicly visible one-way e-mail address: You can read the comments, but you cannot subscribe to it. (https://mailarchive.ietf.org/arch/browse/venue-selection)

Asia:
Chiba
Kolkata
Niigata
Sapporo
 
Europe:
Athens
Dublin
Edinburgh
Glasgow
Malta
Stockholm
 
Americas:
Bahamas – Nassau 
Panama City
 
Other:
Morocco – Marrakesh 
Tel Aviv

---

From: Michael StJohns <[email-masked]>
Date: Tue, 4 Sep 2018 21:05:57 -0400

Quick process question.  We've been to both Stockholm (twice!) and 
Dublin before (and AFAIK no disqualifiers) so why were they included if 
the list is about expanding the set of cities to be considered?   Or are 
you soliciting input as to whether things have changed?

Mike

On 9/4/2018 6:51 PM, IAOC Chair wrote:
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Sep 2018 21:32:45 -0400

On Sep 4, 2018, at 9:05 PM, Michael StJohns <[email-masked]> wrote:
> Quick process question.  We've been to both Stockholm (twice!) and Dublin before (and AFAIK no disqualifiers) so why were they included if the list is about expanding the set of cities to be considered?   Or are you soliciting input as to whether things have changed?

There was a lot of complaining about both venues.   I would not want to go back to the Dublin venue without a rental car—it was in the middle of nowhere with no food except a carvery.   Delightful.

I thought the Stockholm venue was delightful, but some felt it wasn't cold enough—there was a _lot_ of complaining about it.   I think the HVAC was actually quite a bit better than e.g. the Berlin venue, which nevertheless is a venue I'd like to see again.

---

From: "Rgd.ietf" <[email-masked]>
Date: Tue, 4 Sep 2018 18:39:29 -0700

Hi Michael,

Exactly as you guessed - we put them on the list because we have not been to either for a long while and our old information and experience maybe quite out of date.  We also have a whole new set of criteria to comply (MTGVenue) with so there maybe new factors that weren't considered before.

-Glenn Deen (IAOC Chair)

Sent from my iPad, please forgive any tpyos or auto connections 

> On Sep 4, 2018, at 6:05 PM, Michael StJohns <[email-masked]> wrote:
>

---

From: "Rgd.ietf" <[email-masked]>
Date: Tue, 4 Sep 2018 18:47:04 -0700

Ted,

Two comments:

1. We are asking about Dublin in general and not any specific hotel - so while you can and should submit comments about a particular hotel venue, also consider the broader question about Dublin regardless of the  hotel the meeting might be at as we may go to another one.

2. To have comments collected and used in the process send them to the [email-masked] email, one city per email and with the city in the subject line, not [email-masked]. 

Glenn Deen (IOAC Chair)

> On Sep 4, 2018, at 6:32 PM, Ted Lemon <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 4 Sep 2018 21:59:32 -0500

Hi, Glenn,

On Tue, Sep 4, 2018 at 8:47 PM Rgd.ietf <[email-masked]> wrote:

> Ted,
>
> Two comments:
>
> 1. We are asking about Dublin in general and not any specific hotel - so
> while you can and should submit comments about a particular hotel venue,
> also consider the broader question about Dublin regardless of the  hotel
> the meeting might be at as we may go to another one.
>

Thank you for this clarification (which I'd bet would also apply to
Stockholm).

The IESG/IAB retreat in 2013 was in Dublin, very near Trinity College, and
my experience was very, very different from the IETF meeting a few years
earlier!

Spencer

>
> 2. To have comments collected and used in the process send them to the
> [email-masked] email, one city per email and with the city in
> the subject line, not [email-masked].
>
> Glenn Deen (IOAC Chair)
>
> Quick process question.  We've been to both Stockholm (twice!) and Dublin
> before (and AFAIK no disqualifiers) so why were they included if the list
> is about expanding the set of cities to be considered?   Or are you
> soliciting input as to whether things have changed?
>
>
> There was a lot of complaining about both venues.   I would not want to go
> back to the Dublin venue without a rental car—it was in the middle of
> nowhere with no food except a carvery.   Delightful.
>
> I thought the Stockholm venue was delightful, but some felt it wasn't cold
> enough—there was a _lot_ of complaining about it.   I think the HVAC was
> actually quite a bit better than e.g. the Berlin venue, which nevertheless
> is a venue I'd like to see again.
>
>