Subject: Update on IETF 103 visa information

From: IAOC Chair <[email-masked]>
Date: Thu, 13 Sep 2018 10:49:52 -0700

The IAOC has been closely following the discussion on Thailand visa requirements for IETF103 and has been working to find more information for IETF 103 attendees. 

Please note that it remains the responsibility of each attendee to understand the border entry rules and to comply with them. The IETF will not and cannot give visa advice to travelers.

We are able to share the following information:

IETF 103 is a conference which falls under what in Thailand is known as MICE - Meetings, Incentives, Conferences, and Exhibitions. 

The IETF is considered a conference partner of the TCEB (Thailand Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE calendar: 

https://www.businesseventsthailand.com/event-calendar

The TCEB website has a section on visa requirements for MICE events: 

https://www.businesseventsthailand.com/article/visa-requirements.

Other general visa travel information can be found on the official Ministry of Foreign Affairs of the Kingdom of Thailand site:

http://www.mfa.go.th/main/en/services/4908

on behalf of the IAOC
Glenn Deen (IAOC Chair)

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 13 Sep 2018 20:06:02 +0200

Good job! Thank you very much.

Suggestion: Pull screendumps of those MICE/TCEB web pages before IETF to show them
to future host countries that fail to well document Visa/Visa-Waiver
requirements so they can see how Thailand did it (aka: if we ever should
go back to Argentine or the like).

(after IETF, the mentioning of IETF on those web-pages may expire).

Cheers
    Toerless

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 13 Sep 2018 13:31:33 -0500

On Thu, Sep 13, 2018 at 12:51 PM IAOC Chair <[email-masked]> wrote:

> The IAOC has been closely following the discussion on Thailand visa
> requirements for IETF103 and has been working to find more information for
> IETF 103 attendees.
>
> Please note that it remains the responsibility of each attendee to
> understand the border entry rules and to comply with them. The IETF will
> not and cannot give visa advice to travelers.
>
> IETF 103 is a conference which falls under what in Thailand is known as
> MICE - Meetings, Incentives, Conferences, and Exhibitions.
>
> The IETF is considered a conference partner of the TCEB (Thailand
> Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE
> calendar:
>

Here I copy the relevant part for most:

Purpose

Foreigners entering Thailand for MICE without the purpose of being employed
or working for income, and for the following listed purposes of trading and
investment, are not regarded as working, and thus do not require a work
permit or the Tor Tor 10 form.

   - Participating in meetings, conferences, or seminars.
   - Attending at exhibition or trade shows.
   - Visiting business or attending business meetings.
   - Attending special or academic lectures.
   - Attending lectures at technical trainings or seminars.
   - Purchasing goods at trade shows.

A visitor visa will be required under the Tourism Authority of Thailand Act
B.E. 2522 (1979). Some nationalities enjoy visa-free or Visa-on-Arrival
travel in Thailand. Please visit the Ministry of Foreign Affairs website
for more details.

So if you don't need tourist visa, you enjoy visa-free travel in Thailand.

> Other general visa travel information can be found on the official
> Ministry of Foreign Affairs of the Kingdom of Thailand site:
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Sep 2018 00:13:34 +0200

On Sep 13, 2018, at 19:49, IAOC Chair <[email-masked]> wrote:
> 
> official Ministry of Foreign Affairs of the Kingdom of Thailand site:
> 

This links to

http://www.mfa.go.th/main/en/services/4908/15405-General-information.html

which under 11. (5) says:

11. According to the Immigration Act of Thailand B.E. 2522 (1979), foreigners who fall into any of the following categories are prohibited to enter Thailand:

(5)  Having not yet been vaccinated against smallpox; or inoculated, or undergone any other medical treatment for protection against disease; and having refused to have such vaccinations administered by the Immigration Doctor.

Of course, the world was a different place in 1979 (*)

Another data point that shows that the letter of the law is often useless; we need to find out how it is lived.

            .oOo.

Anyway, thank you for getting TCEB to list us!
(The link on the event calendar https://www.businesseventsthailand.com/event-calendar to https://www.businesseventsthailand.com/event-calendars/article/4 points to a different conference though.)

Grüße, Carsten

(*) For those under 50 who may not be aware of this: mandatory smallpox vaccinations ceased in most countries in the 1970s, and the disease was officially declared eradicated from the world in 1980.  So while I might have smallpox vaccination, those under 40 won’t, and actually can’t, as there is no vaccine available outside strategic national stockpiles.  The smallpox vaccination was actually quite dangerous, with risk rates in the percents, so it won’t be resurrected outside a major bioweapon emergency even if an immigration law from 1979 says you have to have it.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 Sep 2018 13:51:11 +0200

Haha. You just had to prove that this thread can continue to produce
entertaining insights, did you ?

The german wiki for smallpox does actually say that some countries
did require you to show your vacination scar at immigrations...
during the time of worldwide mandatory vaccination, aka: before i think
1979, so we may be a bit late with IETF103.

I am more afraid someone in the thai government reads the IETF Tao
web page, or some attendee wears the t-shirt on travel day.  Has any conference
ever been de-listed from the MICE web page for being subversive ?

We may need a globally acceptable revised print of the t-shirt
and the IETF Tao web page. I would suggest:

We reject: kings (*), presidents (*) and voting (*).
We believe (*) in rough consensus (*)  and running code (*).

(*) Not applicable where not permitted by law. Attendees are always
expected to comply with all local regulations. No warranty of benefits
implied. Surcharges may apply. Have a nice day. You are welcome.

On Fri, Sep 14, 2018 at 12:13:34AM +0200, Carsten Bormann wrote:
> (*) For those under 50 who may not be aware of this: mandatory smallpox vaccinations ceased in most countries in the 1970s, and the disease was officially declared eradicated from the world in 1980.  So while I might have smallpox vaccination, those under 40 won???t, and actually can???t, as there is no vaccine available outside strategic national stockpiles.  The smallpox vaccination was actually quite dangerous, with risk rates in the percents, so it won???t be resurrected outside a major bioweapon emergency even if an immigration law from 1979 says you have to have it.

-- 
---
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 14 Sep 2018 08:11:34 -0500

Hi, Glenn,

> http://www.mfa.go.th/main/en/services/4908

This is just about the most perfect result I can imagine.

I am well aware that it didn't happen by accident or by magic.

Thank you, and the IAOC, for the work you did to make it happen.

Apparently, I'll see you all in Bangkok legally.

Spencer

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Sep 2018 11:58:47 -0400

> http://www.mfa.go.th/main/en/services/4908/15405-General-information.html

And under

   > 3. Travellers travellling from/through countries which have been
   > declared Yellow Fever Infected Areas must acquire an International
   > Health Certificate verifying the receiving of a Yellow Fever
   > vaccination.  For more information, please see List of Countries which
   > are Declared Yellow Fever Infected Areas.

which links to: http://www.mfa.go.th/web/2482.php?id=2494, which is a 404.
A google search on the title found me:

https://www.iamat.org/risks/yellow-fever?gclid=CjwKCAjwuO3cBRAyEiwAzOxKsgxfgKIPa63VPTKS7iRRPtZ4YlDOn68s12cHBe8jfkth35t40hyINBoCRVEQAvD_BwE

and more usefully:
  http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas

(what a nice URL. Looks like it would remain stable forever...)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Sep 2018 18:22:48 +0200

>  http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas

Yeah, people from those areas or that have travelled them are probably aware of this need, which is why I didn’t mention it.
Of course, the experienced traveller always has their yellow fever documentation on hand with their passport.
(If you don’t have the vaccination already, you may not be getting out enough :-)

The brush here may be a bit broad (and what does “have travelled” mean?   Last week?  Last decade?), but the request is sensible and rather normal.  80 % of the IETFers are probably not affected (unless the Argentina IETF counts under “have travelled”…).

Grüße, Carsten

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 14 Sep 2018 19:14:23 -0500

I thought Carsten was kidding, until I saw

On Fri, Sep 14, 2018 at 11:23 AM Carsten Bormann <[email-masked]> wrote:

> Yeah, people from those areas or that have travelled them are probably
> aware of this need, which is why I didn’t mention it.
> Of course, the experienced traveller always has their yellow fever
> documentation on hand with their passport.
> The brush here may be a bit broad (and what does “have travelled” mean?
>  Last week?  Last decade?), but the request is sensible and rather normal.
> 80 % of the IETFers are probably not affected (unless the Argentina IETF
> counts under “have travelled”…).
>

at that link,

 Following are the countries which are declared Yellow Fever Infected Areas.
... snipped down to

44 Argentina: Argentina Republic

So, I, myself, am suddenly curious about how long "have traveled" lasts :-)

(Note that this is not an informed opinion, that I have no knowledge of
this topic beyond being smart enough to click on links Carsten provides,
and that, as in everything involving international travel, your mileage may
vary)

Spencer
 ...

---

From: Mark Andrews <[email-masked]>
Date: Sat, 15 Sep 2018 14:22:42 +1000

Australia has yellow fever restrictions without a vaccination. 
 but travel to BA is excluded from the restrictions.

The question on arrival just mentions Argentina which you say yes then you say to the officer that you only went to BA. 

I suspect it will be similar here but mmv. 
-- 
Mark Andrews

> On 15 Sep 2018, at 10:14, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> (Note that this is not an informed opinion, that I have no knowledge of this topic beyond being smart enough to click on links Carsten provides, and that, as in everything involving international travel, your mileage may vary)
> 
> Spencer
>  ...

---

From: Ben Campbell <[email-masked]>
Date: Sat, 15 Sep 2018 11:05:18 -0500

> On Sep 14, 2018, at 8:11 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Glenn,
> 
> On Thu, Sep 13, 2018 at 12:50 PM IAOC Chair <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.businesseventsthailand.com/event-calendar <https://www.businesseventsthailand.com/event-calendar>
> 
> https://www.businesseventsthailand.com/article/visa-requirements <https://www.businesseventsthailand.com/article/visa-requirements>.
> 
> http://www.mfa.go.th/main/en/services/4908 <http://www.mfa.go.th/main/en/services/4908>
> 

+1, many thanks to those that made this happen !

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Sat, 15 Sep 2018 11:56:23 -0500

> On Sep 14, 2018, at 7:14 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Fri, Sep 14, 2018 at 11:23 AM Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
> On Sep 14, 2018, at 17:58, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >  http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas <http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas>
> 

Hopefully 2.5 years is enough to prove one was not infected.

The CDC page for Thailand yellow fever vaccination requirements has more detail. It says “If you are arriving from...”. I don’t know if it’s authoritative, of course.

https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever-malaria-information-by-country/thailand#seldyfm879

Ben.

---

From: Michael StJohns <[email-masked]>
Date: Sat, 15 Sep 2018 16:41:21 -0400

See 
https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever-malaria-information-by-country/argentina#seldyfm879

Basically,

https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever#5291 
lists argentina with a footnote:

^2 These countries are not holoendemic (only a portion of the country 
has risk of yellow fever transmission). See Maps 3-14 
<https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever#5302> 
and 3-15 
<https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever#5303> 
and yellow fever vaccine recommendations (Yellow Fever & Malaria 
Information, by Country 
<https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever-malaria-information-by-country>) 
for details.

If you haven't been in these areas, you can probably ignore the 
requirement.

AFAICT, all of the countries we've gone to/are scheduled to go to follow 
WHO recommendations with respect to vaccines and that's what the CDC 
website appears to be describing.

mike

On 9/14/2018 8:14 PM, Spencer Dawkins at IETF wrote:
>     Yeah, people from those areas or that have travelled them are
>     probably aware of this need, which is why I didn’t mention it.
>     The brush here may be a bit broad (and what does “have travelled”
>     mean?   Last week?  Last decade?), but the request is sensible and
>     rather normal.  80 % of the IETFers are probably not affected
>     (unless the Argentina IETF counts under “have travelled”…).
>
>
> at that link,
>
> (Note that this is not an informed opinion, that I have no knowledge 
> of this topic beyond being smart enough to click on links Carsten 
> provides, and that, as in everything involving international travel, 
> your mileage may vary)
>
> Spencer
>  ...