Subject: Opsdir last call review of draft-ietf-curdle-rc4-die-die-die-14

From: Fred Baker <[email-masked]>
Date: Thu, 03 Jan 2019 08:00:03 -0800

Reviewer: Fred Baker
Review result: Ready

I have read the indicated draft. It is simple and to the point. I don't know
and therefore can't say whether operators use this particular cipher, but I
suspect not. In any event, assuming the statements it makes about weak keys are
true, I would describe it as "ready".

---

From: Daniel Migault <[email-masked]>
Date: Thu, 3 Jan 2019 16:21:47 +0000

Thanks for the review Fred.
Yours, 
Daniel

-----Original Message-----
From: Fred Baker <[email-masked]> 
Sent: Thursday, January 03, 2019 11:00 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Opsdir last call review of draft-ietf-curdle-rc4-die-die-die-14

Reviewer: Fred Baker
Review result: Ready

I have read the indicated draft. It is simple and to the point. I don't know and therefore can't say whether operators use this particular cipher, but I suspect not. In any event, assuming the statements it makes about weak keys are true, I would describe it as "ready".