Subject: Re: IETF 104 Registration and Hotel Reservations Openo

From: Lou Berger <[email-masked]>
Date: Fri, 4 Jan 2019 12:20:04 -0500

Hi Alexa,

Happy new year

Cutting to the key point:
>
> One might make the case then that we should not point out such 
> instances to the hotel, when they occur. However it's important that 
> the hotel understand that we take our contract seriously, and that we 
> are indeed vigilant about ensuring that the IETF guest room rate is 
> the best rate we can secure. This vigilance helps us in future 
> negotiations.
>
I think getting the hotel to remove lower rate's available during the 
IETF week is simply counter to the interest of both attendees and the 
IETF.  I furthermore think that any clause that precludes a hotel from 
offering lower rates is a *mistake* to include in the contract.  Having 
the hotel offer lower rates during the IETF helps attendees immediately  
and the IETF in the longer term by being able to negotiate the fact that 
lower rates were offered show that our rates were too high*.  FWIW I 
remember when Ray instituted this practice and had the obviously wrong 
understanding that the practice had since stopped.

I really hope AMS changes both such rate "enforcement" and removes the 
related clause from future hotel contracts.

Thanks,
Lou

* this is taking into account that the IETF receives credit  for any 
registered attendee in meeting its minimum room count booking.

On 12/21/2018 7:12 PM, Alexa Morris wrote:
> Hi Lou,
>
>> On Dec 21, 2018, at 12:09 PM, Lou Berger <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi Alexa,
>>
>> Thanks for this mail, see below for a couple of responses.
>>
>>
>> ----------
>> On December 21, 2018 2:02:06 PM Alexa Morris <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> > Hi Everyone,
>> >
>> > It’s clear that there is some confusion about IETF 104 guest rooms 
>> rates and the cancelation policy, so let me attempt to clarify.
>> >
>> > The Secretariat performs weekly audits to verify that the IETF has 
>> the lowest rate offered to anyone; per the terms of our contract, no 
>> other individual or group holding a meeting at the venue during our 
>> dates can secure lower rates, even through discount travel websites 
>> (e.g., Travelocity, Expedia). Please note that corporate rates are an 
>> exception, as large companies may have their own contractual 
>> relationships with specific hotel chains.
>> >
>> > During this week's audit, we discovered several instances where our 
>> room rate guarantee was not being honored. This has since been 
>> corrected and we will continue to perform weekly audits.
>> >
>>
>>
>> if this is corrected by lowering the right to the ietf, I think this 
>> is a fantastic thing. If this is corrected by removing that alternate 
>> source for lower rates, I have no idea why this would be in our 
>> interest or why we would expend resources trying to enforce that. I 
>> really hope it's the former not the latter.
>>
>
> Our contract with the hotel stipulates that the Hilton cannot offer a 
> lower guest room rate to any other parties over our meeting dates. If 
> we see a lower rate advertised elsewhere, we point it out to the 
> hotel. While we'd obviously prefer that the hotel lower the IETF room 
> rate rather than increase the rate they are offering to others, we 
> have no power to enforce this desire and the reality is the hotel is 
> not incentivized to do so. It's also the case that there are typically 
> very few of these lower-priced rooms available (i.e. nowhere near the 
> numbers we need for our IETF room block) and they are offered for a 
> very limited time.
>
> One might make the case then that we should not point out such 
> instances to the hotel, when they occur. However it's important that 
> the hotel understand that we take our contract seriously, and that we 
> are indeed vigilant about ensuring that the IETF guest room rate is 
> the best rate we can secure. This vigilance helps us in future 
> negotiations.
>
> Alexa
>>
>>
>> > Some of you have also expressed confusion about the Hilton’s 
>> cancellation policy for IETF 104. We will work with the Hilton to 
>> clarify the language on their reservation site, but it’s not possible 
>> to make changes until 2019. In the meantime, the cancellation policy 
>> is stated on the IETF website (make sure you select the “In Depth” 
>> tab from https://www.ietf.org/how/meetings/104/hotel/) and explained 
>> below:
>> >
>> > * You may cancel your reservation without penalty up to 21 days 
>> prior to arrival date.
>>
>>
>> I'm a bit surprised to see this 21-day cancellation clause. Of course 
>> if this allowed us to get a lower rate or some other major 
>> concession, it seems well worth it.
>>
>> Also thank you for clarifying the other points below.
>>
>> Lou
>>
>>
>> > * All reservations must be accompanied by a valid credit card which 
>> shall be charged on the cut-off date (10 March 2019) for three nights 
>> room and tax.
>> > * If you decide to cancel your room reservation less than 14 days 
>> prior to your arrival date, the hotel reserves the right to charge 
>> you for your full length of stay.
>> >
>> > If you have any other questions about your hotel reservation and/or 
>> if you discover a rate advertised online that is lower than the IETF 
>> guest room rate of Kč 3,850, please send a message to 
>> [email-masked] <mailto:[email-masked]> and we will 
>> follow up.
>> >
>> > Regards,
>> >
>> > Alexa Morris
>> > Managing Director, IETF Secretariat
>> >
>> >
>> >> On Dec 21, 2018, at 8:58 AM, Carsten Bormann <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> >>
>> >> On Dec 21, 2018, at 17:48, John R Levine <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> >>>
>> >>>> "This reservation requires a credit card deposit of 3,850.00 Kč 
>> CZK for 3 nights which will be charged to your card."
>> >>>
>> >>> It may say that, but there's nothing charged to my card.  Did 
>> they charge yours?
>> >>
>> >> None of my credit card providers shows me the deposits I have made 
>> using their cards.
>> >> Does yours?
>> >>
>> >> Grüße, Carsten
>> >>
>> >
>>
>

---

From: John C Klensin <[email-masked]>
Date: Sat, 05 Jan 2019 16:00:34 -0500

Lou,

I know even less about the details of IETF hotel contracts than
I used to, but let me suggest a consideration about this that
you seem to be skipping over and that is an issue with typical
hotel contracts for meeting attendees.  In return for whatever
price people pay and for making representations about how many
people the meeting will bring to the hotel, the body holding the
meeting usually gets a number of things that don't show up in
the rooms themselves.  That list often includes a few free (or
significantly upgraded or reduced cost) guest rooms, free or
discounted meeting rooms or other facilities, etc.  The deals
are often contingent on the meeting organization filling a
certain number of rooms at the agreed rate.

Now, given that our contracts are in place years in advance,
suppose that a hotel decides to advertise rooms at well below
the IETF rate, perhaps to help fill the part of the house the
IETF hasn't promised to sell.  One of us notices, takes one of
the cheaper rooms, and announces their availability on the list.
Unless the hotel notices (how would they?) and adjusts the
number of rooms available at the lower rate very quickly, we
could end up with a lot of IETF participant registrations that
are not counted in the IETF block, potentially putting the
IETF's guarantee of how many rooms we would fill at risk and
imposing costs that would need to come out of the IETF budget.
Similarly, suppose AMS manages to negotiate a rate based on the
24 hour cancellation policy that, judging from discussions on
this list, many of us seem to want or need.  Then suppose the
hotel decides that policy causes excessive uncertainty and
offers a rate ten or 20% lower in return for a "no refunds" or
"cancel with penalties that rise as the meeting gets closer"
policy.  I understand your point, but it seems to me to be very
risky for us to go there, especially because, if the changed
policy hurts us or make it harder for us to make guarantees
about room blocks, other hotels could figure that out and take
advantage of it a lot more quickly than we could change
policies, especially about contracts already signed.

   john

--On Friday, January 4, 2019 12:20 -0500 Lou Berger
<[email-masked]> wrote:

>> One might make the case then that we should not point out
>> such  instances to the hotel, when they occur. However it's
>> important that  the hotel understand that we take our
>> contract seriously, and that we  are indeed vigilant about
>> ensuring that the IETF guest room rate is  the best rate we
>> can secure. This vigilance helps us in future  negotiations.
>> 
> I think getting the hotel to remove lower rate's available
> during the IETF week is simply counter to the interest of both
> attendees and the IETF.  I furthermore think that any clause
> that precludes a hotel from offering lower rates is a
> *mistake* to include in the contract.  Having the hotel offer
> lower rates during the IETF helps attendees immediately  and
> the IETF in the longer term by being able to negotiate the
> fact that lower rates were offered show that our rates were
> too high*.  FWIW I remember when Ray instituted this practice
> and had the obviously wrong understanding that the practice
> had since stopped.
> 
> I really hope AMS changes both such rate "enforcement" and
> removes the related clause from future hotel contracts.

---

From: Lou Berger <[email-masked]>
Date: Sun, 6 Jan 2019 15:24:11 -0500

Hi John,

> certain number of rooms at the agreed rate.

agreed.  As I thought I mentioned in an earlier message, it is my 
understanding that we receive credit for anyone who stays in the hotel 
who is also registered for the meeting.  This covers the case that I 
believe Alexa mentioned of attendees who are required to book other rates.

FWIW I'm a big fan of the way the IEEE handles this; they give you a 
break on registration iff you register in the hotel block. This seems 
like a far more rational way to police/enforce usage of the meeting 
block if that is your priority.

> imposing costs that would need to come out of the IETF budget.

right. Per the above, this is a non-risk.

> policy.

Sure -- and my hope is that our very decent (i.e., well negotiated) rate 
for this meeting is somewhat due to the 21-day cancellation clause.  
Generally nothing comes for free in these deals.  But this is really a 
different topic.

> I understand your point, but it seems to me to be very

Obviously we can't change existing contracts, but we can stop asking 
that the "no lower rates offered" clause be inserted in future contracts 
-- again, it is my understanding (which of course can simply be wrong) 
that this clause was first added to hotel contracts by the IETF, 
specifically the IAD at that time.

Lou

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 6 Jan 2019 21:41:32 +0000

> On Jan 6, 2019, at 12:24 PM, Lou Berger <[email-masked]> wrote:
> 
> Obviously we can't change existing contracts, but we can stop asking that the "no lower rates offered" clause be inserted in future contracts -- again, it is my understanding (which of course can simply be wrong) that this clause was first added to hotel contracts by the IETF, specifically the IAD at that time.
> 
> Lou

I’m not sure I agree with you in this.  The purpose of the clause is to say “the IETF negotiated rate is the lowest that the hotel will offer during the meeting window.”  In other words they are agreeing negotiate one rate with the IETF as part of our overall meeting contract and agreeing to also not then go and negotiate a undercutting rate with some travel web site for instance.    

One big part of this is intended to make sure the ietf rate is the best rate across its whole block.  Another big part related to the first is that ietf attendees do not need to worry they there was a better deal that they missed because they didn’t spend a couple
of hours on other travel sites, or a better deal because the booker early or waited. 

Being consistent for the whole IETF room block is an important part of this negotiation.   While a hotel may offer a couple of rooms at a discount they certainly aren’t doing that for any number of rooms as big as the ietf block which can be (simplified general numbers here)   600 rooms at say 6 nights for a total of 3600 room nights that are available to IETF attendees all for the same price.   

This is as opposed to what I’ve seen on many hotel booking sights where the price changes up or down each night and you are
competing against every other customer to grab the cheapest rates before they are gone. Or you get a cheap first or last night and pay more for all the others. 

This is very different to the ietf rate which is the same for every room night for every attendees and is the same if you book as soon as registration opens or if you book just before arriving. 

The ietf gets a consistent and good rate for all its rooms and all times of booking. That’s a huge benefit for ietf participants, especially those that have to wait to get approval before booking their travel. 

Opposed to that consistency is the kind of room pricing that places like PriceLine engage in. Sure some individuals can get some deals occasionally, but it’s one thing to compete against the open market especially if you don’t have a particular goal of staying in a specific meeting hotel - it is an entirely different thing to pit IETF attendees against one another to edge out each other for a better room rate while leaving the scraps to those willing to pay the full rack rate when the supply gets low (which is a real and painful part of playing the hotel pricing market place). 

So I don’t agree removing the clause is in the best interest of the ietf community.  It requires the hotel to act consistently with all IETFers who book a room at the hotel and it says that they do not need to waste time
hunting across the hotel discount sites looking for a better deal - because they have already got the best deal to be found on those sites. 

I will add that the IETF main mailing list is not the place to debate ietf meeting hotel practices. That belongs on [email-masked] which is the working group for meeting venue stuff. 

Regards
Glenn

---

From: Lou Berger <[email-masked]>
Date: Sun, 6 Jan 2019 17:05:00 -0500

Glenn,

     I have no issues with the clause if it translates to a reduction in 
our rates.  That hasn't been my experience - the lower rates disappeared 
when the clause was inserted and are  once again gone now that we've 
notified the hotel that they were there.

FWIW I would have pushed this while on the IAOC had I realized the 
practice was still going on.

> I will add that the IETF main mailing list is not the place to debate ietf meeting hotel practices. That belongs on [email-masked] which is the working group for meeting venue stuff.
I'm fine with moving on from the discussion ...

Lou

---

From: Mary B <[email-masked]>
Date: Mon, 7 Jan 2019 08:53:11 -0600

Just as an aside, the lower rates weren't on another booking website. They
were on the Hilton.com website.  I will also note that some of the ones
available on hilton.com were noted to be recently remodeled rooms.   I
didn't see that for the IETF room block.  Given past experiences with the
difference between refurbed rooms and non-refurbed, this is a bigger deal
IMHO.

Personally, I don't think the general notion of lower priced options is a
big issue either way since IETF meeting hotel almost always sells out
quickly.  And, breakfast was included in IETF rate and not in some of the
other rates, so I think the other rates were likely fairly equivalent in
that regards.    Now, Prague maybe different in terms of filling the room
block because we've been there a number of times, so folks may have
optimized their search for lower price options as is.

Regards,
Mary.

On Sun, Jan 6, 2019 at 3:41 PM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> that the "no lower rates offered" clause be inserted in future contracts --
> again, it is my understanding (which of course can simply be wrong) that
> this clause was first added to hotel contracts by the IETF, specifically
> the IAD at that time.
> >
> > Lou
>
> I’m not sure I agree with you in this.  The purpose of the clause is to
> say “the IETF negotiated rate is the lowest that the hotel will offer
> during the meeting window.”  In other words they are agreeing negotiate one
> rate with the IETF as part of our overall meeting contract and agreeing to
> also not then go and negotiate a undercutting rate with some travel web
> site for instance.
>
> One big part of this is intended to make sure the ietf rate is the best
> rate across its whole block.  Another big part related to the first is that
> ietf attendees do not need to worry they there was a better deal that they
> missed because they didn’t spend a couple
> Being consistent for the whole IETF room block is an important part of
> this negotiation.   While a hotel may offer a couple of rooms at a discount
> they certainly aren’t doing that for any number of rooms as big as the ietf
> block which can be (simplified general numbers here)   600 rooms at say 6
> nights for a total of 3600 room nights that are available to IETF attendees
> all for the same price.
>
> This is as opposed to what I’ve seen on many hotel booking sights where
> the price changes up or down each night and you are
> competing against every other customer to grab the cheapest rates before
> they are gone. Or you get a cheap first or last night and pay more for all
> the others.
>
> This is very different to the ietf rate which is the same for every room
> night for every attendees and is the same if you book as soon as
> registration opens or if you book just before arriving.
>
> The ietf gets a consistent and good rate for all its rooms and all times
> of booking. That’s a huge benefit for ietf participants, especially those
> that have to wait to get approval before booking their travel.
>
> Opposed to that consistency is the kind of room pricing that places like
> PriceLine engage in. Sure some individuals can get some deals occasionally,
> but it’s one thing to compete against the open market especially if you
> don’t have a particular goal of staying in a specific meeting hotel - it is
> an entirely different thing to pit IETF attendees against one another to
> edge out each other for a better room rate while leaving the scraps to
> those willing to pay the full rack rate when the supply gets low (which is
> a real and painful part of playing the hotel pricing market place).
>
> So I don’t agree removing the clause is in the best interest of the ietf
> community.  It requires the hotel to act consistently with all IETFers who
> book a room at the hotel and it says that they do not need to waste time
> hunting across the hotel discount sites looking for a better deal -
> because they have already got the best deal to be found on those sites.
>
> I will add that the IETF main mailing list is not the place to debate ietf
> meeting hotel practices. That belongs on [email-masked] which is the
> working group for meeting venue stuff.
>
>
> Regards
> Glenn
>
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 9 Jan 2019 20:35:49 -0500

When I was young and on the IAOC, most of our contracts included a clause that said that no matter how an individual booked the room, if they stayed at the conference hotel and attended the IETF, the booking counted towards our room-night commitment. The hotels may have negotiated that away, but if not, we may be worrying about nothing.

> On Jan 7, 2019, at 9:53 AM, Mary B <[email-masked]> wrote:
> 
> Just as an aside, the lower rates weren't on another booking website. They were on the Hilton.com website.  I will also note that some of the ones available on hilton.com <http://hilton.com/> were noted to be recently remodeled rooms.   I didn't see that for the IETF room block.  Given past experiences with the difference between refurbed rooms and non-refurbed, this is a bigger deal IMHO.
> 
> Personally, I don't think the general notion of lower priced options is a big issue either way since IETF meeting hotel almost always sells out quickly.  And, breakfast was included in IETF rate and not in some of the other rates, so I think the other rates were likely fairly equivalent in that regards.    Now, Prague maybe different in terms of filling the room block because we've been there a number of times, so folks may have optimized their search for lower price options as is.
> 
> Regards,
> Mary.
> 
> On Sun, Jan 6, 2019 at 3:41 PM Deen, Glenn (NBCUniversal) <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> > On Jan 6, 2019, at 12:24 PM, Lou Berger <[email-masked] <mailto:[email-masked]>> wrote:
> >
> I will add that the IETF main mailing list is not the place to debate ietf meeting hotel practices. That belongs on [email-masked] <mailto:[email-masked]> which is the working group for meeting venue stuff.
> 
> 
> Regards
> Glenn
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 15 Jan 2019 09:58:54 -0500

Why not KISS? IETF should negotiate a fair rate that is worth what we will be paying *upfront*, and leave it at that.

Notwithstanding the complex turns of logic presented on this thread, it just feels wrong for me to find a better deal only to have IETF come in take it away from me.

Thanks,
Chris.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Jan 2019 10:08:26 -0500

It might help to re-frame it.   What's going on here is that the hotel is
trying (intentionally or accidentally) to sweeten their deal.   They get
the IETF to agree to a room rate, and agree to hold the price in the
presence of market fluctuation.   Effectively the IETF has now purchased
some futures at a particular price, and the hotel is now competing against
the IETF on that price, and they have nothing to lose because if the IETF
doesn't sell all its rooms, the IETF takes the loss, not the hotel.   This
is particularly exacerbated by the fact that the hotel was selling
different rooms at different prices, whereas if you take the IETF rate you
just get whatever room you get, which is probably what's left over after
all the premium rooms are sold, since those rooms were being sold at about
the IETF rate.

So yeah, it looks like you're losing out, but you really aren't the victim
here.

On Tue, Jan 15, 2019 at 9:59 AM Christian Hopps <[email-masked]> wrote:

>
> Why not KISS? IETF should negotiate a fair rate that is worth what we will
> be paying *upfront*, and leave it at that.
>
> Notwithstanding the complex turns of logic presented on this thread, it
> just feels wrong for me to find a better deal only to have IETF come in
> take it away from me.
>
> Thanks,
> Chris.
>
> > I will add that the IETF main mailing list is not the place to debate
> ietf meeting hotel practices. That belongs on [email-masked] which is
> the working group for meeting venue stuff.
> >
> >
> > Regards
> > Glenn
>
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 15 Jan 2019 10:28:35 -0500

OK, so why not have the requirement that the hotel must lower the IETF rate for all attendees to any lower rate they subsequently advertise?

Thanks,
Chris.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Jan 2019 10:32:36 -0500

Because that deal is not on offer.   The hotel is trying to create market
conditions that favor them, and they don't offer a deal that doesn't
sustain those conditions.  You can argue that agreeing to these conditions
is stupid, but not agreeing to them may result in the hotel not being
willing to host the conference, or may result in the IETF paying a hefty
premium.   Remember that the IETF is not negotiating from a position of
great power here, and so we can't really set the terms.   We can try, and
of course if you want to volunteer to work on this I'm sure your help would
be appreciated, but when all's said and done, the results of the
negotiation are never going to be that the IETF gets everything we asked
for.

On Tue, Jan 15, 2019 at 10:28 AM Christian Hopps <[email-masked]> wrote:

>
> OK, so why not have the requirement that the hotel must lower the IETF
> rate for all attendees to any lower rate they subsequently advertise?
>
> Thanks,
> Chris.
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Jan 2019 10:55:26 -0500

Ted Lemon <[email-masked]> wrote:
    > sustain those conditions. You can argue that agreeing to these
    > conditions is stupid, but not agreeing to them may result in the hotel

Despite the negotiation, I find the IETF rate at the main hotel (particularly
when it's Asia) is beyond what I can justify in my budget. I'd usually rather
stay in the main hotel.

Our blocks seem small compared to the total attendance... ~400 rooms with
1200 people attending, and yet our blocks seem to sell out frustratingly fast.

It seems that if we could buy *all* the rooms in the hotel, that there
would be no further optimization that the hotel could do.
That's a high risk to the IETF, but if we can do it, then we might find a new
balance in price.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 15 Jan 2019 10:57:54 -0500

Also, when comparing hotel rates you have to be careful to compare apples
to apples. Breakfast is included in the IETF rate, but other rates may not.
What are the payment and cancellation terms? Many low rates require
complete prepayment and are not refundable.

IMHO, the rate we're paying is pretty good, and there are less expensive
alternatives if you want that, such as the overflow hotels and other hotels
in the area.

Cheers,
Andy

On Tue, Jan 15, 2019 at 10:33 AM Ted Lemon <[email-masked]> wrote:

>> > doesn't sell all its rooms, the IETF takes the loss, not the hotel..
>>  This
>> >> Deen, Glenn (NBCUniversal) <[email-masked]
>> <Glenn.Deen@nbcuni..com>> writes:
>> >>
>> >> a real and painful part of playing the hotel pricing market place)..
>> >> >

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Jan 2019 10:59:13 -0500

That would cost over $4 million for a typical IETF, and would almost
certainly be a money loser because we would not be able to accommodate
everyone’s travel plans.

---

From: Mary B <[email-masked]>
Date: Tue, 15 Jan 2019 10:08:09 -0600

So, the cancellation terms for the IETF rate for this meeting are not
particularly generous - 21 days!  And, the other lower rates that were
available had the usual Hilton 48 hr cancellation.   Having such an early
cancellation along with the recent change in meeting rates really makes it
hard for people that don't have full support for attending these meetings
until a couple weeks prior - it takes some of us a lot longer to negotiate
the value.    It means the meetings increasingly favor those that work for
large corporations who don't consider this a huge burden on budgets.

Regards,
Mary.

On Tue, Jan 15, 2019 at 9:58 AM Andrew G. Malis <[email-masked]> wrote:

>>> > doesn't sell all its rooms, the IETF takes the loss, not the hotel...
>>>  This
>>> <Glenn.Deen@nbcuni...com>> writes:
>>> >>
>>> >> a real and painful part of playing the hotel pricing market place)...
>>> >> >

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 15 Jan 2019 16:41:49 +0000

Hi Mary,
I can assure that this situation about absurd cancellation policy and IETF rate, is not an easy task to manage also for large corporation …
I’ve in fact reserved another hotel . ☺

Thanks
Sergio

From: ietf <[email-masked]> On Behalf Of Mary B
Sent: Tuesday, January 15, 2019 5:08 PM
To: Andrew G. Malis <[email-masked]>
Cc: [email-masked]
Subject: Re: [EXTERNAL] Re: IETF 104 Registration and Hotel Reservations Openo

So, the cancellation terms for the IETF rate for this meeting are not particularly generous - 21 days!  And, the other lower rates that were available had the usual Hilton 48 hr cancellation.   Having such an early cancellation along with the recent change in meeting rates really makes it hard for people that don't have full support for attending these meetings until a couple weeks prior - it takes some of us a lot longer to negotiate the value.    It means the meetings increasingly favor those that work for large corporations who don't consider this a huge burden on budgets.

Regards,
Mary.

On Tue, Jan 15, 2019 at 9:58 AM Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Also, when comparing hotel rates you have to be careful to compare apples to apples. Breakfast is included in the IETF rate, but other rates may not. What are the payment and cancellation terms? Many low rates require complete prepayment and are not refundable.

IMHO, the rate we're paying is pretty good, and there are less expensive alternatives if you want that, such as the overflow hotels and other hotels in the area.

Cheers,
Andy

On Tue, Jan 15, 2019 at 10:33 AM Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Because that deal is not on offer.   The hotel is trying to create market conditions that favor them, and they don't offer a deal that doesn't sustain those conditions.  You can argue that agreeing to these conditions is stupid, but not agreeing to them may result in the hotel not being willing to host the conference, or may result in the IETF paying a hefty premium.   Remember that the IETF is not negotiating from a position of great power here, and so we can't really set the terms.   We can try, and of course if you want to volunteer to work on this I'm sure your help would be appreciated, but when all's said and done, the results of the negotiation are never going to be that the IETF gets everything we asked for.

On Tue, Jan 15, 2019 at 10:28 AM Christian Hopps <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Chris.

Ted Lemon <[email-masked]<mailto:[email-masked]>> writes:

> doesn't sell all its rooms, the IETF takes the loss, not the hotel....   This
> On Tue, Jan 15, 2019 at 9:59 AM Christian Hopps <[email-masked]<mailto:[email-masked]>> wrote:
>
>>
>> Deen, Glenn (NBCUniversal) <[email-masked]<mailto:Glenn.Deen@nbcuni....com>> writes:
>>
>> >> On Jan 6, 2019, at 12:24 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
>> >>
>> a real and painful part of playing the hotel pricing market place)....
>> >
>> ietf meeting hotel practices. That belongs on [email-masked]<mailto:[email-masked]> which is

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Jan 2019 19:12:01 +0200

Having full support doesn’t necessarily help either.

At my previous job company policy was that we were not allowed to book any hotel without a 48-hour cancellation policy.

> On 15 Jan 2019, at 18:08, Mary B <[email-masked]> wrote:
> 
> On Tue, Jan 15, 2019 at 9:58 AM Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
> On Tue, Jan 15, 2019 at 10:33 AM Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
> On Tue, Jan 15, 2019 at 10:28 AM Christian Hopps <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Ted Lemon <[email-masked] <mailto:[email-masked]>> writes:
> 
> > On Tue, Jan 15, 2019 at 9:59 AM Christian Hopps <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >>
> >> Deen, Glenn (NBCUniversal) <[email-masked] <mailto:Glenn.Deen@nbcuni....com>> writes:
> >>
> >> ietf meeting hotel practices. That belongs on [email-masked] <mailto:[email-masked]> which is