Subject: Re: 2019 IETF LLC Budget Posted

From: Portia Wenze-Danley <[email-masked]>
Date: Fri, 4 Jan 2019 16:31:29 -0500

Hello Allison and Lars,

Please note responses below.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Dec 25, 2018, at 12:22 PM, Allison Mankin <[email-masked]> wrote:
> 
> Apologies for the terse message though. I’m sure we can discuss after New Year, and I wish you all the very best new year
> 
> On Tue, Dec 25, 2018 at 9:30 AM Allison Mankin <[email-masked] <mailto:[email-masked]>> wrote:
> I wasn’t given a final look, but this doesn’t have the budget that was handed in for IRTF. 

	As mentioned separately, although the 2019 budget format has changed, the funds requested for IRTF and ANRW were included as submitted.

The 2019 budget went through a rigorous review process by the then IAOC Finance Committee, the IAOC, and finally approved by the LLC Board in Bangkok during IETF 103.  We understand and appreciate it is a change; however, it will be important for the permanent Board to have a holistic view of the budget for reviewing actual costs, which is why all meeting related expenses fall under meetings rather than appear in separate places.  
> 
> On Tue, Dec 25, 2018 at 8:37 AM Lars Eggert <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> On 2018-12-20, at 21:21, Portia Wenze-Danley <[email-masked] <mailto:[email-masked]>> wrote:
>> Please note the approved 2019 IETF Administration LLC budget has been posted and can be found at the following links.
>> 
>> https://www.ietf.org/llc/ <https://www.ietf.org/llc/>
> which line item is the IRTF covered under?

	During the budgeting process, and with input from the IRTF Chair, we determined that the IRTF discretionary budget line was used for the IRTF dinners only at meetings and it made sense to include them in the meeting expenses section to provide the true cost of meetings.

Thanks and hope this is helpful.

> Thanks,
> Lars

---

From: Lars Eggert <[email-masked]>
Date: Sun, 6 Jan 2019 18:51:56 +0100

Hi,

thank you for the explanation!

> 	During the budgeting process, and with input from the IRTF Chair, we determined that the IRTF discretionary budget line was used for the IRTF dinners only at meetings and it made sense to include…

I feel pretty strongly that converting the IRTF Chair's discretionary budget to purely an F&B line item is something that should be reverted.

When I was serving in that role, I attempted to use the budget for comp'ed registrations for researchers (beyond what the Day Pass program provided at the time), to cover unexpected costs related to the ANRW, etc. In each case that I remember, Ray ended up covering those expenses via ISOC, which muddled the distinction between ISOC and the IRTF and was part of the reason why I think the IASA 2.0 effort was long overdue.

Also, we are looking for a new IRTF Chair at the moment, and several candidates have university affiliations. While many seem to regularly be able to fund their IETF meeting attendance, the effectiveness of the role is increased if additional travel is possible, not all of which might be coverable in the same way as IETF meeting attendance (e.g., invitations to consult and influence EU, NSF, DOE and other funding organization agendas, or the IAB retreat.) I believe that it should be possible for the IRTF Chair to fund their attendance to such meetings out of the discretionary budget, if no alternative funding is available and the person decides that it is necessary.

Converting the line item to an F&B expense eliminates such freedoms and reduces the effectiveness of the IRTF Chair.

Lars

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 6 Jan 2019 13:01:35 -0500

I would re-enforce the fact that even for people without university affiliations budgets to attend conferences are often limited.

And I would also support using more, not less, money for researcher’s attendance as to allow more voices to be heard by enabling researchers from outside the usual networking strongholds to participate more fully in the IRTF RGs.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Jan 6, 2019, at 12:51 PM, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> On 2019-1-4, at 22:31, Portia Wenze-Danley <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Aaron Falk <[email-masked]>
Date: Sun, 6 Jan 2019 13:18:26 -0500

As a former IRTF Chair and assuming the F&B categorization restricts how
the funds can be used, I would agree with Lars.

—aaron

On Sun, Jan 6, 2019 at 12:52 Lars Eggert <[email-masked]> wrote:

> During the budgeting process, and with input from the IRTF Chair, we
> determined that the IRTF discretionary budget line was used for the IRTF
> dinners only at meetings and it made sense to include them in the meeting
> expenses section to provide the true cost of meetings.
>
>
> I feel pretty strongly that converting the IRTF Chair's discretionary
> budget to purely an F&B line item is something that should be reverted.
>
> When I was serving in that role, I attempted to use the budget for comp'ed
> registrations for researchers (beyond what the Day Pass program provided at
> the time), to cover unexpected costs related to the ANRW, etc. In each case
> that I remember, Ray ended up covering those expenses via ISOC, which
> muddled the distinction between ISOC and the IRTF and was part of the
> reason why I think the IASA 2.0 effort was long overdue.
>
> Also, we are looking for a new IRTF Chair at the moment, and several
> candidates have university affiliations. While many seem to regularly be
> able to fund their IETF meeting attendance, the effectiveness of the role
> is increased if additional travel is possible, not all of which might be
> coverable in the same way as IETF meeting attendance (e.g., invitations to
> consult and influence EU, NSF, DOE and other funding organization agendas,
> or the IAB retreat.) I believe that it should be possible for the IRTF
> Chair to fund their attendance to such meetings out of the discretionary
> budget, if no alternative funding is available and the person decides that
> it is necessary.
>
> Converting the line item to an F&B expense eliminates such freedoms and
> reduces the effectiveness of the IRTF Chair.
>
> Lars
>
-- 
-- aaron Sent from Gmail Mobile

---

From: Randy Bush <[email-masked]>
Date: Sun, 06 Jan 2019 11:15:34 -0800

to the best of my knowledge, which is limited, both the ietf and irtf
chairs have [had] discretionary slush funds to be used as they felt
appropriate.  i am not aware of, nor have i heaed of, any abuses of
these funds.  making life easy for the ietf and irtf chairs would seem
to be a good thing.

<digression>

IT departments are usually tasked with reducing cost, increasing
homogeneity, enforcing security, etc.  few organisations have the sense
to make IT's primary goal to enable the working folk to be more
productive.  this iasa 2.0 corporatisation of the ietf might keep its
eye on this.

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 7 Jan 2019 08:50:52 +1300

> I feel pretty strongly that converting the IRTF Chair's discretionary budget to purely an F&B line item is something that should be reverted.

I agree. In fact, suggesting that the IRTF Chair's discretionary spending is
limited to "many fine lunches and dinners" seems to be 180 degrees off course
to me; while working meals are a valid expenditure, the purpose of such a
budget is the working, not the meals.

(I can see that there might be some interest in reporting total meeting expenses,
but there's also some interest in reporting total IRTF expenses. I guess
that's why multi-field budget codes were invented.)

   Brian

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 6 Jan 2019 15:07:35 -0500

And frankly I would be ready to forego the dinners or to tone them down for more participation. In Bangkok in particular our dinner was multi-times the average monthly salary of the people who served us. I had a presentation to the research group of Kanchana Kanchanasut the woman who brought the Internet to Thailand and Southeast Asia and was an organizer of the IETF meeting. I would have loved to have her students in the meeting.

mjm

> On Jan 6, 2019, at 2:50 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Sun, 6 Jan 2019 15:10:32 -0500

The budget serves the community, not the other way around.  If it's 
failing in some way, I think it it should be fixed.

FWIW I was chair of the IAOC fiance committee that put together the 2019 
budget before it was handed off to the LLC.  Over the last few years of 
the IAOC we made an effort to have meeting related costs moved out from 
under non-meeting related activities.  As part of this, the meeting 
related part of the IRTF budget was moved under meeting expenses and the 
non-meeting related part was renamed ANRW Support (Although I frankly 
don't recall the discussion around this change and would need to search 
my notes for details.)  There were additional breakdowns of the 
IRTF-specific meeting expenses included in the 2019 budget prep in 
addition to F&B/Costs, e.g.,  speaker/student comps and other items to 
be spent under the direction of the IRTF chair.  I'd be surprised if 
this money isn't still available to the IRTF or that this information 
isn't part of the passed LLC budget.

Lou

On 1/6/2019 1:18 PM, Aaron Falk wrote:
> As a former IRTF Chair and assuming the F&B categorization restricts 
> how the funds can be used, I would agree with Lars.
>
> —aaron
>
> On Sun, Jan 6, 2019 at 12:52 Lars Eggert <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>>     During the budgeting process, and with input from the IRTF Chair,
>>     we determined that the IRTF discretionary budget line was used
>>     for the IRTF dinners only at meetings and it made sense to
>>     include them in the meeting expenses section to provide the true
>>     cost of meetings.
>
>     I feel pretty strongly that converting the IRTF Chair's
>     discretionary budget to purely an F&B line item is something that
>     should be reverted.
>
>     When I was serving in that role, I attempted to use the budget for
>     comp'ed registrations for researchers (beyond what the Day Pass
>     program provided at the time), to cover unexpected costs related
>     to the ANRW, etc. In each case that I remember, Ray ended up
>     covering those expenses via ISOC, which muddled the distinction
>     between ISOC and the IRTF and was part of the reason why I think
>     the IASA 2.0 effort was long overdue.
>
>     Also, we are looking for a new IRTF Chair at the moment, and
>     several candidates have university affiliations. While many seem
>     to regularly be able to fund their IETF meeting attendance, the
>     effectiveness of the role is increased if additional travel is
>     possible, not all of which might be coverable in the same way as
>     IETF meeting attendance (e.g., invitations to consult and
>     influence EU, NSF, DOE and other funding organization agendas, or
>     the IAB retreat.) I believe that it should be possible for the
>     IRTF Chair to fund their attendance to such meetings out of the
>     discretionary budget, if no alternative funding is available and
>     the person decides that it is necessary..
>
>     Converting the line item to an F&B expense eliminates such
>     freedoms and reduces the effectiveness of the IRTF Chair.
>
>     Lars
>
> --

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 6 Jan 2019 15:23:35 -0500

Well the budget should also adapt to the changing landscape of the Internet. 

mjm

> On Jan 6, 2019, at 3:10 PM, Lou Berger <[email-masked]> wrote:
> 
> The budget serves the community, not the other way around.  If it's failing in some way, I think it it should be fixed.
> 
> FWIW I was chair of the IAOC fiance committee that put together the 2019 budget before it was handed off to the LLC.  Over the last few years of the IAOC we made an effort to have meeting related costs moved out from under non-meeting related activities.  As part of this, the meeting related part of the IRTF budget was moved under meeting expenses and the non-meeting related part was renamed ANRW Support (Although I frankly don't recall the discussion around this change and would need to search my notes for details.)  There were additional breakdowns of the IRTF-specific meeting expenses included in the 2019 budget prep in addition to F&B/Costs, e.g.,  speaker/student comps and other items to be spent under the direction of the IRTF chair.  I'd be surprised if this money isn't still available to the IRTF or that this information isn't part of the passed LLC budget.
> 
> Lou
> 
>> As a former IRTF Chair and assuming the F&B categorization restricts how the funds can be used, I would agree with Lars.
>> 
>> —aaron
>> 
>> On Sun, Jan 6, 2019 at 12:52 Lars Eggert <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>    Hi,
>>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Sun, 6 Jan 2019 16:01:45 -0500

Hello Lars,

I am currently away from laptop and will send the details of all funds included for IRTF and the added funds for ANRW tomorrow morning. 

Please note additional comments below:

Sent from Portia's iPhone.

> I feel pretty strongly that converting the IRTF Chair's discretionary budget to purely an F&B line item is something that should be reverted.
As we all know, budgets are living and breathing documents and we appreciate there may be a need for the current Chair or incoming Chair to request adjustments and not use the funds for dinners.  We were simply using the information provided when drafting the budget. 

Although the funds are currently listed under meetings, the IRTF Chair will be able to divert if needed.  I believe it is important to maintain a “working version” of the budget to track such changes; however, the approved version should remain the same. 

> Converting the line item to an F&B expense eliminates such freedoms and reduces the effectiveness of the IRTF Chair.

I completely understand and we will work with the Chair as needed.

---

From: Colin Perkins <[email-masked]>
Date: Sun, 6 Jan 2019 22:56:04 +0000

I tend to agree with Lars’ initial message – flexibility is likely needed here, and a split between ANRW support and meeting F&B seems too restrictive. 

Colin

> On 6 Jan 2019, at 20:10, Lou Berger <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 6 Jan 2019 17:59:41 -0500

+1

> On Jan 6, 2019, at 5:56 PM, Colin Perkins <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Sun, 06 Jan 2019 20:11:05 -0500

I guess I wasn't clear.  About 50% of the irtf related budget that I saw 
was under the direction of the irtf chair. These numbers are fairly small 
compared to the rest of the meeting expenses and were not broken out in the 
summary version .  Again I'm talking about details that went into the llc, 
I don't have the breakdown for the LLC approved budget.

Lou

----------
On January 6, 2019 5:56:52 PM Colin Perkins <[email-masked]> wrote:

> I tend to agree with Lars’ initial message – flexibility is likely needed 
> here, and a split between ANRW support and meeting F&B seems too restrictive.
>
> Colin
>
>
>
>> The budget serves the community, not the other way around.  If it's failing 
>> in some way, I think it it should be fixed.
>> 
>> budget before it was handed off to the LLC.  Over the last few years of the 
>> IAOC we made an effort to have meeting related costs moved out from under 
>> non-meeting related activities.  As part of this, the meeting related part 
>> of the IRTF budget was moved under meeting expenses and the non-meeting 
>> related part was renamed ANRW Support (Although I frankly don't recall the 
>> discussion around this change and would need to search my notes for 
>> details.)  There were additional breakdowns of the IRTF-specific meeting 
>> expenses included in the 2019 budget prep in addition to F&B/Costs, e.g.,  
>> speaker/student comps and other items to be spent under the direction of 
>> the IRTF chair.  I'd be surprised if this money isn't still available to 
>> the IRTF or that this information isn't part of the passed LLC budget.
>> 
>> Lou
>>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Jan 2019 10:59:35 -0500

I think there is a meta-issue embedded in here about the budgeting process. IMO Portia did a really nice and comprehensive job last year soliciting budget requests from all of the stakeholders known at the time who would be needing to spend money in 2019 and incorporating those requests into the final budget. But if there are specific principles the community expects the budget to adhere to, or other people whose input should be sought in the budget request process, it’s worth thinking about what improvements can be made in future budget cycles. I don’t personally think enshrining these kinds of things in RFCs would be all that helpful because they tend to be somewhat fluid, but it might be worth thinking about having the LLC write something down about the budget consultation process and getting community feedback on that.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Jan 2019 10:59:35 -0500

Alissa