Subject: NomCom 2018 Announcement of IETF Trust Selections

From: NomCom Chair 2018 <[email-masked]>
Date: Thu, 07 Feb 2019 09:06:02 -0800

As chair of the 2018-2019 NomCom, it gives me great pleasure to announce the
results of the NomCom selection process for the IETF Trust. All the IETF Trust
candidates noted below have been confirmed by the IESG.

The selected candidates for the IETF Trust are:

Kathleen Moriarty, Dell EMC
Joel Halpern, Ericsson
Glenn Deen, Comcast-NBCUniversal

The resulting IETF Trust will consist of:
Kathleen Moriarty (3 year term)
Joel Halpern (2 year term)
Glenn Deen (1 year term)
Stephan Wenger (IESG selection, 1 year term)
To Be Named (ISOC BoT selection, 2 year term)

The members of the NomCom thank all of the members of the community who
offered to serve on the IETF Trust. Additionally, our thanks go out to the
many members of the community who have supported (and continue to support) the
NomCom process.  

With this announcement, the regular work of the 2018-2019 NomCom is at an end.

thanks!
-scott. 

Scott Mansfield
2018-2019 IETF NomCom Chair
scott dot mansfield at ericsson dot com
nomcom-chair-2018 at ietf dot org

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 7 Feb 2019 18:04:02 +0000

Hi,

> To Be Named (ISOC BoT selection, 2 year term)

please, note that the ISOC BoT had already made their appointment some
time ago, as captured in the following resolution:

> Resolution 2018-53: Appoint a trustee of the IETF Trust
> RESOLVED, that John Levine is appointed as a trustee of the IETF
> Trust for a term of two years.

Cheers,

Gonzalo