Subject: Re: [Dots] Last Call: <draft-ietf-dots-data-channel-27.txt> (Distributed Denial-of-Service Open Threat Signaling (DOTS) Data Channel Specification) to Proposed Standard

From: Barry Raveendran Greene <[email-masked]>
Date: Wed, 27 Feb 2019 08:52:30 -0800

Do we have working implementations to validate the movement to a proposed standard? Does it work?

> On Feb 27, 2019, at 06:33, The IESG <[email-masked]> wrote:
> 
> 
> The IESG has received a request from the DDoS Open Threat Signaling WG (dots)
> to consider the following document: - 'Distributed Denial-of-Service Open
> Threat Signaling (DOTS) Data
>   Channel Specification'
>  <draft-ietf-dots-data-channel-27.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2019-03-13. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   The document specifies a Distributed Denial-of-Service Open Threat
>   Signaling (DOTS) data channel used for bulk exchange of data that
>   cannot easily or appropriately communicated through the DOTS signal
>   channel under attack conditions.
> 
>   This is a companion document to the DOTS signal channel
>   specification.
> 
> Editorial Note (To be removed by RFC Editor)
> 
>   Please update these statements within the document with the RFC
>   number to be assigned to this document:
> 
>   o  "This version of this YANG module is part of RFC XXXX;"
> 
>   o  "RFC XXXX: Distributed Denial-of-Service Open Threat Signaling
>      (DOTS) Data Channel Specification";
> 
>   o  reference: RFC XXXX
> 
>   Please update the "revision" date of the YANG module.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-dots-data-channel/
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-dots-data-channel/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 27 Feb 2019 17:04:17 +0000

Hi Barry,

> -----Original Message-----
> From: Barry Raveendran Greene [mailto:[email-masked]]
> Sent: Wednesday, February 27, 2019 11:53 AM
> To: [email-masked]
> Cc: IETF-Announce <[email-masked]>; Roman Danyliw
> <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; draft-
> [email-masked]
> Subject: Re: [Dots] Last Call: <draft-ietf-dots-data-channel-27.txt>
> (Distributed Denial-of-Service Open Threat Signaling (DOTS) Data Channel
> Specification) to Proposed Standard
> 
> 

Yes.  There are two implementations [1] (from NTT and NCC Group) of this data channel specification. These implementations did an interop at IETF 102 [2] and IETF 103 [3] which improved the current specification.

Regards,
Roman

[1] https://trac.ietf.org/trac/dots
[2] https://datatracker.ietf.org/meeting/102/materials/slides-102-dots-ietf-102-hackathon-interop-report-00
[3] https://datatracker.ietf.org/meeting/103/materials/slides-103-dots-interop-report-from-ietf-103-hackathon-00 

> > The IESG has received a request from the DDoS Open Threat Signaling WG
> > (dots) to consider the following document: - 'Distributed
> > Denial-of-Service Open Threat Signaling (DOTS) Data
> >   Channel Specification'
> > The IESG plans to make a decision in the next few weeks, and solicits
> > final comments on this action. Please send substantive comments to the
> > [email-masked] mailing lists by 2019-03-13. Exceptionally, comments may
> > be sent to [email-masked] instead. In either case, please retain the
> > beginning of the Subject line to allow automated sorting.
> >
> > Abstract
> >
> >