Subject: LLC Board Meeting Details - 1 May 2019

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Wed, 24 Apr 2019 16:59:50 -0700

IETF LLC Board of Directors meetings are conducted via web/teleconference. Members of the community are welcome to attend certain portions of these meetings as observers. Regular meetings are divided into three sections:
 
1. Open (to Observers)
2. Board + Support Staff Only
3. Executive Session (Board-Only)
 
The next meeting will be held on Wednesday, May 1, 2019 at 08:00 PT (15:00 UTC).  WebEx and Dial-in information is at the bottom of this message and also at <https://www.ietf.org/about/groups/llc-board/meeting-info/>.

The agenda for the meeting can be found at <https://www.ietf.org/about/groups/llc-board/minutes/2019/>

A calendar of upcoming public meetings can be downloaded or subscribed to at: 
https://calendar.google.com/calendar/ical/ietf.org_vmffrv4hq14aqpedenuv5v42hs%40group.calendar.google.com/public/basic.ics

------------------------------------------------------- 
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m37fb35934e25bb5f2223085612f6239d
Meeting number (access code): 647 660 407

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 647 660 407

IMPORTANT NOTICE: This WebEx service includes a feature that allows
audio and any documents and other materials exchanged or viewed during
the session to be recorded. By joining this session, you automatically
consent to such recordings. If you do not consent to the recording,
discuss your concerns with the meeting host prior to the start of the
recording or do not join the session. Please note that any such
recordings may be subject to discovery in the event of litigation.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 25 Apr 2019 01:08:14 +0100

Hiya,

As a nit, "AOB" should probably have a public slot too. I bet
not all AOB items need be confidential.

And since I looked at the agenda, I also looked back to the last
minutes where I found:

"All incoming board members have signed Conflict of Interest
disclosures. These will not be posted publicly, but have been
filed internally."

Can you explain how this is consistent with the "public unless
otherwise justified in advance" approach that I think was the
intent for the LLC board's activities?

It also seems to be somewhat illogical - if the CoI disclosure
is to protect the community against LLC board member conflicts,
I don't see how that works if the community are unaware of the
potential conflicts. Where are I wrong there?

Thanks,
S.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Apr 2019 09:48:58 -0400

> disclosures. These will not be posted publicly, but have been filed
    > internally."

    > otherwise justified in advance" approach that I think was the intent
    > for the LLC board's activities?

    > It also seems to be somewhat illogical - if the CoI disclosure is to
    > protect the community against LLC board member conflicts, I don't see
    > how that works if the community are unaware of the potential
    > conflicts. Where are I wrong there?

Good question.

I can see that there can be reasons to keep some relationships confidential,
but perhaps those relationships could be numbered abstractly, so that when a
board member recluses themselves, they could cite "Conflict-123", and we'd know how
often "123" is involed.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Bob Hinden <[email-masked]>
Date: Thu, 25 Apr 2019 08:02:18 -0700

Stephen,

> On Apr 24, 2019, at 5:08 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 

I agree.  The important thing about CoI is that they be visible.  Both to other board members for when they are discussing a topic, and in this case to the IETF community.   

Bob

---

From: Sean Turner <[email-masked]>
Date: Thu, 25 Apr 2019 13:33:32 -0400

> On Apr 24, 2019, at 20:08, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 

The CoI disclosures are private because people may have other commitments that cannot be made public due to their contractual or employment obligations.

One thing that is different with the LLC than with the IAOC is that in addition to the community there is also the IRS.  Board members have fiduciary responsibility that the IRS takes very seriously, see the 990s that require disclosures on corporate governance and board of directors.  These fiduciary responsibilities include duty of care, loyalty, and obedience.

spt

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 25 Apr 2019 19:20:22 +0100

Hiya,

Thanks for the speedy answer.

On 25/04/2019 18:33, Sean Turner wrote:
>> As a nit, "AOB" should probably have a public slot too. I bet not
>> all AOB items need be confidential.
>> 

You didn't answer the point above. As far as I know the folks
involved in the board (yourself included) are all trying to do
right thing, so this isn't really a critique of the board, but
rather trying to help ensure this and future boards run well,
and to try ensure the principle above is part of the running
code for the board.

Anyway, the principle above seems to have been pretty clearly
accepted by the iasa2 WG, so maybe this is just a start-up
slip-up? That'd be understandable and not a big deal. In this
case, I think that principle calls for an explanation (which
could've been in those minutes) as to why the disclosures aren't
published before that happened.

>> 
>> It also seems to be somewhat illogical - if the CoI disclosure is
>> to protect the community against LLC board member conflicts, I
>> don't see how that works if the community are unaware of the 
>> Thanks, S.
> The CoI disclosures are private because people may have other
> commitments that cannot be made public due to their contractual or
> employment obligations.

Sorry, I'm confused. To whom are potential CoIs being disclosed
in the above situation?

If an LLC board member discloses a potential CoI that cannot
be made visible to the community, the wouldn't that really be
disqualifying? I don't get how it could not.

If it's a case of the level of detail, that's different. I'd be
fine if the fine-grained details were disclosed to other LLC board
members or your IRS but not published, so long as any high level
CoIs are made visible to the community. E.g. if the situation is
that "LLC board member A gets paid €NN/year by entity B for doing
X, Y and Z" then I'd be fine if what was public was just: "A is
part-funded by B."

> One thing that is different with the LLC than with the IAOC is that
> in addition to the community there is also the IRS.  Board members
> have fiduciary responsibility that the IRS takes very seriously, see
> the 990s that require disclosures on corporate governance and board
> of directors.  These fiduciary responsibilities include duty of care,
> loyalty, and obedience.

I'm not sure what there relates to publishing CoIs or not.

Personally, I'd argue that regardless of what the LLC board need
to do because of the LLC setup, they ought also disclose potential
CoIs to the community at least at a coarse-grained level. (I also
think the IAB and IESG and maybe more of us ought do similarly,
but one thing at a time:-) [*]

If the LLC board wanna ponder this before getting back then that's
ok too, I don't see any urgency here.

Cheers,
S.

[*] I do try do that myself, by mentioning any sponsors in the
IETF "bio" thing. [1] I'd be happy to make that better if anyone
has anything to suggest.

[1] https://datatracker.ietf.org/person/Stephen%20Farrell

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 26 Apr 2019 15:36:42 +0000

[JL] Good suggestion. I added this at the end of our public part of the 5/1 meeting and our 2-day F2F the following week. I also added "CoI declarations (if any)" during agenda review time at the start of each meeting (e.g. someone may advise of the need for recusal of an upcoming item).

[JL] Liz - I did that in the internal agenda, so please ensure it is reflected in the public-facing agenda (no need to reply).

Thanks!
- Jason (as IETF LLC chair)

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 26 Apr 2019 15:43:59 +0000

[JL] Good input and questions, Stephen. The current CoIs were filled out somewhat hastily at the last IETF meeting when the new board was seated. We felt it would be an oversight if we did not have them, but they were meant IMO mainly as a temporary measure until such time as we determined what our overall policies should be for conflicts of interest and a broad range of other stuff listed in the IASA2 WG docs (including the LLC formation agreement). On May 7 and 8 we have a F2F meeting where we're discussing what we want for each of these policies (the IETF community will be consulted at these begin taking shape), which will include the long-term conflict of interest policy. This will necessarily include consideration of how/what to make public. As I noted, as that and other policies begin to take shape following that May meeting, the IETF community will be asked for comment. The discussion here is helpful input to that process - and stay tuned for more on policies from the IETF LLC Board in May.

Thanks
Jason (as IETF LLC chair)

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 26 Apr 2019 17:03:52 +0100

Hiya,

Thanks for another speedy reply. I'll be interested
in the board's conclusions and am happy to wait for
those. And very happy that you'll be discussing it
too - thanks! And sorry for being a bit of a PITA
in the meantime:-)

Cheers,
S.

On 26/04/2019 16:43, Livingood, Jason wrote:
> Sorry, I'm confused. To whom are potential CoIs being disclosed in
> the above situation?
> 
> [JL] Good input and questions, Stephen. The current CoIs were filled
> out somewhat hastily at the last IETF meeting when the new board was
> seated. We felt it would be an oversight if we did not have them, but
> they were meant IMO mainly as a temporary measure until such time as
> we determined what our overall policies should be for conflicts of
> interest and a broad range of other stuff listed in the IASA2 WG docs
> (including the LLC formation agreement). On May 7 and 8 we have a F2F
> meeting where we're discussing what we want for each of these
> policies (the IETF community will be consulted at these begin taking
> shape), which will include the long-term conflict of interest policy.
> This will necessarily include consideration of how/what to make
> public. As I noted, as that and other policies begin to take shape
> following that May meeting, the IETF community will be asked for
> comment. The discussion here is helpful input to that process - and
> stay tuned for more on policies from the IETF LLC Board in May.
> 
> Thanks Jason (as IETF LLC chair)
> 
>