Subject: Re: The "decline of the true believers in the IETF" graph

From: Alissa Cooper <[email-masked]>
Date: Mon, 8 Apr 2019 16:16:07 -0400

Hi Ross,

> On Mar 28, 2019, at 8:40 PM, Ross Finlayson <[email-masked]> wrote:
> 
> At the plenary, Alissa showed a graph of attendance over time - including “Total attendees”, “First-time attendees”, and “Attended 80% of previous mtgs”. How was this last line calculated?  Were *all* previous meetings counted, or just a 'sliding window' of previous meetings?  If the latter, then how large is this ’sliding window’?

Thanks for these questions. The initial report was pulling data for all previous meetings starting with IETF 72, when the current registration system was deployed. This means that with each subsequent meeting, the likelihood of an individual dropping out of the data set due to a missed meeting increased. It was therefore highly unlikely that the curve would do anything other than decline. 

The Secretariat has updated the report [1] and it now shows a sliding view for the previous 10 meetings (e.g., the data for 104 shows participants who attended 80% or more of the meetings between IETF 94 and 103, inclusive). Since the existing registration system was deployed at IETF 72, the report starts at IETF 82. The revised numbers show a flatter trend line.

Thanks,
Alissa

[1] https://datastudio.google.com/u/0/reporting/1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ <https://datastudio.google.com/u/0/reporting/1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ>
> 	Ross.

---

From: Keith Moore <[email-masked]>
Date: Mon, 8 Apr 2019 17:59:48 -0400

80% seems like a high threshold, probably more indicative of "is paid to 
work as a standards-body 'goer'" than "true believer".

Given the variety of locations in which IETF meets. it can be hard for 
anyone to get to 80% of them.   But I'd be curious about how many 
attendees get to one out of three meetings, and how many get to two out 
of three.  Or maybe just a bar graph of how many attendees attended 1, 
2, 3, ... N out of the last N meetings?

Keith

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 8 Apr 2019 23:17:34 +0100

I wonder what key is being used to identify the individual, and whether it is being effected by industry churn?

Stewart

Sent from my iPad

> On 8 Apr 2019, at 22:59, Keith Moore <[email-masked]> wrote:
> 
> 80% seems like a high threshold, probably more indicative of "is paid to work as a standards-body 'goer'" than "true believer".
> 
> Given the variety of locations in which IETF meets. it can be hard for anyone to get to 80% of them.   But I'd be curious about how many attendees get to one out of three meetings, and how many get to two out of three.  Or maybe just a bar graph of how many attendees attended 1, 2, 3, ... N out of the last N meetings?
> 
> Keith
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 8 Apr 2019 23:21:07 +0100

On 08/04/2019 22:59, Keith Moore wrote:
> anyone to get to 80% of them.Â Â  But I'd be curious about how many
> of three.Â  Or maybe just a bar graph of how many attendees attended 1,
I'm not that fussed myself about these numbers (though a
decline in regular attendees, if real, is interesting).

But, if someone does put in effort here, please do count
and publish the numbers who are nomcom-eligible. If that
number is changing, then it'd be good for the community
to know.

Thanks,
S.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 8 Apr 2019 22:52:18 -0700

Stephen,

> On Apr 8, 2019, at 3:21 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

That’s a good point, and a better metric than some of the others being discussed.

Bob

> <0x5AB2FAF17B172BEA.asc>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Apr 2019 09:27:40 -0400

> On Apr 8, 2019, at 6:21 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

We actually had that in the graph the secretariat originally produced, but took it out for the plenary slide since I didn’t want to overload people with information for a slide that wasn’t going to be on the screen very long. You can see it here: https://datastudio.google.com/reporting/1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ?s=veSmL7Dy01g <https://datastudio.google.com/reporting/1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ?s=veSmL7Dy01g>

Best,
Alissa

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 10 Apr 2019 09:39:13 -0400

On Wed, Apr 10, 2019 at 9:28 AM Alissa Cooper <[email-masked]> wrote:

> We actually had that in the graph the secretariat originally produced, but
> took it out for the plenary slide since I didn’t want to overload people
> with information for a slide that wasn’t going to be on the screen very
> long. You can see it here:
> https://datastudio.google.com/reporting/1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ?s=veSmL7Dy01g
>

That's helpful and shows there isn't much change.  I'm wondering if 2/3
meetings is a good metric to follow with it being reasonable to not travel
to the meeting furthest from home since we have remote access tools.  Yes,
it's hard to be up when everyone else is sleeping being the major challenge
that some travel instead for that reason.

Best,
Kathleen

-- 

Best regards,
Kathleen

---

From: Michael Richardson <[email-masked]>
Date: Wed, 10 Apr 2019 18:54:17 -0400

Alissa Cooper <[email-masked]> wrote:
    > We actually had that in the graph the secretariat originally produced,
    > but took it out for the plenary slide since I didn’t want to overload
    > people with information for a slide that wasn’t going to be on the
    > screen very long. You can see it here:
    > https://datastudio.google.com/reporting/
    > 1QceS5g7XvELBUObRDIApjxjZg2a08plH/page/YHqZ?s=veSmL7Dy01g

I looked at the slide, and I noticed that the nomcom-eligible line seems to
go up and down in sync with the new attendees line.  I'd think if there is
any relationship there should be a delay of 3-5 meetings.  So I'm wondering
if I am reading the graph correctly.

Does the datastudio permit people to run what-if scenarios without violating
the privacy of the data source?  Does it match people who remote attended
with their in-person attendance?

I'd specifically like to run some nomcom-remain-eligible scenarios.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alexa Morris <[email-masked]>
Date: Mon, 15 Apr 2019 11:12:28 -0600

Hi Stewart,

Apologies for taking some time to respond. We use email address to identify individuals (and we recognize how imperfect this is). Unfortunately, since the registration system does not have user accounts  -- by design, at the IETF's request -- we don't have any other means of tracking registrants.

I will note that we are currently developing a new registration system. The new system will permit individuals to login using their datatracker credentials, if desired. When deployed, this may help us obtain more accurate numbers. However, even this is far from perfect: we recently compared the 12215 unique email addresses found in the registration database since IETF 72, and just under 1/2 of them (5570) appear in the Datatracker as having been associated with a user. 

Alexa

> On Apr 8, 2019, at 4:17 PM, Stewart Bryant <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 15 Apr 2019 15:45:56 -0400

Hi Michael,

> On Apr 10, 2019, at 6:54 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Both first-time and nomcom-eligible correlate somewhat with the total attendees. That is, a meeting with fewer total attendees also tends to have fewer attendees who have been to 3 out of 5.

> I'd specifically like to run some nomcom-remain-eligible scenarios.

No, this is not possible with the datastudio data. You can right-click the chart to download the data, but it is provided in the aggregate.

Alissa