Subject: Genart telechat review of draft-ietf-mmusic-data-channel-sdpneg-25

From: Linda Dunbar via Datatracker <[email-masked]>
Date: Thu, 04 Apr 2019 13:03:56 -0700

Reviewer: Linda Dunbar
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-data-channel-sdpneg-25
Reviewer: Linda Dunbar
Review Date: 2019-04-04
IETF LC End Date: 2019-03-18
IESG Telechat date: 2019-04-11

Summary:
The document defines the procedures that enable out of band negotiation for
establishing data channels for transport of existing well-defined subprotocols.

Major issues:
None

Minor issues:
None.

Nits/editorial comments:

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 8 Apr 2019 10:36:58 -0400

Linda, thank you for your review. I entered a No Objection ballot.

Alissa

> On Apr 4, 2019, at 4:03 PM, Linda Dunbar via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Linda Dunbar
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art