Subject: Re: [IETF LLC] Venue Review Committee

From: John C Klensin <[email-masked]>
Date: Fri, 17 May 2019 10:20:08 -0400

Jason,

While I understand that the IETF LLC arrangements make this the
Board's decision to make, I wonder if replacing an IETF
community-based group with a diversity of opinions and
perspectives with two staff members (neither of whom have any
history in the IETF's technical work) is a step in the right
direction?  

Please forgive me if I've forgotten important details of the new
model but haven't we already put most of the meeting venue
selection process into the hands of the LLC Exec Director and
the Secretariat?  If so, does this change not essentially ask
the same people to review their own decisions?   And, if that is
the case, does the Board except to perform the review function
and supply the perspectives of the IETF participant community
itself and has it allocated the time and resources to do that?

Just asking...
    john

--On Thursday, May 16, 2019 15:31 -0700 IETF Administration LLC
Board of Directors Chair <[email-masked]> wrote:

> Last year the IAOC created the Venue Review Committee (VRC) to
> assist with the review of potential meeting venues [1]. While
> the other IAOC committees were previously disbanded or
> re-purposed, the VRC continued to function beyond the IAOC's
> conclusion to help maintain continuity as the IETF LLC has
> been ramping up. The LLC operation is now stable enough that
> the LLC Board has asked the Interim IETF Executive Director,
> Portia Wenze-Danley, to assume the responsibilities previously
> handled by the VRC. Portia will enjoy significant assistance
> from   Laura Nugent from the Secretariat. Final meeting venue
> contracting decisions will continue to require LLC Board
> approval.
> 
> The IETF LLC Board very much appreciates the service of the
> current and prior IAOC Venue Review Committee members for
> their contributions to the community, including Lou Berger,
> Glenn Deen (Chair), Avri Doria, Bob Hinden, Eliot Lear, Jim
> Martin, Andrew Sullivan, and Sam Weiler. 
> 
> Regards, 
> Jason Livingood
> Chair, IETF LLC Board
> [email-masked] 
> 
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/xNqXAQmCvz
> O338hoixMJPyKj0eQ
> 
> ++++++++++ How to Contact the IETF LLC ++++++++++
> Executive Director: [email-masked]  
> Sponsorship: [email-masked] 
> Board: [email-masked] 
> 
> ++++++++++ General IETF LLC Board Background ++++++++++
> About the IETF LLC: https://www.ietf.org/about/administration/
> Meeting minutes:
> https://www.ietf.org/about/groups/llc-board/minutes/ Future
> meetings:
> https://www.ietf.org/about/groups/llc-board/meeting-info/ 
> Financial statements:
> https://www.ietf.org/about/administration/financial-statements/
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 17 May 2019 19:37:53 +0000

Hi John - In my recollection, the VRC was created in an era that may have pre-dated the meeting venue working group (https://datatracker.ietf.org/wg/mtgvenue/about/) and their drafts that will likely soon be RFCs based on the datatracker notes (https://tools.ietf.org/html/draft-ietf-mtgvenue-meeting-policy-07 and https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-16). So my perception is that the community came together to document its requirements that would then serve to guide the IASA (in this case the LLC) in selecting venues. That means the people in question don't necessarily need that expertise because it's all documented in requirements and other guidance by the community. And they can always ask the board or the community for input/guidance/feedback - and the community certainly never shies away from sharing feedback as well. 

We'll continue to discuss meeting plans on regular board calls - and feel free to raise questions in open session - and our ED and Secretariat will continue to seek community feedback as we go (such as post-meeting surveys, surveys on venue preferences, etc.). 

The board certainly knows that meetings are key to the IETF - we have no intention of letting things go off the rails. :-)

Jason

On 5/17/19, 10:34 AM, "ietf on behalf of John C Klensin" <[email-masked] on behalf of [email-masked]> wrote:

    Jason,

    
    Just asking...
        john