Subject: Re: LLC Board Meeting Details - 1 May 2019

From: S Moonesamy <[email-masked]>
Date: Fri, 03 May 2019 00:13:57 -0700

Hi Sean,
At 10:33 AM 25-04-2019, Sean Turner wrote:
>The CoI disclosures are private because people may have other 
>commitments that cannot be made public due to their contractual or 
>employment obligations.

Why would a person performing work which is described as 
"administrative" have contractual obligations which have to be concealed?

In 2017, it was stated that "Requirements from the community about 
IAOC transparency expectations are not clear" [1].  Will the conflict 
of interest be disclosed if the case arises during LLC decision-making?

Regards,
S. Moonesamy

1. 
https://www.ietf.org/proceedings/interim-2017-iasa20-01/slides/slides-interim-2017-iasa20-01-sessa-iasa-20-workshop-2-02.pdf

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 3 May 2019 06:13:50 -0700

> "administrative" have contractual obligations which have to be concealed?

This doesn't seem that difficult: suppose that I am a contractor who does
some work for a company which is also doing some kind of business with
the LLC, but my contract with that company requires me to keep it
confidential.
Or, alternately, suppose that my spouse or other close relative is a
contractor
for such a company.

-Ekr

---

From: S Moonesamy <[email-masked]>
Date: Fri, 03 May 2019 06:50:15 -0700

Dear Mr Rescorla,
>Or, alternately, suppose that my spouse or other close relative is a 

There are the following requirements for LLC candidates:

  - Operating transparently and engaging openly with the IETF community
    and the staff.

  - Acting in compliance with all applicable laws, regulations, and
    board policies

The above cases (please see quoted text) could end up being 
controversial even if the director did not do anything wrong.

Regards,
S. Moonesamy

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 3 May 2019 08:00:17 -0700

>   - Acting in compliance with all applicable laws, regulations, and

I agree that these are good requirements, but I don't think they are in
conflict
with (a) having a COI that you can't disclose (b) recusing yourself from
decisions
where that COI would be relevant but not publicly disclosing the COI.
Transparency
doesn't mean that you need to disclose everything about you or we would
demand
a complete accounting of everything about a LLC candidate's life, ranging
from their
tax returns to every email they ever sent.

> controversial even if the director did not do anything wrong.

"Could end up being controversial" doesn't seem like a real objection
because
anything could end up being controversial if someone objects loudly enough.
The question is whether that objection would have merit, and as above, I
don't
think it necessarily does.

-Ekr

Regards,

---

From: Bob Hinden <[email-masked]>
Date: Fri, 3 May 2019 08:39:09 -0700

Ekr,

> On May 3, 2019, at 6:13 AM, Eric Rescorla <[email-masked]> wrote:
> 
> the LLC, but my contract with that company requires me to keep it confidential.
> Or, alternately, suppose that my spouse or other close relative is a contractor
> for such a company.

To me these are exactly the cases that should be disclosed publicly.   Especially the case:

"I am a contractor who does some work for a company which is also doing some kind of business with the LLC, but my contract with that company requires me to keep it confidential”

This is exactly that case that if later disclosed would erode people faith that the LLC Board is acting in the IETF communities best interest.   IMHO someone with these kinds of COI, shouldn’t be on the LLC board in the first place.

Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 3 May 2019 17:24:32 +0000

Please refer back to my email of a few days ago, which said:

The current CoIs were filled out somewhat hastily at the last IETF meeting when the new board was seated. We felt it would be an oversight if we did not have them, but they were meant IMO mainly as a temporary measure until such time as we determined what our overall policies should be for conflicts of interest and a broad range of other stuff listed in the IASA2 WG docs (including the LLC formation agreement). On May 7 and 8 we have a F2F meeting where we're discussing what we want for each of these policies (the IETF community will be consulted at these begin taking shape), which will include the long-term conflict of interest policy. This will necessarily include consideration of how/what to make public. As I noted, as that and other policies begin to take shape following that May meeting, the IETF community will be asked for comment. The discussion here is helpful input to that process - and stay tuned for more on policies from the IETF LLC Board in May.

Thanks
Jason (as IETF LLC chair)

---

From: John C Klensin <[email-masked]>
Date: Fri, 03 May 2019 14:05:49 -0400

--On Friday, May 3, 2019 08:39 -0700 Bob Hinden
<[email-masked]> wrote:

>> On Fri, May 3, 2019 at 12:16 AM S Moonesamy
>> <[email-masked]> wrote: Hi Sean,
>> > The CoI disclosures are private because people may have
>> > other  commitments that cannot be made public due to their
>> > contractual or  employment obligations.
>> 
>> This doesn't seem that difficult: suppose that I am a
>> contractor who does some work for a company which is also
>> doing some kind of business with the LLC, but my contract
>> with that company requires me to keep it confidential. Or,
>> alternately, suppose that my spouse or other close relative
>> is a contractor for such a company.
> 
> "I am a contractor who does some work for a company which is
> also doing some kind of business with the LLC, but my contract
> with that company requires me to keep it confidential"
> 
> This is exactly that case that if later disclosed would erode
> people faith that the LLC Board is acting in the IETF
> communities best interest.   IMHO someone with these kinds of
> COI, shouldn't be on the LLC board in the first place.

+1

As someone who has spent all of the last 16+ years as a
consultant/ independent contractor and who has never in that
period has any one client account for more than 50% of my time,
much less "most" or "all", I have several times signed
consulting agreements that forbid me to disclose who I'm working
for, what I'm doing or working on, and/or other details of the
arrangement without that party's permission.  When something new
comes along and they want to know what over commitments I have,
I have to tell them I can't discuss without permission.
Sometimes I have to go back and get permission or negotiate what
I can and cannot say (a situation that has sometimes involved
the potential new customers signing an NDA), sometimes they
accept a statement from me about what I am _not_ doing or who
I'm not doing it for, and sometimes I can't take the job.  

So, first of all, if someone has conflicts or potential
conflicts, especially ones that can't be disclosed publicly, I
would expect that such a person would consider very carefully
whether agreeing to be a candidates for the LLC Board was
appropriate and to err on the side of caution.  At least in the
future, I expect that the Nomcom would insist on full disclosure
of any conflicts and would consider the likely costs of those
conflicts (e.g., unavailability for particular types of
discussions or decisions or the possible appearance of
impropriety) in evaluating the candidate.  If the disclosures
are not made until the Board is seated, it is too late, whether
they are public or not.   If we have to reopen documents in the
IANA2 WG and write that down, I think we'd better do it although
I hope that a little oral tradition, agreement that the Nomcom
can and should do this, and that any COI information so
confidential that it cannot be shared with the nomcom probably
disqualifies a candidate.

Second, it seems to me both on principle and as a result of this
discussion thread that the norm should be that COI information
is disclosed to the community.  Nothing about what the IRS or
other bodies (in the US or elsewhere) might require is relevant
to that in any reasonable case.  If there are unreasonable cases
wrt government authorities, they are more likely reasons why
someone is not an appropriate person to be on the LLC Board than
a reason to try to devise a complex procedure for dealing with
the COI information.   If there are non-regulatory special
circumstances that justify disclosure within the LLC Board (and
to the Nomcom) but not to the community, then I would suggest a
variation on Michael Richardson's suggestion: that the LLC Board
regularly disclose to the community the number of Board members
who have reported COIs that have not been disclosed to the
community and the number of such COIs per Board member, and that
those that are undisclosed (and maybe those that are) be
identified in some way that lets the community track how deeply
or often someone is conflicted and how deep a hole is being dug.

The hard case is what happens after people are seated.  People
(and their immediate families) change employers or take on new
clients and COIs come and go.  The LLC could, at least
potentially, also decide to consider an action that would create
a COI situation for one or more of the Board's members that did
not exist or wasn't worth paying attention to before.  As an
extreme example, if an LLC Board member had a significant equity
interest in one of the only two hotels in Lower Slobbovia,
possibly as a result of a familiar relationship, that normally
wouldn't be considered worth disclosing.  But, if the meeting
site selection process suddenly pointed to Lower Slobbovia as a
likely place for a future IETF meeting, I'd expected the
relationship to be disclosed, and disclosed in a hurry.   So I
hope that, as the LLC Board thinks about these issues more
generally, they will also consider the updating situation and
the question of whether there should be mechanisms for forcing
the resignation of a Board member whose apparent conflicts are
getting out of control without having to invoke the (slow,
painful, expensive, and probably leaky and inherently
pejorative) recall mechanism.

   john

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 3 May 2019 18:55:43 +0000

The LLC Board manages a budget, oversees the Executive director, and worries about getting sponsors to contribute funding to the IETF.   It is not engaged in setting IETF technical direction in any way.  It's the actual work of the IETF that I'm far more concerned about COI.

COI would seem much more relevant for IAB and IESG and even the NOMCOM itself which actually have the ability to set or influence IETF decisions and direction.  Yet we do not require any public disclosure of COI from any of those positions. 

It seems we are proposing setting a much far higher bar for an administrative body than we do for the actual working bodies of the IETF. 

glenn

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 May 2019 19:16:54 +0000

>    COI would seem much more relevant for IAB and IESG and even the NOMCOM itself which actually have the ability to set or influence IETF decisions and direction. 

+1 !!

---

From: Keith Moore <[email-masked]>
Date: Fri, 3 May 2019 15:24:23 -0400

+1.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 3 May 2019 20:31:56 +0100

Hiya,

On 03/05/2019 19:55, Deen, Glenn (NBCUniversal) wrote:
> 
> The LLC Board manages a budget, oversees the Executive director, and
> worries about getting sponsors to contribute funding to the IETF.
> It is not engaged in setting IETF technical direction in any way.
> It's the actual work of the IETF that I'm far more concerned about
> COI.

Fair point. Though the potential conflicts that might be
likely for LLC board members might qualitatively differ
from those that'd be most tricky for IESG or IAB (or WG
chairs or document authors). And it could be that the
potential conflicts for LLC board members are better
understood generally?

> COI would seem much more relevant for IAB and IESG and even the
> NOMCOM itself which actually have the ability to set or influence
> IETF decisions and direction.  Yet we do not require any public
> disclosure of COI from any of those positions.

Perhaps we ought? I'd be for discussing it (and for it).

But even if we don't (immediately), there's nothing wrong
with the LLC board getting ahead of the game and providing
a good example for the other laggards:-)

> It seems we are proposing setting a much far higher bar for an
> administrative body than we do for the actual working bodies of the
> IETF.

I hope not a higher-bar than for other bodies (in the
longer term). But given the LLC is new, we do have the
chance to raise the bar some, so no harm to do that.
And perhaps declaring potential CoIs is more run of the
mill for LLC-board-like entities?

Cheers,
S.

> glenn ï»¿

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 4 May 2019 08:07:21 +1200

Glenn,

> COI would seem much more relevant for IAB and IESG and even the NOMCOM itself which actually have the ability to set or influence IETF decisions and direction.  Yet we do not require any public dis…

There's no comparison. A legally incorporated body (in pretty much any country) has specific legal constraints and its board has specific legal and fiduciary obligations. So there is a legal necessity to have a COI policy and related disclosures. Apart from anything else, it may serve to protect the board members themselves in some circumstances. IANAL so I won't say more.

IAB and IESG and NomCom don't have any of that. Now I fully agree that conflict may arise, and in particular it's not unusual for IESG members to recuse themselves for cause. We could, and perhaps should, write down some expectations in this area (but IMHO there are far more serious and long-standing defects in our process documents than that). But it's a category mistake to mix that disussion with the undoubted need for a definitive COI policy for IETF LLC.

Regards
    Brian

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 3 May 2019 20:40:21 +0000

Hi Brian,

I fully agree that the LLC must have COI policies.  It's right in the terms that created the LLC.  So it's been on the list of LLC required compliance policies for the LLC since day 1.  In practice this has Included members recusing themselves if necessary from discussions and decisions.

What I was reacting to is the suggestions of going above and beyond the legal requirements around COI to add public disclosure of board member personal and business relationships for the LLC when we don't do the same for the people that actually are in a position to set or direct ietf technical work directions which in the end is very much more impactful to the primary mission and work of the IETF. Which is very much in contrast to the LLC Board which as you point out have significant requirements legally placed on them to act appropriately as members of the LLC board.

Essentially ironically, we are focused on the LLC board which cannot influence the IETF's primary mission and is already required to have COI policies in place and are legally liable for acting badly, while our those engaged on our primary work activity have neither the policy requirements nor the legal liability exposure to do the same.

Glenn

  May 3, 2019, at 1:07 PM, Brian E Carpenter <[email-masked]<mailto:[email-masked]>> wrote:

Regards
   Brian

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 3 May 2019 21:05:32 +0000

Hi Stephen,

> On May 3, 2019, at 12:32 PM, Stephen Farrell <[email-masked]> wrote:
> 

I get nervous when we IETF non lawyers start inventing and writing what we think is good policy and pseudo-legal requirements.    It’s very tempting, and I admit to giving in occasionally myself to the temptation, but the problem is that there is existing legal requirements in our situation that are established in Delaware, the legal home of the IETF LLC, and a big risk of we arm chair legal experts take in setting policy is that it may cause some legal issues for us or the directors down the road. 

It may conflict with currently Delaware law.  It may conflict with future Delaware law or changes to current Delaware law.  Even having it and not following it to the letter may cause legal conflicts for the IETF LLC or its Board members.  

My point it is, our board already has legal requirements that they accepted when they accepted being officers of the LLC.  I know, as I was the interim LLC chair for 8 months and I sure as heck made sure I knew and complied with the legal duty of the position. This is serious stuff and during those 8 months I was legally liable for my actions as chair and as a board member and I certainly took care to ensure I did my duty to the full extent.

It’s that existing legal requirement that ultimately keeps the board acting properly, and they themselves making sure to the best of their abilities that the rest of the board does too, especially the chair as part of the job of a chair is to do a secondary sniff check that everything is on the up and up.  

The whole point of requiring the LLC to establish COI compliance policy is to place upon them a legally binding set of requirements to fulfill (or else they will face legal action).   

The LLC is already doing that under the guidance of legal counsel to ensure they are fully compliant with the laws of Delaware, and will keep the COI policies current as Delaware law changes.  That to me is sufficient, and I do not support the idea of we engineers attempting to do one better than that.

Glenn

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 3 May 2019 17:13:07 -0400

Glenn,

I disagree about the lack of legal liability exposure for SDO leadership.
See, for example,
https://www.ansi.org/news_publications/other_documents/risk?menuid=7, which
discusses possible legal liability for certain behaviors, such as
negligence and anti-competitive actions.

Cheers,
Andy

On Fri, May 3, 2019 at 4:41 PM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> Hi Brian,
>
> I fully agree that the LLC must have COI policies.  It’s right in the
> terms that created the LLC.  So it’s been on the list of LLC required
> compliance policies for the LLC since day 1.  In practice this has Included
> members recusing themselves if necessary from discussions and decisions.
>
> What I was reacting to is the suggestions of going above and beyond the
> legal requirements around COI to add public disclosure of board member
> personal and business relationships for the LLC when we don’t do the same
> for the people that actually are in a position to set or direct ietf
> technical work directions which in the end is very much more impactful to
> the primary mission and work of the IETF. Which is very much in contrast to
> the LLC Board which as you point out have significant requirements legally
> placed on them to act appropriately as members of the LLC board.
>
> Essentially ironically, we are focused on the LLC board which cannot
> influence the IETF’s primary mission and is already required to have COI
> policies in place and are legally liable for acting badly, while our those
> engaged on our primary work activity have neither the policy requirements
> nor the legal liability exposure to do the same.
>
> Glenn
>
>   May 3, 2019, at 1:07 PM, Brian E Carpenter <[email-masked]>
> wrote:
>
> There's no comparison. A legally incorporated body (in pretty much any
> country) has specific legal constraints and its board has specific legal
> and fiduciary obligations. So there is a legal necessity to have a COI
> policy and related disclosures. Apart from anything else, it may serve to
> protect the board members themselves in some circumstances. IANAL so I
> won't say more.
>
> IAB and IESG and NomCom don't have any of that. Now I fully agree that
> conflict may arise, and in particular it's not unusual for IESG members to
> recuse themselves for cause. We could, and perhaps should, write down some
> expectations in this area (but IMHO there are far more serious and
> long-standing defects in our process documents than that). But it's a
> category mistake to mix that disussion with the undoubted need for a
> definitive COI policy for IETF LLC.
>
> Regards
>    Brian
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 3 May 2019 22:21:03 +0100

Hiya,

On 03/05/2019 22:05, Deen, Glenn (NBCUniversal) wrote:
>> But even if we don't (immediately), there's nothing wrong with the
>> LLC board getting ahead of the game and providing a good example
>> for the other laggards:-)
> 
> I get nervous when we IETF non lawyers start inventing and writing
> what we think is good policy and pseudo-legal requirements.   

I have no intention of doing that. There are legal
requirements to handle potential CoIs and those need to
be followed.

AFAIK nothing prevents the LLC board going further than
legally required if they so choose, in order to do a better
job for the IETF community.

I'm pretty sure the LLC board will be more transparent than
many other Delaware establishments, so I see no reason why
they can't take the same approach with potential CoIs.

Cheers,
S.

> It’s
> very tempting, and I admit to giving in occasionally myself to the
> temptation, but the problem is that there is existing legal
> requirements in our situation that are established in Delaware, the
> legal home of the IETF LLC, and a big risk of we arm chair legal
> experts take in setting policy is that it may cause some legal issues
> for us or the directors down the road.
> 
> It may conflict with currently Delaware law.  It may conflict with
> future Delaware law or changes to current Delaware law.  Even having
> it and not following it to the letter may cause legal conflicts for
> the IETF LLC or its Board members.
> 
> My point it is, our board already has legal requirements that they
> accepted when they accepted being officers of the LLC.  I know, as I
> was the interim LLC chair for 8 months and I sure as heck made sure I
> knew and complied with the legal duty of the position. This is
> serious stuff and during those 8 months I was legally liable for my
> actions as chair and as a board member and I certainly took care to
> ensure I did my duty to the full extent.
> 
> It’s that existing legal requirement that ultimately keeps the board
> acting properly, and they themselves making sure to the best of their
> abilities that the rest of the board does too, especially the chair
> as part of the job of a chair is to do a secondary sniff check that
> everything is on the up and up.
> 
> The whole point of requiring the LLC to establish COI compliance
> policy is to place upon them a legally binding set of requirements to
> fulfill (or else they will face legal action).
> 
> The LLC is already doing that under the guidance of legal counsel to
> ensure they are fully compliant with the laws of Delaware, and will
> keep the COI policies current as Delaware law changes.  That to me is
> sufficient, and I do not support the idea of we engineers attempting
> to do one better than that.
> 
> Glenn
>

---

From: Glenn Deen <[email-masked]>
Date: Fri, 3 May 2019 14:42:07 -0700

> On May 3, 2019, at 2:21 PM, Stephen Farrell <[email-masked]> wrote:
> 

In my long career I have yet to meet legal counsel that has ever advised that above and beyond the law is recommended.  I think they get such notions surgically removed before graduating law school*

But that does not mean that they won’t be careful and critical of their adherence to the spirit as well as the letter of the LLC COI policy.

  The nomcom selects people of good character for the positions and I believe in the body to comply with the letter and the spirit of the rules. That’s part of what nomcom is charged with doing.

*To all the lawyers at the IETF please forgive my levity, it’s Friday afternoon.

Glenn

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 3 May 2019 22:53:58 +0100

Hiya,

On 03/05/2019 22:42, Glenn Deen wrote:
> In my long career I have yet to meet legal counsel that has ever
> advised that above and beyond the law is recommended.
Sure, if you ask a lawyer "should I do more than legally
required" the answer will be "blah blah blah..." and
then: "no";-)

But we're not asking lawyers in this case, we're discussing
openness and CoIs in part so that the LLC board can figure
out how to do what they figure the community want.

And ISTM the community clearly want the LLC board to be
highly transparent, and thankfully the LLC board seem to
be on board with that, and that is already going beyond
what's legally required so we are not in new territory if
the LLC board try do better than strictly necessary wrt
potential CoIs.

Cheers,
S.

---

From: John C Klensin <[email-masked]>
Date: Fri, 03 May 2019 18:04:44 -0400

--On Friday, May 3, 2019 17:13 -0400 "Andrew G. Malis"
<[email-masked]> wrote:

> Glenn,
> 
> I disagree about the lack of legal liability exposure for SDO
> leadership. See, for example,
> https://www.ansi.org/news_publications/other_documents/risk?me
> nuid=7, which discusses possible legal liability for certain
> behaviors, such as negligence and anti-competitive actions.

And, if there were no legal liabilities, it is interesting that
we are carrying insurance to protect precisely those people
against precisely those liabilities.

More on the main portion of  this thread shortly.

  john

---

From: John C Klensin <[email-masked]>
Date: Fri, 03 May 2019 18:24:23 -0400

--On Friday, May 3, 2019 14:42 -0700 Glenn Deen
<[email-masked]> wrote:

> In my long career I have yet to meet legal counsel that has
> ever advised that above and beyond the law is recommended.  I
> think they get such notions surgically removed before
> graduating law school*
> 
> But that does not mean that they won't be careful and
> critical of their adherence to the spirit as well as the
> letter of the LLC COI policy.
> 
>   The nomcom selects people of good character for the
> positions and I believe in the body to comply with the letter
> and the spirit of the rules. That's part of what nomcom is
> charged with doing.

But, Glenn, to select such people and understand the
relationships that might influence their decisions, the Nomcom
(at least) should have access to employment and COI information
that goes well beyond any narrow legal requirement that exists
within the Board.  If one agrees that the Nomcom should have the
right to ask for and obtain such information (and to hold it
against a candidate who declines to supply it) one has already
moved beyond a narrow interpretation of the legal requirements.
With apologies to those outside the US, I have no idea whether
it is a legal requirement or not, but I've noticed that
substantially every ballot I've seen for the board of directors
(or equivalent) or a publicly-held corporation provides
information about the outside commitments of those candidates,
especially candidates for "external" director slots.  That is
effectively COI information.  I assume it is provided in order
to facilitate an informed selection process; the Nomcom is
really no different.

If you accept that reasoning, the question becomes whether there
is any reason why the information that should be available to
the Nomcom should not be available to the broader community.
Maybe there is, but, if there is, it almost certainly is not
because there is a legal requirement that the Nomcom and no one
else get it.   AFAICT (and, no, IMNAL but I do have some
experience with LLCs and COI disclosure information), there is
one, and only one, good reason for directors not making COI
information available to the community on whose behalf they are
acting.  That is if there are people one wants on the relevant
Board whose other commitments are such that a COI disclosure
requirement would prevent them from serving or cause them to not
want to serve.   In a situation as depending on its reputation
for openness, transparency, and making decisions by rough
consensus as the IETF is, I don't believe there are likely to be
many people were are so irreplaceable that we should accept that
secrecy, much less make it a general rule.  If we need it at
all, let's figure out an appropriate way to manage it without
making secrecy our general doctrine, deciding we need to provide
only the information that law specifically requires, etc.  I
think there have been several good suggestions as to how that
might be managed.

    best,
      john

     john

---

From: Adam Roach <[email-masked]>
Date: Fri, 3 May 2019 17:35:29 -0500

On 5/3/19 5:24 PM, John C Klensin wrote:
> want to serve.

Nondisclosure agreements are de rigueur for certain types of contractual 
relationships nowadays, frequently covering even the existence of the 
relationship itself. While obtaining narrow cutouts for evaluation as a 
candidate to serve on a board (i.e., disclosure to the NomCom) is a 
reasonable exception for candidates to ask of their business partners, 
doing so for full public disclosure clearly would not be.

/a

---

From: John C Klensin <[email-masked]>
Date: Fri, 03 May 2019 18:44:39 -0400

--On Friday, May 3, 2019 20:31 +0100 Stephen Farrell
<[email-masked]> wrote:

>> The LLC Board manages a budget, oversees the Executive
>> director, and worries about getting sponsors to contribute
>> funding to the IETF. It is not engaged in setting IETF
>> technical direction in any way. It's the actual work of the
>> IETF that I'm far more concerned about COI.
> 

Yes.  In addition, it really isn't hard to imagine decisions by
the LLC Board and Executive Director that would affect the
standards process.  The most obvious are choices of meeting
sites and resources (including facilities for community members
with special needs or requirements) and facilities available for
remote participants, but the RFC Editor budget interacts with
publication of standards and hence the standards process as
well.  Good or bad choices about Secretariat contractors (or
employees?) do too.  

It may not be "engaged in setting IETF technical direction in
any way", but it certainly makes decisions and sets directions
that could have an impact on those decisions.  The difference
feels to me like hair-splitting.

>> COI would seem much more relevant for IAB and IESG and even
>> the NOMCOM itself which actually have the ability to set or
>> influence IETF decisions and direction.  Yet we do not
>> require any public disclosure of COI from any of those
>> positions.
> 

It has been suggested before.  IIR, the IESG didn't want
anything to do with the idea.   Part of the reason is that, as
long as we believe (or pretend to believe) that all technical
work in the IETF is done by individuals without organizational
commitments that might conflict with their roles or decisions in
the IETF, one doesn't need a COI policy because, by definition,
no one has any.   I should not speculate on the rest of the
reasons, if any, other than to observe that there have been few
instances of IESGs over the years voting to make themselves more
accountable.
 
> a good example for the other laggards:-)

Not just that, but, as we've been told repeatedly in other
contexts, there is a legal requirement for the LLC Board to have
such policies.  The question with the IESG and IAB is whether to
have such policies.   For the LLC, that question has been
answered and the only remaining issue is what should be
disclosed and to whom.

    john

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 3 May 2019 23:52:00 +0100

Hi Adam,

On 03/05/2019 23:35, Adam Roach wrote:
> 
> Nondisclosure agreements are de rigueur 

Nicely put - [1] defines that as "prescribed or required by
fashion..."

> for certain types of contractual

I'll just note that your conclusion there is by no means
clear to me. That may derive from me having the luxury of
having a $dayjob that allows me to remain unfashionable:-)
But that doesn't make me wrong, I think.

S.

[1] https://www.merriam-webster.com/dictionary/de%20rigueur

---

From: Adam Roach <[email-masked]>
Date: Fri, 3 May 2019 18:25:35 -0500

> But that doesn't make me wrong, I think.

Let me try to be more concrete.

There was an 18-month period in 2004 and 2005 during which I remained 
active in the IETF, while my take-home income from the LLC I belonged to 
was covered entirely (and then some) by a contract between the LLC and a 
third party for whom I was designing and implementing a system. For a 
variety of reasons, the third party did not wish to have it publicly 
known that the feature in question was being outsourced, and so the 
agreement required that such a relationship not be disclosed.

Had I chosen to stand for a NomCom-selected position during that time 
period, I would have considered that relationship relevant from a COI 
perspective, and would have sought (and likely been able to successfully 
negotiate) a contractual amendment from the third party that allowed 
disclosure of the relationship to the NomCom, under the condition that 
the information was not conveyed outside that body.

I think that's a perfectly reasonable state of affairs, but it's one 
that would be disrupted by a requirement for NomCom to make this 
information public. Keep in mind that we already struggle to find 
willing and capable individuals to serve in many of the NomCom-selected 
positions. It is not in the interest of the IETF to further winnow such 
pools.

/a

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 4 May 2019 01:24:08 +0100

Hiya,

On 04/05/2019 00:25, Adam Roach wrote:
>> I'll just note that your conclusion there is by no means clear to
>> me. That may derive from me having the luxury of having a $dayjob
>> that allows me to remain unfashionable:-) But that doesn't make me
>> wrong, I think.
> 
> 
> There was an 18-month period in 2004 and 2005 during which I
> remained active in the IETF, while my take-home income from the LLC I
> belonged to was covered entirely (and then some) by a contract
> between the LLC and a third party for whom I was designing and
> implementing a system. For a variety of reasons, the third party did
> not wish to have it publicly known that the feature in question was
> being outsourced, and so the agreement required that such a
> relationship not be disclosed.
> 
> Had I chosen to stand for a NomCom-selected position during that
> time period, I would have considered that relationship relevant from
> a COI perspective, and would have sought (and likely been able to
> successfully negotiate) a contractual amendment from the third party
> that allowed disclosure of the relationship to the NomCom, under the
> condition that the information was not conveyed outside that body.
> 
> willing and capable individuals to serve in many of the
> NomCom-selected positions. It is not in the interest of the IETF to
> further winnow such pools.

Yes, there are grey areas here. My take is that the above
might or might not be a reasonable state of affairs, and
that it depends on the companies involved and the position
for which one may have volunteered. But if there were a
real chance that the third party you mention above could
reasonably be perceived by the community as representing
a potential CoI for the relevant nomcom-appointed position,
then I personally would expect that potential CoI to be
disclosed to nomcom during their selection process *and*
then to the community should the person be appointed by
nomcom and confirmed. Whether nomcom ought disclose to
the confirming body is a detail on which I'm uncertain,
but I would take the stance that should the appointee
not be able to disclose that potential CoI to the community,
then they really ought not accept the position.

I do recognise that we don't have IETF consensus on that
disclosure being a MUST or SHOULD, but I wish we did.
(And in passing, I note there's nothing to stop any
nomcom appointee disclosing whatever they choose.)

Cheers,
S.

---

From: Sue Woolf <[email-masked]>
Date: Sat, 4 May 2019 18:09:42 -0400

Hi,

I’ve hesitated to dive into this discussion because others have been more articulate than I’m likely to be, and in general the discussion seems to be doing fine at delineating positions if not resolving them. However:

> On May 3, 2019, at 6:52 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi Adam,
> 

As someone who’s occasionally had to manage a motley assortment of CoIs, conventional and otherwise, as a corporate board member and otherwise, I have to agree with Adam here, and with the general line of argument he’s supporting. Other posts have noted that conflicts arise in the course of normal business for many people, particularly self-employed, and they’re not always fully disclosable, so the law has certain requirements on all corporate entities but each one has some leeway within the law to make the rules that suit its purposes and constituents.

I don’t think Stephen is wrong. But I think he does have the “luxury” he describes, and many other people don’t, including some folks who would be fine board members for the LLC.

IME lawyers are reluctant, as Glenn noted, to push too hard for boards or companies or individuals to go beyond what the law suggests— in part because the standards in statute and case law are kind of like our standards, in that the ones that have evolved over time and over a variety of use cases tend to be more robust than ad hoc attempts to handle every possible corner case. 

The disagreement here seems to be in how rigorously to specify in advance what should or shouldn’t be allowed, and how much to trust the people put in place by the community to do the work of the community. 

It’s a fact that the higher the bar— the more work a person has to do in order to be permitted to donate their time and effort to the community— the smaller the pool will be of people who can serve. 

It seems to me that the pool of people who have the skills and inclination to serve on the IETF LLC board, and can donate their own or an employer’s time in a suitably unencumbered fashion, is small enough that we should be thinking carefully about adding additional constraints such as “must not have, or be at risk of acquiring, business or legal obligations that can’t be publicly disclosed”. John’s description of the process of reconciling nondisclosure and conflict of interest obligations across multiple parties is spot-on— and the danger is that otherwise-qualified people will simply find it more trouble than it’s worth to them, to the detriment of the community.

Suzanne

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 5 May 2019 02:25:07 +0100

Hiya,

On 04/05/2019 23:09, Sue Woolf wrote:
> It seems to me that the pool of people who have the skills and
> inclination to serve on the IETF LLC board, and can donate their own
> or an employerâ€™s time in a suitably unencumbered fashion, is small
> enough that we should be thinking carefully about adding additional
> constraints
I have thought carefully and am happy that I do not want
anyone in IETF leadership with non-disclosable potential
CoIs. While that may make the pool smaller, I'm happier
with a pool containing only folks who can explain to the
community why they do or do not recuse from decisions.
For me, that applies to IESG/IAB and now also the LLC
board.

And while that might take some good folks out of the pool
for some years, my guess is that those same people would
(with that constraint) be fine to include in the pool in
other years. I also think that this kind of constraint is
in the noise compared to sponsor-support.

And to reiterate, I accept that my opinion here is not
IETF consensus, but do think we'd be better if it were.

S.

---

From: John C Klensin <[email-masked]>
Date: Sat, 04 May 2019 21:27:06 -0400

--On Saturday, 04 May, 2019 18:09 -0400 Sue Woolf
<[email-masked]> wrote:

> Hi,
> 
> I've hesitated to dive into this discussion because others
> have been more articulate than I'm likely to be, and in
> general the discussion seems to be doing fine at delineating
> positions if not resolving them. However:
> 
>...

Suzanne,

In part because you mentioned my comment, I think something may
be getting lost here.  

We are not faced with a binary choice between "COI information
is always disclosed to the community and anyone who can't or
won't allow that can't server" and "COI information is never
disclosed to the community or even the Nomcom".  Instead, I
think it would be perfectly rational to

* State a general preference for disclosure to the community
unless there is a reason to not disclose.

* State that anyone not able or willing to have COI information
disclosed to the community should, to the extent possible,
reveal the reason for the constraint and make a clear assertion
that the conflicts either do not, in that persons's judgment,
cause actual conflicts with the work of the LLC or that the
person commits to completely isolating him or herself from LLC
discussions that might involve the appearance of improper
relationships or dealings.

* State an even stronger preference that the full COI
information be available to the Nomcom.  If that is not
possible, the Nomcom gets to consider the absence of information
and the justification when considering the appropriateness of
the candidate.

I would not consider that burdensome if I were a would-be
candidate and I think it is consistent with both the needs of
the community for openness and trust in LLC Board members and
the needs of those Board members to have personal and
professional lives.

It (and even with the very narrow view in which Board members
would be required to disclose other commitments that might
constitute COIs only to each other), does raise another issue.
Suppose, due to changes in employment or other commitments,
someone discloses new issues to the rest of the Board that, in
their judgment, makes it impossible for that person to serve
effectively.  We don't have provisions for Board members to vote
each other off (often a bad idea anyway), our recall machinery
is just too slow for a situation like that, the "wait for the
Nomcom" could be even slower.    So I hope someone is
considering that part of the issue.

  best,
   john

>>> relationships nowadays, frequently covering even the
>>> existence of the relationship itself. While obtaining narrow
>>> cutouts for evaluation as a candidate to serve on a board
>>> (i.e., disclosure to the NomCom) is a reasonable exception
>>> for candidates to ask of their business partners, doing so
>>> for full public disclosure clearly would not be.
>> 
> As someone who's occasionally had to manage a motley
> assortment of CoIs, conventional and otherwise, as a corporate
> board member and otherwise, I have to agree with Adam here,
> and with the general line of argument he's supporting. Other
> posts have noted that conflicts arise in the course of normal
> business for many people, particularly self-employed, and
> they're not always fully disclosable, so the law has certain
> requirements on all corporate entities but each one has some
> leeway within the law to make the rules that suit its purposes
> and constituents.
> 
> I don't think Stephen is wrong. But I think he does have the
> "luxury" he describes, and many other people don't,
> including some folks who would be fine board members for the
> LLC.
> 
> IME lawyers are reluctant, as Glenn noted, to push too hard
> for boards or companies or individuals to go beyond what the
> law suggests— in part because the standards in statute and
> case law are kind of like our standards, in that the ones that
> have evolved over time and over a variety of use cases tend to
> be more robust than ad hoc attempts to handle every possible
> corner case. 
> 
> The disagreement here seems to be in how rigorously to specify
> in advance what should or shouldn't be allowed, and how much
> to trust the people put in place by the community to do the
> work of the community. 
> 
> It's a fact that the higher the bar— the more work a
> person has to do in order to be permitted to donate their time
> and effort to the community— the smaller the pool will be of
> people who can serve. 
> 
> inclination to serve on the IETF LLC board, and can donate
> their own or an employer's time in a suitably unencumbered
> fashion, is small enough that we should be thinking carefully
> about adding additional constraints such as "must not have,
> or be at risk of acquiring, business or legal obligations that
> can't be publicly disclosed". John's description of the
> process of reconciling nondisclosure and conflict of interest
> obligations across multiple parties is spot-on— and the
> danger is that otherwise-qualified people will simply find it
> more trouble than it's worth to them, to the detriment of
> the community.
> 
> 
> Suzanne
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 5 May 2019 14:14:48 +1200

I have to agree with John. NDAs are rife in our industry. Generally, the NDAs signed by academics or researchers are less onerous than the normal conditions of employment for staff of vendors and operators. So conflicts of interest about confidential material are essentially standard operating procedure for many, if not most, IETF participants. I'm not saying that NomCom appointees (or NomCom members) shouldn't be expected to disclose CoI, but if we try to make it other than a SHOULD, or to make it a binary gating factor, we'll find the volunteer pools exceedingly small.

I don't think we need to worry about financial CoI. That's a standard problem that the LLC can handle in a standard way. (Someone mentioned the IETF Trust too. Since it doesn't handle the budget, see above.)

Regards
   Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 4 May 2019 22:53:48 -0400

Watching this piece of discussion, I fear we may be falling into our 
habit of trying to write rules when what we need is common understanding.

It seems clear that the LLC needs explicit rules related to the laws it 
must conform to.

It also seems clear that we need to be clear about our expectations 
regarding conflict of interest in all the positions.  I started trying 
to formulate a rule to deal with really messy cases.  And realized that 
there was no way to make it sensible.

We have a long standing tradition that folks work towards the interests 
of the Internet and the IETF.   If at some point we need to open up our 
jobs documents, I suppose we could write some words into them to improve 
clarity.  For 6635 for example, we put in some clear text about there 
being a very high expectation in these regards for the RSE.  and that 
the RSOC needed to pay attention to conflicts of interest.  We did not 
try to write more specific rules than that.

Yours,
Joel

---

From: Randy Bush <[email-masked]>
Date: Sat, 04 May 2019 20:04:13 -0700

> For me, that applies to IESG/IAB and now also the LLC

yup

---

From: John C Klensin <[email-masked]>
Date: Sun, 05 May 2019 12:21:01 -0400

--On Sunday, 05 May, 2019 14:14 +1200 Brian E Carpenter
<[email-masked]> wrote:

> I have to agree with John. NDAs are rife in our industry.
> Generally, the NDAs signed by academics or researchers are
> less onerous than the normal conditions of employment for
> staff of vendors and operators. So conflicts of interest about
> confidential material are essentially standard operating
> procedure for many, if not most, IETF participants. I'm not
> saying that NomCom appointees (or NomCom members) shouldn't be
> expected to disclose CoI, but if we try to make it other than
> a SHOULD, or to make it a binary gating factor, we'll find the
> volunteer pools exceedingly small.
> 
> I don't think we need to worry about financial CoI. That's a
> standard problem that the LLC can handle in a standard way.
> (Someone mentioned the IETF Trust too. Since it doesn't handle
> the budget, see above.)

Brian has identified one other useful distinction. Across the
board (for both LLC roles and roles with more technical impact),
I'm far less concerned about financially-based conflicts than I
am about undisclosed situations in which, e.g., someone or their
organization is involved in a product or service design that
might benefit from some IETF decisions or actions or be impeded
by others.  I note that, unless an obvious connection can be
drawn between financial benefits to the individuals involved,
those types of issues are not covered by any sort of mandatory
financial disclosure regulations of which I'm aware and
consequently that "do what the regulations require and no more"
arguments simply don't apply.   I think, or at least hope, that
we've done reasonably well on having those relationships
disclosed just on the basis of the personal integrity of those
involved.   

However, as we face more tradeoffs, e.g., between the efficiency
and sometimes privacy advantages of increased concentration and
the risks that concentration can cause to other methods and by
creating single points of failure (DoH comes to mind as one
design approach that involves those tradeoffs), it is going to
become ever more important that the community understand --and
make decisions that consider-- where someone's support is coming
from and what they are working on in day jobs that might be
affected even if the nature of the support would not fall into a
category that assorted laws affect and for which they require
disclosure.

I note that an incident that may have affected many participants
in the IETF (as well as the broader Internet community) in the
last 48 hours can be interpreted as an illustration of the
difficulty of making those tradeoffs correctly.

This is a very broad set of issues.  If I've done consulting for
an architectural firm that has done design work for a particular
hotel chain and I've been involved in that work and am proud it
it, the IETF community probably doesn't want me involved in
meeting site decisions without rather full disclosure, even if
my compensation is not affected at all by the historic designs
or any future ones.  However, that "no affect on compensation"
criteria (and some similar ones) means that the financial
regulators do not consider the relationship a COI from a
financial standpoint, much less one requiring disclosure.

I don't see that as a problem that needs to be solved in the
short term for the LLC to function and move forward.  I don't
see it as involving decisions that LLC Board, rather than the
IETF community, should be making either.  But it may be the
elephant in the large COI room and one that should not be
accidentally dismissed by "if the law doesn't require it, it is
ok", allusions to Caesar's role, etc.

best,
   john

---

From: "John Levine" <[email-masked]>
Date: 5 May 2019 22:03:13 -0400

>there was no way to make it sensible.

Exactly.  On the ISOC board the policy is that the CoI's are reported
to the rest of the board but not to the world at large.  We don't have
a lot of detailed rules but it seems to work OK.

FYI, I'm the chair of the ISOC audit committtee so I'm the first
person who sees the CoIs.

R's,
John

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 6 May 2019 06:37:42 -0400

might say that part of the responsibility of the Audit Committee
is to review COI statements (to expand on why you would be first to 
see the COIs)

Scott

> On May 5, 2019, at 10:03 PM, John Levine <[email-masked]> wrote:
>

---

From: Job Snijders <[email-masked]>
Date: Mon, 6 May 2019 07:25:26 -0400

This is a beautiful observation, thank you sharing it.

On Sat, May 4, 2019 at 22:54 Joel M. Halpern <[email-masked]> wrote:

> > I have to agree with John. NDAs are rife in our industry. Generally, the
> NDAs signed by academics or researchers are less onerous than the normal
> conditions of employment for staff of vendors and operators. So conflicts
> of interest about confidential material are essentially standard operating
> procedure for many, if not most, IETF participants. I'm not saying that
> NomCom appointees (or NomCom members) shouldn't be expected to disclose
> CoI, but if we try to make it other than a SHOULD, or to make it a binary
> gating factor, we'll find the volunteer pools exceedingly small.
> >
> > I don't think we need to worry about financial CoI. That's a standard
> problem that the LLC can handle in a standard way. (Someone mentioned the
> IETF Trust too. Since it doesn't handle the budget, see above.)
> >
> > Regards
> >     Brian
> >

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 6 May 2019 14:46:43 +0000

CoIs.

+1

Transparency uber alles.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 6 May 2019 08:25:26 -0700

I wanted to followup to my earlier comment on COI for the IETF LLC Board members.  The discussion has gone in different directions.

The case I am concerned about is where LLC board members have conflicts of interest based on a relationship they (or a family member) have with organizations that are doing business with the IETF LLC.    Doing business means exchange of services/products for money.    

I would expect in practice it would be very unusual for a board member to have this kind of COI.  The LLC doesn’t do business with many other organizations.  For example to cite two theoretical examples, a LLC board members is an employee or contractor for AMS, or one of the companies doing tools development.  To be clear, these are theoretical examples, I am not suggesting any LLC Board member has a conflict like this.

If we do have board members with conflicts of interest due to employment or contracts with organizations the LLC is doing business with, it should be disclosed publicly.   They can still be on the board, but for transparency it should be known that this COI exists to the other LLC Board itself, and to the IETF community.   If they can’t publicly disclose this COI, then they should not be on the board.   

If it is not obvious, the reason I think these kinds of relations should be disclosed publicly, is the real and perceived conflict about how the LLC makes discussion regarding spending the IETF's money.  

I understand this is a higher standard that the ISOC board which I have served on.   That is something the ISOC board should take up.  It has had some earlier issues with COI itself.

I am not trying to write rules or procedures here, that is something the LLC Board should do.  I am stating a principal that I think the LLC Board should follow.

The larger issue of other members of our leadership (IESG, IAB, etc.) is an interesting topic, but not what I was concerned about.  That will require a different discussion.

Bob

---

From: Nico Williams <[email-masked]>
Date: Mon, 6 May 2019 13:31:32 -0500

On Fri, May 03, 2019 at 06:13:50AM -0700, Eric Rescorla wrote:
> This doesn't seem that difficult: suppose that I am a contractor who
> does some work for a company which is also doing some kind of business
> with the LLC, but my contract with that company requires me to keep it
> confidential.  Or, alternately, suppose that my spouse or other close
> relative is a contractor for such a company.

What would be confidential, the work or the contractual relationship?

Why should a confidential contractual relationship not be mutually
exclusive with being a board member of this organization?

Nico
--

---

From: Nico Williams <[email-masked]>
Date: Mon, 6 May 2019 13:41:26 -0500

On Fri, May 03, 2019 at 09:05:32PM +0000, Deen, Glenn (NBCUniversal) wrote:
> what we think is good policy and pseudo-legal requirements.    It’s

The obvious retor to this sort of argument is: I get nervous when
someone uses pseudo-legal language to shut down discussion without
actual, specific references to law.

I suppose perhaps you're not trying to shut down discussion.  But
really, besides "we need lawyers", what else are you saying?

> It may conflict with currently Delaware law.  It may conflict with

When it comes to interfacing with the law, obviously we'll need legal
counsel.  That does not preclude discussion of what properties we want
for IETF/ISOC legal entities.  Quite the contrary, as we have to discuss
something with legal counsel, what should that be if we don't discuss it
amongst ourselves first?

> future Delaware law or changes to current Delaware law.  Even having

Future law?  I mean, unless you think lawyers have a crystal ball, we
should all ignore this argument.

> the IETF LLC or its Board members.  

Clearly.

Nico
--

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 6 May 2019 16:03:35 -0400

Hi John,

> On May 3, 2019, at 6:44 PM, John C Klensin <[email-masked]> wrote:
> 
> 
> 

Since this topic was raised at IETF 103, the IESG discussed it and Ben Campbell took an action to work up some draft text. Unfortunately with the AD transition it was a busy time and we weren’t able to progress this, but Barry has picked up the token to track this on the IESG [1] and we have it on our action items list [2].

Alissa

[1] https://www6.ietf.org/iesg/minutes/2019/narrative-minutes-2019-04-11.txt
[2] https://datatracker.ietf.org/iesg/agenda/

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 6 May 2019 16:08:02 -0400

Hi John,

> On May 4, 2019, at 9:27 PM, John C Klensin <[email-masked]> wrote:
> 

...

> each other off (often a bad idea anyway),

Exhibit A(9) of the LLC Agreement [1] and Section 6.7 of draft-ietf-iasa2-rfc4071bis [2] allow for directors to be removed by a vote of the other directors.

Alissa

[1] https://www.ietf.org/documents/180/IETF-LLC-Agreement.pdf
[2] https://tools.ietf.org/html/draft-ietf-iasa2-rfc4071bis-11#section-6.7

> our recall machinery

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 6 May 2019 14:01:40 -0700

> What would be confidential, the work or the contractual relationship?

The second.

> exclusive with being a board member of this organization?

I think the question is rather why *should* it be.

-Ekr

---

From: John C Klensin <[email-masked]>
Date: Mon, 06 May 2019 17:03:25 -0400

--On Monday, May 6, 2019 16:08 -0400 Alissa Cooper
<[email-masked]> wrote:

>> effectively.  We don't have provisions for Board members to
>> vote each other off (often a bad idea anyway),
> 
> Exhibit A(9) of the LLC Agreement [1] and Section 6.7 of
> draft-ietf-iasa2-rfc4071bis [2] allow for directors to be
> removed by a vote of the other directors.
>...
 
> [2]
> https://tools.ietf.org/html/draft-ietf-iasa2-rfc4071bis-11#sec
> tion-6.7

Alissa,

My apologies.  I should have gone back and reviewed the text
before writing.  Rather than risking reopening settled issues,
I'll assume the tradeoffs were carefully considered and that the
things that prompted me to say "often a bad idea anyway" were,
on balance, considered less important.   

To the extent to which the IESG (and IAB?) are thinking about
issues with their own accountability, it may be worth reviewing
those issues because, IIR, when the current IETF leadership
model was being designed, there was fairly strong community
consensus that, if the IESG or IAB was allowed to remove their
own members, the risks of a cabal pushing out people who
disagreed with them far exceeded the advantages of a quick and
efficient process for removing someone who had become
problematic.  Either the LLC Board is very different that regard
(I don's see why it would be, but that may be just my lack of
imagination) or it may be time to see if we have changed our
collective minds about that tradeoff for the IESG and IAB.

Again, sorry for creating confusion and noise.
   john

---

From: Nico Williams <[email-masked]>
Date: Mon, 6 May 2019 17:05:56 -0500

> I think the question is rather why *should* it be.

After reading more of this thread I think I agree.  The LLC board can
live with that.

We should, however, consider having CoI statements for the IESG.

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 7 May 2019 13:00:36 +0000

As a reminder our 2-day IETF LLC F2F meeting is just starting. Agenda & remote participation info at https://www.ietf.org/documents/288/llc-board-meeting-agenda-f2f-2019-05.pdf. 

Jason

On 4/24/19, 8:00 PM, "ietf on behalf of IETF Administration LLC Board of Directors Chair" <[email-masked] on behalf of [email-masked]> wrote:

    IETF LLC Board of Directors meetings are conducted via web/teleconference. Members of the community are welcome to attend certain portions of these meetings as observers. Regular meetings are divided into three sections:
     
    1. Open (to Observers)
    2. Board + Support Staff Only
    3. Executive Session (Board-Only)
     
    The next meeting will be held on Wednesday, May 1, 2019 at 08:00 PT (15:00 UTC).  WebEx and Dial-in information is at the bottom of this message and also at <https://www.ietf.org/about/groups/llc-board/meeting-info/>.
    
    The agenda for the meeting can be found at <https://www.ietf.org/about/groups/llc-board/minutes/2019/>
    
    A calendar of upcoming public meetings can be downloaded or subscribed to at: 
    https://calendar.google.com/calendar/ical/ietf.org_vmffrv4hq14aqpedenuv5v42hs%40group.calendar.google.com/public/basic.ics

    ------------------------------------------------------- 
    JOIN WEBEX MEETING
    https://ietf.webex.com/ietf/j.php?MTID=m37fb35934e25bb5f2223085612f6239d
    Meeting number (access code): 647 660 407

    JOIN BY PHONE
    1-650-479-3208 Call-in toll number (US/Canada)
    Access code: 647 660 407

    IMPORTANT NOTICE: This WebEx service includes a feature that allows
    audio and any documents and other materials exchanged or viewed during
    the session to be recorded. By joining this session, you automatically
    consent to such recordings. If you do not consent to the recording,
    discuss your concerns with the meeting host prior to the start of the
    recording or do not join the session. Please note that any such
    recordings may be subject to discovery in the event of litigation.