Subject: Re: [calsify] Last Call: <draft-ietf-calext-eventpub-extensions-12.txt> (Event Publishing Extensions to iCalendar) to Proposed Standard

From: Дилян Палаузов <[email-masked]>
Date: Sat, 11 May 2019 19:43:40 +0000

Hello,

the email of Thomas Schäfer from 24.10.2018 to [email-masked] was not tackled.

For this particular document too many things need to repeated, in order to get attention.

> The following properties are defined in this specification
Colon afterwards?

Regards
  Дилян

On Mon, 2019-04-15 at 09:07 -0700, The IESG wrote:
> The IESG has received a request from the Calendaring Extensions WG (calext)
> to consider the following document: - 'Event Publishing Extensions to
> iCalendar'
>   <draft-ietf-calext-eventpub-extensions-12.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2019-04-29. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This specification updates RFC5545 by introducing a number of new
>    iCalendar properties and components which are of particular use for
>    event publishers and in social networking.
> 
>    This specification also defines a new STRUCTURED-DATA property for
>    iCalendar RFC5545 to allow for data that is directly pertinent to an
>    event or task to be included with the calendar data.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-calext-eventpub-extensions/
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-calext-eventpub-extensions/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: Michael Douglass <[email-masked]>
Date: Sat, 25 May 2019 22:56:59 -0400

Thanks Дилян

> For this particular document too many things need to repeated, in order to get attention.
Fixed
>> The following properties are defined in this specification
Restructured for Barry's comments