Subject: Re: [Gen-art] Genart last call review of draft-ietf-idr-bgpls-segment-routing-epe-18

From: Alissa Cooper <[email-masked]>
Date: Wed, 15 May 2019 11:28:16 -0400

Joel, thanks for your review. Ketan, thanks for your response. I entered a No Objection ballot.

Alissa

> On Apr 8, 2019, at 2:06 AM, Ketan Talaulikar (ketant) <[email-masked]> wrote:
> 
> Hi Joel,
> 
> Thanks for your review. I've taken note of the nit that you pointed out (it was also pointed by Alvaro on his review of v18). I have it in my edit buffer and will include in the next update.
> 
> Thanks,
> Ketan
> 
> -----Original Message-----
> From: Joel Halpern via Datatracker <[email-masked]> 
> Sent: 07 April 2019 08:22
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Genart last call review of draft-ietf-idr-bgpls-segment-routing-epe-18
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-idr-bgpls-segment-routing-epe-18
> Reviewer: Joel Halpern
> Review Date: 2019-04-06
> IETF LC End Date: 2019-04-17
> IESG Telechat date: Not scheduled for a telechat
> 
> Summary: This document is ready for publication as a Proposed Standard RFC.
> 
> Major issues: N/A
> 
> Minor issues: N/A
> 
> Nits/editorial comments: 
>    Section 3 begins "his section".  I expect that should be "This section".
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 16 May 2019 09:08:58 +0000

Hi Alissa/Joel,

Thanks for your review. I've accepted and updated the draft for Joel's editorial comment below.

A v19 of the draft has just been posted which includes these changes along with others that I had pending in my buffer from Alvaro's AD review and other IESG last call reviews.

https://tools.ietf.org/html/draft-ietf-idr-bgpls-segment-routing-epe-19 

Thanks,
Ketan

-----Original Message-----
From: Alissa Cooper <[email-masked]> 
Sent: 15 May 2019 20:58
To: Ketan Talaulikar (ketant) <[email-masked]>; Joel Halpern <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Gen-art] Genart last call review of draft-ietf-idr-bgpls-segment-routing-epe-18

Alissa