Subject: New Version of the Tao of the IETF

From: Niels ten Oever <[email-masked]>
Date: Wed, 22 May 2019 19:01:19 +0000

Dear all,

Since 1993 the Tao of the IETF has functioned as a guide for new attendees to the IETF. Over time both the IETF and the Tao have changed. The last revision of the Tao was in 2012, which led us to believe it might be time for a new version. This new version is what we would like to present to you today. 

https://ietf.org/tao.html

We, the editors, have built on the work of great editors before us, and benefited greatly from suggestions, comments, and reviews from the community in general, and from the tao-discuss list [0] and the IESG specifically. 

We hope you will deem the new version of the Tao an improvement, and above all we hope this will help and stimulate new participants to become part of our community.

Translations of previous versions of the Tao [1] have been contributed by several organizations. If you or your organization would be interested in contributing a translation of this updated version, please contact the IETF Chair.

If you have comments, questions or suggestions, these are all very welcome on the tao-discuss list [0], and we are also very happy with suggestions in the form of pull requests on Github [2].

Best,

Niels ten Oever & Kathleen Moriarty
Editors of the Tao of the IETF

[0] https://www.ietf.org/mailman/listinfo/tao-discuss
[1] http://www.ietf.org/tao-translations.html
[2] https://github.com/nllz/Tao-of-the-IETF/blob/master/Tao.md
-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Job Snijders <[email-masked]>
Date: Wed, 22 May 2019 19:17:10 +0000

Dear Niels, Kathleen, others,

Cool! I’ve found the Tao to be very useful when I started, and also when
introducing new people. I look forward to reading this edition.

Kind regards,

Job

Ps Would it be possible to make the Table of Contents listing clickable
URIs to anchors, so that one can link directly to a section or paragraph?

On Wed, May 22, 2019 at 19:05 Niels ten Oever <[email-masked]>
wrote:

> Dear all,
>
> Since 1993 the Tao of the IETF has functioned as a guide for new attendees
> to the IETF. Over time both the IETF and the Tao have changed. The last
> revision of the Tao was in 2012, which led us to believe it might be time
> for a new version. This new version is what we would like to present to you
> today.
>
> We, the editors, have built on the work of great editors before us, and
> benefited greatly from suggestions, comments, and reviews from the
> community in general, and from the tao-discuss list [0] and the IESG
> specifically.
>
> We hope you will deem the new version of the Tao an improvement, and above
> all we hope this will help and stimulate new participants to become part of
> our community.
>
> Translations of previous versions of the Tao [1] have been contributed by
> several organizations. If you or your organization would be interested in
> contributing a translation of this updated version, please contact the IETF
> Chair.
>
> If you have comments, questions or suggestions, these are all very welcome
> on the tao-discuss list [0], and we are also very happy with suggestions in
> the form of pull requests on Github [2].
>
> Best,
>