Subject: Re: We gotta stop meeting like this

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 13:25:26 -0700

Elliot Lear wrote:
> Here is my claim: we can fly less and be more effective.

I think one issue is that some people find IETF meetings fun. That's going
to be hard to quantify. I'm sure some people really like them, and others
totally loath them.

thanks,
Rob

---

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 13:29:14 -0700

(sorry for two typos, having just joined the list, let me try again)

totally loathe them.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 27 Jul 2019 16:32:22 -0400

On Jul 27, 2019, at 4:25 PM, Rob Sayre <[email-masked]> wrote:
> I think one issue is that some people find IETF meetings fun. That's going to be hard to quantify. I'm sure some people really like them, and others totally loath them.

Indeed.   I certainly love seeing everybody.   But I don’t need to do it to the point of exhaustion, which is how it always is after two days of hackathon (which are always useful) and four days of meetings (which mostly aren’t).   We could get much the same benefit by meeting for three days four times a year and not demanding that /everybody/ show up.  I tend to agree with Keith that it actually makes a lot of sense to make at least some of our trips long trips, to maximize exposure for people who can’t travel.  E.g., imagine if we had four IETFs at which we had 250-500 attendees each.   Smaller venues means easier to run.   The “working group management” part of the process would be forced online, because there’d be no way to replicate what we currently do with this schedule.   But we’d still get the “fun” and the “hallway conversation” that we value.   And I think we’d do better doing working group meetings online-only.

What would we do during these meetings?  I think probably we’d do an extended HotRFC format, with breakout discussions, and hackathon the whole time.   We’d want to make remote participation first-class, not second-class.

This is not a serious proposal, so please don’t microanalyze it—I’m just trying to point out that the future of a smaller IETF carbon footprint can and should be better, not worse, than what we have now.

---

From: Andrew Alston <[email-masked]>
Date: Sat, 27 Jul 2019 22:55:03 +0000

I have to say – as a first time attendee to a physical meeting – I found this to be one of the most useful conferences I’ve ever attended.  My colleague and I were discussing this earlier today.  Firstly – many many people we deal with remotely all the time were there – but interaction face to face gives you something extra.  Secondly – some of the meetings were really useful to understand perspective that was not otherwise stated on the lists – and sometimes its easier to articulate a point of view in person imho.  Finally – the meetings that happened in the corridors and on the side – with a LOT of people – were absolutely invaluable.

I can say – having flown 22 hours to get there – and about to get on the plane to fly 24 hours home – it was worth every second of the trip and I will certainly be back.  Would I call the meeting “Fun”? No – useful – more than any other one I travel to!

Thanks

Andrew

From: ietf <[email-masked]> On Behalf Of Rob Sayre
Sent: Saturday, 27 July 2019 23:29
To: IETF discussion list <[email-masked]>; Eliot Lear <[email-masked]>
Subject: Re: We gotta stop meeting like this

> Here is my claim: we can fly less and be more effective.

I think one issue is that some people find IETF meetings fun. That's going to be hard to quantify. I'm sure some people really like them, and others totally loathe them.

On Sat, Jul 27, 2019 at 1:25 PM Rob Sayre <[email-masked]<mailto:[email-masked]>> wrote:

thanks,
Rob

---

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 17:13:32 -0700

On Sat, Jul 27, 2019 at 3:55 PM Andrew Alston <
[email-masked]> wrote:

> I have to say – as a first time attendee to a physical meeting – I found
> this to be one of the most useful conferences I’ve ever attended.
>

It's true that one's first meeting can be fun. It feels empowering that you
can just go talk to the person who wrote the spec for something, and you
generally don't have to waste a lot of time explaining things to people.

I only wrote my message to point out that this feeling can go away. Then,
you're in yet another hotel in some strange city, pretending that 20
minutes of mic time accomplishes something.

thanks,
Rob

>
>
>
>
> *From:* ietf <[email-masked]> *On Behalf Of *Rob Sayre
> *Sent:* Saturday, 27 July 2019 23:29
> *To:* IETF discussion list <[email-masked]>; Eliot Lear <[email-masked]>
> *Subject:* Re: We gotta stop meeting like this
>
>
>

---

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 18:29:34 -0700

The other question one might ask is whether a message is being sent to a
network of professional conference attendees.

If that's the case, they don't have an incentive to enact change.

thanks,
Rob

On Sat, Jul 27, 2019 at 5:13 PM Rob Sayre <[email-masked]> wrote:

> It's true that one's first meeting can be fun. It feels empowering that
> you can just go talk to the person who wrote the spec for something, and
> you generally don't have to waste a lot of time explaining things to people.
>
>> I think one issue is that some people find IETF meetings fun. That's
>> going to be hard to quantify. I'm sure some people really like them, and
>> others totally loathe them.
>>
>>
>>
>> I think one issue is that some people find IETF meetings fun. That's
>> going to be hard to quantify. I'm sure some people really like them, and
>> others totally loath them.
>>
>>
>>
>> thanks,
>>
>> Rob
>>
>>

---

From: Ted Lemon <[email-masked]>
Date: Sat, 27 Jul 2019 21:38:34 -0400

If there are attendees to whom this characterization applies, that doesn’t mean that we have to let them decide for us. FWIW I think the people to whom this might seem most to apply are often here at least as much as an avocation as a vocation. But of course I’ve only missed two IETF meetings since IETF 40, so maybe I’m just kidding myself...  :)

Sent from my iPhone

> On Jul 27, 2019, at 9:29 PM, Rob Sayre <[email-masked]> wrote:
> 
> The other question one might ask is whether a message is being sent to a network of professional conference attendees.
> 
>>> On Sat, Jul 27, 2019 at 3:55 PM Andrew Alston <[email-masked]> wrote:
>> 
>>> I have to say – as a first time attendee to a physical meeting – I found this to be one of the most useful conferences I’ve ever attended.  
>>> 
>> 
>> It's true that one's first meeting can be fun. It feels empowering that you can just go talk to the person who wrote the spec for something, and you generally don't have to waste a lot of time explaining things to people.
>> 
>> I only wrote my message to point out that this feeling can go away. Then, you're in yet another hotel in some strange city, pretending that 20 minutes of mic time accomplishes something.
>> 
>> thanks,
>> Rob
>> 
>>  
>>>  
>>> 
>>>  
>>>

---

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 18:46:20 -0700

On Sat, Jul 27, 2019 at 6:38 PM Ted Lemon <[email-masked]> wrote:

> If there are attendees to whom this characterization applies, that doesn’t
> mean that we have to let them decide for us.
>

It's important that the IETF maintains an environment of professional
conduct.

thanks,
Rob

---

From: Keith Moore <[email-masked]>
Date: Sat, 27 Jul 2019 21:56:43 -0400

Why does it matter at all why people are attending?

On 7/27/19 9:38 PM, Ted Lemon wrote:
> If there are attendees to whom this characterization applies, that 
> doesn’t mean that we have to let them decide for us. FWIW I think the 
> people to whom this might seem most to apply are often here at least 
> as much as an avocation as a vocation.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 27 Jul 2019 22:00:40 -0400

> Why does it matter at all why people are attending?

If there were people who attended solely for the purpose of being employed as someone who attends, that would probably have implications that would be incompatible with people who attend because they are trying to solve a problem.   But in a sense this isn’t likely to matter much—clearly quite a few of us have managed either intentionally or through momentum to continue to attend for quite a long time.   So are we professional conference attendees?   Only our employers could really say with any confidence.  :)

---

From: Rob Sayre <[email-masked]>
Date: Sat, 27 Jul 2019 19:04:31 -0700

> Why does it matter at all why people are attending?

Well, attendance signals validity, in some sense. It seems fair for people
to ask why they might attend.

As someone who's been pushed into a corner at some terrible Hilton
several times, I can tell you that the reasons vary.

thanks,
Rob

---

From: Keith Moore <[email-masked]>
Date: Sat, 27 Jul 2019 22:14:36 -0400

On 7/27/19 10:00 PM, Ted Lemon wrote:

> On Jul 27, 2019, at 9:56 PM, Keith Moore <[email-masked] 
> <mailto:[email-masked]>> wrote:
> If there were people who attended solely for the purpose of being 
> employed as someone who attends, that would probably have implications 
> that would be incompatible with people who attend because they are 
> trying to solve a problem.

I suspect everyone's trying to address some "problem" or another.   
Whether it's a technical problem, or some other kind of problem (e.g. 
wanting to suppress competition, or maybe even wanting to keep the 
Internet from becoming more secure) is a more interesting question.

Keith

---

From: Keith Moore <[email-masked]>
Date: Sat, 27 Jul 2019 22:17:45 -0400

On 7/27/19 10:04 PM, Rob Sayre wrote:

> On Sat, Jul 27, 2019 at 6:57 PM Keith Moore 
> <[email-masked] <mailto:[email-masked]>> wrote:
> Well, attendance signals validity, in some sense. It seems fair for 
> people to ask why they might attend.

IMO it is a Very Bad Idea, because it's a slippery slope from there to 
making judgments about who "should" get to attend or who "should" be 
privileged as to influence policy.   And that's like opening Pandora's 
Box.   But maybe I misunderstand you?

Keith

---

From: Michel Py <[email-masked]>
Date: Sun, 28 Jul 2019 02:43:06 +0000

> Keith Moore wrote :
> IMO it is a Very Bad Idea, because it's a slippery slope from there to making judgments
> about who "should" get to attend or who "should" be privileged as to influence policy.

I have been waiting 20 years for this.
As it turns out, the rest of the world is perfectly happy to leave you and the IETF slip into the oblivion of this non-NAT world. The last 20 years of your contribution to eliminate NAT have been acknowledged, and the marketplace will be happy to quote your positions on it.

We are all saved. Thanks to Keith Moore, we now live in an IPv6-only, NAT-free world.

Besides the carbon footprint, why don't you all loons solve the peace in the Middle East and world hunger, while you are at it ?
The world needs you.