Subject: A suggestion for nomcom, LLC, IESG, IAB

From: Terry Manderson <[email-masked]>
Date: Wed, 24 Jul 2019 20:11:35 -0400

All,

In listening through the discussions at the plenary this evening I would like to make a suggestion regarding the seating, or reseating, of future IETF leaders.

May I please suggest that the various leadership bodies institutionalise a programme that whenever a person is seated (or reseated) into a leadership role for the IETF that person is sent on a training course promptly. The training course should have a curriculum so to allow the person to re-connect with some concepts like the leader-follower dynamic, the qualities of a leader, expectations and needs of followers, and the strong difference between leadership and power.

I think it might also be worthwhile to offer such training courses to any potential leadership candidates at the cost of the candidate.

Cheers,
Terry
--
Mobile device, don't expect grammar.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:13:37 -0400

> May I please suggest that the various leadership bodies institutionalise a programme that whenever a person is seated (or reseated) into a leadership role for the IETF that person is sent on a trai…

+1

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jul 2019 20:24:55 -0400

Terry Manderson <[email-masked]> wrote:
    > May I please suggest that the various leadership bodies
    > institutionalise a programme that whenever a person is seated (or
    > reseated) into a leadership role for the IETF that person is sent on a
    > training course promptly. The training course should have a curriculum
    > so to allow the person to re-connect with some concepts like the
    > leader-follower dynamic, the qualities of a leader, expectations and
    > needs of followers, and the strong difference between leadership and
    > power.

So, since you, and Ted, both former ADs, are asking, I'm guessing that this
is not something occurs during the IESG retreats?

    > I think it might also be worthwhile to offer such training courses to
    > any potential leadership candidates at the cost of the candidate.

Are you thinking about something where maybe a Sat/Sun after IETF course
is organized to people who want it, (paid for by them).

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Alia Atlas <[email-masked]>
Date: Wed, 24 Jul 2019 20:28:29 -0400

I think that would be incredibly helpful.

On Wed, Jul 24, 2019, 8:11 PM Terry Manderson <[email-masked]> wrote:

> All,
>
> In listening through the discussions at the plenary this evening I would
> like to make a suggestion regarding the seating, or reseating, of future
> IETF leaders.
>
> May I please suggest that the various leadership bodies institutionalise a
> programme that whenever a person is seated (or reseated) into a leadership
> role for the IETF that person is sent on a training course promptly. The
> training course should have a curriculum so to allow the person to
> re-connect with some concepts like the leader-follower dynamic, the
> qualities of a leader, expectations and needs of followers, and the strong
> difference between leadership and power.
>
> I think it might also be worthwhile to offer such training courses to any
> potential leadership candidates at the cost of the candidate.
>
> Cheers,
> Terry
> --

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:28:57 -0400

> is not something occurs during the IESG retreats?

Even if it did, that’s too late.  I didn’t really understand my job until at least a year in, possible a year and a half.   And even then, some communications training would have been /really/ useful.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:29:34 -0400

> is organized to people who want it, (paid for by them).

A course that’s effective would take longer than a weekend.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jul 2019 20:39:48 -0400

Ted Lemon <[email-masked]> wrote:
    mcr> So, since you, and Ted, both former ADs, are asking, I'm guessing that
    mcr> this
    mcr> is not something occurs during the IESG retreats?
    
    > Even if it did, that’s too late. I didn’t really understand my job
    > until at 
    > least a year in, possible a year and a half. And even then, some
    > communications training would have been /really/ useful.

but, I mean, you get appointed in march, and the first retreat is at
most May 20, but that's too late?

Are you saying that WG chairs (who are the only people eligible to become
ADs), should all get this training, so that we can find out if they are
any good at being leaders, before we appoint them?

(I'm all for that, and I've given feedback to the Routing ADs that I wanted
this before...)

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jul 2019 20:41:07 -0400

Ted Lemon <[email-masked]> wrote:
    mcr> Are you thinking about something where maybe a Sat/Sun after IETF
    mcr> course 
    mcr> is organized to people who want it, (paid for by them).

    > A course that’s effective would take longer than a weekend.

so, it's a like a year-only course of one or two days/month?
Or could it start with a two-weekend, and proceed online, or perhaps
with three 2-day weekends over a year?

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:45:08 -0400

> any good at being leaders, before we appoint them?

In fact I do believe that WG Chairs should get this training.  It’s not a trivial amount of time, so that’s a big ask.  But it goes to the issue that Alissa brought up at the beginning of the Admin plenary: we have problems with communicating.   Addressing that problem after things have gone wrong is too late.   We have to give people the resources they need to succeed in their role, or we will continue to see communication failures, which are endemic in the IETF.

My first IESG retreat was amazing, but it wasn’t really about training me to be an AD.   It was more about IETF planning.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:45:39 -0400

> with three 2-day weekends over a year?

I took a course last year that I think would have really helped me as an AD.   It was four weeks, and at least 20 hours a week.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Jul 2019 20:49:00 -0400

ICANN has an extensive "onboarding" process for its board members and also provides funding for individual training of its members. Yes, they have more money than the IETF, but if we want quality leaders, we may want to consider spending money on training too.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
EE UK: +44 7805 977889
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 20:56:23 -0400

> ICANN has an extensive "onboarding" process for its board members and also provides funding for individual training of its members. Yes, they have more money than the IETF, but if we want quality l…

Of course that leads to the question of whether ICANN’s onboarding process is one we should emulate… :)

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Jul 2019 14:00:12 +1200

> most May 20, but that's too late?

Yes. By the end of April you're on the hook and wriggling, or alternatively
you've been pedalling the treadmill for 3 or 4 IESG meeting cycles. It sounds
like a good idea *iff* you find the right trainer, but it should happen before
the March changeover day IMHO.

   Brian

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 25 Jul 2019 15:26:27 +0200

On 7/25/19 2:49 AM, Ole Jacobsen wrote:
> ICANN has an extensive "onboarding" process for its board members and
> also provides funding for individual training of its members. Yes,
> they have more money than the IETF, but if we want quality leaders, we
> may want to consider spending money on training too.

Having just gone through it (again) .... the onboarding for ICANN board
members consists of 2-3 days of "workshop" ahead of the meeting at which
they are seated, at which they're lectured about the duties of a board
member (from a legal and organizational standpoint) and about the
structure of ICANN as an organization (which is byzantine enough that
even people who have worked in one part of the structure don't know it all).

Such a workshop (possibly ahead of their first IESG retreat) seems like
a reasonable, and not too onerous, investment.

-- 
Surveillance is pervasive. Go Dark.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 25 Jul 2019 09:41:06 -0400

On Jul 25, 2019, at 9:26 AM, Harald Alvestrand <[email-masked]> wrote:
> Having just gone through it (again) .... the onboarding for ICANN board members consists of 2-3 days of "workshop" ahead of the meeting at which they are seated, at which they're lectured about the duties of a board member (from a legal and organizational standpoint) and about the structure of ICANN as an organization (which is byzantine enough that even people who have worked in one part of the structure don't know it all).
> 
I’m sure that’s useful, but probably not what we are talking about here.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 25 Jul 2019 10:43:13 -0400

I was suggesting a concept, not an emulation of what another organization does. Good leaders aren't always born with those skills, regardless of their technological expertise.

Ole J. Jacobsen
Editor & Publisher

Sent from my iPhone

> On 25 Jul 2019, at 09:41, Ted Lemon <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Jul 2019 11:03:55 -0400

> duties of a board member (from a legal and organizational standpoint) and about the structure of ICANN as an organization (which is byzantine enough that even people who have worked in one part of the structure don't know it all).
> 

Heh, I can think of another organisation with a fairly complex structure :-)

But, as Ted pointed out the above things are probably not what Terry had in mind — he was thinking more in terms of training in good leadership. Which would be a very welcome thing to train on & get refreshers on, although perhaps not the only possible one. AD-level people would also typically have some training and experience in their backgrounds and day jobs. There’s also plenty of useful training in not just in leadership but for instance also in communication (of different kinds).

Jari