Subject: Support for In-line Errata

From: Tommy Pauly <[email-masked]>
Date: Fri, 26 Jul 2019 10:55:28 -0400

Hello,

At the plenary on Wednesday, the RSE slides mentioned that the code for In-line Errata has been written. That's fantastic that we've made progress on this, and I (and many others) are really excited to see this available as an option. Thanks to everyone who's worked on this!

Are there any available details concerning when and where this support will be available? The slides mention specifically that this will available on the RFC Editor website; it would be very helpful to also have a similar view available on "https://tools.ietf.org/html/*", which often is the view that people within and outside the IETF community have of RFCs.

Thanks again for the work here!

Best,
Tommy

---

From: Jari Arkko <[email-masked]>
Date: Fri, 26 Jul 2019 18:18:31 -0400

> it would be very helpful to also have a similar view available on "https://tools.ietf.org/html/*", which often is the view that people within and outside the IETF community have of RFCs.

+1

Jari