Subject: Updating the NomCom RFC

From: Lucy Lynch <[email-masked]>
Date: Mon, 8 Jul 2019 09:34:44 -0700

All -

As a reminder there are substantive changes needed for cross body selection and liaison  appointments. There are also additional long standing problems that are noted here:

https://datatracker.ietf.org/nomcom/ann/91824/

Many of these issues have been surfaced by  past NomCom Chsirs over the last 10 years.

The RFC changes I listed in my report were put on hold while IASA 2.0 changes moved forward but the current “running rules” are way out of whack with actual state so it’s time to address the updates along with any new ideas.

- Lucy

---

From: Bob Hinden <[email-masked]>
Date: Mon, 8 Jul 2019 10:22:30 -0700

Lucy,

> On Jul 8, 2019, at 9:34 AM, Lucy Lynch <[email-masked]> wrote:
> 
> All -
> 

I agree, it’s time to spin up a new w.g. to address these and other issues.

Bob

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 8 Jul 2019 14:13:54 -0400

> On Jul 8, 2019, at 1:22 PM, Bob Hinden <[email-masked]> wrote:
> 
> Lucy,
> 

I just received what I think are the last two publication requests from the IASA2 WG so this is timely. The [email-masked] list is available to use.

Alissa

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 9 Jul 2019 14:08:08 +0000

I know Bob also gave a +1 to this note from Lucy, so let me add my +1 as well. As we worked on RFC7437bis in the IASA2 WG, and particularly within our charter’s constraints for what was updatable, it seemed clear that there were some gaps between what was documented and actual practices. In addition, with the current NomCom composition, we can see some areas where clarifications and re-assessments would be helpful. Finally, there also seemed to be a few areas where the community was interested in revising practices based on lessons learned.

Jason

From: ietf <[email-masked]> on behalf of Lucy Lynch <[email-masked]>
Date: Monday, July 8, 2019 at 12:36 PM
To: "[email-masked]" <[email-masked]>
Subject: Updating the NomCom RFC

All -

- Lucy