Subject: Re: [IETF LLC] Report Ahead of IETF-105

From: S Moonesamy <[email-masked]>
Date: Thu, 25 Jul 2019 02:21:01 -0700

Dear LLC,
At 10:34 AM 22-07-2019, IETF Administration LLC Board of Directors Chair wrote:
>The magic number is 134! Read on to see what I mean. ;-)

I read that.

During yesterday's plenary, there was a question from Mr Hinden about 
the budget.  If I am not mistaken, there is an 18% increase in total 
expenses between 2018 and 2020.  I did not understand the explanation 
which was provided as a response to the question.  Could the 
explanation be a bit clearer?

Regards,
S. Moonesamy

---

From: Bob Hinden <[email-masked]>
Date: Thu, 25 Jul 2019 07:23:27 -0400

Hi,

> On Jul 25, 2019, at 5:21 AM, S Moonesamy <[email-masked]> wrote:
> 
> Dear LLC,
> During yesterday's plenary, there was a question from Mr Hinden about the budget.  If I am not mistaken, there is an 18% increase in total expenses between 2018 and 2020.  I did not understand the explanation which was provided as a response to the question.  Could the explanation be a bit clearer?

To clarify, I was comparing the 2019 IETF LLC budget from:

https://www.ietf.org/media/documents/IETF_2019_Budget_Public_2018-12-19.pdf

with the 2018 IAOC budget:

https://iaoc.ietf.org/documents/2018Budget.pdf

The total expense line in 2018 was $7,029,599 vs. $8,672,193 for 2019   This shows the expenses rising by $1,642,594.  It appears that having the LLC has significantly increased the IETF's overhead.  The increase is more than the cost running a single IETF meeting.

I asked two questions, why the expenses had increased by so much since the LLC has formed, and why this increase was not disclosed clearly in the LLC's financial reporting.

Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 25 Jul 2019 12:45:25 +0000

As noted at the mic, I will get back to you with a more complete explanation. At a high level, the YoY budget difference showed up when the budget was finalized last year and we publish financial reports monthly. The format of the reporting (and budget) was set before the current board was seated in early part of this fiscal year and so for consistency / comparison we are continuing that during the current fiscal year. But we do wish to make changes in the formatting and detail of FY2020 reports, and expect to solicit feedback on that during the 2020 budget process. 

In any case, I will reply with a longer and more detailed response to your inquiry and appreciate your patience. 

Thanks
Jason

On 7/25/19, 7:23 AM, "LLC-Board on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    

    

    Bob