Subject: moving Asia meeting to march (was Re: Comcast NBCUniversal to Host IETF 114 in Philadelphia)

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jul 2019 11:52:35 -0400

IETF Administration LLC Executive Director <[email-masked]> wrote:
    > The IETF Administration LLC is pleased to announce that Comcast
    > NBCUniversal will be the Host for IETF 114 in Philadelphia.  The
    > meeting is scheduled to be held July 23 – 29, 2022.

So another Summer meeting in North America.
2017:      NA     Europe ASIA
2018:      Europe  NA    ASIA
2019:      Europe  NA    ASIA
2020:      NA      Europe ???
2021:      Europe  NA     ???
2022:      ???     NA     ???

Seems pretty obvious where fall 2020 and fall 2021 will be,
unless we try another continent.

Perhaps you can see the pattern for ASIA.
I hope that the LLC will use 2022 to break that pattern :-)

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Portia Wenze-Danley <[email-masked]>
Date: Tue, 23 Jul 2019 12:26:51 -0400

Hello Michael,

I’m confirming we are seeking Asia for IETF 113.  The LLC is still very much committed to Asia meetings and our advice has been to change the timing in order to increase our options for viable IETF venue locations.

Thanks.

________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Jul 23, 2019, at 11:52 AM, Michael Richardson <[email-masked]> wrote:
> 
>