Subject: Secdir last call review of draft-ietf-httpbis-http2-tls13-02

From: Rich Salz via Datatracker <[email-masked]>
Date: Thu, 10 Oct 2019 12:35:47 -0700

Reviewer: Rich Salz
Review result: Ready

This document is short and to the point; it's ready.

Section 3 could be titled "How many ways do I have to tell you no?" but the
draft is okay without that change.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 10 Oct 2019 21:46:24 +0200

> draft is okay without that change.

:-)

Thanks, Rich, for the review.

Barry