Subject: Re: Comment Invited on IETF LLC Policies

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 24 Oct 2019 16:12:00 +0000

Sorry for the late reply but just now re-engaging on policies to wrap up changes now that some other priorities are being completed. See inline below.

Thanks
Jason

On 7/2/19, 6:03 PM, "S Moonesamy" <[email-masked]> wrote:

>    I took a quick look at the LLC policies.  I could not find any
    discussion about the business class travel after seven hours LLC
    policy.  Is that aligned with the relevant IETF policy?

[JL] I am not sure there is a relevant (or any) IETF policy on travel. What we have is under "Air and Train Travel" at https://github.com/ietf-llc/policies-consultation/blob/master/Travel-and-Expense-00.md

>    Would having travel expenses sponsored by an outside party be
    considered as an allowable  gift?

[JL] We believe that payment of travel could be considered a gift and we explore that in the Code of Conduct under "Gifts" at https://github.com/ietf-llc/policies-consultation/blob/master/Code-of-Conduct-00.md. In short, if some organization offers to pay for travel expenses then this needs to be approved by the relevant Approving Authority (see the policy for the details).

>    It might be easier if the records retention and management policy is
    aligned with the relevant IETF Trust policy.

[JL] The types of records handled by the LLC and by the Trust are different. But if you wish to suggest changes, feel free to enter a pull request or open an issue with specific suggestions at https://github.com/ietf-llc/policies-consultation/blob/master/Records-Retention-00.md.

---

From: S Moonesamy <[email-masked]>
Date: Thu, 24 Oct 2019 16:37:57 -0700

Hi Jason,
At 09:12 AM 24-10-2019, Livingood, Jason wrote:
>Sorry for the late reply but just now re-engaging on policies to 
>wrap up changes now that some other priorities are being completed. 
>See inline below.

It's okay.

>[JL] I am not sure there is a relevant (or any) IETF policy on 
>travel. What we have is under "Air and Train Travel" at 
>https://github.com/ietf-llc/policies-consultation/blob/master/Travel-and-Expense-00.md

I forgot about the context as it has been a while since I sent the comments.

>[JL] We believe that payment of travel could be considered a gift 
>and we explore that in the Code of Conduct under "Gifts" at 
>https://github.com/ietf-llc/policies-consultation/blob/master/Code-of-Conduct-00.md. 
>In short, if some organization offers to pay for travel expenses 
>then this needs to be approved by the relevant Approving Authority 
>(see the policy for the details).

For what it is worth, that type of payment is usually covered by the 
conflict of interest policy of the organization.

>[JL] The types of records handled by the LLC and by the Trust are 
>different. But if you wish to suggest changes, feel free to enter a 
>pull request or open an issue with specific suggestions at 
>https://github.com/ietf-llc/policies-consultation/blob/master/Records-Retention-00.md.

The retention matrix listed as Schedule A is still to be done.  The 
types of records (Trust v/s LLC) are not that different.  For 
example, financial documents have to be retained for X number of 
years and there is some standard for that.  It is similar for contracts.

Thank you for doing the work.

Regards,
S. Moonesamy