Subject: BOFs at IETF 106

From: IETF Chair <[email-masked]>
Date: Wed, 16 Oct 2019 15:00:41 -0400

The BOFs that will be held at IETF 106 are described here: https://www.ietf.org/blog/ietf106-bofs/ <https://www.ietf.org/blog/ietf105-bofs/>

Alissa Cooper
IETF Chair

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Wed, 16 Oct 2019 19:11:37 +0000

Hyperlink was not assigned correctly, it points to 105 BOFs.
https://www.ietf.org/blog/ietf106-bofs/

-Shuai ZHAO

From: ietf <[email-masked]> on behalf of IETF Chair <[email-masked]>
Date: Wednesday, October 16, 2019 at 12:05
To: IETF discussion list <[email-masked]>
Subject: BOFs at IETF 106(Internet mail)

The BOFs that will be held at IETF 106 are described here: https://www.ietf.org/blog/ietf106-bofs/<https://www.ietf.org/blog/ietf105-bofs/>

Alissa Cooper
IETF Chair

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 16 Oct 2019 15:14:50 -0400

Thanks!

> On Oct 16, 2019, at 3:11 PM, shuaiizhao(Shuai Zhao) <[email-masked]> wrote:
> 
> https://www.ietf.org/blog/ietf106-bofs/ <https://www.ietf.org/blog/ietf106-bofs/>
>  
> -Shuai ZHAO
>

---

From: Sarah Banks <[email-masked]>
Date: Wed, 16 Oct 2019 15:41:37 -0700

Hi,
	The page is showing these as BOFs for IETF105 - typo, or?

Thanks
Sarah

> On Oct 16, 2019, at 12:00 PM, IETF Chair <[email-masked]> wrote:
>

---

From: Sarah Banks <[email-masked]>
Date: Wed, 16 Oct 2019 15:44:43 -0700

Hi,
	The link for me shows ietf106-bofs/ but redirects to ietf105-bofs. Typing in "6" in place of the 5, and it works. I don't know if it's happening to anyone else, but anyhoo. Thanks for sharing the info, Alissa.

Cheers
Sarah