Subject: Re: RFP for Temporary RFC Series Project Manager

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 7 Oct 2019 20:21:52 +0200

On Fri, Oct 04, 2019 at 01:07:53PM -0700,
 IETF Administration LLC Executive Director <[email-masked]> wrote 
 a message of 45 lines which said:

> The IETF Administration LLC (IETF LLC) is soliciting proposals
> ("Proposals") for the Temporary RFC Series Project Manager (PM).

In the mean time, is there an issue with the RFC production center? No
RFC has been published for almost one month and I wonder if it is
normal.

---

From: Heather Flanagan <[email-masked]>
Date: Mon, 7 Oct 2019 18:25:26 -0700

> On Oct 7, 2019, at 11:21 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> 

Hi Stephane,

The only issue is the switch over to the v3 format. That required quite a lift behind the scenes involving taking whatever was in AUTH48, converting it to v3, and re-running AUTH48 on those documents, while still accepting new docs into the queue, and simultaneously dealing with issues that we’ve found (see the <br> discussion, for example, on the xml2rfc mailing list) now that we have a new corpus of documents to put through the new process.

Things will be slow for at least a few months as we continue to work out the kinks, though documents are starting to be published again (as per my note today that the first v3 doc has been published).

-Heather