Subject: Re: RFP for Temporary RFC Series Project Manager

From: Julian Reschke <[email-masked]>
Date: Wed, 11 Dec 2019 09:16:44 +0100

On 04.10.2019 22:07, IETF Administration LLC Executive Director wrote:
> The IETF Administration LLC (IETF LLC) is soliciting proposals ("Proposals") for the
> Temporary RFC Series Project Manager (PM).  The PM will assume responsibility
> for a subset of the tasks that are normally performed by the RFC Series Editor
> (RSE) role during the term of the contract, outlined below.  As this is a temporary
> position, the PM shall not be responsible for the evolution of the RFC series.
> Instead the PM shall shepherd changes already planned or in progress, and such
> incremental changes as are necessary to meet those goals. The general
> responsibilities of the RSE are laid out in RFC 6635, but that document should
> only be understood to apply to this project to the extent it, or parts of it, is
> incorporated by reference into the actual contract. The scope of responsibilities
> and goals of the PM role are outlined here:  https://www.ietf.org/about/administration/rfps/
>
> Timeline
> 04 Oct 19:	RFP Issued
> 14 Oct 19:	Questions and Inquiries deadline
> 25 Oct 19:	Answers to questions issued, RFP Addenda and Update issued
> 11 Nov 19:	Proposals due
> 22 Nov 19:	Selection made, negotiations begin
> 09 Dec 19:	Contract execution
> 01 Jan 20:      Work begins
> ...

Any news on this? Has a selection been made?

Best regards, Julian

---

From: Jay Daley <[email-masked]>
Date: Wed, 11 Dec 2019 21:30:55 +1300

Julian

> Any news on this? Has a selection been made?

The IAB have selected a preferred bidder following a recommendation from the RSOC and I am currently negotiating the contract with them. The date for contract execution has slipped slightly but a start date of 1 January 2020 is still expected. 

Kind regards
Jay

-- 
Jay Daley
IETF Executive Director
+64 21 678840