Subject: IETF 107 and Corona Virus?

From: Andrew Alston <[email-masked]>
Date: Thu, 13 Feb 2020 06:48:08 +0000

Hi All,

I am just wondering if there are any thoughts on the status of the IETF 107 meeting in light of the corona virus.

Particularly in light of the fact that for safety reasons mobile world congress has been cancelled and we're seeing other events being cancelled in light of this as well.  Should it be considered a safe and responsible move to go ahead with this meeting or should we be looking at an entirely virtual meeting in light of the situation?

Andrew

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Feb 2020 08:11:07 +0100

Jay Daley answered this question already before you asked:
<https://mailarchive.ietf.org/arch/msg/ietf-announce/TA9rALRWCqB2Y1AX9XjSWeX31-w>
(On this very mailing list.)

Grüße, Carsten

> On 2020-02-13, at 07:48, Andrew Alston <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Feb 2020 10:19:29 +0100

> (On this very mailing list.)

I was informed that this is not true — it went to [email-masked]
(I was misled by the reply-to, which indeed goes to [email-masked].
It does not help that Apple Mail random assigns text labels to mail addresses…)

Grüße, Carsten

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 13 Feb 2020 15:34:41 +0100

I think it should be cancelled.

It is not a good perspective to cancel something that is dear, but under 
exceptional circumstances there might be need of exceptional measures.

Alex

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 13 Feb 2020 14:42:32 +0000

It is possible to participate in IETF meeting sessions remotely.

Regards,

Christer

On 13/02/2020, 16.35, "ietf on behalf of Alexandre Petrescu" <[email-masked] on behalf of [email-masked]> wrote:

    
    Alex

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 13 Feb 2020 15:50:03 +0100

And then will you cover the expenses (flights, hotels) of people that has booked it already, because I don't think the IETF has an insurance to cover for it.

In the case of the Mobile Congress, they said the cost is over 450 million euros for the cancellation, plus claims that may come. It is a totally different level and it only make sense because big companies decided not to participate.

But in the case of IETF we are individuals, not companies and the size of the meeting, and consequently the risks are totally different. Clearly the Canada government will not allow anyone with risk of infecting others to come into the country, so the IETF is already covered by that.

There is no such reason to cancel it. It will be only needed if our meeting is in China.

Regards,
Jordi
@jordipalet

El 13/2/20 15:35, "ietf en nombre de Alexandre Petrescu" <[email-masked] en nombre de [email-masked]> escribió:

    
    Alex
    
    > Particularly in light of the fact that for safety reasons mobile world congress has been cancelled and we're seeing other events being cancelled in light of this as well.  Should it be consider…

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 13 Feb 2020 09:55:54 -0500

I believe one of the other considerations for Mobile World Congress and the
companies pulling out, is that the forum is international.  If some large
region is not able to attend, what is the perception on the global aspect
of the work getting done?

Jordi, while we do participate as individuals, many have travel sponsored
by their employer and the employer can advise those sponsored as to what
they should do.

That said, my travel is mostly booked and I am planning to attend, but will
watch to see what happens with any IETF pandemic planning.

Best regards,
Kathleen

On Thu, Feb 13, 2020 at 9:51 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> And then will you cover the expenses (flights, hotels) of people that has
> booked it already, because I don't think the IETF has an insurance to cover
> for it.
>
> In the case of the Mobile Congress, they said the cost is over 450 million
> euros for the cancellation, plus claims that may come. It is a totally
> different level and it only make sense because big companies decided not to
> participate.
>
> But in the case of IETF we are individuals, not companies and the size of
> the meeting, and consequently the risks are totally different. Clearly the
> Canada government will not allow anyone with risk of infecting others to
> come into the country, so the IETF is already covered by that.
>
> El 13/2/20 15:35, "ietf en nombre de Alexandre Petrescu" <
> [email-masked] en nombre de [email-masked]> escribió:
>
>     > I am just wondering if there are any thoughts on the status of the
> IETF 107 meeting in light of the corona virus.
>     >
>     > Particularly in light of the fact that for safety reasons mobile
> world congress has been cancelled and we're seeing other events being
> cancelled in light of this as well.  Should it be considered a safe and
> responsible move to go ahead with this meeting or should we be looking at
> an entirely virtual meeting in light of the situation?
>     >
>     > Andrew
>     >
>
>
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>
>

-- 

Best regards,
Kathleen

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 13 Feb 2020 14:57:04 +0000

When you're talking about "health" , the covering of expenses is something that should be at lower priority , this is what I personally would expect .

Regards
Sergio

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Thursday, February 13, 2020 3:50 PM
To: [email-masked]
Subject: Re: IETF 107 and Corona Virus?

Regards,
Jordi
@jordipalet

    
    
    Alex

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 13 Feb 2020 16:00:25 +0100

Precisely because some of us pay from our pocket, *in this specific case* where there is no such risk (otherwise the Canada government will take a decision on traveling), we must protect the pocket of the people that pay by themselves, not those that have their cost paid by companies.

Those that can’t attend, still can participate remotely. Is not the same, but it works if the % of people affected is not giant.

Regards,

Jordi

@jordipalet

El 13/2/20 15:57, "ietf en nombre de Kathleen Moriarty" <[email-masked] en nombre de [email-masked]> escribió:

I believe one of the other considerations for Mobile World Congress and the companies pulling out, is that the forum is international..  If some large region is not able to attend, what is the perception on the global aspect of the work getting done?

Jordi, while we do participate as individuals, many have travel sponsored by their employer and the employer can advise those sponsored as to what they should do.

That said, my travel is mostly booked and I am planning to attend, but will watch to see what happens with any IETF pandemic planning.

Best regards,

Kathleen 

On Thu, Feb 13, 2020 at 9:51 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Regards,
Jordi
@jordipalet

    Alex

 

-- 

Best regards,

Kathleen

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 13 Feb 2020 16:01:55 +0100

Yes, if the risk is big, but is not the case. I'm talking about the situation in this case, and right now.

I think we should avoid speculating and if we need to take a decision, it need to be by consensus.

Regards,
Jordi
@jordipalet

El 13/2/20 15:58, "ietf en nombre de Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked] en nombre de [email-masked]> escribió:

    Regards
    Sergio
    
    -----Original Message-----
    From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
    Sent: Thursday, February 13, 2020 3:50 PM
    To: [email-masked]
    Subject: Re: IETF 107 and Corona Virus?

    

    Regards,
    Jordi
    @jordipalet

    

        Alex

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 13 Feb 2020 16:16:15 +0100 (CET)

> Il 13/02/2020 15:34 Alexandre Petrescu <[email-masked]> ha scritto:
> 
>  

I understand why many participants are worried, I do not blame anyone for this.

However, I really appreciate the approach of being cautious on both sides of the decision, and relying on public health guidelines. This is a serious global health issue, but in its current status it is under control and very unlikely to affect anyone outside of certain areas of mainland China. If this changes, the WHO will let everyone know (see advice at https://www.who.int/emergencies/diseases/novel-coronavirus-2019 ).

In the meantime, a snowball effect of cancellations in our industry, if not really required by the medical situation, would needlessly disrupt work, and moreover it would contribute to an unacceptable climate of fear and distrust against all Asian and Asian-looking people, which is already far too visible in many places.

So it is good that the issue was raised, it is important to monitor the situation, but I support the approach of the IETF leadership and also note that other big upcoming Internet conferences, like ICANN in Cancun, currently state on their website that they are not considering cancellation. And in the end, people can still individually decide to attend remotely, if they do not feel like travelling.

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 13 Feb 2020 16:24:03 +0100

Just in case you missed it.

https://www.arnnet.com.au/article/671016/coronavirus-cancels-cisco-live-melbourne/

And this is not only about the event itself ... it is also about sitting in
partially recirculated plane for hours. And this is not about panic either.
Till this specific virus can be 100% cured it is just common sense. Would
anyone from IETF mgmt would want to risk even a single person due to this ?

Sure it is not the same, but perhaps this situation gives us an
opportunity to instead of cancelling it making it first virtual IETF ?
After all overlay technology seems to be very common these days :)

There is also another option - making it semi-virtual. rent 3 conf places
in Asia, 2 in EMEA, 3 in Americas and join those via telepresence.

Best,
R.

On Thu, Feb 13, 2020 at 4:02 PM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> El 13/2/20 15:58, "ietf en nombre de Belotti, Sergio (Nokia -
> IT/Vimercate)" <[email-masked] en nombre de
> [email-masked]> escribió:
>
>     When you're talking about "health" , the covering of expenses is
> something that should be at lower priority , this is what I personally
> would expect .
>
>     Regards
>     Sergio
>
>     And then will you cover the expenses (flights, hotels) of people that
> has booked it already, because I don't think the IETF has an insurance to
> cover for it.
>
>     In the case of the Mobile Congress, they said the cost is over 450
> million euros for the cancellation, plus claims that may come. It is a
> totally different level and it only make sense because big companies
> decided not to participate.
>
>     But in the case of IETF we are individuals, not companies and the size
> of the meeting, and consequently the risks are totally different. Clearly
> the Canada government will not allow anyone with risk of infecting others
> to come into the country, so the IETF is already covered by that.
>
>         > I am just wondering if there are any thoughts on the status of
> the IETF 107 meeting in light of the corona virus.
>         >
>     This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the exclusive use of

---

From: Mary B <[email-masked]>
Date: Thu, 13 Feb 2020 09:30:48 -0600

I agree with Jordi for the most part.  I do think there is some risk that
someone could still get in the country with the current measures in place.
But, I think the risk is nominal. The US is already asking everyone that
enters if they've been in China in the past 14 days.    If you read why
they cancelled MWC, it was to protect the citizens of Barcelona and not the
attendees.  If Vancouver/Canada is still willing to let IETF have the
meeting, then I think we should have it.   Has there been any discussion
with the Canadian government or city of Vancouver on this topic?

Personally, I think there's a lot of fear mongering going on (and yes, I
know this virus is different than others and is spreading more easily since
people are contagious when they are asymptomatic).  My son is at ASU (and
his brother is visiting him right now).  I've told them to use common sense
and wash hands, use hand sanitizer and get to the hospital if they develop
any of the early symptoms.

I think it's possible airlines might eliminate change fees for flights in
cases like this. But, we'll see.

And, to put this into context, the biggest killer in the US right now (I
don't know other countries) is heart disease.  If we really cared about
people's health, we wouldn't be providing cookies and sugary sodas at
breaks.
https://www.cdc.gov/features/heartmonth/index.html  conditions affecting
heart disease:
"Unhealthy eating patterns. Most Americans, including children, eat too
much sodium (salt), which increases blood pressure. Replacing foods high in
sodium with fresh fruits and vegetables can help lower blood pressure. But
only 1 in 10 adults is getting enough fruits and vegetables each day. Diet
high in trans-fat, saturated fat, and added sugar increases the risk factor
for heart disease."

And, for the IETF demographics, for the vast majority influenza & pneumonia
aren't even in the list of top 10 reasons for death (2017 stats) (and not
all pneumonia is caused by the flu but we know pneumonia is the leading
cause of death in flu cases)
https://www.cdc.gov/injury/images/lc-charts/leading_causes_of_death_by_age_group_2017_1100w850h.jpg

As someone else pointed, it should be up to each individual to make their
own decision based on risk and anyone can participate remotely.

Regards,
Mary.

---

From: Kyle Rose <[email-masked]>
Date: Thu, 13 Feb 2020 10:31:45 -0500

Anyone uncomfortable with traveling to Vancouver can self-cancel, i.e.,
attend remotely. Others will make the same risk assessment and come to a
different conclusion. I don't see why this needs to be decided centrally.

On Thu, Feb 13, 2020 at 10:24 AM Robert Raszuk <[email-masked]> wrote:

> And this is not only about the event itself .... it is also about sitting
> in partially recirculated plane for hours. And this is not about panic
> either. Till this specific virus can be 100% cured it is just common sense.
> Would anyone from IETF mgmt would want to risk even a single person due to
> this ?
>
>>     But in the case of IETF we are individuals, not companies and the
>> size of the meeting, and consequently the risks are totally different.
>> Clearly the Canada government will not allow anyone with risk of infecting
>> others to come into the country, so the IETF is already covered by that.
>>
>>         > Particularly in light of the fact that for safety reasons
>> mobile world congress has been cancelled and we're seeing other events
>> being cancelled in light of this as well.  Should it be considered a safe
>> and responsible move to go ahead with this meeting or should we be looking
>> at an entirely virtual meeting in light of the situation?
>>         >
>>         > Andrew
>>         >
>>
>>
>>
>>
>>

---

From: Jordi Palet Martinez <[email-masked]>
Date: Thu, 13 Feb 2020 16:33:50 +0100

On the other side other conferences are not being cancelled, even in the same city, Melbourne, we have the APNIC/Apricot workshops and conference that started already, till end of next week. I’m right now heading there.

I don’t think will be so easy to hire the spaces that you suggest in so short time.

> El 13 feb 2020, a las 16:25, Robert Raszuk <[email-masked]> escribió:
> 
> 
> And this is not only about the event itself .... it is also about sitting in partially recirculated plane for hours. And this is not about panic either. Till this specific virus can be 100% cured it is just common sense. Would anyone from IETF mgmt would want to risk even a single person due to this ? 
> 
> Sure it is not the same, but perhaps this situation gives us an opportunity to instead of cancelling it making it first virtual IETF ? After all overlay technology seems to be very common these days :) 
> 
> There is also another option - making it semi-virtual. rent 3 conf places in Asia, 2 in EMEA, 3 in Americas and join those via telepresence. 
> 
> Best,
> R.
> 
> 
>> On Thu, Feb 13, 2020 at 4:02 PM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

---

From: John C Klensin <[email-masked]>
Date: Thu, 13 Feb 2020 11:44:49 -0500

Hi.

I may be making the same point Jordi is trying to make but am
not sure.  I see three major sets of issues, especially for
those of us with chronic respiratory problems that are assumed
to put us at high risk.  For the latter, specific "don't go"
instructions are likely to come fairly late in the process.  As
as example, in my case, I asked about early registration and
cheap (non-refundable) flight arrangements and was told not to
do it but, if I get actual "don't go" instructions, they
probably won't come we are in to March.  Specifically:

(1) Were the powers-that-be to decide to cancel, we could try
going to an all-remote meeting, but I think that would require
considerable advanced planning and organizings.  I'm guessing
that, were we to cancel more than a month in advance of the
scheduled meeting start, we could sort that out although it
would require some effort.  A week or two in advance, it gets a
lot less likely and the odds of losing a third of a year (or
discovering that IETF f2f meetings have become unimportant) are
quite high.

(2) With the understanding that no meeting is typical, for a f2f
meeting there are going to be people (or their companies) who
are on the hook for:
	(i) Visa application fees and related costs
	(ii)  Flight and related reservations, possibly
	   including insurance costs
	(iii) Time away from "normal"/ "day job" work
	(iv) Hotel reservations
	(v) IETF Registration fee

Even if a company is covering those costs, they could reasonably
not take kindly to having a meeting whose expenses were
justified on the basis of what could be accomplished for the
company canceled with no possibility payoff

Now, of these, the IETF registration fee may, and usually does,
represent a small fraction of the total.  Of the others, only
the hotel reservations are likely to be able to be cancelled
without penalty, especially if someone has bought non-refundable
tickets and signed up for the meeting on an "early-bird" basis
to get the lowest registration fee (some companies won't allow
anything else).  The costs related to visa applications are
rarely refundable even if the visa are denied.  And, of course,
if someone gets (or does not need) a visa and flies to somewhere
close to the meeting location but then is quarantined there for
a couple of weeks, it may be impossible to cancel the hotel and
the flight(s) toward the meeting location will already have been
taken.

I think this leads to two conclusions: (a) In many cases, the
offer to refund the registration fee if a visa cannot be
obtained covers only a small fraction of the costs and, more
important, covers only a small fraction of the reasons why
someone might not be able to attend after planning to do so.
(b) If one is actually going to cancel, we are far better off
doing it early rather than last-minute (which might include
waiting for WHO or national health authority advice).

best,
  john

> It is possible to participate in IETF meeting sessions
伀渀 ㄀㌀⼀　㈀⼀㈀　㈀　Ⰰ ㄀㘀⸀㌀㔀Ⰰ ∀椀攀琀昀 漀渀 戀攀栀愀氀昀 漀昀 䄀氀攀砀愀渀搀爀攀ഀ਀㸀 倀攀琀爀攀猀挀甀∀ 㰀椀攀琀昀ⴀ戀漀甀渀挀攀猀䀀椀攀琀昀⸀漀爀最 漀渀 戀攀栀愀氀昀 漀昀ഀ਀㸀 愀氀攀砀愀渀搀爀攀⸀瀀攀琀爀攀猀挀甀䀀最洀愀椀氀⸀挀漀洀㸀 眀爀漀琀攀㨀ഀ਀㸀 ഀ਀㸀     䤀 琀栀椀渀欀 椀琀 猀栀漀�
�氀搀 戀攀 挀愀渀挀攀氀氀攀搀⸀ഀ਀㸀     ഀ਀㸀     䤀琀 椀猀 渀漀琀 愀 最漀漀搀 瀀攀爀猀瀀攀挀琀椀瘀攀 琀漀 挀愀渀挀攀氀 猀漀洀攀琀栀椀渀最 琀栀愀琀 椀猀ഀ਀㸀 搀攀愀爀Ⰰ 戀甀琀 甀渀搀攀爀      攀砀挀攀瀀琀椀漀渀愀氀 挀椀爀挀甀洀猀琀愀渀挀攀猀 琀栀攀爀攀 洀椀最栀琀 戀攀ഀ਀㸀 渀攀攀搀 漀昀 攀�
��挀攀瀀琀椀漀渀愀氀 洀攀愀猀甀爀攀猀⸀ഀ਀ഀ਀

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 13 Feb 2020 19:23:22 +0000

It would be interesting to know which type of information you have to judge that in this case the risk is not big. I'm only an engineer not a medical doctor and I'd rather to stay cautious before to quote the level of risk.
Yesterday 14000 new infected in Hubei region and more than 200 deads...just for info, right now.

Best Regards
Sergio

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Thursday, February 13, 2020 4:02 PM
To: [email-masked]
Subject: Re: IETF 107 and Corona Virus?

Regards,
Jordi
@jordipalet

    
    Regards
    Sergio
    
    -----Original Message-----
    From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
    Sent: Thursday, February 13, 2020 3:50 PM
    To: [email-masked]
    Subject: Re: IETF 107 and Corona Virus?

    

    Regards,
    Jordi
    @jordipalet

    

        Alex

---

From: Michael StJohns <[email-masked]>
Date: Thu, 13 Feb 2020 14:38:12 -0500

> Yesterday 14000 new infected in Hubei region and more than 200 deads...just for info, right now.

Just to be clear - China has been reclassifying existing patients and 
broadened the criteria for "Corona virus case" and related deaths.  The 
majority of the 14000 (call it ~12000 given daily recent numbers of 
about 2K new cases) are NOT new cases, but represent cases already known 
but not previously classified as CV cases.   Ditto for the deaths - call 
it ~100 deaths (given the ~100/day recent numbers) that occurred 
previously, but that are now classified as CV deaths.

In any event, one day does not represent a trend.

mike

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 13 Feb 2020 21:03:35 +0100

If you do not feel safe, then do not go.

Others should make up their own mind using whatever criteria and sources of advice that they feel appropriate.

Stewart 

> On 13 Feb 2020, at 15:57, Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Feb 2020 21:17:42 +0100

> That said, my travel is mostly booked and I am planning to attend, but will watch to see what happens with any IETF pandemic planning.

Which is what is probably true for most of us.

We already know that companies’ and countries’ policies will place some limitations on the meeting (which actually is having some limited impact on planning for the meeting).  With the knowledge we have today (2020-02-13), we can assume that we will have a productive meeting, not the least because we have good remote attendance possibilities for those who can’t (or choose not to) make it.

On a health/responsibility level (and, again with the knowledge of today), there simply is no reason to cancel the meeting.  It is still way more likely for an IETF attendee to have a traffic accident than to be impacted by COVID-19.

Now that knowledge we have today may change (a.k.a. “surprises”), so the IETF leadership needs to stay in a position to make different decisions based on emerging situations, and new expert advice that may become available.

I still think of the plenary where it was announced that we would meet in Korea and somebody went to the microphone with the concern that North Korea could be attacking Seoul at any time.  Yes, COVID-19 can attack at any time, but it is just one of many risks that we have to juggle.

Grüße, Carsten

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 13 Feb 2020 15:36:35 -0500

Hi Carsten,

There's one consideration you left out -

On Thu, Feb 13, 2020 at 3:18 PM Carsten Bormann <[email-masked]> wrote:

> > That said, my travel is mostly booked and I am planning to attend, but
> will watch to see what happens with any IETF pandemic planning.
>
> We already know that companies’ and countries’ policies will place some
> limitations on the meeting (which actually is having some limited impact on
> planning for the meeting).  With the knowledge we have today (2020-02-13),
> we can assume that we will have a productive meeting, not the least because
> we have good remote attendance possibilities for those who can’t (or choose
> not to) make it.
>
> On a health/responsibility level (and, again with the knowledge of today),
> there simply is no reason to cancel the meeting.  It is still way more
> likely for an IETF attendee to have a traffic accident than to be impacted
> by COVID-19.
>

Individuals from an entire nation likely cannot attend what is meant to be
a global meeting. This deserves some thought.

Best regards,
Kathleen

>
> Now that knowledge we have today may change (a.k.a. “surprises”), so the
> IETF leadership needs to stay in a position to make different decisions
> based on emerging situations, and new expert advice that may become
> available.
>
> I still think of the plenary where it was announced that we would meet in
> Korea and somebody went to the microphone with the concern that North Korea
> could be attacking Seoul at any time.  Yes, COVID-19 can attack at any
> time, but it is just one of many risks that we have to juggle.
>
> Grüße, Carsten
>
>

-- 

Best regards,
Kathleen

---

From: Richard Barnes <[email-masked]>
Date: Thu, 13 Feb 2020 15:50:31 -0500

On Thu, Feb 13, 2020 at 3:37 PM Kathleen Moriarty <
[email-masked]> wrote:

>> On a health/responsibility level (and, again with the knowledge of
>> today), there simply is no reason to cancel the meeting.  It is still way
>> more likely for an IETF attendee to have a traffic accident than to be
>> impacted by COVID-19.
>>
>

I agree that this is unfortunate, but I don't see how it follows from this
that nobody else should meet.

--Richard

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 13 Feb 2020 21:54:25 +0100

Le 13/02/2020 à 21:50, Richard Barnes a écrit :
> 
> 
> On Thu, Feb 13, 2020 at 3:37 PM Kathleen Moriarty 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi Carsten,
> 
>     On Thu, Feb 13, 2020 at 3:18 PM Carsten Bormann <[email-masked]
>     <mailto:cabo@tzi..org>> wrote:
> 
>         On 2020-02-13, at 15:55, Kathleen Moriarty
>         <[email-masked]
>         <mailto:[email-masked]>> wrote:
>          >
>          > That said, my travel is mostly booked and I am planning to
>         attend, but will watch to see what happens with any IETF
>         pandemic planning.
> 
>         We already know that companies’ and countries’ policies will
>         place some limitations on the meeting (which actually is having
>         some limited impact on planning for the meeting).  With the
>         knowledge we have today (2020-02-13), we can assume that we will
>         have a productive meeting, not the least because we have good
>         remote attendance possibilities for those who can’t (or choose
>         not to) make it.
> 
>         On a health/responsibility level (and, again with the knowledge
>         of today), there simply is no reason to cancel the meeting.  It
>         is still way more likely for an IETF attendee to have a traffic
>         accident than to be impacted by COVID-19.
> 
> 
>     Individuals from an entire nation likely cannot attend what is meant
>     to be a global meeting. This deserves some thought.
> 
> 
> I agree that this is unfortunate, but I don't see how it follows from 
> this that nobody else should meet.

One could turn that question in many different ways.

Would G7 meet if 1 does not come?

There are many other ways in which to turn it.

Alex

> 
> --Richard
> 
> 
> 
>     Best regards,
>     Kathleen
> 
> 
>         Now that knowledge we have today may change (a.k.a.
>         “surprises”), so the IETF leadership needs to stay in a position
>         to make different decisions based on emerging situations, and
>         new expert advice that may become available.
> 
>         I still think of the plenary where it was announced that we
>         would meet in Korea and somebody went to the microphone with the
>         concern that North Korea could be attacking Seoul at any time. 
>         Yes, COVID-19 can attack at any time, but it is just one of many
>         risks that we have to juggle.
> 
>         Grüße, Carsten
> 
> 
> 
>     -- 
> 
>     Best regards,
>     Kathleen
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 13 Feb 2020 21:55:16 +0100

(for disclosure: I did not plan to attend IETF this time)

Le 13/02/2020 à 20:38, Michael StJohns a écrit :
> but not previously classified as CV cases. 

I wanted to thank for the data points.  It corresponds to some data I 
heard around me recently.  It is very difficult to write about these things.

My current dilemma relating to other non-IETF travels is whether or not 
should I wear a mask through these transport hubs, airports, hotels, etc.

And I realize it is a hard dilemma.  Reason should prevail.  But for 
that to prevail it needs solid ground, no movement.

(I will give here my preferred analogy: my employer forbids travel to 
China but not elsewhere, just as local legislation forbids Xmeter 
distance between pesticide and house but allows (X+1)meter - is it 
meaningful or not, is that for the groups of people or is it for me as 
individual).

Alex

---

From: Victor Kuarsingh <[email-masked]>
Date: Thu, 13 Feb 2020 13:10:42 -0800

> Would G7 meet if 1 does not come?

Not sure that's a comparable event.

The IETF, IMO, is quite different in terms of how we operate and get work
done.  So although there is a challenge to be evaluated here, it's not
directly comparable to either what happened with MWC or G7 meetings.  Where
as in both of those examples, folks who don't attend cannot participate at
all, that's not the case for an IETF meeting.  There are side meetings and
direct interaction which one cannot do remote (so some impact noted),
however, discussions and attendance can be managed with remote folks
(Meetecho, Jabber, Email lists).

I am not suggesting we take any specific course of action at this point
since the situation is fluid.

I am certain, following this particular event and surrounding circumstance,
we can build this into ways to address such situations for future meetings.

regards,

Victor K

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 13 Feb 2020 16:11:30 -0500

Sent from my mobile device

> On Feb 13, 2020, at 3:50 PM, Richard Barnes <[email-masked]> wrote:
> 
> 
> 
> 
>> On Thu, Feb 13, 2020 at 3:37 PM Kathleen Moriarty <[email-masked]> wrote:
>> Hi Carsten,
>> 
>> Individuals from an entire nation likely cannot attend what is meant to be a global meeting. This deserves some thought.
> 
> I agree that this is unfortunate, but I don't see how it follows from this that nobody else should meet.

That’s not what my message said.  This would be a normal consideration and addressed point in a risk management process.

Best regards,
Kathleen

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 13 Feb 2020 22:21:32 +0100

Le 13/02/2020 à 22:10, Victor Kuarsingh a écrit :
> The IETF, IMO, is quite different in terms of how we operate and get 
> work done.  So although there is a challenge to be evaluated here, it's 
> not directly comparable to either what happened with MWC or G7 
> meetings.  Where as in both of those examples, folks who don't attend 
> cannot participate at all, that's not the case for an IETF meeting.  
> There are side meetings and direct interaction which one cannot do 
> remote (so some impact noted), however, discussions and attendance can 
> be managed with remote folks (Meetecho, Jabber, Email lists).
> 
> I am certain, following this particular event and 
> surrounding circumstance, we can build this into ways to address such 
> situations for future meetings.

True, meeting face to face is of utmost importance for a few people, 
such that many others can meet virtually.  Without these consistent f2f 
meetings there were no Internet to talk on now.  Without Internet access 
people could not stay still confined.

IT is really a thing to think about.

Alex

> 
> regards,
> 
> Victor K
> 
> On Thu, Feb 13, 2020 at 12:54 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>     <mailto:[email-masked]>
>      > <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >
>      >     Hi Carsten,
>      >
>     <mailto:[email-masked]>
>      >     <mailto:cabo@tzi. <mailto:cabo@tzi.>.org>> wrote:
>      >
>     <mailto:[email-masked]>
>      >         <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >          >
>      >          > That said, my travel is mostly booked and I am planning to

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Feb 2020 23:12:37 +0100

On 2020-02-13, at 21:55, Alexandre Petrescu <[email-masked]> wrote:
> 
> My current dilemma relating to other non-IETF travels is whether or not should I wear a mask through these transport hubs, airports, hotels, etc.

This is getting a bit off-topic, but it is of interest for the upcoming travel.

Answering the question:
https://www.bbc.com/news/health-51205344
"Can wearing masks stop the spread of viruses? - BBC News”
(BBC is usually a reasonable reliable source.)

If you have reason to suspect you are infected and want to reduce the risk you pose to others, a face mask does help (that’s why surgeons use them).  As does properly sneezing/coughing, staying at home in the first place, etc.

If you need to pass through a high-risk area and you want to protect yourself, good hand hygiene is the top concern.
<https://www.wikihow.com/Wash-Your-Hands>, and have hand disinfectant around for those moments when you can’t wash your hands.  Don't touch your face.  For really high-risk areas, use a proper respirator (not just a face mask) and wear safety glasses; make sure you internalize a protocol to properly handle your personal protective equipment.  
Make sure you self-isolate for two weeks after returning to safer areas.  Stock up on food and other consumables now so you can do that when needed.

None of this is terribly relevant for IETF 107 (good hand hygiene is always to be recommended, of course - you don’t want to catch the flu either): nobody should go there that has reason to suspect they are infected, and the event is not taking place or involving travel in a high-risk area.

Above all: don’t rely on this mailing list, do talk to the medical officers that care for your organization.  (My organization currently has a travel ban to the entirety of China, and a two-week work-at-home requirement for returners from Hubei and certain cities in Zhejiang [1]. That’s all that’s needed right now, but watch those risk areas [1].)

Grüße, Carsten

[1]: https://www.rki.de/DE/Content/InfAZ/N/Neuartiges_Coronavirus/Risikogebiete.html
[2]: https://www.who.int/emergencies/diseases/novel-coronavirus-2019

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 13 Feb 2020 16:17:27 -0600

Well, *I* just learned something ... inline.

> a global meeting. This deserves some thought.

I agree with Kathleen that we're talking about things that deserve thought
in this thread, and I went to grab the mailinfo page for
https://www.ietf.org/mailman/listinfo/manycouches, which the IESG set up to
give people a place think about these very topics, post-2016-Zika virus.

The description for that page is "Manycouches -- List is a design team list
to identify issues that would arise should an IETF meeting ever be held
with O(1000) 'remote' participants."

What I learned, was that the discussion on that list, which had wound down
in 2017 because things seemed less urgent, was restarted by Wes and Ted
about a year ago, and has continued, including people who are on this very
thread.

I have no idea how prepared the IETF is now, for a sudden shift to a
meeting with 1000 people remotely, but I do know we're not starting from
zero here. Maybe that's a good plenary question in Vancouver.

If remote participation is reasonable (and we say that it is, and that was
my experience when I bailed on IETF 102 for personal reasons), I think if
an entire nation is forced to participate remotely that's unfortunate, but
if remote participation doesn't turn out to be reasonable, that's worse.

IMO, of course.

Best,

Spencer

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 14 Feb 2020 12:13:30 +0100 (CET)

> Il 13/02/2020 20:23 Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]> ha scritto:
>  

To you, and to anyone else who understands Italian, I recommend watching this call with Ilaria Capua, the best known Italian virologist, currently at the University of Florida:

https://www.youtube.com/watch?v=oghOgET51gg

It provides a much better, more informed and more rational perspective than the media.

By the way, perhaps organizing a similar online session with a qualified scientist in the field could help people in making up their mind.

--

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 14 Feb 2020 14:04:32 +0100

Le 14/02/2020 à 12:13, Vittorio Bertola a écrit :
>> It would be interesting to know which type of information you have
>> to judge that in this case the risk is not big. I'm only an
>> engineer not a medical doctor and I'd rather to stay cautious
>> before to quote the level of risk. Yesterday 14000 new infected in
>> Hubei region and more than 200 deads...just for info, right now.
> 
> To you, and to anyone else who understands Italian, I recommend
> watching this call with Ilaria Capua, the best known Italian
> virologist, currently at the University of Florida:
> 

It's a 45 minute footage including talk and q&a.

The important interviewed lady seems to be situated in an airport
because some times she is dusturbed by public announcements in the back.
  She wears auricular headphones, she seeems to talk on a smartphone,
like on skype.

The uninterrupted verbiage starts at 1:51 (1min 51s).  She is in Tampa,
she says she does not wear a mask ("masquerina").  She did see one
masquerina, but otherwise no; maybe some asiatic students yes.

Let us start with the virus that infected humans, arrives from animals,
derives from 'pesta bovina', in general, after thousand years, also
about toxoplasmosa, about ladies (not a virus, but parasite), also rabia
(dogs) also present and killing 100% infected (slow the talk, raise
index finger up - means to really watch out for that) - example given
and stress to remember this; back to our CV, here is another story about
ebola (very important) - a story in Guinea, a time neoliberalist,
de-forestation, planting palms, animals changed, operators of palm trees
and their wives and ladies, the first case ebola 2014 because lady
happened something, our humans invasion of our ecosystem provokes
things, now bomb with CV, but also preceding CVs, this one is the 3rd,
these are very rare events (not like the one from dog) but jump from
species to species (to human) is very rare, then it is amplified by
factors, eg.. in megalopolis, food habits, e.g. in China all is eaten
with ... 4 legs, markets, live animals, normally not in contact with
human, in 2003 I had the opportunity to ..., the mechanism, the human,
phone call, the 'zibetto to human' entered in a 'albergo', this infested
all businessmen, it was much easier then to block the spread (protect),
the difference substantial in Hong Kong, it protected many, but killed
cca 800 and the Italian Medic who (died), and percents, was a great
success of Public Health, the second CV was and went through
'hidro-medali',

then the 3rd CV, now this one, exclude animals of cold blood, the virus
did a first jump of species, (a first tour), and then, human-to-human,
..., then once started, it then runs fast (like horses, 'galopper',
fr.), this virus is characterized by a a very sustained transmisibility,
not the polmics, point 1: try to ... new virus, difficult to diagnostic,
you dont know its new, it comes from some patients, calculate different
culture, arrives a group of 10 persons in DEcember, influence/influenza
is this, then let's say you, then you realize its not influenza, then
understand it's new, one more week but during that time, New Year, then
citizens, families, holidays, then quaranteen, then a good part are in
fact, then risk,

lets focus on ..., I think the Chinese responded exemplarily when they
understood the gravity, this without doubt it is a problem difficult to
understand, it does not have an immediate cause, these are emergencies
of all imprevisibility, to understand whats happening, then there are
voices that say that so many Chinese are dead etc etc, Sincerely - I
dont know, but I think that hundreds and hundredds persons that are
dead, lets say it's a signal to..., (gestures with palms around), can
not hide, I think when one is facing death, the importance of life, the
means of communication we have today, STefano Quintarelli can answer
better,

about vaccins, maybe 6months a year, lets say proofs of labo,
verification, then needs to test, and then produce large quantities,
calculate, for 2009 influenza vaccins (techno advanced already was) it
was... For therapy, we are a bit, I would like to reassure that
coronavirus, diarhee, 1/4 of cases, dont exist in nature CV that is
grave, not 'pone', not 'gato', I think we should avoid cases of
apocalypse, we should look in rationality, only so can we succeed, so
many milliards (billions in US English), laughs.  We should then think
that contagiosity is very rapid, but it risks block primary services
(rail, airports) if these close, then hospitals full, but then this is
big fear, fear of loosing credibility of institutions, this is the
ultimate cause that... emergency moments, authority, the space and time
of improvisation is..., so 2 words, 200.000 something, or millions
infected, this would change completely the scenario to look at
mortality, because the mortality reported today is 2% of infected,
20.000, millions, we should not talk of hundreds and hundreds, these are
persons in China that are not, that are persons old, hunger, very poor,
yes it's gigantic but China economy national,

then arrives conclusion: today we need to rethink the Salvation, along
centuries the cause of saving spirit, then after much lateness we
arrived mental ilness is agreed, the Salvation will be interpreted, like
in Antiquity, all is interconected, air water fire earth, this will be
our Salvation, reason our direction, we depend on water (cholera
moustiques), air (), fire (sun, heat), earth (animals).  So I think I do
advertisement of free man who must be free to move, in our community the
freedom I want to tell how this vision Antiquity, through instruments
digital and Big Data and AI we will reinvent our Salvation on Earth, our
Salvation is part of a system of Salvation, dont try to kill moustique
to only still get Zika, dont continue to use antibiotics like until now,
for CV - we cant continue invade our environment and create innatural
connexions, these creates problmes of species.  Now I drink some water.

Then at 26:50 starts question-response.

Alex

> By the way, perhaps organizing a similar online session with a
> qualified scientist in the field could help people in making up their
> mind.
>

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 14 Feb 2020 13:36:12 +0000

Vittorio,
I didn't have time to watch the video that you sent.
However what it sounds strange to me is that the same Italian virologist you mentioned, in another interview for an italian newspaper, says that a person who is already infected by the virus, but who does not show any sympton, can already infect other people. So based on that the Italian virologist  invites companies to allow people to work from home to avoid spreading the virus.
 
My understanding, by this is just my opinion, is that the coronavirus creates serious risks when people move around, or  when several people are aggregated in the same place.  In case of an international meeting we need to add to that the fact of spending many hours on the plane, as somebody else already pointed out in this thread.

Roberta

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Vittorio Bertola
Sent: Friday, February 14, 2020 12:14 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: RE: IETF 107 and Corona Virus?

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange [email-masked] Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Ron Bonica <[email-masked]>
Date: Fri, 14 Feb 2020 15:50:14 +0000

Folks,

Given that the situation is still changing, many of the people who registered to attend IETF 107 in person may decide to attend remotely at the last minute.

Will our remote attendance infrastructure scale? Have we ever tested its scaling properties?

                                                                                             Ron

Juniper Business Use Only

---

From: Bob Hinden <[email-masked]>
Date: Fri, 14 Feb 2020 09:55:49 -0800

Hi,

I am registered for the IETF meeting and have travel (flights and hotel) booked to Vancouver.   I am planning to attend as long as the airline keeps flying from San Francisco to Vancouver and the Canadian government will let me in the country.   I have not heard anything to indicate that I won’t be able to attend.

I did find:

https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/frequently-asked-questions.html

It says there are additional screenings in place at the Vancouver airport, and they are not planning to close their borders, specifically:

   23. Will Canada close its borders or start banning flight from China?

       No. The Government of Canada and the provinces and territories have multiple
       systems in place to prepare for, detect and respond to prevent the spread of
       infectious diseases in Canada.”

I hope this is helpful information.

Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Feb 2020 08:07:28 +1300

Roberta,

The issue on the plane is not the air supply, which is HEPA filtered, but direct contact with a carrier of the virus. There's a balanced article at https://www.straitstimes.com/singapore/transport/coronavirus-air-inside-planes-is-clean-but-cause-for-concern-if-sick-person

As far as I can tell, the flight will be the safest part of the week.

Regards
   Brian

---

From: Michael StJohns <[email-masked]>
Date: Fri, 14 Feb 2020 14:10:59 -0500

> I hope this is helpful information.
See also 
https://travel.gc.ca/travelling/health-safety/travel-health-notices/210

Which does have this commentary on Arrivals from China (a/o 12 Feb 2020):

> *Travellers returning from mainland China (excluding Hubei Province)*
>
> For 14 days after the day you left mainland China, the Public Health 
> Agency of Canada asks that you:
>
>   * monitor your health for *fever, cough and difficulty breathing*; and,
>   * avoid crowded public spaces and places where you cannot easily
>     separate yourself from others if you become ill.
>
> If you start having symptoms:
>
>   * isolate yourself from others as quickly as possible
>   * immediately call a health care professional or local public health
>     authority
>     <https://www.canada.ca/en/public-health/services/publications/diseases-conditions/2019-novel-coronavirus-information-sheet.html>
>
>       o describe your symptoms and travel history
>
> They will provide advice on what you should do.
>
> To further protect those around you, wash your hands often and cover 
> your mouth and nose when coughing or sneezing.
>
> *Travellers returning from Hubei Province, China*
>
> For 14 days after the day you left Hubei Province, the Public Health 
> Agency of Canada asks that you *limit your contact with others*.
>
> *Within 24 hours* of arriving in Canada *contact a local public health 
> authority*.
>
> To limit contact with others:
>
>   * stay home (self-isolate);
>   * avoid individuals with chronic conditions, compromised immune
>     systems and older adults;
>   * avoid having visitors to your home;
>   * wash your hands often with soap and warm water for 20 seconds; and
>   * cover your mouth and nose with your arm when coughing or sneezing.
>
> *For 14 days after the day you left Hubei Province* you should watch 
> for symptoms of the *novel coronavirus*. If you develop *fever, cough, 
> or difficulty breathing*, call your local public health authority to 
> inform them about your symptoms. They will provide advice on what you 
> should do.
>
> Government of Canada novel coronavirus information line: *1-833-784-4397*
>

---

From: Andrew Alston <[email-masked]>
Date: Fri, 14 Feb 2020 19:37:21 +0000

I figured I’d just add something to this thread.

While we realize that the situation is still fluid – having discussed internally with my team, we have made the decision to attend this IETF entirely remotely.  It is our view that particularly in cases where some of us live in countries that are probably not best equipped to provide adequate medial treatment in the event of someone catching this – safety must come first – and we feel that we will be able to participate adequately remotely.

I would however like to echo Ron’s earlier question about scaling of remote attendance infrastructure and if scaling tests have been done and confirmed.

Thanks

Andrew

From: ietf <[email-masked]> On Behalf Of Roberta Maglione (robmgl)
Sent: Friday, 14 February 2020 16:36
To: Vittorio Bertola <vittorio.bertola=[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Cc: [email-masked]
Subject: RE: IETF 107 and Corona Virus?

Vittorio,

Roberta

-----Original Message-----
From: ietf <[email-masked]<mailto:[email-masked]>> On Behalf Of Vittorio Bertola
Sent: Friday, February 14, 2020 12:14 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: IETF 107 and Corona Virus?

> Il 13/02/2020 20:23 Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>> ha scritto:
>

https://www.youtube.com/watch?v=oghOgET51gg<https://www.youtube.com/watch?v=oghOgET51gg>

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange [email-masked]<mailto:[email-masked]> Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 15 Feb 2020 11:00:19 +0100

Le 14/02/2020 à 16:50, Ron Bonica a écrit :
> Folks,
> 
> Given that the situation is still changing, many of the people who
> registered to attend IETF 107 in person may decide to attend remotely
> at the last minute.
> 

As far as I remember, there were about 10 people in the Meetecho in a 
room in the WG I attended on-site.

I suspect during the Plenary there were about 30 remote attendants 
remotely on meetcho.

It would need to scale from 30 to 2000, two orders of magnitude.

(evaluation might be biased)

Alex

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 15 Feb 2020 08:37:31 -0500

> On Feb 15, 2020, at 5:00 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
> 
> As far as I remember, there were about 10 people in the Meetecho in a room in the WG I attended on-site.
> 
> I suspect during the Plenary there were about 30 remote attendants remotely on meetcho.
> 
There’s a live streaming option for the plenary and most join that.

Best regards,
Kathleen

---

From: Andrew Alston <[email-masked]>
Date: Sat, 15 Feb 2020 15:11:30 +0000

Far more important to myself are the various working groups where standards work is going on that we may wish to contribute to

Andrew

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 15 Feb 2020 16:26:49 +0100

All WGs sessions can be streamed as well instead of or in parallel to
meetecho/webex.

If we only make it as a rule that questions from remote participants can be
submitted via notepad instead of live conference chat window, the scaling
properties could be more than satisfactory even if 100s of folks join
remotely.  And I never have seen any more participants in any WG sessions
both in room and remote.

I am not sure how IETF does streaming under the hood, but as we all know
there are a number of ways to architect it globally with regional
replications. Do we use any CDN provider already for that ? Would any one
volunteer to serve as an additional src for this IETF ?

Rgs,
R.

On Sat, Feb 15, 2020 at 4:11 PM Andrew Alston <
[email-masked]> wrote:

> Far more important to myself are the various working groups where
> standards work is going on that we may wish to contribute to
>
> Andrew
>

---

From: Jared Mauch <[email-masked]>
Date: Sat, 15 Feb 2020 11:44:14 -0500

Even as a local participant I might appreciate a way to submit things that doesn't have a high bar to participate. 

Sent from my iCar

> On Feb 15, 2020, at 10:27 AM, Robert Raszuk <[email-masked]> wrote:
> 
> 
> All WGs sessions can be streamed as well instead of or in parallel to meetecho/webex. 
> 
> If we only make it as a rule that questions from remote participants can be submitted via notepad instead of live conference chat window, the scaling properties could be more than satisfactory even if 100s of folks join remotely.  And I never have seen any more participants in any WG sessions both in room and remote. 
> 
> I am not sure how IETF does streaming under the hood, but as we all know there are a number of ways to architect it globally with regional replications. Do we use any CDN provider already for that ? Would any one volunteer to serve as an additional src for this IETF ? 
> 
> Rgs,
> R.
> 
>> On Sat, Feb 15, 2020 at 4:11 PM Andrew Alston <[email-masked]> wrote:
>>

---

From: John C Klensin <[email-masked]>
Date: Sat, 15 Feb 2020 14:02:04 -0500

--On Saturday, Feb 15, 2020, at 10:27 AM, Robert Raszuk
 <[email-masked]> wrote:

> If we only make it as a rule that questions from remote
> participants can be submitted via notepad instead of live
> conference chat window, the scaling properties could be more
> than satisfactory even if 100s of folks join remotely.  

Based on a good deal of active remote participation experience,
I don't know whether this is a good idea or not.  If it were to
be a good idea and a much higher than usual level of remote
participation were anticipated, every WG session (and the
plenary) should be required [1] to have at least two notepad
scribes/readers dedicated to the remote queue and at least two
separate mic lines with one of the latter dedicated to those
scribes.  For the latter, once someone got to the mic, he or she
would exhaust every question or comment that had been logged
while the other took notes, then they would switch off while
people were taken from the in-room queues.  

That would still not be ideal in terms of queue management and
fairness but I note that, in many WG sessions and plenaries in
the past, remote participants have had trouble getting their
questions and perspectives into the room even with low levels of
active [2] remote participation.  For really active remote
participation, I suggest that, in the last couple of years, we
have done responsibly well in some WGs but barely squeaked by in
others and in the plenaries, with the key problems being human
rather than technology ones.

I think it is also relevant to note that one of the problems
with remote participation in the recent past has been that those
who are typing into jabber and having their questions read often
find that, by the time they are through typing in a question or
comment, the jabber scribe notices and heads for the mic line,
then waits to get to the front of the queue, and then reads
whatever was typed in, the topic may have moved on to the point
that the comment is no longer relevant.    I've even had mic
lines cut off while I was typing and before the scribe can get
to the mic.  Assuming the WG Chairs are paying attention to the
indication that there is someone waiting in the Meetecho queue,
it is much better in that regard because, just like standing in
a mic line, one can signal a desire to speak but adjust actual
comments to reflect ensuing conversation.  

>From the standpoint of that real-time input experience (and,
again, assuming Chair are paying attention and cooperating) the
Meetecho speaking queue works better than Jabber input and I
would predict Jabber input would work better than the Etherpad
or equivalent.  The latter might turn out to be lots better for
logging a question or comment for the permanent record than for
active discussion, but, at least IMO, the purpose of real-time
WG sessions is active and real-time discussion, not logging
comments in the hope that someone will look at them eventually.

Noting that Ron asked an essentially technical question about
capacity of the infrastructure and that he has yet to receive a
response (at least on-list) from anyone who actually knows how
the relevant systems work, I suggest that answers and plans
about both his questions and the issues raised above are
important to any decision that might significantly raise levels
of remote participation. 

best,
   john
   (who would probably have been remote from Vancouver even
without the virus)

[1] "Required" as in "if the required level of support is not
present in the room, the WG session is canceled in real time,
everyone present goes out for coffee (or other beverages of
choice), and any work expected to be done in that session either
moves to the mailing list or is delayed for an all-virtual
meeting or IETF 108".    Our usual way of handling remote
participants who don't get to participate is to [maybe]
apologize.  Because, in practice, we seem to be increasingly
making decisions in f2f meetings with ratification on mailings
lists --a process in which someone who was excluded from that
discussion can raise objections on the list but often has no way
to provide input into the discussion before the decision was
made-- there are probably grounds for appeal if the ratification
process assumes the validity of the f2f decision, but, AFAIK,
that hasn't happened yet.  Yet.

[2] In practice, we have three kinds of remote participants.
(1) Those who listen (whom Meetecho identifies as Observers),
(2) Those who sign up as participants but whose presence and
visibility in the actual meeting session might be limited to one
remark or question, and (3) Those who, despite being remote,
expect to actively participate in, and contribute to,
discussions going on in the room. The distinction is
particularly important if some of the remote participants are WG
Co-chairs, presenters, authors of documents, originators or
major contributors to proposals or specifications under
discussion, and so on.   At least in terms of IETF discussions
and decision-making fairly representing all perspectives and
points of view, we need to tune a remote participation system to
that active participant group while not seriously discriminating
against the other two.

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 15 Feb 2020 20:41:47 +0100

/* Adjusting the subject as this is not virus related */

Hi John,

I think you have touched on the very key point. What is the value of WG
meetings if in many cases during WG meetings interactive discussions are
either minimal or non existent ?

And as you also correctly observed in most cases mic lines being cut to
proceed with another monologue just to fulfil the packed agenda.

I think each draft should have a youtube video attached such that instead
of wasting time to listen to one actor shows watch it before and then sped
those 10-15 min to interactively discuss.

Maybe even the ratio of "who has read the draft or watched the video"
significantly would raise from few hands to entire WG room or at least half
of it :).

For me personally most value in attending IETF is 70-80% to meet colleagues
during breaks, dinners, breakfasts or bar and remaining 20-10% is to
present new drafts hoping this may trigger more break time or on the list
discussions.

Sure some may have different agenda to attend (for example to use IETF as
new technology solution push piston), some may organize meetings with
customers around IETF etc ... but here I think we should focus on just the
real IETF values.

#1 how can we maximize time to get the most out of it to discuss new
technologies, protocol extensions etc ..

#2 how can we make it really open, easily accessible and equal for local
and remote participants

Kind regards,
Robert

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 15 Feb 2020 21:20:33 +0100

Hi Robert,

The points you are making are coming up repeatedly.

Usually, the discussion derails quickly because people are making statements about what theoretically should be (as in, no world hunger) instead of what actually happens.

> I think you have touched on the very key point. What is the value of WG meetings if in many cases during WG meetings interactive discussions are either minimal or non existent ? 

The f2f meeting may be the only way to bring discussions to a closure.  If it is prepared well, the discussions have already happened before the meeting, and people go there with the desire to get that closure.  To an outside observer, it may seem as if nothing happens, but the checkpoint in the meeting is needed to make the discussions beforehand happen, and converge.

> And as you also correctly observed in most cases mic lines being cut to proceed with another monologue just to fulfil the packed agenda. 

If that is all that happens, fire the WG chairs.
(Again, it may seem so to an outside observer, but there may be much more happening.)

> I think each draft should have a youtube video attached such that instead of wasting time to listen to one actor shows watch it before and then sped those 10-15 min to interactively discuss. 

This is another version of “read the drafts”.  
We could try adding videos into the mix, but they won’t change the actual dynamics.

Why are people “presenting” drafts?

(1) to make the community aware that something is happening.  Video doesn’t help.
(2) as an actual tutorial.  Video may be helping.  However, forcing people to sit through such a tutorial is sometimes the only way to make progress in that real world we are working in.
(3) to jog the minds of people who have points that they could be making.  Video doesn’t help.
(4) for serendipity: to elicit comments from “tourists” (really, the body of experience making up the IETF that is actually its main net worth).

WG meetings may have a bit of boardroom dynamics.  In a boardroom, the worst thing you can do is waste everyone’s time.  This can be a powerful force to make discussions converge that were wandering all over the place.

> Maybe even the ratio of "who has read the draft or watched the video" significantly would raise from few hands to entire WG room or at least half of it :). 

Most of us don’t have time to read all the drafts.  This is not going to get better with wasting additional time on videos.

> For me personally most value in attending IETF is 70-80% to meet colleagues during breaks,

See?  That’s the point.  And the actual WG meetings are the place where things then converge and decisions are made, but also consensus is generated by getting participation and agreement from an ever wider group.

>  dinners, breakfasts or bar and remaining 20-10% is to present new drafts hoping this may trigger more break time or on the list discussions.  

Yes.

The new scheduled side meeting vehicle has improved the quality of the hallway discussions significantly.  Hallway discussions are something that is hard to do remote participation for.  A side meeting room, meet.jit.si and an iPad is a wonderful tool combination to help with that.  But it requires individuals that think ahead about this.

> Sure some may have different agenda to attend (for example to use IETF as new technology solution push piston), some may organize meetings with customers around IETF etc ... but here I think we should focus on just the real IETF values. 

(Not the problem.)

> #1 how can we maximize time to get the most out of it to discuss new technologies, protocol extensions etc ..

Get rid of distractions.  Meeting f2f is one of the few known ways to help with that.

> #2 how can we make it really open, easily accessible and equal for local and remote participants 

Taking small steps toward this goal is great.  But that only works as long as people keep in mind it is just an ideal, not actually an achievable, measurable goal.

Grüße, Carsten

---

From: Keith Moore <[email-masked]>
Date: Sat, 15 Feb 2020 16:20:16 -0500

On 2/15/20 2:41 PM, Robert Raszuk wrote:

> I think each draft should have a youtube video attached such that 
> instead of wasting time to listen to one actor shows watch it before 
> and then sped those 10-15 min to interactively discuss.

Videos are nearly always a huge waste of time, just as presentations in 
meetings are nearly always a huge waste of time.   If the internet-draft 
is too dense to be read in a few minutes, post the slides in advance 
(maybe with notes), expect people to read those, and spend the 
"presentation" time on questions-and-answers.

Face-to-face meeting time should be devoted to *interaction*.

Keith

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 15 Feb 2020 22:45:36 +0100

Keith,

100%.

While I always do slides to explain the idea IETF has no space to post it
before the meeting along with draft. Perhaps each draft should list private
URL with slides for those interested to look at them instead or as add-on
to the draft lecture itself ? Should we perhaps enhance IETF submission a
bit to optionally accommodate pdf slides with the draft and augment IETF
tools repo to provide link to those if present ?

Sending it to chairs to be posted before the meeting is already too late.

I agree slides are much lower bar then video and could be equally or even
more helpful.

Best,
R.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 15 Feb 2020 16:52:40 -0500

Actually, all the slides can be (and should be) posted in the meeting 
materials section before the meeeting.  For the sessions I co-chair, we 
make sure to get the material posted before the meeting starts. 
Preferably enough before that people can look at them.

Having said that, I have to disagree with the claim that there is no 
need to present the material.  Reading slides is NOT the same as getting 
a decent presentation.  And more importantly, the slides help shape the 
discussion.  the remind people of context.  They frame the quesitons 
that need to be discussed.

I will admit that a significant part of the time the slides do not frame 
the discussion well.  But that is still the point.  Telling people 
"let's talk about draft foo" without framing is not useful.  And 
pretending a slide deck that was posted, but not presented, is actually 
framing the discussion is disingenuous.

Yours,
Joel

On 2/15/2020 4:45 PM, Robert Raszuk wrote:
> Keith,
> 
> 100%.
> 
> While I always do slides to explain the idea IETF has no space to post 
> it before the meeting along with draft. Perhaps each draft should list 
> private URL with slides for those interested to look at them instead or 
> as add-on to the draft lecture itself ? Should we perhaps enhance IETF 
> submission a bit to optionally accommodate pdf slides with the draft and 
> augment IETF tools repo to provide link to those if present ?
> 
> I agree slides are much lower bar then video and could be equally or 
> even more helpful.
> 
> Best,
> R.
> 
> 
> On Sat, Feb 15, 2020 at 10:20 PM Keith Moore <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 15 Feb 2020 23:05:07 +0100

Joel,

Two points:

* I would like IETF to provide formal ability to have slides along with
draft *without* necessity for this to happen only for those which get to be
presented and only at the discretion of cool WG chair.

* In many WGs the presentations go one by one without any time for
discussions or with very limited time to discuss: 1-3 questions - mic
closed. Move rest to the list. Next one.

Thx,
R.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sat, 15 Feb 2020 14:18:47 -0800

I agree that material should be posted before the meeting starts, but I'd like to point out that at least twice I sent my slides at least a day ahead of time, but the chairs posted them just a few minutes before the session started.  And I remember of at least one presentation where slides were posted after the presentation.

The "attention level hierarchy" when attending a session is:  "I do not care" << "I read an older version of the draft" << "I read the last version of the draft" <<  "I read the slides ahead of time".  The cut-off takes care of making two of these levels possible in most cases.  Maybe presenters should simply refuse to present if people did not had the time to read the material, and make that clear at the microphone.

On 2/15/20 1:52 PM, Joel M. Halpern wrote:
> Actually, all the slides can be (and should be) posted in the meeting materials section before the meeeting.  For the sessions I co-chair, we make sure to get the material posted before the meeting starts. Preferably enough before that people can look at them.
> 
> Having said that, I have to disagree with the claim that there is no need to present the material.  Reading slides is NOT the same as getting a decent presentation.  And more importantly, the slides help shape the discussion.  the remind people of context.  They frame the quesitons that need to be discussed.
> 
> I will admit that a significant part of the time the slides do not frame the discussion well.  But that is still the point.  Telling people "let's talk about draft foo" without framing is not useful.  And pretending a slide deck that was posted, but not presented, is actually framing the discussion is disingenuous.
> 
> Yours,
> Joel
> 
>> While I always do slides to explain the idea IETF has no space to post it before the meeting along with draft. Perhaps each draft should list private URL with slides for those interested to look at them instead or as add-on to the draft lecture itself ? Should we perhaps enhance IETF submission a bit to optionally accommodate pdf slides with the draft and augment IETF tools repo to provide link to those if present ?
>>
>> I agree slides are much lower bar then video and could be equally or even more helpful.
>>
>> Best,
>> R.
>>
>>
>> On Sat, Feb 15, 2020 at 10:20 PM Keith Moore <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>      > I think each draft should have a youtube video attached such that
>>      > instead of wasting time to listen to one actor shows watch it before
>>      > and then sped those 10-15 min to interactively discuss.
>>

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Melinda Shore <[email-masked]>
Date: Sat, 15 Feb 2020 13:26:36 -0900

It seems inevitable that any discussion of meeting logistics will
devolve into a discussion of presentations during working group
sessions.  At this point I think this pattern goes back several
decades and while there are some working groups that manage meeting
time, and particularly discussion, very well, in general I doubt very
much anything is going to change without structural changes to how we
meet.  It would be excellent to see some proposals around that.

I have been in some sessions where discussion and participation by
remote participants went very well.  I don't have a sense of how
well that would scale, but I do think that managing multiple queues
is likely to get messy and may lead to some participants feeling
as if they've been treated unfairly.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Victor Kuarsingh <[email-masked]>
Date: Sat, 15 Feb 2020 17:48:09 -0500

Melinda,

Your are right, we seem to have come back to how to manage remote
participation.  I am hoping this discussion does not die off and we do have
enough desire to address the challenge once and for all.

I agree we need to look at structural changes, but I think this falls into
a few categories.  I list this in order of importance (based on my
opinion).

(1). Full Group Support.  Having managed remote participation for large
groups at the day job, the ability to do this successfully starts with all
participants agreeing and being respectful that the meeting will have
remote participants.  This is the most important part of the equation.  If
the people in the room are not ready to participate in a manner which
allows remote folks to be engaged, than it's likely not going to work out
very well.

(2). Chairs.  As many have noted, how the chairs structure the conversation
will have significant impact on how the meeting flows.  This includes both
the topics in general, and remote participation.

(3). Tools.  I think having the right tools is important, but many tools
can be made to work.  I don't have strong opinions here as to which
specific tools we use; however, from day-job experience, tools that are
simple to use, get the job done are a great start.  Complexity does not
always beget success here.  We may also want to consider that not all
participants may have the same level of technical experience as others, so
"easy to use" should be top of mind.  Having the best technical solution is
less important, IMO, than tools everyone can use.

regards,

Victor K

---

From: Keith Moore <[email-masked]>
Date: Sat, 15 Feb 2020 17:59:51 -0500

On 2/15/20 4:52 PM, Joel M. Halpern wrote:

> materials section before the meeeting.  For the sessions I co-chair, 
> we make sure to get the material posted before the meeting starts. 
> need to present the material.  Reading slides is NOT the same as 
> getting a decent presentation.  And more importantly, the slides help 
> shape the discussion.  the remind people of context. They frame the 
> quesitons that need to be discussed.

I will agree to an extent.   I have occasionally seen brief 
presentations and slides that helped to frame discussion.   Mostly what 
I object to is devoting the lion's share of the time allotted to an 
author to be used for presentation, leaving only minimal time for 
discussion at the end.   That, IMO, is not usually an effective use of 
face-to-face time.  Also, slides put meeting attendees into passive 
mode, when what is needed is active discussion.   So sure, a few slides 
can be helpful, but it's easy to go overboard.

More broadly, while slides _can_ be used (sparingly) to frame discussion 
at a meeting, IMO they're actually more useful to summarize the document 
and discussion topics _before_ the meeting and/or to help participants 
"catch up" even after the meeting is held.

Keith

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 16 Feb 2020 00:05:44 +0100

Hey Victor,

Let me add one more - honestly IMHO hardest one take on:

(4) Conflict of interest. If IETF makes remote participation to be
effective and working well it will likely result with less on site
participation. That means less revenue for IETF.org from registration and
perhaps sponsorship. Today meeting revenue assuming 1000+
participants roughly covers meeting expenses. ISOC Contribution covers
operating expenses. So if say 50% of attendees will choose remote option
yet meeting expenses continue the be the same it IETF may get on the
negative balance.

REF https://ietf.org/media/documents/IETF_2019_Budget_Public_2018-12-19.pdf

Kind regards,
R.

On Sat, Feb 15, 2020 at 11:48 PM Victor Kuarsingh <[email-masked]> wrote:

> (2). Chairs.  As many have noted, how the chairs structure the
> conversation will have significant impact on how the meeting flows..  This
> includes both the topics in general, and remote participation.
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 16 Feb 2020 00:43:05 +0100

On 2020-02-15, at 23:05, Robert Raszuk <[email-masked]> wrote:
> 
> * In many WGs the presentations go one by one without any time for discussions or with very limited time to discuss: 1-3 questions - mic closed. Move rest to the list. Next one. 

Name those WGs.

Grüße, Carsten

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 16 Feb 2020 02:07:26 +0000

*   * I would like IETF to provide formal ability to have slides along with draft *without* necessity for this to happen only for those which get to be presented and only at the discretion of cool WG chair.

At some point, the datatracker will support arbitrary URL’s to be associated with WG’s, people, and documents.

---

From: Yoav Nir <[email-masked]>
Date: Sun, 16 Feb 2020 07:03:05 +0200

> On 16 Feb 2020, at 4:07, Salz, Rich <[email-masked]> wrote:
> 
> * I would like IETF to provide formal ability to have slides along with draft *without* necessity for this to happen only for those which get to be presented and only at the discretion of cool WG chair. 
>  

The tools page for a working group has a wiki that could be used for this and other purposes.  It’s been there for years.

It never saw much uptake.

Yoav

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 16 Feb 2020 13:55:35 +0000

Hi,

Is there a reason why the chairs have to upload the presentations? Why can't the presenter upload them direction him/herself?

Regards,

Christer

On 16/02/2020, 0.19, "ietf on behalf of Marc Petit-Huguenin" <[email-masked] on behalf of [email-masked]> wrote:

    -- 
    Marc Petit-Huguenin
    Email: [email-masked]
    Blog: https://protect2.fireeye.com/v1/url?k=f065bdca-acef7709-f065fd51-86e1ed4002b1-b356105ddb476e6d&q=1&e=674fa06c-87be-4769-9470-a509a7cba884&u=https%3A%2F%2Fmarc.petit-huguenin.org%2F
    Profile: https://protect2.fireeye.com/v1/url?k=fb068c98-a78c465b-fb06cc03-86e1ed4002b1-dd7e940f6bbc63e9&q=1&e=674fa06c-87be-4769-9470-a509a7cba884&u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fpetithug

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 16 Feb 2020 07:04:55 -0800

I suppose that would require the chairs to provision the name of the draft that will be presented, so the authors can be identified and can use their credentials to upload.  And the chairs will need an override for presentations that are not for an existing draft, or people presenting on behalf of someone else.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 16 Feb 2020 15:20:56 +0000

Hi,

>  I suppose that would require the chairs to provision the name of the draft that will be presented, so the authors can be identified and can use 
> their credentials to upload.  And the chairs will need an override for presentations that are not for an existing draft, or people presenting on 
> behalf of someone else.
   
At the end of the day, the chairs decide what is presented during the session, so if someone for whatever reason uploads something else it can simply be deleted.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 16 Feb 2020 15:32:04 +0000

Hi,

>  I suppose that would require the chairs to provision the name of the draft that will be presented, so the
>  authors can be identified and can use their credentials to upload.  And the chairs will need an override for
>  presentations that are not for an existing draft, or people presenting on behalf of someone else.

It is also important to remember that there may not always be a draft, or the presenter is not associated with the specification associated with the presentation. An example is when a possible bis work is discussed: there may not yet be a draft for the bis, and the presenter may not be one of the authors of the to-be-bissed-RFC.

Regards,

Christer

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 16 Feb 2020 16:56:06 +0100

> Is there a reason why the chairs have to upload the presentations? Why can't the presenter upload them direction him/herself?

Datatracker already supports this, and many chairs are using this to run their meetings.
If your chair isn’t yet, inform them.

(Some of us prefer consolidated slide decks, in which case the datatracker mechanism helps only partially, but it does help in any case.)

Grüße, Carsten

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 16 Feb 2020 16:01:24 +0000

Hi,

Personally I have not had problems with the chairs not uploading my slides on time - the problem has more been me providing the slides very late :)

Regards,

Christer

On 16/02/2020, 17.56, "Carsten Bormann" <[email-masked]> wrote:

    
    
    Grüße, Carsten

---

From: John C Klensin <[email-masked]>
Date: Sun, 16 Feb 2020 15:06:18 -0500

--On Saturday, 15 February, 2020 14:18 -0800 Marc Petit-Huguenin
<[email-masked]> wrote:

>...
> I agree that material should be posted before the meeting
> starts, but I'd like to point out that at least twice I sent
> my slides at least a day ahead of time, but the chairs posted
> them just a few minutes before the session started.  And I
> remember of at least one presentation where slides were posted
> after the presentation.

Have you tried protesting to those chairs about that behavior?
If you have and gotten no useful response, have you brought this
to the attention of the relevant ADs and asked them to either
get the problem fixed or to fire the WG Chair(s) and start over?

We have had rules (or at least really strong recommendations)
for many years that require that meeting materials be posted
well before the IETF meeting starts for multiple reasons
including that having slides and other materials available in
advance helps not only some remote participants but some people
whose first language is not English.  I've seen people told that
they can't present if the materials are not posted early enough
to be useful.  If people in leadership roles are frustrating
early posting, rather than insisting on them except in very
unusual circumstances, we have a problem that needs fixing.

>...

   john

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 27 Feb 2020 11:08:55 +0000

FYI,
>From the Broad Band Forum:
The BBF Q1 Annual face-to-face meeting on March 2 - 5, 2020 in Budapest, Hungary will be held as planned
Roni

> From: ietf [mailto:[email-masked]] On Behalf Of Andrew Alston
> Sent: Thursday, February 13, 2020 8:48 AM
> To: [email-masked]
> Subject: IETF 107 and Corona Virus?
> 
> Hi All,
> 
> Particularly in light of the fact that for safety reasons mobile world congress
> has been cancelled and we're seeing other events being cancelled in light of
> this as well.  Should it be considered a safe and responsible move to go
> ahead with this meeting or should we be looking at an entirely virtual
> meeting in light of the situation?
> 
> Andrew

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 27 Feb 2020 12:50:44 +0100

> The BBF Q1 Annual face-to-face meeting on March 2 - 5, 2020 in Budapest, Hungary will be held as planned

 From my local news: football game yesterday evening with comers from 
Torino was held as planned but rugby game a few days later in Dublin is 
cancelled.

 From the highway board variable length messages on my daily commute on 
N118 : "Coronavirus tune 107.7 [MHz]" (these are the displays that 
typically tell about traffic jam situation, or pollution warnings, or 
on-strike warnings, or similar).

There is a list of things to watch closely to form an opinion.

Alex

>> To:[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 27 Feb 2020 14:48:57 +0000

>    The BBF Q1 Annual face-to-face meeting on March 2 - 5, 2020 in Budapest, Hungary will be held as planned

Looks like NetDev Conf will also proceed as planned in Vancouver 17-20 March 2020.

Jason

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 27 Feb 2020 18:38:17 -0500

There's a huge gaming convention in Boston that just opened today (PAX
East). Sony was the only major company that cancelled, and the news reports
show it completely packed with people.

Cheers,
Andy

On Thu, Feb 27, 2020 at 9:49 AM Livingood, Jason <
[email-masked]> wrote:

> >    The BBF Q1 Annual face-to-face meeting on March 2 - 5, 2020 in
> Budapest, Hungary will be held as planned
>