Subject: Re: Updated potential meeting location list

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 20 Feb 2020 14:45:51 +1100

If Dublin is the same hotel as the previous time, please discard it. It is not matching the selection criteria.

Even if I was born in Barcelona, I'm sorry to say this: I strongly suggest not going there until the criminals that declared independency stop it definitively. Otherwise, there is a high risk of anything bad happening. Did happen already several times. Once that it is resolved, I will be happy to work on that. A further problem is the high cost of the suitable hotels/conference centers, at least compared with Madrid.

I continue to work in looking at other possible venues in Spain, but I don't think any others can match our selection criteria at the time being.

Regards,
Jordi
@jordipalet

El 20/2/20 14:34, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    The IETF Administration LLC has updated the list of locations (cities) that have been assessed for their suitability to hold an IETF meeting [1]. This follows extensive assessment of each city including the solicitation and analysis of community feedback. This update adds 29 cities to the list of those assessed as suitable and 2 to those assessed as unsuitable while 8 are still being assessed. 
    
    This update is long overdue, for which we apologise, particularly to those that took the time to provide feedback and particularly as some of those cities only now listed as suitable have already been selected for IETF meetings.
    
    The cities that have been added to those assessed as suitable are:
    
    	Austin
    	Athens
    	Barcelona
    	Boston
    	Calgary
    	Chiba
    	Denver
    	Dublin
    	Edinburgh
    	Fukuoka
    	Glasgow
    	Houston
    	Kobe
    	Kyoto
    	Malta
    	Nagoya
    	New Orleans
    	Niigata
    	Osaka
    	Ottawa
    	Philadelphia
    	San Francisco
    	Sapporo
    	Singapore
    	Stockholm
    	Tokyo
    	Toronto
    	Vancouver
    	Washington DC
    
    The cities that have been added to those assessed as unsuitable are:
    
    	Nassau, due to concerns about corporate travel approval
    	Macau, due to concerns about corporate travel approval
    
    The cities that are still being assessed are:
    
    	Busan
    	Helsinki
    	Hyderabad
    	Kolkata
    	Marrakesh
    	New Delhi
    	Panama City
    	Tel Aviv

    Please note the following important information on the meeting location selection process:
    
    * The meeting policy [2] is for an annual rotation between Asia, Europe and North America (the "1-1-1" policy).  
    
    * The final selection of meeting location is based on a complex set of criteria and so multiple cities are assessed and then multiple cities and venues are visited in each region before a selection is made.  This process generally takes some years to complete.
    
    * The cities on the list have not yet been chosen to host an IETF meeting, this is an early stage in a long process.
    
    * Inclusion on the list as a suitable location does not mean that an IETF meeting will be held in that location, only that it is now a location that we can explore further.
    
    * We are working on a mechanism for the community to recommend specific cities, which will involve much more than just nominating a city, and until then we will not be accepting any recommendations.
    
    Please feel free to contact me directly if you have questions or comments

    [1] https://ietf.org/how/meetings/admin/meeting-location-input/
    [2] https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/?include_text=1
    
    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]
    
    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Jay Daley <[email-masked]>
Date: Thu, 20 Feb 2020 16:55:25 +1300

Hi Jordi

> On 20/02/2020, at 4:45 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

This list is for cities only, without any specific venue having been selected.

> Even if I was born in Barcelona, I'm sorry to say this: I strongly suggest not going there until the criminals that declared independency stop it definitively. Otherwise, there is a high risk of an…

Thank you for that feedback.  We last asked for feedback on Barcelona in March 2017 and may now need to formally ask for further feedback given the changing circumstances since then.

kind regards
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 20 Feb 2020 15:04:38 +1100

Got the point about Dublin.

Regarding Barcelona, I don’t know what is in the international news, don’t trust them, neither local tourism bureau, they were selling us “all good” when we did the visit a few years ago, I was telling “no” and time proven I was right. Is sad to say, because I will be very happy to have a meeting in Barcelona, but this is not a resolved issue, for at least 2 more years, may be even more.

Furthermore, I think there in only a single conference center that match our criteria. Nothing changed in that regards. And that one is *very* expensive.

Regards,

Jordi

@jordipalet

El 20/2/20 14:55, "Jay Daley" <[email-masked]> escribió:

Hi Jordi

kind regards

Jay

Regards,
Jordi
@jordipalet

               Austin
               Athens
               Barcelona
               Boston
               Calgary
               Chiba
               Denver
               Dublin
               Edinburgh
               Fukuoka
               Glasgow
               Houston
               Kobe
               Kyoto
               Malta
               Nagoya
               New Orleans
               Niigata
               Osaka
               Ottawa
               Philadelphia
               San Francisco
               Sapporo
               Singapore
               Stockholm
               Tokyo
               Toronto
               Vancouver
               Washington DC

               Busan
               Helsinki
               Hyderabad
               Kolkata
               Marrakesh
               New Delhi
               Panama City
               Tel Aviv

   -- 
   Jay Daley
   IETF Executive Director
   [email-masked]

 

-- 
Jay Daley

IETF Executive Director
[email-masked]
+64 21 678840

---

From: Ross Finlayson <[email-masked]>
Date: Thu, 20 Feb 2020 17:12:25 +1300

It might be useful to give the *complete* list of cities that have been “assessed as suitable”, rather than just those that “have been added to those assessed as suitable”.  For example, several cities where the IETF has met recently - e.g. Prague, Berlin, Vienna, London, Paris - were not mentioned, yet Vancouver (where we have met many times, and are about to meet again) is listed in the "have been added to those assessed as suitable” list.  So the list is a little confusing.

Also, FYI, “Malta” is a country, not a city.  (Presumably you mean “Valletta".)

It’s also a little surprising that no cities in Australia or New Zealand are listed.  (We met in Adelaide in 2000.)  I would expect to see Sydney and Melbourne considered as potential venues, as well as possibly Brisbane, Perth, and Auckland (New Zealand).

	Ross.

---

From: Jay Daley <[email-masked]>
Date: Thu, 20 Feb 2020 17:38:16 +1300

Hi Ross

> On 20/02/2020, at 5:12 PM, Ross Finlayson <[email-masked]> wrote:
> 

In my email announcement I provided a link to the complete list as a numbered reference in the text to aid readability with the URL at the bottom of the message  For reference that URL was https://ietf.org/how/meetings/admin/meeting-location-input/

> Also, FYI, “Malta” is a country, not a city.  (Presumably you mean “Valletta".)

Yes thank you for that, there were a number of city oddities on the list but I missed that one. 
> It’s also a little surprising that no cities in Australia or New Zealand are listed.  (We met in Adelaide in 2000.)  I would expect to see Sydney and Melbourne considered as potential venues, as we…

Australia and New Zealand do not count as Asia in the policy (the policy specifically states that Adelaide was not in Asia). Consequently our focus for some time has been on those venues that do count within the regional rotation. 

For the moment we are not accepting any recommendations for potential additions to the list until we have put some more transparent processes in place that help us manage the work. 

I hope that clarified things. 

Jay (who lives in New Zealand)

-- 
Jay Daley
IETF Executive Director

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Feb 2020 11:34:42 +0100

Jay, and/or Jason:

Can you tell the community if the LLC has any plans/thoughts to stop looking
for new places to meet, rather to just establish a list of 10-15 cities where
we have successfully met, and simply repeat?

Many have suggested this as a better policy, but it seems that it's just
discussion.

Christian Huitema made a good case already for the Asia list being not just
Bangkok/Singapore, but also including Tokyo/Yokohama and Seoul.
That's four for Asia.

One could easily add: North America: Vancouver, San Francisco, Montreal, Philadelphia.
Europe: Prague, Berlin, London, (Paris?)

There, that's 12 cities already, and I said 10-15.
Could probably add another three.  Maybe Madrid will wind up on the list.

I'm sure that many of the cities on your list are potentially interesting,
but why bother make the effort?
Yes, we should have "*" in the rotation 1-1-1-*, but we should do it
intentionally as reach out.
I don't see Austin (or Ottawa, or Malta) as being reach-out, as nice as they
might be.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jared Mauch <[email-masked]>
Date: Thu, 20 Feb 2020 05:48:46 -0500

I know directly that Seoul posed some unique challenges when it came to the meeting network last time. I enjoyed the venue but I think the connection was not easy. 

I do want to see a return to Japan as I enjoy visiting but also know it's a more expensive location. 

Sent from my iCar

> On Feb 20, 2020, at 5:35 AM, Michael Richardson <[email-masked]> wrote:
>

---

From: Jay Daley <[email-masked]>
Date: Thu, 20 Feb 2020 23:55:27 +1300

Michael

> On 20/02/2020, at 11:34 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> Jay, and/or Jason:
> 

I don’t think that is an LLC decision to make - it’s a community decision.  Having said that, my initial impression after just a few months in the job is that idea would not sit well with our sponsors who want to see us visit new/specific cites and countries.  Reducing sponsor interest is a big risk to take.

> but why bother make the effort?

Unfortunately I have no insight into how those cities first appeared on that list but I do see the need for a new transparent process for the future.  

> I don't see Austin (or Ottawa, or Malta) as being reach-out, as nice as they

It sounds as if you have additional/different criteria from those specified in the policy [1], but those cities are compliant with the policy as written, namely:

   o  Travel to the Venue is acceptable based on cost, time, and burden
      for participants traveling from multiple regions.  It is
      anticipated that the burden borne will be generally shared over
      the course of multiple years.

   o  The Venue is assessed as favorable for obtaining a host and
      sponsors.  That is, the Meeting is in a location that it is
      possible and probable to find a host and sponsors.

   o  Travel barriers to entry, including visa requirements, are likely
      to be such that an overwhelming majority of participants who wish
      to do so can attend.  The term "travel barriers" is to be read
      broadly by the IASA in the context of whether a successful meeting
      can be had.

   o  Economic, safety, and health risks associated with this Venue are
      acceptable.

[1] https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/?include_text=1

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Feb 2020 12:38:20 +0100

Jared Mauch <[email-masked]> wrote:
    > I know directly that Seoul posed some unique challenges when it came to
    > the meeting network last time. I enjoyed the venue but I think the
    > connection was not easy.

I agree that there are/were issues with various locations.
In this case, the issue was that we did not find a sponsor, and we had to pay
(a lot) for the link.

The short-list is not a carte blanche, "it was perfect", but rather, "there
are known, and resolvable issues"

    > it's a more expensive location.

I found it similar in price to Bangkok and Singapore.
There seemed to be more options at different prices, for instance.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Feb 2020 12:40:45 +0100

Jay Daley <[email-masked]> wrote:
    >> Can you tell the community if the LLC has any plans/thoughts to stop
    >> looking for new places to meet, rather to just establish a list of
    >> 10-15 cities where we have successfully met, and simply repeat?

    > I don’t think that is an LLC decision to make - it’s a community
    > decision.  Having said that, my initial impression after just a few
    > months in the job is that idea would not sit well with our sponsors who
    > want to see us visit new/specific cites and countries.  Reducing
    > sponsor interest is a big risk to take.

Dear IETF LLC board,
  Do you have a plan to engage the community on how to make this decision?
  Is this a decision that you have on your radar?

----

I'd like to know about the places that our sponsors would like to see us go,
and I'd like to know if/why/how a list of 15 cities would be overly restrictive?
Again, remembering that we also have "*" to fill.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 20 Feb 2020 12:22:17 +0000

Sticking with the same set of 10-15 cities over time can become problematic if some drop off the list when conditions degrade (in one of the may scales we use for selection). Likewise previously unlikely cities can become possible again when conditions improve. Possibilities for renewal are important.
Julien.
-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Michael Richardson
Sent: Thursday, February 20, 2020 11:35 AM
To: Jay Daley <[email-masked]>; IETF discussion list <[email-masked]>
Subject: limiting our set of cities

Jay, and/or Jason:

Can you tell the community if the LLC has any plans/thoughts to stop looking for new places to meet, rather to just establish a list of 10-15 cities where we have successfully met, and simply repeat?

Many have suggested this as a better policy, but it seems that it's just discussion.

Christian Huitema made a good case already for the Asia list being not just Bangkok/Singapore, but also including Tokyo/Yokohama and Seoul.
That's four for Asia.

I'm sure that many of the cities on your list are potentially interesting, but why bother make the effort?
Yes, we should have "*" in the rotation 1-1-1-*, but we should do it intentionally as reach out.
I don't see Austin (or Ottawa, or Malta) as being reach-out, as nice as they might be.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Michal Krsek <[email-masked]>
Date: Thu, 20 Feb 2020 13:28:19 +0100

Hello Michael,

> we have successfully met, and simply repeat?

I think this not a good idea.

Based on my experience (I spent significant energy to bring IETF to 
Prague) the event brings local attention to the Internet and people are 
more likely want to participate. And (I believe) new city (and Prague is 
relativelly new city) can host succesfull meeting.

> Europe: Prague, Berlin, London, (Paris?)

I expect some voices for Minneapolis and some other saying "no" for any 
US venue. I also saw some objections to Singapore in the list in the past.

The other problem is that experience in cities can change over time (due 
of objective or subjective reasons). And we need a process get cities in 
and out the list.

> I don't see Austin (or Ottawa, or Malta) as being reach-out, as nice as they

For me it seems like the point is - can we find local volunteers on top 
of "offical host" who can put an extra effort to make the organization 
smooth. Looks to me like bridging the gap in between ietf meeting 
participant expectations and local culture is a key for success.

                 Michal

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Feb 2020 13:43:06 +0100

> 10-15 cities where we have successfully met, and simply repeat?

julien> Sticking with the same set of 10-15 cities over time can become
julien> problematic if some drop off the list when conditions degrade (in one
julien> of the may scales we use for selection). Likewise previously unlikely
julien> cities can become possible again when conditions
julien> improve. Possibilities for renewal are important.

I don't know how much the IETF LLC plans to spend for investigation of new
cities, but the previous IAOC spent some significant effort investigating new
locations.

So, of course, we'll have to add if we see that we are losing things.
This is not a straight-jacket, but rather, a policy statement that we prefer
returning to known-good places.

Some SDOs just keep going back to exactly the same 3-4 places. Period.
IEEE 802 has some set pattern, I think.

---

From: Christian Hopps <[email-masked]>
Date: Thu, 20 Feb 2020 07:46:29 -0500

I think that we should pick the top 12-16 locations that participants are from, then for each destination prior to it being considered we calculate the travel PAIN (cost + time) for that set of participants.

It's hard to believe Singapore and Thailand would be in such heavy rotation if this were done. I like these places to visit, but really why are we going to them so often? A cynical part of me thinks "someone[s] important likes going there" might be carrying too much weight in these decisions.

Thanks,
Chris.

> On Feb 20, 2020, at 7:28 AM, Michal Krsek <[email-masked]> wrote:
> 
> Hello Michael,
> 
> Based on my experience (I spent significant energy to bring IETF to Prague) the event brings local attention to the Internet and people are more likely want to participate. And (I believe) new city (and Prague is relativelly new city) can host succesfull meeting.
> 
> I expect some voices for Minneapolis and some other saying "no" for any US venue. I also saw some objections to Singapore in the list in the past.
> 
> The other problem is that experience in cities can change over time (due of objective or subjective reasons). And we need a process get cities in and out the list.
> 
> For me it seems like the point is - can we find local volunteers on top of "offical host" who can put an extra effort to make the organization smooth. Looks to me like bridging the gap in between ietf meeting participant expectations and local culture is a key for success.
> 
> 
>                 Michal
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Feb 2020 13:47:11 +0100

> more likely want to participate. And (I believe) new city (and Prague
    > is relativelly new city) can host succesfull meeting.

We have been meeting in Prague since at least 2007. (that was my first, but
was it the first?  Network too slow to look right now...)
That's 13 years of IETF's so 40% of IETF's ~32 year history.
Sorry, you are not relatively new :-)

    >> I'm sure that many of the cities on your list are potentially
    >> interesting, but why bother make the effort?  Yes, we should have "*"
    >> in the rotation 1-1-1-*, but we should do it intentionally as reach
    >> out.  I don't see Austin (or Ottawa, or Malta) as being reach-out, as
    >> nice as they might be.

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 20 Feb 2020 22:06:31 +0900

> On Feb 20, 2020, at 21:46, Christian Hopps <[email-masked]> wrote:
> 

To a first approximation, the pain is symmetric. I do about ten transpac or trans-asian trips a year, almost all in economy class, and I find it brutal; I don’t know how people who travel more (including a number on this list) do it.

Just remember this:
https://www.washingtonpost.com/news/worldviews/wp/2013/05/07/map-more-than-half-of-humanity-lives-within-this-circle/ <https://www.washingtonpost.com/news/worldviews/wp/2013/05/07/map-more-than-half-of-humanity-lives-within-this-circle/>

and if you think, “Well, but IETF participation isn’t evenly spread,” that might be true, but that’s a reason to *stay* in Asia-Pacific, not leave it. Many of them face additional barriers, including language, economics, and different employment structures that may not value IETF or give travel flexibility, so the hurdles are even higher than just hours in 33 inches seat-to-seat.

My kudos to all of you who have been making these treks multiple times a year for three decades now…

—Rod

---

From: Keith Moore <[email-masked]>
Date: Thu, 20 Feb 2020 08:17:04 -0500

> I think that we should pick the top 12-16 locations that participants are from, then for each destination prior to it being considered we calculate the travel PAIN (cost + time) for that set of par…

Why favor participants from large cities?   It's not like they're 
representative of the whole group.

Also, different participants have different ideas of pain.

A fairer method would be to poll every participant about their 
preferences for future meeting cities, then for each meeting, pick N 
polled participants at random from those who have attended the last M 
meetings (locally or remotely), and select from the cities show up in 
their preference lists.

Keith

---

From: Christian Hopps <[email-masked]>
Date: Thu, 20 Feb 2020 09:13:56 -0500

> On Feb 20, 2020, at 8:17 AM, Keith Moore <[email-masked]> wrote:
> 
> Why favor participants from large cities?   It's not like they're representative of the whole group.

By trying to make it easier for the most people, of course it's going to be helping areas with the most people. The point is to obtain a list of sites to measure travel cost and time from.

> Also, different participants have different ideas of pain.

I think it's reasonable to equate "painful" with travel time and cost. Do we really want people who love to travel and couldn't care less where we go to be diluting the "pain pool" for the measurement? That doesn't work well towards minimizing pain for everyone else that it does impact.

> A fairer method would be to poll every participant about their preferences for future meeting cities, then for each meeting, pick N polled participants at random from those who have attended the last M meetings (locally or remotely), and select from the cities show up in their preference lists.

Ok as long as N is large and M is reasonable. But making N large is just going to skew to large metro areas being heavily represented anyway. *shrug*

Thanks,
Chris.

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Feb 2020 14:40:16 +0000

(personal view as a past meeting sponsor / no LLC hat on)
Another challenge no one mentioned is that cities are not static things over time - they can become more and less suitable for many reasons. Neither is the state of hotels and conference sites static - new ones being built open new options, renovations happen, while others may be poorly maintained and decline in quality. In addition, it is often quite difficult to find available venues in a city due to conflicts with other orgs that have already booked the space. If there were only 5 cites per region it could be that 2 of them have venues under renovation and 2 or 3 are booked, leaving the IETF with little or no choice in some cases. Finally it is natural the a prospective meeting sponsor wishes a meeting to be in a specific location (e.g. Madrid or Philadelphia).

Jason

On 2/20/20, 7:23 AM, "ietf on behalf of Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked] on behalf of [email-masked]> wrote:

    -----Original Message-----
    From: ietf <[email-masked]> On Behalf Of Michael Richardson
    Sent: Thursday, February 20, 2020 11:35 AM
    To: Jay Daley <[email-masked]>; IETF discussion list <[email-masked]>
    Subject: limiting our set of cities

    Jay, and/or Jason:

---

From: Brian Campbell <[email-masked]>
Date: Thu, 20 Feb 2020 07:41:57 -0700

Thanks Jay,

I also admit to being a little confused by there being several cities that
were just added to the list of those assessed as suitable yet already have
meetings scheduled or very recently hosted meetings (Philly, San Fran,
Vancouver, Singapore). Can you shed some light on this seeming discrepancy?

Thanks,
Brian (who lives in the now great "assessed as suitable" city of Denver)

On Wed, Feb 19, 2020 at 9:38 PM Jay Daley <[email-masked]> wrote:

> It might be useful to give the *complete* list of cities that have been
> “assessed as suitable”, rather than just those that “have been added to
> those assessed as suitable”.  For example, several cities where the IETF
> has met recently - e.g. Prague, Berlin, Vienna, London, Paris - were not
> mentioned, yet Vancouver (where we have met many times, and are about to
> meet again) is listed in the "have been added to those assessed as
> suitable” list.  So the list is a little confusing.
>
>
> In my email announcement I provided a link to the complete list as a
> numbered reference in the text to aid readability with the URL at the
> bottom of the message  For reference that URL was
> https://ietf.org/how/meetings/admin/meeting-location-input/
>
> It’s also a little surprising that no cities in Australia or New Zealand
> are listed.  (We met in Adelaide in 2000.)  I would expect to see Sydney
> and Melbourne considered as potential venues, as well as possibly Brisbane,
> Perth, and Auckland (New Zealand).
>
>
> Australia and New Zealand do not count as Asia in the policy (the policy
> specifically states that Adelaide was not in Asia). Consequently our focus
> for some time has been on those venues that do count within the regional
> rotation.
>
> For the moment we are not accepting any recommendations for potential
> additions to the list until we have put some more transparent processes in
> place that help us manage the work.
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 20 Feb 2020 08:37:52 -0800

> On 20 Feb 2020, at 05:17, Keith Moore <[email-masked]> wrote:
> 

IETF is a place we go to work, so for me the only criteria is how efficient that city is in us getting the work done. If there is a huge travel burden that efficiency is diminished. Any criteria such as it being a cool place to visit is a bonus, but to be completely ignored in the selection criteria.

Why not take the list of cities that have been proposed.

Invite people that are noncom eligible to estimate their travelling time to those cities.

Then pick the set of cities that minimise the travelling time for 2/3 of the attendees.

That way those that are committed to attend share an acceptable level of travel pain equally. Those that are new gradually move the needle as they attend.

An alternative metric is to minimise the jet lag for the population of committed attendees, since as I for one find that as the most significant factor in how well I work at the destination.

- Stewart

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 20 Feb 2020 12:42:59 -0500

Hi,

No hat, personal opinion only (I work for ISOC).

> we have successfully met, and simply repeat?

There was a whole WG that went over this ground in detail not very
long ago, and it produced a procedure.  I think the procedure is being
worked, and in my opinion it would be better to let it run a little
while to see whether it produces good results, rather than trying to
optimize it right now.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Keith Moore <[email-masked]>
Date: Thu, 20 Feb 2020 12:57:15 -0500

> By trying to make it easier for the most people, of course it's going to be helping areas with the most people. The point is to obtain a list of sites to measure travel cost and time from.
I think that's statistically incorrect.   The likely effect of what you 
propose would be to artificially discourage participation by people not 
living in large cities.
> I think it's reasonable to equate "painful" with travel time and cost.

For me, pain includes those things but also includes things like the 
availability of food that is compatible with my diet.   And not just 
travel time but discomfort, which is nonlinearly related to travel time.

> Do we really want people who love to travel and couldn't care less where we go to be diluting the "pain pool" for the measurement?
I have yet to meet anyone who doesn't have a preference about where they 
travel.   But I think that letting everyone decide for themselves what 
is painful and whether the meeting location is an effective enough place 
to work to justify the trip, is much better than having one person 
unilaterally declare what the criteria should be.
> Ok as long as N is large and M is reasonable. But making N large is just going to skew to large metro areas being heavily represented anyway. *shrug*

The difference is that the chance of considering a small city as a 
location would be in proportion to the number of attendees from small 
cities.

But I also think that minimizing pain (however defined) is not the right 
overall criterion - it should instead be to maximize effective 
participation (of which pain is certainly a factor but not the only 
one).   Granted, that quantity is even harder to define than pain.   But 
several people have observed that the meeting venue has a lot of effect 
on the ability to get work done.

Keith

---

From: "Peter Yee" <[email-masked]>
Date: Thu, 20 Feb 2020 10:09:25 -0800

Michael,

>I don't know how much the IETF LLC plans to spend for investigation of new
cities, but the previous IAOC spent some significant effort investigating
new locations.

>This is not a straight-jacket, but rather, a policy statement that we
prefer returning to known-good places.

>IEEE 802 has some set pattern, I think.

IEEE 802 does not have a set pattern.  It does repeat locations over the
short term because of hotel discounts that are obtained for multiple visits
to the same venue.  The pool of places that IEEE 802 goes to is somewhat
smaller than the IETF's pool, but has a similar aim of rotating locations
around the globe.  For 2020-2021, IEEE 802.11, for example, will be meeting
in 11 unique locations over the course of 12 meetings.

		-Peter

---

From: Jay Daley <[email-masked]>
Date: Fri, 21 Feb 2020 07:37:51 +1300

Brian

> On 21/02/2020, at 3:41 AM, Brian Campbell <[email-masked]> wrote:
> 
> Thanks Jay,
> 
> I also admit to being a little confused by there being several cities that were just added to the list of those assessed as suitable yet already have meetings scheduled or very recently hosted meetings (Philly, San Fran, Vancouver, Singapore). Can you shed some light on this seeming discrepancy? 

This was an administrative oversight on our part - basically it fell through the cracks in the transition from the IAOC to the LLC.

Jay

> On Wed, Feb 19, 2020 at 9:38 PM Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Ross
> 
>> On 20/02/2020, at 5:12 PM, Ross Finlayson <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> In my email announcement I provided a link to the complete list as a numbered reference in the text to aid readability with the URL at the bottom of the message  For reference that URL was https://ietf.org/how/meetings/admin/meeting-location-input/ <https://ietf.org/how/meetings/admin/meeting-location-input/>
> 
> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Christian Hopps <[email-masked]>
Date: Thu, 20 Feb 2020 15:19:34 -0500

> On Feb 20, 2020, at 12:57 PM, Keith Moore <[email-masked]> wrote:
> 
> I think that's statistically incorrect.   The likely effect of what you propose would be to artificially discourage participation by people not living in large cities.

It would only be statistically incorrect if most people didn't live in large metropolitan areas/cities. I seriously doubt the majority of IETF participants are rural.

FWIW *I* am rurally located. :)

I'm a plane ride away from (DTW/MSP/ORD) airports and I'm perfectly fine with the Detroit(AA)/Chicago/Minneapolis representing me with their pain. I'll always have that extra plane ride, and the rest of the trip will be minimized along with those "nearby" large city folks.

> For me, pain includes those things but also includes things like the availability of food that is compatible with my diet.   And not just travel time but discomfort, which is nonlinearly related to travel time.

But what I've been talking to is the travel effort that is talked about in the mtgvenue documents/policy. Dietary restrictions are not a part of travel effort/pain. I think we need to avoid getting too abstract here until we figure out how to at least get the easy metrics optimized.

> I have yet to meet anyone who doesn't have a preference about where they travel.   But I think that letting everyone decide for themselves what is painful and whether the meeting location is an effective enough place to work to justify the trip, is much better than having one person unilaterally declare what the criteria should be.
> The difference is that the chance of considering a small city as a location would be in proportion to the number of attendees from small cities.

I can think of many reasons we don't want to meet in a small city, even if (and again I seriously doubt this) a majority of participants were from small cities. The point is many people to gather in one place. Large cities have already been optimized for exactly that condition.

> But I also think that minimizing pain (however defined) is not the right overall criterion - it should instead be to maximize effective participation (of which pain is certainly a factor but not the only one).   Granted, that quantity is even harder to define than pain.   But several people have observed that the meeting venue has a lot of effect on the ability to get work done.

Correct, and there was a WG mtgvenue that put out documents on this. Travel pain is one of the factors in deciding a venue. That's all I've been commenting on, but not b/c I think the other criteria should be ignored.

Thanks,
Chris.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 20 Feb 2020 15:42:46 -0500

Hi Chris, all,

As you have noted, we have a working group, MTGVENUE, that is chartered as "the forum where the IETF community can discuss and agree on what should go into the policies, the selection process, and the detailed criteria” for meeting venue selection. Please direct discussion of these topics to [email-masked] <mailto:[email-masked]>.

Thanks,
Alissa

> On Feb 20, 2020, at 3:19 PM, Christian Hopps <[email-masked]> wrote:
> 
> 
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 21 Feb 2020 09:51:22 +1300

Michael

> On 21/02/2020, at 12:40 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

As the LLC Board have noted in recent announcements [1], with me now in this new role they are moving to being a strategic/oversight board and the responsibility for managing operational matters such as this falls to me.

The answer to your questions is that the community has established its consensus [2] and my focus in this area is to develop the operational processes necessary to implement that.  If the community wishes to change that selection process, then regular IETF procedures apply and the LLC will then work to implement the new consensus in operational processes.

> I'd like to know about the places that our sponsors would like to see us go,

As would I, hence the need for a proper process to solicit that.

> and I'd like to know if/why/how a list of 15 cities would be overly restrictive?

That is a question for MTGVENUE (see Alissa’s recent note on that [3])

> Again, remembering that we also have "*" to fill.

Not necessarily.  The policy [4] leaves that to "The timing and frequency of future exploratory meetings will be based on IETF consensus as determined by the IETF chair."

[1] https://www.ietf.org/blog/recap-january-2020-ietf-llc-board-retreat/
[2] https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/ 
[3] https://mailarchive.ietf.org/arch/msg/ietf/7BNE9lSYGiobqw-uITjSb32BVD4
[4] https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/?include_text=1

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Feb 2020 14:00:32 -0500

> There was a whole WG that went over this ground in detail not very long
    > ago, and it produced a procedure.  I think the procedure is being

Yes, there was a whole WG, and I think that the WG was encouraged not to
micromanage the IASA/IAOC/IETF-LLC.
{Both draft-ietf-mtgvenue-meeting-policy-07 and draft-ietf-mtgvenue-iaoc-venue-selection-process-16
are surprisingly still in MISREF.. or are they. I guess because of IETF-LLC
stuff. Looks like it might all come out in moment now. meeting-policy-07 does
mention "IASA", btw}

I scanned both documents again to be sure, and indeed, the question of how
the list of venues is to be made is, quite reasonably, not micromanaged in
the documents.

It therefore seems appropriate that I ask the question I did, of the
executive director.   The response, *that this is something the community has
to talk about*, is reasonable, but it was not part of the mtgvenue discussion.

Why is the IETF LLC making lists of cities of places where have never met,
(Ottawa? Seriously?  We established 20years ago it won't work)
and why does it seem like we continue to spend money and time (including
flights to check places out) when we have quite a number of successful
meetings in many places.
Yes, for Europe and North America, many is certainly the case.

I read all about how we have to avoid getting locked in, and we need to
change things periodically to keep the hotels on their toes.  Of course.
I never suggested we meet the same place every year.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Bob Hinden <[email-masked]>
Date: Fri, 21 Feb 2020 11:42:22 -0800

Michael,

> Yes, for Europe and North America, many is certainly the case.

Just because a city and venue worked in the past, doesn’t mean it will work now, as well the the opposite, a city/venue that didn’t work before may work now.   Venues are constantly changing, hotels are remodeled, new hotels are built, management changes at venues, hotel networks change and how they are managed, costs are deponent on other events in the city, etc., etc.  What worked or didn’t worked 20 years ago is hardly relevant going forward.

Bob

---

From: Fred Baker <[email-masked]>
Date: Sun, 23 Feb 2020 16:55:21 -0800

> On Feb 19, 2020, at 8:12 PM, Ross Finlayson <[email-masked]> wrote:
> 

And Wellington NZ, maybe even Christ Church.