Subject: SE Asia is painful for many, why has it become a preferred destination?

From: Christian Hopps <[email-masked]>
Date: Sun, 16 Feb 2020 11:58:13 -0500

I've read the mtgvenue drafts and they seem to indicate that travel pain should be minimized as much as possible.

With IETF 109 we will have chosen SE Asia as a destination for the Asia part of 1-1-1 policy for 4 years running. Also troubling there's a pattern of SIN BKK SIN BKK developing.

The *fastest* flights I can find to BKK involve 24h hours of air travel (airplanes and too short layovers for this type of travel). It is incredibly painful to spend 24-30 hours  in airplanes and airports. At least for me (A non-west coast NA based participant) SE Asia is maximizing pain.

Japan and Korea both seems to be 1/3 less travel for much of NA, and also seemingly no worse or not as bad for much of Europe.

Could the powers that be please consider changing the SIN,BKK,SIN,... pattern to NRT,ICN,NRT,... or at *minimum* mixing more NRT or ICN in there?

I think this would benefit a large percentage of IETF participants w/o adding undue pain elsewhere.

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Sun, 16 Feb 2020 15:31:54 -0500

It was suggested to me privately that using city names might be helpful (although if one has to actually book this stuff you probably already know the translation :)

SIN: Singapore
BKK: Bangkok (Thailand)
NRT: Tokyo
ICN: Seoul, Korea

Thanks,
Chris.

> On Feb 16, 2020, at 11:58 AM, Christian Hopps <[email-masked]> wrote:
>

---

From: Laurence Lundblade <[email-masked]>
Date: Sun, 16 Feb 2020 22:24:26 +0000

+1

ICN, NRT are also much easier from the west coast than SIN or BKK.

LL

> On Feb 16, 2020, at 4:58 PM, Christian Hopps <[email-masked]> wrote:
>