Subject: Re: [107all] Travel restrictions affecting IETF 107 Vancouver

From: Ala Ali <[email-masked]>
Date: Mon, 3 Feb 2020 21:53:22 +0000

Dear Sir,

I'm currently in China where all VACs are temporarily closed due to the
recent corona virus.
Your last email is encouraging but I would like to ask, in case I couldn't
even initiate or process the visa application due to this closure, will you
offer me a full refund?

Best regards,
Ala

On Sun, Feb 2, 2020 at 11:12 PM IETF Executive Director <
[email-masked]> wrote:

> As I am sure you are all aware, travel restrictions are being imposed by
> multiple countries in response to the outbreak of a coronavirus
> (2019-nCov).  At this stage it is too early to predict what impact, if any,
> this will have on IETF 107 Vancouver.  However, it is clear that those
> travelling from some countries may be concerned about paying their
> registration fee for IETF 107 Vancouver and being unable to attend due to
> travel restrictions.
>
> Given this rapidly changing situation, we will be implementing a special
> provision for IETF 107 Vancouver to offer a full refund to anyone who is
> unable to travel because of government imposed travel restrictions.  This
> special provision is in addition to our normal policy of offering a full
> refund to anyone who cannot attend because they are unable to obtain a
> visa.
>
> We hope that this will enable attendees to book now, even while the
> situation remains unclear, and take advantage of the early bird
> registration fee.  As a reminder the early bird deadline for registration
> is Monday, February 3rd at UTC 23:59.
>
> Please feel free to contact me directly if you have any questions or
> concerns.
>
> --
> Jay Daley
> IETF Executive Director
>
> --
> 107all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/107all
>

---

From: Jay Daley <[email-masked]>
Date: Tue, 4 Feb 2020 08:00:34 +1300

Hi Ala

If you are unable to obtain a visa, which includes being unable to apply for one, then we will offer a full refund.

kind regards
Jay

> On 4/02/2020, at 10:53 AM, Ala Ali <[email-masked]> wrote:
> 
> Dear Sir,
> 
> I'm currently in China where all VACs are temporarily closed due to the recent corona virus. 
> Your last email is encouraging but I would like to ask, in case I couldn't even initiate or process the visa application due to this closure, will you offer me a full refund?
> 
> Best regards,
> Ala
> 
> On Sun, Feb 2, 2020 at 11:12 PM IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
> As I am sure you are all aware, travel restrictions are being imposed by multiple countries in response to the outbreak of a coronavirus (2019-nCov).  At this stage it is too early to predict what impact, if any, this will have on IETF 107 Vancouver.  However, it is clear that those travelling from some countries may be concerned about paying their registration fee for IETF 107 Vancouver and being unable to attend due to travel restrictions.
> 
> Given this rapidly changing situation, we will be implementing a special provision for IETF 107 Vancouver to offer a full refund to anyone who is unable to travel because of government imposed travel restrictions.  This special provision is in addition to our normal policy of offering a full refund to anyone who cannot attend because they are unable to obtain a visa.   
> 
> We hope that this will enable attendees to book now, even while the situation remains unclear, and take advantage of the early bird registration fee.  As a reminder the early bird deadline for registration is Monday, February 3rd at UTC 23:59.
> 
> Please feel free to contact me directly if you have any questions or concerns.
> 
> -- 
> Jay Daley
> IETF Executive Director
> 
> -- 
> 107all mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/107all <https://www.ietf.org/mailman/listinfo/107all>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Ala Ali <[email-masked]>
Date: Sat, 15 Feb 2020 23:23:12 +0800

Dear Jay,

I'm sorry to inform you that my application to obtain a visa has been
denied.
Therefore, I would like to ask you to refund me the fees I paid to attend
the IETF 107 Vancouver event.

Best regards,
 Ala ALSANABANI (1705694451)

On Tue, Feb 4, 2020 at 3:00 AM Jay Daley <[email-masked]> wrote:

> Hi Ala
>
> If you are unable to obtain a visa, which includes being unable to apply
> for one, then we will offer a full refund.
>
> kind regards
> Jay
>