Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

From: Arleen Elliott <[email-masked]>
Date: Mon, 24 Feb 2020 23:41:59 +0000

Thoughts

-------- Original Message --------
Subject: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver
From: IETF Executive Director <[email-masked]>
Date: Feb 24, 2020, 6:34 PM
To: IETF Announcement List <[email-masked]>
As IETF 107 Vancouver approaches we thought it would be useful to update you on our planning around COVID-19 (Coronavirus) and the potential impact on this meeting.

Before that, it is worth noting that registrations for the meeting are at a good level [1] and continue to grow in line with expectations.

Our policy regarding the risk to health posed by COVID-19 is that we will follow public health guidelines for events of this nature, in particular those of the World Health Organisation [2] and the Public Health Agency of Canada [3].  Neither of those bodies recommend cancelling meetings of this nature but they do recommend some specific planning [4] and we are following those recommendations.

Accordingly, the following special measures are being put into place for IETF 107 in Vancouver.

1. Measures to prevent transmission by surface contact:
- We will provide all in-person participants with hand sanitizer and surface wipes free of charge.
- Surface wipes will be available in multiple rooms for cleaning any shared equipment or surfaces, such as microphones and door handles.
- We are exploring changes to blue sheets, including online alternatives, rather than pass a sheet and pen around.
- We’re going to ask that you do not feel obliged to shake hands with anyone and also do not feel offended if anyone declines to do so.
- Buses for the social event (which is still being planned) will leave at staggered intervals and also have wipes available.

2.  Measures for anyone who feels unwell to prevent them spreading infection:
- We are setting aside a room as an isolation room supplied with masks and a thermometer for anyone who feels ill during the meeting.
- We are making arrangements with a local clinic so that we can call a doctor to attend to anyone in self-imposed isolation to minimise their travel through communal areas.

3.  Voluntary travel guidelines for travellers from China (the meeting host, Huawei, is discussing this topic with other companies based in China):
- Only staff from provinces where travel is allowed and on a whitelist of those who have had their health monitored for a number of weeks will participate in-person at the meeting.
- Some in-person participants, including the Huawei employees based in China, plan to arrive 7 days early, monitoring any symptoms before attending the meeting.
- The number of in-person participants will be reduced to essential travellers with the rest participating remotely.

4.  (As previously advised) Changes to our cancellation policy
- Anyone who is unable to attend due to government imposed travel restrictions will be eligible for a full refund.
- We will continue with the normal policy of providing a full refund to anyone who is unable to travel due to visa issues.

We understand that some people are very concerned about the risk to health, that some other events have been cancelled or switched to a remote-only model and that some companies are putting corporate travel restrictions into place.  However, it remains our view that there are significant risks in both under-reacting and over-reacting to this complex and developing situation, and as we are not epidemiologists or public health experts we will follow the evidence-based advice of those that are.

Following the same reasoning, we will not be offering full refunds in the event of someone being unable to travel due to corporate restrictions and the cancellation fee will still apply. Full details of our registration policy for IETF 107 Vancouver are available on our website [5].

Finally, we are working on a backup plan for a fully remote meeting should we need to cancel the in-person meeting, but there are a number of logistical challenges to overcome.

Please feel free to contact me directly if you have any questions or comments.

[1] https://www.ietf.org/registration/ietf107/attendance.py
[2] https://www.who.int/emergencies/diseases/novel-coronavirus-2019
[3] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
[4] https://apps.who.int/iris/rest/bitstreams/1269109/retrieve
[5] https://www.ietf.org/how/meetings/107/ietf107-special-registration-provisions/

--
Jay Daley
IETF Executive Director
[email-masked]

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 25 Feb 2020 08:56:21 +0100

Thanks a lot.

I applaud for a very coherent way to  handle this situation.

Regards,
Jordi
@jordipalet

El 25/2/20 0:33, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    

    

    

    
    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 25 Feb 2020 09:46:31 +0100

On Mon, Feb 24, 2020 at 03:33:30PM -0800,
 IETF Executive Director <[email-masked]> wrote 
 a message of 78 lines which said:

> Our policy regarding the risk to health posed by COVID-19 is that we
> will follow public health guidelines [...] However, it remains our
> view that there are significant risks in both under-reacting and
> over-reacting to this complex and developing situation, and as we
> are not epidemiologists or public health experts we will follow the
> evidence-based advice of those that are.

Thanks for common sense (which is not so common in issues like this
one) and for a very reasonable decision (unlike ICANN).

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 14:13:50 +0100

These are my thoughts:

- has the situation improved since we last talked about this?

- have we absorbed the biggest?

- ...

Alex

Le 25/02/2020 à 00:41, Arleen Elliott a écrit :
> As IETF 107 Vancouver approaches we thought it would be useful to update 
> you on our planning around COVID-19 (Coronavirus) and the potential 
> impact on this meeting.
> 
> Before that, it is worth noting that registrations for the meeting are 
> at a good level [1] and continue to grow in line with expectations.
> 
> will follow public health guidelines for events of this nature, in 
> particular those of the World Health Organisation [2] and the Public 
> Health Agency of Canada [3].  Neither of those bodies recommend 
> cancelling meetings of this nature but they do recommend some specific 
> planning [4] and we are following those recommendations.
> 
> - Surface wipes will be available in multiple rooms for cleaning any 
> shared equipment or surfaces, such as microphones and door handles.
> - We are exploring changes to blue sheets, including online 
> alternatives, rather than pass a sheet and pen around.
> - We’re going to ask that you do not feel obliged to shake hands with 
> anyone and also do not feel offended if anyone declines to do so.
> - Buses for the social event (which is still being planned) will leave 
> at staggered intervals and also have wipes available.
> 
> - We are setting aside a room as an isolation room supplied with masks 
> and a thermometer for anyone who feels ill during the meeting.
> - We are making arrangements with a local clinic so that we can call a 
> doctor to attend to anyone in self-imposed isolation to minimise their 
> travel through communal areas.
> 
> 3.  Voluntary travel guidelines for travellers from China (the meeting 
> host, Huawei, is discussing this topic with other companies based in China):
> - Only staff from provinces where travel is allowed and on a whitelist 
> of those who have had their health monitored for a number of weeks will 
> participate in-person at the meeting.
> - Some in-person participants, including the Huawei employees based in 
> China, plan to arrive 7 days early, monitoring any symptoms before 
> attending the meeting.
> - The number of in-person participants will be reduced to essential 
> travellers with the rest participating remotely.
> 
> - Anyone who is unable to attend due to government imposed travel 
> restrictions will be eligible for a full refund.
> - We will continue with the normal policy of providing a full refund to 
> anyone who is unable to travel due to visa issues.
> 
> 
> We understand that some people are very concerned about the risk to 
> health, that some other events have been cancelled or switched to a 
> remote-only model and that some companies are putting corporate travel 
> restrictions into place.  However, it remains our view that there are 
> significant risks in both under-reacting and over-reacting to this 
> complex and developing situation, and as we are not epidemiologists or 
> public health experts we will follow the evidence-based advice of those 
> that are.
> 
> Following the same reasoning, we will not be offering full refunds in 
> the event of someone being unable to travel due to corporate 
> restrictions and the cancellation fee will still apply. Full details of 
> our registration policy for IETF 107 Vancouver are available on our 
> website [5].
> 
> 
> Finally, we are working on a backup plan for a fully remote meeting 
> should we need to cancel the in-person meeting, but there are a number 
> of logistical challenges to overcome.
> 
> [3] 
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
> [5] 
> https://www.ietf.org/how/meetings/107/ietf107-special-registration-provisions/
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> https://www..ietf.org/mailman/listinfo/ietf-announce 
> <https://www.ietf.org/mailman/listinfo/ietf-announce>

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 25 Feb 2020 13:41:13 +0000

I would say the opposite ..at least concerning Italy 
http://www.euro.who.int/en/health-topics/health-emergencies/coronavirus-covid-19/news/news/2020/2/joint-who-and-ecdc-mission-in-italy-to-support-covid-19-control-and-prevention-efforts

Regards
Sergio

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Tuesday, February 25, 2020 2:14 PM
To: [email-masked]
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

These are my thoughts:

- ...

Alex

Le 25/02/2020 à 00:41, Arleen Elliott a écrit :
> To: IETF Announcement List <[email-masked]> As IETF 107 
> Vancouver approaches we thought it would be useful to update you on 
> our planning around COVID-19 (Coronavirus) and the potential impact on 
> this meeting.
> 
> - We're going to ask that you do not feel obliged to shake hands with 
> of those who have had their health monitored for a number of weeks 
> will participate in-person at the meeting.
> - We will continue with the normal policy of providing a full refund 
> to anyone who is unable to travel due to visa issues.
> 
> 
> public health experts we will follow the evidence-based advice of 
> those that are.
> 
> restrictions and the cancellation fee will still apply. Full details 
> of our registration policy for IETF 107 Vancouver are available on our 
> website [5].
> 
> 
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-co
> ronavirus-infection.html [4] 
> https://apps.who.int/iris/rest/bitstreams/1269109/retrieve
> [5]

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 14:41:55 +0100

ietf.org: says:
> particular those of the World Health Organisation and the Public
> Health Agency of Canada.

For my side, I stay away from advice from such high level organisations. 
  They are too much away from reality.  They receive reports from the 
ground but they too much tweaking and too much advisory meetings, 
transforming a lot the message.  At that point I really feel they dont 
know what's really happening.

These organisations are good in their neutrality but the last thing they 
will ever say is 'I dont know'.

I would rather to this:
- ask the persons I know in person, preferably a person with much
   experience, somebody considered wise.
- in case I dont know, prefer the safe path.

Alex

Le 25/02/2020 à 14:13, Alexandre Petrescu a écrit :
>> -------- Original Message -------- Subject: Further update on
>> COVID-19 (Coronavirus) and IETF 107 Vancouver From: IETF Executive
>> Director <[email-masked]> Date: Feb 24, 2020, 6:34 PM To:
>> IETF Announcement List <[email-masked]> As IETF 107
>> our planning around COVID-19 (Coronavirus) and the potential impact
>> on this meeting.
>> 
>> Before that, it is worth noting that registrations for the meeting
>> are at a good level [1] and continue to grow in line with
>> expectations.
>> 
>> Our policy regarding the risk to health posed by COVID-19 is that
>> we will follow public health guidelines for events of this nature,
>> in particular those of the World Health Organisation [2] and the
>> Public Health Agency of Canada [3].  Neither of those bodies
>> recommend cancelling meetings of this nature but they do recommend
>> some specific planning [4] and we are following those
>> recommendations.
>> 
>> 1. Measures to prevent transmission by surface contact: - We will
>> provide all in-person participants with hand sanitizer and surface
>> wipes free of charge. - Surface wipes will be available in multiple
>> rooms for cleaning any shared equipment or surfaces, such as
>> microphones and door handles. - We are exploring changes to blue
>> sheets, including online alternatives, rather than pass a sheet and
>> pen around. - We’re going to ask that you do not feel obliged to
>> shake hands with anyone and also do not feel offended if anyone
>> declines to do so. - Buses for the social event (which is still
>> being planned) will leave at staggered intervals and also have
>> wipes available.
>> 
>> 2.  Measures for anyone who feels unwell to prevent them spreading
>>  infection: - We are setting aside a room as an isolation room
>> supplied with masks and a thermometer for anyone who feels ill
>> during the meeting. - We are making arrangements with a local
>> clinic so that we can call a doctor to attend to anyone in
>> self-imposed isolation to minimise their travel through communal
>> areas.
>> 
>> 3.  Voluntary travel guidelines for travellers from China (the
>> meeting host, Huawei, is discussing this topic with other companies
>> based in China): - Only staff from provinces where travel is
>> allowed and on a whitelist of those who have had their health
>> monitored for a number of weeks will participate in-person at the
>> meeting. - Some in-person participants, including the Huawei
>> employees based in China, plan to arrive 7 days early, monitoring
>> any symptoms before attending the meeting. - The number of
>> in-person participants will be reduced to essential travellers with
>> the rest participating remotely.
>> 
>> 4.  (As previously advised) Changes to our cancellation policy -
>> Anyone who is unable to attend due to government imposed travel 
>> restrictions will be eligible for a full refund. - We will continue
>> with the normal policy of providing a full refund to anyone who is
>> unable to travel due to visa issues.
>> 
>> 
>>  health, that some other events have been cancelled or switched to
>> a remote-only model and that some companies are putting corporate
>> travel restrictions into place.  However, it remains our view that
>> there are significant risks in both under-reacting and
>> Following the same reasoning, we will not be offering full refunds
>> in the event of someone being unable to travel due to corporate 
>> restrictions and the cancellation fee will still apply. Full
>> details of our registration policy for IETF 107 Vancouver are
>> available on our website [5].
>> 
>> 
>>  should we need to cancel the in-person meeting, but there are a
>> number of logistical challenges to overcome.
>> 
>> [1] https://www.ietf.org/registration/ietf107/attendance.py [2]
>> https://www.who.int/emergencies/diseases/novel-coronavirus-2019 [3]
>>  
>> [4] https://apps.who.int/iris/rest/bitstreams/1269109/retrieve [5]
>>  
>> -- Jay Daley IETF Executive Director [email-masked]
>> 
>> _______________________________________________ IETF-Announce
>> mailing list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 14:47:12 +0100

> http://www.euro.who.int/en/health-topics/health-emergencies/coronavirus-covid-19/news/news/2020/2/joint-who-and-ecdc-mission-in-italy-to-support-covid-19-control-and-prevention-efforts

I agree.

Have they learned how Italy got it?

Or still no?  Are they able to say 'I dont know'?

Alex

>> infection:

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 14:50:21 +0100

fyi: in France these days the mood of the advice is "we're safe now but 
be prepared".

This mood varied in the past from "we're doomed" to "we're safe" back 
and forth.  Now it's a common "be prepared".

Alex

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Feb 2020 14:59:18 +0100

> These organisations are good in their neutrality but the last thing they will ever say is 'I dont know’.

https://www.google.com/search?q=%22unknown%22+site:+https://www.cdc.gov/coronavirus/2019-ncov

https://www.cdc.gov/coronavirus/2019-ncov/specific-groups/guidance-business-response.html says:

> … Much is unknown about how the COVID-19 spreads. Current knowledge is largely based on what is known about similar coronaviruses. …

And so on.

I don’t think we gain anything from adopting the anti-science positions (as in, talk to your yoga teacher because they are more trustworthy than the scientists are) that are so popular today.  As the other people replying on this thread have said, IETF leadership is reacting on the issue in an exemplary manner; I’m really impressed.

(Obviously, anyone of us must decide for themselves how to handle their safety, and anyone in a leadership position must decide how to lead in this situation.  And, yes: be prepared...)

Grüße, Carsten

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 25 Feb 2020 14:04:09 +0000

Two focus of the epidemic have been found but apparently without connection. Unfortunately not clear yet what was the trigger (the famous patient 0).

Regards
Sergio

-----Original Message-----
From: Alexandre Petrescu <[email-masked]> 
Sent: Tuesday, February 25, 2020 2:47 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

Le 25/02/2020 à 14:41, Belotti, Sergio (Nokia - IT/Vimercate) a écrit :
> http://www.euro.who.int/en/health-topics/health-emergencies/coronaviru
> s-covid-19/news/news/2020/2/joint-who-and-ecdc-mission-in-italy-to-sup
> port-covid-19-control-and-prevention-efforts

I agree.

Alex

>> are at a good level [1] and continue to grow in line with expectations.
>>
>> cancelling meetings of this nature but they do recommend some 
>> specific planning [4] and we are following those recommendations.
>>
>> - Buses for the social event (which is still being planned) will 
>> leave at staggered intervals and also have wipes available.
>>
>> - We are setting aside a room as an isolation room supplied with 
>> masks and a thermometer for anyone who feels ill during the meeting.
>> - We are making arrangements with a local clinic so that we can call 
>> a doctor to attend to anyone in self-imposed isolation to minimise 
>> their travel through communal areas.
>>
>> meeting host, Huawei, is discussing this topic with other companies based in China):
>> - Only staff from provinces where travel is allowed and on a 
>> whitelist of those who have had their health monitored for a number 
>> of weeks will participate in-person at the meeting.
>> - Some in-person participants, including the Huawei employees based 
>> in China, plan to arrive 7 days early, monitoring any symptoms before 
>> attending the meeting.
>> remote-only model and that some companies are putting corporate 
>> there are significant risks in both under-reacting and over-reacting 
>> to this complex and developing situation, and as we are not 
>> epidemiologists or public health experts we will follow the 
>> of our registration policy for IETF 107 Vancouver are available on 
>> our website [5].
>>
>>
>> https://www.ietf.org/how/meetings/107/ietf107-special-registration-pr
>> o
>> visions/
>>
>> --
>> Jay Daley
>> IETF Executive Director
>> [email-masked]
>>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 25 Feb 2020 14:07:36 +0000

+1

Stewart

> On 25 Feb 2020, at 13:59, Carsten Bormann <[email-masked]> wrote:
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 15:36:35 +0100

Le 25/02/2020 à 14:59, Carsten Bormann a écrit :
>> … Much is unknown about how the COVID-19 spreads. Current knowledge
>> is largely based on what is known about similar coronaviruses. …

Right, it approaches a 'I dont know'.

A better of that would be to ask to not look at them central 
organisation holding the Truth, but go ask at the local 'pharmacy' 
(emergency medical store? 'apotheke'?).

For my part I went yesterday to 'pharmacy' asking for other things non 
related to this situation.

A person next to me asked for masks.  The person behind the counter 
replied 'what do you all people have, do you synchronise to plan 
something?'; he replied 'I dont know, I have kids, I worry'.  For my 
part, I understand there are many around me who want to buy masks.

That kind of local data is of huge importance.  It is real, actual, 
first hand and non tweaked.  It is not the result of some committee 
deliberation.

> And so on.
> 
> I don’t think we gain anything from adopting the anti-science
> positions 

I agree.  Reason should prevail.

It was not my intent to advise non-science, but to say that one can form 
an idea of what's happening without delving too much into too many reports.

> (as in, talk to your yoga teacher because they are more
> trustworthy than the scientists are) that are so popular today.  As
> the other people replying on this thread have said, IETF leadership
> is reacting on the issue in an exemplary manner; I’m really
> impressed.

I do agree.

I am part of several groups, where several things are announced and 
advised with various levels of authority and mandatoriness, but only at 
IETF people are asked for opinion.  That's key.

Among other things, that just taught me that the area just reported in 
France news about Italy to be 'Sardegne' might actually be 'Sicily'. 
For some people that might sound remote and of little importance, and 
indulge the errors, but for others it might be of utmost importance.

> (Obviously, anyone of us must decide for themselves how to handle
> their safety, and anyone in a leadership position must decide how to
> lead in this situation.  And, yes: be prepared...)
> 
> Grüße, Carsten
> 

Alex

---

From: Mary B <[email-masked]>
Date: Tue, 25 Feb 2020 08:43:37 -0600

For people that are worried, you can follow the situation (based on real
reported numbers) here:
http://ncov.bii.virginia.edu/dashboard/

Johns Hopkins has something similar but their's wasn't updated the last I
looked.

Regards,
Mary.

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 15:44:52 +0100

the numbers are much higher than the Authority reports in France

Le 25/02/2020 à 15:43, Mary B a écrit :
> Johns Hopkins has something similar but their's wasn't updated the last 
> I looked.
> 
> Regards,
> Mary.
> 
> On Tue, Feb 25, 2020 at 7:14 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     These are my thoughts:
> 
>      > From: IETF Executive Director <[email-masked]
>     <mailto:[email-masked]>>
>      > To: IETF Announcement List <[email-masked]
>     <mailto:[email-masked]>>
>     specific
>      > Accordingly, the following special measures are being put into
>     place for
>      > IETF 107 in Vancouver.
>      >
>     leave
>     masks
>     meeting
>     whitelist
>     travel
>     those
>     details of
>      > [email-masked] <mailto:[email-masked]>
>      >
>      > [email-masked] <mailto:[email-masked]>
>     <http://ietf.org/mailman/listinfo/ietf-announce>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 15:49:04 +0100

> the numbers are much higher than the Authority reports in France

I mean, just higher, not 'much' higher.

Also, I would like to suggest ncob.bii.virginia.edu to delete the number 
in the middle - that of people who were most affected.

I can not stand read statistics like that.  That particular number, 
together with its tag, should be much deeper behind some deeper buttons 
and acks of Age consentment.

One cant talk like that about that number.

Also, in France, they say that people who were once infected, and 
recovered, might get it again and again recover.  That would make add a 
4th row and so on.  It would not be scaleable with GUIs.

Alex

>> For people that are worried, you can follow the situation (based on 
>> real reported numbers) here:
>> Johns Hopkins has something similar but their's wasn't updated the 
>> last I looked.
>>
>> Regards,
>> Mary.
>>
>>      > Thoughts
>>      >
>>      >
>>      > -------- Original Message --------
>>      > Subject: Further update on COVID-19 (Coronavirus) and IETF 107
>>     Vancouver
>>      > From: IETF Executive Director <[email-masked]
>>      > Date: Feb 24, 2020, 6:34 PM
>>      > To: IETF Announcement List <[email-masked]
>>      > As IETF 107 Vancouver approaches we thought it would be useful to
>>     update
>>      > you on our planning around COVID-19 (Coronavirus) and the 
>> potential
>>      > impact on this meeting.
>>      >
>>      > Before that, it is worth noting that registrations for the
>>     meeting are
>>      > at a good level [1] and continue to grow in line with 
>> expectations.
>>      >
>>      > Our policy regarding the risk to health posed by COVID-19 is 
>> that we
>>      > will follow public health guidelines for events of this 
>> nature, in
>>      > particular those of the World Health Organisation [2] and the 
>> Public
>>      > Health Agency of Canada [3].  Neither of those bodies recommend
>>      > cancelling meetings of this nature but they do recommend some
>>     specific
>>      > planning [4] and we are following those recommendations.
>>      >
>>      > Accordingly, the following special measures are being put into
>>     place for
>>      > IETF 107 in Vancouver.
>>      >
>>      > 1. Measures to prevent transmission by surface contact:
>>      > - We will provide all in-person participants with hand 
>> sanitizer and
>>      > surface wipes free of charge.
>>      > - Surface wipes will be available in multiple rooms for 
>> cleaning any
>>      > shared equipment or surfaces, such as microphones and door 
>> handles.
>>      > - We are exploring changes to blue sheets, including online
>>      > alternatives, rather than pass a sheet and pen around.
>>      > - We’re going to ask that you do not feel obliged to shake hands
>>     with
>>      > anyone and also do not feel offended if anyone declines to do so.
>>      > - Buses for the social event (which is still being planned) will
>>     leave
>>      > at staggered intervals and also have wipes available.
>>      >
>>      > 2.  Measures for anyone who feels unwell to prevent them 
>> spreading
>>      > infection:
>>      > - We are setting aside a room as an isolation room supplied with
>>     masks
>>      > and a thermometer for anyone who feels ill during the meeting.
>>      > - We are making arrangements with a local clinic so that we can
>>     call a
>>      > doctor to attend to anyone in self-imposed isolation to minimise
>>     their
>>      > travel through communal areas.
>>      >
>>      > 3.  Voluntary travel guidelines for travellers from China (the
>>     meeting
>>      > host, Huawei, is discussing this topic with other companies based
>>     in China):
>>      > - Only staff from provinces where travel is allowed and on a
>>     whitelist
>>      > of those who have had their health monitored for a number of
>>     weeks will
>>      > participate in-person at the meeting.
>>      > - Some in-person participants, including the Huawei employees
>>     based in
>>      > China, plan to arrive 7 days early, monitoring any symptoms 
>> before
>>      > attending the meeting.
>>      > - The number of in-person participants will be reduced to 
>> essential
>>      > travellers with the rest participating remotely.
>>      >
>>      > 4.  (As previously advised) Changes to our cancellation policy
>>      > - Anyone who is unable to attend due to government imposed travel
>>      > restrictions will be eligible for a full refund.
>>      > - We will continue with the normal policy of providing a full
>>     refund to
>>      > anyone who is unable to travel due to visa issues.
>>      >
>>      >
>>      > We understand that some people are very concerned about the 
>> risk to
>>      > health, that some other events have been cancelled or switched 
>> to a
>>      > remote-only model and that some companies are putting corporate
>>     travel
>>      > restrictions into place.  However, it remains our view that there
>>     are
>>      > significant risks in both under-reacting and over-reacting to 
>> this
>>      > complex and developing situation, and as we are not
>>     epidemiologists or
>>      > public health experts we will follow the evidence-based advice of
>>     those
>>      > that are.
>>      >
>>      > Following the same reasoning, we will not be offering full
>>     refunds in
>>      > the event of someone being unable to travel due to corporate
>>      > restrictions and the cancellation fee will still apply. Full
>>     details of
>>      > our registration policy for IETF 107 Vancouver are available 
>> on our
>>      > website [5].
>>      >
>>      >
>>      > Finally, we are working on a backup plan for a fully remote 
>> meeting
>>      > should we need to cancel the in-person meeting, but there are a
>>     number
>>      > of logistical challenges to overcome.
>>      >
>>      > Please feel free to contact me directly if you have any 
>> questions or
>>      > comments.
>>      >
>>      >
>>      > [1] https://www.ietf.org/registration/ietf107/attendance.py
>>      > [2] 
>> https://www.who.int/emergencies/diseases/novel-coronavirus-2019
>>      > [3]
>>      >
>>      > [4] https://apps.who.int/iris/rest/bitstreams/1269109/retrieve
>>      > [5]
>>      >
>>      >
>>      > --
>>      > Jay Daley
>>      > IETF Executive Director
>>      > [email-masked] <mailto:[email-masked]>
>>      >
>>      > _______________________________________________
>>      > IETF-Announce mailing list
>>      > [email-masked] <mailto:[email-masked]>
>>      > https://www..ietf.org/mailman/listinfo/ietf-announce
>>      > <https://www.ietf.org/mailman/listinfo/ietf-announce>
>>

---

From: Mary B <[email-masked]>
Date: Tue, 25 Feb 2020 08:49:12 -0600

And, you know that how?    AFAIK, these numbers are based on confirmed,
positive tests.

On Tue, Feb 25, 2020 at 8:44 AM Alexandre Petrescu <
[email-masked]> wrote:

> we
> >      > - We will provide all in-person participants with hand sanitizer
> and
> >      > surface wipes free of charge.
> a
> >      > Please feel free to contact me directly if you have any questions
> or
> >      > comments.
> >      >
> >      >
> >      > [2]

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 16:08:30 +0100

Le 25/02/2020 à 15:49, Mary B a écrit :
> And, you know that how?

See below.

>   AFAIK, these numbers are based on confirmed, positive tests.

In France some use a source called 'ECDC' standing for European something.

What source is used by ncov.bii.virginia.edu/dashboard ?

Le 25/02/2020 à 15:49, Mary B a écrit :
> And, you know that how?    AFAIK, these numbers are based on confirmed,  > positive tests.
The site 'santé publique' (public health) in France tells:
79360 'cas confirmés dans le monde dont 77253 en Chine'
means 'confirmed cases in the World of which 77253 are in China'

Whereas the site ncov.bii.virginia.edu/dashboard displays:
80357 'Confirmed'

I link this url from 'santé publique' in France but beware that URLs are 
ephemeral

https://www.santepubliquefrance.fr/maladies-et-traumatismes/maladies-et-infections-respiratoires/infection-a-coronavirus/articles/infection-au-nouveau-coronavirus-sars-cov-2-covid-19-france-et-monde

This is the screen captured of what that URL displays.

>
> On Tue, Feb 25, 2020 at 8:44 AM Alexandre Petrescu 
>     > <[email-masked]
>     <mailto:[email-masked]>
>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>     >
>     >     These are my thoughts:
>     >
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked] <mailto:[email-masked]>>>
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked] <mailto:[email-masked]>>>
>     >      > Our policy regarding the risk to health posed by COVID-19
>     is that we
>     >      > particular those of the World Health Organisation [2] and
>     the Public
>     >      > shared equipment or surfaces, such as microphones and
>     door handles.
>     >      > China, plan to arrive 7 days early, monitoring any
>     symptoms before
>     >      > attending the meeting.
>     >      > We understand that some people are very concerned about
>     the risk to
>     >      > health, that some other events have been cancelled or
>     switched to a
>     >      > significant risks in both under-reacting and
>     over-reacting to this
>     >      > our registration policy for IETF 107 Vancouver are
>     available on our
>     >      > website [5].
>     >      >
>     >      >
>     >      > Finally, we are working on a backup plan for a fully
>     remote meeting
>     >      > [4]
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     >      >
>     <mailto:[email-masked] <mailto:[email-masked]>>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 25 Feb 2020 16:08:42 +0100

On Tue, Feb 25, 2020 at 02:41:55PM +0100,
 Alexandre Petrescu <[email-masked]> wrote 

> For my side, I stay away from advice from such high level

I certainly do not claim that these organisations are perfect, they
can make mistakes, like anyone, they can be sensitive to political
pressures, BUT we simply have no other way to decide in a reasonable
and rational way. As Jay said, we are not virologists. WHO or similar
bodies can be wrong but there is a much lower chance of them being
wrong than if the IETFers decide.

> - in case I dont know, prefer the safe path.

In that case, you do absolutely nothing (specially, you don't connect
to the Internet). COVID-19 is trendy but people die daily for many
other reasons. Do you plan to "ask a friend" about all of these?

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 16:28:05 +0100

> Johns Hopkins has something similar but their's wasn't updated the 

Thanks for letting me and others know.  So here is an initial list:

Johns Hopkins

At least these links should be browsed in order to make one's mind.

(I find it strange that ietf.org lists only one central Agency and the 
dst Agency; they should have listed all the src Agencies, meaning all 
the countries Agencies where people come from, and their regions' and 
cities agencies; we dont lack the technical tools to list them).

>     > Please feel free to contact me directly if you have any
>     questions or
>     > comments.
>     >
>     >

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Feb 2020 16:48:36 +0100

On 2020-02-25, at 15:43, Mary B <[email-masked]> wrote:
> 
> For people that are worried, you can follow the situation (based on real reported numbers) here:   

This is a real-time dashboard of the numbers of known cases in various areas.
Similar but a bit overloaded (and with scrolling broken on Macs):
https://who.maps.arcgis.com/apps/opsdashboard/index.html#/c88e37cfc43b4ed3baf977d77e4a0667

Beyond the numbers, also of interest is whether an area is believed to have “ongoing community transmission”, i.e., the infection vectors are out of control; this is more indicative of whether travel to that area (or contact with people from that area) poses a risk.

If you speak German (or have machine translation):

https://www.rki.de/covid-19-risikogebiete.html

Grüße, Carsten

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 25 Feb 2020 10:57:30 -0500

A neighbor/scientist that collaborates with the CDC sent me this with
additional information.  This includes statistics on the impact if you have
certain underlying conditions (diabetes, etc.),  or the persons age and
gender.
https://www.the-scientist.com/news-opinion/why-some-covid-19-cases-are-worse-than-others-67160?utm_campaign=TS_DAILY%20NEWSLETTER_2020&utm_source=hs_email&utm_medium=email&utm_content=83842644&_hsenc=p2ANqtz-9x7GXBq6jW5ZppRFiVbMpJBWIwGyo_zsZGIWnM6x_bHTAwSzfUZCSqoTIGLZ62_VKFb03nSQL9UH2dtCJrnnArX4A7rA&_hsmi=83842644

Here is a second article from collaborating scientists:
https://harvardmagazine.com/2020/02/fighting-sars-2

Best regards,
Kathleen

On Tue, Feb 25, 2020 at 10:48 AM Carsten Bormann <[email-masked]> wrote:

> Beyond the numbers, also of interest is whether an area is believed to
> have “ongoing community transmission”, i.e., the infection vectors are out
> of control; this is more indicative of whether travel to that area (or
> contact with people from that area) poses a risk.
>

-- 

Best regards,
Kathleen

---

From: John C Klensin <[email-masked]>
Date: Tue, 25 Feb 2020 10:58:54 -0500

--On Tuesday, February 25, 2020 15:36 +0100 Alexandre Petrescu
<[email-masked]> wrote:

>>> … Much is unknown about how the COVID-19 spreads. Current
>>> knowledge is largely based on what is known about similar
>>> coronaviruses. …
> 
> organisation holding the Truth, but go ask at the local
> 'pharmacy' (emergency medical store? 'apotheke'?).
> 
> For my part I went yesterday to 'pharmacy' asking for other
> things non related to this situation.
> 
> A person next to me asked for masks.  The person behind the
> counter replied 'what do you all people have, do you
> synchronise to plan something?'; he replied 'I dont know, I
> have kids, I worry'.  For my part, I understand there are many
> around me who want to buy masks.
> 
> That kind of local data is of huge importance.  It is real,
> actual, first hand and non tweaked.  It is not the result of
> some committee deliberation.

I don't understand your reasoning here.  It seems to me that the
very anecdotal local data you cite demonstrates two things:

(1) That one is a local pharmacist or other worker at the local
pharmacy does not demonstrate that he or she is any of (i) a
subject matter expert on COVID-19 or its global impact, (ii) a
qualified and skilled immunologist, or (iii) a qualified and
skilled epidemiologist.  In the latter two cases, that they are
following the reliable reports and literature carefully, not
just believing whatever they read in the daily papers or on the
Internet. 

(ii) Knowing that there are many around you who want to buy
masks, or even many people globally who want to buy masks, is a
measure of the level of local panic about COVID-19, not a
measure of the spread, infectiousness, danger, or other measures
about the virus and its epidemic properties.  It does not tell
us much about the level of local panic anywhere else and, even
if it did, the IETF should not be making decisions about how to
handle a specific meeting over global panic levels (even though
individuals might).

All in all, I think the policy Jay described is reasonable and
probably the best that can be done.  I think there is one
strategic and economic (not health-related) issue that I fear
has not received careful enough consideration but I suppose we
will just have to see how that unfolds (and I'm not going to
discuss it further unless Jay or members of the LLC Board ask).

best,
  john

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 19:05:18 +0100

Le 25/02/2020 à 16:08, Stephane Bortzmeyer a écrit :
> I certainly do not claim that these organisations are perfect,

I agree  they are good and can improve.  We need central organisations 
like that for other matters.  They are good to predict predictable 
things, like how many steps a day are good for health (10000), or so.

Ale

>   they

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 19:23:06 +0100

> very anecdotal local data you cite demonstrates two things:

I agree it looks strange.

It is however what I think works right now - that anecdotical data; 
which is the only to rely on.

Later maybe the science will find the necessary rules to apply to all.

> discuss it further unless Jay or members of the LLC Board ask).

I would like to know .

Alex

---

From: Tim Bray <[email-masked]>
Date: Tue, 25 Feb 2020 11:15:18 -0800

I haven't been paying close attention to this thread, so apologies if this
link has already been posted. Here is the BC government's official COVID-19
portal:
http://www.bccdc.ca/about/news-stories/stories/2020/information-on-novel-coronavirus

(BC = British Columbia, the Canadian province in which IETF-107 is located)

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 25 Feb 2020 21:57:43 +0100

Johns Hopkins University data is at 
https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6

Le 25/02/2020 à 16:28, Alexandre Petrescu a écrit :
>>     > - We will provide all in-person participants with hand
>>     sanitizer and

---

From: Michael Richardson <[email-masked]>
Date: Tue, 25 Feb 2020 17:19:52 -0500

> certain underlying conditions (diabetes, etc.),  or the persons age and

A friend who works in infectious diseases in Seattle shared this article:
  https://edhub.ama-assn.org/jn-learning/audio-player/18234512

now two weeks old, mind you.
   Although coronavirus disease 2019 (COVID-19) dominates the news in early
   2020, it affects few people in the US. In contrast, at the same time the
   US is experiencing a severe influenza epidemic, which has caused an
   estimated 250 000 hospitalizations and 14 000 deaths. Timothy Uyeki, MD,
   lead for the CDC’s 2019 novel coronavirus response team and Chief Medical
   Officer of CDC’s influenza division, discusses influenza in the US, how it
   compares to coronavirus, and what both patients and clinicians should know
   about this year’s flu season.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 25 Feb 2020 17:56:31 -0500

Sent from my mobile device

> On Feb 25, 2020, at 5:20 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Recent articles from scientific sources don’t have this focus anymore.  Essentially, the spread is pretty much inevitable at this point.  Death rates of the flu are .1% and Coronavirus are around/above 2%.  The article I shared had specific percentages for those with underlying conditions like diabetes being at 14% and this hitting those above 80 much harder.

We’ll see how it evolves in the coming weeks.  People canceling now likely doesn’t help with refunds, but if restrictions are put in place, that may change.  Or maybe Italy and other nations will contain it.  Time will tell and we have a little.

That said, I hope anyone with an underlying condition gets a refund.

Best regards,
Kathleen

---

From: Nico Williams <[email-masked]>
Date: Tue, 25 Feb 2020 17:26:09 -0600

On Tue, Feb 25, 2020 at 05:56:31PM -0500, Kathleen Moriarty wrote:
> Recent articles from scientific sources don’t have this focus anymore.
> Essentially, the spread is pretty much inevitable at this point.
> Death rates of the flu are .1% and Coronavirus are around/above 2%.
> The article I shared had specific percentages for those with
> underlying conditions like diabetes being at 14% and this hitting
> those above 80 much harder.

2% is rather high, though perhaps it's much lower for the IETF
participant demographic.  Certainly people with higher-risk conditions
should probably avoid travel, IMO.

These diseases _tend_ to get less virulent as time passes, so perhaps it
would be best to avoid travel for now.  Mind you, I'm not going to any
IETF meetings any time soon anyways, so for me, it's easy.  (Then again,
I travel plenty anyways.)

> We’ll see how it evolves in the coming weeks.  People canceling now
> likely doesn’t help with refunds, but if restrictions are put in
> place, that may change.  Or maybe Italy and other nations will contain
> it.  Time will tell and we have a little.
> 

China has already taken massive economic losses.  It seems likely that
others will too.  That may include the IETF/ISOC and participants -- the
loss of revenue / travel expenses is quite minor in the grand scheme of
things.  Considering 2% of the value of participants' lives...

Assume USD $2million/participant (a rather low estimate), say 1,000
participants (also low), and 2% of them dying as a result of attending
(a crazy high estimate, but maybe appropriate worst-case estimate),
which yields a loss of USD $40million.  That must be in the ballpark for
the costs to all participants to attend a meeting ($2,500 for
lodging, $1,500 for airfarce and local transportation, plus registration
fee, so less, but in the ballpark).

Fiddle with those numbers -plug in better estimates- and see if that
yields a higher cost of cancelation or losing people.

I'm guessing most participants can absorb the loss of a cancelation (if
the meeting were canceled) more easily than ISOC.

Nico
--

---

From: Michael StJohns <[email-masked]>
Date: Tue, 25 Feb 2020 19:34:21 -0500

> fee, so less, but in the ballpark).

  *bleah*

The 2% rate is of those that contract the virus.   An initial guess 
worst case infection rate could probably be estimated by looking at what 
happened with the Diamond Princess - ~700 cases out of a total 
population of ~3700 or just around a 19% infection rate in a population 
that was cheek to jowl with each other for more than two weeks making 
that a .4% death rate if it applied for the entire population - but the 
actual number of deaths in that constrained population is more on the 
order of .05% .  Hubei province in China -where most of the cases have 
occurred has a population of 59170000, confirmed cases of  64786 and 
deaths at 2563.   That's an infection rate of  .1%, a 4% death rate for 
those who contract the virus, and a  .004% death rate when considering 
the whole population.    Given that the overall death rate for China 
last year for all causes was .72% of total population, that .004% isn't 
a big contributor.  Note also that the day to day infection count in 
China is on the decrease and has been for weeks.

(Sources:  who.int daily situation report and www.macrotrends.net).

All that's just to say that the statistics are interesting, but not all 
that useful to gauge actual risk of death.

Yes, it's scary, and yes, we should be considering options and risks, 
but let's try not to let our hind brains take over our reasoning.

That said - do what you need to feel safe.

Later, Mike

---

From: Nico Williams <[email-masked]>
Date: Tue, 25 Feb 2020 21:27:19 -0600

On Tue, Feb 25, 2020 at 07:34:21PM -0500, Michael StJohns wrote:
> >                        , and 2% of them dying as a result of attending
> The 2% rate is of those that contract the virus.   [...]

> > (a crazy high estimate,

> >  a crazy high estimate

Yeah.  That was the point: to get an economic analysis going, a back of
the napkin worst-case cost, something to work from towards a better
estimate.

I agree the real cost is going to be much much smaller.  I suspect the
real total cost for IETFers will be between USD $0 and a few thousand
USD.

Nico
--

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 26 Feb 2020 08:18:23 +0100

>   about this year’s flu season.

Comparing to influenza helps maintain perspective on COVID-19, indeed.

However, the crucial difference is that influenza has an established vaccine regime.

So people who are more vulnerable to infections of this kind typically are inoculated.
(This also modulates the death rate: since risk populations have higher inoculation rates, they get sick at a lower rate, so the overall case fatality rate is lower.)
There is also the psychological aspect that “one can do something about” the influenza threat.  And we have a lot of data about how this works out.

Now, all considerations of COVID-19 must focus on limiting the spread, until a vaccine regime can be established.  So interventions that would not make sense on an individual basis (e.g., during a period where the risk is really low) still may be justified from a containment point of view.  This includes interventions that, literally, are worse than the disease for the victim.  That, together with lots of unknowns, creates the scary part.

Grüße, Carsten

---

From: Davey Song <[email-masked]>
Date: Wed, 26 Feb 2020 21:40:09 +0800

What I can do to help the situation as a Chinese IETFer,  is to cancel all
travel and stay at home....

Thanks to the Internet, I can participate IETF remotely. Good luck!

Davey

On Tue, 25 Feb 2020 at 07:34, IETF Executive Director <
[email-masked]> wrote:

> you on our planning around COVID-19 (Coronavirus) and the potential impact
> on this meeting.
>
> Before that, it is worth noting that registrations for the meeting are at
> a good level [1] and continue to grow in line with expectations.
>
> Our policy regarding the risk to health posed by COVID-19 is that we will
> follow public health guidelines for events of this nature, in particular
> those of the World Health Organisation [2] and the Public Health Agency of
> Canada [3].  Neither of those bodies recommend cancelling meetings of this
> nature but they do recommend some specific planning [4] and we are
> following those recommendations.
>
> - Buses for the social event (which is still being planned) will leave at
> staggered intervals and also have wipes available.
>
> - We are setting aside a room as an isolation room supplied with masks and
> a thermometer for anyone who feels ill during the meeting.
> - Only staff from provinces where travel is allowed and on a whitelist of
> those who have had their health monitored for a number of weeks will
> significant risks in both under-reacting and over-reacting to this complex
> and developing situation, and as we are not epidemiologists or public
> health experts we will follow the evidence-based advice of those that are.
>
> Following the same reasoning, we will not be offering full refunds in the
> event of someone being unable to travel due to corporate restrictions and
> the cancellation fee will still apply. Full details of our registration
> policy for IETF 107 Vancouver are available on our website [5].
>
>
> Finally, we are working on a backup plan for a fully remote meeting should
> we need to cancel the in-person meeting, but there are a number of
> logistical challenges to overcome.
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2020 08:56:09 -0500

> Thanks to the Internet, I can participate IETF remotely. Good luck!

Exactly. The point I am not seeing raised here is whether it is a good idea
to hold an international meeting and potentially spread the virus further.
This is not just about us.

This may not turn out to be a re-run of SARS. A large amount of the
infrastructure that existed to deal with pandemics has been shuttered
since. The way our political elites manage risk is to observe when disaster
has been avoided and conclude that this shows the controls intended to
mitigate those risks were unnecessary.

A question that we may well have to consider is the possibility that Madrid
is cancelled by government fiat. We are currently in the complacency phase,
what will follow if matters continue is panic.

---

From: Andrew Alston <[email-masked]>
Date: Wed, 26 Feb 2020 15:20:52 +0000

Personally, I think that holding this meeting is a risky move – and I’m not sure it’s a responsible one.

Yes – it can be argued that the individuals who are travelling to the meeting are taking the risk knowingly and be it on their heads – the problem is – it goes far beyond those individuals.  Multiple multi-nationals are shutting down offices in various places, there are corporate travel bans going into effect (and the current statement says that if you register and want a refund, it has to be a government imposed travel ban)

Right now from my perspective – we’ve been lucky over here in Africa where it hasn’t arrived yet – but – if it does – there is no real infrastructure to deal with something like this – and it could be absolutely disastrous – and so – I certainly don’t want to be anywhere near anyone that has been in a large conference, with people all over the world, when the virus can be carried without any symptoms – transmitted – and you can be all the way back home again before you even know you have it.

So – I question if holding a meeting like this at this point in time – rather than using the technology we have available and going entirely remote – is really a responsible choice.

Andrew

From: ietf <[email-masked]> On Behalf Of Phillip Hallam-Baker
Sent: Wednesday, 26 February 2020 16:56
To: Davey Song <[email-masked]>
Cc: IETF Rinse Repeat <[email-masked]>; IETF Announcement List <[email-masked]>
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

On Wed, Feb 26, 2020 at 8:42 AM Davey Song <[email-masked]<mailto:[email-masked]>> wrote:
What I can do to help the situation as a Chinese IETFer,  is to cancel all travel and stay at home....

Davey

Exactly. The point I am not seeing raised here is whether it is a good idea to hold an international meeting and potentially spread the virus further. This is not just about us.

This may not turn out to be a re-run of SARS. A large amount of the infrastructure that existed to deal with pandemics has been shuttered since. The way our political elites manage risk is to observe when disaster has been avoided and conclude that this shows the controls intended to mitigate those risks were unnecessary.

A question that we may well have to consider is the possibility that Madrid is cancelled by government fiat. We are currently in the complacency phase, what will follow if matters continue is panic.

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 26 Feb 2020 15:26:56 +0000

+1
Thanks
Sergio

From: ietf <[email-masked]> On Behalf Of Andrew Alston
Sent: Wednesday, February 26, 2020 4:21 PM
To: Phillip Hallam-Baker <[email-masked]>; Davey Song <[email-masked]>
Cc: IETF Rinse Repeat <[email-masked]>; IETF Announcement List <[email-masked]>
Subject: RE: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

Andrew

From: ietf <[email-masked]<mailto:[email-masked]>> On Behalf Of Phillip Hallam-Baker
Sent: Wednesday, 26 February 2020 16:56
To: Davey Song <[email-masked]<mailto:[email-masked]>>
Cc: IETF Rinse Repeat <[email-masked]<mailto:[email-masked]>>; IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

Davey

---

From: tom petch <[email-masked]>
Date: Wed, 26 Feb 2020 15:44:35 +0000

> what will follow if matters continue is panic.

Phillip

The other point that I do not see is when; at what point must a decision 
be taken lest costs escalate out of control.  China has had New Year, 
which may still create an upsurge of cases - every week I am on a campus 
with 5,000 Chinese students - Europe has just had half-term which for a 
number was skiing in Italy and Italy has just had a major surge so the 
news at present is all about people in quarantine, hotels, cruise ships 
and self-isolation.  And the consistent message is that, unlike SARS, 
the infection takes two weeks to incubate AND carriers are infectious in 
that silent period.

So we need two weeks with no upsurge in cases before we can begin to 
think that cases have stabilised.  At present, cases are escalating and 
somewhere in the not too distant future there is a deadline for making a 
decision.

Tom Petch

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 26 Feb 2020 07:59:23 -0800

Just to be sure that all point of views are represented:

If the in-person meeting is cancelled but is still happening remotely, I will *not* attend it at all.  I will not even watch the recorded proceedings, like I generally do when conflicts prevent attending a session.  That's a matter of principle.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Joseph Potvin <[email-masked]>
Date: Wed, 26 Feb 2020 11:00:16 -0500

+1  In my assessment, IETF107 presents a rare but valuable opportunity for
the most Internet-knowledgeable community there is, to competently
demonstrate to the world how to calmly but rapidly shift a large
in-person+online conference to a successful Plan B full-online conference.
Any weaknesses in performance would be worth addressing as guidance (and as
practical utilities) for other international events that are otherwise
facing outright cancellation. What better community than this to illustrate
how to minimize the negative impacts?

"Precaution ... simply urges that time and space be found to get things
right ... the crux of precaution lies in the rigour of taking similar care
in avoiding the scientific error of mistakenly assuming safety, to avoiding
mistakenly assuming harm." (The Guardian: "Why the precautionary principle
matters" https://www.theguardian.com/science/political-science/2013/jul/08/
precautionary-principle-science-policy ) This article is helpful because it
clearly distinguishes "risk" from "uncertainty". Regular flu has known risk
factors. Several key characteristics of COVID-19 remain uncertain.

At minimum, prompt work towards a Plan B also provides a way "to
pressure-test preparedness and emergency response plans" (Emergency
Preparedness Partnerships
https://emergencypreparednesspartnerships.com/a-blast-from-the-past-influenza/
)

Business continuity plans prioritize resilience, not rigidity.

Joseph Potvin
Executive Director, Xalgorithms Foundation
Mobile: 819-593-5983
[email-masked]
https://www.xalgorithms.org

On Wed, Feb 26, 2020 at 10:21 AM Andrew Alston <
[email-masked]> wrote:

> Yes – it can be argued that the individuals who are travelling to the
> meeting are taking the risk knowingly and be it on their heads – the
> problem is – it goes far beyond those individuals.  Multiple
> multi-nationals are shutting down offices in various places, there are
> corporate travel bans going into effect (and the current statement says
> that if you register and want a refund, it has to be a government imposed
> travel ban)
>
>
>
> Right now from my perspective – we’ve been lucky over here in Africa where
> it hasn’t arrived yet – but – if it does – there is no real infrastructure
> to deal with something like this – and it could be absolutely disastrous –
> and so – I certainly don’t want to be anywhere near anyone that has been in
> a large conference, with people all over the world, when the virus can be
> carried without any symptoms – transmitted – and you can be all the way
> back home again before you even know you have it.
>
>
>
> So – I question if holding a meeting like this at this point in time –
> rather than using the technology we have available and going entirely
> remote – is really a responsible choice.
>
>
>
> Andrew
>
>
>
>
>
> *From:* ietf <[email-masked]> *On Behalf Of *Phillip Hallam-Baker
> *Sent:* Wednesday, 26 February 2020 16:56
> *To:* Davey Song <[email-masked]>
> *Cc:* IETF Rinse Repeat <[email-masked]>; IETF Announcement List <
> [email-masked]>
> *Subject:* Re: Further update on COVID-19 (Coronavirus) and IETF 107
> Vancouver
>
>
>
> Exactly. The point I am not seeing raised here is whether it is a good
> idea to hold an international meeting and potentially spread the virus
> further. This is not just about us.
>
>
>
> A question that we may well have to consider is the possibility that
> Madrid is cancelled by government fiat. We are currently in the complacency
> phase, what will follow if matters continue is panic.
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2020 12:31:52 -0500

It is probably too late to get things together in time to have an impact on
COVID19. But let me remind everyone of what we are supposed to be:

An engineering organization that produces standards that allow people to
communicate.

This is the second time we have had a major fear of a pandemic in a decade.
There is a clear need to be able to hold really really good virtual
meetings and the technology is still not up to that.

I am pretty sure we have all the pieces at this point but we don't have
them integrated into a system. We have QUIC, adaptable video and audio
compression already. I have shown how we can adapt existing crypto to
provide end-to-end encryption. My colleagues Mallory and Hurwitz
demonstrated the lightweight semantics required to keep large meetings
(e.g. Al Gore's open meeting of 2,000 people) functioning.

What we need to do is to integrate these.

If there are people interested in working on that, lets get started.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 26 Feb 2020 12:36:54 -0500

Actually, I doubt very much that we have all the pieces to have virtual 
meetings that are as effective / useful / ... as face-to-face meetings.

I would not be surprised if we have all the tools to have useful virtual 
meetings for those cases when we can not or do not wish to have 
face-to-face meetings.
But we should also remember that assembling systemic solutions from the 
protocol parts is a different skill from the set the IETF tends to look 
for and use from its participants.  So it is not obvious how we get from 
here to there.

Yours,
Joel

On 2/26/2020 12:31 PM, Phillip Hallam-Baker wrote:
> It is probably too late to get things together in time to have an impact 
> on COVID19. But let me remind everyone of what we are supposed to be:
> 
> This is the second time we have had a major fear of a pandemic in a 
> decade. There is a clear need to be able to hold really really good 
> virtual meetings and the technology is still not up to that.
>

---

From: Larry Masinter <[email-masked]>
Date: Wed, 26 Feb 2020 10:19:59 -0800

To respond constructively:
https://docs.google.com/document/d/1o3fVXDocJAd2IhIF9biOsqXxaeUtZIQ6UlFLINAkvf8/edit?usp=sharing

 is an outline for a document "Virtual Meetings for IETF" and the above link will let you comment.
If want to edit, set up a mailing list, or start a virtual BOF to have an (online) discussion about this, let me know.
--
LarryMasinter.net

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Feb 2020 12:59:02 -0600

Hi, Larry,

On Wed, Feb 26, 2020 at 12:20 PM Larry Masinter <[email-masked]> wrote:

> If want to edit, set up a mailing list, or start a virtual BOF to have an
> (online) discussion about this, let me know.
>

I just posted about this in another thread, but possibly
https://www.ietf.org/mailman/listinfo/manycouches would be a good resource
for this discussion. It's already up, running, and talking about COVID-19.

Best,

Spencer

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2020 14:00:16 -0500

> meetings that are as effective / useful / ... as face-to-face meetings.

IETF probably doesn't. But the wider IT community can probably add what is
missing.

> meetings for those cases when we can not or do not wish to have

I am pretty sure of that. There are plenty of proprietary systems that work
pretty well. But communications systems are so much less effective when we
all have to use the same proprietary provider.

> for and use from its participants.  So it is not obvious how we get from

That skill set may be rare but I am not the only person in IETF who has
done that type of work and a project doesn't need very many of them. I am
having difficulty remembering the last time the IETF tried to do that type
of thing, probably MIME or the Web. We are not going to succeed if we don't
try. Isn't that type of thinking what the IAB is supposed to provide?

But just doing a gap analysis between what we have now and where we need to
be would be helpful.

Right now, all the major platform vendors support video and audio capture
but working out how to generate a stream of data that is standards
compliant... is an effort. And they all have their own programming models.
And part of that is necessary because many of the CPUs are not actually
capable of doing video compression, the hard parts are being done by
co-processors.

As I see it, the three core technologies we need to integrate here are
streaming video compression, QUIC datagrams and end-to-end cryptography.
What we need now is to work out how to make them work together. We do have
a proposal in this vein for Vancouver but it is over reliable channels. We
should think about unreliable channels as well.

---

From: Ron Bonica <[email-masked]>
Date: Wed, 26 Feb 2020 19:13:21 +0000

Joseph,

The IETF's current practice of holding three in-person meetings per year is not sustainable. If not today, at some time in the future, the IETF will be forced to hold a fully on-line meeting. This may be motivated by:

  *   The next public health issue
  *   Environmental concerns
  *   Geopolitical or visa concerns
  *   Economic concerns

Since we are going to have to learn how to hold an on-line meeting sooner or later, why not now?

                                                             Ron

From: ietf <[email-masked]> On Behalf Of Joseph Potvin
Sent: Wednesday, February 26, 2020 11:00 AM
To: [email-masked] <[email-masked]>; IETF Announcement List <[email-masked]>; IETF Rinse Repeat <[email-masked]>
Cc: Phillip Hallam-Baker <[email-masked]>
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

+1  In my assessment, IETF107 presents a rare but valuable opportunity for the most Internet-knowledgeable community there is, to competently demonstrate to the world how to calmly but rapidly shift a large in-person+online conference to a successful Plan B full-online conference. Any weaknesses in performance would be worth addressing as guidance (and as practical utilities) for other international events that are otherwise facing outright cancellation. What better community than this to illustrate how to minimize the negative impacts?

"Precaution ... simply urges that time and space be found to get things right ... the crux of precaution lies in the rigour of taking similar care in avoiding the scientific error of mistakenly assuming safety, to avoiding mistakenly assuming harm." (The Guardian: "Why the precautionary principle matters" https://www.theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy<https://urldefense.com/v3/__https:/www.theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMuRihHKO$> ) This article is helpful because it clearly distinguishes "risk" from "uncertainty". Regular flu has known risk factors. Several key characteristics of COVID-19 remain uncertain.

At minimum, prompt work towards a Plan B also provides a way "to pressure-test preparedness and emergency response plans" (Emergency Preparedness Partnerships https://emergencypreparednesspartnerships.com/a-blast-from-the-past-influenza/<https://urldefense.com/v3/__https:/emergencypreparednesspartnerships.com/a-blast-from-the-past-influenza/__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMmhytGew$> )

Joseph Potvin
Executive Director, Xalgorithms Foundation
Mobile: 819-593-5983<tel:819-593-5983>
[email-masked]<mailto:[email-masked]>
https://www.xalgorithms.org <https://urldefense.com/v3/__https:/www.xalgorithms.org__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMh9-DNE7$>

On Wed, Feb 26, 2020 at 10:21 AM Andrew Alston <[email-masked]<mailto:[email-masked]>> wrote:
Personally, I think that holding this meeting is a risky move - and I'm not sure it's a responsible one.

Yes - it can be argued that the individuals who are travelling to the meeting are taking the risk knowingly and be it on their heads - the problem is - it goes far beyond those individuals.  Multiple multi-nationals are shutting down offices in various places, there are corporate travel bans going into effect (and the current statement says that if you register and want a refund, it has to be a government imposed travel ban)

Right now from my perspective - we've been lucky over here in Africa where it hasn't arrived yet - but - if it does - there is no real infrastructure to deal with something like this - and it could be absolutely disastrous - and so - I certainly don't want to be anywhere near anyone that has been in a large conference, with people all over the world, when the virus can be carried without any symptoms - transmitted - and you can be all the way back home again before you even know you have it.

So - I question if holding a meeting like this at this point in time - rather than using the technology we have available and going entirely remote - is really a responsible choice.

Andrew

Davey

Juniper Business Use Only

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Feb 2020 13:16:45 -0600

Keeping in mind that none of us can speak for anyone else - I can certainly
fly to Vancouver and see who else shows up to talk, and no one is going to
make any of us show up against our will...

> how to minimize the negative impacts?

I'm currently participating in an all-virtual meeting in another SDO, and
their e-mail server is running about 20 minutes behind direct mail to
participants, so nobody is quite sure what the current discussion state is,
depending on whether or not you're addressed directly in the e-mail.

Canceling completely now is also an excellent way to find out that we are
nowhere near able to go Plan B full-online successfully. If someone in this
thread can speak authoritatively about how well prepared we are, I'd love
to hear from them. Until we hear from them ...

I'm OK with where we are right now - if things are still going well in
three weeks, some of us can meet in person, and other people can
participate remotely, and that's what we do, anyway. If Canada closes its
borders, we'll still have an opportunity to find out how well we have
prepared for Plan B, and how much work we have to do to achieve success.

Make good choices, of course. And do be safe, according to your own
informed definition of "safe".

Best,

Spencer

> matters"
> https://www.theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy
> ) This article is helpful because it clearly distinguishes "risk" from
> "uncertainty". Regular flu has known risk factors. Several key
> characteristics of COVID-19 remain uncertain.
>
>> Right now from my perspective – we’ve been lucky over here in Africa
>> where it hasn’t arrived yet – but – if it does – there is no real
>> infrastructure to deal with something like this – and it could be
>> absolutely disastrous – and so – I certainly don’t want to be anywhere near
>> anyone that has been in a large conference, with people all over the world,
>> when the virus can be carried without any symptoms – transmitted – and you
>> can be all the way back home again before you even know you have it.
>>
>>
>>

---

From: Jared Mauch <[email-masked]>
Date: Wed, 26 Feb 2020 14:22:19 -0500

> On Feb 26, 2020, at 2:13 PM, Ron Bonica <rbonica=[email-masked]> wrote:
> 
> Joseph,
>  
> The IETF’s current practice of holding three in-person meetings per year is not sustainable. If not today, at some time in the future, the IETF will be forced to hold a fully on-line meeting. This may be motivated by:
>  
> 	• The next public health issue
> 	• Environmental concerns
> 	• Geopolitical or visa concerns
> 	• Economic concerns
>  

Ron,

I think we should try it as an experiment and add a virtual interim before we’re forced to.  I don’t know what the next N-days until travel to YVR hold, but  as of right now I plan to be there.

I think organizing something planned even as a test would be interesting though.

I think it’s also important that WGs use their lists efficiently as well.

- Jared

---

From: Warren Kumari <[email-masked]>
Date: Wed, 26 Feb 2020 14:28:15 -0500

> I think organizing something planned even as a test would be interesting though.

I'd like to point out that many many WGs have held virtual interim
meetings - it seems that using these as a datapoint would be a good
first step.
I've participated in a bunch of them, and have found them to be not
very effective -- more effective than not meeting at all, but not by
much.

> I think it’s also important that WGs use their lists efficiently as well.

Indeed.
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 26 Feb 2020 20:38:14 +0100

> Canceling completely now is also an excellent way to find out that we are
nowhere near able to go Plan B full-online successfully.

AFAIK IETF operates fully-online 365 -15 days a year (tool: mailing lists).

Is seeing a moving person such a strong req ? If seeing just a face is that
strong requirement remote registration can ask for a photo upload. The crux
here seems to be able to select how we collaborate in a virtual meeting.

Sure 1:1 communication helps especially in cases where you are interacting
with unknown folks, but nothing stops me from having a video chat with
co-authors or to have a conversation with a group of people interested in
my work. That happens all the time.

Plenary could be a challenge - sure. Does this justify the full IETF
meeting ?

I admit I agree with all folks who recommend to cancel upcoming meeting in
person meeting. It is clear that battle to contain the virus has been lost.
It is not only spreading it is also undergoing mutation so even if vaccine
is found and tested for original version it may or may not work for other
mutations.

Best,
R.

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 26 Feb 2020 14:42:46 -0500

On Wed, Feb 26, 2020 at 2:29 PM Warren Kumari <[email-masked]> wrote:

> > > The IETF’s current practice of holding three in-person meetings per
> year is not sustainable. If not today, at some time in the future, the IETF
> will be forced to hold a fully on-line meeting. This may be motivated by:
> > >
> > I think we should try it as an experiment and add a virtual interim
> before we’re forced to.  I don’t know what the next N-days until travel to
> YVR hold, but  as of right now I plan to be there.
>

I plan to be there as well, as of now.  This situation is changing quickly
though and the possibility of getting stuck somewhere is also real.  For
some, getting sick is worse, for others, getting stuck is the concern.
However, refunds on travel may only be possible if some regional situation
is declared.

> very effective -- more effective than not meeting at all, but not by

Interesting, I find them to be effective at progressing work and resolving
outstanding issues.  They serve as a forcing function, much like a meeting.
Perhaps there are lessons that can be shared from groups who find the
online interims to be effective.

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 26 Feb 2020 16:43:59 -0300

Hi,

On 26 Feb 2020, at 16:13, Ron Bonica wrote:
> year is not sustainable. If not today, at some time in the future, the 
> IETF will be forced to hold a fully on-line meeting. This may be 
> motivated by:
>
>  
>

I personally don’t agree with this, a bit apocalyptical, view. I think 
we are letting our fears and our imagination get the best of us. It’s 
hard, I’ve been nervously checking https://wuflu.live several times a 
day, even though the rational side of my brain tells me that doing that 
is plain silly.

Three meetings a year is perfectly sustainable, just maybe not everyone 
needs to attend all three. Put numbers in perspective: three meetings a 
year of around 1400 people is like 1/5th of a single rock concert of any 
popular band (yes, a lot of people fly to go to concerts), or even less 
of CES or similar trade shows. In actual numbers, we are a tiny 
community.

Regardless of this comment, I believe developing the ability to hold 
virtual meetings should be a top to-do item for the IETF. While it has 
got a lot better lately, it’s still way behind other industry 
solutions.

There is a lot of work to do. The sooner it starts, the better.

But don’t let fears get the best of us.

/Carlos

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 26 Feb 2020 20:02:07 +0000

Phillip Hallam-Baker wrote on 26/02/2020 19:00:
> What we need now is to work out how to make them work together. We do 
> have a proposal in this vein for Vancouver but it is over reliable 
> channels. We should think about unreliable channels as well.

how can the ietf facilitate the hallway track?

Nick

---

From: Joseph Potvin <[email-masked]>
Date: Wed, 26 Feb 2020 15:12:19 -0500

RE: "how can the ietf facilitate the hallway track?"

It just started, here: https://meet.jit.si/IETF107

No account needed. Gotta supply your own coffee though.

Joseph Potvin

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 26 Feb 2020 21:16:13 +0100

> It just started, here: https://meet.jit.si/IETF107

Good first approximation.

A real hallway has the concept of proximity, though, with some social rules, and all the serendipities of running into the right people.
Some of that should not be too hard to model using WebRTC…
No new protocols needed, just good application development.

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Wed, 26 Feb 2020 15:30:15 -0500

{Please clean the CC list, in particular, CC ietf-announce doesn't work}

Spencer Dawkins at IETF <[email-masked]> wrote:
    > Keeping in mind that none of us can speak for anyone else - I can
    > certainly fly to Vancouver and see who else shows up to talk, and no
    > one is going to make any of us show up against our will...

The problem that many companies have is that they can't be seen to be making
anyone go there against their will.  There are many subtle internal political
situations which would question whether people are making their own
decisions.

So this is why, I think, companies are forbidding travel.  That decision
invokes no subtle peer pressure, removes them from liability ("The company
sent me"...) etc.

    > I'm currently participating in an all-virtual meeting in another SDO,
    > and their e-mail server is running about 20 minutes behind direct mail
    > to participants, so nobody is quite sure what the current discussion
    > state is, depending on whether or not you're addressed directly in the
    > e-mail.

hahaha.

    > Canceling completely now is also an excellent way to find out that we
    > are nowhere near able to go Plan B full-online successfully. If someone
    > in this thread can speak authoritatively about how well prepared we
    > are, I'd love to hear from them. Until we hear from them ...

1) Our problem is that meetecho requires a base to operate from.
   A meeting room.  If we can accomodate that, then we can use it.

2) Webex officially does not support quite a number of desktop systems that are
   important to us (although they do work, but they don't support us).  Anyway,
   we have no SLA with the webex "donation".
   Webex does not seem to have an option to force people who join to join
   muted, although the chair/host can mute people who can't figure it out
   themselves.

3) Most of the other services which do run everywhere do not support larger
   groups of people.

{me: not crossing a border this time}

---

From: Michael Richardson <[email-masked]>
Date: Wed, 26 Feb 2020 15:32:31 -0500

> AFAIK IETF operates fully-online 365 -15 days a year (tool: mailing

Yes, it does.

    > Is seeing a moving person such a strong req ? If seeing just a face is
    > that strong requirement remote registration can ask for a photo
    > upload. The crux here seems to be able to select how we collaborate in
    > a virtual meeting.

A photo is not the point.
The hallway track is where most stuck work gets unstuck, and how adhoc cross-WG
collaboration occurs.
The chronic WG scheduling conflicts of the last 5-6 years has seriously
imperilled the hallway and WG tourism track, however.

---

From: Victor Kuarsingh <[email-masked]>
Date: Wed, 26 Feb 2020 12:49:40 -0800

> The hallway track is where most stuck work gets unstuck, and how adhoc

I would strongly agree with this statement.

regards,

Victor K

---

From: Jay Daley <[email-masked]>
Date: Thu, 27 Feb 2020 10:02:43 +1300

> On 27/02/2020, at 9:12 AM, Joseph Potvin <[email-masked]> wrote:
> 
> It just started, here: https://meet.jit.si/IETF107 <https://meet.jit.si/IETF107>
> 

I would love to see someone invest in a large conference centre with 2000+ presence robots and high bandwidth connectivity to hold entirely virtual in-person conferences so that we can try it out.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Keith Moore <[email-masked]>
Date: Wed, 26 Feb 2020 16:05:10 -0500

On 2/26/20 4:02 PM, Jay Daley wrote:

>
> I would love to see someone invest in a large conference centre with 
> 2000+ presence robots and high bandwidth connectivity to hold entirely 
> virtual in-person conferences so that we can try it out.

No need for a physical space; a virtual one would do and likely be much 
less expensive.

---

From: Richard Barnes <[email-masked]>
Date: Wed, 26 Feb 2020 16:08:00 -0500

https://secondlife.com/

ISTR the IESG had a meeting there once a few years ago.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2020 16:10:03 -0500

> No need for a physical space; a virtual one would do and likely be much

Back when I was at CERN, Robert Cailliau told me of a conference organizing
committee that met in a MUD.

Given that my current condition does not allow me to code, I have started
reading the docs on video capture API. On Windows, it is part of DirectX.
The PDF of the DirectShow portion is 6849 pages. DirectX is of course their
gaming engine.

Perhaps we should all meet up in Skyrim?

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 26 Feb 2020 16:11:29 -0500

There's also [email-masked], been there for many years.

Cheers,
Andy

---

From: Melinda Shore <[email-masked]>
Date: Wed, 26 Feb 2020 12:13:07 -0900

> ISTR the IESG had a meeting there once a few years ago.

Netroots Nation had a couple of conferences gatewayed into
Second Life.  It wasn't terrible, and that was over a decade
ago.  Might be worth experimenting with again.

Melinda

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Feb 2020 15:19:07 -0600

Hi, Michael,

> invokes no subtle peer pressure, removes them from liability ("The company

Understood. I got a full refund on my ticket to a meeting this week, after
telling AA "my meeting was cancelled due to COVID-19, and I can send
documentation if you need it" (they did not). Other people's mileage may
vary, of course ...

>     > state is, depending on whether or not you're addressed directly in

This is an SDO that does lots of its work face-to-face, or by e-mail. They
knew to tell people "upload your contributions to the server, don't attach
them to e-mail", or it would have been even worse. I don't know what our
bottlenecks are, and I hope we don't find out in ways that prevent us from
getting anything done.

I'm hoping we have enough remote participants to learn how close we are to
scaling to all-remote, and have enough local participants that we can still
have an effective meeting. If nothing blows up in the next six weeks, Right
now, I think we may have both. The jury is still out.

>    A meeting room.  If we can accomodate that, then we can use it.

This is why I'm waiting for someone who has set up either the IETF meeting
network or the Meetecho control room to chime in - that's my understanding,
but I've never done either (so far).

Best,

Spencer

---

From: Joseph Potvin <[email-masked]>
Date: Wed, 26 Feb 2020 16:22:30 -0500

For instant creation of conversation spaces via Jitsi, just change the last
segment of the URL on-the-fly.

While talking with someone "in the hallway" just now, to illustrate, I
added an "a" for IETF107a, let him know, and we went "there".  Create
ABC123 anytime just as easily: type it into the URL field following
https://meet.jit.si/   Done.  No accounts or registration needed.
Identities are optional. Impromptu side conversations are supported
effortlessly.

I'm not a shill for this particular service. I'm just explaining it's
no-barriers operability in reply to the "hallway" question.

Joseph Potvin

On Wed, Feb 26, 2020 at 3:16 PM Carsten Bormann <[email-masked]> wrote:

> A real hallway has the concept of proximity, though, with some social
> rules, and all the serendipities of running into the right people.

---

From: Jay Daley <[email-masked]>
Date: Thu, 27 Feb 2020 10:26:42 +1300

> On 27/02/2020, at 10:19 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> This is why I'm waiting for someone who has set up either the IETF meeting network or the Meetecho control room to chime in - that's my understanding, but I've never done either (so far). 

That won’t be coming as an ad-hoc reply to this list.  There is a lot of work going on in the background to plan for a virtual meeting, if so required, and details on that will be shared as needed when we have a clearer picture.

Jay

> Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Feb 2020 15:30:13 -0600

Hi, Richard and Melinda,

> > ISTR the IESG had a meeting there once a few years ago.

It was more than a few years - IIRC, I was IESG scribe at the time, and I
stepped down from that responsibility in 2008. Time flies when you're
having fun.

> ago.  Might be worth experimenting with again.

Data is good. Has anyone mentioned this on
https://www.ietf.org/mailman/listinfo/manycouches yet? I'm still not
subscribed ...

Best,

Spencer

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2020 17:03:23 -0500

> ago.  Might be worth experimenting with again.

I could use an avatar at this point. It is somewhat ironic that I am
proposing this stuff when I can't do remote either. I can type and I can
read and I can think and thats about it. Anyway, this is the system I have
had in mind for quite a long time and is the reason I have built (and had
others build for me) some of the stuff I have in the past year.

I am a systems guy, this is not just about conferences, its about the
system.

First, lets start with Internet Drafts. I have written my own
document handler taking Markdown and Word as inputs and generating XML2RFC
as an output format.

The second half of that system is the comment forum. So the draft is
uploaded to some service. You can read through the draft and click the
pilcrow on any paragraph and a comment dialog opens up. This asks for:

1) Lightweight semantic: Agree/Disagree/Clarify/Object
2) Explanation (some text).

For IETF purposes, we don't need end-to-end security. But if we were going
to use this to provide group collaboration on bidding on RFPs or the drafts
of the quarterly SEC reports, we need that and I have designed the tools to
make that possible.

Entering a comment creates an object which has its own lifecycle. Basically
a comment is an issue and these should eventually get cleared. So when a
new version of the draft is uploaded, the editor checks off which comments
have been cleared.

So that is the sort of thing I want to replace mailing lists with. I want
the drafts to serve as the reference point for the discussion.

So now, let us imagine that an issue is raised that is more complex than
can be disposed of by a comment. Something like the discussion we are
having now. Well that is the point at which I would like to be able to set
up an ad-hoc virtual meeting to discuss that particular point. So lets say
we have a bunch of issues raised on the splunge topic:

1) Someone proposes a virtual meeting.
2) (optional) WG Chair, Editor approves.
3) Negotiation of date, time, agenda
4) Have meeting
5) Report back result

Point here is that while we talk about 'consensus', that is rarely the
relevant test. Quite often, the relevant test is 'is there a major security
hole if we do things this way' or 'what are the interop concerns'.

The type of capabilities that are relevant to a meeting of that type are
likely to be:

1) Voice
2) Screen sharing (for slides, demos, etc.)
3) Video
4) Whiteboard input (i.e. iPad + pencil or Microsoft Surface type
interaction)
5) Transcription (voice to text).

Oh and yes, we want all this on the record and to save every byte for IETF
and for Enterprise. But I can also provide an OTR version of the security
protocols.

We need to have some sort of concept of process rules. Not necessarily
Roberts Rules. But maybe everyone in the meeting starts with ten minutes to
talk and that counts down when they hold the floor. And maybe if someone is
saying something interesting people can pass some of their time to them.
And maybe we have thumbnails of everyone apart from the person with the
floor who gets full screen treatment.

So this is not quite hallway discussion but it is close. Some hallway
discussions fit into this pattern. When I go to an IETF, I know that I have
a list of folk I want to raise very specific issues with. But the other
part of it is 'serendipity'. I am not quite sure how to incorporate that
into the model yet.

One option would be a sort of Facebook like feed with some sort of curation
process that results in proposals to hold meetups or discussions. Or maybe
we have a model in which there is a large public concourse and people who
are interested go off to private meetings.

PHB

---

From: Joseph Potvin <[email-masked]>
Date: Wed, 26 Feb 2020 17:42:22 -0500

Another impromptu, no-account-needed utility suitable to on-the-fly
co-drafting is Etherpad, also free/libre/open https://etherpad.org/.

To see a drafting video for original work (in 2015) on creation of what
became https://www.openchainproject.org/, click the "play" icon here:
https://etherpad.wikimedia.org/p/openchain/timeslider#11010

I've used this in meetings for live collaborative rapporteur annotations,
comments, and feedback. The fact that it requires no accounts is an
advantage or disadvantage relative to GoogleDocs.

Joseph Potvin

On Wed, Feb 26, 2020 at 5:04 PM Phillip Hallam-Baker <[email-masked]>
wrote:

> Entering a comment creates an object which has its own lifecycle.
> Basically a comment is an issue and these should eventually get cleared. So
> when a new version of the draft is uploaded, the editor checks off which
> comments have been cleared.
>
> One option would be a sort of Facebook like feed with some sort of
> curation process that results in proposals to hold meetups or discussions.
> Or maybe we have a model in which there is a large public concourse and
> people who are interested go off to private meetings.
>
>
> PHB
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 27 Feb 2020 07:33:32 +0000

Hi,
I participated in tsvwg virtual meeting last week that had about 30 participants using IETF webex. If this is a demonstration of holding a virtual meeting in my view we are not ready. I kept losing the audio of the meeting and I was not alone, others complained in the chat window. The suggestion  was to use a PSTN connection to the meeting and not the IP one. This mean that I will have to pay for international call since there was no local free call in number.  Note that it was an audio only plus data, no video.

Roni Even

From: ietf [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Wednesday, February 26, 2020 9:13 PM
To: Joseph Potvin; [email-masked]; IETF Announcement List; IETF Rinse Repeat
Cc: Phillip Hallam-Baker
Subject: RE: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

Joseph,

                                                             Ron

From: ietf <[email-masked]<mailto:[email-masked]>> On Behalf Of Joseph Potvin
Sent: Wednesday, February 26, 2020 11:00 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; IETF Announcement List <[email-masked]<mailto:[email-masked]>>; IETF Rinse Repeat <[email-masked]<mailto:[email-masked]>>
Cc: Phillip Hallam-Baker <[email-masked]<mailto:[email-masked]>>
Subject: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver

"Precaution ... simply urges that time and space be found to get things right ... the crux of precaution lies in the rigour of taking similar care in avoiding the scientific error of mistakenly assuming safety, to avoiding mistakenly assuming harm." (The Guardian: "Why the precautionary principle matters" https://www.theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy<https://urldefense.com/v3/__https:/www..theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMuRihHKO$> ) This article is helpful because it clearly distinguishes "risk" from "uncertainty". Regular flu has known risk factors. Several key characteristics of COVID-19 remain uncertain.

Joseph Potvin

Andrew

Davey

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 27 Feb 2020 10:59:55 +0100 (CET)

>     Il 27/02/2020 08:33 Roni Even (A) <[email-masked]> ha scritto:
> 
> 
> 
>     Hi,
> 
>     I participated in tsvwg virtual meeting last week that had about 30 participants using IETF webex.. If this is a demonstration of holding a virtual meeting in my view we are not ready. I kept losing the audio of the meeting and I was not alone, others complained in the chat window. The suggestion  was to use a PSTN connection to the meeting and not the IP one. This mean that I will have to pay for international call since there was no local free call in number.  Note that it was an audio only plus data, no video.
> 
As ICANN (who has decided to go fully online) is discovering, even if you solved the infrastructural problem (which they apparently plan to solve by using Zoom), there are many problems in running a purely virtual meeting, in addition to the basic ones of missing all the informal interaction, which is usually key to getting the hardest issues solved, and of crippling the emotional and non-verbal communication, which leads much more easily to confrontation.

For example, the timezone problem: no matter which timezone you are in, there will be people for which the meeting will be out of working hours, often during the night. While your employer and your family will accept to "lose" you for a week if you go physically elsewhere, it is much harder to get that accepted if you are home - they will easily still expect you to be available during the day at least for important stuff. As a minimum, your attention will be partly diverted and your physical state will be hampered, and as a maximum, you will miss good chunks of the meeting. In some cases, working at night would even be incompatible with local labour laws.

Or the connectivity problem: possibly this is stronger for ICANN, which has a significant share of participants from parts of the world where connectivity is worse, but not everyone has broadband connectivity readily available; actually, many African participants told ICANN that they do not have any connectivity at home, and they only connect from an office which will be closed during the daytime of the timezone of the meeting. And if they have connectivity, e.g. through mobile networks, it's often prohibitively expensive for day-long connections. Actually, if you end up having to use good old telephone calls, it will often be prohibitively expensive even in the "developed" world; and while travel is even more expensive, funding for travel is often available in ways that funding for (personal) connectivity is not.

More generally, people with worse connectivity will have harder times in understanding others (especially if English is not their mother tongue), being given the floor, making their points, gaining support for them etc (though some careful chairmanship could partly address this).

I'm not saying that these problems cannot be addressed, but it's important to consider them; it's false that meeting online always increases opportunities for participation, it just creates a different set of problems and of disadvantaged people.

P.S. Now for the less topical part - sorry but I have to say this:

> Il 26/02/2020 02:00 Casey Farrell <[email-masked]> ha scritto:
>
> https://www.yahoo.com/news/san-franciscos-mayor-declared-state-225239441.html

It's nice to see that politicians overreacting and spreading panic globally just to show their local voters that they "do something about it" are not a prerogative of Italy only!

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 27 Feb 2020 11:51:24 +0100

Dear all,

I find that all the topics and the mails quite interesting, well-thought
and informative. In addition, I find the proposed IETF Policy to be
reasonable and a good start.

There are three topics that seem to get mixed:
1) Do we cancel the on-site IETF 107 Meeting?
2) Do we transform it into an all-virtual meeting?
   2.1) Pros-and-cons of virtual meetings
   2.2) Logistics of organizing a fully virtual IETF meeting
   2.3) Do we accept a "degraded virtual IETF 107" ?
3) Generalizing the current situation (e.g. have all future IETF meetings
remote, etc. etc.)

2.1) and 3) can be addressed later - let's not boil the ocean.

We need to consider 1) seriously - and it is an event we cannot control,
nor quantify correctly. (I've witnessed this first-hand having been forced
to cancel two business trips a week before the event (one of which was
MWC)).

I think that we should consider either:
A) preparing a full operational plan for all-virtual meeting or
B) being ready to cancel IETF 107.

A) doesn't need to be a perfect plan. However, if we do not have A), we
should be ready to accept that B) can happen.

The question can then be simplified to:
*How much time would it take to put in place a workable plan to have
all-virtual IETF 107?*
If it would take 7 days, then we have until March 13th to react to 1). If
it would take 1 month, it's already too late.

In both cases, there is a cut-off date for cancellation decision, and I'd
love to know when that date would be.
One thing about the logistics of a fully virtual IETF meeting is to have
the right communication tools, and I'd add WG chair & AD preparation. (I'd
expect things to work smoothly, but I don't like discovering surprises on
the day of the meeting). Also, Hackathon preparation (or cancellation ?)

My 0.02€

Cheers,
Alexander

On Thu, Feb 27, 2020 at 11:01 AM Vittorio Bertola <vittorio.bertola=
[email-masked]> wrote:

> I participated in tsvwg virtual meeting last week that had about 30
> participants using IETF webex.. If this is a demonstration of holding a
> virtual meeting in my view we are not ready. I kept losing the audio of the
> meeting and I was not alone, others complained in the chat window. The
> suggestion  was to use a PSTN connection to the meeting and not the IP one.
> This mean that I will have to pay for international call since there was no
> local free call in number.  Note that it was an audio only plus data, no
> video.
>
> As ICANN (who has decided to go fully online) is discovering, even if you
> solved the infrastructural problem (which they apparently plan to solve by
> using Zoom), there are many problems in running a purely virtual meeting,
> in addition to the basic ones of missing all the informal interaction,
> which is usually key to getting the hardest issues solved, and of crippling
> the emotional and non-verbal communication, which leads much more easily to
> confrontation.
>
> For example, the timezone problem: no matter which timezone you are in,
> there will be people for which the meeting will be out of working hours,
> often during the night. While your employer and your family will accept to
> "lose" you for a week if you go physically elsewhere, it is much harder to
> get that accepted if you are home - they will easily still expect you to be
> available during the day at least for important stuff. As a minimum, your
> attention will be partly diverted and your physical state will be hampered,
> and as a maximum, you will miss good chunks of the meeting. In some cases,
> working at night would even be incompatible with local labour laws.
>
> Or the connectivity problem: possibly this is stronger for ICANN, which
> has a significant share of participants from parts of the world where
> connectivity is worse, but not everyone has broadband connectivity readily
> available; actually, many African participants told ICANN that they do not
> have any connectivity at home, and they only connect from an office which
> will be closed during the daytime of the timezone of the meeting. And if
> they have connectivity, e.g. through mobile networks, it's often
> prohibitively expensive for day-long connections. Actually, if you end up
> having to use good old telephone calls, it will often be prohibitively
> expensive even in the "developed" world; and while travel is even more
> expensive, funding for travel is often available in ways that funding for
> (personal) connectivity is not.
>
> More generally, people with worse connectivity will have harder times in
> understanding others (especially if English is not their mother tongue),
> being given the floor, making their points, gaining support for them etc
> (though some careful chairmanship could partly address this).
>
> I'm not saying that these problems cannot be addressed, but it's important
> to consider them; it's false that meeting online always increases
> opportunities for participation, it just creates a different set of
> problems and of disadvantaged people.
>
> It's nice to see that politicians overreacting and spreading panic
> globally just to show their local voters that they "do something about it"
> are not a prerogative of Italy only!
>
> --
>
> [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 27 Feb 2020 06:43:06 -0600

Top-posting, just to thank you for this note. I'd guess we're going to
learn a lot about what we need to be prepared, from watching other
organizations who have already canceled and are (attempting to) go fully
virtual.

We may end up canceling, too, but if we're able to hold a meaningful onsite
meeting with significantly greater remote participation than usual, we can
still learn a lot, and can be prepared for any all-virtual IETF in
the future.

Best,

Spencer

---

From: Rich Kulawiec <[email-masked]>
Date: Thu, 27 Feb 2020 08:58:13 -0500

Without expressing an opinion on go/no-go, I'd like to point out a resource
that may be useful.  Johns Hopkins has put up a dashboard that is doing
an amazing job of COVID-19 tracking:

	Mapping 2019-nCoV
	https://systems.jhu.edu/research/public-health/ncov/

---rsk

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 27 Feb 2020 14:51:30 +0000

> Or the connectivity problem: possibly this is stronger for ICANN, which has a significant share of participants from parts of the world where connectivity is worse, but not everyone has broadband connectivity readily available; actually, many African participants told ICANN that they do not have any connectivity at home, and they only connect from an office which will be closed during the daytime of the timezone of the meeting.

I think ISOC have arranged & used regional "hubs" for participating in virtual meetings to partly address this issue. It seems worth considering this as we document use cases & requirements in the future.

Jason

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 27 Feb 2020 15:11:22 +0000

I use Skype-in when there is no local number.

It is then a local call at local call rates.

- Stewart

> On 27 Feb 2020, at 07:33, Roni Even (A) <[email-masked]> wrote:
> 
> Hi,
> From: ietf [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Ron Bonica
> To: Joseph Potvin; [email-masked] <mailto:[email-masked]>; IETF Announcement List; IETF Rinse Repeat
> Cc: Phillip Hallam-Baker
> The next public health issue
> Environmental concerns
> Geopolitical or visa concerns
> Economic concerns
>  
> From: ietf <[email-masked] <mailto:[email-masked]>> On Behalf Of Joseph Potvin
> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>; IETF Announcement List <[email-masked] <mailto:[email-masked]>>; IETF Rinse Repeat <[email-masked] <mailto:[email-masked]>>
> Cc: Phillip Hallam-Baker <[email-masked] <mailto:[email-masked]>>
> "Precaution ... simply urges that time and space be found to get things right ... the crux of precaution lies in the rigour of taking similar care in avoiding the scientific error of mistakenly assuming safety, to avoiding mistakenly assuming harm." (The Guardian: "Why the precautionary principle matters" https://www.theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy <https://urldefense.com/v3/__https:/www...theguardian.com/science/political-science/2013/jul/08/precautionary-principle-science-policy__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMuRihHKO$> ) This article is helpful because it clearly distinguishes "risk" from "uncertainty". Regular flu has known risk factors. Several key characteristics of COVID-19 remain uncertain.
>  
> At minimum, prompt work towards a Plan B also provides a way "to pressure-test preparedness and emergency response plans" (Emergency Preparedness Partnerships https://emergencypreparednesspartnerships.com/a-blast-from-the-past-influenza/ <https://urldefense.com/v3/__https:/emergencypreparednesspartnerships.com/a-blast-from-the-past-influenza/__;!!NEt6yMaO-gk!UJ-hZ0_ppNzyqMBosQBNyln-8S0LnorJG4n-CDM_lG4QDfvdQJ2TqY1nMmhytGew$> )
>  
> Mobile: 819-593-5983 <tel:819-593-5983>
> [email-masked] <mailto:[email-masked]>
> On Wed, Feb 26, 2020 at 10:21 AM Andrew Alston <[email-masked] <mailto:[email-masked]>> wrote:
> From: ietf <[email-masked] <mailto:[email-masked]>> On Behalf Of Phillip Hallam-Baker
> To: Davey Song <[email-masked] <mailto:[email-masked]>>
> Cc: IETF Rinse Repeat <[email-masked] <mailto:[email-masked]>>; IETF Announcement List <[email-masked] <mailto:[email-masked]>>
> On Wed, Feb 26, 2020 at 8:42 AM Davey Song <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Feb 2020 10:35:58 -0500

Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
    > As ICANN (who has decided to go fully online) is discovering, even if
    > you solved the infrastructural problem (which they apparently plan to
    > solve by using Zoom), there are many problems in running a purely
    > virtual meeting, in addition to the basic ones of missing all the
    > informal interaction, which is usually key to getting the hardest
    > issues solved, and of crippling the emotional and non-verbal
    > communication, which leads much more easily to confrontation.

+1

    > there will be people for which the meeting will be out of working
    > hours, often during the night. While your employer and your family will
    > accept to "lose" you for a week if you go physically elsewhere, it is
    > much harder to get that accepted if you are home - they will easily
    > still expect you to be available during the day at least for important
    > stuff. As a minimum, your attention will be partly diverted and your
    > physical state will be hampered, and as a maximum, you will miss good
    > chunks of the meeting. In some cases, working at night would even be
    > incompatible with local labour laws.

Having done a lot of remote attendance a decade ago because of a young
family, I want to emphasize that it's really hard to explain to a 3yr old why
you need to be sleep at 10am.

    > connectivity is worse, but not everyone has broadband connectivity
    > readily available; actually, many African participants told ICANN that
    > they do not have any connectivity at home, and they only connect from
    > an office which will be closed during the daytime of the timezone of
    > the meeting. And if they have connectivity, e.g. through mobile
    > networks, it's often prohibitively expensive for day-long

This argues that the way forward for reducing CO2 cost and pandemic risk is
for having local hubs within one's normal commuting distance.
This ought to be something that the co-working spaces ought to jump on.
It would be nice if ISOC and ICANN could take a leadership role here.

    > More generally, people with worse connectivity will have harder times
    > in understanding others (especially if English is not their mother
    > tongue), being given the floor, making their points, gaining support
    > for them etc (though some careful chairmanship could partly address
    > this).

Agreed.
It might make simultaneous translation easier if we can do it all remote.
It would be nice if webex/zoom/meetecho could evolve to have multiple audio
streams.

    > P.S. Now for the less topical part - sorry but I have to say this:

...(url ommitted on purpose)

    > globally just to show their local voters that they "do something about
    > it" are not a prerogative of Italy only!

"something must be done"
(SFO apparently has to declare the emergency to get the mechanisms in place
in advance.  This is in itself a pathology)

---

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Feb 2020 10:38:53 -0500

Alexander Pelov <[email-masked]> wrote:
    > There are three topics that seem to get mixed: 1) Do we cancel the
    > on-site IETF 107 Meeting?  2) Do we transform it into an all-virtual
    > meeting?

No we don't cancel, because our current technology (meetecho) requires a
place to broadcast from.  A bunch of people (myself included) are not
crossing international borders, and we could operate the hub, push the red
button to accept remote speakers, etc.

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 27 Feb 2020 16:34:03 +0000

> you need to be sleep at 10am.

this applies to 3-year-old family members of all ages :-/

Nick

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 27 Feb 2020 13:40:48 -0300

+1, although I’m not sure if it’s available from everywhere.

On 27 Feb 2020, at 12:11, Stewart Bryant wrote:

> \- Stewart

---

From: Fred Baker <[email-masked]>
Date: Thu, 27 Feb 2020 09:08:26 -0800

> very effective -- more effective than not meeting at all, but not by

On this point, I would agree.

As a ICANN Advisory Committee chair, I have been watching the ICANN process of developing a meeting, and I'm underwhelmed. Something that sees to drive it pretty hard is that some of the groups need translation, so every group has resolve translation questions. Each SO or AC comes in with a set of meetings it would like to have (for the RSSAC, that's four), and a number of other meetings that other folks would like it to have - which may or may not be important. "Could you please give us a report on your progress?" The opening question is "what do you *have* to do", which for us means that we have whittled a nine day meeting down to four hours, the rest of which was meetings of opportunity - "we're in the same place, could we talk?" Or "we need to have a community-wide XXX discussion". If anything, I have had confirmed my existing estimation of ICANN meetings, which is not high.

Attending IETF interims, what I tend to observe is that there is a presentation but often not much discussion. The value of an IETF meeting is, in my view, in the discussion. As others have noted, that discussion is often in the hallway, over a meal, or in a bar, and a remote meeting makes all of that close to impossible.

So I don't view "let's become completely virtual" as a realistic or viable destination. It's a reasonable plan B when we need one, but it's very much "plan B".

As to canceling this meeting, the best argument I can formulate for doing so is that we don't know much about COVID-19 and giving it no chance is conservative.

If the meeting is held, I plan to attend.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 27 Feb 2020 12:46:46 -0500

On Thu, Feb 27, 2020 at 7:44 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

> We may end up canceling, too, but if we're able to hold a meaningful
> onsite meeting with significantly greater remote participation than usual,
> we can still learn a lot, and can be prepared for any all-virtual IETF in
> the future.
>

+1

In the short term we have to have a backup plan. It is quite possible that
the decision will be taken out of our hands. There are a lot of
authoritarian governments about at the moment and the response of such
types tends to swing from complacency to panic very quickly.

In the long term, I think we should aim to cut back from three in-person
meetings a year to one and use virtual meetings for interims.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 Feb 2020 19:03:23 +0100

Folks, it’s 2020.
Please cease discussing 3.1 kHz telephone technology.
This was good enough for “Mr. Watson, come here”, but is not useful for a virtual meeting.

Thank your for your attention to this public service announcement.

Grüße, Carsten

> On 2020-02-27, at 17:40, Carlos M. Martinez <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 Feb 2020 19:07:02 +0100

> If the meeting is held, I plan to attend.

+1, and very much for the same reasons.

(That notwithstanding, I’ll repeat my ceterum censeo that we need meetecho support for side meetings.)

Grüße, Carsten

---

From: Christian Hopps <[email-masked]>
Date: Thu, 27 Feb 2020 14:13:12 -0500

> On Feb 27, 2020, at 12:08 PM, Fred Baker <[email-masked]> wrote:
> 

I completely agree. Every time one of these "let's stop meeting in person" threads starts up I'm baffled. I think it might be that some folks don't reap as much benefit as I (and I believe many others) do from the "off-site" week long meetings, and that's fine, but I sure wish the topic would stop coming back up so frequently, as it seems to imply the face-to-face "off-site" meetings could somehow altogether be replaced by chat windows, and teleconferencing.

A big thing that traveling to one place does for me which would never happen with virtual meetings is it makes IETF the primary focus all-day, everyday, for an entire week, which it is not normally. This large block of time and isolation is important. Lots of interesting things arise, as well as lower priority stuff getting tidied up, when one is given that level of freedom to interact and think about things.

Thanks,
Chris.

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 27 Feb 2020 14:29:35 -0500

I believe that a reasonable number of face-to-face meetings per year
is essential to much of the progress made in the IETF. Remote
participation tools do not work nearly as well as face-to-face
meetings even for WG meetings and the like and are pretty hopeless for
hallway meetings and most of the spontaneous or planned on the spot
side meetings. The deadlines for a face-to-face meeting act as a
useful forcing function to get drafts posted and the like.

The optimum number of meetings per year is an interesting question.
Over a considerable range, I believe the more meetings the more
progress and the greater the likelihood of achieving schedules but
also the higher the expense which acts as a restriction on
participation. The fewer meetings, the cheaper/easier participation is
but the more things tend to draft. Here are how many ~1 week meetings
per year some standards organizations have that I happen to know
about:

    3GPP   8 meetings
    IEEE 802 WGs   6 meetings
    Broadband Forum   4 meetings
    IETF   3 meetings

So, I think the IETF's 3 meetings a year is pretty close to optimal
for the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 Feb 2020 21:00:05 +0100

> this applies to 3-year-old family members of all ages :-/

And to 3-year-old bosses, too.

Grüße, Carsten

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 27 Feb 2020 14:57:56 -0600

Just to provide my view on one of Donald's numbers ...

> per year some standards organizations have that I happen to know

One of my new responsibilities is participating in 3GPP meetings, and this
number is very dependent on what you're doing.

SA2 (Requirements) is scheduled for about 8 week-long face-to-face meetings
per year, but (for example) if you also attend the CT and SA plenary
meetings, that's another 4 week-long face-to-face meetings.

12 week-long face-to-face meetings is pretty close to the upper limit for
how much time you CAN spend in 3GPP week-long face-to-face meetings,
because I'd be going to more week-long face-to-face meetings except that
they collide with other week-long face-to-face meetings (if I wasn't going
to be at IETF 109, I have my choice of either SA2 or CT4 that collide with
each other, AND with IETF 109).

> So, I think the IETF's 3 meetings a year is pretty close to optimal

Agreed, and 3 meetings per year is about half to a third of the load for
lots of other SDOs. I didn't know how good I had it, just doing IETF stuff
...

None of this is intended to minimize the importance of improving our
ability to meet, either in person, remotely, or virtually, and none of this
is intended to ignore the challenges various people have to deal with in
order to attend any of our meetings. I just wanted to emphasize Donald's
point a bit.

Spencer

> you solved the infrastructural problem (which they apparently plan to solve
> by using Zoom), there are many problems in running a purely virtual
> meeting, in addition to the basic ones of missing all the informal
> interaction, which is usually key to getting the hardest issues solved, and
> of crippling the emotional and non-verbal communication, which leads much
> more easily to confrontation.
> >
> > I'm not saying that these problems cannot be addressed, but it's
> important to consider them; it's false that meeting online always increases

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 27 Feb 2020 18:40:49 -0500

On Thu, Feb 27, 2020 at 2:13 PM Christian Hopps <[email-masked]> wrote:

> > Attending IETF interims, what I tend to observe is that there is a
> presentation but often not much discussion. The value of an IETF meeting
> is, in my view, in the discussion. As others have noted, that discussion is
> often in the hallway, over a meal, or in a bar, and a remote meeting makes
> all of that close to impossible.
> >
> > So I don't view "let's become completely virtual" as a realistic or
> viable destination. It's a reasonable plan B when we need one, but it's
> very much "plan B".
>
> I completely agree. Every time one of these "let's stop meeting in person"
> threads starts up I'm baffled.

There is a big difference between 'lets stop meeting in person' and 'lets
stop relying on three in person meetings a year to drive work'.

The main effect of IETF meetings is setting a deadline to get stuff done. A
monthly virtual status meeting has the same effect.

When I was working on SAML in OASIS, we had bi-weekly con calls which had
the same effect. We essentially finished the WS-Security spec in 12 months
and SAML 1.0 in 18. And SAML is essentially the same level of complexity as
PKIX, the original brief for the underlying technology was 'redo PKIX in
XML'.

The other point to consider is that none of us are getting any younger and
we haven't been particularly successful in recruiting younger members. I am
one of the younger participants and I am in my 50s. I would like to be
doing this another 30 or so years.

---

From: Christian Hopps <[email-masked]>
Date: Thu, 27 Feb 2020 19:13:42 -0500

> On Feb 27, 2020, at 6:40 PM, Phillip Hallam-Baker <[email-masked]> wrote:
> 
> 
> 
> On Thu, Feb 27, 2020 at 2:13 PM Christian Hopps <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> > On Feb 27, 2020, at 12:08 PM, Fred Baker <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> I completely agree. Every time one of these "let's stop meeting in person" threads starts up I'm baffled.
> 
> There is a big difference between 'lets stop meeting in person' and 'lets stop relying on three in person meetings a year to drive work'.
> 
> The main effect of IETF meetings is setting a deadline to get stuff done. A monthly virtual status meeting has the same effect. 

Virtual interims do work well at setting and meeting deadlines, but I disagree that this is the main effect of the physical meeting.

I suggest that nothing can come close to the experience of everyone being freed up, all at the same time, all in the same place for an entire *week* -- the number of random unscheduled, unplanned interactions, or the ease of creating immediate ad-hoc/break-out discussion groups -- all during the week -- (the latter often coming from the former or post-wg-meeting), allows for a hyper-productive dynamic that is singular.

Thanks,
Chris.

> 
> When I was working on SAML in OASIS, we had bi-weekly con calls which had the same effect. We essentially finished the WS-Security spec in 12 months and SAML 1.0 in 18. And SAML is essentially the same level of complexity as PKIX, the original brief for the underlying technology was 'redo PKIX in XML'.
> 
> 
> The other point to consider is that none of us are getting any younger and we haven't been particularly successful in recruiting younger members. I am one of the younger participants and I am in my 50s. I would like to be doing this another 30 or so years.
>

---

From: John Scudder <[email-masked]>
Date: Fri, 28 Feb 2020 23:23:33 +0000

I’m surprised not to see [*] any discussion of what may be the single easiest transmission vector (either of COVID-19 or many other infectious souvenirs for that matter) — snack buffets. One sneeze and a whole tray of brownies is nicely inoculated. And having seen the hand-washing practices of more than a few of you (not to worry, I don’t keep a list, not even mentally) on this occasion I’m not inclined to stake my health on the prospect a thousand-odd of my closest friends uniformly following best practices. Unless there are not-yet-announced changes to the snack regimen, I expect to abstain this time.[**] More cookies for the rest of you!

—John

[*] I may have missed it of course, I haven’t read every single message, though I did my best to grep for it before raising the subject.
[**] It’s a boy’s prerogative to change his mind. I’m not made of stone!

---

From: Joseph Potvin <[email-masked]>
Date: Fri, 28 Feb 2020 18:30:59 -0500

Just received "[107all] IETF 107 Final Agenda" with no hint of either a
"Modified Plan A" or a "Plan B".

Does this mean that this Agenda is indeed "Final" and therefore that a
determination has been made that there shall be no official "Modified Plan
A" or a "Plan B" forthcoming?

Joseph Potvin

---

From: Bob Hinden <[email-masked]>
Date: Fri, 28 Feb 2020 17:11:34 -0800

Joesph,

> On Feb 28, 2020, at 3:30 PM, Joseph Potvin <[email-masked]> wrote:
> 
> Just received "[107all] IETF 107 Final Agenda" with no hint of either a "Modified Plan A" or a "Plan B".
> 
> Does this mean that this Agenda is indeed "Final" and therefore that a determination has been made that there shall be no official "Modified Plan A" or a "Plan B" forthcoming?

Note the usual text in the agenda announcement:

   While this is considered the final agenda for printing, changes may be made to the agenda up
   until and during the meeting.   Updates will be reflected on the web versions of the agenda.

That applies quite well to the current situation :-)

But seriously, they are not going to pre-announce anything until a decision has been made and they have a plan in place to implement it.

Bob

---

From: Michael Richardson <[email-masked]>
Date: Fri, 28 Feb 2020 20:48:18 -0500

> "Modified Plan A" or a "Plan B".

That's the schedule.

The Plan A is be there in person at the appointed day/time.
The Plan B is to be online with meetecho at the appointed day/time.
You may mix and match the two, or stick to one or the other.

---

From: Joseph Potvin <[email-masked]>
Date: Sat, 29 Feb 2020 04:39:22 -0500

Michael, I believe the point of this subject thread is arrive promptly at
something like this:

Plan A is to be there in person or online with meetecho at the appointed
day/time.

Modified Plan A is to be there in person at the appointed day/time while
conforming with most current version of the IETF's pandemic risk tolerance
protocol at the following URL: [TBD]. The protocol, referencing RFC2119,
would describe (a) uncommon practices and provisions in light of
uncertainties and risks; (b) enhanced online capabilities (e.g. hallway
track); and (c) provision for simple reimbursement of the registration fee
considering that some attendees may be within a higher risk demographic, or
would be with people whole are at higher risk.

Plan B, should it become necessary (e.g. due to government-mandated
regional or site-specific quarantine), shifts a particular event to full
online, maintaining the usual meetecho at the appointed days/times, but
also with the enhanced online capabilities, however with the following list
of activities cancelled [TBD].

Joseph Potvin

---

From: Ron Bonica <[email-masked]>
Date: Sat, 29 Feb 2020 23:14:32 +0000

John,

I wasn't concerned until you made me think about the hand-washing practices of IETF participants. Now I am terrified.

                                                                                     😉
                                                                                       Ron

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of John Scudder
Sent: Friday, February 28, 2020 6:24 PM
To: IETF Best Practices <[email-masked]>
Subject: Cookies as a transmission vector [was: Re: Further update on COVID-19 (Coronavirus) and IETF 107 Vancouver]

—John

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 29 Feb 2020 19:57:23 -0500

> On Feb 29, 2020, at 6:15 PM, Ron Bonica <rbonica=[email-masked]> wrote:
> 
> John,
> 

Things I didn’t want to know....