Subject: Re: Inform: IETF LLC Board F2F Summary

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Feb 2020 10:57:24 +1300

Hi Jason,

I just wanted to thank you for this, and in particular for the Board's pivot to focus on strategic issues in future. It's exactly what I hoped for when we switched to the LLC model.

Regards
   Brian Carpenter

On 15-Feb-20 06:37, IETF Administration LLC Board of Directors Chair wrote:
> Hi - The IETF LLC’s board met face-to-face in Washington, D.C., on 29-30 January 2020. I have posted an update to the community about this on the IETF blog at https://www.ietf.org/blog/recap-january-2020-ietf-llc-board-retreat/ .
> 
> Thanks,
> 
> Jason Livingood
> Chair, IETF LLC Board
> [email-masked] 
> 
> 
> ++++++++++ How to Contact the IETF LLC ++++++++++
> Executive Director: [email-masked]  
> Sponsorship: [email-masked] 
> Board: [email-masked] 
> 
> ++++++++++ General IETF LLC Board Background ++++++++++
> About the IETF LLC: https://www.ietf.org/about/administration/
> Meeting minutes: https://www.ietf.org/about/groups/llc-board/minutes/
> Future meetings: https://www.ietf.org/about/groups/llc-board/meeting-info/ 
> Financial statements: https://www.ietf.org/about/administration/financial-statements/
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 17 Feb 2020 08:13:11 +0100

+1.  So far so good.

> On 16 Feb 2020, at 22:57, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi Jason,
>