Subject: Why are Cloudflare checking my browser?

From: "John Dickinson" <[email-masked]>
Date: Thu, 27 Feb 2020 10:26:50 +0000

Hi,

Maybe I missed an announcement but please could someone explain why I am 
seeing:

Checking your browser before accessing ietf.org.

This process is automatic. Your browser will redirect to your requested 
content shortly.
Please allow up to 5 seconds…
DDoS protection by Cloudflare
Ray ID: 56b9671cdc01e608

whilst going to an ietf mailman page?

What is Cloudflare checking for? What is Cloudflare’s privacy policy 
for this “service”?

BTW the link 
https://www.cloudflare.com/5xx-error-landing?utm_source=iuam shown as 
the text “DDoS protection by Cloudflare” doesn’t provide any 
explanation.

regards
John

John Dickinson

https://sinodun.com

Sinodun Internet Technologies Ltd.
Magdalen Centre
Oxford Science Park
Robert Robinson Avenue
Oxford OX4 4GA
U.K.

---

From: Ben Ramsey <[email-masked]>
Date: Thu, 27 Feb 2020 08:03:39 -0600

> On Feb 27, 2020, at 04:27, John Dickinson <[email-masked]> wrote:
> 
> Hi,
> 
> Maybe I missed an announcement but please could someone explain why I am seeing:
> 
> This process is automatic. Your browser will redirect to your requested content shortly.
> What is Cloudflare checking for? What is Cloudflare’s privacy policy for this “service”?
> 
> BTW the link https://www.cloudflare.com/5xx-error-landing?utm_source=iuam shown as the text “DDoS protection by Cloudflare” doesn’t provide any explanation.

I’ve noticed this recently on a lot of other Cloudflare-backed websites. I wonder if they’re mitigating a large-scale DDoS attack, or something like that?

Cheers,
Ben

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 28 Feb 2020 11:10:42 -0500

This has been in place on the IETF site for ~4 yrs at this point.
welcome to the party! :)

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 28 Feb 2020 11:11:59 -0500

passive dns says I'm wrong:
bailiwick www.ietf.org.
count 53
first seen 2014-06-24 14:19:09 -0000
last seen 2014-06-27 10:32:08 -0000
www.ietf.org. A 108.162.196.49
www.ietf.org. A 108.162.197.49

6 yrs.