Subject: IETF in July

From: Ron Bonica <[email-masked]>
Date: Fri, 20 Mar 2020 20:42:53 +0000

Folks,

Is anybody planning contingencies for a fully remote IETF in July? (I don't mean to be a pessimist, but planning for a worst-case scenario is never a bad idea).

Clearly, the plan would have to included technical aspects. But it might also need to address financial aspects (e.g., how will we keep the IETF funded without registration fees?)

                                                                                                       Ron

Juniper Business Use Only

---

From: Jared Mauch <[email-masked]>
Date: Fri, 20 Mar 2020 16:45:30 -0400

Ron,

Might I suggest we get through the next week first? :-)

I’ll wait to see the hotel announcement like everyone else, which I presume won’t be sent until travel normalizes, since many international borders are closed.

- Jared

> On Mar 20, 2020, at 4:42 PM, Ron Bonica <rbonica=[email-masked]> wrote:
> 
> Folks,
>  
> Is anybody planning contingencies for a fully remote IETF in July? (I don’t mean to be a pessimist, but planning for a worst-case scenario is never a bad idea).
>

---

From: Keith Moore <[email-masked]>
Date: Fri, 20 Mar 2020 16:46:55 -0400

On 3/20/20 4:42 PM, Ron Bonica wrote:

> Is anybody planning contingencies for a fully remote IETF in July? (I 
> don’t mean to be a pessimist, but planning for a worst-case scenario 
> is never a bad idea).
>
Don't stop at July 2020.   Plan contingencies through at least EOY 
2021.    Until there's global herd immunity of one kind or another, 
continued restrictions on travel seem likely.

Keith

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 20 Mar 2020 21:48:11 +0100

> Is anybody planning contingencies for a fully remote IETF in July? (I don’t mean to be a pessimist, but planning for a worst-case scenario is never a bad idea).

I personally believe there is not more than a 5 % chance of the physical meeting actually taking place.  I would *love* to be surprised.

Grüße, Carsten

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 20 Mar 2020 16:49:19 -0400

On Fri, Mar 20, 2020 at 4:47 PM Keith Moore <[email-masked]>
wrote:

> don’t mean to be a pessimist, but planning for a worst-case scenario is
> never a bad idea).
>

Sadly, I agree.  Border closures are likely to reman for some time to come.

-- 

Best regards,
Kathleen

---

From: Fred Baker <[email-masked]>
Date: Fri, 20 Mar 2020 14:13:15 -0700

My first thoughts turn to A/V services like Zoom, and to mailing lists. I suppose I sound very traditional, but I don’t think this requires a lot of reinvention.

If there is one lesson I’d like us to collectively learn, it’s that delaying a decision to the last possible minute enhances the confusion and damage it causes. If we’re going to cancel IETF-108, I’d like to see that decision announced in mid-June. For IETF 107, we didn’t quite know what was coming, but we could observe that other bodies were canceling events. For IETF 108, we know that the statistics we know say either that it will be over - nobody is sick worldwide - or it will not be over, by then. If the latter is objectively true, not changing the meeting in some way in June is a matter of collectively kidding ourselves.

Sent using a machine that autocorrects in interesting ways...

> On Mar 20, 2020, at 1:48 PM, Keith Moore <[email-masked]> wrote:
> 
> 
> Don't stop at July 2020.   Plan contingencies through at least EOY 2021.    Until there's global herd immunity of one kind or another, continued restrictions on travel seem likely. 
> 
> Keith
> 
>

---

From: Job Snijders <[email-masked]>
Date: Fri, 20 Mar 2020 21:27:03 +0000

On Fri, Mar 20, 2020 at 09:48:11PM +0100, Carsten Bormann wrote:
> > Is anybody planning contingencies for a fully remote IETF in July?
> > (I don’t mean to be a pessimist, but planning for a worst-case
> > scenario is never a bad idea).
> 
> I personally believe there is not more than a 5 % chance of the
> physical meeting actually taking place.  I would *love* to be
> surprised.

I think assuming the July IETF will not take place in physical group
meeting form has multiple advantages: operating under the assumption
that it will not take place will satisfy both the formulation of a
proper contingency plan, and a much needed reconsideration of how it is
that we meet and work towards our purpose.

In some ways I look forward to an in-depth exploration of what it means
to really only use the Internet to build the Internet. :-)

Kind regards,

Job

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 20 Mar 2020 17:30:13 -0400

On Fri, Mar 20, 2020 at 4:46 PM Jared Mauch <[email-masked]> wrote:

> I’ll wait to see the hotel announcement like everyone else, which I
> presume won’t be sent until travel normalizes, since many international
> borders are closed.
>

I strongly suggest that for purposes of planning WG work, everyone assume
there won't be an in person IETF for the rest of the year unless we hear
otherwise.

It is highly unlikely that travel bans will be lifted in a sufficient
number of countries to make any IETF viable in July and Madrid is
reportedly a hot spot. If the secretariat announces registrations are open
then we can rethink. Spain just reported 104 deaths in 24 hours. The chance
that Madrid is going to be in a state to receive visitors in 17 weeks is
really small.

So don't blow off the virtual meetings assuming there will be a 'proper'
IETF in July. Not unless you are ok with work being delayed for up to a
year.

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 20 Mar 2020 17:32:38 -0400

>From CNBC earlier today:

Spain official warns 80% of people in Madrid will get coronavirus, as
nationwide death toll surpasses 1,000
<https://www.cnbc.com/2020/03/20/coronavirus-spain-warns-80percent-of-people-in-madrid-will-get-infected.html>

Yes, we should start planning now

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 Mar 2020 00:16:29 +0100

The confinement in Spain is for one more week (started one week ago already), but I predict that will be extended 2 more weeks and I think is the right thing to do now. May be even 3-4 weeks (so in total 1.5 months).

I will like to be optimist at the time being, especially after having taken 20 years to organize it in Madrid!

I think it all depends on what is the status by mid-April, maximum end of April, and not just in Spain.

If this confinement works in Spain, and other countries (especially those which have participants of IETF), also do a similar 1-2 months confinement NOW, then borders could reopen and everything should be fine by end of May.

I think the decision should be taken at that point.

However, if any country is not doing the confinement, I will say, that country is going to be banned by the other countries, in order to avoid the Covid19 coming back.

The situation in Spain has been worst because the government has not taken the right decision:
1) Initially they brought back from China Spanish citizens and quarantined them mandatorily. Fine!
2) However, surprisingly, when was clear that in Italy was widely spread, they didn't take any measurements to ask for mandatory quarantine for those coming from Italy. *Crazy and irrational* no sense compared to 1.

Instead, countries from Africa and LAC, since the very early stages, have closed the borders to citizens from all over EU (and China). China itself is doing now the same. I'm convinced now that this is the right way to stop a wider spread.

Regarding the situation in Spain, I'm sure that by the next week or so, we will reach the peak, with about 35.000-40.000 infected and probably 5.000 deaths (right now is about 1.100) and then will start going down very quickly if the confinement continues for 1-2 more weeks.

Regards,
Jordi
@jordipalet

El 20/3/20 21:50, "ietf en nombre de Carsten Bormann" <[email-masked] en nombre de [email-masked]> escribió:

    
    Grüße, Carsten

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 Mar 2020 00:23:11 +0100

The situation in Spain will be worst next week because the government, as I just explained in the previous email, didn’t taken the right decisions on-time, so they delayed the situation and increased the spread.

Other countries should have learned the lesson and avoid repeating the Italian and Spanish mistakes NOW.

Looking at other countries I can see that at least Germany and France will be next, surpassing the figures from Spain. They have reacted too late … but US, Switzerland, UK, and many other countries in EU, seems to not have taken the same measurements yet. They are right now in time. Any additional days delaying this decision count.

Regards,

Jordi

@jordipalet

>From CNBC earlier today:

Spain official warns 80% of people in Madrid will get coronavirus, as nationwide death toll surpasses 1,000

 

On Fri, Mar 20, 2020 at 5:31 PM Phillip Hallam-Baker <[email-masked]> wrote:

Ron,

I strongly suggest that for purposes of planning WG work, everyone assume there won't be an in person IETF for the rest of the year unless we hear otherwise.

It is highly unlikely that travel bans will be lifted in a sufficient number of countries to make any IETF viable in July and Madrid is reportedly a hot spot. If the secretariat announces registrations are open then we can rethink. Spain just reported 104 deaths in 24 hours. The chance that Madrid is going to be in a state to receive visitors in 17 weeks is really small.

So don't blow off the virtual meetings assuming there will be a 'proper' IETF in July. Not unless you are ok with work being delayed for up to a year.

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 21 Mar 2020 01:13:13 +0100

Hi Jordi,

I know how you feel. But looking at the full picture just like I was hoping
YVR get's early cancellation - the decisions were not being taken on time.
It took IETF WG chairs to cancel WG meeting one by one for IESG to react.
Then LLC followed.

With covid-19 borders are closed and various local restrictions are put in
place in most countries not to ban the virus or stop the wider spread.
Virus is already here and it is here to stay. It is only to delay mass
infections to happen in a peak time which would overload any medical system
any country can afford. So the better protection given country puts in
place the longer recommendation for isolation will apply.

Then just consider southern hemisphere .. the virus is not there yet
massively, but sad to say likely will be there. So in July are you going to
deny to attend IETF to anyone living south of the equator ?

I think till effective treatment or working vaccine is in place we will
likely need to adjust to reality we are in.

Stay safe !
R.

On Sat, Mar 21, 2020 at 12:17 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> The confinement in Spain is for one more week (started one week ago
> already), but I predict that will be extended 2 more weeks and I think is
> the right thing to do now. May be even 3-4 weeks (so in total 1.5 months).
>
> If this confinement works in Spain, and other countries (especially those
> which have participants of IETF), also do a similar 1-2 months confinement
> NOW, then borders could reopen and everything should be fine by end of May.
>
> However, if any country is not doing the confinement, I will say, that
> country is going to be banned by the other countries, in order to avoid the
> Covid19 coming back.
>
> 2) However, surprisingly, when was clear that in Italy was widely spread,
> they didn't take any measurements to ask for mandatory quarantine for those
> coming from Italy. *Crazy and irrational* no sense compared to 1.
>
> Instead, countries from Africa and LAC, since the very early stages, have
> closed the borders to citizens from all over EU (and China). China itself
> is doing now the same. I'm convinced now that this is the right way to stop
> a wider spread.
>
> Regarding the situation in Spain, I'm sure that by the next week or so, we
> will reach the peak, with about 35.000-40.000 infected and probably 5.000
> deaths (right now is about 1.100) and then will start going down very
> quickly if the confinement continues for 1-2 more weeks.
>
> Regards,
> Jordi
> @jordipalet
>
>
>
> El 20/3/20 21:50, "ietf en nombre de Carsten Bormann" <
> [email-masked] en nombre de [email-masked]> escribió:
>
>     On 2020-03-20, at 21:42, Ron Bonica <rbonica=[email-masked]..org>
> wrote:
>     >
>     > Folks,
>     >
> (I don’t mean to be a pessimist, but planning for a worst-case scenario is
> never a bad idea).
>
> physical meeting actually taking place.  I would *love* to be surprised.
>
>     Grüße, Carsten
>
>
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 20 Mar 2020 17:36:48 -0700

If (or perhaps I should say “when”) the Olympics are cancelled
there will be plenty of available hotel rooms and meeting venues
in Tokyo and if you look at the graph in the link, Singapore or Korea
look quite attractive too. I realize that lead-time is short, and
corporate and national travel bans will likely make this all moot.
But the data...:

https://twitter.com/JustinWolfers/status/1241102311071645699/photo/1

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Olivier MJ Crépin-Leblond <[email-masked]>
Date: Sat, 21 Mar 2020 09:40:30 +0100

Regularly updated data. The positive thing about this one is that it
does not make predictions. It just matches curves and data with already
existing data from countries like China, Italy etc. Much more scientific
than sources that make predictions based on extrapolations that are not
necessarily accurate since there are so many unknown variables.
http://nrg.cs.ucl.ac.uk/mjh/covid19/
Kindest regards,

Olivier

-- 
Olivier MJ Crépin-Leblond, PhD
http://www.gih.com/ocl.html

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 Mar 2020 10:57:38 +0100

Actually, I’m more and more convinced that we can make it without the need of canceling.

And also, I think it has been proven with the late IETF107 cancellation, that in terms of recovering traveling expenses, it is better to do it close to the event dates. I was not able to cancel and fully recover my flight to Vancouver (expected to be flying today), until a couple of days ago. I’ve another flight to the canceled LACNIC in Cali (Colombia) in May, which I can’t yet recover, because some airlines right now only provide refunds or even vouchers for flights up to 31st of March, but I’m convinced that if I wait, this will be extended, or the prohibition from Colombia to flight there or enter there from EU will force the airline to refund.

Regarding the southern hemisphere. I’ve just now made the exercise of looking at the list of countries. They are mainly African countries, some LAC countries (Argentina, Bolivia, Chile, Paraguay, Peru and Uruguay, partially Brazil and Ecuador, even Colombia in a small part of the country).

The average number of IETF participants from those countries, looking at summer IETF in Europe (because I know some people doesn’t go to IETF in summer, and some others only go/not go to IETF when it is in a specific region), seems to be close to 10-12 people. 99% of them come from LAC (mainly Uruguay, Argentina and Brazil). There were more countries (including Africa), when the ISOC fellowships were available, which is no longer the case.

Then we have numbers of participants that come from Australia and New Zealand, sometimes Indonesia. In this case seems more variable, but still in the order of 15 people.

I will say that we are talking about 30 people in total. However, if you look at the LAC countries, several countries are already in quarantine, others considering it.

In think it is feasible to consider that in the worst case, we can lose about 2/3 of those participants, so about 20 people (I think it will be much less, but just being conservative).

Someone could consider that this is against RFC8718, but I don’t think so. 1st, because as said, I don’t think it is such big impact (again, if the situation recovers by May or early June, so almost 6-8 weeks before the meeting), 2nd, because my view of the document is for initial selection of the venue, not so much for changes in the situation of the chosen location (as indicated by the document, it remains the responsibility of the IASA).

Summer IETF is typically around 1.000 participants, so 20 people is a 2% impact. I was expecting more people coming being in Spain, may be even 1.300-1.400 participants, but not sure now. It is clear that if the situation recovers around May-June, the tourism industry will need to take up and this will mean very nice offering. So, in that case, more people could be interested in participating to IETF with families and taking advantage of a well-deserved vacations after the bad times.

Look at the Olympics, which have a much more complex logistics, and have almost same timing us ourselves. They haven’t cancelled. Clearly as more they wait, more implications them have. I don’t think it is a matter of just faith, but instead they are convinced that the situation will recover in time, at least at the time being.

I also saw Ole email and the linked picture. I think it demonstrates that it is a matter of confinement and huge testing campaign.

And we need to be optimistic!

Regards,

Jordi

@jordipalet

El 21/3/20 1:16, "ietf en nombre de Robert Raszuk" <[email-masked] en nombre de [email-masked]> escribió:

Hi Jordi,

I know how you feel. But looking at the full picture just like I was hoping YVR get's early cancellation - the decisions were not being taken on time. It took IETF WG chairs to cancel WG meeting one by one for IESG to react. Then LLC followed. 

With covid-19 borders are closed and various local restrictions are put in place in most countries not to ban the virus or stop the wider spread. Virus is already here and it is here to stay. It is only to delay mass infections to happen in a peak time which would overload any medical system any country can afford. So the better protection given country puts in place the longer recommendation for isolation will apply. 

Then just consider southern hemisphere ... the virus is not there yet massively, but sad to say likely will be there.. So in July are you going to deny to attend IETF to anyone living south of the equator ? 

I think till effective treatment or working vaccine is in place we will likely need to adjust to reality we are in. 

Stay safe !

R.

On Sat, Mar 21, 2020 at 12:17 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Regards,
Jordi
@jordipalet

    Grüße, Carsten

---

From: Fernando Gont <[email-masked]>
Date: Fri, 20 Mar 2020 23:50:52 -0300

> Instead, countries from Africa and LAC, since the very early stages, have closed the borders to citizens from all over EU (and China). China itself is doing now the same. I'm convinced now that thi…

FWIW, in places like Argentina there was initially voluntary quarantine, 
plus all flights from Europe, USA and China (and probably others) were 
cancelled. Since yesterday we have compulsory quarantine.

I think it is unlikely that things get normalized by July. Besides, 
finding flights might prove to be interesting -- everyone is postponing 
trips for "when it's over".

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Sun, 22 Mar 2020 22:52:25 -0300

On 21/3/20 06:57, JORDI PALET MARTINEZ wrote:
> And also, I think it has been proven with the late IETF107 cancellation, 
> that in terms of recovering traveling expenses, it is better to do it 
> close to the event dates. 

I don't know how that could possibly be the case. At that point, you've 
already paid the registration and probably booked flight and 
accommodation.. so you have to start praying that you will be reimbursed 
each of them....

> I was not able to cancel and fully recover my 
> flight to Vancouver (expected to be flying today), until a couple of 
> days ago. I’ve another flight to the canceled LACNIC in Cali (Colombia) 
> in May, which I can’t yet recover, because some airlines right now only 
> provide refunds or even vouchers for flights up to 31^st of March, but 
> I’m convinced that if I wait, this will be extended, or the prohibition 
> from Colombia to flight there or enter there from EU will force the 
> airline to refund.

For the flights, it seems to boil down to: if your flight was cancelled, 
you can get a refund. Otherwise (e.g., your event was cancelled, but now 
your flight), you're toast, or best-case scenario you get a voucher.

> Regarding the southern hemisphere. I’ve just now made the exercise of 
> looking at the list of countries. They are mainly African countries, 
> some LAC countries (Argentina, Bolivia, Chile, Paraguay, Peru and 
> Uruguay, partially Brazil and Ecuador, even Colombia in a small part of 
> the country).
> 
> The average number of IETF participants from those countries, looking at 
> summer IETF in Europe (because I know some people doesn’t go to IETF in 
> summer, and some others only go/not go to IETF when it is in a specific 
> region), seems to be close to 10-12 people. 99% of them come from LAC 
> (mainly Uruguay, Argentina and Brazil). There were more countries 
> (including Africa), when the ISOC fellowships were available, which is 
> no longer the case.
> 
> Then we have numbers of participants that come from Australia and New 
> Zealand, sometimes Indonesia. In this case seems more variable, but 
> still in the order of 15 people.
> 
> I will say that we are talking about 30 people in total. However, if you 
> look at the LAC countries, several countries are already in quarantine, 
> others considering it.
> 
> In think it is feasible to consider that in the worst case, we can lose 
> about 2/3 of those participants, so about 20 people (I think it will be 
> much less, but just being conservative).

I don't want to suggest or imply greater importance for us 
southern-hemisphere'ers, but... maybe a better metric could be how much 
work they do, as opposed to number of people?

Thanks,

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 23 Mar 2020 07:28:27 +0100

> Actually, I’m more and more convinced that we can make it without the need of canceling.

For those who didn’t see yet that the light at the end of the tunnel is the light of an oncoming train:

The impending postponement of the Olympics (which would have been starting the same week) should lay these thoughts to a final rest.

Grüße, Carsten

---

From: Adam Roach <[email-masked]>
Date: Mon, 23 Mar 2020 09:11:56 -0500

> The impending postponement of the Olympics (which would have been starting the same week) should lay these thoughts to a final rest.

More to the point: what might plausibly change in the next four months 
that would reduce the need to restrict movement?

/a

---

From: Victor Kuarsingh <[email-masked]>
Date: Mon, 23 Mar 2020 10:26:55 -0400

On Mon, Mar 23, 2020 at 10:12 Adam Roach <[email-masked]> wrote:

> > The impending postponement of the Olympics (which would have been
> starting the same week) should lay these thoughts to a final rest.
>
>

Likely not much.  As much as I want to be optimistic, I suspect the reality
will be that the current situation will continue for much longer then we
had hoped for and even if the primary issues resolve, there will be
lingering impacts from the sudden ramp down of the services industry and
commercial air travel.

I also think that many supporting businesses will restrict their employees
from travel based on health and safety policies.

It’s up to leadership  on timing related to a decision on forgoing an
in-person meeting for IETF108, but I think preparing for a remote meeting
is the prudent thing to do at this point.  Worst case, we would then have a
play book on how to do this in the future.

Regards,

Victor K

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 Mar 2020 15:09:35 +0000

> On 23 Mar 2020, at 14:26, Victor Kuarsingh <[email-masked]> wrote:
> 
> 
> 
> On Mon, Mar 23, 2020 at 10:12 Adam Roach <[email-masked] <mailto:[email-masked]>> wrote:
> Likely not much.  As much as I want to be optimistic, I suspect the reality will be that the current situation will continue for much longer then we had hoped for and even if the primary issues resolve, there will be lingering impacts from the sudden ramp down of the services industry and commercial air travel..
> 
> I also think that many supporting businesses will restrict their employees from travel based on health and safety policies. 
> 
> It’s up to leadership  on timing related to a decision on forgoing an in-person meeting for IETF108, but I think preparing for a remote meeting is the prudent thing to do at this point.  Worst case, we would then have a play book on how to do this in the future.  
> 
> Regards,
> 
> Victor K

I agree, H & S, plus the damage to the economy plus the time taken to spin things up again makes it seem unlikely that we will be meeting in Madrid in person. I am not at all convinced about Bangkok given the expectation of an autumn bounce.

We really do need to work on the assumption that for some time we will be having full scale virtual meetings, and I think they need to be a much closer mirror of a traditional meeting than the mini-meeting we are having this time.

- Stewart

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 23 Mar 2020 16:47:44 +0100

It all depends on how smart are our governments. If they seriously confine the people, we will get to normal earlier. The economic impact will be much lower for all. If a country decides to ignore that, then is fine to avoid travelers from that country.

I’m not saying that until there is an efficient vaccine, we will get 0 impact with more Covid19 infections, but not at the level that we congest our health systems and disallow traveling. Doing that more than a couple of months will be really bad for every economy, supply chains and that means citizens. We can’t (and must not) stop the world.

We must get to normal as fast as we can, and the only way is confinement. I was not believing on that originally, but now it is clear to me.

Spanish government did it really bad in the first moment. They brought a few Spanish citizens from China and quarantined them for 2 weeks, but after that, knowing the level of spread in Italy, didn't took *any* measures (testing, quarantine) to people coming from there, and even worst, 5 days before declaring the “alarm state” (which forced the confinement), they allowed about 70 massive events most of them in the Madrid area, despite the warnings from experts. This was our biological bomb.

Despite that, I still think we are talking about this too early. I think we need to wait until around May-June. I hear in the TV news that the Olympics are also doing the same, waiting before taking a decision. They have two major disadvantages vs us: how big is the event (logistics, number of people involved and cost!) and the major one: in some country’s athletes, can’t train as part of the confinement restrictions. And, of course … 3-4 big countries already announce they will boycott it simply not attending.

Regards,

Jordi

@jordipalet

El 23/3/20 16:11, "ietf en nombre de Stewart Bryant" <[email-masked] en nombre de [email-masked]> escribió:

 

Regards,

Victor K

- Stewart

---

From: Bob Hinden <[email-masked]>
Date: Mon, 23 Mar 2020 09:31:20 -0700

I have no idea what the state of the world will be regarding the July IETF meeting, but given the current state and lack of a vaccine, I really hope that the IESG and LLC are working hard to plan an all virtual IETF July meeting.   Perhaps extensions to Meetecho that could make that possible.  Lots of challenges for sure, but I think there is time to prepare.

Hopefully it won’t be necessary, but good to have a workable plan in place.

Bob

---

From: Fernando Gont <[email-masked]>
Date: Mon, 23 Mar 2020 13:31:37 -0300

On 23/3/20 12:47, JORDI PALET MARTINEZ wrote:
> It all depends on how smart are our governments. If they seriously 
> confine the people, we will get to normal earlier. 

It's not just government. It's government + people. And for obvious 
reason, that's a distributed problem that is non-trivial to address.

> The economic impact will be much lower for all. 

Lockdown implies that the economy is essentially stopped. I don't think 
we'll have less than 1-month lockdown. And where it hasn't started, 
it'll get worse (peeking at current flights might me an unfortunate of 
spread, even at larger scale. e.g., as of today, there seem to be 
flights virtually everywhere: https://www.flightradar24.com/-

> If a country decides to ignore that, then is fine to avoid travelers from that country.

Are you assuming that Spain will ban countries if they don't react 
according to some standards? On what basis?

> I’m not saying that until there is an efficient vaccine, we will get 0 
> impact with more Covid19 infections, but not at the level that we 
> congest our health systems and disallow traveling.

This is what we have at the time of this writing. And I understand that 
we do protocols, not epidemiology.

> Doing that more than 
> a couple of months will be really bad for every economy, supply chains 
> and that means citizens. We can’t (and must not) stop the world.

It seems that what WHO et al are advocating is "stay home", except for 
essential services (normally food, health, fuel, security/police, high 
ranks at government, and not a lot more)

> We must get to normal as fast as we can, and the only way is 
> confinement. I was not believing on that originally, but now it is clear 
> to me.

We don't control this. And the number of flights on 
https://www.flightradar24.com/ suggests that people don't even stay in 
their cities. Unless lockdown is *enforced*, you're just "hoping".

[...]
> Despite that, I still think we are talking about this too early. I think 
> we need to wait until around May-June. 

That implies that people should wait till about a month before the IETF 
to make the necessary arrangements. Besides, that not only implies that 
the crazyness is over (I wished, but I'm not that optimistic), but also 
that individuals and companies gor their own stuff in order to be 
allowed/able to travel to e.g. attend a meeting. Not to mention that 
with all the cancellations that have occurred (and that probably will 
for some time), when flights get back to "normal", demand and prices 
might be interesting.

As much as I would like this crazyness to be over, I can't be as 
optimistic as you.

Thanks,

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 23 Mar 2020 17:52:24 +0100

Hi Fernando,

El 23/3/20 17:35, "ietf en nombre de Fernando Gont" <[email-masked] en nombre de [email-masked]> escribió:

    
In some countries, government mandate is obeyed by most of the people ...

    
There are different ways to do that confinement. I think the way is being done in Spain is sufficient. I saw in the TV news that people in NY is still going sport in parks. That's not a good way I believe.    

    
Not just Spain, it is *right now* an EU order. All the EU borders are closed to non-citizens/residents for a month. This may be extended if needed for specific time or specific countries, according to the explanations provided. There is no need to setup worldwide standards on this. The EU will take their own decision, the same way any other country does. The difference is that in this case it is a group of 27 countries (and some others that follow the same indications by their own). 

    

    
    
Exactly. Work from home if you can. Don't work outside of home unless is essential. For example, Airbus, HP and many other industries in Spain have stopped for a few days, implemented security measures to avoid spreading the virus, but they are going to work back now to manufacture "respirators" which are needed to keep people live as they don't have sufficient in the existing intensive care units. Other industries have been producing masks, and alcohol industries have started to produce pharmaceutical alcohol and other disinfectants.

    
    [...]

In this case I don't have my flight to Madrid, obviously, but many folks may have already booked it. The airlines have canceled flights for 1-2 months (including March), but it looks like at the moment, if you have a May-June-July flight, is still up. This is my own case with several airlines. None is yet cancelled, so I will not need to rebook and I guess some folks coming to IETF108 may also have their flights booked already.

    Thanks,

---

From: Michael StJohns <[email-masked]>
Date: Mon, 23 Mar 2020 13:03:39 -0400

> Hopefully it won’t be necessary, but good to have a workable plan in place.
I've been thinking about buying VR gear, with an eye to being able to 
recreate some of the informal parts of the IETF meetings, but I haven't 
been able to find any software that would allow for 100+ people in the 
same virtual space using VR.

I would be surprised (e.g. I wouldn't use *your* money to  bet on it) if 
we had an in-person July meeting and I'm not sanguine about the Bangkok 
meeting happening either.  One of the side effects of "flattening the 
curve" is the extension of time for which we have to be vigilant and I 
think that is going to bring us out to the end of the year and possibly 
later.  I haven't actually seen any math on this, but given that the 
area under the curve is constant in either case, it ought to be possible 
to estimate where the drop off is rather than making guesses.

Mike

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 23 Mar 2020 13:17:55 -0400

The other point to bear in mind here is that even if travel etc. returns to
normal, the economy won't bound back immediately. It is highly likely most
of us will be operating under really tight budgets if at all.

On Mon, Mar 23, 2020 at 1:05 PM Michael StJohns <[email-masked]>
wrote:

> > I have no idea what the state of the world will be regarding the July
> IETF meeting, but given the current state and lack of a vaccine, I really
> hope that the IESG and LLC are working hard to plan an all virtual IETF
> July meeting.   Perhaps extensions to Meetecho that could make that
> possible.  Lots of challenges for sure, but I think there is time to
> prepare.
> >

---

From: Fernando Gont <[email-masked]>
Date: Mon, 23 Mar 2020 14:36:45 -0300

Jordi,

On 23/3/20 13:52, JORDI PALET MARTINEZ wrote:
> Hi Fernando,
> 
> 
> El 23/3/20 17:35, "ietf en nombre de Fernando Gont"
> <[email-masked] en nombre de [email-masked]> escribió:
> 

Recommendation != enforcement. If you don't enforce it (i.e., jailtime
|| fines), you cannot rely on it. That's reportedly one of the issues
with the lockdown in Italy. (And we had the same here in Argentina
before they enforced it -- people just took the chance to go travel to
the seaside, as if the lockdown == vacation period).

> Lockdown implies that the economy is essentially stopped. I don't
> think we'll have less than 1-month lockdown. And where it hasn't
> started, it'll get worse (peeking at current flights might me an
> unfortunate of spread, even at larger scale. e.g., as of today, there
> seem to be flights virtually everywhere:
> https://www.flightradar24.com/-
> 
> There are different ways to do that confinement. I think the way is
> being done in Spain is sufficient.

What's the rationale and data that supports that claim?

We're not talking about packet drops. We're talking about *deaths*.

[...]
>> Doing that more than a couple of months will be really bad for
>> every economy, supply chains and that means citizens. We can’t (and
>> must not) stop the world.
> 
> It seems that what WHO et al are advocating is "stay home", except
> for essential services (normally food, health, fuel, security/police,
> high ranks at government, and not a lot more)
> 
> Exactly. Work from home if you can.

No. Work from home unless your work is an essential service.

 > Don't work outside of home unless is essential.

Exactly.

> [...]
>> Despite that, I still think we are talking about this too early. I
>> think we need to wait until around May-June.
> 
> That implies that people should wait till about a month before the
> IETF to make the necessary arrangements. Besides, that not only
> implies that the crazyness is over (I wished, but I'm not that
> optimistic), but also that individuals and companies gor their own
> stuff in order to be allowed/able to travel to e.g. attend a meeting.
> Not to mention that with all the cancellations that have occurred
> (and that probably will for some time), when flights get back to
> "normal", demand and prices might be interesting.
> 
> In this case I don't have my flight to Madrid, obviously, but many
> folks may have already booked it. The airlines have canceled flights
> for 1-2 months (including March), but it looks like at the moment, if
> you have a May-June-July flight, is still up. This is my own case
> with several airlines. None is yet cancelled, so I will not need to
> rebook and I guess some folks coming to IETF108 may also have their
> flights booked already.

If you had to book an overseas flight, plus accommodation, in this 
situation... would you?

Canceling meetings is indeed unfortunate. When when the price of not 
doing the right thing is human lives, that's a different story.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 23 Mar 2020 18:48:59 +0100

On 2020-03-23, at 18:03, Michael StJohns <[email-masked]> wrote:
> math

Let’s assume that the “flatten the curve” logic will stay the dominant one.
(Actually, let’s hope so, as there will be millions of deaths otherwise.)

Germany has a population of ~ 80 millions.
We have about 25000 ICU beds, maybe up to 35000 within a month or two.
(I’m ignoring that there are other diseases, which I probably shouldn’t.
I’m also ignoring that the personnel situation has been dire even before CoViD-19.)

As an extremely rough estimation, 15 % of the infected population will need a hospital bed, for about 7 days each, most of it in intensive care.  So that’s very roughly 1 ICU day per infected.

We’ll need 50 million or so for herd immunity.  Pushing these through the hospitals at 35000/day (dangerous!  Better stay below that) will take 1400 days.  This is an order of magnitude, so let’s just say 500 days, because we are optimistic, and the one ICU day per person statistic may be contaminated by undiagnosed infections.  

So we are talking about a year, not a month or a couple of weeks.

We can’t really turn down isolation measures significantly while this is happening.
If R0 does get a little better in summer (there are some reasons to believe that), we might keep 35000/day with a little less isolation, but will need to go back in autumn.

Obviously, we will learn something over time, and we could get an order of magnitude better over that time (or find an outright cure).  Or not.  Hope is not a strategy.

Adjust these numbers for lesser health care systems.  You know who that would be.

In summary, there are three scenarios:

(1) miracle.  We learn something very significant (effective cure, protection).  Not plannable.

(2) disaster.  Millions die, but, hey, the survivors will see the sun again within a couple of months.

(3) flatten the curve.  A year or so, until we have a combination of herd immunity and a vaccine.

I’m hoping for 1 and planning for 3.  Organizing 3 will be the giant task for all of us now.

Grüße, Carsten

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 23 Mar 2020 18:58:12 +0100

El 23/3/20 18:41, "ietf en nombre de Fernando Gont" <[email-masked] en nombre de [email-masked]> escribió:

    Jordi,

    
We are saying the same then.    

Because it doesn't collapse the supply chain and it seems (hopefully) that we have the early signs of the success. I will tell you next week. I prefer not to be optimistic too early on this.

I know and unfortunately (I will love to be wrong), I give for granted that we will see 5.000 deaths in the next few weeks. Now the figure is 2.200.

    [...]

We are saying the same. What I mean is that people carrying food can't work from home. There are many services that may look "non-essential", but if they don't work, then you can't get food or medicines. Even volunteer people carrying food and medicines to elders (without being too close to them) so to avoid them going to the pharmacy or supermarket.

    Exactly.

    

I did last week for another event 10 months from now and I will find another flight in the next few days for IETF110 (March 2021). I usually book my flights around 11-12 months in advance (as soon as they become available) so I can get them cheaper.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 23 Mar 2020 19:18:30 +0100

I think we need to be optimistic and that the effort being done by many researchers all over the world will provide results in a record time.

I keep reading news of different clinical trials even with existing pharmaceutic products such as Tocilizumab.

I'm sure we will make it!

El 23/3/20 18:52, "ietf en nombre de Carsten Bormann" <[email-masked] en nombre de [email-masked]> escribió:

    

    

    

    

    
    Grüße, Carsten

---

From: Adam Roach <[email-masked]>
Date: Mon, 23 Mar 2020 13:22:14 -0500

> (3) flatten the curve.  A year or so, until we have a combination of herd immunity and a vaccine.

I'm trying to avoid getting too far off into the weeds, but there's a 
fourth option that carries a fair amount of hope for doing this in 
single-digit months instead of double-digit months (but I don't think 
"four months" is inside even the most optimistic envelope). I'll just 
drop a couple of links here instead of trying to summarize the argument 
itself beyond: we need to start aggressive, mandatory, and repeated 
testing of apparently healthy individuals.

https://www.theguardian.com/commentisfree/2020/mar/20/eradicated-coronavirus-mass-testing-covid-19-italy-vo

https://www.washingtonpost.com/opinions/2020/03/23/mass-testing-is-only-sustainable-solution/

/a

---

From: Fernando Gont <[email-masked]>
Date: Mon, 23 Mar 2020 15:22:46 -0300

[...]
> I did last week for another event 10 months from now and I will find another flight in the next few days for IETF110 (March 2021). I usually book my flights around 11-12 months in advance (as soon…

In this kind of situation, tha'ts like gambling -- you might get it 
cheaper, but you also loose your money one way or another.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Mar 2020 18:44:55 +0000

>    I think we need to be optimistic and that the effort being done by many researchers all over the world will provide results in a record time.
  
No.  We need to be realistic.  Please stop.

---

From: Michael Speer <[email-masked]>
Date: Mon, 23 Mar 2020 12:13:46 -0700

All,

Reasonable organizations always have contingency plans.  I don’t understand how
being prepared for the worst but expecting the best is unreasonable.   

So, let’s plan to meet in person for July, but be prepared to meet virtually if
it is deemed not safe to meet in person.

Cheers,
Michael

> On Mar 23, 2020, at 11:44 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 23 Mar 2020 15:46:26 -0400

Hi all,

All the people involved in planning for IETF 108 are highly occupied this week in delivering the best virtual IETF 107 experience possible. The ramp up in planning for IETF 108 will begin as soon as this week’s meeting is over. There is obviously a tremendous amount of uncertainty in the world right now, but please grant us a bit of patience for planning purposes.

Thanks,
Alissa

---

From: Michael Richardson <[email-masked]>
Date: Tue, 24 Mar 2020 12:08:47 -0400

> starting the same week) should lay these thoughts to a final rest.

It's a major difference of scale... things could be perfectly normal in July,
but we'd have still have had to cancel the Olympics.
Hundreds of thousands of people involved, many of whom have to spend
significant time together *now* to make things work.
Teams literally can't train, can't travel to train, can't qualify, etc.
On-site Logistical stuff which need months of lead time can't occur.

But, I agree that making IETF108 virtual is probably best.

What I'd like to see is that we agree
  1) that the Madrid Time Zone will be used for all plenary stuff

  2) that WGs SHOULD plan to have a series of virtual interims

  3) that the set of needed week-of topics will be significant lower,
     and will all fit into the week of.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 24 Mar 2020 17:55:22 +0100

I think it would be good to delay decisions for as long as we
can reasonably do this. Especially given how the evolution of the
situation is so unclear. 

For example, it seems that we should be able to do a lot better
in switching from in-person to virtual quickly second time around.
But i think it would be a lot harder to switch back from virtual
to in-person.

I think the biggest data point i don't know is what the
in-person cancellation cost is to the LLC based on when and
under which circumstances it happens.

I think it would also be good to create a
"pay what you think is appropriate" for remote attendants,
maybe even with a bit of public shaming by publishing this
in the attendance list.

Cheers
    Toerless

On Tue, Mar 24, 2020 at 12:08:47PM -0400, Michael Richardson wrote:
>     > For those who didn???t see yet that the light at the end of the tunnel is
>     > the light of an oncoming train:
> 

-- 
---
[email-masked]

---

From: Fernando Gont <[email-masked]>
Date: Tue, 24 Mar 2020 15:42:56 -0300

On 24/3/20 13:55, Toerless Eckert wrote:
[...]
> maybe even with a bit of public shaming by publishing this

I have no idea the principles under which, in a situation where there's 
individual vs. corporate and funded vs. non-funded and participation 
from countries with totally different economic situations and currency 
exchange rates, such a list could be a data source for "shaming"...

Talk about diversity....

Thanks,

---

From: "John Levine" <[email-masked]>
Date: 24 Mar 2020 14:52:16 -0400

>> maybe even with a bit of public shaming by publishing this

The IETF LLC is a US public charity (which it inherits from ISOC.)  If
you want to give it money, send them a check.  If you're in the US,
it's tax deductible.

R's,
John

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Mar 2020 15:17:01 -0400

--On Tuesday, March 24, 2020 15:42 -0300 Fernando Gont
<[email-masked]> wrote:

> I have no idea the principles under which, in a situation
> where there's individual vs. corporate and funded vs.
> non-funded and participation from countries with totally
> different economic situations and currency exchange rates,
> such a list could be a data source for "shaming"...
> 
> Talk about diversity....

Which is why those of us who often participate (as distinct from
observing/ listening in) remotely and who have argued, for some
years, for a fee have suggested some reasonably small fixed fee
and a mechanism for individuals quietly and privately asking for
a waiver when the fee would be a hardship ... approximately the
same mechanism that has applied to registration fees for
in-person meetings for a very long time.   If people want to
make additional contributions, see John Levine's recent note.  

It is not clear to me that trying to shame either other is ever
going to be a good approach in this community.

best,
  john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Mar 2020 08:49:43 +1300

On 25-Mar-20 05:55, Toerless Eckert wrote:
...
> maybe even with a bit of public shaming by publishing this

You can't do that. It would need to be a fixed sum shown on an
invoice and receipt, so that people can expense it. With
reduced rates for sole practitioners, a free ride for students,
etc.

If remote participation becomes the new normal, we'd definitely
need to do that.

    Brian

---

From: Ross Finlayson <[email-masked]>
Date: Wed, 25 Mar 2020 12:04:40 +1300

> On Mar 25, 2020, at 5:08 AM, Michael Richardson <[email-masked]> wrote:
> 

Why?  If IETF 108 becomes virtual, then there’ll be no relationship with Madrid at all.

As with the current, ongoing virtual IETF 107 (which has no relationship with Vancouver), just choose a time zone that (tries to) work best for the worldwide IETF community.

	Ross.

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 24 Mar 2020 18:14:30 -0500

On 24 Mar 2020, at 18:04, Ross Finlayson wrote:

> As with the current, ongoing virtual IETF 107 (which has no 
> relationship with Vancouver), just choose a time zone that (tries to) 
> work best for the worldwide IETF community.

The schedule for 107 maps pretty well to the Vancouver time zone. I 
think a reason one might choose Madrid as the time zone for 108 if we 
have to go virtual fits pretty well with the intention of RFC 8719:

    [The North America / Asia / Europe] meeting
    rotation is mainly aimed at distributing the travel effort for the
    existing IETF participants who physically attend meetings and for
    distributing the timezone difficulty for those who participate
    remotely.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Mar 2020 01:25:30 +0100

On Wed, Mar 25, 2020 at 08:49:43AM +1300, Brian E Carpenter wrote:
> ....
> You can't do that.

> It would need to be a fixed sum

why ?

When i make a donation to some charity i also select my own sum 
and i can also get it tax exempted for example.

> shown on an invoice and receipt, so that people can expense it.

Sure.

> With reduced rates for sole practitioners, a free ride for students, etc.

I can already see months of discussion about fair levels 
and constituencies for each on the mailing list.

I think self selected payment levels would be a very interesting
approach to try. I can not vouch that this would make enough money,
but it would be great if the community was given the opportunity
to try it. As i said. with published contributions.

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Mar 2020 01:31:59 +0100

> you want to give it money, send them a check.  If you're in the US,

Hmm.. interesting. Does this mean a scheme where everybody would be
freely giving conributions instead of meeting registration fees would
be potentially quite tax advantageous for US participants ?
Or is there some part that would make such an approach not legal ?

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Mar 2020 01:35:26 +0100

On Tue, Mar 24, 2020 at 03:42:56PM -0300, Fernando Gont wrote:
> individual vs. corporate and funded vs. non-funded and participation from
> countries with totally different economic situations and currency exchange
> rates, such a list could be a data source for "shaming"...

If i remember correctly, except for students, everybody pays the
same, right ? Is that fairer ?

> Talk about diversity....

Indeed. Here is another crazy idea:

Hint for how much you should give for an in-person IETF meeting:
Same amount as your hotel would cost for Mon-Fri.
;-))

Cheers
    Toerless

---

From: Randy Presuhn <[email-masked]>
Date: Tue, 24 Mar 2020 17:37:54 -0700

Hi -

On 3/24/2020 5:31 PM, Toerless Eckert wrote:
...
> Or is there some part that would make such an approach not legal ?

In the US, if you receive some tangible benefit in return for
a donation (e.g. you get fed at a benefit dinner) you must
subtract the value of what you receive from the amount of the
donation before deducting it.

Randy

---

From: Fernando Gont <[email-masked]>
Date: Tue, 24 Mar 2020 22:56:10 -0300

On 24/3/20 21:35, Toerless Eckert wrote:
> same, right ?

There are one-days passes, too.

> Is that fairer ?

It is not. But since this would be introduced, I guess it could be made 
fairer from starters.

> Same amount as your hotel would cost for Mon-Fri.

That's indeed sensible. Not sure if doable, but certainly sensible. ;-)

---

From: Clint Chaplin <[email-masked]>
Date: Tue, 24 Mar 2020 23:24:24 -0700

> donation before deducting it.
  Assuming that your deductions exceed the standard deduction...
-- 
Clint Chaplin
Senior Principal Standards Engineer
Samsung Research America

---

From: Rich Kulawiec <[email-masked]>
Date: Wed, 25 Mar 2020 08:48:30 -0400

On Fri, Mar 20, 2020 at 04:46:55PM -0400, Keith Moore wrote:
> Don't stop at July 2020.?? Plan contingencies through at least EOY 2021.???
> Until there's global herd immunity of one kind or another, continued
> restrictions on travel seem likely.

Note that -- at the moment -- while it seems likely that those who have
been infected with COVID-19 and survived it will develop some immunity
to it, I'm unaware of any research that indicates *how long* such
immunity might persist.

So while long-term global herd immunity is indeed a possibility,
it would probably be best to avoid assuming it will exist until there 
is ample evidence that it does exist.

---rsk

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 25 Mar 2020 14:52:28 +0000

Researchers claim the immunity should last "a few months" in the absence of new stimulation of the immune system.
Immunity also applies to only some aspects of the virus, mutations can make it less useful.
Julien.

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Rich Kulawiec
Sent: Wednesday, March 25, 2020 1:49 PM
To: [email-masked]
Subject: Re: IETF in July

> restrictions on travel seem likely.

Note that -- at the moment -- while it seems likely that those who have been infected with COVID-19 and survived it will develop some immunity to it, I'm unaware of any research that indicates *how long* such immunity might persist.

So while long-term global herd immunity is indeed a possibility, it would probably be best to avoid assuming it will exist until there is ample evidence that it does exist.

---rsk

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 25 Mar 2020 11:48:40 -0400

Having caught a (presumably non-COVID) version of Corona in Singapore and
still feeling the after effects, I am not at all sure this extrapolation is
useful. While I am assured that the effects of the last complication will
last no more than six months, That only started four weeks ago.

Everyone is looking at the number of people who have died. Which is the
major concern of course. And many people who get the disease appear to
suffer almost no symptoms. But many people have very serious symptoms even
if it is not fatal. And it is going to take a long time for those people to
recover. Unless the trajectory of the pandemic changes dramatically soon,
we are looking at tens of millions of cases at minimum.

I would not anticipate any return to normality any time soon if at all.
Governments that were complacent in their early response will be
reactionary in their followup. It is unlikely that international travel is
going to be relaxed this year. Quite probably that will only be possible
after a virus has been developed. And then only for people who can prove
they have been vaccinated.

On Wed, Mar 25, 2020 at 10:53 AM Maisonneuve, Julien (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> been infected with COVID-19 and survived it will develop some immunity to
> it, I'm unaware of any research that indicates *how long* such immunity
> might persist.
>
> So while long-term global herd immunity is indeed a possibility, it would
> probably be best to avoid assuming it will exist until there is ample
> evidence that it does exist.
>
> ---rsk
>
>

---

From: Rich Kulawiec <[email-masked]>
Date: Wed, 25 Mar 2020 11:58:26 -0400

> Researchers claim the immunity should last "a few months" in the absence of new stimulation of the immune system.

Which researchers?  URLs, please.

> Immunity also applies to only some aspects of the virus, mutations can make it less useful.

That's correct.  Mutations might also make it more useful, which would
be a happy accident.

As an aside, a great deal of data/analysis on COVID-19's genome
sequence is available here:

	GISAID - Global Initiative on Sharing All Influenza Data
	https://www.gisaid.org/

and here (the site uses GISAID data):

	https://nextstrain.org/ncov
	Genomic epidemiology of novel coronavirus - Nextstrain

---rsk

---

From: John Scudder <[email-masked]>
Date: Wed, 25 Mar 2020 21:20:58 +0000

If I were making decisions about 108 and 109, I’d begin by asking myself: 

- What are the potential negative consequences of deciding, now, to have 108 and 109 be virtual meetings and being wrong? (By “wrong” I mean, the public health situation resolves rapidly worldwide, and the economy doesn’t suffer seriously, such that it would have been feasible to have a successful in-person meeting.)

- What are the potential negative consequences of deciding, now, to have 108 and 109 be in-person meetings and being wrong? (By “wrong” I mean, the public health situation or the economic situation precludes a successful in-person meeting.)

Obviously 108 and 109 can be considered separately if one thinks it necessary. These questions don’t even require guessing at the relative likelihoods of these outcomes, though that would presumably enter into the decision-making process down the line. 

—John

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2020 22:03:26 -0400

Pete Resnick <[email-masked]> wrote:
    >> As with the current, ongoing virtual IETF 107 (which has no relationship
    >> with Vancouver), just choose a time zone that (tries to) work best for the
    >> worldwide IETF community.

    > The schedule for 107 maps pretty well to the Vancouver time zone. I think a
    > reason one might choose Madrid as the time zone for 108 if we have to go
    > virtual fits pretty well with the intention of RFC 8719:

    > distributing the timezone difficulty for those who participate

Exactly. I didn't think to quote 8719, but it captures my intent exactly.

We are willing to travel and adjust our internal clock, so we should continue
to do this, as it shares the benefits.

How many remote attendees did not come from +0800 (China, parts of Australia, etc.)
and +0900/+1000 (NZ, I think) to the plenary because it was at 0-dark-oclock?
(If we we go with Bangkok day time for 109, California night-owls might not
even notice, once they figure out that Wednesday occurs on Tuesday evening)

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Mar 2020 15:36:26 +1300

> and +0900/+1000 (NZ, I think) to the plenary because it was at 0-dark-oclock?

FYI, plenary was fine in NZ, over lunchtime (Thursday). I was there, I just
didn't talk. PST and PDT have reasonable overlaps with us and with AU. It gets
harder as you go further East.

Time zones close to UTC are the worst for NZ, so a plenary on Madrid time
would be a pain for me (and Jay Daley).

> even notice, once they figure out that Wednesday occurs on Tuesday evening)

Kiwis and Aussies would have to get up pretty early for the regular
sessions.

There are excellent tools around, e.g. https://www.timeanddate.com/time/map/
You can even find out the time in Kangerlussuaq or Qaanaaq.

   Brian

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 26 Mar 2020 08:25:35 +0000

I'd begin by asking myself:

- Do we need to think about 108 or 109 this week, or can we do it *AFTER* 107?

Regards,

Christer

On 25/03/2020, 23.22, "ietf on behalf of John Scudder" <[email-masked] on behalf of jgs=[email-masked]> wrote:

    

    —John