Subject: United Nations report on Internet standards

From: Andrew Campling <[email-masked]>
Date: Fri, 27 Mar 2020 12:33:21 +0000

On Fri, 27 March 2020 07:53 Andrew Alston <[email-masked]> wrote:

> Basically what I am saying here is that I am not sure that it is the IETF and its
> methods of functioning that are the problem - it is in some cases the outright
> dominance of certain vendors and their attitudes towards engineers that are not
> from the same fold, who's views and opinions are automatically discarded, and
> the vendors that end up almost attempting to play the role of chair.  I've seen a
> vendor openly declare discussion on a topic closed - despite the fact that, that is
> very much the role of the chair - and there was no one to call them out.
>
> You want wider participation from engineers and operators - the dominance and
> bullying by certain vendors has to be stopped.  That is the real problem in my view

There does seem to be an issue of diversity within the IETF cohort, specifically diversity of thought.  Some of the responses to Vittorio's original post betray an in tolerance of "government", ignoring the fact that governments in democracies do represent their citizens, so will necessarily have a very different perspective on many matters than, say, an individual engineer in a tech company.  Some people seem to assert in various ways that the Internet does and should reside outside of the jurisdiction of government, combined with a willingness to ignore some of the negative impacts that it and its related technologies can have on people.  This has led governments to impose measures to force better behaviour in areas such as privacy and hate speech when dialogue might have led to better solutions.

An example of divergence of views is around security and content.  In other circles it is pretty uncontentious to expect malware and botnets to be blocked whereas some IETF participants appear to regard that as censorship.  Similarly, suggestions that child abuse material should be blocked are also viewed with suspicion, with some categorising any such arguments "for the children" as a flimsy excuse for censorship.  They will however, justify technologies that could arguably facilitate the dissemination of malware or aid the anonymous distribution of child abuse materials because the same technologies could benefit dissidents (this is not always supported with evidence).  With other stakeholder groups, blocking of malware, child abuse material etc would not view viewed as controversial, not blocking it would be.

Despite being an open community, barriers to full and effective participation in the IETF are high.  More generally, and to broaden the multi-stakeholder point beyond government, the lack of input from a broad range of stakeholders can lead to situations where the impact of changes to existing standards or the introduction of new ones are not fully considered.  It is naïve to focus solely on the technical aspects as things are rarely that simple: the Internet does not exist in a vacuum, its impacts can be wide and varied, and it's not always a force for good as noted above.

In my view it is possible to do better than this and I would urge people to consider ways to engage with and gain input from other stakeholder groups effectively.  This is certainly an issue that will be discussed at EuroDig 2020 and, I suspect, may find its way onto the agenda at the next IGF conference; it would be great to have substantive input from the IETF to this debate.

Andrew Campling

---

From: Keith Moore <[email-masked]>
Date: Fri, 27 Mar 2020 18:35:49 -0400

On 3/27/20 8:33 AM, Andrew Campling wrote:

> There does seem to be an issue of diversity within the IETF cohort, 
> specifically diversity of thought.  Some of the responses to 
> Vittorio’s original post betray an in tolerance of “government”, 
> ignoring the fact that governments in democracies do represent their 
> citizens,

Disagree.   The idea that "governments in democracies do represent their 
citizens" is unsupportable as a general statement.

Keith

---

From: Rob Sayre <[email-masked]>
Date: Sat, 28 Mar 2020 00:15:54 -0700

On Fri, Mar 27, 2020 at 5:34 AM Andrew Campling
<[email-masked]> wrote:

> specifically diversity of thought.
>

Sometimes the replies write themselves.

thanks,
Rob

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 28 Mar 2020 12:05:02 +0100

On Fri, Mar 27, 2020 at 06:35:49PM -0400,
 Keith Moore <[email-masked]> wrote 
 a message of 53 lines which said:

> Disagree.   The idea that "governments in democracies do represent
> their citizens" is unsupportable as a general statement.

You're right and there are several reasons for that. For the subject
of Internet security, this is partly because it is not a subject
during elections: you don't know when you vote what the candidate
thinks about Internet security and what policy it will follow on
things like encryption.

(And, sometimes, it is worse, you know and all the candidates agree,
so you don't really have a choice. This is the case with intellectual
property and the digital world, for instance.)