Subject: Travel Waivers - United.

From: Michael StJohns <[email-masked]>
Date: Tue, 10 Mar 2020 17:01:47 -0400

FYI -

United has posted a waiver of change fees for all flights booked before 
2 March for travel 9 March to 30 April.  Basically, you can cancel 
without penalty, and you get a travel credit for the full value of the 
fare which has to be used by 31 Dec 2020 or 12 months after original 
ticket issue - which ever comes first.

Mike

https://www.united.com/ual/en/us/fly/travel/notices.html - scroll down 
to the end of the boxed items, it's the last one.

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 17:15:58 -0400

FWIW - I called united, they waived the change fee.  I now have my 
tickets to Madrid ;-)