Subject: Good job (end of message) Re: Update on IETF 107 Vancouver and COVID-19

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 4 Mar 2020 23:31:13 +0000

-----Original Message-----
From: IETF-Announce <[email-masked]> on behalf of IETF Executive Director <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, 4 March 2020 at 20:50
To: IETF Announcement List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Update on IETF 107 Vancouver and COVID-19

    This is a further update on IETF 107 Vancouver and the ongoing situation with COVID-19 (Coronavirus).
    
    It is still our intention to go ahead with IETF 107 Vancouver as the public health advice remains that we do not need to cancel conferences in Vancouver or avoid travel to Vancouver.  The Public Health Agency of Canada (PHAC) continues to classify the risk of infection in Canada as low [1] and the World Health Organization (WHO) continues to recommend against travel restrictions [2].  As shared earlier, special measures are being put into place for IETF 107 in Vancouver following public health recommendations for meetings of this nature [3]. 
    
    We continue to monitor the situation and will respond quickly if the public health advice changes.  While it is clear that the situation is deteriorating, the public health advice from the WHO, which is very consistent and evidence-based, is that local containment of outbreaks is both feasible and demonstrated to work.  To hear more about the evidence-based guidance being provided by the WHO we recommend watching a WHO press briefing [4] or reading their daily situation reports [5].
    
    We are aware that more companies have imposed travel restrictions and in some cases those are dependent on who else will be attending the conference.  However, we will not be imposing travel restrictions on IETF participants from specific countries or regions as it is for the Canadian government to decide who can enter their country.
    
    The current PHAC advisory page for visitors [6] is that those arriving from Hubei province of China or from Iran should self-isolate for 14 days on arrival and monitor their health.  That advisory may be updated at any time and so we advise anyone travelling from a country with an infection cluster to check that page before travel.
    
    We continue to receive new registrations every day but those are now being offset by cancellations and the number of registered in-person participants is hovering at around 625 [7] with over 200 registered remote participants.  The Internet Engineering Steering Group (IESG) and IETF Administration LLC continue to monitor the situation and the IESG is currently seeking input from working group and research group chairs to understand the extent of expected session cancellations. 
    
    If we are required to cancel then the IESG is considering options for virtual meeting support, which it will report on in due course.
    
    Please feel free to contact me directly if you have any questions or comments.
    
    [1] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
    [2] https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/
    [2] https://www.ietf.org/how/meetings/107/ietf107-health-measures/
    [3] https://www.youtube.com/watch?v=SAo9Nooi69E (about 55 minutes in)
    [4] https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/
    [5] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html
    [6] https://www.ietf.org/registration/ietf107/attendance.py
    
    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]
    
    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Mar 2020 11:19:54 +0100

Le 05/03/2020 à 00:31, Eric Vyncke (evyncke) a écrit :
[...]

> The Public Health Agency of Canada (PHAC) continues to classify the
> risk of infection in Canada as low [1] and the World Health
> Organization (WHO) continues to recommend against travel restrictions
> [2].

With all due respect.

With all admiration for the dedication of the job realizers.

That advice [2] is from when?  I think it is from Feb. 29th.

It said "WHO continues to advise against the application of travel or 
trade restrictions to countries experiencing COVID-19 outbreaks."

I think we must tell WHO to modify their advice.

I know the following: Israel bans arrivals from France and others, since 
yesterday.  Also Romanians leaving their airports seem to must sign some 
paper before leaving.

Alex

> We continue to monitor the situation and will respond quickly if the
> public health advice changes.  While it is clear that the situation
> is deteriorating, the public health advice from the WHO, which is
> very consistent and evidence-based, is that local containment of
> outbreaks is both feasible and demonstrated to work.  To hear more
> about the evidence-based guidance being provided by the WHO we
> recommend watching a WHO press briefing [4] or reading their daily
> situation reports [5].
> 
> We are aware that more companies have imposed travel restrictions and
> in some cases those are dependent on who else will be attending the
> conference.  However, we will not be imposing travel restrictions on
> IETF participants from specific countries or regions as it is for the
> Canadian government to decide who can enter their country.
> 
> The current PHAC advisory page for visitors [6] is that those
> arriving from Hubei province of China or from Iran should
> self-isolate for 14 days on arrival and monitor their health.  That
> advisory may be updated at any time and so we advise anyone
> travelling from a country with an infection cluster to check that
> page before travel.
> 
> We continue to receive new registrations every day but those are now
> being offset by cancellations and the number of registered in-person
> participants is hovering at around 625 [7] with over 200 registered
> remote participants.  The Internet Engineering Steering Group (IESG)
> and IETF Administration LLC continue to monitor the situation and the
> IESG is currently seeking input from working group and research group
> chairs to understand the extent of expected session cancellations.
> 
> If we are required to cancel then the IESG is considering options for
> virtual meeting support, which it will report on in due course.
> 
> [1]
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
>
> 
[2] 
https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/
> [3] https://www.youtube.com/watch?v=SAo9Nooi69E (about 55 minutes
> in) [4]
> https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/
>
> 
[5] 
https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html
> -- Jay Daley IETF Executive Director [email-masked]
> 
> _______________________________________________ IETF-Announce mailing
> list [email-masked]