Subject: Looking for minute takers and jabber scribe secdispatch

From: Francesca Palombini <[email-masked]>
Date: Mon, 23 Mar 2020 09:38:15 +0000

Hi all,

Secdispatch is meeting this Friday March 27, 20:00-22:00 UTC. If you are joining us, we are looking for 2 minute takers and 1 jabber scribe. 

Thanks!
Francesca

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 23 Mar 2020 22:59:42 +1100

Why not - I'm taking lots of notes for other things too. I'll do minutes.

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]