Subject: Re: United Nations report on Internet standards

From: "Scott Weeks" <[email-masked]>
Date: Tue, 24 Mar 2020 10:54:16 -0700

--- [email-masked] wrote:
From: Fred Baker <[email-masked]>

"However, nobody seems to have actually read page 57 
of the document or thought about what is requested."
----------------------------------------------

I went and read it.  Perhaps you could be a little
more clear on the specifics of what you mean?  I see 
this part:

"Early interaction may prevent policy makers and 
parliamentarians from overreacting after serious 
incidents. To achieve this, the internet standards 
debate needs to be(come)comprehensible for people 
with a non-technical background."

For this part only, I can not imagine how badly 
that'd go on IETF lists. The outcome would be much 
worse than anything I could imagine.

scott

--- [email-masked] wrote:

From: Fred Baker <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: Re: United Nations report on Internet standards
Date: Tue, 24 Mar 2020 01:26:27 -0700

Reading through this thread, the disconnect that the UN is talking about becomes very obvious. Vittorio posted his note, and got back quite a variety of commentary such as "governments want special access and veto power", which may be true of some governments but is certainly not universally true. However, nobody seems to have actually read page 57 of the document or thought about what is requested. Shame on us.

> On Mar 16, 2020, at 8:29 AM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> https://www.intgovforum.org/multilingual/index.php?q=filedepot_download/9615/2023
> 
> It formulates (section 8.1) six recommendations, of which the sixth is specifically aimed at the IETF and other Internet standards organizations:
> 
> "Standardisation processes are advised to include a consultation phase with government and industry policy makers, and civil society experts."
> 
> There is also a page (section 7.13) discussing "Communication from/to the IETF", and how to make it better.

Translation in single syllable words potentially understandable by mere mortals: they would like us to talk with them - not in marketing language, but in policy language. Is that so very hard?

Speaking for myself, I have been to Brussels a number of times, and to the UN in New York at least once. It has always been wearing a specific corporation's name badge, which would no longer be the case. In my experience, governments have not asked for special access to the standards process, nor sought to veto things the IETF is doing. They have made requests - in IETF 39, in Munich, a representative of the European Commission was given an opportunity to speak in the plenary, and told us that if we didn't do something about spam, governments would (which governments have, as ineffectively as we have), and in a meeting with the UN Al-Quada Task Force, I found myself explaining that interpreting encrypted messages, especially such as pngs etc, in real time is pretty challenging.

Speaking very much for myself: if my costs in doing so were covered and issues with travel shutdowns were set aside, I would be willing to help out with that kind of conversation. That said, I'll bet that there are people for whom travel is less of an issue that could step up, or common A/V technologies could be brought to bear.

Good grief.

---

From: Fred Baker <[email-masked]>
Date: Sun, 29 Mar 2020 20:06:59 -0700

> On Mar 24, 2020, at 10:54 AM, Scott Weeks <[email-masked]> wrote:
> 
> 
> 
> more clear on the specifics of what you mean?

What I meant was that no email that I read mentioned having read it, and a number of them specifically said things that the paper didn't request or imply. The one I specifically took exception to was KM's comment that governments routinely want early access and the ability to veto something. Specifically, the paper didn't mention that or in any way imply it; what it did mention was that policy-makers frequently need to be informed in order to not make stupid statements or decisions. "Please talk with us".

> I see

Well, most of what happens in the IETF is to some degree technical, and can be very technical. If their people aren't OK with technical discussions being technical, that's not the IETF's fault or problem to solve. I would argue that this is a message that needs to go back to the authors of this paper.

That said, there is often value in keeping policy-makers informed of technical topics. That is something that can be solved if people are willing to.

---

From: Keith Moore <[email-masked]>
Date: Mon, 30 Mar 2020 00:49:36 -0400

On 3/29/20 11:06 PM, Fred Baker wrote:

> The one I specifically took exception to was KM's comment that governments routinely want early access and the ability to veto something. Specifically, the paper didn't mention that or in any way imply it; what it did mention was that policy-makers frequently need to be informed in order to not make stupid statements or decisions.

No, not in the paper, but we've certainly seen ample evidence of this 
over the years.    It's not an absolute statement of course, just an 
observed tendency.

Keith