Subject: insurance

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Mar 2020 17:27:35 -0500

once upon time I seem to recall that the IETF bought insurance to cover things like meetings that needed to be canceled due to
weather, war or the like 

does the IETF have such insurance for this meeting?

Scott

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 12:23:27 +1300

Scott

> On 6/03/2020, at 11:27 AM, Scott O. Bradner <[email-masked]> wrote:
> 

Yes the IETF does have insurance for this meeting (and 108 and 109) and we have specific additional cover for epidemic/pandemic.  

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Mar 2020 18:28:01 -0500

great - well done

Scott

> On Mar 5, 2020, at 6:23 PM, Jay Daley <[email-masked]> wrote:
> 
> Scott
>