Subject: IETF 107 Standard Registration and Internet Draft Deadline Approaching

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Mar 2020 13:31:06 -0800

IETF 107
Vancouver, Canada
March 21-27, 2020
Hosted By: Huawei

IETF 107 Information: https://www.ietf.org/how/meetings/107/
Register online at: https://www.ietf.org/how/meetings/register/

Standard Registration Deadline

       REMINDER: The standard deadline for registration is Monday, March 9th.
       Be sure to register and pay before the deadline passes!
       Register online at: https://ietf.org/how/meetings/register/
       
       The IETF will offer a full refund of the registration fee to anyone who is unable 
       to travel because of government imposed travel restrictions for IETF 107 in Vancouver.

       NOTE: If you have started the registration process but not completed
       payment, your registration record will be deleted at UTC 23:59 on
       Monday, March 9th. After March 9th at UTC 23:59 you will be required to
       re-enter your data and the registration fee will be $1,000 USD.

Internet Draft Deadline:

      Internet Draft submission cut-off (for all drafts, including -00)
      is Monday, March 9th by UTC 23:59. Please feel free to
      upload drafts using the upload submissions tool found below:
      https://datatracker.ietf.org/submit/

If you have any questions or need assistance, please do not hesitate to 
contact: [email-masked]

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Mar 2020 16:46:37 -0500

> On Mar 5, 2020, at 4:31 PM, IETF Secretariat <[email-masked]> wrote:
> 
> IETF 107
> Vancouver, Canada
> March 21-27, 2020
> Hosted By: Huawei
> 

                                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

how about company imposed?

Scott

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Mar 2020 13:46:52 -0800

ieee 802 has cancelled atlanta plenary scheduled in two weeks

randy

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 5 Mar 2020 23:01:51 +0100

https://physicstoday.scitation.org/do/10.1063/PT.6.2.20200302a/full/

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Mar 2020 14:07:34 -0800

PAM conf at U Oregon just went virtual

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 11:08:51 +1300

Scott

(Distribution list trimmed)

> On 6/03/2020, at 10:46 AM, Scott O. Bradner <[email-masked]> wrote:
> 
> 
> 

As previously announced, the cancellation fee is not being waived for cancellations as a result of company travel restrictions.  

Queries like this can always come directly to me or to [email-masked] <mailto:[email-masked]>.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 5 Mar 2020 23:13:22 +0100

>
> As previously announced, the cancellation fee is not being waived for
> cancellations as a result of company travel restrictions.
>

Seriously ?

Whow ... that's a mistake IMHO so is keeping the meeting ON where WG
cancels one by one every day ... BESS, SFC, GROW etc ...

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Mar 2020 17:22:06 -0500

in the assumption that companies will reimburse people who used their own credit cards to register?

maybe that will generally be the case but some people are likely to be screwed

Scott

> On Mar 5, 2020, at 5:08 PM, Jay Daley <[email-masked]> wrote:
> 
> Scott
> 
> Queries like this can always come directly to me or to [email-masked].
> 
> Jay
> 
>> 
>> Scott
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> +64 21 678840
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 5 Mar 2020 14:27:17 -0800

This was discussed earlier. My initial understanding was that corporate bans
WOULD be included in the refund policy, but then:

> On 17/02/2020, at 10:06 AM, Ole Jacobsen <[email-masked]> wrote:
> 
> My point: These blanket travel bans are NOT “government imposed,” but rather a matter of *corporate* policy in many cases.

I see, thank you for explaining that.  

I hesitate to make policy on the fly and so all I will say for now is that if anyone find themselves in this position they should get in touch with us.  I will discuss with colleagues whether or not we need to amend the policy.

Jay

> On 5 Mar 2020, at 14:22, Scott O. Bradner <[email-masked]> wrote:
> 

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Mar 2020 14:33:06 -0800

> maybe that will generally be the case but some people are likely to be

the ietf is more financially liable if it 'fesses up to the growing
reality and cancels.  but it takes ietf management longer to do that.
first the decision has to be out-sourced.  then it has to be micro-
managed.  this is not easy.

i had not realized that ieee 801 is more lightweight.  it does not even
have admin help analogous to the ietf secretariat.

randy

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 11:49:18 +1300

Scott

> On 6/03/2020, at 11:22 AM, Scott O. Bradner <[email-masked]> wrote:
> 

No.  

> maybe that will generally be the case but some people are likely to be screwed

We have a process in place for people who tell us they have paid personally and have to cancel because of corporate travel restrictions and are concerned about the cancellation fee.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Mar 2020 18:10:42 -0500

thanks

suggestion, you might make that clear in the kind of message that kicked off this thread - not everyone
will recall all the informative messages on the list

Scott

> On Mar 5, 2020, at 5:49 PM, Jay Daley <[email-masked]> wrote:
> 
> Scott
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 12:31:51 +1300

Randy

> On 6/03/2020, at 11:33 AM, Randy Bush <[email-masked]> wrote:
> 
> reality and cancels.  

In case it is not clear, our financial liability does not play any part in any of the decisions being made with regards to IETF 107 Vancouver and COVID-19.  We have insurance should our liability go one way and sufficient reserves should it go the other.

Jay

> but it takes ietf management longer to do that.

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 12:44:04 +1300

Ole

> On 6/03/2020, at 11:27 AM, Ole Jacobsen <[email-masked]> wrote:
> 

We did consider it and reported back in one of my updates [1].  For reference, the text there was:

"We understand that some people are very concerned about the risk to health, that some other events have been cancelled or switched to a remote-only model and that some companies are putting corporate travel restrictions into place.  However, it remains our view that there are significant risks in both under-reacting and over-reacting to this complex and developing situation, and as we are not epidemiologists or public health experts we will follow the evidence-based advice of those that are.

Following the same reasoning, we will not be offering full refunds in the event of someone being unable to travel due to corporate restrictions and the cancellation fee will still apply. Full details of our registration policy for IETF 107 Vancouver are available on our website"

Jay

[1] https://mailarchive.ietf.org/arch/msg/ietf-announce/legMcsx2H_OEVLVtyESt_O-7qmY/

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 6 Mar 2020 00:50:39 +0100

The difference should not be between corporate and government travel restrictions but between self-inflicted (company halts travel, company pays) and externally imposed (individual pays, employer still forbids travel; company pays, government forbids travel).

Grüße, Carsten

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 12:57:44 +1300

> On 6/03/2020, at 12:50 PM, Carsten Bormann <[email-masked]> wrote:
> 

I agree.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Lou Berger <[email-masked]>
Date: Thu, 05 Mar 2020 19:33:08 -0500

Jay,

 two very different points here:

1) Everyone's situation is different / unique and often more complicated 
than simply who is canceling. I  strongly urge you, the LLC and the iesg to 
have a single consistent, and public, refund policy for all.  (Either full 
refund for all or service charge for all).

2) have you checked on the legal exposure to the organization of continuing 
to hold the meeting in the face of so many public cancellations -  which 
are taking place at the organizational level (e.g., f8), the association 
level (IEEE, apc) and at the national level (CN and IS)?

Thanks,
Lou

----------
On March 5, 2020 6:58:28 PM Jay Daley <[email-masked]> wrote:

>> The difference should not be between corporate and government travel 
>> restrictions but between self-inflicted (company halts travel, company 
>> pays) and externally imposed (individual pays, employer still forbids 
>> travel; company pays, government forbids travel).
>
> I agree.
>
> Jay
>
>> 
>> Grüße, Carsten
>> 
>
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> +64 21 678840
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 13:39:44 +1300

Lou

> On 6/03/2020, at 1:33 PM, Lou Berger <[email-masked]> wrote:
> 
> 
> Jay,
> 
> 1) Everyone's situation is different / unique and often more complicated than simply who is canceling. I  strongly urge you, the LLC and the iesg to have a single consistent, and public, refund policy for all.  (Either full refund for all or service charge for all).
> 
I’m comfortable that our current policy strikes the right balance between an individual policy for each individual circumstance and a one-size-fits-all policy. 

> 2) have you checked on the legal exposure to the organization of continuing to hold the meeting in the face of so many public cancellations -  which are taking place at the organizational level (e.g., f8), the association level (IEEE, apc) and at the national level (CN and IS)?
> 
Yes. 

Jay
-- 
Jay Daley
IETF Executive Director

---

From: Lou Berger <[email-masked]>
Date: Thu, 05 Mar 2020 19:46:43 -0500

Jay

----------
On March 5, 2020 7:40:22 PM Jay Daley <[email-masked]> wrote:

> I’m comfortable that our current policy strikes the right balance between 
> an individual policy for each individual circumstance and a 
> one-size-fits-all policy.
>

Can formally State / post what the policy is?. I think I heard if canceling 
due to the corporate policy, no refund. if individual is canceling and 
paying out of pocket or due to CA government action, full refund.

what about cancellation due to health issues?

>> level (IEEE, apc) and at the national level (CN and IS)?

Very happy to hear that.

Thank you
Lou

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 6 Mar 2020 00:50:36 +0000

How does one cancel their registration?  Email [email-masked]<mailto:[email-masked]>?

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 13:58:49 +1300

Rich

> On 6/03/2020, at 1:50 PM, Salz, Rich <[email-masked]> wrote:
> 
> 
> How does one cancel their registration?  Email [email-masked]?
> 

Yes (or the alias [email-masked]). 

Jay

-- 
Jay Daley
IETF Executive Director

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 14:10:30 +1300

Lou

> On 6/03/2020, at 1:46 PM, Lou Berger <[email-masked]> wrote:
> 
> 
> Jay
> 
> ----------
> Can formally State / post what the policy is?. I think I heard if canceling due to the corporate policy, no refund. if individual is canceling and paying out of pocket or due to CA government action, full refund.
> 
The special registration provisions are here https://www.ietf.org/how/meetings/107/ietf107-special-registration-provisions/

If anyone has a special circumstance which is not covered but they believe it should be then they should let us know at [email-masked]. If your next question is why don’t we publish that, then the answer is because people who are actually in that position do get in touch. 

Jay

-- 
Jay Daley
IETF Executive Director

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Mar 2020 02:27:06 +0100

I have to say that i am a bit appalled about discussions how to
fix IETF registration policies so one would be able to recover the 10%
cancellation fee that is currently in place for cases like
corporate travel bans. 

 [ i apologize anyone to whom USD 70..100 cancellation is indeed
   such a big loss of money that they have to see it differently.
   Which i think should be quite a minority of IETF participants. ]

I for once just had to send notice to IEF registrar asking to
list me as a remote participant due to my corporate travel ban.

I also told IETF registrar not to refund my USD 700 registration fee yet,
because i asked my company to still cover the whole registration fee
as an expense.

With IETF essentially being a community funded by its
participants, this is IMHO the appropriate way to share costs
in case of emergencies for those participants who can afford it.
I rather want IETF exist after IETF107 instead of getting a refund.
Still waiting for my company to reply though.

Aka: If/when you need to revert to a remote pumpkin like myself,
check with your sponsor if that approach would not be an option for you too.

Of course, if the situation allows for one of IETF insurances to kick
in, the best way to share losses may be different, but so far i
have not seen anything that this would be the case unless IETF107
was fully cancelled.

Cheers
    Toerless

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 5 Mar 2020 20:29:18 -0500

Jay,

Has the decision factored in the impact if people are put in quarantine out of their control when traveling?

Did the decision factor in the opportunity to test out all remote?  It’s getting late for that, but with more time this could have been interesting and informative for future meetings.

I am not attending per company policy.

Best regards,
Kathleen 

Sent from my mobile device

> On Mar 5, 2020, at 8:10 PM, Jay Daley <[email-masked]> wrote:
> 
> Lou
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Mar 2020 20:30:06 -0500

One thing that becomes obvious while serving in the IETF leadership is that no-win situations are unavoidable. If you try to make decisions based on objective criteria and take your time to gather data, you get criticized. If you try to make decisions based on anecdotal evidence or take what seems to be the path of least resistance, you get criticized. If you follow the advice of one group of participants, you get criticized by a different group that disagrees. It can seem like an endless, thankless torrent of messages telling you that no matter what you do, it’s wrong and it isn’t good enough.

So I’d like to say thank you to everyone on the IESG, Colin, Jay, Greg, the team at AMS, and the WG and RG chairs for all they’ve done thus far to help manage the IETF 107 meeting planning in light of COVID-19. Your work is appreciated.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Mar 2020 20:32:57 -0500

> On Mar 5, 2020, at 8:30 PM, Alissa Cooper <[email-masked]> wrote:
> 

I failed to include the NOC team and MeetEcho in my list. Many thanks.

Alissa

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Mar 2020 17:39:51 -0800

> One thing that becomes obvious while serving in the IETF leadership is
> that no-win situations are unavoidable. If you try to make decisions
> based on objective criteria and take your time to gather data, you get
> criticized.  If you try to make decisions based on anecdotal evidence
> or take what seems to be the path of least resistance, you get
> criticized.  If you follow the advice of one group of participants,
> you get criticized by a different group that disagrees. It can seem
> like an endless, thankless torrent of messages telling you that no
> matter what you do, it’s wrong and it isn’t good enough.

i hope and presume you are not surprised by this.  it is just part of
life in leadership roles.  [ not so much in management roles, where
blame shifting and avoidance of black marks plays a large role. ] which
is why one does one's best to do what one perceives as the right thing,
motivate it well, and then get on with life and the inevitable next
pile.

randy

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Mar 2020 09:33:27 +0100

[...]
>  cancellations as a result of company travel restrictions.

Other than company travel restrictions there are government
restrictions.  But the problem is how to read and understand a
government statement.

The first problem is the language barrier.  There are obvious
differences between different languages, and among English dialects, and
there are more subtle differences between how governments inform their
people.

I think no gov't tells straight it cancells travels, but none doesnt either.

In the detail, I can give an example between France and Belgium.  The
analysis in detail of the statements lead to the problem of
understanding of what is a 'risk zone'.  There are details like the
number of cases per zone, operators like AND and OR, and density of
cases per number of people.  There are missing details like the size of
the area (city, region, country, etc.).  The inclusiveness operation is
not discussed, so it is hard to answer questions like whether my city is
an independent zone or is it included in a larger zone.

The number of cases is an evolving number each day.  In some countries
it is reported daily at a precise hours (France, 19h30), but in others
no (Germany).

Basically, if one can figure out what is a 'risk zone' then one can
understand whether that gov't bans travel to and from it.

Then there are supra-national restrictions.  For example the European
Commission just put in place some travel restrictions.  But I dont have
the text as pulicly available, I just see the effects.

Alex

> 
> Queries like this can always come directly to me or to 
> [email-masked] <mailto:[email-masked]>.
> 
> Jay
> 
>> 
>> Scott
> 
> -- Jay Daley IETF Executive Director [email-masked]
> <mailto:[email-masked]> +64 21 678840
>

---

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 06 Mar 2020 10:22:56 +0100

On 6 Mar 2020, at 2:32, Alissa Cooper wrote:

>> One thing that becomes obvious while serving in the IETF 
>> leadership is that no-win situations are unavoidable. If you try to 
>> make decisions based on objective criteria and take your time to 
>> gather data, you get criticized. If you try to make decisions based 
>> on anecdotal evidence or take what seems to be the path of least 
>> resistance, you get criticized. If you follow the advice of one group 
>> of participants, you get criticized by a different group that 
>> disagrees. It can seem like an endless, thankless torrent of messages 
>> telling you that no matter what you do, it’s wrong and it isn’t 
>> good enough.
>>
>> So I’d like to say thank you to everyone on the IESG, Colin, Jay, 
>> Greg, the team at AMS, and the WG and RG chairs for all they’ve 
>> done thus far to help manage the IETF 107 meeting planning in light 
>> of COVID-19. Your work is appreciated.
>

+1

Really appreciate the effort and the attempt to come to a good decision 
without taking a lighthearted approach.

It seems that in times of uncertainties and information overflow, we 
tend to turn to authoritarian behavior, i.e., expect authorities to know 
everything, make the decisions for us and then blame them for not acting 
early enough — or too early.

What would help the executive folks most is hard data, i.e., if you are 
registered and you already know you cannot make it, just cancel and pay 
the cancellation fee.

Best regards,
Dirk

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Mar 2020 12:28:11 +0100

after private discussion, I think I should clarify myself.

The communication coming from up to down is changing daily.  Yesterday I 
was directed to a definition of a risk zone as being as one of '6 or 
more cases per region AND 1 per 100.000 people'.  That definition 
disappeared.  I have no trace, just my memory.

Now it now longer says that.

There are more examples of communications from up to down that change 
daily.  The wear of a 'surgeon mask' is a clear case: it was said a few 
days ago it does not protect, but the 3M FFP does.  Today it says the 
reverse.  A person invoked scientific evidence of that.

Reason should prevail.

Common sense and immediate thought do work now.  Some may call that 
'anecdotical report' but for me they are needed.

Alex

---

From: Joseph Potvin <[email-masked]>
Date: Fri, 6 Mar 2020 06:49:08 -0500

RE: The communication coming from up to down is changing daily.

A pragmatic view of uncertainty:
https://wiki.opensource.org/bin/download/Working+Groups+%26+Incubator+Projects/flow-syllabus/The+General+Direction+of+FLOW/The+Methodological+Significance+of+Uncertainty/WebHome/uncertainty_visualize_medium.png

Joseph Potvin

---

From: Jared Mauch <[email-masked]>
Date: Fri, 6 Mar 2020 07:09:20 -0500

> On Mar 5, 2020, at 8:27 PM, Toerless Eckert <[email-masked]> wrote:
> 

I would agree with this sentiment.  I manage my expenses sanely and things like these fees I expense immediately.  If I don’t make it, eg: Singapore 100 - there were no issues with that nor the fee the hotel charged me for not showing the first day.

When you’re paying out of pocket this obviously hits harder, and I’m glad that I have employer support, but this falls into the wide category of risks the business takes on.  That includes things like change fees or all that gas I expensed for the rental car when I had to drive home from California in September 2001.

I think some of this bumps into your expense report or accounts payable culture at the companies, and I would expect they will see those expenses rack up and be accounted for, likely in a different bucket of accruals.  I learned a long time ago that deferring doing my expenses was not a good idea, I would forget things that the company would gladly pay for.  In the past 2 years I forgot to expense a catered lunch I brought in for a meeting until much later. I ended up not submitting it in part as a lesson to myself to do a better job in the future.

- Jared

---

From: Lou Berger <[email-masked]>
Date: Fri, 06 Mar 2020 07:12:55 -0500

Jay,

Thanks for link, although it doesn't look like it is transparent on the 
full policy.  I'm not a big fan of arrangements where those who know a 
secret handshake get different treatment...

Lou

----------
On March 5, 2020 8:11:05 PM Jay Daley <[email-masked]> wrote:

> The special registration provisions are here 
> https://www.ietf.org/how/meetings/107/ietf107-special-registration-provisions/
>
> If anyone has a special circumstance which is not covered but they believe 
> it should be then they should let us know at [email-masked]. If 
> your next question is why don’t we publish that, then the answer is because 
> people who are actually in that position do get in touch.
>
> Jay
>
> -- 
> Jay Daley
> IETF Executive Director
>
>> 
>> >> 2) have you checked on the legal exposure to the organization of 
>> continuing to hold the meeting in the face of so many public cancellations 
>> -  which are taking place at the organizational level (e.g., f8), the 
>> association level (IEEE, apc) and at the national level (CN and IS)?
>> >>
>> > Yes.
>> 
>> Very happy to hear that.
>> 
>> Thank you
>> Lou
>> 
>> 
>> >
>> > Jay
>> > --
>> > Jay Daley
>> > IETF Executive Director
>> >
>> >> Thanks,
>> >> Lou
>> >>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 6 Mar 2020 08:40:22 -0500

On Thu, Mar 5, 2020 at 8:30 PM Alissa Cooper <[email-masked]> wrote:

> that no-win situations are unavoidable. If you try to make decisions based
> on objective criteria and take your time to gather data, you get
> criticized. If you try to make decisions based on anecdotal evidence or
> take what seems to be the path of least resistance, you get criticized. If
> you follow the advice of one group of participants, you get criticized by a
> different group that disagrees. It can seem like an endless, thankless
> torrent of messages telling you that no matter what you do, it’s wrong and
> it isn’t good enough.
>
> So I’d like to say thank you to everyone on the IESG, Colin, Jay, Greg,
> the team at AMS, and the WG and RG chairs for all they’ve done thus far to
> help manage the IETF 107 meeting planning in light of COVID-19. Your work
> is appreciated.
>
> Alissa
>

Quite, this is not a decision you should be taking. It is a decision the
government should have taken. Cancelling IETF is not going to have a
significant impact on the spread of COVID, it only makes sense if there is
government leadership and we don't have that.

China did the math: 2% of 1 billion people is 20 million. If this thing
takes hold, it is going to kill more people than WWII.

At the moment everyone is focused on Vancouver. But we are almost certain
to see most sporting events including the Olympics cancelled and at least
one of the US political conventions. I would start looking at contingency
plans for the case we are told that 108 and 109 are cancelled by government
order.

The impact of government travel restrictions is going to be significant.
But that is not going to be the only effect of this crisis. There is going
to be a desperate need for technology that allows people to communicate and
work remotely. And we are the people who are supposed to provide the open,
interoperable solutions.

Skype, Zoom, WebEx, Keybase, Signal etc. are all fine for collaboration
inside enterprises. But none of them is a replacement for email or the
telephone because none of them can talk to each other. We need a federated,
open solution. And the IETF is the place people are going to be looking to
develop that.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 6 Mar 2020 05:51:50 -0800

> open solution. And the IETF is the place people are going to be looking to

Something like VIPR?

https://www.ietf.org/archive/id/draft-jennings-vipr-overview-06.txt

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 6 Mar 2020 09:25:46 -0500

> https://www.ietf.org/archive/id/draft-jennings-vipr-overview-06.txt

NOTHING like that.

This is an identity infrastructure. Let the cryptographers handle it,
please. We have this. We have successfully developed the WebPKI and SAML.
Tell us your requirements and we can deliver.

in 2013, we still didn't have the ability to use ECDH, people were still
waving patents in my face. And threshold cryptography wasn't on the table
either.

VIPR is trying to use the PSTN addressing scheme - Telephone Numbers! No,
that is stuff we need to get away from. The identifiers I want to move to
are:

1) QR codes
2) Fingerprints of signature keys
3) RFC821 format account addresses ([email-masked])
And

0) User specified friendly names in their personal catalog.

Yes, I know that the Mesh is looking like 'a unified theory of
cryptography'. But seriously, isn't that what we need right now?

Its entirely open source and the only thing I am asking for is recognition
which costs nothing. The problem of course is that each of the incumbents
has a management structure wedded to the idea of building the next
Compuserve or AOL. Its kinda difficult to pay several billion dollars for a
Skype or a WebEx and then federate.

But its going to be federate or die. AOL instant messenger was once the
only messaging game in town.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 6 Mar 2020 09:58:24 -0500

I just watched an idiot government spokesperson try to tell us the problem
is declining because new cases are 'down in China'.

Yes, of course they are down in China, the government put the country on a
war footing and shut it down. There are pictures of workmen welding shut
the doors on apartment buildings. The lockdown is almost total, of course
the spread of infection has declined there.

That has absolutely no effect on the spread in the West where we have taken
none of those measures. We haven't even shut down large public meetings
like sports events and concerts yet. And don't expect that to be happening
in countries where the first priority of the dear leader is to hold large
public rallies to boost their egos

There is a huge amount of happy talk based on nonsense right now. A half
dozen companies have announced vaccines. But making a vaccine is really
easy, all you do is scoop out a bit of the virus. The hard part, the really
hard part is working out if the bit of the virus you scooped out is the
right bit to provide protection. Most times it doesn't actually have any
effect at all. Sometimes it makes people more likely to be infected and
sometimes it kills the test subjects. So you have to test and that takes
time.

The way that authoritarian regimes react to crisis is very predictable.
First they deny that there is any problem at all. Then they minimize the
problem and then they panic and over-react. China followed that exact
pattern.

The West currently has a large number of aspiring authoritarian leaders but
few actual authoritarian regimes. So we are stuck in stage two and will
remain stuck there for a considerable time.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Mar 2020 16:04:48 +0100

> open solution. And the IETF is the place people are going to be looking to

When governments prefer to communicate via facebook and twitter,
its a little bit too late trying to tell the planet that global
communications should not be based on vertical monopolies of global companies.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Mar 2020 16:24:26 +0100

Well, no ad hominem.

For data points: new cases in China downed cca. 500-100 in recent month 
but up 100-130 in recent days.  It's hard to predict.

Alex

Le 06/03/2020 à 15:58, Phillip Hallam-Baker a écrit :
> I just watched an idiot government spokesperson try to tell us the 
> problem is declining because new cases are 'down in China'.
> 
> Yes, of course they are down in China, the government put the country on 
> a war footing and shut it down. There are pictures of workmen welding 
> shut the doors on apartment buildings. The lockdown is almost total, of 
> course the spread of infection has declined there.
> 
> That has absolutely no effect on the spread in the West where we have 
> taken none of those measures. We haven't even shut down large public 
> meetings like sports events and concerts yet. And don't expect that to 
> be happening in countries where the first priority of the dear leader is 
> to hold large public rallies to boost their egos
> 
> easy, all you do is scoop out a bit of the virus. The hard part, the 
> really hard part is working out if the bit of the virus you scooped out 
> is the right bit to provide protection. Most times it doesn't actually 
> have any effect at all. Sometimes it makes people more likely to be 
> infected and sometimes it kills the test subjects. So you have to test 
> and that takes time.
> 
> The West currently has a large number of aspiring authoritarian leaders 
> but few actual authoritarian regimes. So we are stuck in stage two and 
> will remain stuck there for a considerable time..
> 
> 
> On Fri, Mar 6, 2020 at 6:50 AM Joseph Potvin <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Rich Kulawiec <[email-masked]>
Date: Fri, 6 Mar 2020 10:45:32 -0500

On Fri, Mar 06, 2020 at 09:58:24AM -0500, Phillip Hallam-Baker wrote:
> none of those measures. 

Related to this point, I fumbled my way through a scholarly discussion
of COVID-19 as best as a layman can, and came away with this point: with
a disease that has a long incubation period, the reported cases tell us
where it has *been*, not where it *is*.  I'm terribly oversimplifying,
of course, but this is consistent with the observations being reported
by WHO et.al.   And it means, among other things, that delayed reactions
may be much too late.

---rsk

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Mar 2020 16:52:15 +0100

Le 06/03/2020 à 14:40, Phillip Hallam-Baker a écrit :
> 
> 
> On Thu, Mar 5, 2020 at 8:30 PM Alissa Cooper <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> One thing that becomes obvious while serving in the IETF leadership 
> is that no-win situations are unavoidable. If you try to make 
> decisions based on objective criteria and take your time to gather 
> data, you get criticized. If you try to make decisions based on 
> anecdotal evidence or take what seems to be the path of least 
> resistance, you get criticized. If you follow the advice of one
> group of participants, you get criticized by a different group that 
> disagrees. It can seem like an endless, thankless torrent of
> messages telling you that no matter what you do, it’s wrong and it
> isn’t good enough.
> 
> Greg, the team at AMS, and the WG and RG chairs for all they’ve done
>  thus far to help manage the IETF 107 meeting planning in light of 
> COVID-19.. Your work is appreciated.
> 
> Alissa
> 
> 
> Quite, this is not a decision you should be taking. It is a decision 
> the government should have taken. Cancelling IETF is not going to 
> have a significant impact on the spread of COVID, it only makes
> sense if there is government leadership and we don't have that.
> 
> China did the math: 2% of 1 billion people is 20 million. If this 
> thing takes hold, it is going to kill more people than WWII.
> 
> At the moment everyone is focused on Vancouver. But we are almost 
> certain to see most sporting events including the Olympics cancelled 
> and at least one of the US political conventions. I would start 
> looking at contingency plans for the case we are told that 108 and 
> 109 are cancelled by government order.
> 
> The impact of government travel restrictions is going to be 
> significant. But that is not going to be the only effect of this 
> crisis. There is going to be a desperate need for technology that 
> allows people to communicate and work remotely.

I agree.  That is a big need right now.

There is also a need of electronic voting systems for those who need to
vote soon.

> And we are the people who are supposed to provide the open,
> interoperable solutions.

I agree.

Openness and way of working can also be used as a good example.

For example, I am still waiting for my humble request since 2 days to
access GISAID database to see what looks like a digital form of this
virus, because I optimistically imagine open access to data might help
someone unthought of up to know to calculate some solution to the problem.

Alex

> 
> Skype, Zoom, WebEx, Keybase, Signal etc. are all fine for 
> collaboration inside enterprises. But none of them is a replacement 
> for email or the telephone because none of them can talk to each 
> other. We need a federated, open solution. And the IETF is the place 
> people are going to be looking to develop that.
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 6 Mar 2020 10:57:02 -0500

> communications should not be based on vertical monopolies of global

Governments have always preferred the use of broadcast communications. The
BBC, ABC, CBS. Vertical monopolies have always served them well.

Business has never had a problem with monopolies that provided universal
connectivity either. The Royal Mail, the US Postal Service, AT&T.

The problem comes when there is no universal connectivity. I can deploy
Microsoft Exchange inside my business and use the proprietary exchange
protocols to communicate with it from Outlook (assuming those are still in
place). But to send emails to the auditors, the external counsel, to
customers and suppliers, SMTP is the only game in town. Skype is only
viable because it gates to PSTN.

Back when we were putting the Web into the Clinton Whitehouse, there were
two problems they were concerned about. Putting up the Web server on
whitehouse.gov was the easy part. That is just a different mode for
broadcast media. The publications server which sent out the press releases
was another easy win.

The much harder problem, one that we never really solved was mass
listening. The POTUS gets (or got) two 20 truckloads of mail a day and
every single one of those was read by a team of volunteers. And the
President received a daily report summarizing what people are writing to
him about with excerpts from specific letters, the ones Clinton was most
interested in being the 'kitchen table' letters from 'ordinary Americans'.
Facebook and Twitter are lousy modes of communication for public discourse.
We can and will do better. AOL looked so unstoppable at one point,
TimeWarner gave away half their shareholder's capital to buy it.

I believe that if we provide a communication infrastructure that supports
the major modes of communication: short messaging, mail, file sharing,
voice, video based on open standards and open service provision and we
provide state of the art cryptographic security to protect it and state of
the art usability, we can succeed.

I know why the Web succeeded, I worked less than 50 feet from Tim's office
while he was building it. He told me how and why he took the moves he did.
I have been closely involved in the development of three systems that have
become infrastructure standards: The Web, the WebPKI and SAML.

Now that doesn't mean I am guaranteed to be the one that succeeds in this
space. But I am pretty certain that in the next five years someone will
whether they take my stuff and add some final touches that I hadn't
understood the need for or ignore my stuff entirely and do it their way.

So take your pick, you can read my drafts now and start thinking about how
to build a better system or you can wait two or three years till my company
has established a user base and the technology is proven and buy me out. Or
you can buy out the other guy or gal who came up with the better idea.

---

From: Christian Huitema <[email-masked]>
Date: Fri, 6 Mar 2020 09:27:42 -0800

> by WHO et.al.   And it means, among other things, that delayed reactions

Most people on this list have no medical background, but many understand
routing and graphs. This is indeed a classic problem of propagation in a
graph, the graph of social contacts. People may get infected if they
have contact with someone who is. Once infected, they are capable of
infecting others for some time. The denser the graph, the faster the
infection spreads. Large gatherings create very dense graphs, and that's
why they are problematic.

-- Christian Huitema

---

From: Randy Bush <[email-masked]>
Date: Fri, 06 Mar 2020 10:23:07 -0800

> why they are problematic.

the problem here is that the rib data are propagating quickly as
usual, but the latency of redistribution into the fibs is quite
long, especially in comparison.

[ credit to shaikh and greenberg ]

randy

---

From: Jim Fenton <[email-masked]>
Date: Fri, 6 Mar 2020 11:04:01 -0800

On 3/6/20 1:22 AM, Dirk Kutscher wrote:

> What would help the executive folks most is hard data, i.e., if you
> are registered and you already know you cannot make it, just cancel
> and pay the cancellation fee.
>
Excellent point. Rather than wait until the last minute and do what is
probably inevitable anyway, I have just cancelled my registration
(converted to remote). I see a lot of people still on the registered
attendee list that work for companies that I understand have travel
restrictions in place. I'd urge them to submit their
cancellations/conversions promptly as well.

I'd like to thank IETF for their liberal cancellation policy, both in
terms of the late cancellation deadline and low cancellation fee. Even
though I'm self-funded and will have to absorb the 10% cancellation fee
myself, I understand that processing registrations and cancellations is
an expense for IETF, and this seems like a very fair arrangement.

-Jim