Subject: Re: [107all] Update on IETF 107 Vancouver and COVID-19

From: "Ramesh Sivakolundu (sramesh)" <[email-masked]>
Date: Wed, 4 Mar 2020 21:38:12 +0000

What is the procedure to cancel a registration. As per Cisco Travel Policy, cross-border international travel has been suspended till Apr 15th, 2020.

Thanks

Regards,

-Ramesh

On 3/4/20, 11:50 AM, "107all on behalf of IETF Executive Director" <[email-masked] on behalf of [email-masked]> wrote:

    This is a further update on IETF 107 Vancouver and the ongoing situation with COVID-19 (Coronavirus).
    
    It is still our intention to go ahead with IETF 107 Vancouver as the public health advice remains that we do not need to cancel conferences in Vancouver or avoid travel to Vancouver.  The Public Health Agency of Canada (PHAC) continues to classify the risk of infection in Canada as low [1] and the World Health Organization (WHO) continues to recommend against travel restrictions [2].  As shared earlier, special measures are being put into place for IETF 107 in Vancouver following public health recommendations for meetings of this nature [3]. 
    
    We continue to monitor the situation and will respond quickly if the public health advice changes.  While it is clear that the situation is deteriorating, the public health advice from the WHO, which is very consistent and evidence-based, is that local containment of outbreaks is both feasible and demonstrated to work.  To hear more about the evidence-based guidance being provided by the WHO we recommend watching a WHO press briefing [4] or reading their daily situation reports [5].
    
    We are aware that more companies have imposed travel restrictions and in some cases those are dependent on who else will be attending the conference.  However, we will not be imposing travel restrictions on IETF participants from specific countries or regions as it is for the Canadian government to decide who can enter their country.
    
    The current PHAC advisory page for visitors [6] is that those arriving from Hubei province of China or from Iran should self-isolate for 14 days on arrival and monitor their health.  That advisory may be updated at any time and so we advise anyone travelling from a country with an infection cluster to check that page before travel.
    
    We continue to receive new registrations every day but those are now being offset by cancellations and the number of registered in-person participants is hovering at around 625 [7] with over 200 registered remote participants.  The Internet Engineering Steering Group (IESG) and IETF Administration LLC continue to monitor the situation and the IESG is currently seeking input from working group and research group chairs to understand the extent of expected session cancellations. 
    
    If we are required to cancel then the IESG is considering options for virtual meeting support, which it will report on in due course.
    
    Please feel free to contact me directly if you have any questions or comments.
    
    [1] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
    [2] https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/
    [2] https://www.ietf.org/how/meetings/107/ietf107-health-measures/
    [3] https://www.youtube.com/watch?v=SAo9Nooi69E (about 55 minutes in)
    [4] https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/
    [5] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html
    [6] https://www.ietf.org/registration/ietf107/attendance.py
    
    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]
    
    -- 
    107all mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/107all

---

From: Jay Daley <[email-masked]>
Date: Thu, 5 Mar 2020 10:40:51 +1300

> On 5/03/2020, at 10:38 AM, Ramesh Sivakolundu (sramesh) <sramesh=[email-masked]> wrote:
> 

Send a note to [email-masked] and they will be happy to help.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 5 Mar 2020 00:50:28 +0100

All,

> We are aware that more companies have imposed travel restrictions and in
some cases
> those are dependent on who else will be attending the conference.

As it has already started to happen today for BESS WG it only takes two
chairs to work for company which imposed travel policy not to be able to
travel to run the WG meeting. if they can not travel the WG meeting is
cancelled.

I quite do not understand how IETF director(s) keep the event ON in such
situation.

And what is worse - some meetings may be cancelled last minute or chairs
may be not able to travel last minute as well.

In what light does this put potential attendees ?

Many thx,
Robert.

> On 3/4/20, 11:50 AM, "107all on behalf of IETF Executive Director" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     It is still our intention to go ahead with IETF 107 Vancouver as the
> public health advice remains that we do not need to cancel conferences in
> Vancouver or avoid travel to Vancouver.  The Public Health Agency of Canada
> (PHAC) continues to classify the risk of infection in Canada as low [1] and
> the World Health Organization (WHO) continues to recommend against travel
> restrictions [2].  As shared earlier, special measures are being put into
> place for IETF 107 in Vancouver following public health recommendations for
> meetings of this nature [3].
>
>     We continue to monitor the situation and will respond quickly if the
> public health advice changes.  While it is clear that the situation is
> deteriorating, the public health advice from the WHO, which is very
> consistent and evidence-based, is that local containment of outbreaks is
> both feasible and demonstrated to work.  To hear more about the
> evidence-based guidance being provided by the WHO we recommend watching a
> WHO press briefing [4] or reading their daily situation reports [5].
>
>     We are aware that more companies have imposed travel restrictions and
> in some cases those are dependent on who else will be attending the
> conference.  However, we will not be imposing travel restrictions on IETF
> participants from specific countries or regions as it is for the Canadian
> government to decide who can enter their country.
>
>     The current PHAC advisory page for visitors [6] is that those arriving
> from Hubei province of China or from Iran should self-isolate for 14 days
> on arrival and monitor their health.  That advisory may be updated at any
> time and so we advise anyone travelling from a country with an infection
> cluster to check that page before travel.
>
>     We continue to receive new registrations every day but those are now
> being offset by cancellations and the number of registered in-person
> participants is hovering at around 625 [7] with over 200 registered remote
> participants.  The Internet Engineering Steering Group (IESG) and IETF
> Administration LLC continue to monitor the situation and the IESG is
> currently seeking input from working group and research group chairs to
> understand the extent of expected session cancellations.
>
>     If we are required to cancel then the IESG is considering options for
> virtual meeting support, which it will report on in due course.
>
>     [1]
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html
>     [2]
> https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/
>     [4]
> https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/
>     [5]
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html

---

From: Warren Kumari <[email-masked]>
Date: Wed, 4 Mar 2020 19:33:58 -0500

> travel to run the WG meeting. if they can not travel the WG meeting is

Simply because the chairs cannot make it does not automatically mean that
the WG meeting is cancelled -- WGs chairs can ask the WG secretary, or
appoint a temporary secretary or just ask an in-person participant to do
the physical onsite things, like bluesheets, pushing the big red button,
etc.

W

>>     The current PHAC advisory page for visitors [6] is that those
>> arriving from Hubei province of China or from Iran should self-isolate for
>> 14 days on arrival and monitor their health.  That advisory may be updated
>> at any time and so we advise anyone travelling from a country with an
>> infection cluster to check that page before travel.
>>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 4 Mar 2020 16:50:51 -0800

Happy to help if needed.

"Et s’il n’en reste qu’un, je serai celui-là !"

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 04 Mar 2020 23:44:07 -0300

Same here, would be happy to help. Still planning to be in Vancouver.

On 4 Mar 2020, at 21:50, Marc Petit-Huguenin wrote:

>>>>      Please feel free to contact me directly if you have any 
>>>> questions or
>>>> comments.
>>>>
>>>>      [1]
>>>> https://www.ietf.org/how/meetings/107/ietf107-health-measures/

---

From: Paul Wouters <[email-masked]>
Date: Wed, 4 Mar 2020 22:16:22 -0500

L
> On Mar 4, 2020, at 19:33, Warren Kumari <[email-masked]> wrote:
> 
> 
> 
> 
> Simply because the chairs cannot make it does not automatically mean that the WG meeting is cancelled -- WGs chairs can ask the WG secretary, or appoint a temporary secretary or just ask an in-person participant to do the physical onsite things, like bluesheets, pushing the big red button, etc. 

I agree and I will happily volunteer to chair a meeting where needed.

Paul

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 4 Mar 2020 21:45:48 -0600

Warren,

I'm seeing "I can help" messages on this list, which is admirable but may
not be the best way to meet this need. Could you chat with our friends on
the IESG and ask how they want to handle chairs who (potentially suddenly)
need onsite help?

It seems like we need something where everyone can keep track of who is
helping who, and something we can keep up to date throughout the week. Even
a wiki page would be an improvement over mail messages with an off-topic
subject line.

Best,

Spencer

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Mar 2020 10:30:58 +0100

Le 05/03/2020 à 04:45, Spencer Dawkins at IETF a écrit :
> Warren,
> 
> I'm seeing "I can help" messages on this list, which is admirable but 
> may not be the best way to meet this need. Could you chat with our 
> friends on the IESG and ask how they want to handle chairs who 
> (potentially suddenly) need onsite help?
> 
> helping who, and something we can keep up to date throughout the week. 
> Even a wiki page would be an improvement over mail messages with an 
> off-topic subject line.

If there were a wiki page, then I would like to put something in there: 
if there is a f2f meeting, with the usual microphones, then use 
microphone screens ('anti-pop') that are individual, and probably one use.

This could help as much as the other measures with hands, sanitizers, etc.

Alex

> 
> Best,
> 
> Spencer
> 
> On Wed, Mar 4, 2020 at 9:17 PM Paul Wouters <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     L
>     On Mar 4, 2020, at 19:33, Warren Kumari <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>>
>>
>>
>>     Simply because the chairs cannot make it does not automatically
>>     mean that the WG meeting is cancelled -- WGs chairs can ask the WG
>>     secretary, or appoint a temporary secretary or just ask an
>>     in-person participant to do the physical onsite things, like
>>     bluesheets, pushing the big red button, etc.. 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Mar 2020 10:49:24 +0100

We don't need that!

Everybody has a phone with microphones.

We just need a small app that works in iPhone and Android, that connects to the Meetecho, because this is already connected to the audio!

Maybe even this app is not needed if you can use the standard remote participation from the cellular device (I never tried).

We don't need even to queue in the Mic, the chairs can give the voice to each one in sequence (

Regards,
Jordi
@jordipalet

El 5/3/20 10:31, "ietf en nombre de Alexandre Petrescu" <[email-masked] en nombre de [email-masked]> escribió:

    

    Alex
    
    >     I agree and I will happily volunteer to chair a meeting where needed.

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alessandro Amirante <[email-masked]>
Date: Thu, 5 Mar 2020 10:57:17 +0100

This is a *very* bad idea. It would generate a lot of echo as your voice 
will be captured again from your phone's mic when it comes out from the 
room's loudspeakers.

Alessandro

Il 05/03/20 10:49, JORDI PALET MARTINEZ ha scritto:
>      > helping who, and something we can keep up to date throughout the week..

-- 
Ing. Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com

Via Riviera di Chiaia 124
80122 Napoli, Italy

Mobile: +39 329 6178743
E-mail: [email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 5 Mar 2020 10:16:35 +0000

I must say I am becoming increasingly worried about the viability of this meeting.

With the big company bans, it is not clear how many of the senior leadership will be at the meeting. Is there a roll call of IESG members that will be present?

There are 619 people registered for on-site. If we discount those from companies that have already declared that they are not permitting their staff to travel, what is the number?

Best regards

Stewart

> On 4 Mar 2020, at 23:50, Robert Raszuk <[email-masked]> wrote:
> 
> All,
> 
> > We are aware that more companies have imposed travel restrictions and in some cases 
> As it has already started to happen today for BESS WG it only takes two chairs to work for company which imposed travel policy not to be able to travel to run the WG meeting. if they can not travel the WG meeting is cancelled. 
> 
> I quite do not understand how IETF director(s) keep the event ON in such situation. 
> 
> And what is worse - some meetings may be cancelled last minute or chairs may be not able to travel last minute as well. 
> 
> On 3/4/20, 11:50 AM, "107all on behalf of IETF Executive Director" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> 
>     [1] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html <https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html>
>     [2] https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/ <https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/>
>     [2] https://www.ietf.org/how/meetings/107/ietf107-health-measures/ <https://www.ietf.org/how/meetings/107/ietf107-health-measures/>
>     [3] https://www.youtube.com/watch?v=SAo9Nooi69E <https://www.youtube.com/watch?v=SAo9Nooi69E> (about 55 minutes in)
>     [4] https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/ <https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/>
>     [5] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html <https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html>
>     [6] https://www.ietf.org/registration/ietf107/attendance.py <https://www.ietf.org/registration/ietf107/attendance.py>
> 
>     -- 
>     Jay Daley
>     IETF Executive Director
>     [email-masked] <mailto:[email-masked]>
> 
>     -- 
>     107all mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/107all <https://www.ietf.org/mailman/listinfo/107all>
> 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Mar 2020 11:27:44 +0100

Unless you mute your phone speaker?

Regards,
Jordi
@jordipalet

El 5/3/20 10:58, "ietf en nombre de Alessandro Amirante" <[email-masked] en nombre de [email-masked]> escribió:

    Alessandro

    
    Meetecho S.r.l.
    www.meetecho.com

    Mobile: +39 329 6178743

---

From: Alessandro Amirante <[email-masked]>
Date: Thu, 5 Mar 2020 11:35:53 +0100

No. It's not a matter of phone speaker. It's a matter of phone *mic* 
capturing whatever comes out of the *room* speakers.

Alessandro

Meetecho S.r.l.
www.meetecho.com

Mobile: +39 329 6178743

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Mar 2020 11:39:22 +0100

Is not the same for the microphones that we usually have in the rooms?

Even if those microphones need to be muted, and we should go next to them, but use our one phone, I guess it should work.

Regards,
Jordi
@jordipalet

El 5/3/20 11:36, "ietf en nombre de Alessandro Amirante" <[email-masked] en nombre de [email-masked]> escribió:

    Alessandro

    
    Meetecho S.r.l.
    www.meetecho.com

    Mobile: +39 329 6178743

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 5 Mar 2020 11:49:16 +0100

> Is not the same for the microphones that we usually have in the rooms?

Those mics are connected to an audio mixer board which provides hardware 
echo suppression. And those mics are directional ones designed for 
professional use.

> Even if those microphones need to be muted, and we should go next to them, but use our one phone, I guess it should work.

Again, it's a matter of phone mic + room speakers. The room mics don't 
play any role. The phone speaker doesn't play any role as well.

I'm 100% sure this won't work.

Alessandro

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Mar 2020 11:51:40 +0100

> capturing whatever comes out of the *room* speakers.

I agree.

When I speak on the phone mic in the room it gets relayed to the 
loudspeakers and back into the mic: positive loop, repeat, augment, noise.

The solution to avoid that positive loop is to make the phone mic to 
have very close pickup by hardware design (less flexible membrane, no 
tube, etc), and/or to reduce the amplifier volume of the phone mic. 
Reporters along tracks of F1 racing use such kinds of close pickup mics, 
and not their smartphones.

The first solution wont work (close  pickup mics in smartphones) because 
that's the way they are: the smarphone mics pick sound at more than at 
1cm.  The second (reduce amplifier output) is possible, but needs 
programming.  Also, this latter solution might make one need to speak 
very loud in the mic, which boils down to speaking loud in the room, 
might disturb people nearby.

It might be possible to tweak these parameters by trial and error.

It might be the case that people who complained about it did really have 
a bad experience and already tried to tweak these without success.

But, what I would complain about these smartphones (I dont have one), is 
that one moves the problem of bacteria in saliva ('spit'(?) ('pop'?)). 
 From the microphone in the room to the microphone in the smartphone. 
Owners of smartphones do touch their smartphones on all sides.  Then 
they touch other things, like handles of doors, etc.  It's not their 
fault, that's how we all are.  But that's how it is.

Alex

>> El 5/3/20 10:58, "ietf en nombre de Alessandro Amirante" 
>> <[email-masked] en nombre de [email-masked]> escribió:
>>
>>      > We don't need that!
>>      >
>>      > Everybody has a phone with microphones.
>>      >
>>      > We just need a small app that works in iPhone and Android, that 
>> connects to the Meetecho, because this is already connected to the audio!
>>      >
>>      > Maybe even this app is not needed if you can use the standard 
>> remote participation from the cellular device (I never tried).
>>      >
>>      > We don't need even to queue in the Mic, the chairs can give the 
>> voice to each one in sequence (
>>      >
>>      > Regards,
>>      > Jordi
>>      > @jordipalet
>>      >
>>      >
>>      >
>>      > El 5/3/20 10:31, "ietf en nombre de Alexandre Petrescu" 
>> <[email-masked] en nombre de [email-masked]> 
>> escribió:
>>      >
>>      >
>>      >
>>      >      Le 05/03/2020 à 04:45, Spencer Dawkins at IETF a écrit :
>>      >      > Warren,
>>      >      >
>>      >      > I'm seeing "I can help" messages on this list, which is 
>> admirable but
>>      >      > may not be the best way to meet this need. Could you 
>> chat with our
>>      >      > friends on the IESG and ask how they want to handle 
>> chairs who
>>      >      > (potentially suddenly) need onsite help?
>>      >      >
>>      >      > It seems like we need something where everyone can keep 
>> track of who is
>>      >      > helping who, and something we can keep up to date 
>> throughout the week..
>>      >      > Even a wiki page would be an improvement over mail 
>> messages with an
>>      >      > off-topic subject line.
>>      >
>>      >      If there were a wiki page, then I would like to put 
>> something in there:
>>      >      if there is a f2f meeting, with the usual microphones, 
>> then use
>>      >      microphone screens ('anti-pop') that are individual, and 
>> probably one use.
>>      >
>>      >      This could help as much as the other measures with hands, 
>> sanitizers, etc.
>>      >
>>      >      Alex
>>      >
>>      >      >
>>      >      > Best,
>>      >      >
>>      >      > Spencer
>>      >      >
>>      >      > On Wed, Mar 4, 2020 at 9:17 PM Paul Wouters <[email-masked]
>>      >      > <mailto:[email-masked]>> wrote:
>>      >      >
>>      >      >     L
>>      >      >     On Mar 4, 2020, at 19:33, Warren Kumari 
>> <[email-masked]
>>      >      >     <mailto:[email-masked]>> wrote:
>>      >      >
>>      >      >>
>>      >      >>
>>      >      >>
>>      >      >>     Simply because the chairs cannot make it does not 
>> automatically
>>      >      >>     mean that the WG meeting is cancelled -- WGs chairs 
>> can ask the WG
>>      >      >>     secretary, or appoint a temporary secretary or just 
>> ask an
>>      >      >>     in-person participant to do the physical onsite 
>> things, like
>>      >      >>     bluesheets, pushing the big red button, etc..
>>      >      >
>>      >      >     I agree and I will happily volunteer to chair a 
>> meeting where needed.
>>      >      >
>>      >      >     Paul
>>      >      >
>>      >
>>      >
>>      >
>>      >
>>      >
>>      > **********************************************
>>      > IPv4 is over
>>      > Are you ready for the new Internet ?
>>      > http://www.theipv6company.com
>>      > The IPv6 Company
>>      >
>>      > This electronic message contains information which may be 
>> privileged or confidential. The information is intended to be for the 
>> exclusive use of the individual(s) named above and further 
>> non-explicilty authorized disclosure, copying, distribution or use of 
>> the contents of this information, even if partially, including 
>> attached files, is strictly prohibited and will be considered a 
>> criminal offense. If you are not the intended recipient be aware that 
>> any disclosure, copying, distribution or use of the contents of this 
>> information, even if partially, including attached files, is strictly 
>> prohibited, will be considered a criminal offense, so you must reply 
>> to the original sender to inform about this communication and delete it.
>>      >
>>      >
>>      >
>>      --
>> This electronic message contains information which may be privileged 
>> or confidential. The information is intended to be for the exclusive 
>> use of the individual(s) named above and further non-explicilty 
>> authorized disclosure, copying, distribution or use of the contents of 
>> this information, even if partially, including attached files, is 
>> strictly prohibited and will be considered a criminal offense. If you 
>> are not the intended recipient be aware that any disclosure, copying, 
>> distribution or use of the contents of this information, even if 
>> partially, including attached files, is strictly prohibited, will be 
>> considered a criminal offense, so you must reply to the original 
>> sender to inform about this communication and delete it.
>>
>>
>>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Mar 2020 11:58:18 +0100

> echo suppression. And those mics are directional ones designed for 

They are directional ok, but why do I have to speak close on it?  That 
is the problem: the need to speak close on it.

They are professional yes.  They are Senheiser I believe.

The pop screen made of foam for a handheld senheiser is MZW1.  It costs 
17Eur.

One needs something like that for personal use, and throwable, like 
paper handkerchief.

Alex
PS: fyi, there are microphones that pick sound without speaker having to 
produce sound as virbations of air (so no risk of positive loop).  I 
think of those for the Scientist.  But they are more expensive.

> 
>> Even if those microphones need to be muted, and we should go next to 
>> them, but use our one phone, I guess it should work.
> 
>> El 5/3/20 11:36, "ietf en nombre de Alessandro Amirante" 
>>      > Unless you mute your phone speaker?
>>      >
>>      > Regards,
>>      > Jordi
>>      > @jordipalet
>>      >
>>      >
>>      >
>>      > El 5/3/20 10:58, "ietf en nombre de Alessandro Amirante" 
>>      >      This is a *very* bad idea. It would generate a lot of echo 
>> as your voice
>>      >      will be captured again from your phone's mic when it comes 
>> out from the
>>      >      room's loudspeakers.
>>      >
>>      >      Alessandro
>>      >
>>      >      Il 05/03/20 10:49, JORDI PALET MARTINEZ ha scritto:
>>      >      > We don't need that!
>>      >      >
>>      >      > Everybody has a phone with microphones.
>>      >      >
>>      >      > We just need a small app that works in iPhone and 
>> Android, that connects to the Meetecho, because this is already 
>> connected to the audio!
>>      >      >
>>      >      > Maybe even this app is not needed if you can use the 
>> standard remote participation from the cellular device (I never tried).
>>      >      >
>>      >      > We don't need even to queue in the Mic, the chairs can 
>> give the voice to each one in sequence (
>>      >      >
>>      >      > Regards,
>>      >      > Jordi
>>      >      > @jordipalet
>>      >      >
>>      >      >
>>      >      >
>>      >      > El 5/3/20 10:31, "ietf en nombre de Alexandre Petrescu" 
>>      >      >      Le 05/03/2020 à 04:45, Spencer Dawkins at IETF a 
>> écrit :
>>      >      >      > Warren,
>>      >      >      >
>>      >      >      > I'm seeing "I can help" messages on this list, 
>> which is admirable but
>>      >      >      > may not be the best way to meet this need. Could 
>> you chat with our
>>      >      >      > friends on the IESG and ask how they want to 
>> handle chairs who
>>      >      >      > (potentially suddenly) need onsite help?
>>      >      >      >
>>      >      >      > It seems like we need something where everyone 
>> can keep track of who is
>>      >      >      > helping who, and something we can keep up to date 
>> throughout the week..
>>      >      >      > Even a wiki page would be an improvement over 
>> mail messages with an
>>      >      >      > off-topic subject line.
>>      >      >
>>      >      >      If there were a wiki page, then I would like to put 
>> something in there:
>>      >      >      if there is a f2f meeting, with the usual 
>> microphones, then use
>>      >      >      microphone screens ('anti-pop') that are 
>> individual, and probably one use.
>>      >      >
>>      >      >      This could help as much as the other measures with 
>> hands, sanitizers, etc.
>>      >      >
>>      >      >      Alex
>>      >      >
>>      >      >      >
>>      >      >      > Best,
>>      >      >      >
>>      >      >      > Spencer
>>      >      >      >
>>      >      >      > On Wed, Mar 4, 2020 at 9:17 PM Paul Wouters 
>> <[email-masked]
>>      >      >      > <mailto:[email-masked]>> wrote:
>>      >      >      >
>>      >      >      >     L
>>      >      >      >     On Mar 4, 2020, at 19:33, Warren Kumari 
>> <[email-masked]
>>      >      >      >     <mailto:[email-masked]>> wrote:
>>      >      >      >
>>      >      >      >>
>>      >      >      >>
>>      >      >      >>
>>      >      >      >>     Simply because the chairs cannot make it 
>> does not automatically
>>      >      >      >>     mean that the WG meeting is cancelled -- WGs 
>> chairs can ask the WG
>>      >      >      >>     secretary, or appoint a temporary secretary 
>> or just ask an
>>      >      >      >>     in-person participant to do the physical 
>> onsite things, like
>>      >      >      >>     bluesheets, pushing the big red button, etc..
>>      >      >      >
>>      >      >      >     I agree and I will happily volunteer to chair 
>> a meeting where needed.
>>      >      >      >
>>      >      >      >     Paul
>>      >      >      >
>>      >      >
>>      >      >
>>      >      >
>>      >      >
>>      >      >
>>      >      > **********************************************
>>      >      > IPv4 is over
>>      >      > Are you ready for the new Internet ?
>>      >      > http://www.theipv6company.com
>>      >      > The IPv6 Company
>>      >      >
>>      >      > This electronic message contains information which may 
>> be privileged or confidential. The information is intended to be for 
>> the exclusive use of the individual(s) named above and further 
>>      >      --
>>      >      Ing. Alessandro Amirante, Ph.D.
>>      >
>>      >      Meetecho S.r.l.
>>      >      www.meetecho.com
>>      >
>>      >      Via Riviera di Chiaia 124
>>      >      80122 Napoli, Italy
>>      >
>>      >      Mobile: +39 329 6178743
>>      >      E-mail: [email-masked]
>>      >
>>      >
>>      >
>>      >
>>      >

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 5 Mar 2020 11:14:05 +0000

Stewart/Robert:

Hi!

Please don’t loose sight of this other piece of text in Jay’s message: "The
Internet Engineering Steering Group (IESG) and IETF Administration LLC
continue to monitor the situation and the IESG is currently seeking input
from working group and research group chairs to understand the extent of
expected session cancellations.”

Yes, we are very aware of the restrictions, which can affect anyone and are
looking into it.

The situation is obviously very fluid.  Please bear with us.

Thanks!

Alvaro.

On March 5, 2020 at 5:17:41 AM, Stewart Bryant ([email-masked])
wrote:

I must say I am becoming increasingly worried about the viability of this
meeting.

With the big company bans, it is not clear how many of the senior
leadership will be at the meeting. Is there a roll call of IESG members
that will be present?

There are 619 people registered for on-site. If we discount those from
companies that have already declared that they are not permitting their
staff to travel, what is the number?

Best regards

Stewart

All,

some cases

Many thx,
Robert.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 5 Mar 2020 12:18:46 +0100

> 
> With the big company bans, it is not clear how many of the senior leadership will be at the meeting.

Interesting experiment: How well does the IETF work without the big companies around.

I share your concern, but in my immediate vicinity it seems we will still have a productive meeting — not as productive as it could be, but still worth meeting, even with a large remote participation component.
Of course it could look different in your part of the IETF landscape.

> Is there a roll call of IESG members that will be present?

I would hope that they share this information among each other before making decisions.

> There are 619 people registered for on-site. If we discount those from companies that have already declared that they are not permitting their staff to travel, what is the number?

It would be really useful if people who won’t come could transfer themselves from the local to the remote attendance part, in the attendance list or in a separate statistic.

For planning purposes, I’m spending too much time asking people whether they’ll come, and this would take out some of the guesswork.

(Of course, some are speculating that the corporate ban will still be lifted…  Not much time left, but it would be nice if the reverse transition were possible without incurring additional cost.)

Grüße, Carsten

---

From: Lou Berger <[email-masked]>
Date: Thu, 05 Mar 2020 06:44:25 -0500

----------
On March 5, 2020 6:19:34 AM Carsten Bormann <[email-masked]> wrote:

>...

> It would be really useful if people who won’t come could transfer 
> themselves from the local to the remote attendance part, in the attendance 
> list or in a separate statistic.
>

That'll naturally happen by the 16th refund cutoff date...

> For planning purposes, I’m spending too much time asking people whether 
> they’ll come, and this would take out some of the guesswork.
>
> (Of course, some are speculating that the corporate ban will still be 
> lifted…  Not much time left, but it would be nice if the reverse transition 
> were possible without incurring additional cost.)
>
I've been hearing about new bans daily.  I was even disinvited to a meeting 
because the hosts have decided on a no visitor policy!

Lou

---

From: Jared Mauch <[email-masked]>
Date: Thu, 5 Mar 2020 06:48:19 -0500

I'm expecting the hallway track will be more active. Many more cross area discussions. 

> On Mar 5, 2020, at 6:19 AM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 5 Mar 2020 12:54:58 +0100 (CET)

> Il 05/03/2020 12:18 Carsten Bormann <[email-masked]> ha scritto:
> 

To be honest, I think that many of us who already registered for physical attendance still do not know if they will come or not. Given how fluid things are, people are likely to wait almost until the deadline (likely, the hotel cancellation one, since most flights will be non-refundable anyway) before making a final decision; and company/public policies may change without notice.

Also, even if you think "at 90% I won't come", you still don't transfer/cancel your paid registration until that 90% becomes 100%. Perhaps it could be useful (if it can be implemented promptly) if in-person registered attendees had a special form in the registration area to enter and update their current estimated likelihood of actually making it to Vancouver; even if only a share of the attendees did it, it would provide a rough guess.

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Jared Mauch <[email-masked]>
Date: Thu, 5 Mar 2020 07:02:16 -0500

> On Mar 5, 2020, at 6:54 AM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> 

I want us to all be conscious that speculating about each others attendance or asking the IETF Exec Director and registration team do additional work in this regard likely doesn’t contribute much.

They already indicated that the cancellations are at the same rate as new registrations.  Many of us likely need to travel regardless, or do not have travel restrictions short of a public health declaration.  My company does not have any restrictions in place other than directly into certain cities.  Thankfully my travel to mainland china isn’t booked :-)

Please let the Exec Director and support teams do their jobs.  The Meetecho team are professionals in the audio and AV as well.

I am certain they are working very hard behind the scenes and I appreciate the transparency.

- Jared

---

From: Joseph Potvin <[email-masked]>
Date: Thu, 5 Mar 2020 07:04:35 -0500

Suppose ALL incoming input from remote were text chat ONLY through
Meetecho, projected on-screen in the physical rooms?

Joseph Potvin

On Thu, Mar 5, 2020 at 5:36 AM Alessandro Amirante <[email-masked]>
wrote:

> > El 5/3/20 10:58, "ietf en nombre de Alessandro Amirante" <
> [email-masked] en nombre de [email-masked]> escribió:
> >

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Mar 2020 12:57:15 +0000

>    play any role. The phone speaker doesn't play any role as well.
  
Everyone in the room could use one of these, in order to reduce the room speaker sound:

https://undertheweatherpods.com/products/stadiumpod

In addition, it's good Corona protection...

Regards,

Christer

    >      >      > https://protect2.fireeye.com/v1/url?k=94407545-c8947efb-944035de-86742d02e7e2-07be5d028a86f761&q=1&e=87cd6790-cb79-4cc0-9ca2-3e2c318e96cf&u=http%3A%2F%2Fwww.theipv6company.com%2F
    >      >      > The IPv6 Company
    >      >      >
    >      >      https://protect2.fireeye.com/v1/url?k=89d5f7ac-d501fc12-89d5b737-86742d02e7e2-261814483a673a38&q=1&e=87cd6790-cb79-4cc0-9ca2-3e2c318e96cf&u=http%3A%2F%2Fwww.meetecho.com%2F
    >      >
    >      > https://protect2.fireeye.com/v1/url?k=55d38336-09078888-55d3c3ad-86742d02e7e2-dc1ca3fa09647230&q=1&e=87cd6790-cb79-4cc0-9ca2-3e2c318e96cf&u=http%3A%2F%2Fwww.theipv6company.com%2F
    >      > The IPv6 Company
    >      >
    >      https://protect2.fireeye.com/v1/url?k=976a7f87-cbbe7439-976a3f1c-86742d02e7e2-4c3a9abe26b217df&q=1&e=87cd6790-cb79-4cc0-9ca2-3e2c318e96cf&u=http%3A%2F%2Fwww.meetecho.com%2F
    >      
    > https://protect2.fireeye.com/v1/url?k=2dacf6d4-7178fd6a-2dacb64f-86742d02e7e2-8825708ca832393d&q=1&e=87cd6790-cb79-4cc0-9ca2-3e2c318e96cf&u=http%3A%2F%2Fwww.theipv6company.com%2F
    > The IPv6 Company
    >

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 5 Mar 2020 14:08:05 +0100

> https://undertheweatherpods.com/products/stadiumpod

That would also get rid of the usual IETF cold induced by overzealous air conditioning!
Dual health win!

Maybe the secretariat can sell them at the venue?

Grüße, Carsten

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Mar 2020 14:24:46 +0100

Le 05/03/2020 à 12:18, Carsten Bormann a écrit :
[...]
> themselves from the local to the remote attendance part, in the
> attendance list or in a separate statistic.

This is a very good question.  I have been trapped by a wrong transition 
of meeting from f2f to online, where I am almost missing the online 
meeting which was transited from a f2f meeting, because I did not register.

The thing is the following: everyone should be treated as online by 
default.  Anyone should be able to join online.

It should not be like this: everyone who registered is allowed to join 
online.

It is the quintessence of how web sites are designed: they can be 
browsed by anyone.  That's how it grew.

I understand this might involve a change in the payment scheme for the 
meeting, but I always wondered why it is not that way: everyone should 
be able to join.

Alex

> 
> For planning purposes, I’m spending too much time asking people
> whether they’ll come, and this would take out some of the guesswork.
> 
> lifted…  Not much time left, but it would be nice if the reverse
> transition were possible without incurring additional cost.)
> 
> Grüße, Carsten
>

---

From: Ron Bonica <[email-masked]>
Date: Thu, 5 Mar 2020 16:22:12 +0000

Steward,

+1

The value of a face-to-face meeting decreases as the number of in-person participants decreases. Even if I have no fear of COVID-19, there is little reason for me to fly to Vancouver if nobody else will be there.

                                                                                                                Ron

Juniper Business Use Only
From: ietf <[email-masked]> On Behalf Of Stewart Bryant
Sent: Thursday, March 5, 2020 5:17 AM
To: Robert Raszuk <[email-masked]>; [email-masked]
Cc: IETF <[email-masked]>
Subject: Re: [107all] Update on IETF 107 Vancouver and COVID-19

Best regards

Stewart

On 4 Mar 2020, at 23:50, Robert Raszuk <[email-masked]<mailto:[email-masked]>> wrote:

All,

Many thx,
Robert.

On 3/4/20, 11:50 AM, "107all on behalf of IETF Executive Director" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    [1] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html<https://urldefense.com/v3/__https:/www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection.html__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAy8Mn-2vA$>
    [2] https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/<https://urldefense.com/v3/__https:/www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAy6RLJ4Zw$>
    [2] https://www.ietf.org/how/meetings/107/ietf107-health-measures/<https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/107/ietf107-health-measures/__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAy5ItDm6k$>
    [3] https://www.youtube.com/watch?v=SAo9Nooi69E<https://urldefense.com/v3/__https:/www.youtube.com/watch?v=SAo9Nooi69E__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAyyjxtdkw$> (about 55 minutes in)
    [4] https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/<https://urldefense.com/v3/__https:/www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAy2mKxgNS$>
    [5] https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html<https://urldefense.com/v3/__https:/www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice.html__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAywWaqGMZ$>
    [6] https://www.ietf.org/registration/ietf107/attendance.py<https://urldefense.com/v3/__https:/www.ietf.org/registration/ietf107/attendance.py__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAyyaRkJI_$>

    --
    Jay Daley
    IETF Executive Director
    [email-masked]<mailto:[email-masked]>

    --
    107all mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/107all<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/107all__;!!NEt6yMaO-gk!WsQ61NMVMehtaMkWQxY6J5DcV2k2C4z_0YnN33yirmkLTaH4xFw6-FiAy6Is9X_c$>

---

From: John C Klensin <[email-masked]>
Date: Thu, 05 Mar 2020 11:46:43 -0500

> In addition, it's good Corona protection...

I hope this isn't evidence that the virus, or reactions to it,
are already affecting us in significant ways, but 

(1) If the virus is capable of each airborne transmission, I
don't see the sealing, filters, and/or forced-air arrangements
that would be necessary to protect against that.

(2) I also don't see anything about the acoustical damping
properties of these.  If they are designed to let stadium noises
in and out (so one can cheer on one's preferred team and listen
to others doing so), they are probably useless for echo
cancellation and acoustic feedback damping.  

Other than that, great idea, especially since it comes in a
choice of colors.

   john

---

From: Joseph Potvin <[email-masked]>
Date: Fri, 6 Mar 2020 05:30:43 -0500

Just an FYI, this notice came from the FSF regarding their annual event on
14-15 March.
* * *
LibrePlanet <https://www.libreplanet.org/2020> has an important role in
building ties and collaboration in the free software movement, and we know
how much many people look forward to it each year. The onset of the novel
coronavirus (COVID-19) is a stressful and devastating development. We are
considering all possible measures that might need to be taken as we
carefully track the latest news updates. We are committed to the safety of
our attendees, staff, and their wider communities, so we are approaching
these decisions carefully.

At this time, the risk for Massachusetts residents remains low, and there
are no travel notifications
<https://www.cdc.gov/coronavirus/2019-ncov/travelers/index.html> for the
United States or Boston, MA. The latest update from the World Health
Organization (WHO)
<https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/>
from February 29 continues to advise against the application of any
international travel restrictions, based on current information available.
For the time being, we are remaining optimistic that LibrePlanet 2020 can
continue as planned.

We will continue to monitor public health notifications, using information
provided by the City of Boston, Commonwealth of Massachusetts, the WHO, and
the Centers for Disease Control and Prevention (CDC)
<https://www.cdc.gov/coronavirus/2019-ncov/index.html>, which is charged
with monitoring and responding to the coronavirus in the US. We are
coordinating with the venue to increase the disinfecting of surfaces and to
have sanitizer on site. Please be assured that we care about your safety
just as much as your freedom, and are taking every precaution to ensure
that the event is as inspiring and successful as ever.

If you have traveled to an area known to be at risk to COVID-19
<https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports>
in the month leading up to LibrePlanet 2020, please ensure that you have
shown no flu-like symptoms in the last 14 days since your travel to that
region. If you decide to cancel your registration for any reason related to
this situation, please let us know at [email-masked], so we are fully
aware of how many people are being affected. If your registration was paid,
we will refund it. The event will be streamed live, so you will not have to
miss out on the entire experience.

Should the situation worsen, forcing a cancellation of the in-person event,
an announcement will follow on fsf.org <https://www.fsf.org> and
libreplanet.org/2020 <https://www.libreplanet.org/2020>. All registered
conference participants will receive an update via email. We are also
preparing contingency plans to be able to offer at least some talks via
remote streaming.

Please keep yourself informed, and remember to protect your own health and
others' by following basic best practices
<https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public>.
Again, we are taking every step that we can to make LibrePlanet 2020 a safe
experience for all of its attendees.

Thank you for your continued support and understanding.

Zoë Kooyman
Program Manager

Joseph Potvin
Executive Director, Xalgorithms Foundation
Mobile: 819-593-5983
[email-masked]
https://www.xalgorithms.org

---

From: "Ackermann, Michael" <[email-masked]>
Date: Sat, 7 Mar 2020 18:47:32 +0000

If I am registered and need to cancel,  what are the procedures to request a refund? 
Thanks

Mike

-----Original Message-----
From: 107all <[email-masked]> On Behalf Of IETF Executive Director
Sent: Wednesday, March 4, 2020 2:49 PM
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Subject: [107all] Update on IETF 107 Vancouver and COVID-19

[External email]

[3] https://www.youtube.com/watch?v=SAo9Nooi69E (about 55 minutes in) [4] https://www.who.int/emergencies/diseases/novel-coronavirus-2019/situation-reports/

--
Jay Daley
IETF Executive Director
[email-masked]

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Alexa Morris <[email-masked]>
Date: Sat, 7 Mar 2020 11:12:11 -0800

Hi Mike,

Please email [email-masked] <mailto:[email-masked]> with your refund request and it will be handled promptly on Monday. 

Best,
Alexa

> On Mar 7, 2020, at 10:47 AM, Ackermann, Michael <[email-masked]> wrote:
>

---

From: morella orny <[email-masked]>
Date: Wed, 4 Mar 2020 21:34:45 +0100

Hello,
If the meeting is cancel, what will become our participation fees.
Best regard

Le mer. 4 mars 2020 à 20:50, IETF Executive Director <[email-masked]>
a écrit :

> some cases those are dependent on who else will be attending the
> We continue to receive new registrations every day but those are now being
> offset by cancellations and the number of registered in-person participants
> is hovering at around 625 [7] with over 200 registered remote

---

From: Jay Daley <[email-masked]>
Date: Tue, 10 Mar 2020 12:36:37 +1300

Morella

> On 5/03/2020, at 9:34 AM, morella orny <[email-masked]> wrote:
> 
> Hello, 

You will be refunded in full.

kind regards
Jay

> Best regard
> 
> Le mer. 4 mars 2020 à 20:50, IETF Executive Director <[email-masked] <mailto:[email-masked]>> a écrit :
> We continue to receive new registrations every day but those are now being offset by cancellations and the number of registered in-person participants is hovering at around 625 [7] with over 200 registered remote participants..  The Internet Engineering Steering Group (IESG) and IETF Administration LLC continue to monitor the situation and the IESG is currently seeking input from working group and research group chairs to understand the extent of expected session cancellations. 
> 
> [2] https://www..who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/ <https://www.who.int/ith/2019-nCoV_advice_for_international_traffic-rev/en/>
-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Tim Chown <[email-masked]>
Date: Mon, 9 Mar 2020 23:48:18 +0000

> On 9 Mar 2020, at 23:36, Jay Daley <[email-masked]> wrote:
> 
> Morella
> 
>> On 5/03/2020, at 9:34 AM, morella orny <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello, 

So presumably those who cancelled already due to company policy will also see the 10% “admin fee” refunded also?

Tim

> [email-masked] <mailto:[email-masked]>
> +64 21 678840

---

From: Jay Daley <[email-masked]>
Date: Tue, 10 Mar 2020 12:55:03 +1300

> On 10/03/2020, at 12:48 PM, Tim Chown <[email-masked]> wrote:
> 
>> On 9 Mar 2020, at 23:36, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Morella
>> 

Yes.  

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Joseph Potvin <[email-masked]>
Date: Tue, 10 Mar 2020 07:06:04 -0400

Just an FYI: LibrePlanet 2020 (13-15  March) has shifted to fully online.
Their announcement is below.

Joseph Potvin

---------- Forwarded message ---------
From: Zoë Kooyman, FSF <[email-masked]>
Date: Tue, Mar 10, 2020 at 6:09 AM
Subject: LibrePlanet 2020: In-person component canceled, but we'll see you
online
To: Joseph Potvin <[email-masked]>

*Read and share online:
https://www.fsf.org/blogs/community/libreplanet-2020-in-person-component-canceled-but-well-see-you-online
<https://www.fsf.org/blogs/community/libreplanet-2020-in-person-component-canceled-but-well-see-you-online>*

Dear Joseph Potvin,

It is with deep sadness that we are canceling all of the in-person events
associated with LibrePlanet 2020 due to the ongoing COVID-19 outbreak and
our corresponding concern for the safety of this community. This includes
the conference sessions on March 14 and 15, and all Free Software
Foundation (FSF)-organized social events on March 13, 14, and 15.

However, just because we won't be holding a conference in person this year
doesn't mean that we've given up our fight to "free the future." Instead,
LibrePlanet will be a *fully free (as in freedom) virtual conference and
livestream*. We had an extremely exciting program planned, and we're going
to try and maintain as much of that schedule as possible with all of the
speakers who are willing and able to participate remotely. The resulting
livestream will be run on and entirely accessible via free software, so
that you can enjoy these amazing talks from the comfort of your home.

With our small staff and the immense amount of other work to be done for
free software this year, we decided that rescheduling to later this year
would not be feasible, and that a virtual conference would be much more
valuable.

We changed our plans since our announcement last week because, over the
weekend, the number of presumptive coronavirus cases reported in
Massachusetts grew to 40
<https://www.mass.gov/doc/covid-19-cases-in-massachusetts/download>. We
also have been receiving a steady flow of speaker and attendee
cancellations, indicating concern. The continuous spread of the virus, the
daily changes to the situation, and its confirmed growth in the Boston area
all made it impossible for us to sufficiently guarantee people's safety
attending the event. With this issue out of the way, we can now focus all
of our energy to deliver the best possible version of the event online.

This decision has not been made lightly; the financial costs already
incurred in terms of money and staff time are a heavy burden on the
organization. We ask you for your understanding, and to please consider
making a donation <https://www.fsf.org/donate> to the FSF, especially as we
move forward with our plans to bring the conference to thousands of virtual
participants around the world. To those whose travel plans were disrupted,
please accept our apologies.

More information will be forthcoming. For now, please follow the World
Health Organization
<https://www.who.int/emergencies/diseases/novel-coronavirus-2019>
guidelines about keeping safe during this difficult time. Again, thank you
for your patience and understanding.

Happy hacking,

Zoë Kooyman
Program Manager

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 07:34:00 -0400

Also fyi

https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/health-professionals/mass-gatherings-risk-assesment.html

----------

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 10 Mar 2020 14:35:29 +0100

fyi

all schools in Romania close
all incomers to Israel quaranteened

patients 0 in France come from: Belgium, Switzerland, Italy, Egypt.

patients 0 in Romania come from: Italy.

many advices circulate on the Internet.  Some look close to true, others 
are obviously unreal.  Some close to true (true?) are: humidify 
continuously throat, eat vitamin C, 10s self diagnose hold breath and 
result in no cough (or cough) (Taiwan?).

Some advice I heard in independent sources: mask serves avoid touch face 
but not to more.

Ethics questions arise in Italy with respect to whom to give priority 
when reanimation infra is lacking.  That is 'ethics', not 'moral', but 
similar.

GISAID still not replied to access request to see virus data.

GISAID.org graphics do display many cases, but not all countries that 
have been affected.  I wonder why so.  It looks like they are not up to 
date with JHU for example (check countries in X vs. Y, where X and Y 
URLs are https://www.gisaid.org/epiflu-applications/next-hcov-19-app/ 
and 
https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6 
)

There are also positive signs:

The Paris-Nice cycling event is maintained even though with less 
attendance allowed.  It permits for teams in Italy to come here (most 
cycling events of March have been cancelled, some of them are each year 
since 100 years, only war blocked), and other teams to protect.

In France the transportation system is considered critical: maintained, 
despite the other rule which forbids all 1000-or-more gatherings.

The moral is the following: each one should decide for self.  Whether 
one wants it or not.  It is easier to wait for advice from up but that 
wont come.

The compass has sensitivity not strength.  The magnetic field has 
strength and that's a constant.

Alex

Le 10/03/2020 à 12:34, Lou Berger a écrit :
> <https://www.canada..ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/health-professionals/mass-gatherings-risk-assesment.html>
> 
> ------------------------------------------------------------------------
> 
> On March 10, 2020 7:07:19 AM Joseph Potvin <jpotvin@xalgorithms..org> wrote:
> 
>> Just an FYI: LibrePlanet 2020 (13-15  March) has shifted to fully 
>> online. Their announcement is below.
>>
>> Joseph Potvin
>>
>> From: *Zoë Kooyman, FSF* <[email-masked] <mailto:[email-masked]>>
>> Subject: LibrePlanet 2020: In-person component canceled, but we'll see 
>> you online
>> To: Joseph Potvin <[email-masked] 
>> <mailto:[email-masked]>>
>>
>>
>> Free Software Foundation
>>
>> /Read and share online: 
>> https://www.fsf.org/blogs/community/libreplanet-2020-in-person-component-canceled-but-well-see-you-online/
>>
>> Dear Joseph Potvin,
>>
>> It is with deep sadness that we are canceling all of the in-person 
>> events associated with LibrePlanet 2020 due to the ongoing COVID-19 
>> outbreak and our corresponding concern for the safety of this 
>> community. This includes the conference sessions on March 14 and 15, 
>> and all Free Software Foundation (FSF)-organized social events on 
>> March 13, 14, and 15.
>>
>> However, just because we won't be holding a conference in person this 
>> year doesn't mean that we've given up our fight to "free the future." 
>> Instead, LibrePlanet will be a *fully free (as in freedom) virtual 
>> conference and livestream*. We had an extremely exciting program 
>> planned, and we're going to try and maintain as much of that schedule 
>> as possible with all of the speakers who are willing and able to 
>> participate remotely. The resulting livestream will be run on and 
>> entirely accessible via free software, so that you can enjoy these 
>> amazing talks from the comfort of your home.
>>
>> With our small staff and the immense amount of other work to be done 
>> for free software this year, we decided that rescheduling to later 
>> this year would not be feasible, and that a virtual conference would 
>> be much more valuable.
>>
>> We changed our plans since our announcement last week because, over 
>> the weekend, the number of presumptive coronavirus cases reported in 
>> Massachusetts grew to 40 
>> <https://www.mass.gov/doc/covid-19-cases-in-massachusetts/download>. 
>> We also have been receiving a steady flow of speaker and attendee 
>> cancellations, indicating concern. The continuous spread of the virus, 
>> the daily changes to the situation, and its confirmed growth in the 
>> Boston area all made it impossible for us to sufficiently guarantee 
>> people's safety attending the event. With this issue out of the way, 
>> we can now focus all of our energy to deliver the best possible 
>> version of the event online.
>>
>> organization. We ask you for your understanding, and to please 
>> consider making a donation <https://www.fsf.org/donate> to the FSF, 
>> especially as we move forward with our plans to bring the conference 
>> to thousands of virtual participants around the world. To those whose 
>> travel plans were disrupted, please accept our apologies.
>>
>> guidelines about keeping safe during this difficult time. Again, thank 
>> you for your patience and understanding.
>>
>> Happy hacking,
>>
>> Zoë Kooyman
>> Program Manager
>>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 10 Mar 2020 09:50:57 -0400

If you plot the spread of the virus in Italy and apply the same schedule to
the US, the general quarantine order would come during the welcome
reception.

Now Vancouver is not the US but it is across the border from Washington
state where there was an outbreak. And the US numbers are about to explode
because they have finally started the testing.

I am not yet fully recovered after catching flu in Singapore. The flu led
to another infection. My investors told me I was not going to Vancouver
before that ended up putting me in the hospital for a week. This is really
serious stuff and most participants are quite a bit older than I am.

On Tue, Mar 10, 2020 at 7:34 AM Lou Berger <[email-masked]> wrote:

> ------------------------------
>
>> planned, and we're going to try and maintain as much of that schedule as
>> possible with all of the speakers who are willing and able to participate
>> remotely. The resulting livestream will be run on and entirely accessible
>> via free software, so that you can enjoy these amazing talks from the
>> comfort of your home.
>>
>> making a donation <https://www.fsf.org/donate> to the FSF, especially as
>> we move forward with our plans to bring the conference to thousands of
>> virtual participants around the world. To those whose travel plans were
>> disrupted, please accept our apologies.
>>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Mary B <[email-masked]>
Date: Tue, 10 Mar 2020 09:15:36 -0500

I would posit that your lingering illness post-Singapore could be due to
the mold in that conference venue. 25% of the population has the
predisposition to be made ill upon exposure to mold. Those of northern
European descent are more likely due to the HLA DR genotypes more commonly
associated with that area.   And, the impact is additive.  You can tolerate
so much before your body is overloaded. Mold is also very serious stuff.  I
find it quite ironic  that the community was okay going back to a venue
that is known to have made at least person very, very sick due to the level
of mycotoxins, yet people are terrified at something that *might* occur if
they go to the meeting.

Regards,
Mary

On Tue, Mar 10, 2020 at 8:52 AM Phillip Hallam-Baker <[email-masked]>
wrote:

> If you plot the spread of the virus in Italy and apply the same schedule
> to the US, the general quarantine order would come during the welcome
> reception.
>
>>> outbreak and our corresponding concern for the safety of this community.
>>> This includes the conference sessions on March 14 and 15, and all Free
>>> Software Foundation (FSF)-organized social events on March 13, 14, and 15.
>>>
>>> making a donation <https://www.fsf.org/donate> to the FSF, especially
>>> as we move forward with our plans to bring the conference to thousands of

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Mar 2020 15:35:37 +0100

> On 10 Mar 2020, at 12:34, Lou Berger <[email-masked]> wrote:
> 
> Also fyi
> 
> https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/health-professionals/mass-gatherings-risk-assesment.html <https://www.canada..ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/health-professionals/mass-gatherings-risk-assesment.html>
> 

My favorite is this one:

> Event activities	Will participants be participating in activities that promote transmission?	Activities that could contribute to spread: singing, cheering, close physical contact such as when participating in contact sports, sharing food or beverages, etc.	High importance

One could envision some activities to avoid, such as the IETF Rugby League (Routing v. ART, Internet v. Security, and Transport v. General).  Losers must take Friday slots in Madrid.

Eliot

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 10:47:41 -0400

On 3/10/2020 10:35 AM, Eliot Lear wrote:
>
>
>> On 10 Mar 2020, at 12:34, Lou Berger <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Also fyi
>>
>> Event activities 	Will participants be participating in activities 
>> that promote transmission? 	Activities that could contribute to 
>> spread: singing, cheering, close physical contact such as when 
>> participating in contact sports, sharing food or beverages, etc. 
>> High importance
>>
>
>
> One could envision some activities to avoid, such as the IETF Rugby 
> League (Routing v. ART, Internet v. Security, and Transport v. General).

That and the snack breaks...

>  Losers must take Friday slots in Madrid.
>
> Eliot

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 10 Mar 2020 10:53:47 -0400

Cancel the blue sheets.

On Tue, Mar 10, 2020 at 10:48 AM Lou Berger <[email-masked]> wrote:

> Event activities Will participants be participating in activities that
> promote transmission? Activities that could contribute to spread:
> singing, cheering, close physical contact such as when participating in
> contact sports, sharing food or beverages, etc. High importance
>
>
>
> One could envision some activities to avoid, such as the IETF Rugby League
> (Routing v. ART, Internet v. Security, and Transport v. General).
>

---

From: Christian <[email-masked]>
Date: Tue, 10 Mar 2020 14:55:24 +0000

humming not mentioned?

---

From: Joseph Touch <[email-masked]>
Date: Tue, 10 Mar 2020 07:57:20 -0700

> On Mar 10, 2020, at 7:35 AM, Eliot Lear <lear=[email-masked]> wrote:
> 
> My favorite is this one:
> 

Some WGs are a contact sport…

Joe

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 11:00:39 -0400

well with the likely number of attendees, it's likely it'll be possible 
to support the recommended 2M separation between chairs/attendees...

On 3/10/2020 10:57 AM, Joseph Touch wrote:
>
>
>> On Mar 10, 2020, at 7:35 AM, Eliot Lear 
>> <lear=[email-masked] 
>> <mailto:lear=[email-masked]>> wrote:
>>
>> My favorite is this one:
>>
>> League (Routing v. ART, Internet v. Security, and Transport v. 
>> General).  Losers must take Friday slots in Madrid.
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 10 Mar 2020 16:04:13 +0100

Universities have shut down their in-person lectures here in Austria, and
they're asking schools to plan for measures in case of a potential closure.
So it's getting "interesting" ..

On Tue, Mar 10, 2020 at 4:01 PM Lou Berger <[email-masked]> wrote:

> well with the likely number of attendees, it's likely it'll be possible to
> support the recommended 2M separation between chairs/attendees...
> (Routing v. ART, Internet v. Security, and Transport v. General).  Losers
> must take Friday slots in Madrid.
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 Mar 2020 15:09:56 +0000

On 10/03/2020 15:04, Alexander Mayrhofer wrote:
> Universities have shut down their in-person lectures here in Austria,

Same for TCD (my university), as of about 30 mins ago - all
lectures for the rest of the semester will be remote. Same
for tutorials and labs in computer science.

Should improve my video skills I guess;-)

S.

---

From: John C Klensin <[email-masked]>
Date: Tue, 10 Mar 2020 12:06:27 -0400

--On Tuesday, March 10, 2020 15:35 +0100 Eliot Lear
<lear=[email-masked]> wrote:

>> https://www.canada.ca/en/public-health/services/diseases/2019
>> -novel-coronavirus-infection/health-professionals/mass-gather
>> ings-risk-assesment.html
>> <https://www.canada..ca/en/public-health/services/diseases/20
>> 19-novel-coronavirus-infection/health-professionals/mass-gath
>> erings-risk-assesment.html>
>> 
> 
> My favorite is this one:
> 
>> Event activities	Will participants be participating in
>> activities that promote transmission?	Activities that could
>> contribute to spread: singing, cheering, close physical
>> contact such as when participating in contact sports, sharing
>> food or beverages, etc.	High importance
>  
> One could envision some activities to avoid, such as the IETF
> Rugby League (Routing v. ART, Internet v. Security, and
> Transport v. General).  Losers must take Friday slots in
> Madrid.

And, at plenaries, both cheering and throwing ripe fruit (a way
to share food, especially if one has good aim) should be
strictly forbidden :-)

   john

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Mar 2020 17:12:10 +0100

;-)

> On 10 Mar 2020, at 17:06, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 10 Mar 2020 12:19:23 -0400

> for tutorials and labs in computer science.

Not because they are important but because other institutions
often follow their lead, the local news media report today that
Harvard has announced that it is shifting all classes (graduate
and undergrad) to remote and that MIT is applying a similar
policy to all classes or events that would normally involve more
that 150 people.

I don't have any idea whether anything on this thread recently,
including this note, are of value to the people actually making
the decision as to whether to hold a f2f meeting.

   john

---

From: Joseph Potvin <[email-masked]>
Date: Tue, 10 Mar 2020 12:38:31 -0400

RE: "I don't have any idea whether anything on this thread recently,
including this note, are of value to the people actually making
the decision as to whether to hold a f2f meeting"

I suggest that the current scenario is a impromptu resilience test and
global call-to-action for the ISoc/IRTF/IETF, W3C, Apache, Linux
Foundation, FSF, OSI, etc. communities.

Joseph Potvin

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 17:45:45 +0100

What is said here on the thread might partially be meant funny,
but maybe some are not too shabby ideas for the "next new normal"
after the short term measures to throttle the spread are working.
For Madrid and beyond.

On Tue, Mar 10, 2020 at 11:00:39AM -0400, Lou Berger wrote:
> > > > contribute to spread: singing, cheering, close physical contact
> > > > such as when participating in contact sports, sharing food or
> > > > beverages, etc. High importance
> > > > 
> > > 
> > > 
> > Some WGs are a contact sport???
> > 
> > Joe

-- 
---
[email-masked]