Subject: WHO declares pandemic

From: Jay Daley <[email-masked]>
Date: Thu, 12 Mar 2020 06:55:52 +1300

This is not an announcement, just an FYI for those following this in detail.

Today the World Health Organisation declared a pandemic: https://www.who.int/dg/speeches/detail/who-director-general-s-opening-remarks-at-the-media-briefing-on-covid-19---11-march-2020

If we had not already cancelled the in-person meeting I would now be recommending that we do so.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Mar 2020 14:40:51 -0400

> If we had not already cancelled the in-person meeting I would now be recommending that we do so.
Jay -

What a way to start your tenure as IED!   I'm very happy we have you.

Mike

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 11 Mar 2020 11:51:34 -0700

Sent from my iPhone

> On Mar 11, 2020, at 11:41 AM, Michael StJohns <[email-masked]> wrote:
> 

+1

And thanks to all of you in leadership for being pro-active here. It will be a while before this gets better:

https://medium.com/@tomaspueyo/coronavirus-act-today-or-people-will-die-f4d3d9cd99ca

At least we (collectively) aren’t exacerbating the issue.