Subject: RE: Travel Waivers - Air France

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 10 Mar 2020 21:18:09 +0000

Air France has a similar policy.
J.

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Michael StJohns
Sent: Tuesday, March 10, 2020 10:02 PM
To: IETF <[email-masked]>
Subject: Travel Waivers - United.

FYI -

United has posted a waiver of change fees for all flights booked before
2 March for travel 9 March to 30 April.  Basically, you can cancel without penalty, and you get a travel credit for the full value of the fare which has to be used by 31 Dec 2020 or 12 months after original ticket issue - which ever comes first.

Mike

https://www.united.com/ual/en/us/fly/travel/notices.html - scroll down to the end of the boxed items, it's the last one.

---

From: Michal Krsek <[email-masked]>
Date: Tue, 10 Mar 2020 22:52:41 +0100

as well as Delta and KLM

                 MK

> https://www.united.com/ual/en/us/fly/travel/notices.html - scroll down to the end of the boxed items, it's the last one.

---
Tento e-mail byl zkontrolován na viry programem AVG.
http://www.avg.cz

---

From: Jared Mauch <[email-masked]>
Date: Tue, 10 Mar 2020 17:54:09 -0400

As does Delta:

https://www.delta.com/us/en/advisories/other-alerts/coronavirus-travel-updates

I’m likely going to change my airfare to the summer meeting in Madrid.

- jared

> On Mar 10, 2020, at 5:18 PM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 10 Mar 2020 19:56:49 -0500

As does AA, although the specific dates may be different. I was able to save my ticket to be rebooked at some time in the future, as long as it is used in 2020.

Ben.

> On Mar 10, 2020, at 4:54 PM, Jared Mauch <[email-masked]> wrote:
> 
> As does Delta:
>

---

From: Kent Watsen <[email-masked]>
Date: Wed, 11 Mar 2020 01:32:43 +0000

No such luck on Air Canada, which I used for the flight to Vancouver.

The flight home was with United Airlines, and a full refund was issued.

K.

> On Mar 10, 2020, at 8:56 PM, Ben Campbell <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 Mar 2020 08:30:37 +0100

> as well as Delta and KLM

Where did you find that for KLM?

So far I only see rebooking for flights taken to May 31st, which doesn’t help with rebooking for Madrid (or, more likely for me, Bangkok).

Grüße, Carsten

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 10:24:48 +0100

My flight is BA, I just talked (again) with a supervisor. They don't refund. I can only get back 95 Euros - 15 Euros for the cancellation fee.

Iberia only do that for flights to US and other countries, but Canada is not included.

Regards,
Jordi
@jordipalet

El 11/3/20 8:31, "ietf en nombre de Carsten Bormann" <[email-masked] en nombre de [email-masked]> escribió:

    
    
    Grüße, Carsten

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Michal Krsek <[email-masked]>
Date: Wed, 11 Mar 2020 10:45:53 +0100

Hello Carsten,

> So far I only see rebooking for flights taken to May 31st, which doesn’t help with rebooking for Madrid (or, more likely for me, Bangkok).

I got the infromation from BlueBiz newsletter.

I actually got my ticket to CENIC (to SFO) rebooked to BKK. I rebooked 
the ticket thru agency I booked the original ticket. The arranged 
everything including correct invoicing.

             Michal

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 Mar 2020 10:49:35 +0100

> On 2020-03-11, at 10:45, Michal Krsek <[email-masked]> wrote:
> 
> Hello Carsten,
> 
> 
>>> as well as Delta and KLM
> I actually got my ticket to CENIC (to SFO) rebooked to BKK. I rebooked the ticket thru agency I booked the original ticket. The arranged everything including correct invoicing.

Thanks!

I also did find ways to do this via a travel agency, but I booked directly at KLM.com.
So it looks like they want to be phoned up…

Grüße, Carsten

---

From: Michal Krsek <[email-masked]>
Date: Wed, 11 Mar 2020 10:56:55 +0100

Jordi,

the virus comes to Canada as well as to other countries (as well as to 
UK) and the pattern looks simillar. My very practical recommendation is 
to wait.

BTW my Delta flight to Indianapolis has return leg early April thru 
Rome. I'm just waiting for a message from Delta about full refund. My 
colleague had a ticket with KLM to Taipei and they voluntarilly returned 
him the whole amount the day of the first flight was scheduled.

I fully understand your situation (and I believe others do so), on the 
other hand consider if it is necessary to write so many e-mail without 
any new information.

It would be best practice to share positive information about refunds 
(that help others) and do not create so much noise.

     Thank you for understandning

             Michal

Dne 11.3.2020 v 10:24 JORDI PALET MARTINEZ napsal(a):
> My flight is BA, I just talked (again) with a supervisor. They don't refund.. I can only get back 95 Euros - 15 Euros for the cancellation fee.
>
>      So far I only see rebooking for flights taken to May 31st, which doesn’t help with rebooking for Madrid (or, more likely for me, Bangkok)..
>      
>      Grüße, Carsten
>      
>      
>
>
>

---

From: Michal Krsek <[email-masked]>
Date: Wed, 11 Mar 2020 10:58:53 +0100

> So it looks like they want to be phoned up…

The best experience I have with KLM (and other airlines too) is to use 
their Twitter support. No queues, everything is written and the staff is 
super helpful and speaks the same IT language as I do :-)

Michal

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 11:08:42 +0100

Of course, I will wait, it doesn't make sense to ask for a refund now for 95-15 Euros. It is better to meanwhile, try every other chance. I'm going to make noise in BA social networks, talk to consumer related authorities, start consumer or court claims if needed, etc. Most of those things will not work if I don't do them "before" the flying date.

However, I disagree with your point that only "positive information is good", because if more people have bad news about a specific airline or hotel chain, sharing that information will also help to coordinate noise in social networks against that specific company. My experience is that noise in social networks is more disturbing to them than anything else, and this helps to change their position.

Regards,
Jordi
@jordipalet

El 11/3/20 10:58, "ietf en nombre de Michal Krsek" <[email-masked] en nombre de [email-masked]> escribió:

    Jordi,

    

                 Michal

---

From: Tim Chown <[email-masked]>
Date: Wed, 11 Mar 2020 12:05:05 +0000

BA did offer me a future flight, but only to Vancouver, and with a (small) rebooking fee.

Tim

> On 11 Mar 2020, at 09:24, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 16:18:21 +0100

Hi Tim,

Please, let us know how you did that!

Regards,
Jordi
@jordipalet

El 11/3/20 13:06, "ietf en nombre de Tim Chown" <[email-masked] en nombre de [email-masked]> escribió:

    Tim