Subject: IETF 107 Vancouver In-Person Meeting Cancelled

From: The IESG <[email-masked]>
Date: Tue, 10 Mar 2020 12:10:27 -0700

The IESG and the IRTF Chair have decided to cancel the in-person IETF 107 Vancouver meeting. This decision is based on input we gathered from Working Group (WG) and Research Group (RG) chairs about our ability to hold productive WG and RG sessions at IETF 107. Our assessment of this feedback is that a majority of sessions would not be viable if we were to hold the in-person IETF meeting. On this basis, we believe we cannot hold an effective in-person meeting. 

As a result of this cancellation, the in-person Hackathon, Code Sprint, all other in-person events planned for the weekend of March 21-22, the chairs training scheduled for March 20, and all other in-person sessions during the week are cancelled.

The IESG is working on an alternative all-virtual agenda for the week of March 21-27 with a limited schedule adapted to accommodate the time zones of as many participants as possible. We are also planning to support an increased volume of virtual interim meetings during the weeks that follow. We will send another update to the community soon with more information about these plans. The Hackathon organizers are also considering plans for virtual Hackathon support.

We have re-opened Internet-Draft submissions, which had been closed on March 9 in anticipation of the in-person meeting. Internet-Drafts may be submitted at <https://datatracker.ietf.org/submit/>.

A separate announcement from the IETF Executive Director will follow with details about registration cancellations and refunds.  

These are unusual times given the circumstances created by the spread of COVID-19.  We hope that everyone remains safe and healthy.

Regards,
The IESG and the IRTF Chair

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 20:14:54 +0100

I don't think this is right.

Not having an official ban from the Canada authorities makes impossible to get a refund for:

1) Flight
2) Hotel

So, for those that have paid that from their own pocket, in advance, to make it cheaper, is the IETF insurance going to cover that?

Regards,
Jordi
@jordipalet

El 10/3/20 20:11, "IETF-Announce en nombre de The IESG" <[email-masked] en nombre de [email-masked]> escribió:

    

    
    
    Regards,
    
    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 10 Mar 2020 19:17:23 +0000

Thank you all for your leadership; looking forward to a good exceptional virtual meeting.

best, Joe
________________________________
From: ietf <[email-masked]> on behalf of The IESG <[email-masked]>
Sent: Tuesday, March 10, 2020 15:10
To: IETF Announcement List <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: IETF 107 Vancouver In-Person Meeting Cancelled

Regards,

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 19:21:09 +0000

In a spirit of transparency, I would like to know why it took so many weeks for this decision to be made.  I do not want to inject bias by asking leading questions, but I do want to know "what where y'all thinking" for the past month.  I think we are owed that. Are there meeting minutes or transcripts?

---

From: Michael StJohns <[email-masked]>
Date: Tue, 10 Mar 2020 15:25:55 -0400

> So, for those that have paid that from their own pocket, in advance, to make it cheaper, is the IETF insurance going to cover that?

No, the IETF insurance will not cover this.

1) See what your airline will do - otherwise if you didn't buy 
insurance, it's your issue to resolve.   I'm in the same boat, but I 
expected to be.  At the least its a deductible expense on taxes.

2) The IETF main hotel has a 72 cancellation policy to cancel without 
cost.  Take advantage of it.  If you didn't register via the IETF 
portal, it's your issue to resolve.

The IETF and its management is doing the best it can with conflicting 
priorities and expects that all of us will take responsibility for our 
own actions.  I appreciate their service in the face of a very hard 
decision.

I note that you have stated a belief that the IETF is responsible for 
making you whole not a few times prior - perhaps investing in insurance 
in the future might be more productive?

Later, Mike

---

From: Kyle Rose <[email-masked]>
Date: Tue, 10 Mar 2020 15:25:53 -0400

Trimming follow-ups.

Can we contain this shitstorm to a single thread on ietf@ so I can mute it
and not have to listen to everyone's sob story?

On Tue, Mar 10, 2020 at 3:15 PM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> So, for those that have paid that from their own pocket, in advance, to
> make it cheaper, is the IETF insurance going to cover that?
>
> Regards,
> Jordi
> @jordipalet
>
>
>
> El 10/3/20 20:11, "IETF-Announce en nombre de The IESG" <
> [email-masked] en nombre de [email-masked]> escribió:
>
>     The IESG and the IRTF Chair have decided to cancel the in-person IETF
> 107 Vancouver meeting. This decision is based on input we gathered from
> Working Group (WG) and Research Group (RG) chairs about our ability to hold
> productive WG and RG sessions at IETF 107. Our assessment of this feedback
> is that a majority of sessions would not be viable if we were to hold the
> in-person IETF meeting. On this basis, we believe we cannot hold an
> effective in-person meeting.
>
>     As a result of this cancellation, the in-person Hackathon, Code
> Sprint, all other in-person events planned for the weekend of March 21-22,
> the chairs training scheduled for March 20, and all other in-person
> sessions during the week are cancelled.
>
>     The IESG is working on an alternative all-virtual agenda for the week
> of March 21-27 with a limited schedule adapted to accommodate the time
> zones of as many participants as possible. We are also planning to support
> an increased volume of virtual interim meetings during the weeks that
> follow. We will send another update to the community soon with more
> information about these plans. The Hackathon organizers are also
> considering plans for virtual Hackathon support.
>
>     We have re-opened Internet-Draft submissions, which had been closed on
> March 9 in anticipation of the in-person meeting. Internet-Drafts may be
> submitted at <https://datatracker.ietf.org/submit/>.
>
>     A separate announcement from the IETF Executive Director will follow
> with details about registration cancellations and refunds.
>
>     These are unusual times given the circumstances created by the spread
> of COVID-19.  We hope that everyone remains safe and healthy.
>
>     Regards,
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>
>

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 10 Mar 2020 12:28:01 -0700

+1. This can't have been an easy decision, but I think it's the right one.

-Ekr

On Tue, Mar 10, 2020 at 12:18 PM Joseph Lorenzo Hall <[email-masked]> wrote:

> ------------------------------
> *From:* ietf <[email-masked]> on behalf of The IESG <[email-masked]>
> *Sent:* Tuesday, March 10, 2020 15:10
> *To:* IETF Announcement List <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>; ietf@ietf..org <
> [email-masked]>; [email-masked] <[email-masked]>
> *Subject:* IETF 107 Vancouver In-Person Meeting Cancelled
>
> The IESG and the IRTF Chair have decided to cancel the in-person IETF 107
> Vancouver meeting. This decision is based on input we gathered from Working
> Group (WG) and Research Group (RG) chairs about our ability to hold
> As a result of this cancellation, the in-person Hackathon, Code Sprint,
> all other in-person events planned for the weekend of March 21-22, the
> chairs training scheduled for March 20, and all other in-person sessions
> during the week are cancelled.
>
> The IESG is working on an alternative all-virtual agenda for the week of
> March 21-27 with a limited schedule adapted to accommodate the time zones
> of as many participants as possible. We are also planning to support an
> increased volume of virtual interim meetings during the weeks that follow.
> We will send another update to the community soon with more information
> about these plans. The Hackathon organizers are also considering plans for
> virtual Hackathon support.
>
> A separate announcement from the IETF Executive Director will follow with
> details about registration cancellations and refunds.
>
> These are unusual times given the circumstances created by the spread of
> COVID-19.  We hope that everyone remains safe and healthy.
>
> Regards,

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 20:29:56 +0100

I already checked, both BA and Hilton only allow cancellations for certain cities/destinations, Vancouver is NOT there.

For a person is not something you can deduct as taxes, IETF is always my own personal pocket.

I really think it is a criminal wrong decision. We are just helping to spread the fear.

Regards,
Jordi
@jordipalet

El 10/3/20 20:27, "ietf en nombre de Michael StJohns" <[email-masked] en nombre de [email-masked]> escribió:

    

    
    
    Later, Mike

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 10 Mar 2020 12:37:13 -0700

As I already said, and because absolutely nothing virtual can replace the in-person experience, I am boycotting all virtual meetings starting March 21 and ending July 25.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 Mar 2020 19:38:31 +0000

> +1. This can't have been an easy decision, but I think it's the right one.

Agreed. I can also understand why the decision took until
now. Different people's risk perceptions differ so I'm
sure others will quite reasonably disagree with me on
this, but with all the behind-the-scenes stuff that had
to be considered, in addition to the ongoing (and many
v. recent) changes people's travel plans, I do totally
get why it took 'till today to make the call.

Cheers,
S.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 10 Mar 2020 15:40:24 -0400

Hi Rich,

The IESG and the IRTF Chair have been assessing the viability of the in-person meeting based on the community’s ability to be productive. Assessment of health concerns has been the job of the LLC, on a separate track. 

The IESG and the IRTF Chair wanted to make our decision based on data to the extent possible. We sent our request for input to WG/RG chairs on March 4 as travel restrictions were accumulating. We requested responses by 12:00 UTC today. We made our decision shortly after that and communicated it to the community after coordinating a communications plan with the LLC.

Best,
Alissa

> On Mar 10, 2020, at 3:21 PM, Salz, Rich <rsalz=[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 19:40:56 +0000

Good.  Share it with the rest of us.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 19:42:56 +0000

>    The IESG and the IRTF Chair have been assessing the viability of the in-person meeting based on the community’s ability to be productive. Assessment of health concerns has been the job of the LL…
  
Could the LLC have cancelled the meeting?  How separate were the tracks?  The IESG didn't consider health concerns at all?

To put it in common business terms, I think we're owed a root cause analysis of the full decision-making process by all parties.

---

From: Mary B <[email-masked]>
Date: Tue, 10 Mar 2020 14:45:41 -0500

I think he stated his point very clearly - there is a broad range of risk
perceptions about COVID-19.  I was all for hopping on a plane and going to
Vancouver.  Actually, if I was gonna get sick, Vancouver is probably a much
better place with better healthcare than the US.

The worry and fear is just increasing people risks of getting sick on the
off chance they are exposed.  Stress suppresses immune function. Of course,
cookies and sodas do that as well.

Regards,
Mary.

---

From: Michael StJohns <[email-masked]>
Date: Tue, 10 Mar 2020 15:48:26 -0400

On 3/10/2020 3:38 PM, Stephen Farrell wrote:
> I do totally

More properly in response to Rich:

Basically, the downward benefit trend line finally crossed the upwards 
risk trend line.     Pretty normal risk analysis stuff.

And no, I don't really need a full on root cause analysis of the 
decision making process.  In the end it was information presented, and 
consensus reached by the IESG.

Later, Mike

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Mar 2020 21:53:50 +0200

> +1. This can't have been an easy decision, but I think it's the right one.

I want to second what Ekr and Stephen say here. This is a VERY unfortunate situation but I think the right decision got made.

Jari

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 20:57:37 +0100

Exactly! With this decision we just spread fear.

A total no-sense unless really Canada ban the meetings (and that will allow those that pre-paid NON-REFUNDABLE rates for hotels and flights, get it refunded).

Regards,

Jordi

@jordipalet

El 10/3/20 20:46, "ietf en nombre de Mary B" <[email-masked] en nombre de [email-masked]> escribió:

I think he stated his point very clearly - there is a broad range of risk perceptions about COVID-19.  I was all for hopping on a plane and going to Vancouver.  Actually, if I was gonna get sick, Vancouver is probably a much better place with better healthcare than the US.  

The worry and fear is just increasing people risks of getting sick on the off chance they are exposed.  Stress suppresses immune function. Of course, cookies and sodas do that as well. 

Regards,

Mary.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Mar 2020 08:59:57 +1300

> To put it in common business terms, I think we're owed a root cause analysis of the full decision-making process by all parties. 

Why? (I do agree that those terms are common business buzzwords.)

You may not share my perception, which is that most of the company travel bans that have emerged in the last few weeks are just the standard reaction by accounting departments to a business downturn, and nothing directly to do with health risks. And the IESG has reacted to the consequences of those travel bans for the practical aspects of the meeting, again nothing directly to do with health risks. I see no value in the details of that beyond what Alissa just said.

   Brian

---

From: Michael StJohns <[email-masked]>
Date: Tue, 10 Mar 2020 16:02:29 -0400

> I want to second what Ekr and Stephen say here. This is a VERY unfortunate situation but I think the right decision got made.
We won't know for a while whether this was the "best" decision. But, 
given the current input data consisting of the downward trend of 
registrations, the upward trend of outbreaks, and the lack of sufficient 
data to accurately predict three more weeks out, this was certainly "a" 
right decision for this time.

Later, Mike

---

From: Adam Roach <[email-masked]>
Date: Tue, 10 Mar 2020 15:05:39 -0500

On 3/10/2020 2:42 PM, Salz, Rich wrote:
> Could the LLC have cancelled the meeting?

Yes. Jay laid out the LLC criteria for cancellation in a message sent on 
February 12:

https://mailarchive.ietf.org/arch/msg/ietf-announce/TA9rALRWCqB2Y1AX9XjSWeX31-w/

He reiterated them on Feburary 24:

https://mailarchive.ietf.org/arch/msg/ietf-announce/legMcsx2H_OEVLVtyESt_O-7qmY/

I know that the LLC has been monitoring the associated guidelines 
extremely closely.

>    How separate were the tracks?

Completely and entirely.

> The IESG didn't consider health concerns at all?

It would have been inappropriate for us to do so. Operational issues are 
the responsibility of the LLC, and therefore outside the purview of the 
IESG. See RFC 8711, section 4.3 for more information.

/a

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 10 Mar 2020 16:08:11 -0400

+1 definitely the right move.

An RSA attendee has tested positive. 35,000 people from our world go to
RSA. Unless we were lucky, it is already in our industry. Limiting the rate
of spread may not to change who gets it in the end much (unless we develop
a working vaccine) but it will affect the care that will be available.

On Tue, Mar 10, 2020 at 3:30 PM Eric Rescorla <[email-masked]> wrote:

>> *From:* ietf <[email-masked]> on behalf of The IESG <[email-masked]
>> >

---

From: [email-masked]
Date: Tue, 10 Mar 2020 21:12:26 +0100

> You may not share my perception, which is that most of the company travel bans that have emerged in the last few weeks are just the standard reaction by accounting departments to a business downtur…

A good decision indeed.
As soon as a significant set of the working group participants were remote, the meetings would "have" to go virtual anyway.
We don't have good tools at the moment for combining both a in-room participants and a large set of remotes. A lot easier then to have everyone remote.

Cheers,
Ole

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Mar 2020 20:13:37 +0000

Remember whilst we get to choose whether we go or not the staff that run the meeting do not have that choice.

Just being in the same large meeting as someone with Covid-19 is likely to get everyone a 14 day quarantine. 

Being sick in a foreign country is not much fun (been there twice, once needing hospital) having a long quarantine possibly on both sides of the boarder ads plenty to the misery.

I am sure that the IESG made the call with the best information, they had. It is a difficult job that they do at times like this. We should support them.

As to cancellation costs, wait until the last minute and some other factor may cut in and mean that the airline or your insurance pick up the bill.

- Stewart

> On 10 Mar 2020, at 19:57, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> El 10/3/20 20:46, "ietf en nombre de Mary B" <[email-masked] <mailto:[email-masked]> en nombre de [email-masked] <mailto:[email-masked]>> escribió:
>  
> On Tue, Mar 10, 2020 at 2:43 PM Salz, Rich <rsalz=[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 10 Mar 2020 14:14:09 -0600

> On Mar 10, 2020, at 1:28 PM, Eric Rescorla <[email-masked]> wrote:
> 

+1

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 10 Mar 2020 17:16:49 -0300

Some of us will get it eventually. It’s unavoidable.

I agree that given the current situation canceling seems appropriate.

Now the challenge is on to make a successful remote IETF work! Bring it 
on!

/Carlos

On 10 Mar 2020, at 17:08, Phillip Hallam-Baker wrote:

>>> Thank you all for your leadership; looking forward to a good 
>>> exceptional
>>> virtual meeting.
>>>
>>> best, Joe
>>> Sprint,
>>> with

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 20:16:48 +0000

Thank you for that note.

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 10 Mar 2020 21:17:42 +0100

+1. Thank you for making the call. 

> On 10 Mar 2020, at 20:28, Eric Rescorla <[email-masked]> wrote:
> 
> Cc: [email-masked] <[email-masked]>; ietf@ietf..org <[email-masked]>; [email-masked] <[email-masked]>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 20:18:23 +0000

> I see no value in the details of that beyond what Alissa just said.
  
Ah well, reasonable [people] may disagree.

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 10 Mar 2020 21:29:22 +0100 (CET)

> Il 10/03/2020 20:25 Michael StJohns <[email-masked]> ha scritto:
> 

Airlines are anyway cancelling many flights due to the drop in demand. In Europe, if your flight is cancelled and even if you are being rescheduled on other ones, depending on path, times etc, you could be entitled to opt for a full refund independently from the fare you bought. So if that happens to your ticket to Vancouver, check your rights. You might even want to wait until the original departure date to see if that happens.

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 10 Mar 2020 16:30:54 -0400

Hi Rich,

One more bit to add on to what Adam said:

> On Mar 10, 2020, at 3:42 PM, Salz, Rich <[email-masked]> wrote:

> To put it in common business terms, I think we're owed a root cause analysis of the full decision-making process by all parties. 

As the message from the IESG said, together with the IRTF Chair we decided to cancel the meeting on the basis that a majority of sessions would not be viable if we were to hold the in-person IETF meeting. We received input from the chairs of 98 WGs and RGs before making this decision. We care about the health of our participants, but this decision was based on our ability to have an effective meeting, not advice from public health authorities.

Alissa

---

From: Olivier MJ Crépin-Leblond <[email-masked]>
Date: Tue, 10 Mar 2020 21:31:46 +0100

I think you are missing the point. And I can say that because as late as
a couple of weeks ago, I was missing the point too.
As more and more countries are entering the tunnel of fear caused by
Covid-19, one pattern that is emerging is the exponential growth of
affected people. So 3 days ago you might have been in a country with
very few cases, and then it all blows out of proportion at an alarming
rate. The root reason of this, is that it appears that healthy segments
of the population might feel very light unease, like having light
flu-like symptoms, a slight headache, a persistent cough, nothing to
worry about really. Many people who got tested positive went around
their business for a number of days because they did not really feel
ill. And indeed the overwhelming number of people catching this virus
will sail through it in a few days with no lasting effects whatsoever.
But they will act as carriers, vectors for spreading the virus further
and this is where there is a big problem: a certain segment of the
population appears to be particularly affected, particularly senior
citizens and those with an already existing pathology, however mild that
might be.
The question we should be asking ourselves is: do we want to be vectors
for transmitting the virus and pass it on to some people who might end
up in critical condition from it?
Through the cancellation of now 5 meetings that I was supposed to attend
in March and April, I have already personally lost a lot of money. I
hate it. Some hotels and airlines are now only starting to be ready to
give me (partial) refunds under conditions, or change the dates of
travel, but my losses for the time being are still real. My business is
also suffering as I consciously know that we are heading for drastic
confinement measures like that which were needed in countries that were
affected so far - and watch as the week goes by how quickly things are
happening. There is now mass cancellation of large gatherings and whilst
I laughed about it and was quite upset about cancellations a couple of
weeks ago, I now think it's the right thing. The sooner we stop the
spread of Covid-19 the sooner we can go back to business. Whatever it takes.
Kindest regards,

Olivier

On 10/03/2020 20:57, JORDI PALET MARTINEZ wrote:
> A total no-sense unless really Canada ban the meetings (and that will
> allow those that pre-paid NON-REFUNDABLE rates for hotels and flights,
> get it refunded).
>
>  
>
> Regards,
>
> Jordi
>
> @jordipalet
>
>  
>
>  
>
>  
>
> El 10/3/20 20:46, "ietf en nombre de Mary B" <[email-masked]
> <mailto:[email-masked]> en nombre de [email-masked]
> <mailto:[email-masked]>> escribió:
>
>  
>
> I think he stated his point very clearly - there is a broad range of
> risk perceptions about COVID-19.  I was all for hopping on a plane and
> going to Vancouver.  Actually, if I was gonna get sick, Vancouver is
> probably a much better place with better healthcare than the US.  
>
>  
>
> The worry and fear is just increasing people risks of getting sick on
> the off chance they are exposed.  Stress suppresses immune function.
> Of course, cookies and sodas do that as well. 
>
>  
>
> Regards,
>
> Mary. 
>
>  
>
> On Tue, Mar 10, 2020 at 2:43 PM Salz, Rich
> <rsalz=[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
> This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the exclusive
> use of the individual(s) named above and further non-explicilty
> authorized disclosure, copying, distribution or use of the contents of
> this information, even if partially, including attached files, is
> strictly prohibited and will be considered a criminal offense. If you
> are not the intended recipient be aware that any disclosure, copying,
> distribution or use of the contents of this information, even if
> partially, including attached files, is strictly prohibited, will be
> considered a criminal offense, so you must reply to the original
> sender to inform about this communication and delete it.
>

---

From: Keith Moore <[email-masked]>
Date: Tue, 10 Mar 2020 16:34:15 -0400

To IESG and the IRTF chair:

Thanks for making what I'm sure was a difficult decision.

Keith

---

From: Rich Kulawiec <[email-masked]>
Date: Tue, 10 Mar 2020 16:34:49 -0400

> I really think it is a criminal wrong decision. We are just helping to spread the fear.

No, it's a realistic decision.  A vaccine is likely a year-ish away
barring a serendipitous breakthrough.  Italy shut down the entire country
effective this morning.  US Universities and colleges are sending their
students home.  And so on -- because the only viable method available for
slowing the spread is social distancing.  COVID-19 will still propagate,
but it will propagate more slowly, flattening the demand curve for
medical resources, including personnel, hospital rooms, ICU space, etc.
(And those of us in the US had better hope that works because the current
infection rate projections look ominous circa March 20 and the testing
rate is orders of magnitude below where it needs to be.)

Everything done before a pandemic looks like too much, everything done
after it hits looks like too little.

---rsk

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 21:37:34 +0100

According to lawyers, at least in the case of Spanish law, from what I got about 10 minutes ago, if an event organizer cancels a meeting, it is responsible and liable for any cancellation's costs to participants, unless there is a "force major cause" (which clearly is not the case, until it is declared by the corresponding government).

This is what it happened to the Mobile congress in Barcelona. They have calculated 450 million euros in compensations.

Has this liability been considered for possible claims when taking the decision?

Even if this is sad to say, the only way to scape to this will be if the Canadian government declares that situation.

Regards,
Jordi
@jordipalet

El 10/3/20 21:32, "ietf en nombre de Alissa Cooper" <[email-masked] en nombre de [email-masked]> escribió:

    Hi Rich,

    

    Alissa

---

From: "Job Snijders" <[email-masked]>
Date: Tue, 10 Mar 2020 21:39:55 +0100

> Thanks for making what I'm sure was a difficult decision.

Agreed. I think us now having this information will help re-plan travel and make alternative meeting plans.

Kind regards,

Job

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 10 Mar 2020 20:40:28 +0000

-----Original Message-----
From: ietf <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
    As soon as a significant set of the working group participants were remote, the meetings would "have" to go virtual anyway.
    We don't have good tools at the moment for combining both a in-room participants and a large set of remotes. A lot easier then to have everyone remote.

The above statement was indeed part of arguments that I fully support as I have been in too many webex with 10% physical and 90% remote : this is not effective. And, we need effective meetings to progress our work

-éric

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 10 Mar 2020 13:41:45 -0700

FTR I am not protesting the cancellation of the meeting (people in charge did what they had to do, and we should be thankful), but with its replacement with virtual meetings.

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 16:46:08 -0400

+1 - Thank you.

On 3/10/2020 3:28 PM, Eric Rescorla wrote:
> On Tue, Mar 10, 2020 at 12:18 PM Joseph Lorenzo Hall <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     exceptional virtual meeting.
>
>     best, Joe
>     ------------------------------------------------------------------------
>     *From:* ietf <[email-masked]
>     <mailto:[email-masked]>> on behalf of The IESG
>     <[email-masked] <mailto:[email-masked]>>
>     *To:* IETF Announcement List <[email-masked]
>     <mailto:[email-masked]>>
>     *Cc:* [email-masked] <mailto:[email-masked]>
>     <[email-masked] <mailto:[email-masked]>>;
>     ietf@ietf..org <[email-masked] <mailto:[email-masked]>>;
>     [email-masked] <mailto:[email-masked]> <[email-masked]
>     <mailto:[email-masked]>>
>     The IESG and the IRTF Chair have decided to cancel the in-person
>     IETF 107 Vancouver meeting. This decision is based on input we
>     gathered from Working Group (WG) and Research Group (RG) chairs
>     about our ability to hold productive WG and RG sessions at IETF
>     107. Our assessment of this feedback is that a majority of
>     sessions would not be viable if we were to hold the in-person IETF
>     meeting. On this basis, we believe we cannot hold an effective
>     in-person meeting.
>
>     Sprint, all other in-person events planned for the weekend of
>     March 21-22, the chairs training scheduled for March 20, and all
>     other in-person sessions during the week are cancelled.
>
>     The IESG is working on an alternative all-virtual agenda for the
>     week of March 21-27 with a limited schedule adapted to accommodate
>     the time zones of as many participants as possible. We are also
>     planning to support an increased volume of virtual interim
>     meetings during the weeks that follow. We will send another update
>     to the community soon with more information about these plans. The
>     Hackathon organizers are also considering plans for virtual
>     Hackathon support.
>
>     We have re-opened Internet-Draft submissions, which had been
>     closed on March 9 in anticipation of the in-person meeting.
>     Internet-Drafts may be submitted at
>     <https://datatracker.ietf.org/submit/>.
>
>     A separate announcement from the IETF Executive Director will
>     follow with details about registration cancellations and refunds.
>
>     These are unusual times given the circumstances created by the
>     spread of COVID-19.  We hope that everyone remains safe and healthy.
>
>     Regards,

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 10 Mar 2020 16:48:28 -0400

I hope that no one expects the set of virtual meetings to replace the 
full value of the face-to-face meeting that the leadership (correctly in 
my view) decided to cancel.
Having decided to cancel, encouraging more virtual meetings (some during 
that week, some at other times) seems a very appropraite step.  If you 
are not protesting the cancelation, I am unable to understand the 
purpose of your boycott?

Yours,
Joel

---

From: Paul Wouters <[email-masked]>
Date: Tue, 10 Mar 2020 16:49:50 -0400

> Exactly! With this decision we just spread fear.

Better to spread fear than to spread a virus?

I will now wash my hands from this thread.

Paul

---

From: Victor Kuarsingh <[email-masked]>
Date: Tue, 10 Mar 2020 16:52:09 -0400

+1

I am sure this was a very difficult decision especially given the timing
and how fluid this situation was.

Victor K

---

From: Fred Baker <[email-masked]>
Date: Tue, 10 Mar 2020 13:58:19 -0700

> On Mar 10, 2020, at 1:39 PM, Job Snijders <[email-masked]> wrote:
> 

++

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 10 Mar 2020 14:00:04 -0700

On 3/10/20 1:48 PM, Joel M. Halpern wrote:
> I hope that no one expects the set of virtual meetings to replace the full value of the face-to-face meeting that the leadership (correctly in my view) decided to cancel.
> Having decided to cancel, encouraging more virtual meetings (some during that week, some at other times) seems a very appropraite step.  If you are not protesting the cancelation, I am unable to understand the purpose of your boycott?

Attending in-person is the full value for me, I often skip sessions to be able to work with people and then watch the sessions later on video.  A few very aggressive people are trying to make all IETF meetings virtual, and so replacing the in-person meeting by virtual sessions is a slippery slope.

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 10 Mar 2020 22:02:08 +0100

> Op 10 mrt. 2020 om 21:41 heeft Job Snijders <[email-masked]> het volgende geschreven:
> 

It was and is the only logical decision currently. Not what we wanted or would have hoped for but the only logical decision. 

Thanks to all involved for the hard work!

Cheers,
Melchior

---

From: <[email-masked]>
Date: Tue, 10 Mar 2020 21:10:39 +0000

Hi,

why should the IETF cover this? You are participating and booking as an individual. If you booked the hotel within one of the IETF blocks IETF will probably try to negotiate with the hotels for the flight you are on your own.

For the future - if you book from your own pocket - it might be a good idea to cover the bookings with a travel insurance (many credit cards come with a travel insurance anyway - check with the credit company).

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: ietf <[email-masked]> Im Auftrag von JORDI PALET MARTINEZ
Gesendet: Dienstag, 10. März 2020 20:15
An: [email-masked]; IETF Announcement List <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: Re: IETF 107 Vancouver In-Person Meeting Cancelled

1) Flight
2) Hotel

Regards,
Jordi
@jordipalet

    

    

    Regards,

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 21:14:36 +0000

Because some mis-understood my request for info as questioning the decision, let me be explicit: I think they made the right decision.

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Tue, 10 Mar 2020 17:17:47 -0400

On Wed, Mar 11, 2020 at 08:59:57AM +1300, Brian E Carpenter wrote:
> 
> You may not share my perception, which is that most of the company
> travel bans that have emerged in the last few weeks are just the
> standard reaction by accounting departments to a business downturn,
> and nothing directly to do with health risks. And the IESG has
> reacted to the consequences of those travel bans for the practical
> aspects of the meeting, again nothing directly to do with health
> risks.

FWIW, there is a pretty strong scientific argument for cancelling
conferences.  See these two YouTube vidoes by Prof. Marcel Salathé
from EPFL in Switzerland, the first was recorded on Feb. 26th[1], and
the second recorded on March 8th[2].

[1] https://www.youtube.com/watch?v=3RQBtA4dK9s
[2] https://www.youtube.com/watch?v=u0cjSnAynGs

Both are very much worth watching in their entirety, but the TL;DW
summary is that there have been enough cases of "community
transmission" that containment is no longer a practical strategy, and
so we need to move on to mitigation; see the slide at 51:07 in [1].
And at the slide starting at about 57:51, he argues that the focus
should be on slowing down the rate of infection to minimize the burden
on the health care systems, and to buy time for develop and test new
drugs and vaccines (and it will be 12-18 months for vaccines to become
available).  The reason for doing this can be found at the slide at
58:46; by performing interventions like cancelling major conferences
and events, it reduces the peak demand on the health care systems, by
spreading out when the cases appear.

Of course there is a political dimention to governments forbidding
people from travelling, ala what China and now Italy has done.  For
countries which have a strong tradition of civil rights, restricting
travel goes against the grain.  And of course, politicians don't want
to instill panic, which also means they are going to shy away from
more drastic solutions.

However, from a epidemiological perspective, having individuals and
organizations voluntarily deciding to cancel events and making
decisions not to travel may ultimately be something that makes a lot
of sense from a scientific perspective, and is not merely just "fear"
and "panic".

Regards,

						- Ted

---

From: Christian Hopps <[email-masked]>
Date: Tue, 10 Mar 2020 17:18:39 -0400

+1

Thanks,
Chris.

> On Mar 10, 2020, at 4:58 PM, Fred Baker <[email-masked]> wrote:
> 
> 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 22:24:13 +0100

The information that I've understood from the TV news and online newspapers is that Italy is not "closed".

If you sign a document showing that you're moving around for work, they you are allowed to move. For fun not.

Don't take my above sentence literally. Is my personal summary of how they "close" the country. In fact it has been said that restricting movement of people is against constitution unless the martial law is declared, because the government could only impose that if doing an analysis you have the virus, which for me, makes a lot of sense then.

Regards,
Jordi
@jordipalet

El 10/3/20 21:36, "ietf en nombre de Rich Kulawiec" <[email-masked] en nombre de [email-masked]> escribió:

    
    
    ---rsk

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 22:29:08 +0100

I understand that, but what we don’t realize is that it is the same for a flu. Some people pass away with that, and vaccines are not a 100% secure option.

And people that is feeling well but has a flu, still go to work and conferences and so on.

I still believe that we only help to increase the fear. If we ask for participants to bring a test to be able to participate, then I agree, but not this way (read my previous email about the “Italian closure”).

Regards,

Jordi

@jordipalet

El 10/3/20 21:33, "ietf en nombre de Olivier MJ Crépin-Leblond" <[email-masked] en nombre de [email-masked]> escribió:

I think you are missing the point. And I can say that because as late as a couple of weeks ago, I was missing the point too.
As more and more countries are entering the tunnel of fear caused by Covid-19, one pattern that is emerging is the exponential growth of affected people. So 3 days ago you might have been in a country with very few cases, and then it all blows out of proportion at an alarming rate. The root reason of this, is that it appears that healthy segments of the population might feel very light unease, like having light flu-like symptoms, a slight headache, a persistent cough, nothing to worry about really. Many people who got tested positive went around their business for a number of days because they did not really feel ill. And indeed the overwhelming number of people catching this virus will sail through it in a few days with no lasting effects whatsoever. But they will act as carriers, vectors for spreading the virus further and this is where there is a big problem: a certain segment of the population appears to be particularly affected, particularly senior citizens and those with an already existing pathology, however mild that might be.
The question we should be asking ourselves is: do we want to be vectors for transmitting the virus and pass it on to some people who might end up in critical condition from it?
Through the cancellation of now 5 meetings that I was supposed to attend in March and April, I have already personally lost a lot of money. I hate it. Some hotels and airlines are now only starting to be ready to give me (partial) refunds under conditions, or change the dates of travel, but my losses for the time being are still real. My business is also suffering as I consciously know that we are heading for drastic confinement measures like that which were needed in countries that were affected so far - and watch as the week goes by how quickly things are happening. There is now mass cancellation of large gatherings and whilst I laughed about it and was quite upset about cancellations a couple of weeks ago, I now think it's the right thing. The sooner we stop the spread of Covid-19 the sooner we can go back to business. Whatever it takes.
Kindest regards,

Olivier

Regards,

Jordi

@jordipalet

Regards,

Mary.

---

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 10 Mar 2020 21:40:25 +0000

Hi Jordi,

Actually according my understanding Italy is closed. You are not allowed to move from one region to another.  People are told to stay at home unless of critical reasons. In the north, in Lombardy where my wife is from the hospitals seem to be at max capacity. In addition, you don’t need martial law as many countries have laws for the confinement of outbreaks like this. For instance, they confined about thousand people in a hotel in Tenerife just a couple of weeks ago. 

I’m sure this was a difficult decision, but one cannot do anything else but support IETF on this and hope we can make the best out of the virtual meeting. 

Cheers,

Jonne. 

Ps. Jordi, though IETF is not there, Vancouver still is. You can still go there if you want to use your ticket. I think some people went to Cancun this week even if the ICANN meeting which was supposed to be there was converted to a virtual meeting. 

Sent from my iPhone

> On 10. Mar 2020, at 23.25, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 10 Mar 2020 14:40:41 -0700

> Thanks for making what I'm sure was a difficult decision.

yep.

while i could quibble and micro-manage, why?  i think this is a sane
result.

now to get the wgs i care about, i.e. have real work to discuss and move
forward, to un-cancel and agree to go remote: idr, lsvr, sidrops, lsr,
dnsop (just joking:)

randy

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Mar 2020 14:53:33 -0700

I think this was the correct decision given many people not being able to travel to the meeting and the spread of COVID-19.   I found this article earlier today that makes a good case for canceling meetings:

   https://www.theatlantic.com/ideas/archive/2020/03/coronavirus-cancel-everything/607675/

Kudos to the IESG and IRTF chair for making this difficult decision.

Bob

> On Mar 10, 2020, at 12:10 PM, The IESG <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 10 Mar 2020 18:05:15 -0400

Jordi,

Others have commented on other aspects of the situation, but I
want to ask a different sort of question to understand where you
are coming from (and very much from the perspective of someone
who has self-funded attendance to many IETF meeting).    The
IESG, in consultation with the IRTF Chair and after surveying WG
Chairs, has concluded that, were the meeting held, it would be
very unlikely to be productive and effective.   We second-guess
at lot of decisions around here, some of them for good reason,
but I see absolutely no basis for questioning the IESG's
conclusion about that especially because, given trends around
the world, there is reason to believe that attendance would go
down relative to current, registration-based estimates, from now.

So, even if hotel and air costs are sunk costs whether you fly
to Vancouver or not (and others have suggested that at least a
significant portion of them should not be and that rules that
are in place today are likely to be relaxed), assume the IESG's
conclusion about productivity and effectiveness was correct but
they decided to hold the meeting anyway.  That would give you
the opportunity to spend the airline and hotel money, fly to
Vancouver, spend more on onsite expenses there, and participate
in a non-productive and ineffective meeting.  I can't see a
reason why you (or anyone else) would want to do that.  Seems to
me it would be better to stay home, try to make remote
participation as effective as possible, save the marginal costs
of being in Vancouver for at week and the personal wear and tear
of airports and airlines (even if personal concerns about
infection are ignored), and move forward (again, even if you had
to write off expenditures already made).

What am I missing?

best,
   john

--On Tuesday, March 10, 2020 22:29 +0100 JORDI PALET MARTINEZ
<jordi.palet=[email-masked]> wrote:

> I understand that, but what we don't realize is that it is
> the same for a flu. Some people pass away with that, and
> vaccines are not a 100% secure option.
> 
>  
> 
> I still believe that we only help to increase the fear. If we
> ask for participants to bring a test to be able to
> participate, then I agree, but not this way (read my previous
> email about the "Italian closure")..
> 
>  
> 
> Regards,
> 
> Jordi
> 
> @jordipalet
> 
>  
> 
>  
> 
>  
> 
> El 10/3/20 21:33, "ietf en nombre de Olivier MJ
> Crépin-Leblond" <[email-masked] en nombre de
> [email-masked]> escribió:
> 
>  
> 
> I think you are missing the point. And I can say that because
> as late as a couple of weeks ago, I was missing the point too.
> As more and more countries are entering the tunnel of fear
> caused by Covid-19, one pattern that is emerging is the
> exponential growth of affected people. So 3 days ago you might
> have been in a country with very few cases, and then it all
> blows out of proportion at an alarming rate. The root reason
> of this, is that it appears that healthy segments of the
> population might feel very light unease, like having light
> flu-like symptoms, a slight headache, a persistent cough,
> nothing to worry about really. Many people who got tested
> positive went around their business for a number of days
> because they did not really feel ill. And indeed the
> overwhelming number of people catching this virus will sail
> through it in a few days with no lasting effects whatsoever.
> But they will act as carriers, vectors for spreading the virus
> further and this is where there is a big problem: a certain
> segment of the population appears to be particularly affected,
> particularly senior citizens and those with an already
> existing pathology, however mild that might be. The question
> we should be asking ourselves is: do we want to be vectors for
> transmitting the virus and pass it on to some people who might
> end up in critical condition from it? Through the cancellation
> of now 5 meetings that I was supposed to attend in March and
> April, I have already personally lost a lot of money. I hate
> it. Some hotels and airlines are now only starting to be ready
> to give me (partial) refunds under conditions, or change the
> dates of travel, but my losses for the time being are still
> real. My business is also suffering as I consciously know that
> we are heading for drastic confinement measures like that
> which were needed in countries that were affected so far - and
> watch as the week goes by how quickly things are happening.
> There is now mass cancellation of large gatherings and whilst
> I laughed about it and was quite upset about cancellations a
> couple of weeks ago, I now think it's the right thing. The
> sooner we stop the spread of Covid-19 the sooner we can go
> back to business. Whatever it takes. Kindest regards,
> 
> Olivier
> 
> A total no-sense unless really Canada ban the meetings (and
> that will allow those that pre-paid NON-REFUNDABLE rates for
> hotels and flights, get it refunded).
> 
>  
> 
> Regards,
> 
> Jordi
> 
> @jordipalet
> 
>  
> 
>  
> 
>  
> 
> El 10/3/20 20:46, "ietf en nombre de Mary B"
> <[email-masked] en nombre de [email-masked]>
> escribió:
> 
>  
> 
> I think he stated his point very clearly - there is a broad
> range of risk perceptions about COVID-19.  I was all for
> hopping on a plane and going to Vancouver.  Actually, if I was
> gonna get sick, Vancouver is probably a much better place with
> better healthcare than the US.  
> 
>  
> 
> The worry and fear is just increasing people risks of getting
> sick on the off chance they are exposed.  Stress suppresses
> immune function. Of course, cookies and sodas do that as well. 
> 
>  
> 
> Regards,
> 
> Mary. 
> 
>  
> 
> <rsalz=[email-masked]..org> wrote:
> 
> 
> This electronic message contains information which may be
> privileged or confidential. The information is intended to be
> for the exclusive use of the individual(s) named above and
> further non-explicilty authorized disclosure, copying,
> distribution or use of the contents of this information, even
> if partially, including attached files, is strictly prohibited
> and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying,
> distribution or use of the contents of this information, even
> if partially, including attached files, is strictly
> prohibited, will be considered a criminal offense, so you must
> reply to the original sender to inform about this
> This electronic message contains information which may be
> privileged or confidential. The information is intended to be
> for the exclusive use of the individual(s) named above and
> further non-explicilty authorized disclosure, copying,
> distribution or use of the contents of this information, even
> if partially, including attached files, is strictly prohibited
> and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying,
> distribution or use of the contents of this information, even
> if partially, including attached files, is strictly
> prohibited, will be considered a criminal offense, so you must
> reply to the original sender to inform about this

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 23:05:34 +0100

I just found a reference to it, just using google:

https://www.abc.net.au/news/2020-03-10/italy-travel-ban-extends-to-whole-country-due-to-coronavirus/12041262

"Mr Conte said the country's 60 million people would only be able to travel for work, medical reasons or emergencies until April 3."

Regards,
Jordi
@jordipalet

El 10/3/20 22:41, "ietf en nombre de Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked] en nombre de [email-masked]> escribió:

    Hi Jordi,

    
    Cheers,
    
    Jonne. 

    Sent from my iPhone

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 23:20:08 +0100

Because law says that if there is no force major, insurance will not cover it and at the same time the event organizer is liable? Is not that a good reason?

El 10/3/20 22:11, "[email-masked] en nombre de [email-masked]" <[email-masked] en nombre de [email-masked]> escribió:

    Hi,

    
    Regards
    
    Nic
    
    -----Ursprüngliche Nachricht-----
    Von: ietf <[email-masked]> Im Auftrag von JORDI PALET MARTINEZ
    Gesendet: Dienstag, 10. März 2020 20:15
    An: [email-masked]; IETF Announcement List <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]
    Betreff: Re: IETF 107 Vancouver In-Person Meeting Cancelled

    
    1) Flight
    2) Hotel

    Regards,
    Jordi
    @jordipalet

    

        

        
        Regards,

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 10 Mar 2020 18:28:09 -0400

can you point to the specific laws - particularly in the US (where the IETF LLC is based) and Canada (where the event was to be)

imo - insurance coverage is based on the conditions in the insurance contract not some general laws
in addition, my understanding is the reverse as far as  force majeure is concerned - force majeure tends to cancel insurance
(there is a court case right now where an insurance company is claiming they should not have to cover hacking
of a major company because they claim it was an act of war bu the North Koreans

e.g. 
"Force majeure refers to a clause that is included in contracts to remove liability for natural and unavoidable catastrophes that interrupt the expected course of events and restrict participants from fulfilling obligations.” 
https://www.investopedia.com/terms/f/forcemajeure.asp

Scott

> On Mar 10, 2020, at 6:20 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
>        The IESG is working on an alternative all-virtual agenda for the week of March 21-27 with a limited schedule adapted to accommodate the time zones of as many participants as possible. We are also planning to support an increased volume of virtual interim meetings during the weeks that follow.. We will send another update to the community soon with more information about these plans. The Hackathon organizers are also considering plans for virtual Hackathon support.
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 10 Mar 2020 23:56:49 +0100

Hi John,

I'm not saying is not a difficult decision and I fully understand it, but at the same time we need to see figures, for example, how much is costing the cancellation, is the insurance covering it or not, etc.

As said before, sometimes small groups can make more progress and work better than bigger ones.

So, I don't really agree that having the meeting is non-productive.

I recall when we were discussing the first versions of venue-selection-criteria (2005-2006), I was also trying to include insurance for these contingencies and I was called crazy (more or less):

https://tools.ietf.org/html/draft-palet-ietf-meeting-venue-selection-criteria-04

...
   should also include a clear statement regarding the situation in case
   of cancellation (for instance, attendee costs versus committed costs
   with the host/hotel, retention of meeting fees).

   An evaluation of war and terrorism risks and countermeasures is also
   required.  The location should have no exceptional security
   considerations on this regard.

   Appropriate insurance should be investigated for IETF meetings.

   Adequate contingency plans should be available for those risks.

Interesting that even if I was not talking about "virus fear", I was having a crystal ball ...

Regards,
Jordi
@jordipalet

El 10/3/20 23:07, "ietf en nombre de John C Klensin" <[email-masked] en nombre de [email-masked]> escribió:

    Jordi,

    
    What am I missing?
    
    best,
       john

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 00:15:27 +0100

Hi Scott,

I'm not a lawyer, but I've checked with them, and I recall that this was exactly the same situation that a month ago occurred when the Mobile congress was cancelled. The insurance denied paying because they cancelled even if there was not a "force major" declared by the government and the organization said that the cost of all the compensations will be around 450 million euros at a minimum. The organizers are also an US company, I think?

I think you're right and maybe the use of "force major" is not good here, and it was only the way the Mobile congress organization "described why the insurance doesn't want to pay". Said in a different way: it was cancelled because *exclusive decision of the organizers*, like the IETF.

I think that the laws that apply will be from each participant, but I may be wrong. If I decide to sue an event organizer, I will go to the courts in my jurisdiction.

Note that I've not said that I'm going to sue IETF, but I think we must be aware that anyone could take that path.

El 10/3/20 23:28, "Scott O. Bradner" <[email-masked]> escribió:

    
    e.g. 
    
    Scott

---

From: Khaled Omar <[email-masked]>
Date: Tue, 10 Mar 2020 23:28:20 +0000

Hi all,

I think this discussion is fruitful but IMHO i think there is no need to worry if all of those who are interested in attending in-person will take their own self protection by avoiding any suspecious interference with strangers, i'm sure the Canadian government will support the IETF in making the meeting start and finish in the expected way.

We shouldn't have fear as long as the solution was introduced by the one concerned team e.g. Canadian government.

So, lets have faith in them and see what they will do.

Regards,

Khaled Omar

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: ietf <[email-masked]> on behalf of JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Sent: Wednesday, March 11, 2020 1:15:27 AM
To: [email-masked] <[email-masked]>
Subject: Re: IETF 107 Vancouver In-Person Meeting Cancelled

Hi Scott,

    e.g.

    Scott

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 10 Mar 2020 18:37:37 -0500

For what it's worth,

> effective in-person meeting.

Deleted down to

> COVID-19.  We hope that everyone remains safe and healthy.

I'm not on the IESG now (to everyone's relief!) but I was on the IESG in
2016, when we were trying to figure out what to do with IETF 95 in Buenos
Aires as reports of the spread of Zika virus were arriving. That was
stressful enough, and I note that Alyssa, Deborah, Alvaro, and Barry were
on the IESG for IETF 95, and are on the current IESG, so they got to live
through both experiences (good times, huh?)

So I wanted to add my thanks to a few folk.

   - Thanks to the IESG and to Colin, as IETF chair, for making a critical
   decision. I suspect it's the right one - if you believe a doubling of
   reported cases every 6-8 days, things could easily be much worse by the end
   of IETF 107 as we are traveling home - but that's not really the key thing.
   You took it seriously.
   - Thanks to the people who slaved over the revisions to IASA 2.0 - the
   point that was made further down that thread about the separation between
   the IESG considering whether anyone was going to get anything out of
   in-person attendance, and the LLC considering whether we would infect the
   in-person attendees, would have been really helpful in 2016. If you enjoy
   watching the IESG Discuss documents during a two-week telechat cycle, you
   would have loved watching the IESG Discussing inconsistent, incomplete,
   bursty, and confusing advice arriving every day for a couple of months!
   - Thanks to Jay, and I can almost promise you, your next IETF experience
   will be less stressful!

Speaking from my own perspective, I'm in at least two high-risk categories
for CoViD-19, but I didn't cancel my in-person travel arrangements until
tonight. I believe in what the IETF does, I know the value of in-person
participation, and as long as in-person attendance made any sense, I was
ready to gamble, even after my employer was strongly encouraging remote
attendance. By focusing on whether an in-person meeting could be effective,
the IESG is encouraging ME to Do The Right Thing. That's a refreshing
turnabout.

And I look forward to seeing you, in-person and/or virtually, throughout
2020.

Best,

Spencer

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 11 Mar 2020 00:22:38 +0000

>  Kudos to the IESG and IRTF chair for making this difficult decision.

+1
I know the community appreciates that this decision was taken rationally, after assessing data from all the working groups and research groups, and via a consensus-based process in the IESG and IRTF.  This is, as always, the sort of process & approach that sets this community apart from other SDOs. :-)

Jason

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 10 Mar 2020 20:40:00 -0400

If indeed the refusal to pay was because "it was cancelled because *exclusive decision of the organizers*, like the IETF” then the refusal is entirely due to the language in the insurance contract - if one pays enough the insurance company will  cover cases where the organizer cancels a meeting because of widespread panic even if the local government has not blocked the meeting - but if you do not want to pay that much they you get less

Scott

> On Mar 10, 2020, at 7:15 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Scott,
>

---

From: "John Levine" <[email-masked]>
Date: 10 Mar 2020 21:51:59 -0400

>the right decision got made.

Agreed.  In view of the expanding outbreak near Seattle, in all
likelihood if we didn't cancel it now, we'd have to cancel later with
a lot more dislocation.

---

From: "John Levine" <[email-masked]>
Date: 10 Mar 2020 21:53:09 -0400

In article <[email-masked]> you write:
>Attending in-person is the full value for me, I often skip sessions to be able to work with
>people and then watch the sessions later on video.  A few very aggressive people are trying to
>make all IETF meetings virtual, and so replacing the in-person meeting by virtual sessions is a
>slippery slope.

COVID-19 is on track to be the most severe pandemic since the 1918
flu.  So I think you're OK until 2122.

R's,
John

---

From: Jay Daley <[email-masked]>
Date: Wed, 11 Mar 2020 15:06:07 +1300

Rich

> On 11/03/2020, at 8:42 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Let me add to Adam’s helpful note, speaking only for the LLC here.

I certainly intend to have an internal debrief to identify any outstanding issues and lessons for next time and then share details of that and get comment.  This is important as a number of decisions were made on the fly and we need to circle back to have those validated/challenged.  For example, our decision to follow public health advice was made in the absence of a community decision and was maintained despite a few community members expressing very strong disagreement (largely in private).

I don’t however see any benefit in producing the kind of detailed timeline of actions and decisions that is normally part of a root cause analysis.  This is not a crash investigation so we don’t need to get forensic.

Yes the LLC track was entirely separate and focused primarily on the health risk.  I would welcome a discussion about the reasoning and decision making around this as part of the process outlined above.

Finally, perhaps the most important thing to note about the decision making is that the IESG followed an evidence-based process, focused on their area of control and made a rational decision based on the data they collected.  That’s not easy in these circumstances.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: George Michaelson <[email-masked]>
Date: Wed, 11 Mar 2020 12:12:18 +1000

I am one of the people who communicated with Jay privately, and his
replies to me privately, and here publicly completely align: What he
said to me, is what he has said here.

-George

---

From: Terry Manderson <[email-masked]>
Date: Wed, 11 Mar 2020 12:26:38 +1000

> On 11 Mar 2020, at 5:38 am, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

A further +1 from me.

The IETF is supported by the discretionary input of the participants and their sponsor organisations. The IETF are at mercy of the "risk posture"  of those sponsor organisations in the first instance as they control the travel and attendance of their staff. Being a "follower" in this instance is not a nice feeling, but its the way it is (I will moot) forevermore(*)

(*) I honestly doubt IETF will every be the primary sponsor of all active participants.

Cheers
Terry

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 11 Mar 2020 03:49:59 +0000

*   I certainly intend to have an internal debrief to identify any outstanding issues and lessons for next time and then share details of that and get comment.  This is important as a number of decisions were made on the fly and we need to circle back to have those validated/challenged.  For example, our decision to follow public health advice was made in the absence of a community decision and was maintained despite a few community members expressing very strong disagreement (largely in private).

Look forward to seeing that.  Thanks.

  *   Yes the LLC track was entirely separate and focused primarily on the health risk.  I would welcome a discussion about the reasoning and decision making around this as part of the process outlined above.

Great!

---

From: Fernando Gont <[email-masked]>
Date: Wed, 11 Mar 2020 00:45:07 -0300

On 10/3/20 23:06, Jay Daley wrote:
> Rich
> 
>> On 11/03/2020, at 8:42 AM, Salz, Rich 
>> <mailto:rsalz=[email-masked]>> wrote:
>>
>>>   The IESG and the IRTF Chair have been assessing the viability of 
>>> the in-person meeting based on the community’s ability to be 
>>> productive. Assessment of health concerns has been the job of the 
>>> LLC, on a separate track.
>>
>> Could the LLC have cancelled the meeting?  How separate were the 
>> tracks?  The IESG didn't consider health concerns at all?
>>
>> To put it in common business terms, I think we're owed a root cause 
>> analysis of the full decision-making process by all parties.
>>
> 
> I certainly intend to have an internal debrief to identify any 
> outstanding issues and lessons for next time and then share details of 
> that and get comment.  This is important as a number of decisions were 
> made on the fly and we need to circle back to have those 
> validated/challenged.  For example, our decision to follow public health 
> advice was made in the absence of a community decision and was 
> maintained despite a few community members expressing very strong 
> disagreement (largely in private).

FWIW, even with a "community decision", I'm not sure how "us" could be 
more authoritative than "public health advice" (if anything, we're 
authoritative in terms of Internet protocols, not on public health issues).

So while there might be room for disagreement, that seems to be an 
educated decision.

In the end, the meeting seems to have been cancelled for the only good 
and educated reason that it could be cancelled (concerns about the 
ability of having a productive meeting).

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: John C Klensin <[email-masked]>
Date: Wed, 11 Mar 2020 00:50:04 -0400

--On Wednesday, March 11, 2020 00:22 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> On 3/10/20, 5:55 PM, "ietf on behalf of Bob Hinden"
> <[email-masked] on behalf of [email-masked]>
> wrote:
> 
> I know the community appreciates that this decision was taken
> rationally, after assessing data from all the working groups
> and research groups, and via a consensus-based process in the
> IESG and IRTF.  This is, as always, the sort of process &
> approach that sets this community apart from other SDOs. :-)

Jason, 

I beg to differ and we will sooner or later have another
situation in which the difference is important (there have been
at least a few in the past). 

What sets this community apart from other SDOs is that we make
most decisions by consensus-based processes in the community and
with full community involvement.  The role of the IESG has
traditionally (since Kobe and POISED at least) to interpret and
verify (i.e., "call" or "declare") community consensus.  RFC
2028 Section 3.5 talks about the IESG as "administering" the
standards process, not deciding, based on its collective wisdom,
what is to be a standard.   As a more recent example see
language such as "we strive to make our decisions by the consent
of all participants" in RFC 7282.  Any number of other standards
bodies select leadership bodies (by one means or another) who
then make decisions _for_ those standards bodies.  They may do
that by unanimous consent (a very strong version of consensus),
by voting, by discussion and agreement within that leadership
body that is indistinguishable from our definition of rough
consensus, or by the sorts of compromises that RFC 7282 abhors.
But they make the decisions and they are the final authority.    

In the IETF, it is the community itself that forms the consensus
and is the final authority, and it is that which makes us
different.

In that sense, the way this decision was made --by consensus
_within_ the IESG and with the IRTF Chair -- is not what we
traditionally do and what sets us apart; it is an aberration.
It is, however, an aberration that exhibits something else that
distinguishes us from those other SDOs.  While it is not, to my
recollection, explicit in any of our procedural documents, we
often put Doing The Right Thing ahead of nitpicking adherence to
the details of procedures.   In this case, I believe that, in
gathering information the way it did, discussing issues
internally and with the IRTF Chair, and then reaching internal
consensus and making a decision, the IESG Did The Right Thing
whether one agrees with their conclusion or not (I do agree, but
that is not important in this context).   Most of the
alternatives with far more early community involvement would
have been catastrophic (or at least would have had us still
debating whether or not to hold a meeting in March 2020 during
May of 2020).

But, if we were to end up confusing the IESG making decisions
that way with an IETF consensus process, we not only would not
be different enough from those other SDOs for the difference to
matter, but we would be in serious trouble indeed.

best,
   john

---

From: Benoit Claise <[email-masked]>
Date: Wed, 11 Mar 2020 08:32:58 +0100

+1 IESG.

Whenever you don't steer, you get criticized. And whenever you steer, 
you get criticized.
It's one of those situations where we can't get everyone happy. Full 
stop. Leading is not about making everybody happy.

You took the decision to the best of your knowledge.
Thanks for steering, the Internet Engineering _Steering _Group.

Now, let's all get back to work...

Regards, Benoit

>>     sessions would not be viable if we were to hold the in-person
>>     IETF meeting. On this basis, we believe we cannot hold an
>>     week of March 21-27 with a limited schedule adapted to
>>     accommodate the time zones of as many participants as possible.
>>     We are also planning to support an increased volume of virtual
>>     interim meetings during the weeks that follow. We will send
>>     another update to the community soon with more information about
>>     these plans. The Hackathon organizers are also considering plans
>>     for virtual Hackathon support.
>>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 11 Mar 2020 08:40:35 +0100

> On 10 Mar 2020, at 22:00, Marc Petit-Huguenin <[email-masked]> wrote:
> 
> A few very aggressive people are trying to make all IETF meetings virtual, and so replacing the in-person meeting by virtual sessions is a slippery slope.

You may be referring to a draft I wrote, draft-lear-we-gotta-stop-meeting-like-this-00.txt, or maybe to comments made by others in various IETF threads.

My intuition tells me we should probably not meet 3x per year in person, but something less, like 2x, if for no other reason, to save the environment.  But my intuition is not enough to make good decisions.  It seems to me that some data is required, which is why I wrote that draft.  Let’s get data, in order to understand what are the most effective collaboration modalities for this organization.

I was aiming for an experiment some years down the road, but here we are.  Let’s make the most of it and collect what data we can.

Eliot

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 10:56:11 +0100

Le 10/03/2020 à 20:10, The IESG a écrit :
> 107 Vancouver meeting. This decision is based on input we gathered
> from Working Group (WG) and Research Group (RG) chairs about our
> ability to hold productive WG and RG sessions at IETF 107. Our
> assessment of this feedback is that a majority of sessions would not
> be viable if we were to hold the in-person IETF meeting. On this
> basis, we believe we cannot hold an effective in-person meeting.
> 
> Sprint, all other in-person events planned for the weekend of March
> 21-22, the chairs training scheduled for March 20, and all other
> in-person sessions during the week are cancelled.
> 
> of March 21-27 with a limited schedule adapted to accommodate the
> time zones of as many participants as possible. We are also planning
> to support an increased volume of virtual interim meetings during the
> weeks that follow. We will send another update to the community soon
> with more information about these plans. The Hackathon organizers are
> also considering plans for virtual Hackathon support.
> 
> We have re-opened Internet-Draft submissions, which had been closed
> on March 9 in anticipation of the in-person meeting. Internet-Drafts
> may be submitted at <https://datatracker.ietf.org/submit/>.
> 
> Regards, The IESG and the IRTF Chair
> 

I want to thank for the work towards this decision under these 
circumstances.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 11:11:01 +0100

> impossible to get a refund for:

I suspect Canada authority has no ban on travel because WHO (World
Health Organisation, and 'OMS' in French) has not advised so.

The March 7th advice from WHO with respect to travel can be digged out
of the web site.  A phrase says "We must stop, contain, control, delay
and reduce the impact of this virus at every opportunity. Every person
has the capacity to contribute, to protect themselves, to protect
others, whether in the home, the community, the healthcare system, the
workplace or the transport system."

As I read it, they put the responsibility on individuals, who would in
turn expect decision responsibility from them.  Could be a loop.

A possible way to scape from the loop would be if Canada told WHO they
need a decision.  Canada could need a decision because there are some
problems.  Some of the problems relate to individuals and small and
medium enterprise being hit with risk of loosing money, effectively
another way to 'kill' SMEs.

That matter is as urgent as the other medical needs, because if not
dealt with in time it might bite back badly.

That is a matter between Canada and WHO.

Canada is a representative organisation, their leaders represent
majorities.  A Canadian should contact Canada.  I suppose only Canadians
could contact Canada gov't.  I suppose travellers to Canada are not
Canadians.  This is a problem.

A way to escape this problem might be a need to contact directly WHO,
and skip Canada.

The press contact at WHO about this matter is:
Tarik Jasarevic <[email-masked]>

If you make contact, I am ready to co-sign, because I think I share the
feeling of your IETF situation as you present it.

Alex

> 
> 1) Flight 2) Hotel
> 
> So, for those that have paid that from their own pocket, in advance,
> to make it cheaper, is the IETF insurance going to cover that?
> 
> Regards, Jordi @jordipalet
> 
> 
> 
> El 10/3/20 20:11, "IETF-Announce en nombre de The IESG"
> <[email-masked] en nombre de [email-masked]>
> escribió:
> 
> _______________________________________________ IETF-Announce mailing
> list [email-masked] 
> ********************************************** IPv4 is over Are you
> ready for the new Internet ? http://www.theipv6company.com The IPv6
> Company
> 
> authorized disclosure, copying, distribution or use of the contents
> of this information, even if partially, including attached files, is

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 11:26:26 +0100

Le 10/03/2020 à 22:24, JORDI PALET MARTINEZ a écrit :
> The information that I've understood from the TV news and online
> newspapers is that Italy is not "closed".
> 
> If you sign a document showing that you're moving around for work,
> they you are allowed to move. For fun not.
> 
> Don't take my above sentence literally. Is my personal summary of how
> they "close" the country. In fact it has been said that restricting
> movement of people is against constitution unless the martial law is
> declared, because the government could only impose that if doing an
> analysis you have the virus, which for me, makes a lot of sense
> then.

Jordi, I think since you posted that particular situation of Italy 
closure might have changed for the worst.

I can tell that France said initially that all routes waterways and 
airways open to Italy.  It then changed to some of them being closed 
(notably the airways).

I can tell that in Romania it is said all ways closed to Italy.

I can tell that other countries made similar statements in recent days, 
towards closure.

I can also tell I understand the reasoning behind you mention when you 
say allowing only business travellers (no tourist).  It might be the 
case.  But in the end, I do not see why business travellers would be a 
different kind of humans, medically speaking.

Alex

> El 10/3/20 21:36, "ietf en nombre de Rich Kulawiec"
> <[email-masked] en nombre de [email-masked]> escribió:
> 
> barring a serendipitous breakthrough.  Italy shut down the entire
> country effective this morning.  US Universities and colleges are
> sending their students home.  And so on -- because the only viable
> method available for slowing the spread is social distancing.
> COVID-19 will still propagate, but it will propagate more slowly,
> flattening the demand curve for medical resources, including
> personnel, hospital rooms, ICU space, etc. (And those of us in the US
> had better hope that works because the current infection rate
> projections look ominous circa March 20 and the testing rate is
> orders of magnitude below where it needs to be.)
> 
> Everything done before a pandemic looks like too much, everything
> done after it hits looks like too little.
> 
> ---rsk
> 
> 
> 
> 
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 11 Mar 2020 10:30:58 +0000

> On 10 Mar 2020, at 23:15, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

There is a bigger picture here Jordi.

There is every chance that many countries will follow the same trajectory as Italy, where the death rate is 6%, with 600 deaths from 10,000 known infections. While the rate is well under 1% for the young, it is reportedly much higher (15-20%) for those over 80 years old. Having spoken yesterday with work colleagues in Italy, people there are very scared, not necessarily for themselves, but for their elderly relatives.

That’s why I support the IETF being cancelled, and I look forward to some productive virtual meetings.

Tim

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 11:39:12 +0100

Le 10/03/2020 à 22:29, JORDI PALET MARTINEZ a écrit :
> I understand that, but what we don’t realize is that it is the same for 
> a flu. Some people pass away with that, and vaccines are not a 100% 
> secure option.
> 

That might have some underlying problem.

 From my side, I can tell the following: at work there are two things: 
(1) forms to fill in by visitors and (2) they distributed by email some 
posters with official diagrams about 'barrier' gestures (wash hands, 
etc.)  They said these will also be displayed (like in real display, not 
on an LCD screen or smartphone screen).  This display did not happen, 
and I suppose it will not happen.  I dont see myself printing it and 
posting it on a wall, I guess people will look at me suspectly.

This is a bad side effect of emails and pdfs.  The users of them assume 
everyone else does.  The users of smartphones assume everyone else does.

It's in the similar class with the mask dilemma.

I think that is one kind of underlying problem.

At this time I think it is not a problem to go to work.  If I take my 
car and go to work, I might be safe (?).

That is for now, but I dont know how it will evolve whether to better or 
to worse.

(on a side note, I learned that at other workplaces canteens the 
organizers distribute themselves the 'plateaux' to the convenees by 
using gloves, which I find a good measure at this time).

Alex
> 
> I still believe that we only help to increase the fear. If we ask for 
> participants to bring a test to be able to participate, then I agree, 
> but not this way (read my previous email about the “Italian closure”).
> 
> Regards,
> 
> Jordi
> 
> @jordipalet
> 
> El 10/3/20 21:33, "ietf en nombre de Olivier MJ Crépin-Leblond" 
> <[email-masked] <mailto:[email-masked]> en nombre de 
> [email-masked] <mailto:[email-masked]>> escribió:
> 
> will sail through it in a few days with no lasting effects whatsoever.. 
>     A total no-sense unless really Canada ban the meetings (and that
>     will allow those that pre-paid NON-REFUNDABLE rates for hotels and
>     flights, get it refunded).
> 
>     Regards,
> 
>     Jordi
> 
>     @jordipalet
> 
>     risk perceptions about COVID-19.  I was all for hopping on a plane
>     and going to Vancouver..  Actually, if I was gonna get sick,
>     Vancouver is probably a much better place with better healthcare
>     than the US.
> 
>     The worry and fear is just increasing people risks of getting sick
>     on the off chance they are exposed.  Stress suppresses immune
>     function. Of course, cookies and sodas do that as well.
> 
>     Regards,
> 
>     Mary.
> 
>     strictly prohibited and will be considered a criminal offense. If
>     you are not the intended recipient be aware that any disclosure,
>     copying, distribution or use of the contents of this information,
>     even if partially, including attached files, is strictly prohibited,
>     will be considered a criminal offense, so you must reply to the
>     original sender to inform about this communication and delete it.
> 
> 
> 
> 
> intended recipient be aware that any disclosure, copying, distribution 
> or use of the contents of this information, even if partially, including

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 11:50:55 +0100

Le 11/03/2020 à 04:49, Salz, Rich a écrit :
>   * I certainly intend to have an internal debrief to identify any
>     outstanding issues and lessons for next time and then share details
>     of that and get comment.  This is important as a number of decisions
>     were made on the fly and we need to circle back to have those
>     validated/challenged.  For example, our decision to follow public
>     health advice was made in the absence of a community decision and
>     was maintained despite a few community members expressing very
>     strong disagreement (largely in private).
> 
>   * Yes the LLC track was entirely separate and focused primarily on the
>     health risk.  I would welcome a discussion about the reasoning and
>     decision making around this as part of the process outlined above.

I am interested in the results of the debrief.

Alex

---

From: "tom petch" <[email-masked]>
Date: Wed, 11 Mar 2020 10:52:37 +0000

----- Original Message -----
From: Tim Chown [email-masked]>
Sent: 11/03/2020 10:30:58

There is every chance that many countries will follow the same trajectory as Italy, where the death rate is 6%, with 600 deaths from 10,000 known infections. While the rate is well under 1% for the young, it is reportedly much higher (15-20%) for those over 80 years old. Having spoken yesterday with work colleagues in Italy, people there are very scared, not necessarily for themselves, but for their elderly relatives.
<tp>
I see different statistics.  Yes, Italy has a higher death rate than anywhere else, but elsewhere, the overall rate is reported as 1-2% with less for the young and 8% for the older, variously reported as over-65, over-70, or over-80.  I believe that Greece and Spain are still on an upward curve with figures perhaps too small to infer a trend but that in a week or so we will have the figures to see if Italy is the exception or the rule.
Tom Petch
That’s why I support the IETF being cancelled, and I look forward to some productive virtual meetings.
Tim

---
New Outlook Express and Windows Live Mail replacement - get it here:
https://www.oeclassic.com/

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 11 Mar 2020 11:21:59 +0000

JORDI PALET MARTINEZ wrote on 10/03/2020 20:37:
> According to lawyers, at least in the case of Spanish law, from what
> I got about 10 minutes ago, if an event organizer cancels a meeting,
> it is responsible and liable for any cancellation's costs to
> participants, unless there is a "force major cause" (which clearly is
> not the case, until it is declared by the corresponding government).

Could someone from the IETF confirm that this has been taken into 
account in the risk analysis for the Madrid meeting?

It's entirely possible that a covid-19 outbreak could rumble on for some 
time, and if local legislation in Spain means that the IETF was liable 
to pay attendee costs if the Madrid meeting were cancelled, then this 
could present a financial threat to the viability of the IETF.

Nick

---

From: Tim Chown <[email-masked]>
Date: Wed, 11 Mar 2020 12:02:58 +0000

> On 11 Mar 2020, at 10:52, tom petch <[email-masked]> wrote:
> 

And therein is the problem, it will mutate.  That’s what made the so-called Spanish flu so deadly, to people of all ages.  Has it mutated, or are the counts of infected lower for some reason?  Hard to know, but I’ll take a little inconvenience now to avoid 100M deaths in the year ahead.

Tim

---

From: Tim Chown <[email-masked]>
Date: Wed, 11 Mar 2020 12:07:06 +0000

> On 11 Mar 2020, at 07:40, Eliot Lear <lear=[email-masked]> wrote:
> 

I think two physical meetings leaving more room for two virtual meetings per WG in between would be a good path to follow.  Less travel, less carbon, and perhaps four draft deadlines that way rather than three, spreading the work over the year better.

Tim

---

From: Christian <[email-masked]>
Date: Wed, 11 Mar 2020 12:26:21 +0000

Hi Tim

I tweeted this study on mutuations last week. (2 March)

https://bedford.io/blog/ncov-cryptic-transmission/

best C

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 11 Mar 2020 13:34:26 +0100 (CET)

> Il 11/03/2020 11:52 tom petch <[email-masked]> ha scritto:
> 

If anyone felt the need for first-hand information about what is actually happening in Italy, feel free to contact me in private.

People living in other European countries and in the affected parts of the U.S. could benefit from a systematic picture, e.g. here:

https://medium.com/@tomaspueyo/coronavirus-act-today-or-people-will-die-f4d3d9cd99ca

I assume that covid-19 is off topic for this list, so I will stop here.

--

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Mar 2020 08:40:24 -0400

On Wed, Mar 11, 2020 at 8:07 AM Tim Chown <[email-masked]> wrote:

> > You may be referring to a draft I wrote,
> draft-lear-we-gotta-stop-meeting-like-this-00.txt, or maybe to comments
> made by others in various IETF threads.
> >
> > My intuition tells me we should probably not meet 3x per year in person,
> but something less, like 2x, if for no other reason, to save the
> environment.  But my intuition is not enough to make good decisions.  It
> seems to me that some data is required, which is why I wrote that draft.
> Let’s get data, in order to understand what are the most effective
> collaboration modalities for this organization.
> >
> > I was aiming for an experiment some years down the road, but here we
> are.  Let’s make the most of it and collect what data we can.
>
> I think two physical meetings leaving more room for two virtual meetings
> per WG in between would be a good path to follow.  Less travel, less
> carbon, and perhaps four draft deadlines that way rather than three,
> spreading the work over the year better.
>

+1

The way we wrote the SAML specs in OASIS was with bi-weekly con calls and
one or two in person meetings a year.

That model is not necessarily relevant for all IETF work but neither is
what we have today.

Two better attended meetings are likely to be an improvement on the current
three.

Another point to consider here is that many people are going to see a pivot
in the business model of their employers. It is pretty clear that virtual
collaboration is going to be the new focus of the tech world.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 11 Mar 2020 13:59:44 +0100

Skickat från min iPhone

> 10 mars 2020 kl. 20:30 skrev Eric Rescorla <[email-masked]>:
> 
> 

+1

---

From: Christian Hopps <[email-masked]>
Date: Wed, 11 Mar 2020 09:07:34 -0400

> On Mar 11, 2020, at 8:07 AM, Tim Chown <[email-masked]> wrote:
> 

It would be nice if instead of having to reply to the "replace in person with virtual meetings" threads we had a single wiki page peoples opinions on it, once. That way everyone wouldn't have to keep responding in fear that if I don't someone might actually start to think they agree. I don't think an RFC labeled "we-gotta-stop-meeting-like-this" is where id' want my opposing opinion to be published though. And publishing a doc isn't going to keep these threads from coming back, b/c it's so much easier to just send another email.

Thanks,
Chris.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 11 Mar 2020 06:13:29 -0700

> It would be nice if instead of having to reply to the "replace in person with virtual meetings" threads we had a single wiki page peoples opinions on it, once. That way everyone wouldn't have to ke…

A workshop may be an effective way to collect, publish and archive a variety of views on that subject.  Now should it be a virtual or an in-person workshop?

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 15:25:27 +0100

The only way to know the real situation in Italy is to get a confirmation from someone there, if we don't trust the news.

I just watched TV news while having lunch and they confirmed the same I told before. You can move if you sign a certificate "on the spot" that your movement is for something needed and not "for fun" or for "relocate to other region in the country while this happens".

Some countries, including Spain, cancelled all *direct* flights to Italy, but airports in Italy still work, so you could make an *indirect* flight.

I've been asked to fill a form as part of the immigration process the last couple of weeks while traveling for work to a north African country. I think that's fair and reasonable.

My motto is very simple, I need to fulfill my professional commitments, and I always do that even up-front my own personal things/needs.

My customers will not care if my country decide to put me in quarantine in an indiscriminate way. If I don't fulfill my commitment, I will lose the contracts, the customers, will not be paid for what I'd already done, and probably, will need to pay some compensation, that easily can bring me to bankruptcy.

I don't care if the government "promises" to compensate for this, is not right you never get all that compensated, and further, it is paid by all us. If some people from the government or any specific institution take such indiscriminate decision, they must cover the cost, not all the citizens.

If I've a health problem, which still allows me to exercise my freedom to decide to keep working IF and only IF I'm not creating troubles to others, is my freedom and it is my personal decision despite any consequences that only affect myself. And I've been already in that situation a couple of times and I survived. If I don't survive, but luck, (I will not know it anymore), and meanwhile I did what it was my obligation to do and I was happy.

I don't think the Italian government can take an action such as blocking indiscriminately the movements of all the citizens and residents. I think democratic countries, in general, have a Constitution that protects citizens against indiscriminate restrictions of freedom of movement.

In the case of Spain, I believe that it will be unconstitutional (unless martial law is declared), and if this happens, I will fight against that. I've already fought in courts several times against Spanish government or public institutions, even in the Constitutional court, with some degree of success, some cases still open, some laws changed with my personal fight and unfortunately also some cases lost (but you also learnt from that).

I'm not the kind of person that "bla bla bla" and then don't act. If there is a problem, whatever is it, take actions. We say in Spain (literal translation) "barking dog, little biter".

So, in this situation if the Spanish government take such decision of restricting my freedom in an indiscriminate way, this is my plan (which I've sent to my lawyer this morning to make sure that it is right, but I think so):

1) Get tested for Covid19 (even repeat it every week or after every trip if needed)
2) Voluntarily avoid moving for "fun"
3) Keep my normal professional activities, including attending customers, traveling or whatever is committed of course IF my test was "free of Covid19"
4) If I'm free of Covid19, I will clearly disobey the government-imposed restriction of movement in order to fulfil my commitments
5) If I'm arrested, which is a possibility, ask for an "habeas corpus", to be presented immediately to a judge, show him my "Covid19 test", to make sure that I'm released.
6) Immediately sue the government for an illegal restriction of movement and arrest.

No matter how much is the cost or consequences, fight against irrational and indiscriminate freedom restrictions. Again: IF and only IF, you're free from the Covid19, so never being able to affect others.

I encourage everyone to do the same, to make sure that their rights aren't restricted. Nobody can restrict freedom in democratic countries in an indiscriminate way. Otherwise, what is the next reason governments will do it again?

Regards,
Jordi
@jordipalet

El 11/3/20 11:27, "ietf en nombre de Alexandre Petrescu" <[email-masked] en nombre de [email-masked]> escribió:

    

    

    Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 15:51:52 +0100

Le 11/03/2020 à 15:25, JORDI PALET MARTINEZ a écrit :
> The only way to know the real situation in Italy is to get a
> confirmation from someone there, if we don't trust the news.

Let us ask someone from Italy: what should I tell the Carabinieri if I 
want to get past?

Alex

> 
> I just watched TV news while having lunch and they confirmed the same
> I told before. You can move if you sign a certificate "on the spot"
> that your movement is for something needed and not "for fun" or for
> "relocate to other region in the country while this happens".
> 
> Some countries, including Spain, cancelled all *direct* flights to
> Italy, but airports in Italy still work, so you could make an
> *indirect* flight.
> 
> I've been asked to fill a form as part of the immigration process the
> last couple of weeks while traveling for work to a north African
> country. I think that's fair and reasonable.
> 
> My motto is very simple, I need to fulfill my professional
> commitments, and I always do that even up-front my own personal
> things/needs.
> 
> My customers will not care if my country decide to put me in
> quarantine in an indiscriminate way. If I don't fulfill my
> commitment, I will lose the contracts, the customers, will not be
> paid for what I'd already done, and probably, will need to pay some
> compensation, that easily can bring me to bankruptcy.
> 
> I don't care if the government "promises" to compensate for this, is
> not right you never get all that compensated, and further, it is paid
> by all us. If some people from the government or any specific
> institution take such indiscriminate decision, they must cover the
> cost, not all the citizens.
> 
> If I've a health problem, which still allows me to exercise my
> freedom to decide to keep working IF and only IF I'm not creating
> troubles to others, is my freedom and it is my personal decision
> despite any consequences that only affect myself. And I've been
> already in that situation a couple of times and I survived. If I
> don't survive, but luck, (I will not know it anymore), and meanwhile
> I did what it was my obligation to do and I was happy.
> 
> I don't think the Italian government can take an action such as
> blocking indiscriminately the movements of all the citizens and
> residents. I think democratic countries, in general, have a
> Constitution that protects citizens against indiscriminate
> restrictions of freedom of movement.
> 
> In the case of Spain, I believe that it will be unconstitutional
> (unless martial law is declared), and if this happens, I will fight
> against that. I've already fought in courts several times against
> Spanish government or public institutions, even in the Constitutional
> court, with some degree of success, some cases still open, some laws
> changed with my personal fight and unfortunately also some cases lost
> (but you also learnt from that).
> 
> I'm not the kind of person that "bla bla bla" and then don't act. If
> there is a problem, whatever is it, take actions. We say in Spain
> (literal translation) "barking dog, little biter".
> 
> So, in this situation if the Spanish government take such decision of
> restricting my freedom in an indiscriminate way, this is my plan
> (which I've sent to my lawyer this morning to make sure that it is
> right, but I think so):
> 
> 1) Get tested for Covid19 (even repeat it every week or after every
> trip if needed) 2) Voluntarily avoid moving for "fun" 3) Keep my
> normal professional activities, including attending customers,
> traveling or whatever is committed of course IF my test was "free of
> Covid19" 4) If I'm free of Covid19, I will clearly disobey the
> government-imposed restriction of movement in order to fulfil my
> commitments 5) If I'm arrested, which is a possibility, ask for an
> "habeas corpus", to be presented immediately to a judge, show him my
> "Covid19 test", to make sure that I'm released. 6) Immediately sue
> the government for an illegal restriction of movement and arrest.
> 
> No matter how much is the cost or consequences, fight against
> irrational and indiscriminate freedom restrictions. Again: IF and
> only IF, you're free from the Covid19, so never being able to affect
> others.
> 
> I encourage everyone to do the same, to make sure that their rights
> aren't restricted. Nobody can restrict freedom in democratic
> countries in an indiscriminate way. Otherwise, what is the next
> reason governments will do it again?
> 
> El 11/3/20 11:27, "ietf en nombre de Alexandre Petrescu"
> <[email-masked] en nombre de [email-masked]>
> escribió:
> 
> 
> 
>> Don't take my above sentence literally. Is my personal summary of
>> how they "close" the country. In fact it has been said that
>> restricting movement of people is against constitution unless the
>> martial law is declared, because the government could only impose
>> that if doing an analysis you have the virus, which for me, makes a
>> lot of sense then.
> 
> I can tell that other countries made similar statements in recent
> days, towards closure.
> 
> I can also tell I understand the reasoning behind you mention when
> you say allowing only business travellers (no tourist).  It might be
> the case.  But in the end, I do not see why business travellers would
> be a different kind of humans, medically speaking.
> 
> Alex
> 
>> 
>> No, it's a realistic decision.  A vaccine is likely a year-ish
>> away barring a serendipitous breakthrough.  Italy shut down the
>> entire country effective this morning.  US Universities and
>> colleges are sending their students home.  And so on -- because the
>> only viable method available for slowing the spread is social
>> distancing. COVID-19 will still propagate, but it will propagate
>> more slowly, flattening the demand curve for medical resources,
>> including personnel, hospital rooms, ICU space, etc. (And those of
>> us in the US had better hope that works because the current
>> infection rate projections look ominous circa March 20 and the
>> testing rate is orders of magnitude below where it needs to be.)
>> 
>> ********************************************** IPv4 is over Are
>> you ready for the new Internet ? http://www.theipv6company.com The
>> IPv6 Company
>> 
>> privileged or confidential. The information is intended to be for
>> the exclusive use of the individual(s) named above and further
>> non-explicilty authorized disclosure, copying, distribution or use
>> of the contents of this information, even if partially, including
>> attached files, is strictly prohibited and will be considered a
>> criminal offense. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents
>> of this information, even if partially, including attached files,
>> is strictly prohibited, will be considered a criminal offense, so
>> you must reply to the original sender to inform about this

---

From: Paul Wouters <[email-masked]>
Date: Wed, 11 Mar 2020 10:53:58 -0400 (EDT)

Air Canada announced today it is waiving change fees and gives full credit back:

https://www.aircanada.com/ca/en/aco/home/book/travel-news-and-updates/2020/change-fee-waiver-existing-bookings.html

Paul

---

From: Fernando Gont <[email-masked]>
Date: Wed, 11 Mar 2020 11:55:42 -0300

On 11/3/20 11:25, JORDI PALET MARTINEZ wrote:
[....]
> No matter how much is the cost or consequences, fight against irrational and indiscriminate freedom restrictions. Again: IF and only IF, you're free from the Covid19, so never being able to affect…

The goal is containment of a virus that has been indirectly causing 
death of many people, and that is spreading very fast.

I wouldn't call that "irrational and indiscriminate", but YMMV.

---

From: Khaled Omar <[email-masked]>
Date: Wed, 11 Mar 2020 15:06:46 +0000

So what is the final decision? I'm not reading all the flow of e-mails.

How this meeting will be held, physically or remotely?

If there is an opportunity for an in-person meeting, whom should I ask for a sponsorship to cover the trip fees?

Regards,

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Livingood, Jason
Sent: Wednesday, March 11, 2020 2:23 AM
To: Bob Hinden <[email-masked]>; IESG <[email-masked]>; IETF <[email-masked]>
Subject: Re: IETF 107 Vancouver In-Person Meeting Cancelled

+1

Jason

---

From: Mary B <[email-masked]>
Date: Wed, 11 Mar 2020 10:07:12 -0500

Just one comment on your item #1 in your proposal.   Your body does not
immediately develop the antibodies upon exposure, so you can be a carrier
well before you'll test positive. You'd also selfishly be adding to the
burden on the system for testing.

On Wed, Mar 11, 2020 at 9:26 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> The only way to know the real situation in Italy is to get a confirmation
> from someone there, if we don't trust the news.
>
> I just watched TV news while having lunch and they confirmed the same I
> told before. You can move if you sign a certificate "on the spot" that your
> movement is for something needed and not "for fun" or for "relocate to
> other region in the country while this happens".
>
> Some countries, including Spain, cancelled all *direct* flights to Italy,
> but airports in Italy still work, so you could make an *indirect* flight.
>
> I've been asked to fill a form as part of the immigration process the last
> couple of weeks while traveling for work to a north African country. I
> think that's fair and reasonable.
>
> My motto is very simple, I need to fulfill my professional commitments,
> and I always do that even up-front my own personal things/needs.
>
> My customers will not care if my country decide to put me in quarantine in
> an indiscriminate way. If I don't fulfill my commitment, I will lose the
> contracts, the customers, will not be paid for what I'd already done, and
> probably, will need to pay some compensation, that easily can bring me to
> bankruptcy.
>
> I don't care if the government "promises" to compensate for this, is not
> right you never get all that compensated, and further, it is paid by all
> us. If some people from the government or any specific institution take
> such indiscriminate decision, they must cover the cost, not all the
> citizens.
>
> If I've a health problem, which still allows me to exercise my freedom to
> decide to keep working IF and only IF I'm not creating troubles to others,
> is my freedom and it is my personal decision despite any consequences that
> only affect myself. And I've been already in that situation a couple of
> times and I survived. If I don't survive, but luck, (I will not know it
> anymore), and meanwhile I did what it was my obligation to do and I was
> happy.
>
> I don't think the Italian government can take an action such as blocking
> indiscriminately the movements of all the citizens and residents. I think
> democratic countries, in general, have a Constitution that protects
> citizens against indiscriminate restrictions of freedom of movement.
>
> In the case of Spain, I believe that it will be unconstitutional (unless
> martial law is declared), and if this happens, I will fight against that.
> I've already fought in courts several times against Spanish government or
> public institutions, even in the Constitutional court, with some degree of
> success, some cases still open, some laws changed with my personal fight
> and unfortunately also some cases lost (but you also learnt from that).
>
> I'm not the kind of person that "bla bla bla" and then don't act. If there
> is a problem, whatever is it, take actions. We say in Spain (literal
> translation) "barking dog, little biter".
>
> restricting my freedom in an indiscriminate way, this is my plan (which
> I've sent to my lawyer this morning to make sure that it is right, but I
> think so):
>
> 3) Keep my normal professional activities, including attending customers,
> Covid19"
> 4) If I'm free of Covid19, I will clearly disobey the government-imposed
> restriction of movement in order to fulfil my commitments
> 5) If I'm arrested, which is a possibility, ask for an "habeas corpus", to
> be presented immediately to a judge, show him my "Covid19 test", to make
> sure that I'm released.
> No matter how much is the cost or consequences, fight against irrational
> and indiscriminate freedom restrictions. Again: IF and only IF, you're free
> from the Covid19, so never being able to affect others.
>
> I encourage everyone to do the same, to make sure that their rights aren't
> restricted. Nobody can restrict freedom in democratic countries in an
> indiscriminate way. Otherwise, what is the next reason governments will do
> it again?
>
> Regards,
> Jordi
> @jordipalet
>
>
>
> El 11/3/20 11:27, "ietf en nombre de Alexandre Petrescu" <
> [email-masked] en nombre de [email-masked]> escribió:
>
>
>
> days,

---

From: Adam Roach <[email-masked]>
Date: Wed, 11 Mar 2020 10:16:51 -0500

> So what is the final decision? I'm not reading all the flow of e-mails.

The meeting is canceled. Please see 
https://www.ietf.org/blog/ietf107-in-person-cancelled/ for more details.

/a

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 16:17:49 +0100

I hope we don't get so crazy with Covid19 so we keep it going against our freedom so many months.

It took me 20 years to get IETF in Madrid! I should sue the virus itself!

Seriously, I still got doctors from the neighborhood that keep telling me that as closer we are to the summer, smaller are the chances of the virus to resist and propagate.

If the situation is bad, I hope this time we don't take an arbitrary decision and we decide based on the local government decisions.

Regards,
Jordi
@jordipalet

El 11/3/20 12:22, "Nick Hilliard" <[email-masked]> escribió:

    
    
    Nick

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Wed, 11 Mar 2020 11:23:06 -0400

Jordi,

There is a difference between what might be our individual "rights",
and what might decide to do from a perspective of our personal
morality, kindness, and consideration of our fellow human beings.

If it is true that containment is largely a lost cause from a global
perspective (given the number of community infections where the cause
of the infection can't be determined, all over the world), and that we
now we need to move into mitigation while we wait for various drugs
and vaccine treatments to become available, then there are many
scientists that are strongly urging that we increase our "social
distance" in an attempt slow --- not stop --- the epidemic.

This is why my company is recommending that everyone work from home,
and to prohibit any kind of large gatherings.  This was taken with the
best medical advice; not out of any kind of fear, but with a lot of
forethought and preparation.

With respect to your advice to get tested frequently (maybe even every
week or before/after every travel), in my home state, the number of
COVID-19 cases has been doubling every day, and it would have been
going up faster except that the state health authorities were
bottlenecked by the number of tests they could perform per day (and
hence could confirm that an individual was infected).  And the *vast*
majority of these cases were from a single conference held in my city.

Has my state prohibited these sorts of corporate conferences?  No.  As
I said earlier, in countries with a strong tradition of civil rights,
that is a hard thing for politicians to decide to do.  On the other
hand, would it be a *responsible* thing for any company in my state to
hold another major corporate conference?  I would say the answer to
that is "Heck, no!" --- and that is what my company has decided to
prohibit.

Not all things that we have a _right_ to do, is necessarily, the
_kind_, _moral_, and _considerate_ thing to do to our fellow
neighbors.

As others have said, I very much thank the IETF leadership for making
the call to cancel the Vancouver In-Person meeting.  I personally
believe that not only is the right thing to do from a "will the
meeting be able to get work done profitably" standpoint, it is also
the responsible thing to do a world health perspective.

Regards,

						- Ted

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 11 Mar 2020 08:24:48 -0700

Jordi,

With all due respect, the decision was not “arbitrary.” As has been explained
repeatedly, the cancellation was more of a “side-effect” of Covid19 rather than
a major concern about the health risk of our attendees. This “side-effect” was
explained in the announcement: 

"This decision is based on input we gathered from Working Group (WG) and Research Group (RG) chairs about our ability to hold productive WG and RG sessions at IETF 107.
Our assessment of this feedback is that a majority of sessions would not be viable if we were to hold the in-person IETF meeting. On this basis, we believe we cannot hold an effective in-person meeting.”

Ole

> On 11 Mar 2020, at 08:17, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 16:25:41 +0100

I got it double-confirmed by two different lawyers. It is not possible to indiscriminate restrict right for everybody.

If the reason is a virus, and you have been tested to be free, you have the right to keep moving.

Again, unless martial law (or equivalent) is declared.

Regards,
Jordi
@jordipalet

El 11/3/20 15:56, "ietf en nombre de Fernando Gont" <[email-masked] en nombre de [email-masked]> escribió:

---

From: Khaled Omar <[email-masked]>
Date: Wed, 11 Mar 2020 15:26:41 +0000

>> Seriously, I still got doctors from the neighborhood that keep telling me that as closer we are to the summer, smaller are the chances of the virus to resist and propagate.

I think as I mentioned earlier, the most important for everyone to be like the IRON man, protect completely from the surroundings and avoid any intervention or interference.

Best regards,

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Wednesday, March 11, 2020 5:18 PM
To: [email-masked]
Subject: Re: IETF 107 Vancouver In-Person Meeting Cancelled

Regards,
Jordi
@jordipalet

    

    Nick

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 16:27:14 +0100

Hi Mary,

That’s why I said being tested again if I travel, meet people, etc. Right now, working from home, but next Sunday I will be traveling to work for a customer for a week.

So yes, several test may be needed and I’m happy to pay for those.

Regards,

Jordi

@jordipalet

El 11/3/20 16:07, "Mary B" <[email-masked]> escribió:

Just one comment on your item #1 in your proposal.   Your body does not immediately develop the antibodies upon exposure, so you can be a carrier well before you'll test positive. You'd also selfishly be adding to the burden on the system for testing.   

On Wed, Mar 11, 2020 at 9:26 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Regards,
Jordi
@jordipalet

    Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 16:28:38 +0100

Le 11/03/2020 à 16:07, Mary B a écrit :
> immediately develop the antibodies upon exposure, so you can be a 
> carrier well before you'll test positive. You'd also selfishly be adding 
> to the burden on the system for testing.

Another comment with respect to #1: at this time one cant just test. 
One has to declare symptoms to a doctor first, or declare having met 
someone known to carry it.  One has to have good reasons to test, 
because they are sparse.

The tests are described in wikipedia somewhere.  It involves a cotton 
swab in the nose and then some chemistry magic, including high 
temperature, and powerful cameras; such an operation is pictured.  The 
test kit for a normal flu costs around 500Eur last time I checked.  The 
test kit for new virus with a crown is not available publicly (which I 
think it should in the pharmacy, and it will eventually).

In France, the official advice about whom to call (phone number 15) or 
your city doctor (Doctor de Ville) varies everyday, with various dos and 
donts.

It does seem to me there might not be enough tests.

Also, testing is highly political.

The ratio of mortality is reported as number of people no longer with us 
compared to number of positive tests.  The first parameter cant be 
controlled (which is already an immensely sad matter) but the second 
parameter can.

In reporting positive tests it is possible to report the total, or daily 
changes.  On the TV in France it is systematic that we see only the 
total reported officially - the officials never say yesterday we had 
this today we have that.  That means people are supposed to calculate 
the deltas if they worry, or not calculate if they dont worry. I do know 
some people to whom I have to explain every day +10, +40, +100, +200 and 
so on.  And also today's China +80, +40, +20... which is good.

There are a number of important people in leadership role who have 
tested positively, there must be a list somewhere.  This is difficult to 
talk about because respectfully, I suspect they got it while exercising 
that role, e.g. visiting hospitals or risk zones.

I stay positive.

Alex

> 
> On Wed, Mar 11, 2020 at 9:26 AM JORDI PALET MARTINEZ 
> <jordi.palet=[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     I just watched TV news while having lunch and they confirmed the
>     same I told before. You can move if you sign a certificate "on the
>     spot" that your movement is for something needed and not "for fun"
>     or for "relocate to other region in the country while this happens".
> 
>     I've been asked to fill a form as part of the immigration process
>     the last couple of weeks while traveling for work to a north African
>     not right you never get all that compensated, and further, it is
>     paid by all us. If some people from the government or any specific
>     Spanish government or public institutions, even in the
>     Constitutional court, with some degree of success, some cases still
>     open, some laws changed with my personal fight and unfortunately
>     also some cases lost (but you also learnt from that).
> 
>     So, in this situation if the Spanish government take such decision
>     of restricting my freedom in an indiscriminate way, this is my plan
>     trip if needed)
>     3) Keep my normal professional activities, including attending
>     customers, traveling or whatever is committed of course IF my test
>     was "free of Covid19"
>     4) If I'm free of Covid19, I will clearly disobey the
>     commitments
>     5) If I'm arrested, which is a possibility, ask for an "habeas
>     corpus", to be presented immediately to a judge, show him my
>     "Covid19 test", to make sure that I'm released.
>     [email-masked] <mailto:[email-masked]>>
>     escribió:
> 
> 
> 
>          > The information that I've understood from the TV news and online
>          > newspapers is that Italy is not "closed".
>          >
>          > If you sign a document showing that you're moving around for
>     work,
>          > they you are allowed to move. For fun not.
>          >
>          > Don't take my above sentence literally. Is my personal
>     summary of how
>          > they "close" the country. In fact it has been said that
>     restricting
>          > movement of people is against constitution unless the martial
>     law is
>          > declared, because the government could only impose that if
>     doing an
>          > analysis you have the virus, which for me, makes a lot of sense
>          > then.
> 
>          >
>          > Regards, Jordi @jordipalet
>          >
>          >
>          >
>          > El 10/3/20 21:36, "ietf en nombre de Rich Kulawiec"
>          > <[email-masked] <mailto:[email-masked]> en
>     nombre de [email-masked] <mailto:[email-masked]>> escribió:
>          >
>          > On Tue, Mar 10, 2020 at 08:29:56PM +0100, JORDI PALET MARTINEZ
>          > wrote:
>          >> I really think it is a criminal wrong decision. We are just
>     helping
>          >> to spread the fear.
>          >
>          > No, it's a realistic decision.  A vaccine is likely a
>     year-ish away
>          > barring a serendipitous breakthrough.  Italy shut down the entire
>          > country effective this morning.  US Universities and colleges are
>          > sending their students home.  And so on -- because the only
>     viable
>          > method available for slowing the spread is social distancing.
>          > COVID-19 will still propagate, but it will propagate more slowly,
>          > flattening the demand curve for medical resources, including
>          > personnel, hospital rooms, ICU space, etc. (And those of us
>     in the US
>          > had better hope that works because the current infection rate
>          > projections look ominous circa March 20 and the testing rate is
>          > orders of magnitude below where it needs to be.)
>          >
>          > Everything done before a pandemic looks like too much, everything
>          > done after it hits looks like too little.
>          >
>          > ---rsk
>          >
>          >
>          >
>          >
>          >
>          > ********************************************** IPv4 is over
>     Are you
>          > ready for the new Internet ? http://www.theipv6company.com
>     The IPv6
>          > Company
>          >
>          > This electronic message contains information which may be
>     privileged
>          > or confidential. The information is intended to be for the
>     exclusive
>          > use of the individual(s) named above and further non-explicilty
>          > authorized disclosure, copying, distribution or use of the
>     contents
>          > of this information, even if partially, including attached
>     files, is
>          > strictly prohibited and will be considered a criminal
>     offense. If you
>          > are not the intended recipient be aware that any disclosure,
>     copying,
>          > distribution or use of the contents of this information, even if
>          > partially, including attached files, is strictly prohibited,
>     will be
>          > considered a criminal offense, so you must reply to the original
>          > sender to inform about this communication and delete it.
>          >
>          >
>          >
> 
> 
> 
> 
>

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 11 Mar 2020 16:49:12 +0100

> So yes, several test may be needed and I’m happy to pay for those.

Just so you are aware - with mutating virus a lot of available tests have a
huge rate of false negatives. Are you planning to pay for CT scans every
few days or weeks ?

https://www.thailandmedical.news/news/coronavirus-diagnostics-ct-scans-provides-the-best-diagnosis-for-covid-19-disease

Thx,
R.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 11 Mar 2020 11:49:46 -0400

With the high false positive rate that has been reported for the test, 
if you test enough you will be shown to have the disease.
And with the limited number of test kits available.  Consuming them when 
you could simply be home seems societally a bad choice.

Yours,
Joel

On 3/11/2020 11:27 AM, JORDI PALET MARTINEZ wrote:
> Hi Mary,
> 
> That’s why I said being tested again if I travel, meet people, etc. 
> Right now, working from home, but next Sunday I will be traveling to 
> work for a customer for a week.
> 
> El 11/3/20 16:07, "Mary B" <[email-masked] 
>          > orders of magnitude below where it needs to be..)
>          >

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 11 Mar 2020 15:56:15 +0000

I live in the North of Italy, hospitals are close to the collapse.

Mortality is fairly low provided that all the infected people have access to intensive care...but we're running out of beds in intensive care. Entire hospitals have been confiscated by the governors of the regions and totally dedicated to Covid patients. (this is one of the very few cases in which I'm proud of how Italy is reacting to a problem).
Doctors are in a condition in which they start to decide who can have access to intensive care and need to put a bar. (which according to rumors is going down to 60 years...if you're older and/or suffer from other diseases...good luck !).
Mortality is close to double digits.

Yes, you can sign a certificate to declare that you need to move for 3 reasons: important working reasons, particular needs (buying goods or going to the pharmacy), health needs.
A conference is NOT an important working reason, it's not a matter of life or death...in fact conferences are prohibited on the entire Italian soil, as well as any type of sport, public events, ceremonies (including wedding and funerals), big malls, museums, cinemas, libraries and schools are closed.

Italy is the country that is executing the highest number of tests and it's not possible to test everyone. I have friends which are doctors and would like to be tested before going back to the trench, but it's impossible to test all of them...worthless to say that it's impossible and meaningless to test a bunch of engineers that can't meet virtually in 2020.

In Italy it's happening that same thing that happened in China with 2-3 weeks of delay. The rest of Europe has 2-3 weeks of advantage to learn the lesson and not under evaluate the risks...don't waste them! 
We all should be thankful to China for implementing so aggressive counter measures to slow down the virus (which is working) and not complain about a small limitation of own rights...this is saving tens of thousands of lives.
 
Daniele  

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: den 11 mars 2020 15:25
To: [email-masked]
Subject: Re: IETF 107 Vancouver In-Person Meeting Cancelled

Regards,
Jordi
@jordipalet

    

    

    
    Alex
    
    > ready for the new Internet ? https://protect2.fireeye.com/v1/url?k=ea0d1eec-b684c4ab-ea0d5e77-0cc47ad93e96-d3139ba94b7dea43&q=1&e=4589129b-d9fd-41f0-9922-53bcc3d08312&u=http%3A%2F%2Fwww.theipv6company.com%2F The IPv6
    > Company
    > 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
https://protect2.fireeye.com/v1/url?k=4b1ee1c5-17973b82-4b1ea15e-0cc47ad93e96-426bb44868a2283c&q=1&e=4589129b-d9fd-41f0-9922-53bcc3d08312&u=http%3A%2F%2Fwww.theipv6company.com%2F
The IPv6 Company

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 11 Mar 2020 17:03:19 +0100

> It took me 20 years to get IETF in Madrid! I should sue the virus itself!

I would happily reserve my time for Madrid if IETF meeting happened 
there.  It would be a big positive advantage for me, as I live in Europe.

But plan for it differently, better.

Some meetings are cancelled in April, e.g. 3GPP "face-to-face 3GPP WG 
meetings scheduled for April 2020 will be cancelled."

Some curves can be started to look at now.

I think it would be good to design a protocol (not secret protocol) to 
decide continuity of meetings facing exceptional events.  Or protocol to 
decide when to cancel or not.

Alex

---

From: Mary B <[email-masked]>
Date: Wed, 11 Mar 2020 11:08:58 -0500

You might want to read how these tests work.  There are two types - one
looks for the genome and the other antibodies:
https://www.livescience.com/how-coronavirus-tests-work.html

It can take up to a week for antibodies to develop.  So, you'd need to add
a step that includes a quarantine period after you've been out and about.
 And, as with any tests, they are not 100% accurate, so a false negative is
always possible.

On Wed, Mar 11, 2020 at 10:26 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> I got it double-confirmed by two different lawyers. It is not possible to
> indiscriminate restrict right for everybody.
>
> El 11/3/20 15:56, "ietf en nombre de Fernando Gont" <
> [email-masked] en nombre de [email-masked]> escribió:
>
> of restricting my freedom in an indiscriminate way, this is my plan (which
> customers, traveling or whatever is committed of course IF my test was
> "free of Covid19"
> government-imposed restriction of movement in order to fulfil my commitments
> corpus", to be presented immediately to a judge, show him my "Covid19
> test", to make sure that I'm released.
> irrational and indiscriminate freedom restrictions. Again: IF and only IF,
> you're free from the Covid19, so never being able to affect others.
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 11 Mar 2020 17:10:17 +0100

On the radio a report said tests might be USD 3000 a pop if not ordered by a doctor for cause. 

AFAIK: You will never be able to get a clean bill of health
from one of todays test unless there is more knowledge and there are tests for
antibodies to show you're immune. Whether through prior infection or
immunization. Those tests are a long time away if they will ever exist.

On Wed, Mar 11, 2020 at 11:49:46AM -0400, Joel M. Halpern wrote:
> With the high false positive rate that has been reported for the test, if
> you test enough you will be shown to have the disease.
> And with the limited number of test kits available.  Consuming them when you
> could simply be home seems societally a bad choice.
> 
> Yours,
> Joel
> 
> > That???s why I said being tested again if I travel, meet people, etc.
> > So yes, several test may be needed and I???m happy to pay for those.
> > 
> > Regards,
> > 
> > Jordi
> > 
> > @jordipalet
> > 
> >     ???El 11/3/20 11:27, "ietf en nombre de Alexandre Petrescu"
> >          > ???El 10/3/20 21:36, "ietf en nombre de Rich Kulawiec"

-- 
---
[email-masked]

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 11 Mar 2020 16:10:40 +0000

Jordi,

This seems like an ingenious, noble plan.

Please let us know how it goes.

Sancho

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 11 Mar 2020 16:11:14 +0000

Much thanks Daniele for letting us know what is happening. It means much more than what has been filtered for public release.

+1 - let's not waste time pointing fingers at who is to blame or say it can never happen to us -

Take care-
Deborah

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Wednesday, March 11, 2020 11:56 AM
To: JORDI PALET MARTINEZ <jordi.palet=[email-masked]>; [email-masked]
Subject: RE: IETF 107 Vancouver In-Person Meeting Cancelled

 
Daniele  

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: den 11 mars 2020 15:25
To: [email-masked]
Subject: Re: IETF 107 Vancouver In-Person Meeting Cancelled

Regards,
Jordi
@jordipalet

    

    

    
    Alex

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Mar 2020 10:14:30 -0600

Could we please move this discussion off the main IETF list? I don't see
how such speculations are related to IETF activities.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Mar 2020 12:14:52 -0400

This discussion is pointless and unhelpful.

1) The decision has been taken, it cannot be untaken.
2) There is more than sufficient reason to cancel because the meeting
cannot be productive
3) Holding the meeting would almost certainly lead to spreading the disease
further
4) There is a significant probability that many attendees would be unable
to return home if they attempted to attend.
5) It is very probable that the Canadian or US authorities will bar travel
before or during the meeting.

Besides the public health concerns, we are about to see a recession
the only question is how deep and how long. Many people's employers are
going to be continuing to limit travel for the rest of the year. For most
IETF participants, to go to Vancouver for an international meeting would
have been a severely career limiting move.

Sure, we could ignore government orders. But these are orders that are
being made to protect public health. The IETF is not an anarchist
collective.

If folk were following my FB feed, they would know that two of the
exhibitors at RSA have come down with COVID, one is on a ventilator. Had
IETF 107 not been cancelled when it was, I would have begun a campaign on
and off the IETF list to cancel. If it wasn't for the fact I am not fully
coherent yet and can't actually attend anyway, I would have likely begun
earlier.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 17:17:16 +0100

Hi Ole,

In my opinion those kinds of decisions belong to all of us. Consensus.

Anyway, I was not talking here about the recent decision but about taking now a decision about Madrid in July.

Someone send me a private email (suggested to send to the list) that effectively shows that the virus is not resistent to heat, so as much as we move towards spring/summer, less chances to propagate. Of course, we should not ask to have the meeting rooms freezing!

I still think that anyone taking a decision instead of following the host country recommendations is arbitrary. We just disagree.
 
Regarsds,
Jordi
@jordipalet

El 11/3/20 16:25, "ietf en nombre de Ole Jacobsen" <[email-masked] en nombre de olejacobsen=[email-masked]> escribió:

    Jordi,

    
    Ole

    Ole J. Jacobsen
    Editor and Publisher

---

From: Mikael Abrahamsson <[email-masked]>
Date: Wed, 11 Mar 2020 17:22:48 +0100 (CET)

On Wed, 11 Mar 2020, JORDI PALET MARTINEZ wrote:

> Someone send me a private email (suggested to send to the list) that 
> effectively shows that the virus is not resistent to heat, so as much as 
> we move towards spring/summer, less chances to propagate. Of course, we 
> should not ask to have the meeting rooms freezing!

There is also humidity factor

https://www.livescience.com/27533-flu-transmission-humidity.html

"At humidity levels of 23 percent, 70 to 77 percent of the flu virus 
particles were still able to cause an infection an hour after the coughing 
simulation. But when humidity levels were raised to 43 percent, just 14 
percent of the virus particles had the ability to infect. Most of the flu 
particles became inactive 15 minutes after they were released into the 
humid air. "The virus just falls apart," at high humidity levels, said 
study researcher John Noti, of the CDC's National Institute for 
Occupational Safety and Health."

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 11 Mar 2020 09:26:37 -0700

> how such speculations are related to IETF activities.

Yes, please.

---

From: Jay Daley <[email-masked]>
Date: Thu, 12 Mar 2020 06:29:12 +1300

Nick

> On 12/03/2020, at 12:21 AM, Nick Hilliard <[email-masked]> wrote:
> 
> Could someone from the IETF confirm that this has been taken into account in the risk analysis for the Madrid meeting?

No because this was the first we heard about this.  We will take legal advice.
> 
> It's entirely possible that a covid-19 outbreak could rumble on for some time, and if local legislation in Spain means that the IETF was liable to pay attendee costs if the Madrid meeting were cancelled, then this could present a financial threat to the viability of the IETF.

We are already insured against that.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Fernando Gont <[email-masked]>
Date: Wed, 11 Mar 2020 14:48:11 -0300

> Someone send me a private email (suggested to send to the list) that effectively shows that the virus is not resistent to heat, so as much as we move towards spring/summer, less chances to propagat…

It would seem to me that we might have skills for engineering computer 
protocols, but not so much about epidemology, viruses, etc. So I'm not 
sure what, other than exercising free speech, could we say on the topic.

Seriously.

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Mar 2020 14:52:23 -0400

> No because this was the first we heard about this.  We will take legal 

The US term is "Incidental and Consequential Damages".   I don't 
remember if the registration includes any language about "IETF not 
responsible for...." or "attendee waives liability for...".  It's 
probably a good thing to add - after 35+ years of not needing it.   And 
doesn't apply to any of the attendees for Madrid until the IETF starts 
accepting registration fees from them.

Later, Mike

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Mar 2020 15:01:42 -0400

Registration being closed, could not (easily) find the terms.

I am pretty sure there must be a governing law clause. That might not be
effective in ensuring US law applied over Canadian but it would be less
likely the Spanish courts would apply Spanish law.

I am not a lawyer of course. But I have spent enough of other people's
money on such issues...

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 20:04:07 +0100

It will be interesting to see if the Mobile Congress had that kind of text, probably they had it, and doesn't matter.

As I know, in many countries, what you write in your "rules" can't contradict the country laws. Said in another way: laws invalidate clauses in contracts that are more restrictive in regards to protecting rights. I'm not sure either, but I can guess that this kind of laws of liability for cancelation of events, etc., are most probably uniform across the EU.

El 11/3/20 19:53, "ietf en nombre de Michael StJohns" <[email-masked] en nombre de [email-masked]> escribió:

    
    Later, Mike

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 11 Mar 2020 20:36:41 +0100

> As I know, in many countries, what you write in your "rules" can't
> contradict the country laws. Said in another way: laws invalidate clauses
> in contracts that are more restrictive in regards to protecting rights. I'm
> not sure either, but I can guess that this kind of laws of liability for
> cancelation of events, etc., are most probably uniform across the EU.

I don't think it matters. IETF LLC is based in Fremont, CA and all events
organized by it regardless of event location are subject to US law.

The fact that IETF is held in any place other then US does not mean that
when you sign up to attend you are subject to your local country or region
law.

Thx,
R.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 Mar 2020 20:44:44 +0100

This was the same for the Mobile Congress, they are not based in US as well?

And in any case, I don’t think is like that.

If you are an US singer, and you do a concert in any country of the world, you’re bind by the laws on that country regarding the liability in case of cancellation, never mind the tickets are being sold in the US website of the singer.

Don’t make sense at all that the rules of that country don’t apply, this leaves totally unprotected all the locals.

El 11/3/20 20:38, "ietf en nombre de Robert Raszuk" <[email-masked] en nombre de [email-masked]> escribió:

I don't think it matters. IETF LLC is based in Fremont, CA and all events organized by it regardless of event location are subject to US law. 

The fact that IETF is held in any place other then US does not mean that when you sign up to attend you are subject to your local country or region law. 

Thx,

R.

---

From: Jay Daley <[email-masked]>
Date: Thu, 12 Mar 2020 08:45:43 +1300

> On 12/03/2020, at 8:36 AM, Robert Raszuk <[email-masked]> wrote:
> 
>  

The LLC is legally based in Wilmington, DE - the Secretariat are in Fremont.  I only mention it because California not-for-profit tax treatment is complex and consequently we don’t want anyone to think we are based there.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Mar 2020 15:49:21 -0400

> when you sign up to attend you are subject to your local country or region

I am not a lawyer but I do have significant (and expensive) experience in
international contract law and the above is completely wrong.

The correct answer is 'it is complicated'.

The only firm conclusion that can be made is that the non-recoverable costs
of bringing a case will almost certainly be many times the cost of a non
refundable economy ticket which is the maximum you are likely to recover.

So unless you have decided to take up international litigation as a hobby,
the issue is likely moot.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 11 Mar 2020 21:08:15 +0100

Thx Jay for clarification.

Do we have a copy of IETF registration rules or URL to it ?

Hi Philllip,

Thank you for your opinion. First I am not sure if registering in IETF is
really a contract in a legal sense. It is more like an event fee. But let's
assume it is. So IETF is a US company and it chooses to have a conference
in Mozambique.

I am in EU registering for that conference on IETF web page. Which law is
applicable ? US or EU or Mozambique ?

I asked above for the registration rules as it seems that if rules clearly
state up front that any dispute would be handled according to US law -
there is no case.

Many thx,
Robert.

On Wed, Mar 11, 2020 at 8:49 PM Phillip Hallam-Baker <[email-masked]>
wrote:

> The only firm conclusion that can be made is that the non-recoverable
> costs of bringing a case will almost certainly be many times the cost of a
> non refundable economy ticket which is the maximum you are likely to
> recover.
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Mar 2020 18:48:39 -0400

> assume it is. So IETF is a US company and it chooses to have a conference

There is an offer, an acceptance and a valuable consideration. That is a
contract under English common law. A contract is a contract even if there
is a clause in the contract stating it isn't. The only contract like thing
that is not a contract is a letter of credit.

> applicable ? US or EU or Mozambique ?

As I said, it is complicated. When we were putting VeriSign together, it
was a big question for us: how do you establish the legal basis for
international global commerce. That is what Michael Baum put together.

The best you can do is to put a 'governing law' clause into the contract.
But there is absolutely no guarantee that the courts will accept it as
binding.

> state up front that any dispute would be handled according to US law -

That would be your opinion.

Given that the non recoverable costs of extraditing a writ etc are going to
come into the tens of thousands of dollars, the chance that someone is
going to litigate this issue is really rather small.

In the context of GDPR however, the issues are very different and some
companies that thought they would be able to protect their position with
governing law clauses are likely to find themselves expensively disabused
of the notion.

It is genuinely complicated.

---

From: "Stan Kalisch" <[email-masked]>
Date: Wed, 11 Mar 2020 18:56:51 -0400

On Wed, Mar 11, 2020, at 12:17 PM, JORDI PALET MARTINEZ wrote:
> Anyway, I was not talking here about the recent decision but about 
> taking now a decision about Madrid in July.
> 
> effectively shows that the virus is not resistent to heat, so as much 
> as we move towards spring/summer, less chances to propagate.

No.

Per https://www.cdc.gov/coronavirus/2019-ncov/faq.html:

"It is not yet known whether weather and temperature impact the spread of COVID-19. Some other viruses, like the common cold and flu, spread more during cold weather months but that does not mean it is impossible to become sick with these viruses during other months.  At this time, it is not known whether the spread of COVID-19 will decrease when weather becomes warmer.  There is much more to learn about the transmissibility, severity, and other features associated with COVID-19 and investigations are ongoing."

Stan

> Of course, 
> we should not ask to have the meeting rooms freezing!
> 
> I still think that anyone taking a decision instead of following the 
> host country recommendations is arbitrary. We just disagree.
>  
> Regarsds,
> Jordi
> @jordipalet
>  
>  
> 
> El 11/3/20 16:25, "ietf en nombre de Ole Jacobsen" 
> <[email-masked] en nombre de 
> olejacobsen=[email-masked]> escribió:
> 
>     Jordi,
>     
>     "This decision is based on input we gathered from Working Group 
> (WG) and Research Group (RG) chairs about our ability to hold 
> productive WG and RG sessions at IETF 107.
>     Our assessment of this feedback is that a majority of sessions 
> would not be viable if we were to hold the in-person IETF meeting. On 
> this basis, we believe we cannot hold an effective in-person meeting.”
>     
>     Ole
>     
>     
>     > On 11 Mar 2020, at 08:17, JORDI PALET MARTINEZ 
>     > Seriously, I still got doctors from the neighborhood that keep 
> telling me that as closer we are to the summer, smaller are the chances 
> of the virus to resist and propagate.
>     > 
>     > If the situation is bad, I hope this time we don't take an 
> arbitrary decision and we decide based on the local government 
> decisions.
>     > 
>     > Regards,
>     > Jordi
>     > @jordipalet
>     > 
>     > 
>     
>     Ole J. Jacobsen
>     Editor and Publisher
> confidential. The information is intended to be for the exclusive use 
> of the individual(s) named above and further non-explicilty authorized 
> prohibited and will be considered a criminal offense. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> considered a criminal offense, so you must reply to the original sender 
> to inform about this communication and delete it.
> 
> 
> 
>

---

From: S Moonesamy <[email-masked]>
Date: Wed, 11 Mar 2020 19:09:02 -0700

Hi Jordi,
>taking now a decision about Madrid in July.

[snip]

>host country recommendations is arbitrary. We just disagree.

Please see http://r.elandsys.com/r/77871  That restriction will 
affect a range of people, irrespective of host country.  If a 
decision about Madrid has to be taken now, would you advise people to go there?

Regards,
S. Moonesamy

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 12 Mar 2020 07:24:43 +0100

On 2020-03-12, at 03:09, S Moonesamy <[email-masked]> wrote:
> 
> If a decision about Madrid has to be taken now, would you advise people to go there?

(1) We don’t know the answer.

(2) We *know* that we don’t know the answer.

Number 2 allows us to do some planning.

Grüße, Carsten

---

From: Michael Breuer <[email-masked]>
Date: Thu, 12 Mar 2020 08:14:14 +0100

Jordi,

> On 10. Mar 2020, at 21:38, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

In this case travel, accommodation, and the meeting fee are motivationally connected (for you), but legally independent contracts. According to German law, due to cancellation the event organizer would have to refund the meeting fee. The two other contracts would legally not be impacted by this.

Things are different if you had a package deal in form of a single contract. This makes things a bit more complicated for the official IETF hotels (only for the official room block!), but here (most of the time) cancellation policy with the hotel does cover this already.

Michael

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 12 Mar 2020 09:28:29 +0100

The problem is that you're pointing to someone that, even if elected democratically, is creating troubles for the full planet, ignoring evident things like global warming ...

And the second problem is that asking for a decision "now" for something that will take place in almost 5 months from now, don't looks to me like smart.

I still think that the decision must be only based in the decisions of the local host government, of course, unless the full world prohibits traveling there.

Let's suppose we are already at the end of June and we need to take a decision. Let's suppose the Covid19 spread has gone lower in Spain. If US is the only country that prohibits people going to Spain, we must keep the meeting. US people decided what president they want, and this is a consequence of that.

It is the same if the situation is reversed and Spain (or any other country) government, decides to disallow travel to country x.

El 12/3/20 3:09, "S Moonesamy" <[email-masked]> escribió:

    Hi Jordi,
    
    [snip]

    
    Regards,
    S. Moonesamy

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 12 Mar 2020 09:44:00 +0100

Definitively thinks are not so easy ...

Since we started this thread yesterday, I'm trying to remember something that cached my attention a few years ago. I want to remember it to google for the info.

It was a band or singer concert, that was cancelled. I'm sure it was in the EU, but not even sure it was in Spain or another country. Because it was one of the few concerts, and the cancellation was only a decision of the band, people that got flights and hotels to travel to the venue, were able to recover all those expenses as well. This was done via consumer organizations.

ASAP I recall what it was and find the info, I will share.

Regards,
Jordi
@jordipalet

El 12/3/20 8:14, "Michael Breuer" <[email-masked]> escribió:

    Jordi,

    
    
    Michael

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 12 Mar 2020 09:21:46 +0000

Hi,
This is not correct, the full credit back is for future travel that must be used before the end of 2020
Roni

> From: ietf [mailto:[email-masked]] On Behalf Of Paul Wouters
> Sent: Wednesday, March 11, 2020 4:54 PM
> To: [email-masked]
> Subject: Air Canada, was Re: IETF 107 Vancouver In-Person Meeting
> Cancelled
> 
> 
> 
> https://www.aircanada.com/ca/en/aco/home/book/travel-news-and-
> updates/2020/change-fee-waiver-existing-bookings.html
> 
> Paul

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 12 Mar 2020 10:47:09 +0100

> Number 2 allows us to do some planning.

Yes I agree on both points.

Until we get to (2),

I can say that I suspect we have a big problem understanding the 
foundations of the problem of this virus with a crown, which conditions 
Madrid.

It is reflected in terminology.

The issue I have is when the terminology is used in critical 
communications, like official statements to wide audience.

D in COVID is Disease.  In English, the last noun counts.  SMTP is a 
Protocol, not a Transport, neither a Mail.

Despite that, all official statements including from WHO, say 
alternatively "COVID-19 virus" and "COVID-19 disease".

In French it is "Le COVID" as if it were "Le virus" and it is never "La 
COVID" as in "La Maladie".

I suspect this assumption of "COVID" to be more of a virus than a 
disease to come from people assuming VID to be some form of ViruseD or 
some latin association like when latin words use a lot of Ds.  Medical 
speech is associated to latin sound.

On another hand, SARS is a syndrome and a virus in common speech.

H1N1 is a virus only, not a disease.

AIDS is a syndrome and HIV is a virus.  Ever used interchangeably?  I 
dont know.  AIDS being a syndrome like SARS being a syndrome and a virus 
makes think AIDS might be a virus too, but no, AIDS is not a virus.

These misunderstandings is what might be at root of problem too.  We 
cant understand something that we cant communicate effectively.

Another misunderstanding, and root cause of much loss of trust, is the 
discussion on whether or not there was 'mutation', or whether or not 
there will be.  Official statements, and qualified statement from 
inventor of 'friction soap' (liquide hydro alcoholique, earlier 'soap 
without water') say no 'mutation' as of now, even though some websites 
show the contrary.

I suspect the inventor wants it to be non-mutated, because otherwise the 
list of acronyms on the bottle would have to change, and people would be 
afraid this bottle no longer is valid.  That might be true or false, I 
dont know.

But, the inventor also stated the recipe to make the liquid is open 
source and non-patended.  Can be made in pharmacy.  That is a great 
thing to start with.

Alex

---

From: S Moonesamy <[email-masked]>
Date: Thu, 12 Mar 2020 03:04:35 -0700

Hi Jordi,
At 01:28 AM 12-03-2020, JORDI PALET MARTINEZ wrote:
>The problem is that you're pointing to someone that, even if elected 
>democratically, is creating troubles for the full planet, ignoring 
>evident things like global warming ...

A government took a decision.  There is also a decision by another 
government which restricts travel.  You and I discuss could whether 
government X or government Y is right or wrong.  It is highly 
unlikely that it would have any impact on the travel restrictions.

>And the second problem is that asking for a decision "now" for 
>something that will take place in almost 5 months from now, don't 
>looks to me like smart.

I did not ask the IETF LLC for any decision.  There are X months to 
do consider the risks.  Another alternative is to wait X months and 
then operate in crisis mode.

>I still think that the decision must be only based in the decisions 
>of the local host government, of course, unless the full world 
>prohibits traveling there.
>
>Let's suppose we are already at the end of June and we need to take 
>a decision. Let's suppose the Covid19 spread has gone lower in 
>Spain. If US is the only country that prohibits people going to 
>Spain, we must keep the meeting. US people decided what president 
>they want, and this is a consequence of that.
>
>It is the same if the situation is reversed and Spain (or any other 
>country) government, decides to disallow travel to country x.

I suggest reading the policy about IETF meetings.

Regards,
S. Moonesamy

---

From: Fernando Gont <[email-masked]>
Date: Thu, 12 Mar 2020 12:27:11 -0300

> The problem is that you're pointing to someone that, even if elected democratically, is creating troubles for the full planet, ignoring evident things like global warming ...

I don't think you want to get into that conversation. ;-) Unfortunately, 
there are more straightforward ways to create trouble people in other 
parts of the world. In *that* particular respect, ironically, they guy 
you're referring to has been same or even much better than many of his 
predecessors.

> And the second problem is that asking for a decision "now" for something that will take place in almost 5 months from now, don't looks to me like smart.

That's one point of view.

The decision can also be delayed, so then we can have discussions about 
refunds, etc. :-)

> I still think that the decision must be only based in the decisions of the local host government, of course, unless the full world prohibits traveling there.

That's debatable, particularly when the health of people is at stake, 
and many governments have been know for not being very transparent about 
these issues.

> Let's suppose we are already at the end of June and we need to take a decision. Let's suppose the Covid19 spread has gone lower in Spain. If US is the only country that prohibits people going to Sp…

I do agree with that, in principle.

But there's also the question of "being able to have a successful meeting".

Thanks,

---

From: Adam Roach <[email-masked]>
Date: Thu, 12 Mar 2020 18:51:00 -0500

I just got an email from Hilton with the following information:

>   * *Existing Reservations.* All reservations – even those described
>     as "non-cancellable" (“Advanced Purchase”) – that are scheduled
>     for arrival before April 30, 2020, can be changed or cancelled at
>     no charge up to 24 hours before your scheduled arrival.
>
You may want to try contacting them again.

/a

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 13 Mar 2020 00:57:11 +0100

Thanks!

Fortunately, Hilton already accepted my refund, but BA not yet …

El 13/3/20 0:52, "ietf en nombre de Adam Roach" <[email-masked] en nombre de [email-masked]> escribió:

·         Existing Reservations. All reservations – even those described as "non-cancellable" (“Advanced Purchase”) – that are scheduled for arrival before April 30, 2020, can be changed or cancelled at no charge up to 24 hours before your scheduled arrival. 

/a

---

From: Rich Kulawiec <[email-masked]>
Date: Sun, 15 Mar 2020 06:05:07 -0400

> burden on the system for testing.

This is absolutely correct.  Hospitals here are trying to clear
out as many non-critical cases as possible, to postpone any
surgical procedures that they can, to stockpile supplies, to give
staff as much rest as they can, etc.  They are expecting the worst
and anything that we can all do to decrease the need for care
across the entire population will help.

---rsk

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 15 Mar 2020 13:24:58 +0100

According to a documentary displayed yesterday in the TV, it looks like there are (up to now) 2 models to combat the propagation of the virus:

1) Chinese model, which is the same adopted in Italy and now Spain, quarantining everyone via an "alarm state" law. You can go to work only if needed, do shopping for food, but not go out of home for visiting friends, sports or fun. Only food shops can remain open, and a few other exceptions (pharmacies, banks).

2) The S. Korean model, which is testing lots of people and quarantine only for those that don't pass the test.

It looks like the S. Korean model is working, so either there are different tests, which are not reading the same, or something else.

Maybe someone from S. Korea can tell?

Regards,
Jordi
@jordipalet

El 15/3/20 11:06, "ietf en nombre de Rich Kulawiec" <[email-masked] en nombre de [email-masked]> escribió:

    
    ---rsk

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 15 Mar 2020 13:27:39 +0100

By the way, the 1st one, creates a big economical problem for the full country, which will take many years to recover from. Many SMEs can go to bankruptcy, because I don't think this "country" quarantine situation will take only 2 weeks, probably closer to 2 months ...

Regards,
Jordi
@jordipalet

El 15/3/20 13:26, "ietf en nombre de JORDI PALET MARTINEZ" <[email-masked] en nombre de jordi.palet=[email-masked]> escribió:

    

    
    Regards,
    Jordi
    @jordipalet

    

        ---rsk

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Sun, 15 Mar 2020 10:41:24 -0400

On Sun, Mar 15, 2020 at 01:24:58PM +0100, JORDI PALET MARTINEZ wrote:
> 
> 2) The S. Korean model, which is testing lots of people and
> quarantine only for those that don't pass the test.

In the S. Korean model, quaranteen officers have significant powers to
make sure individuals who have tested positive to stay sequesters.
They also have the power to use individuals' cell phone location
history to track people's past locations via GPS to find other people
who may have interacted with the infected individual, and who should
therefore, be tested, and possibly, quaranteened.

I doubt this would work in even in the United States, where the
population at large seem to be much more accepting of government
surveillance in the name of National Security.  However, in Europe,
and especially countries like Germany, who have a much greater fear of
government surveillance (perhaps because of the experience of the
Stasi in East Germany), I very much doubt the full South Korean model
would fly at all.

     	  	    	       	      	    	  - Ted

---

From: Joseph Potvin <[email-masked]>
Date: Sun, 15 Mar 2020 12:15:15 -0400

Concerning the future of in-person meetings generally:

3) UK model
https://www.gov.uk/government/topical-events/coronavirus-covid-19-uk-government-response
https://www.ft.com/content/0475f450-654f-11ea-a6cd-df28cc3c6a68

Here are comments by a guy who is not an apologist for the UK gov.
https://twitter.com/iandonald_psych/status/1238518371651649538?s=19

Joseph Potvin
Executive Director, Xalgorithms Foundation
Mobile: 819-593-5983
[email-masked]
https://www.xalgorithms.org

On Sun, Mar 15, 2020 at 8:28 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> By the way, the 1st one, creates a big economical problem for the full
> country, which will take many years to recover from. Many SMEs can go to
> bankruptcy, because I don't think this "country" quarantine situation will
> take only 2 weeks, probably closer to 2 months ...
>
> Regards,
> Jordi
> @jordipalet
>
>
>
> El 15/3/20 13:26, "ietf en nombre de JORDI PALET MARTINEZ" <
> [email-masked] en nombre de jordi.palet=
> [email-masked]> escribió:
>
>     According to a documentary displayed yesterday in the TV, it looks
> like there are (up to now) 2 models to combat the propagation of the virus:
>
>     1) Chinese model, which is the same adopted in Italy and now Spain,
> quarantining everyone via an "alarm state" law. You can go to work only if
> needed, do shopping for food, but not go out of home for visiting friends,
> sports or fun. Only food shops can remain open, and a few other exceptions
> (pharmacies, banks).
>
>     It looks like the S. Korean model is working, so either there are
> different tests, which are not reading the same, or something else.
>
>     El 15/3/20 11:06, "ietf en nombre de Rich Kulawiec" <
> [email-masked] en nombre de [email-masked]> escribió:
>
> or confidential. The information is intended to be for the exclusive use of

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 15 Mar 2020 18:40:36 +0100

> 2) The S. Korean model, which is testing lots of people and quarantine only for those that don't pass the test.

yes talk here also talks about differnet models.

Among the ones in alarm state, one should count Romania as well, 
although not sure they can really do it.  The official orders are almost 
total closure, but implementation is not sure.

Among those in 'gradual' state - appropriate response to an an evolving 
situation, is also France - publicly declared so - a gradual evolution.

There are also those who leave almost all open: UK, if I understand well.

Codogno (Italy) earlier blocking seems to work: two weeks later no new 
cases, apparently.

To understand the different degrees of closure one can read the official 
orders issued yesterday, today ('decret', 'order', etc).

------------------

The medical theory is the following: if each of us (100% of our species) 
stays away from each other, then in 2 weeks time all viruses with crown 
are at hospital.

But the wave is of 3month and a half long.  The difference between 2 
weeks, and 3 months and a half, represents our difficulty  to understand 
it, and it costs us our dearest.

------------------

The China new cases goes up instead of down, but it is still low.  
Chinese declare the event ended, officially.

------------------

The excellent news is the following: social distancing means to stay 
away (more than 1m) from each other.  YOu can do that by staying at home 
instead of going to work.  But you can do that also by travelling 
(provided youre sole in the bus, or so).  One can also share the 
beautiful  view of a sunset outdoors, with a few persons with whom to 
share destiny, but no more.

Another excellent news: one is not forced to isolate all air intake in 
one's appartment, or not breathe while outdoors.  Just to stay away from 
unknown people.

It's not like in other kinds of events which are worse, where you have 
to isolate, stay inside, 'calfeutrer' (fr.), 'caulk'?(english).

There is a new word: 'social distancing'.  It is 'distanciation sociale' 
in French, since yesterday. (distantiation, distanciation, 
distanceation, not sure).

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 15 Mar 2020 18:42:55 +0100

Le 15/03/2020 à 18:40, Alexandre Petrescu a écrit :
>> quarantining everyone via an "alarm state" law. You can go to work 
>> only if needed, do shopping for food, but not go out of home for 
>> visiting friends, sports or fun. Only food shops can remain open, and 
>> a few other exceptions (pharmacies, banks).
>>
> although not sure they can really do it.  The official orders are 
> almost total closure, but implementation is not sure.
>
> Among those in 'gradual' state - appropriate response to an an 
> evolving situation, is also France - publicly declared so - a gradual 
> evolution.
>
> To understand the different degrees of closure one can read the 
> official orders issued yesterday, today ('decret', 'order', etc).
>
> ------------------
>
> The medical theory is the following: if each of us (100% of our 
> species) stays away from each other, then in 2 weeks time all viruses 
> with crown are at hospital.
>
> weeks, and 3 months and a half, represents our difficulty  to 
> understand it, and it costs us our dearest.
>
> ------------------
>
> away (more than 1m) from each other.  YOu can do that by staying at 
> home instead of going to work.  But you can do that also by travelling 
> one's appartment, or not breathe while outdoors.  Just to stay away 
> from unknown people.
>
> There is a new word: 'social distancing'.  It is 'distanciation 
> sociale' in French, since yesterday. (distantiation, distanciation, 

Funnily I saw this Tab why browsing a UK site about the virus:

There is a crown, but something is not right.

Alex

>> El 15/3/20 11:06, "ietf en nombre de Rich Kulawiec" 
>>      > Just one comment on your item #1 in your proposal. Your body 
>> does not
>>      > immediately develop the antibodies upon exposure, so you can 
>> be a carrier
>>      > well before you'll test positive. You'd also selfishly be 
>> adding to the
>>      > burden on the system for testing.

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 16 Mar 2020 03:48:24 +1000

I imagine that professional immunologists occasionally discuss Internet engineering on their mailing lists.  Just think of how mis-informed their emails (about Internet engineering) are likely to be.

Please move non-IETF-related coronavirus speculation/discussion to other mailing lists.

	Ross.

---

From: Tim Bray <[email-masked]>
Date: Sun, 15 Mar 2020 11:12:55 -0700

Just for everyone's information in case you hadn't already heard, the BC
government banned all meetings of more than 250 people. So, IETF 107 wasn't
going to happen anyhow.

---

From: Keith Moore <[email-masked]>
Date: Sun, 15 Mar 2020 14:39:15 -0400

On 3/15/20 2:12 PM, Tim Bray wrote:

> Just for everyone's information in case you hadn't already heard, the 
> BC government banned all meetings of more than 250 people. So, IETF 
> 107 wasn't going to happen anyhow.

... and everyone who was planning to attend Vancouver got a few more 
days advance notice to not go.   Thanks again IESG & IRTF chair!

Keith

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 15 Mar 2020 21:59:06 +0100

If this is off topic please make that clear, I will stop for my part.

Repeat ^

There are at least 2 open source projects about this (nexstrain, and 
another one, about a hw/sw respiratory device).  Both might use Internet 
technology.

A protocol for meeting session continuity might be needed, and data 
about what's happening today is relevant.

In 2009 there was a BoF (WG?) about Alert of Authority to Citizen, and 
other early warnings.  Something about tsunamis, obviously a tsunami is 
out of scope, but.

Each of these 3 points might relate to IETF.

Please bring the immunologist(s) to improve our potentially wrong messages.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 15 Mar 2020 23:18:39 +0100

> It looks like the S. Korean model is working, so either there are different tests, which are not reading the same, or something else.

Jordi, let me update some thing and then I go to bed.

In France, things change as we speak.  It might be that tomorrow we get 
even more closure (e.g. today 80% transport, but tomorrow might be 0).  
That would amount to what other EU capitals measures in place, like 
close metro.  The issue in France was today about Elections.  Democracy 
is a fundamental issue.  Emergency state of affairs means some strong 
measures, some might not accept, and it might mean enforcement.  This is 
documented.

At my work place, I can tell that there were at least three 
announcements even today, which is a Sunday, in plus than what we had 
end of last week.  Their stance is towards more and more telling 
employees clearly to stay at home (rather than just recommending as a 
good practice), except the critical persons (critical work).  I need to 
mention my work place, because it is for my work place that I 
participate to IETF.

That tells me that among the models you mention above, it might be that 
we in France might head towards a model that you say China, Italy and 
Spain.  It might be that we wasted precious days.

Or it might not.

Alex

---

From: Nico Williams <[email-masked]>
Date: Mon, 16 Mar 2020 00:03:56 -0500

> Stasi in East Germany), I very much doubt the full South Korean model

In the U.S. the local governments used to have a great deal of lattitude
constitutionally and statutorilly.  Compulsory vaccination and
quarantines used to be a thing Stateside.  Now maybe not so much, and
though most Americans accept subtle surveillance, we don't like overt
surveillance.  We still don't have anything like a national ID document
as in pretty much the rest of the world.  But when the brown stuff hits
the moving blades, you never know what a population might accept.  With
any luck we won't find out anytime soon!

Nico
--