Subject: BA cancellations

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 14 Mar 2020 13:05:45 +0100

In case others can also take advantage of this, it seems that BA has got sufficient pressure in calls and social networks so to change their mind.

https://www.britishairways.com/en-gb/flights-and-holidays/flights/book-with-confidence

It is not clear to me if the voucher must be used for a single flight, or it can be used in several ones in case the cost of the first flight is lower than the voucher value ...

Regards,
Jordi
@jordipalet

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 14 Mar 2020 14:24:22 +0100

Le 14/03/2020 à 13:05, JORDI PALET MARTINEZ a écrit :
> In case others can also take advantage of this, it seems that BA has 
> got sufficient pressure in calls and social networks so to change 
> their mind.
> 
It is not clear to me if the voucher must be used for a single
> flight, or it can be used in several ones in case the cost of the 
> first flight is lower than the voucher value ...

After I read the URL, I think they allow people to get full money back
and cancel everything.  I think their idea is to make life easier for
people because there are other things urgent right now.  Should not
worry about mundane issues.

On my side, I would like to say that we dont know what about tomorrow.
We hope for the best, because of China positive evolvement and because
of actions of trials of medication.

On my personal side, my gov't does not inform me where precisely are the
cases, just the numbers (China informs more precision about the
placement of cases).  That's a problem for me.  But I can find out where
are the cases by googling the closest hospital and the keyword (e.g.
'coronavirus CityName') and I hit into a story reporting 4 cases.
That's less than 10km bird flight away from me.  On a similar note I
received in my mailbox printed letter from Mayor about closures and
about opportunity to get food at home if applicable and if needed.  I
suspect that's just the beginning.  It's also difficult to talk about
this on email lists at IETF.  There is a need of good news and optimism.
  That's why I will abstain fro writng here in the next days or so.

Also there is official info about what medication to _not_ take in case 
of, or so.  Same info in the Vitamin C class, but not sure I udnerstand.

Alex

> 
> Regards, Jordi @jordipalet
> 
> 
> 
> 
> 
> ********************************************** IPv4 is over Are you 
> ready for the new Internet ? http://www.theipv6company.com The IPv6 
> Company
> 
> This electronic message contains information which may be privileged 
> or confidential. The information is intended to be for the exclusive 
> use of the individual(s) named above and further non-explicilty 
> authorized disclosure, copying, distribution or use of the contents 
> of this information, even if partially, including attached files, is 
> strictly prohibited and will be considered a criminal offense. If
> you are not the intended recipient be aware that any disclosure,
> copying, distribution or use of the contents of this information,
> even if partially, including attached files, is strictly prohibited,
> will be considered a criminal offense, so you must reply to the
> original sender to inform about this communication and delete it.
> 
> 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 14 Mar 2020 14:29:27 +0100

Not really. Is not the same to get your money back than to get a voucher, with many "unknown" restrictions and only valid for 12 months ... but is better than nothing!

Regards,
Jordi
@jordipalet

El 14/3/20 14:25, "ietf en nombre de Alexandre Petrescu" <[email-masked] en nombre de [email-masked]> escribió:

    

    
    Alex