Subject: Re: [EXTERNAL] Re: How about the IETF 107 T-Shirts ?

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 12 Mar 2020 15:30:03 +0000

From: ietf on behalf of Marc Petit-Huguenin
Sent: Wednesday, March 11, 2020 4:17 PM
Subject: Re: How about the IETF 107 T-Shirts ?

But these T-shirts were paid by the IETF.  So bring them to Madrid, but people should pay for them unless they donated the Vancouver fee.
The IETF doesn’t pay for the meeting T-Shirts, these are designed and paid for by the meeting hosts which then give them out to attendees.   So it’s up to the hosts on what they choose to with the shirts.
-glenn

---

From: "Qiuyuefeng (Ryan)" <[email-masked]>
Date: Fri, 13 Mar 2020 08:44:50 +0000

Hi everyone

As host of 107 , we already planned to bring the special 107 T-shirts and Lanyards to Madrid with LLC’s support.

So these T-shirt will be right there waiting for you in Madrid and no need to pay. ☺

Ryan QIU
From Huawei

发件人: ietf [mailto:[email-masked]] 代表 Deen, Glenn (NBCUniversal)
发送时间: 2020年3月12日 23:30
收件人: Damm, Benjamin <[email-masked]<mailto:[email-masked]>>; Marc Petit-Huguenin <[email-masked]<mailto:[email-masked]>>; JORDI PALET MARTINEZ <jordi.palet=[email-masked]<mailto:jordi.palet=[email-masked]>>; [email-masked]<mailto:[email-masked]>
主题: Re: [EXTERNAL] Re: How about the IETF 107 T-Shirts ?

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 13 Mar 2020 11:58:11 +0100

Cool thanks!!

On Fri, Mar 13, 2020 at 9:45 AM Qiuyuefeng (Ryan) <[email-masked]>
wrote:

> So these T-shirt will be right there waiting for you in Madrid and no need
> to pay. J
>
>
>
>
>
> Ryan QIU
>
> From Huawei
>
>
>
> *发件人:* ietf [mailto:[email-masked] <[email-masked]>] *代表 *Deen,
> Glenn (NBCUniversal)
> *发送时间:* 2020年3月12日 23:30
> *收件人:* Damm, Benjamin <[email-masked]>; Marc Petit-Huguenin <
> [email-masked]>; JORDI PALET MARTINEZ <
> jordi.palet=[email-masked]>; [email-masked]
> *主题:* Re: [EXTERNAL] Re: How about the IETF 107 T-Shirts ?
>
>
>
>
>
> *From:* ietf on behalf of Marc Petit-Huguenin
> *Sent:* Wednesday, March 11, 2020 4:17 PM
> *Subject:* Re: How about the IETF 107 T-Shirts ?
>
>
>
> But these T-shirts were paid by the IETF.  So bring them to Madrid, but
> people should pay for them unless they donated the Vancouver fee.
>
> The IETF doesn’t pay for the meeting T-Shirts, these are designed and paid
> for by the meeting hosts which then give them out to attendees.   So it’s
> up to the hosts on what they choose to with the shirts.
>
> -glenn
>