Subject: Proposed Group: CoVid-19 Remote Meet, Work, Class Community Group

From: Larry Masinter <[email-masked]>
Date: Tue, 10 Mar 2020 10:12:06 -0700

*	global call-to-action for the ISoc/IRTF/IETF, W3C, Apache, Linux Foundation, FSF, OSI, etc. communities

I thought we might need a group focused on guidelines for people faced with an immediate need to support virtual meetings, work from home, remote classes.

What are best practices? For the world, not just for IETF; for immediate effect, not just “some day” (subject of Manycouches discussion).

https://www.w3.org/community/blog/2020/03/10/proposed-group-covid-19-remote-meet-work-class-community-group/

From: Manycouches <[email-masked]> On Behalf Of Joseph Potvin
Sent: Tuesday, March 10, 2020 9:39 AM
To: IETF Rinse Repeat <[email-masked]>; [email-masked]
Subject: Re: [Manycouches] [107all] Update on IETF 107 Vancouver and COVID-19

RE: "I don't have any idea whether anything on this thread recently, including this note, are of value to the people actually making
the decision as to whether to hold a f2f meeting"

I suggest that the current scenario is a impromptu resilience test and global call-to-action for the ISoc/IRTF/IETF, W3C, Apache, Linux Foundation, FSF, OSI, etc. communities. 

Joseph Potvin
Executive Director, Xalgorithms Foundation
Mobile: 819-593-5983 <tel:819-593-5983> 
[email-masked] <mailto:[email-masked]> 
https://www.xalgorithms.org  <https://www.xalgorithms.org>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 10 Mar 2020 18:49:59 -0500

For what it's worth,

On Tue, Mar 10, 2020 at 12:13 PM Larry Masinter <[email-masked]> wrote:

>
>    - global call-to-action for the ISoc/IRTF/IETF, W3C, Apache, Linux
>    Foundation, FSF, OSI, etc. communities
>
>
>
> I thought we might need a group focused on guidelines for people faced
> with an immediate need to support virtual meetings, work from home, remote
> classes.
>
> What are best practices? For the world, not just for IETF; for immediate
> effect, not just “some day” (subject of Manycouches discussion).
>

That's a really interesting idea, and Larry also points out that it's not
clear that any of the organizations in his list of communities can do this
without help from at least some of the others.

This was the one thing I wish we'd done differently after IETF 95/Zika - we
started Manycouches thinking about an in-person meeting with emergency
cancellations by many participants, like the one we'd just dodged, but
preplanned entirely-virtual meetings also crept into scope, and what we
ended up with for IETF 107 was an emergency entirely-virtual meeting - the
worst of all combinations.

I hope we continue planning for all of these, but not at the same time,
with the same people, in the same forum. The skill sets required overlap,
but they aren't the same.

IMO, of course.

Spencer

> *From:* Manycouches <[email-masked]> *On Behalf Of *Joseph
> Potvin
> *Sent:* Tuesday, March 10, 2020 9:39 AM
> *To:* IETF Rinse Repeat <[email-masked]>; [email-masked]
> *Subject:* Re: [Manycouches] [107all] Update on IETF 107 Vancouver and
> COVID-19
>
>
>
> RE: "I don't have any idea whether anything on this thread recently,
> including this note, are of value to the people actually making
> I suggest that the current scenario is a impromptu resilience test and
> global call-to-action for the ISoc/IRTF/IETF, W3C, Apache, Linux
> Foundation, FSF, OSI, etc. communities.
>
>
> Joseph Potvin
> Mobile: 819-593-5983
> [email-masked]
> https://www.xalgorithms.org
>
>
>
>
>

---

From: Larry Masinter <[email-masked]>
Date: Wed, 11 Mar 2020 11:20:25 -0700

For those that don't know, W3C requires 5 people willing to work on a topic to start a "Community Group". The proposed group would be hosted by W3C,  but anyone can join --  you do need a W3C Account. 

https://www.w3.org/accounts/request 

There is some amount of verification I suppose. (*Email (To reduce processing delays please enter your corporate email address, you may modify it later))

  I chose proposing a W3C group over another mailing list because I thought it fit the purpose and they offer some infrastructure. (Think of it as a lighter-weight way of having a BOF?)

This is a call for volunteers:  I'm hoping some people might be willing to spend some of the energy and concern they have (to chatter about a topic on the IETF discussion list),  and direct it toward actually helping other people to use the Internet   to help solve a societal problem.  Along the way, it might tell us something about additional standards work we might need, when deploying technology “in anger”.

--

LarryMasinter.net

From: Spencer Dawkins at IETF <[email-masked]> 
Sent: Tuesday, March 10, 2020 4:50 PM
To: Larry Masinter <[email-masked]>
Cc: Joseph Potvin <[email-masked]>; IETF Rinse Repeat <[email-masked]>; [email-masked]
Subject: Re: Proposed Group: CoVid-19 Remote Meet, Work, Class Community Group

For what it's worth,

On Tue, Mar 10, 2020 at 12:13 PM Larry Masinter <[email-masked] <mailto:[email-masked]> > wrote:

That's a really interesting idea, and Larry also points out that it's not clear that any of the organizations in his list of communities can do this without help from at least some of the others.  

This was the one thing I wish we'd done differently after IETF 95/Zika - we started Manycouches thinking about an in-person meeting with emergency cancellations by many participants, like the one we'd just dodged, but preplanned entirely-virtual meetings also crept into scope, and what we ended up with for IETF 107 was an emergency entirely-virtual meeting - the worst of all combinations. 

I hope we continue planning for all of these, but not at the same time, with the same people, in the same forum. The skill sets required overlap, but they aren't the same.

IMO, of course.

Spencer

 

From: Manycouches <[email-masked] <mailto:[email-masked]> > On Behalf Of Joseph Potvin
Sent: Tuesday, March 10, 2020 9:39 AM
To: IETF Rinse Repeat <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: Re: [Manycouches] [107all] Update on IETF 107 Vancouver and COVID-19

Joseph Potvin

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 20:03:25 +0100

[Bcc'ing IETF. Folks, lets move these virtual conferencing technical dicussions off IETF mailing list]

BCP: Dare to try, experiment, refine, do not give up, succeed.

Aka: Even if you didn't have to change/improve tooling but you already
picked the best ones available for your situation, the participants will still
need a lot of time to adopt the new technologies, especially in my
experience how older they get and the less use of those technologies
they had in before. I got scolded for that remark in PM yesterday,
but i stand by it, especially when i am getting older myself, its not
disdain, its IMHO just human nature.

In 1992 i got funding for the university computing centers chief executives
in Bavaria to use video-conferencing (mbone tools of course back then).
For the first half a year those executives where complaining and hating
it and required some hand-holding. After that half a year they eliminated a lot
of in-person travel and actually started to love the beast. (sorry,
if my stories are also old).

All the available competitors to the webex option we know from IETF
are probbly mostly comparable. There may be specific detail features
that make one better than the other, but you'll only figure this out
through experimentation yourself or hopefully asking for more specific
feature experience from othres, like on manycouches.

For mostly unidirectional communications like what we really do with
meetecho, the list of options is even larger, and i have no good
overview.

Cheers
    Toerless

On Tue, Mar 10, 2020 at 10:12:06AM -0700, Larry Masinter wrote:
> What are best practices? For the world, not just for IETF; for immediate effect, not just ???some day??? (subject of Manycouches discussion).
> 
>  
> 
>  
> 
>  
> 

-- 
---
[email-masked]