Subject: The virtual interims

From: Stewart Bryant <[email-masked]>
Date: Tue, 17 Mar 2020 10:53:38 +0000

I am sure that there are going to be a lot of similar announcements in the next few days.

It would be a good idea if they were integrated into the main agenda somehow so that people can have a complete picture and continue the tradition of cross area attendance.

- Stewart

> Begin forwarded message:
> 
> From: IESG Secretary <[email-masked]>
> Subject: Transport Area Open Meeting (tsvarea) WG Virtual Meeting: 2020-03-20
> Date: 16 March 2020 at 22:22:28 GMT
> To: "IETF-Announce" <[email-masked]>
> Cc: [email-masked]
> 
> The Transport Area Open Meeting (tsvarea) Working Group will hold
> a virtual interim meeting on 2020-03-20 from 08:00 to 09:30 America/Los_Angeles.
> 
> Agenda:
> - TSV Area status
> - Relevant WG and BOFs during IETF 107
> - Interim planning and FAQs
> - Open mic
> 
> WebEx Details for the Meeting:
> 
> Meeting link: 
> https://ietf.webex.com/ietf/j.php?MTID=m12071546b06b36aae308cee89c9a55d1
> Meeting number: 644 062 005
> Password: 7dMbBxPk4K2
> 
> Information about remote participation:
> https://ietf.webex.com/ietf/j.php?MTID=m12071546b06b36aae308cee89c9a55d1
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 17 Mar 2020 11:05:29 +0000

> It would be a good idea if they were integrated into the main agenda somehow so that people can have a complete picture and continue the tradition of cross area attendance.

This "live agenda" hosted at some fixed place is an excellent idea.

---

From: Keith Moore <[email-masked]>
Date: Tue, 17 Mar 2020 07:07:41 -0400

On 3/17/20 6:53 AM, Stewart Bryant wrote:

> It would be a good idea if they were integrated into the main agenda 
> somehow so that people can have a complete picture and continue the 
> tradition of cross area attendance.

+1.

IMO it would be a good idea if (a) WGs held "status" and 
question-and-answer sessions in a "main agenda" track to facilitate 
cross-area participation (post any slides well before the meeting time), 
and (b) held their individual meetings on dates outside the "main 
agenda" week.

---

From: Alvaro Retana <[email-masked]>
Date: Tue, 17 Mar 2020 12:21:27 +0000

Hi!

There is a calendar that you can subscribe to:
https://datatracker.ietf.org/meeting/upcoming

Alvaro.

On March 17, 2020 at 6:55:34 AM, Stewart Bryant ([email-masked])
wrote:

---

From: Michael Richardson <[email-masked]>
Date: Tue, 17 Mar 2020 18:10:19 -0400

> https://datatracker.ietf.org/meeting/upcoming

Yes! Virtual interims should be scheduled by WG chairs using the
Meetings/Request Interim session, which leads to, for instance:

  https://datatracker.ietf.org/meeting/interim/request?group=2022

but with your group number.
*Virtual* interims do not need AD approval.
You get all the meeting material and agenda and propose slides buttons.
PLEASE make sure that your agenda contains your conference link and link to
your etherpad and the time.   Don't just post those to the ML.

Here is an example of what the CELLAR Virtual Interim agendas look like:
  https://datatracker.ietf.org/doc/agenda-interim-2020-cellar-01-cellar-01/

Uploading a file will post it to your WG ML, btw.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Sparks <[email-masked]>
Date: Tue, 17 Mar 2020 17:15:07 -0500

> *Virtual* interims do not need AD approval.
They haven't in the past, and might not again in the future, but at the 
moment they do. (This is a change the IESG requested for the next few 
weeks because of the high expected volume).