Subject: IETF 107 special thanks, useful links and survey

From: IETF Executive Director <[email-masked]>
Date: Fri, 27 Mar 2020 18:30:55 -0700

IETF 107 Virtual
March 21-27, 2020
Hosted By: Huawei

IETF 107 Virtual has concluded. Thanks to all participants, chairs, and everyone else who managed to hold productive sessions in these extraordinary circumstances. 

Please help us understand and improve the virtual meeting experience by filling out this survey while it is fresh in your mind

	https://www.surveymonkey.com/r/JLBWBZJ

This is a new type of survey that will only take a couple of minutes to fill out and we need as many responses as possible please.

A special thanks to our NOC team, who in the final weeks before this meeting went to incredible lengths to prepare a new network infrastructure capable of supporting any future virtual meeting.

    Rick Alfvin (Linespeed)
    Alessandro Amirante (Meetecho)
    Hirochika Asai (Preferred Networks/WIDE)
    Rob Austein (Arrcus/DRL)
    Tobia Castaldi (Meetecho)
    Joe Clarke (Cisco)
    Sean Croghan (Linespeed)
    Bill Fenner (Arista)
    Joel Jaeggli (Fastly)
    Bill Jensen (University of Wisconsin–Madison)
    Hans Kuhn (NSRC)
    Nick Kukich (Linespeed)
    Warren Kumari (Google)
    Lucy Lynch
    Lorenzo Miniero (Meetecho)
    Chris Morrow (Google)
    Karen O'Donoghue (ISOC)
    Simon Pietro Romano (Meetecho)
    Con Reilly (Linespeed)
    Clemens Schrimpe

A final thanks as well to Huawei for hosting our first IETF virtual meeting, and to CIRA and Verisign for continuing as our meeting sponsors. A thank you to Telus as well, for all of their hard work and support.

For reference: 
- Upcoming interim meetings: https://datatracker.ietf.org/meeting/upcoming
- Recordings of IETF 107 Virtual sessions: https://www.youtube.com/playlist?list=PLC86T-6ZTP5ioased3xHAcPU48k_sfO-I

And once again, here's the survey link, you know what to do

	https://www.surveymonkey.com/r/JLBWBZJ

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 28 Mar 2020 02:00:37 +0000

I'd like to echo that special thanks, and I'd also bet
similar thanks are due to the secretariat the exec dir
and some IESG, LLC board and people from the sponsors.
I do know it takes loads of people doing loads of work
for a normal IETF, so I'm sure this one needed way more.

In the end I was very glad not to have traveled, but I
also only fully grokked what we normally get but were
missing this time as we had the various virtual meetings.

Thanks all,
S.

---

From: Daniel Migault <[email-masked]>
Date: Fri, 27 Mar 2020 22:21:17 -0400

I am thanking all who made the IETF107 happen. It was a
very successful meeting with very constructive discussions.
I guess that is only the first week with all coming interim meetings.

Again thank you all!

Yours,
Daniel

On Fri, Mar 27, 2020 at 10:01 PM Stephen Farrell <[email-masked]>
wrote:

> > A special thanks to our NOC team, who in the final weeks before this
> meeting went to incredible lengths to prepare a new network infrastructure
> capable of supporting any future virtual meeting.
> >
> >     Rick Alfvin (Linespeed)

-- 
Daniel Migault
Ericsson

---

From: "Patrik Fältström" <[email-masked]>
Date: Sat, 28 Mar 2020 08:11:42 +0100

> for a normal IETF, so I'm sure this one needed way more.

Indeed, we have a new executive director, and what a meeting he had to take care of. That is what I call a wake up call!

Thanks Jay!

   Patrik

---

From: Brian Carpenter <[email-masked]>
Date: Sat, 28 Mar 2020 22:06:20 +1300

Worth noting that since Wednesday midday UTC, NZ has been on lockdown, so
(assuming he's here) Jay & family are confined to their home. So thanks++
to him, and everybody else of course.

Regards
    Brian
    (via tiny screen & keyboard)

On Sat, 28 Mar 2020, 20:12 Patrik Fältström, <paf=
[email-masked]> wrote:

> Indeed, we have a new executive director, and what a meeting he had to
> take care of. That is what I call a wake up call!
>
> Thanks Jay!
>
>    Patrik
>

---

From: Jay Daley <[email-masked]>
Date: Sat, 28 Mar 2020 22:54:43 +1300

Thank you Brain, thank you Patrik

> On 28/03/2020, at 10:06 PM, Brian Carpenter <[email-masked]> wrote:
> 
> Worth noting that since Wednesday midday UTC, NZ has been on lockdown, so (assuming he's here) Jay & family are confined to their home. So thanks++ to him, and everybody else of course.

I am indeed in NZ in lockdown with the family and there is a lot going on in the house but the gigabit fibre is holding up.  Let’s also thank the Secretariat who handle the bulk of the work during a meeting and who have all been under a shelter in place order in the bay area for some time, yet still continue to do an incredible job.

Jay 

-- 
Jay Daley
IETF Executive Director
[email-masked]