Subject: Ballot URL when there is no ballot?

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 15 Apr 2020 09:54:48 +0200

On Wed, Apr 01, 2020 at 01:48:04PM -0700,
 The IESG <[email-masked]> wrote 
 a message of 37 lines which said:

> The IESG has received a request from an individual submitter to consider the
> following document: - 'Registries for Web Authentication (WebAuthn)'
>   <draft-hodges-webauthn-registries-05.txt> as Informational RFC
...
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-hodges-webauthn-registries/ballot/

The ballot was not created at this time and still isn't, so the above
URL yields a 404.

Is it a good idea to post URL which do not work (even if they will in
the future)?

---

From: Russ Housley <[email-masked]>
Date: Wed, 15 Apr 2020 15:31:24 -0400

> On Apr 15, 2020, at 3:54 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> 
> ....

The document is in IETF Last Call.  The ballot is not issued until the document enters IESG Evaluation.

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Apr 2020 09:41:24 +1200

> The document is in IETF Last Call.  The ballot is not issued until the document enters IESG Evaluation.

So that shouldn't be 404, it should default to an informative page.

Or, it could redirect to https://datatracker.ietf.org/doc/draft-hodges-webauthn-registries/history/ as long as there is no /ballot page.

   Brian