Subject: Re: [arch-d] Updates on IAB mailing lists

From: Stephen Farrell <[email-masked]>
Date: Tue, 21 Apr 2020 00:13:26 +0100

Hi SM, all,

On 20/04/2020 22:26, S Moonesamy wrote:
>> The SAA role for the mailing list already existed, and the goal of 
>> this text is to clarify what the role is on the public website. It
>> is primarily a way to moderate spam and ensure that a mailing list
>> is a respectful and productive space. If there are particular 
>> suggestions for the content and scope of the role in terms of the 
>> textual description, I'd be happy to hear them.
> 
> Most of the mailing list I am subscribed to have a moderator.

Yeah, that term is more familiar to me too, whereas the SAA
term seems to me like an oddity, both for ietf@ietf and in
this case. I'd be happy to see suggested better terms but
can also live with the oddity.

To be honest, when I agreed to help look after the arch-d
list, I didn't actually know the SAA term was how that was
described - I only copped onto that a few weeks ago when I
actually looked back at the text on the web page;-) And I
haven't actually had to do anything acting in an SAA-role
at all in the year since, which is good. (I did send less
than a handful of mails for list management reasons but
zero of a "do this or else" nature.) I'm nonetheless quite
happy that Tommy is willing to help out in my inactivity!

Other than that, I won't try answer all the mails, but
there is no intent to change what's an ok topic for
discussion, nor the scope of any list - this is all just
bookkeeping, so at least from my POV, not a biggie. But
if, as a result, we improve how the various lists are
described, and people's understanding of that, that seems
like an improvement.

Lastly, wrt the other lists we might close, it was me who
went over those and I only checked for recent traffic, so
Tommy's mail doesn't mean "we want to shut down discussion"
but rather "do we still need this?" If the i18n list is
still periodically useful, then that's great and it'll
not end up closed. (And to be open about it, one of the
reasons we wanted to sort all this out was because as
soon as we touched anything, we risked creating ambiguity
as to whether the IAB might own this role for rfc-interest
and rfced-future - and IIRC no IAB member wanted us to
own that role for those lists, so we figured these tweaks
would settle that.)

Hope that helps,
S.

---

From: S Moonesamy <[email-masked]>
Date: Mon, 20 Apr 2020 17:27:56 -0700

Hi Stephen,

Thanks for the explanation.

I did a quick verification and saw that the i18n program was closed 
in 2017.  That matches my recollection.  I am aware that some of the 
other IAB programs were closed.  I don't have an opinion about 
whether to keep those mailing lists running.

I did not consider the rfced-future list when I wrote the email.  The 
rfc-interest list has been running without much intervention.  I may 
have an opinion about those lists.

I'll be quiet (for now) about the SAA model. :-)

Regards,
S. Moonesamy