Subject: Submission tool.

From: Khaled Omar <[email-masked]>
Date: Wed, 1 Apr 2020 12:01:06 +0000

Hi All,

What's wrong with the draft submission tool? It keeps giving the same error even after correcting the required error.

I tried to send the new version of one of my Internet Drafts to [email-masked]<mailto:[email-masked]> as I used to do before when I'm not able to submit the ID by myself but I got no response this time and don't see the new version is submitted.

Can someone advice what should I do !!!!

Best Regards,

Khaled Omar

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 1 Apr 2020 14:34:59 +0200

On Wed, Apr 01, 2020 at 12:01:06PM +0000,
 Khaled Omar <[email-masked]> wrote 
 a message of 99 lines which said:

> I tried to send the new version of one of my Internet Drafts to
> [email-masked]<mailto:[email-masked]>
> as I used to do before when I'm not able to submit the ID by myself
> but I got no response this time and don't see the new version is
> submitted.

Today, the submission tool works only for pranks.

---

From: Khaled Omar <[email-masked]>
Date: Wed, 1 Apr 2020 12:50:53 +0000

> Today, the submission tool works only for pranks.

And yesterday, the secretariat was out of office?!  to which floor should I ask :-)

Khaled

---

From: Khaled Omar <[email-masked]>
Date: Wed, 1 Apr 2020 13:26:12 +0000

If there is another idea then its fine, but those what I mentioned are already tried by me.

Regards,

Khaled

---

From: Alexa Morris <[email-masked]>
Date: Wed, 1 Apr 2020 10:32:01 -0700

Hi Khaled,

Our records show that your original draft was submitted yesterday, midday PDT. The Secretariat encountered some issues posting it and informed you of those issues. You sent in a new version and that version was posted by 8:30am PDT. Given that the Secretariat needed to work with you to address issues in your initial submission, the fact that your I-D was still posted within 24 hours seems very reasonable to me.

Alexa

> On Apr 1, 2020, at 6:26 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Wed, 1 Apr 2020 17:38:41 +0000

Hi Alexa,

>> Our records show that your original draft was submitted yesterday, midday PDT.

It was submitted an hour ago, and I was trying since yesterday to submit it by myself and each time keeps giving the same repeated error.

>> The Secretariat encountered some issues posting it and informed you of those issues. You sent in a new version and that version was posted by 8:30am PDT. Given that the Secretariat needed to work with you to address issues in your initial submission, the fact that your I-D was still posted within 24 hours seems very reasonable to me.

Yes really, thanks for all the efforts behind the scenes that she did until the successful submission, even her reply was a little bit late, but it is fine.

The new version of the KRP ID is now submitted.

Appreciated.

Khaled Omar

-----Original Message-----
From: Alexa Morris <[email-masked]> 
Sent: Wednesday, April 1, 2020 7:32 PM
To: Khaled Omar <[email-masked]>
Cc: Stephane Bortzmeyer <[email-masked]>; [email-masked]
Subject: Re: Submission tool.

Hi Khaled,

Alexa