Subject: Re: [IRTF-Announce] Consultation on early switch of IETF 110 to an online meeting

From: Stephen Farrell <[email-masked]>
Date: Mon, 14 Sep 2020 23:55:49 +0100

Hiya,

Given the constraints, that seems to me to make sense.

If somehow magic happens and we could meet, I might go
to Prague and have beer while attending remotely, but
yeah, that's not a reason to risk those costs;-)

Thanks also for asking for comment,
S.

On 14/09/2020 23:49, IETF Executive Director wrote:
> The IETF Administration LLC is considering switching IETF 110, due to
> be held in Prague in March 2021, to an online meeting long before the
> meeting and without using the assessment process used for IETF 108
> and IETF 109.  This note is to explain why we are considering this
> action and to ask for community feedback.
> 
> The background to this is firstly that we are still in the midst of a
> pandemic with ongoing major disruption to global travel.  A vaccine
> is expected but the timing cannot be predicted and there are still
> many obstacles to overcome.  In this context, while March 2021 is
> still six months away, the likelihood of a return to normal by then,
> or at least open travel, is low.
> 
> Secondly, for 2020 the IETF LLC was fortunate enough to have both
> pandemic insurance and a strong contractual basis on which to cancel
> in-person meetings in the event of a pandemic.  With that assurance
> we have been able to wait until the last practical moment to decide
> on switching to an online meeting.  However, pandemic insurance is no
> longer available and the contract with the Prague venue does not have
> this protection and requires us to rebook within three years or pay a
> significant cancellation fee.  The restrictions on rebooking are
> quite tight and there is only one set of future meeting dates
> available for us to rebook and avoid the fee.  It is our assessment
> that the longer we wait, the higher the risk that this opportunity to
> rebook without paying the cancellation fee will no longer be
> available.
> 
> We are therefore considering making the decision now to switch IETF
> 110 to an online meeting and rebooking the Prague venue for a later
> meeting.  The alternative of waiting to make the decision until ten
> weeks out following a proper assessment, as we have done with  IETF
> 108 and IETF 109, risks us being subject to a cancellation fee of at
> least $450,000 if the rebooking opportunity has gone.  On the balance
> of probabilities we believe the best course of action is to cancel
> and rebook now.
> 
> We would like to hear what the community has to say on this.  Please
> send any comments either directly to me or to [email-masked] by
> midnight UTC on 28 September.
> 
> Jay
>

---

From: Roger D Carney <[email-masked]>
Date: Mon, 14 Sep 2020 23:08:28 +0000

Good Evening,

This is a great resolution and I fully support it.

Thanks
Roger

________________________________
From: IRTF-Announce <[email-masked]> on behalf of IETF Executive Director <[email-masked]>
Sent: Monday, September 14, 2020 5:49 PM
To: IETF Announcement List <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [IRTF-Announce] Consultation on early switch of IETF 110 to an online meeting

Notice: This email is from an external sender.

The IETF Administration LLC is considering switching IETF 110, due to be held in Prague in March 2021, to an online meeting long before the meeting and without using the assessment process used for IETF 108 and IETF 109.  This note is to explain why we are considering this action and to ask for community feedback.

The background to this is firstly that we are still in the midst of a pandemic with ongoing major disruption to global travel.  A vaccine is expected but the timing cannot be predicted and there are still many obstacles to overcome.  In this context, while March 2021 is still six months away, the likelihood of a return to normal by then, or at least open travel, is low.

Secondly, for 2020 the IETF LLC was fortunate enough to have both pandemic insurance and a strong contractual basis on which to cancel in-person meetings in the event of a pandemic.  With that assurance we have been able to wait until the last practical moment to decide on switching to an online meeting.  However, pandemic insurance is no longer available and the contract with the Prague venue does not have this protection and requires us to rebook within three years or pay a significant cancellation fee.  The restrictions on rebooking are quite tight and there is only one set of future meeting dates available for us to rebook and avoid the fee.  It is our assessment that the longer we wait, the higher the risk that this opportunity to rebook without paying the cancellation fee will no longer be available.

We are therefore considering making the decision now to switch IETF 110 to an online meeting and rebooking the Prague venue for a later meeting.  The alternative of waiting to make the decision until ten weeks out following a proper assessment, as we have done with  IETF 108 and IETF 109, risks us being subject to a cancellation fee of at least $450,000 if the rebooking opportunity has gone.  On the balance of probabilities we believe the best course of action is to cancel and rebook now.

We would like to hear what the community has to say on this.  Please send any comments either directly to me or to [email-masked] by midnight UTC on 28 September.

Jay

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: Khaled Omar <[email-masked]>
Date: Mon, 14 Sep 2020 23:12:57 +0000

Let's be optimistic, wanna meet you all internet heroes :)

Best Regards,

Khaled Omar

From: ietf <[email-masked]> On Behalf Of Roger D Carney
Sent: Tuesday, September 15, 2020 1:08 AM
To: [email-masked]
Subject: Re: [IRTF-Announce] Consultation on early switch of IETF 110 to an online meeting

Good Evening,

Thanks
Roger

________________________________
From: IRTF-Announce <[email-masked]<mailto:[email-masked]>> on behalf of IETF Executive Director <[email-masked]<mailto:[email-masked]>>
Sent: Monday, September 14, 2020 5:49 PM
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [IRTF-Announce] Consultation on early switch of IETF 110 to an online meeting

We would like to hear what the community has to say on this.  Please send any comments either directly to me or to [email-masked]<mailto:[email-masked]> by midnight UTC on 28 September.

Jay

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: Rene Struik <[email-masked]>
Date: Mon, 14 Sep 2020 20:38:39 -0400

Dear Jay:

A third option may be to cancel the Prague meeting and decide on
online/offline meetings closer to the date (where the assumption is that
hotels are so sparsely booked that it may be possible to get another
venue organized, say, around end of Nov (4 months prior to the meeting
[with enough time for anyone to book travel]). Not sure whether the
fine-print of the Prague venue allows that option, though.

Personally, I think the virtual-only meetings are a major setback
compared to the real thing, where we should try and avoid the latter if
we can.

As an aside, it may be reasonable to use summer university campus
settings: they need the cash, summers are more foregiving in terms of
disease control, and there is not always a need for huge hotels...

Best regards, Rene

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867

---

From: Jay Daley <[email-masked]>
Date: Tue, 15 Sep 2020 13:26:48 +1200

Rene

> On 15/09/2020, at 12:38 PM, Rene Struik <[email-masked]> wrote:
> 
> Dear Jay:
> 

Thank you for the suggestion.  What follows is not meant to be an admonishment just an explanation, as I think sometimes people underestimate just how much work goes into arranging an in-person meeting.  We generally take over a year to assess the location and venues, then several months to complete the contracting, and several more months to make all the on-site arrangements such as the network connectivity.  Some parts of this can be compressed in a rushed situation and even more if the venue is one we are familiar with, but even then it is highly unlikely we could arrange everything in even six months and certainly not four.  This is why we arrange our in-person meetings some years in advance.

> compared to the real thing, where we should try and avoid the latter if

The responses to our post-meeting survey for IETF 108 [1] suggest that the majority of participants also regard online meetings unfavourably compared to in-person meetings (see Q7 on p9 and the open ended comments for Q48 on p111 and onwards).

kind regards
Jay

[1]  https://www.ietf.org/blog/ietf-108-meeting-survey/

> email: [email-masked] <mailto:[email-masked]> | Skype: rstruik

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Sep 2020 13:33:33 +1200

Cancel. The 1918 pandemic didn't die down for more than two years and there's no reason to expect this one to be different.

Regards
   Brian Carpenter

---

From: Fernando Gont <[email-masked]>
Date: Mon, 14 Sep 2020 21:39:28 -0300

Hi,

It is extremely unlikely that things will get better by March. In fact, 
unfortunately people is preparing for a "second wave" of covid-19.

So I support the decision to switch IETF 110 to an online meeting.

THanks,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 15 Sep 2020 01:02:09 -0300

I believe this is a prudent course of action.

Thanks,

/Carlos

On 14 Sep 2020, at 19:49, IETF Executive Director wrote:

> meeting and without using the assessment process used for IETF 108 and 
> IETF 109.  This note is to explain why we are considering this action 
> and to ask for community feedback.
>
> pandemic with ongoing major disruption to global travel.  A vaccine is 
> expected but the timing cannot be predicted and there are still many 
> obstacles to overcome.  In this context, while March 2021 is still six 
> months away, the likelihood of a return to normal by then, or at least 
> open travel, is low.
>
> in-person meetings in the event of a pandemic.  With that assurance we 
> have been able to wait until the last practical moment to decide on 
> switching to an online meeting.  However, pandemic insurance is no 
> significant cancellation fee.  The restrictions on rebooking are quite 
> tight and there is only one set of future meeting dates available for 
> us to rebook and avoid the fee.  It is our assessment that the longer 
> we wait, the higher the risk that this opportunity to rebook without 
> paying the cancellation fee will no longer be available.
>
> of probabilities we believe the best course of action is to cancel and 
> rebook now.
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 15 Sep 2020 05:59:01 +0000

Hello Jay

I believe you are doing the right thing here. Let us do this one online. I hope this will be the last!

Keep safe!

Pascal

> Le 15 sept. 2020 à 00:50, IETF Executive Director <[email-masked]> a écrit :
>

---

From: <[email-masked]>
Date: Tue, 15 Sep 2020 06:41:49 +0000

Hi,

Makes sense from my point of view. I support moving to an online meeting for IETF110.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: IETF-Announce <[email-masked]> Im Auftrag von IETF Executive Director
Gesendet: Dienstag, 15. September 2020 00:49
An: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Betreff: Consultation on early switch of IETF 110 to an online meeting

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 15 Sep 2020 08:43:19 +0200

Unfortunately, I also think that the best option is to cancel now.

I've the feeling that massive vaccination and as a consequence restore of global "normal" health and traveling conditions, will only happen at the end of 1Q2021, so being optimistic, we will be ready for a new in-person meeting in IETF111 in July.

Regards,
Jordi
@jordipalet

El 15/9/20 0:49, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    Jay

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Sep 2020 07:59:26 +0100

Regrettably I think there is no choice but to cancel.

Unfortunately this may go on for a while yet, and it is not inconceivable that there will be no meetings in 2021. This in my view is an existential threat to the IETF. 

Thus the cancellation needs to be complimented by some lateral thinking and innovation led by the I* to find ways of re-energising and reshaping the organisation to ensure it remains a viable entity through this inflection point.

Stewart

---

From: Vasilenko Eduard <[email-masked]>
Date: Tue, 15 Sep 2020 07:07:13 +0000

Jordi has pointed to the only thing that could stop this epidemic: vaccination.
It is better to ask professionals when 50-70% of population would be vaccinated.
IMHO: It could be later than March, but hopefully before July.
Ed/
-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
Sent: 15 сентября 2020 г. 9:43
To: [email-masked]; IETF Announcement List <[email-masked]>
Cc: [email-masked]
Subject: Re: Consultation on early switch of IETF 110 to an online meeting

Regards,
Jordi
@jordipalet

    Jay

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

---

From: Michal Krsek <[email-masked]>
Date: Tue, 15 Sep 2020 09:36:03 +0200

Hello,

from the local point of view, I support to have IETF110 on-line and 
rebook Prague for future.

On top of all the heatlh related stuff - the reaction of czech 
government for March situation is not predictable.

         With kind regards

                 Michal

---

From: Kyle Rose <[email-masked]>
Date: Tue, 15 Sep 2020 03:46:08 -0400

On Mon, Sep 14, 2020 at 6:49 PM IETF Executive Director <
[email-masked]> wrote:

> The IETF Administration LLC is considering switching IETF 110, due to be
> held in Prague in March 2021, to an online meeting long before the meeting
> and without using the assessment process used for IETF 108 and IETF 109.
> This note is to explain why we are considering this action and to ask for
> community feedback.
>

I regretfully support moving IETF 110 online. Beyond the inability to
secure pandemic insurance for a venue reservation in the middle of a
pandemic, certainty in planning for international travel is a prerequisite
for in-person meetings, and we are still far from that point.

Kyle

---

From: Loa Andersson <[email-masked]>
Date: Tue, 15 Sep 2020 18:28:33 +0800

Stewart,

> Regrettably I think there is no choice but to cancel.

Do you mean "cancel" as no meeting at all?

or

Do you mean continue with the virtual meeting s for the time being?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Sep 2020 11:42:44 +0100

> On 15 Sep 2020, at 11:28, Loa Andersson <[email-masked]> wrote:
> 
> Stewart,
> 

I mean cancel the physical meeting and just have the virtual meeting.

S

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 15 Sep 2020 07:49:56 -0400

Jay,

As others have said, deciding now to make the meeting online is the only
responsible choice here.

Cheers,
Andy

On Mon, Sep 14, 2020 at 6:49 PM IETF Executive Director <
[email-masked]> wrote:

> months away, the likelihood of a return to normal by then, or at least open
> travel, is low.
>
> Secondly, for 2020 the IETF LLC was fortunate enough to have both pandemic
> insurance and a strong contractual basis on which to cancel in-person
> meetings in the event of a pandemic.  With that assurance we have been able
> to wait until the last practical moment to decide on switching to an online
> meeting.  However, pandemic insurance is no longer available and the
> contract with the Prague venue does not have this protection and requires
> us to rebook within three years or pay a significant cancellation fee.  The
> restrictions on rebooking are quite tight and there is only one set of
> future meeting dates available for us to rebook and avoid the fee.  It is
> our assessment that the longer we wait, the higher the risk that this
> opportunity to rebook without paying the cancellation fee will no longer be
> available.
>
> We are therefore considering making the decision now to switch IETF 110 to
> an online meeting and rebooking the Prague venue for a later meeting.  The
> alternative of waiting to make the decision until ten weeks out following a
> proper assessment, as we have done with  IETF 108 and IETF 109, risks us
> being subject to a cancellation fee of at least $450,000 if the rebooking
> opportunity has gone.  On the balance of probabilities we believe the best
> course of action is to cancel and rebook now.
>
> We would like to hear what the community has to say on this.  Please send
> any comments either directly to me or to [email-masked] by midnight UTC on
> 28 September.
>
> Jay
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 15 Sep 2020 08:53:52 -0400

It seems reasonable to make it online.
Yours,
Daniel

On Tue, Sep 15, 2020 at 7:50 AM Andrew G. Malis <[email-masked]> wrote:

>> in-person meetings in the event of a pandemic.  With that assurance we have
>> been able to wait until the last practical moment to decide on switching to
>> an online meeting.  However, pandemic insurance is no longer available and
>> the contract with the Prague venue does not have this protection and
>> requires us to rebook within three years or pay a significant cancellation
>> fee.  The restrictions on rebooking are quite tight and there is only one
>> set of future meeting dates available for us to rebook and avoid the fee.
>> It is our assessment that the longer we wait, the higher the risk that this
>> We are therefore considering making the decision now to switch IETF 110
>> to an online meeting and rebooking the Prague venue for a later meeting.
>> The alternative of waiting to make the decision until ten weeks out
>> following a proper assessment, as we have done with  IETF 108 and IETF 109,
>> risks us being subject to a cancellation fee of at least $450,000 if the
>> rebooking opportunity has gone.  On the balance of probabilities we believe
>> the best course of action is to cancel and rebook now.
>>
>> any comments either directly to me or to [email-masked] by midnight UTC
>> on 28 September.
>>
>> Jay
>>
>> --
>> Jay Daley
>> IETF Executive Director
>> [email-masked]
>>

-- 
Daniel Migault
Ericsson

---

From: [email-masked]
Date: Tue, 15 Sep 2020 06:07:31 -0700 (PDT)

I support the change, but don't think it goes nearly far enough.

Basically I agree with the position Larry Masinter has taken in other threads:
The IETF needs to switch to using online meetings preferentially if not
exclusively.

As Larry said, the effort spent on sites evaluation needs to be spent on
serious evaluation of online meeting tools.

I'm not sure the IETF's survival is at stake, but it's definitely not a good
look for the organization responsible for so much of the infrastructure used
for online events to cling to an in-person model.

				Ned

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 15 Sep 2020 13:48:12 +0000

Sadly, I agree that moving Prague to virtual is the only responsible thing to do.

I hope we’ll be able to make effective use, somehow, of the extra time, so that we can do more prep work.  I have no idea what that might be. :)

---

From: Andrew Gray <[email-masked]>
Date: Tue, 15 Sep 2020 08:35:43 -0600

I am one of the people who couldn't attend IETF 108 due to not being able
to break away from work enough and IETF being fully online.  It's a crazy
time for service providers (as I am sure it is for others).  I also find a
lot of value in the face-to-face conversations at the IETFs, which I have
gotten a lot out of.

However, even coming from that perspective, I support this move of 110 to
being online.  I'm hoping more of us will be able to figure out how to make
online work with 109, and with the financial considerations mentioned and
the almost certainty of no vaccine available and/or commonly available, the
decision makes sense.

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 15 Sep 2020 17:27:53 +0200 (CEST)

> Il 15/09/2020 00:49 IETF Executive Director <[email-masked]> ha scritto:
> 

I would much have preferred to try having the meeting in person, and there are chances that at least the participants from Europe will be able to travel "domestically" in March, making a hybrid meeting possible. Given the strong prevalence of people that think that virtual meetings are less or much less effective than physical ones, it would be worth trying to have even partly physical meetings as soon as possible. However, there also are strong chances that any travel in March won't be possible at all, and when taking into account the significant cancellation fee, I also agree that it's not worth gambling so much money on this and you should consider rebooking now.

But please let's go to Prague again asap, it's such a great city :)

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Ron Bonica <[email-masked]>
Date: Tue, 15 Sep 2020 15:55:11 +0000

+1

Juniper Business Use Only

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, September 15, 2020 2:42 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: AW: Consultation on early switch of IETF 110 to an online meeting

[External Email. Be cautious of content]

Hi,

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: IETF-Announce <[email-masked]> Im Auftrag von IETF Executive Director
Gesendet: Dienstag, 15. September 2020 00:49
An: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Betreff: Consultation on early switch of IETF 110 to an online meeting

Jay

--
Jay Daley
IETF Executive Director
[email-masked]

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ietf-announce__;!!NEt6yMaO-gk!RS_VMkbiMgmGS3-Hnz38rfo4f-rAaRG3Kt6f5VoXeMe38HjaoapFrTG0vN4Lg2wt$

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 Sep 2020 09:29:26 -0700

I agree we should cancel the IETF 110 face-to-face meeting and plan for an online meeting.

Bob

---

From: Jeff Hodges <[email-masked]>
Date: Tue, 15 Sep 2020 10:58:04 -0700

+1

Also, agreed that we ought making investing in pushing the envelope of
virtual meeting enablement a priority, and dogfooding it.

Tho, ISTM that (for me anyway) it will be a long while before virtual
meetings will (if ever) equal the in-person experience, so support having
future "hybrid" meetings such that those who are willing and able to travel
& gather in-person are also accommodated.

HTH,

=JeffH

---

From: Michael StJohns <[email-masked]>
Date: Tue, 15 Sep 2020 14:39:48 -0400

At this point ISTM that the overwhelming consensus agrees with 
cancelling the in-person portion of the Prague meeting.

Anyone out there with an argument for why we might not want to cancel 
(along with any mitigation suggestions)?

Mike

On 9/15/2020 1:58 PM, Jeff Hodges wrote:
> On Mon, Sep 14, 2020 at 3:49 PM IETF Executive Director 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     The IETF Administration LLC is considering switching IETF 110, due
>     to be held in Prague in March 2021, to an online meeting long
>     before the meeting and without using the assessment process used
>     for IETF 108 and IETF 109.
>
>
> +1
>
> meetings will (if ever) equal the in-person experience, so support 
> having future "hybrid" meetings such that those who are willing and 
> able to travel & gather in-person are also accommodated.
>
> HTH,
>
> =JeffH

---

From: Michael McBride <[email-masked]>
Date: Tue, 15 Sep 2020 18:49:13 +0000

> Anyone out there with an argument for why we might not want to cancel (along with any mitigation suggestions)?

No, we should cancel. But there’s got to be others, than just me, that would be in Prague if it was held. So planning future hybrid events would be good.

mike

On 9/15/2020 1:58 PM, Jeff Hodges wrote:
On Mon, Sep 14, 2020 at 3:49 PM IETF Executive Director <[email-masked]<mailto:[email-masked]>> wrote:
The IETF Administration LLC is considering switching IETF 110, due to be held in Prague in March 2021, to an online meeting long before the meeting and without using the assessment process used for IETF 108 and IETF 109.

+1

Also, agreed that we ought making investing in pushing the envelope of virtual meeting enablement a priority, and dogfooding it.

Tho, ISTM that (for me anyway) it will be a long while before virtual meetings will (if ever) equal the in-person experience, so support having future "hybrid" meetings such that those who are willing and able to travel & gather in-person are also accommodated.

HTH,

=JeffH

---

From: Dan Harkins <[email-masked]>
Date: Tue, 15 Sep 2020 11:56:13 -0700

> (along with any mitigation suggestions)?

   Because it's Prague and it's lovely and I need an excuse to go to Prague.
Sorry, I have no mitigation suggestions.

   regards,

   Dan.

>>     The IETF Administration LLC is considering switching IETF 110,
>>     due to be held in Prague in March 2021, to an online meeting long
>> Also, agreed that we ought making investing in pushing the envelope 
>> of virtual meeting enablement a priority, and dogfooding it.
>>

---

From: Nick Hilliard <[email-masked]>
Date: Tue, 15 Sep 2020 20:25:59 +0100

Michael McBride wrote on 15/09/2020 19:49:
> No, we should cancel. But there’s got to be others, than just me, that 
> would be in Prague if it was held. So planning future hybrid events 
> would be good.

It's easy both to over-sentimentalise meeting locations and to rage that 
the meeting location should be entirely irrelevant.  But the location 
matters because we're humans and our brains dose dopamine according to 
external stimuli.

Prague is gorgeous, it really is.  It's one of life's great pleasures to 
chat with a friend over breakfast with coffee + pastry in a 19th century 
Prague cafe.  But that's not why we go to meetings in places like this.

Hybrid events need to happen.  However much we like to believe that the 
future is virtual, we've got several hundred million years of evolution 
all pushing us towards close-up social interaction which you just can't 
get over a video call.  Whether we like it or not, there are too many 
people who are zoomed out at this stage and are craving social 
interaction with their peers.

For the moment, we have the privilege and technology to do virtual 
meetings, so let's do that.  But let's look forward to and plan for 
in-person meetings as soon as they are workable.  Brian wisely points 
out the 1918 pandemic: everything passes but it will take time.

Nick

---

From: David Schinazi <[email-masked]>
Date: Tue, 15 Sep 2020 19:26:13 -0700

I’m fully supportive of making IETF 110 a virtual event. I’m really looking
forward to the next in-person meeting but at this point the odds of things
being back to safe levels by March are incredibly low.

David

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 16 Sep 2020 15:20:39 -0500

On Tue, Sep 15, 2020 at 9:26 PM David Schinazi <[email-masked]>
wrote:

> I’m fully supportive of making IETF 110 a virtual event. I’m really
> looking forward to the next in-person meeting but at this point the odds of
> things being back to safe levels by March are incredibly low.
>
>
+1

I think F2F meeting could be envisioned for July maybe even for November
2021. Let's see if the olympics will take place in 2021.

Behcet

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Sep 2020 09:26:39 +0200

Jay

a) Cancel

b) Given how you explained the long horizon for planning an in-person meeting, maybe it is
   now already the time to figure out how to proceed beyond 110, e.g. 111 and beyond:

   How about going to a crowd-funding model, ietf-kickstarter or the like:
   - Let attendees pay for in-person meeting upfront, e.g.: up to november 2019 for IETF111
   - If sufficient number of registrations are not made, money back, IETF111 will only be online.
   - If later on IETF111 has to decide to go online, some type of insurance backed money back
     maybe with some loss. Likewise if/when attendee later needs to cancel.

   Yes, this has the big risk of going online for a long time beyond corona depending on
   the community. Maybe this is a good thing (some think so. I don't. But the community is
   what the community is, and better be getting worse outcomes that match what the community
   is willing to do than overextending the LLC).

Cheers
    Toerless

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 17 Sep 2020 11:01:24 +0100

Toerless

Sorting the meeting model and re-energizing the IETF  is the most important job for the new chair.

- Stewart

> On 17 Sep 2020, at 08:26, Toerless Eckert <[email-masked]> wrote:
> 
> Jay
> 
> a) Cancel
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 18 Sep 2020 08:13:23 +1200

Toerless

> On 17/09/2020, at 7:26 PM, Toerless Eckert <[email-masked]> wrote:
> 
> Jay
> 
> a) Cancel

thanks

>     maybe with some loss. Likewise if/when attendee later needs to cancel.

I don’t think that this works the way you think it does, i.e. it assumes that a payment is a commitment and a non-payment is a definitive non-commitment, when neither are true. 

Also, I’m very wary of doing anything like this without working it up into a proper proposal and consulting on it to replace/refine the proposal.  Doing that with a radical proposal like this seems to undermine the purpose of shmoo WG.

cheers
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 17 Sep 2020 15:13:30 -0700

> On Sep 17, 2020, at 1:13 PM, Jay Daley <[email-masked]> wrote:
> 
> Toerless
> 

I say cancel as well and thanks for the thoughtful consult on thus

> I don’t think that this works the way you think it does, i.e. it assumes that a payment is a commitment and a non-payment is a definitive non-commitment, when neither are true. 

+1 here

> Also, I’m very wary of doing anything like this without working it up into a proper proposal and consulting on it to replace/refine the proposal.  Doing that with a radical proposal like this seems…

I’d be interested in where we are with our windows on any futures contracts but that may be an LLC question

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 17 Sep 2020 18:50:29 -0500

Hi, Jay,

> any comments either directly to me or to [email-masked] by midnight UTC on

I wish I could offer a reason to be optimistic about an in-person IETF 110,
but I think moving to virtual is our best option.

You may have heard this through IETF liaisons, but 3GPP CT and SA told
their working group chairs this week to plan on e-meetings through the
first half of 2021. We're not 3GPP, but they're another SDO solving a
similar problem for a smaller crowd.

Best,

Spencer

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Sep 2020 03:02:52 +0200

On Fri, Sep 18, 2020 at 08:13:23AM +1200, Jay Daley wrote:
> I don???t think that this works the way you think it does, i.e. it assumes that a payment is a commitment and a non-payment is a definitive non-commitment, when neither are true. 

Well, as the kickstarter model has shown how you can leverage payment to much more upfront
decide on the vaiability of a type of product. Why not aply the idea to meetings.

Of course, we do hae decades of experience primarily with non-payment != non-comitment (late registrations),
thats not meant to be taken away, just to be amended.

> Also, I???m very wary of doing anything like this without working it up into a proper proposal and consulting on it to replace/refine the proposal. 

Of course, this was just an idea i wanted to throw into the mix with the primary goal
of thinking outside of the box of how to reach decisions for individual meetings how to
meet. Aka: Consider how we can better let the money/commitment talk.

>  Doing that with a radical proposal like this seems to undermine the purpose of shmoo WG.

Nah.. obviously doing anything like this would have to go through propoer channels, shmoo included.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "John Levine" <[email-masked]>
Date: 17 Sep 2020 21:40:31 -0400

>decide on the vaiability of a type of product. Why not aply the idea to meetings.

Because the hotel arrangements for meetings that involve hundreds of
hotel rooms and meeting facilities need to be made a long time in
advance. It's not like booking a family holiday.

R's,
John

---

From: Mary B <[email-masked]>
Date: Sat, 19 Sep 2020 14:36:46 -0500

I remain optimistic that things will be better by then, but understand
the incentives for cancelling/rebooking now.   I changed my Madrid ticket
to London after Christmas.  As far as a vaccine, I wouldn't suggest that as
a requirement.  They may well never be able to develop one that's effective
or safe.

I think the criteria with regards to the country's and hotel's logistics
for handling the issue should be the overriding one.     I've started
traveling again to see my sons in Arizona and the airlines are doing their
best, despite the public.  You can find hand sanitizer at every turn and
nice wipes as you board the plane ( tray tables and lavatories are cleaner
than ever).   And, airline lounges are not  crowded at all with enforced
social distancing in seating areas, which are sanitized after each use.
The fact that we aren't having huge outbreaks in the airline industry makes
me feel hopeful.    And, I'm thrilled to be able to wear a mask and avoid
breathing lots of chemicals and mold in the airport and on the planes.

I too am likely to still be in Prague (great GF dining and beer) - that was
my plan for Madrid if they had let me in.   I was telling my son that since
IETF is pulling out, we might be able to get some really good rates at the
HIlton for that timeframe ;)

Regards
Mary.

Regards
Mary

Regards,
Mary.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 21 Sep 2020 12:43:38 -0400

Cancel the meeting as soon as possible.

Even if there is a logistical possibility of a meeting then, the likelihood
of a successful meeting is small. Corporations are going to be very
cautious about re-enabling travel. Universities even more so.

In the unlikely event that in-person meetings suddenly become practical, we
can get creative about use of the hubs. IETFs were always a pretty silly
way for me to meet up with people who live and work less than 10 miles from
me. We might even have to think about adopting that approach regardless.

Things are never going to return to how they were before. We have learned
that teleworking is practical on a vastly greater scale than we ever
imagined before. People are starting to get used to cities that are free of
pollution from cars. Bells cannot be unrung.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 21 Sep 2020 14:44:44 -0400

> me. We might even have to think about adopting that approach regardless.

IETF102 was moved from SFO to Montreal due to US border issues and visa issues.
IETF111 at SFO was the second of a two-pack meeting, based upon my
understanding as a former IAOC finance subcmte member.
The deposit for IETF102 was "saved" by scheduling IETF117 in SFO.

Unless there is some radical change on both the pandemic and the visa and
border searches, I can't see IETF111 in SFO being terribly well attended.
At the same time, I suspect that we can't cheaply cancel it.

My suggestion is that we find a way to make SFO a large HUB, with a second
HUB in Europe and/or Asia.

My guess is that travel to SFO for people resident in the USA will not be a
problem. (Particularly for the Silicon Valley contingent...)
Travel within Europe can probably be assumed.

Unfortunately, the time zone considerations make things really difficult, but
maybe being in a hotel rather than in our houses could make this doable.
If we swapped the SFO and Philadelphia meeting times, maybe that would be easier.

With SFO starting "early" and joining meetings hosted in Europe before
"lunch", and then Europe staying up late and joining meetings hosted in SFO.

Maybe this is enough time to book fewer and/or smaller meeting rooms in SFO,
recoving enough expense to make the second site workable.

Could we go all the way with a third Asia (or Australian?) site, I dunno.
I think that is a lot of time zones to span.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Fred Baker <[email-masked]>
Date: Mon, 21 Sep 2020 17:05:50 -0700

I disagree that Pacific/CEST time difference is “difficult”; I have actually dealt with it in the past and found it survivable. Start with the typical IETF agenda in San Francisco, and move times 4.5 hours (half of nine) earlier. It means west coasters have to get up earlier and Europeans later, but it is not “difficult”. It’s just “inconvenient”.

Sent using a machine that autocorrects in interesting ways...

> On Sep 21, 2020, at 11:45 AM, Michael Richardson <[email-masked]> wrote:
> 
> Unfortunately, the time zone considerations make things really difficult

---

From: Loa Andersson <[email-masked]>
Date: Tue, 22 Sep 2020 13:18:05 +0800

Fred,

To make sure I understand

Typical IETF agenda star 9am
4.5 hours earlier 4.30 am
Manila time that is 7.30pm,
ending day of a IETF day will be 4.30am

right?

/Loa

--

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 22 Sep 2020 15:17:34 +0000

Maybe for WG sessions we should just let the WG chairs determine the timeframe that works best for the participants rather than imposing a time zone on a top-down basis? To use an extreme example, if all the participants are in UTC then why force them all to meet in UTC+10 for their session? Letting each WH choose their meeting times seems a potentially better way to go, though common sessions like the plenary could adhere to a common time zone. I'm sure conflict avoidance may be an issue but I'm sure this could be sorted during the draft schedule stage.

Jason
(personal view - no hat)

On 9/21/20, 8:06 PM, "ietf on behalf of Fred Baker" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 22 Sep 2020 08:38:02 -0700

On 22 Sep 2020, at 8:17, Livingood, Jason wrote:

> Maybe for WG sessions we should just let the WG chairs determine the 
> timeframe that works best for the participants rather than imposing a 
> time zone on a top-down basis? To use an extreme example, if all the 
> participants are in UTC then why force them all to meet in UTC+10 for 
> their session? Letting each WH choose their meeting times seems a 
> potentially better way to go, though common sessions like the plenary 
> could adhere to a common time zone. I'm sure conflict avoidance may be 
> an issue but I'm sure this could be sorted during the draft schedule 
> stage.

Asking the WG chairs to decide which WG members might be the most 
important is not a good way for the IETF to go. The fact that many of 
the authors and regular list contributors for the WG are in one region 
is irrelevant to the value of a meeting.

We should be optimizing for valuable mic-line-equivalent participation, 
not for non-sleepy presenters and non-sleepy mic line regulars. WG 
chairs are often surprised by who was valuable at the mic lines during a 
meeting. Asking them to try to predict that will likely lead to 
anti-optimization. Random inconvenient time zones still seems best.

--Paul Hoffman

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Sep 2020 09:15:52 -0700

> On Sep 22, 2020, at 8:38 AM, Paul Hoffman <[email-masked]> wrote:
> 
> Asking the WG chairs to decide which WG members might be the most important is not a good way for the IETF to go. The fact that many of the authors and regular list contributors for the WG are in one region is irrelevant to the value of a meeting.

I agree.

I think the best way to do this is to share the pain.   That is, like the face-to-face meetings, we should cycle through different time zones regions for each virtual meeting.  That way, everyone suffers equally.    Approximately, one meeting near your local time zone, one early or late, and one in the middle of the night.

Bob

> 
> We should be optimizing for valuable mic-line-equivalent participation, not for non-sleepy presenters and non-sleepy mic line regulars. WG chairs are often surprised by who was valuable at the mic lines during a meeting. Asking them to try to predict that will likely lead to anti-optimization. Random inconvenient time zones still seems best.
> 
> --Paul Hoffman
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 22 Sep 2020 12:26:46 -0400

I am not looking forward to the time zone for the upcoming Bangkok 
meeting.  But I agree that rotating the time zone is the right thing to 
do, and I deal with the meetings being when they have been announced.  I 
would expect us to continue rotating the time zones this way as long as 
we have virtual IETF meetings.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Sep 2020 16:30:11 +0000

>   That is, like the face-to-face meetings, we should cycle through different time zones regions for each virtual meeting.

In other words, how it's been done so far. :)

Interims can be schedule according to who says they'll show up, such as via doodle polls as I've seen most already do.

---

From: John C Klensin <[email-masked]>
Date: Tue, 22 Sep 2020 12:56:18 -0400

Jason,

My major concern with this idea is that it takes us further in
the direction of a collection of WGs, each holding several
online meetings a year (many of them significantly more than
three meetings).  Unless we are very careful --and maybe if we
are-- that can leads to a "we can meet online when we want to,
so the meetings really make the decisions with mailing lists
only for pro forma conformation".  I don't know about others,
but I've already seen trends in that direction since March.  It
also moves the IETF further toward being an umbrella
organization that charters WGs and signs off on their work
rather than one that fosters communication among people and
groups in different, but related, areas of work and thereby
promotes interoperability among different types of protocols.
We know lots of SDOs that work that way; if we are going to turn
into one of them, we had best make it a conscious decision
rather than backing into it via more and more WG meetings that
are independent of each other.

In addition, while many chairs will do better, "let the WG
chairs determine" is a recipe for concentrating a WG's decisions
in the hands of the chairs and their friends/ associates/
cronies and being extremely unwelcoming to people with
dissenting positions, people who are seen as difficult, and
newcomers who don't already have strong affiliations within the
WG.

So let's be a bit careful about what we wish for.

   john

--On Tuesday, September 22, 2020 15:17 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> Maybe for WG sessions we should just let the WG chairs
> determine the timeframe that works best for the participants
> rather than imposing a time zone on a top-down basis? To use
> an extreme example, if all the participants are in UTC then
> why force them all to meet in UTC+10 for their session?
> Letting each WH choose their meeting times seems a potentially
> better way to go, though common sessions like the plenary
> could adhere to a common time zone. I'm sure conflict
> avoidance may be an issue but I'm sure this could be sorted
> during the draft schedule stage.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Sep 2020 13:37:04 -0400

Joel M. Halpern <[email-masked]> wrote:
    > I am not looking forward to the time zone for the upcoming Bangkok meeting.
    > But I agree that rotating the time zone is the right thing to do, and I deal
    > with the meetings being when they have been announced.  I would expect us to
    > continue rotating the time zones this way as long as we have virtual IETF
    > meetings.

To the end of helping us acclimatize ourselves to the "Jetlag" of a 12/13
time difference from EST, I might appreciate some mid-week things that I
never make (like tech deep dive?) might occur on Sunday.

I assume that, like real travel, that I need to give myself some time to
transition, and then to stick to the new time zone.   My local greasy-spoon
is open (with a mitigation of a mask during ordering), so I ought to be able
to get breakfast-for-dinner after the meeting...

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Eliot Lear <[email-masked]>
Date: Tue, 22 Sep 2020 20:00:51 +0200

> On 22 Sep 2020, at 17:38, Paul Hoffman <[email-masked]> wrote:
> 

Yes, but let’s not kid ourselves, either: if the key contributors don’t show up it’s going to be a pretty boring meeting, or worse, you end up with consensus decisions that get overturned in email.

Eliot

---

From: John C Klensin <[email-masked]>
Date: Tue, 22 Sep 2020 16:05:11 -0400

--On Tuesday, September 22, 2020 20:00 +0200 Eliot Lear
<lear=[email-masked]> wrote:

>> Asking the WG chairs to decide which WG members might be the
>> most important is not a good way for the IETF to go. The fact
>> that many of the authors and regular list contributors for
>> the WG are in one region is irrelevant to the value of a
>> meeting.

> Yes, but let's not kid ourselves, either: if the key
> contributors don't show up it's going to be a pretty
> boring meeting, or worse, you end up with consensus decisions
> that get overturned in email.

Which, of course, is arguably why the "we make decisions on
email" principle came from, usually with the intent of we have
key discussions on email too.

Clearly a judgment call on the part of WG chairs.  The problem
is that while many (possibly even most) WG chairs will properly
balance the desires of those they believe are key contributors
with openness to different ideas and perspectives and
inclusiveness, especially of newcomers, we have enough
experience to know that some won't.    The latter cases may not
be malicious but merely a different judgment about who it is
important to not inconvenience, but it would still leave us with
situations I hope we can agree are undesirable.

Rotating times to shift the inconvenience around --and even
insisting that WGs that hold multiple interims rotate those
times-- is a terrible and unpleasant solution.  It is also
better than any of the plausible alternatives.

best,
   john

---

From: Keith Moore <[email-masked]>
Date: Tue, 22 Sep 2020 20:14:03 -0400

+1.   I'm very concerned about WGs going off the rails in this way.

---

From: Rich Kulawiec <[email-masked]>
Date: Sat, 26 Sep 2020 07:20:20 -0400

On 14/09/2020 23:49, IETF Executive Director wrote:
> many obstacles to overcome.  

First, I agree with Phillip Hallam-Baker, who wrote (downthread) "Cancel
the meeting as soon as possible".  To me, this is obvious.

Second, I wouldn't bother investing even one minute or one sentence
into planning any (physical) meetings because it's wasted effort.
Let me explain why I write that.

I've been -- as many have -- following current medical research/development
closely.  The fastest vaccines have ever been developed, depending how you
meaure "fastest", were Ebola (4-5 years) and Mumps (4 years).  Granted,
there are more, better, faster resources being thrown at COVID-19, but
certain parts of the process are subject to acceleration and certain
parts aren't.  At breakneck pace: 12-18 months seems possible, given
a few lucky breaks here and there and an awful lot of late nights.

But let's suppose, for a moment, that *tomorrow*, a vaccine which is
(a) effective and (b) safe is available.  Now let's look at what has to be
done before the world is even relatively safe for travel again:

	- It has to confer neutralizing immunity (so that vaccinated
	people will fight off the virus) and that immunity has to be
	durable (it has to last for a while).

	- Then we need to manufacture 7 billion doses of it, so we have
	to hope that it can be readily made in enormous quantities.

	- Then we have to hope that it can be admistered orally or nasally
	or via a patch, because if not: we need 7 billion syringes and
	all that logistic complexity.

	- Then we have to distribute it on a planetary scale.

	- Then we have to hope that it doesn't need to be refrigerated,
	because that adds another layer of logistic complexity.

	[ As of this moment: the candidate vaccines from Pfizer, Moderna,
	and Astra-Zeneca require deep-freezing.  The candidate from
	Johnson and Johnson doesn't, but it does require refrigeration. ]

	- Then we need an army of people to administer it everywhere.

	- Then we need record keeping for all of this.

	- Then we need it all paid for, because it's not an option to
	only give it to the people who can afford it.

	- Then we need to hope that it works in one dose, because if it
	requires N doses, then multiply everything I just wrote by N.

	- Then, and this goes back to "durable immunity" above, we need to
	hope that it confers lifelong immunity (like that to chicken pox)
	not temporary immunity (like that to tetanus) because otherwise
	we have repeat all of this at intervals -- forever.

	- We need all of this done despite the incompetence and ignorance
	and active obstruction of a number of the world's governments,
	including federal/state/local governments here in the US.

	- We need all of this done despite the opposition of anti-vaxxers,
	conspiracy theorists, anti-science activists, etc., some of whom
	have declared that they won't be vaccinated, some of whom have
	declared their willingness to resort to violence, etc.

Note that eradicating smallpox took a decade even with the committed
cooperation of the entire planet.  We aren't going to have that this time.

So given that, how long do you think all the steps above will take?

My guess?  Most of a decade, and even then there will be backward,
scientifically-ignorant countries -- like the US -- where it still
won't be done.

To quote Phillip Hallam-Baker again (downthread): "Things are never going
to return to how they were before."  That's absolutely right.  It's
time to permanently abandon in-person meetings, put all resources into
making virtual ones work, do the experiments/make the mistakes/find
the solutions, and get on with it.

---rsk

---

From: tom petch <[email-masked]>
Date: Mon, 28 Sep 2020 10:52:59 +0100

> Let me explain why I write that.

Rich

You argue below that development of a vaccine will take years and I am 
inclined to agree.

There are, possibly, two other exit routes.  One is that we get to 
understand better the transmission of the virus and learn how to nail 
it.  I see general agreement that symptoms take five days to appear and 
that people are infectious before they do and that is a key issue, the 
virus being passed on unawares; but I also see much variety in what 
happens next, whether a person remains infectious for days or weeks, 
whether antibodies can be detected in days or they do not appear for 
weeks.  This is clutching at straws but something may arise to give us 
better control of the spread of infection, or for what makes it lethal 
for some - mostly over-fifties - and not for others.

Early on the talk was of herd immunity and that seems to be not the case 
with this virus, that re-infection is possible, in which case I doubt if 
a vaccine can be developed; but what has happened with other virus is 
that they mutate to something less lethal and the current figures I see, 
in the media, for European countries is that while the number of 
infections is rising exponentially, the death rate is still bumping 
along the bottom so it may be that when the first wave has run its 
course, and in some countries it is still very much running, then the 
second wave will be less lethal, perhaps at a level which we accept for 
other infections, such a winter flu.

So yes, I do not expect an in-person meeting any time soon but would not 
rule it out in perpetuity.

Tom Petch