Subject: Datatracker Tabs

From: Timothy Mcsweeney <[email-masked]>
Date: Mon, 28 Sep 2020 10:33:45 -0400 (EDT)

When looking at a draft on the Datatracker the last tab is History.  What do you think about having an additional tab that has the mailing list conversations relevant to that draft?

---

From: Robert Sparks <[email-masked]>
Date: Mon, 28 Sep 2020 11:56:17 -0500

There is already a button on each draft's main page that give you that. 
Look for the button that says "search lists" and choose mailarchive.

It will land you at, e.g. 
https://mailarchive.ietf.org/arch/search/?q=%22draft-mcsweeney-drop-scheme%22

RjS

On 9/28/20 9:33 AM, Timothy Mcsweeney wrote:
> When looking at a draft on the Datatracker the last tab is History.  
> What do you think about having an additional tab that has the mailing 
> list conversations relevant to that draft?

---

From: Timothy Mcsweeney <[email-masked]>
Date: Mon, 28 Sep 2020 13:23:33 -0400 (EDT)

Hi Robert,

I thought it would be nice if it stayed on the same site.  By moving that tab to the top it might make it easier to bounce back and forth.

Tim

On 09/28/2020 12:56 PM Robert Sparks <[email-masked]> wrote:

There is already a button on each draft's main page that give you that. Look for the button that says "search lists" and choose mailarchive.