Subject: Re: Consultation on early switch of IETF 110 to an online meeting

From: Ines Robles <[email-masked]>
Date: Tue, 15 Sep 2020 10:15:15 +0300

Hi,

I support the decision to switch the IETF 110 to an online meeting.

Thank you,

Ines

On Tue, Sep 15, 2020 at 7:03 AM <[email-masked]> wrote:

>
> ----------------------------------------------------------------------
>
> On 15-Sep-20 10:49, IETF Executive Director wrote:
> > The IETF Administration LLC is considering switching IETF 110, due to be
> held in Prague in March 2021, to an online meeting long before the meeting
> and without using the assessment process used for IETF 108 and IETF 109.
> This note is to explain why we are considering this action and to ask for
> community feedback.
> >
> > The background to this is firstly that we are still in the midst of a
> pandemic with ongoing major disruption to global travel.  A vaccine is
> expected but the timing cannot be predicted and there are still many
> obstacles to overcome.  In this context, while March 2021 is still six
> months away, the likelihood of a return to normal by then, or at least open
> travel, is low.
> >
> > Secondly, for 2020 the IETF LLC was fortunate enough to have both
> pandemic insurance and a strong contractual basis on which to cancel
> in-person meetings in the event of a pandemic.  With that assurance we have
> been able to wait until the last practical moment to decide on switching to
> an online meeting.  However, pandemic insurance is no longer available and
> the contract with the Prague venue does not have this protection and
> requires us to rebook within three years or pay a significant cancellation
> fee.  The restrictions on rebooking are quite tight and there is only one
> set of future meeting dates available for us to rebook and avoid the fee.
> It is our assessment that the longer we wait, the higher the risk that this
> opportunity to rebook without paying the cancellation fee will no longer be
> available.
> >
> > We are therefore considering making the decision now to switch IETF 110
> to an online meeting and rebooking the Prague venue for a later meeting.
> The alternative of waiting to make the decision until ten weeks out
> following a proper assessment, as we have done with  IETF 108 and IETF 109,
> risks us being subject to a cancellation fee of at least $450,000 if the
> rebooking opportunity has gone.  On the balance of probabilities we believe
> the best course of action is to cancel and rebook now.
> >
> > We would like to hear what the community has to say on this.  Please
> send any comments either directly to me or to [email-masked] by midnight
> UTC on 28 September.
> >
> > Jay
> >
>
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 15 Sep 2020 08:45:05 -0400

I also support this change.  

When future bookings are reviewed, it would be good to figure out how many should be in person a year going forward as well.  I doubt 3 meetings a year in person will work once that is possible again.

Best regards,
Kathleen 

Sent from my mobile device

> On Sep 15, 2020, at 3:16 AM, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> 
> Hi,
> 
>> > The IETF Administration LLC is considering switching IETF 110, due to be held in Prague in March 2021, to an online meeting long before the meeting and without using the assessment process used for IETF 108 and IETF 109.  This note is to explain why we are considering this action and to ask for community feedback.
>> > 
>> > The background to this is firstly that we are still in the midst of a pandemic with ongoing major disruption to global travel.  A vaccine is expected but the timing cannot be predicted and there are still many obstacles to overcome.  In this context, while March 2021 is still six months away, the likelihood of a return to normal by then, or at least open travel, is low.  
>> > 
>> > Secondly, for 2020 the IETF LLC was fortunate enough to have both pandemic insurance and a strong contractual basis on which to cancel in-person meetings in the event of a pandemic.  With that assurance we have been able to wait until the last practical moment to decide on switching to an online meeting.  However, pandemic insurance is no longer available and the contract with the Prague venue does not have this protection and requires us to rebook within three years or pay a significant cancellation fee.  The restrictions on rebooking are quite tight and there is only one set of future meeting dates available for us to rebook and avoid the fee.  It is our assessment that the longer we wait, the higher the risk that this opportunity to rebook without paying the cancellation fee will no longer be available.
>> > 
>> > We are therefore considering making the decision now to switch IETF 110 to an online meeting and rebooking the Prague venue for a later meeting.  The alternative of waiting to make the decision until ten weeks out following a proper assessment, as we have done with  IETF 108 and IETF 109, risks us being subject to a cancellation fee of at least $450,000 if the rebooking opportunity has gone.  On the balance of probabilities we believe the best course of action is to cancel and rebook now.
>> > 
>> > We would like to hear what the community has to say on this.  Please send any comments either directly to me or to [email-masked] by midnight UTC on 28 September.
>> > 
>> > Jay
>> > 
>>