Subject: A Call of a WG for IPv10.

From: Khaled Omar <[email-masked]>
Date: Fri, 25 Sep 2020 19:23:41 +0000

Dear ALL,

This is to inform you that we are looking for participants to join a future WG for IPv10 please add your name if you are interested so we can count the number of participants and start the work.

E.g Khaled Omar (Yes).

Thanks in advance,

Khaled Omar

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 25 Sep 2020 22:08:01 +0000

Dear all,

Let me correct slightly the content of this email:

  1.  Even if Fred Baker (OPSEC WG chair) and myself (INT AD) are in Cc: we do not endorse  in any way this initiative
  2.  There is no IPv10[1] WG planned for now, so, it is more about a ‘potential WG’ than a ‘future WG’

Of course, as described in RFC 2418, any member of the community can try to build a team around his/her ideas/requirements/topics and follow the creation procedure described in RFC 2418.

So, I assume this is what Khaled intends to initiate with his email, so, communicate directly with him if you support the initiative and are ready to work with him.

Let’s not discuss the technical merits and issues of the “IPv10” draft on this mailing list but rather please communicate directly with Khaled Omar directly.

Regards

-éric

[1] obviously, IANA has not yet allocated 10 as a version of IP.

From: Khaled Omar <[email-masked]>
Date: Friday, 25 September 2020 at 21:23
To: "[email-masked]" <[email-masked]>
Cc: Fred Baker <[email-masked]>, Eric Vyncke <[email-masked]>
Subject: A Call of a WG for IPv10.

Dear ALL,

E.g Khaled Omar (Yes).

Thanks in advance,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 25 Sep 2020 22:10:18 +0000

Yes exactly, thanks Eric.

Khaled Omar

From: Eric Vyncke (evyncke) <[email-masked]>
Sent: Saturday, September 26, 2020 12:08 AM
To: Khaled Omar <[email-masked]>; [email-masked]
Cc: Fred Baker <[email-masked]>
Subject: Re: A Call of a WG for IPv10.

Dear all,

Let me correct slightly the content of this email:
1)     Even if Fred Baker (OPSEC WG chair) and myself (INT AD) are in Cc: we do not endorse  in any way this initiative
2)     There is no IPv10[1] WG planned for now, so, it is more about a ‘potential WG’ than a ‘future WG’

Regards

-éric

From: Khaled Omar <[email-masked]<mailto:[email-masked]>>
Date: Friday, 25 September 2020 at 21:23
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Fred Baker <[email-masked]<mailto:[email-masked]>>, Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Subject: A Call of a WG for IPv10.

Dear ALL,

E.g Khaled Omar (Yes).

Thanks in advance,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 25 Sep 2020 22:57:15 +0000

I don’t know why people are afraid, what is the problem if i cannot work with the code and need some help, people will gain more experience and fun when developing something new or maybe they used to do it before do it will be easy for all to accomplish that group of people and make some progress.

To be clear, i don’t see any progress with any of my drafts, and i don’t know the Real reason, only one draft discussed in a meeting and the idea was taken without a notice.

I hope what i’m doing with the ietf is not a waste of my time and efforts.

Thanks,

Khaled Omar

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: ietf <[email-masked]> on behalf of Khaled Omar <[email-masked]>
Sent: Saturday, September 26, 2020 12:10:18 AM
To: Eric Vyncke (evyncke) <[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: A Call of a WG for IPv10.

Khaled Omar

Dear all,

Regards

-éric

Dear ALL,

E.g Khaled Omar (Yes).

Thanks in advance,

Khaled Omar

---

From: Ali Mezgani <[email-masked]>
Date: Sat, 26 Sep 2020 00:01:10 +0100

Hello,

No need for IPv10, but theoretically if an WG wish to explore a way to think differently about architecting an IPng, I agree that they has all right to
have a fun with it.

IPv6 covers all the need we’ll be invoked for use for many years. It appeared in 1995 after looking for IPv5.
Personally, I will cooperate in optimizing IPv6 and features than IPv10.

Kind regards,  

> On Sep 25, 2020, at 23:08, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
> 
> Dear all,
>  
> Even if Fred Baker (OPSEC WG chair) and myself (INT AD) are in Cc: we do not endorse  in any way this initiative
> There is no IPv10[1] WG planned for now, so, it is more about a ‘potential WG’ than a ‘future WG’
>  
> From: Khaled Omar <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: Fred Baker <[email-masked] <mailto:[email-masked]>>, Eric Vyncke <[email-masked] <mailto:[email-masked]>>

---

From: Khaled Omar <[email-masked]>
Date: Sat, 26 Sep 2020 12:24:59 +0000

Hi,

I think IMHO that we shouldn’t write a code as this will be the task companies whom will use the idea, it is their OS and they have their own developers who can use the idea presented by the author (me) and reviewed by many of you ( I can count names) and before they can do that, they have to agree with the author.

Best regards,

Khaled Omar

From: Ali Mezgani <[email-masked]>
Sent: Saturday, September 26, 2020 1:01 AM
To: Eric Vyncke (evyncke) <evyncke=[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: A Call of a WG for IPv10.

Hello,

Kind regards,

On Sep 25, 2020, at 23:08, Eric Vyncke (evyncke) <evyncke=[email-masked]<mailto:evyncke=[email-masked]>> wrote:

Dear all,

Regards

-éric

Dear ALL,

E.g Khaled Omar (Yes).

Thanks in advance,

Khaled Omar