Subject: NomCom 2020: Second Call for nominations

From: NomCom Chair 2020 <[email-masked]>
Date: Tue, 15 Sep 2020 10:18:00 -0700

Hi IETF,

It's been brought to my attention that my formal NomCom 
announcements are boring and few people read them. I blame my 
predecessor NomCom chairs, whom I have freely plagiarized. To try
something new, I've created this email all by myself.

This is my 2nd email asking for nominations for IESG, IAB, LLC, and IETF
Trust positions. I won't repeat all the things said in the first call. If you 
want to read it, it's here: 
https://mailarchive.ietf.org/arch/msg/ietf-announce/epfapZaDMv48eb7j_6q68YYXPYc/

To see who has currently accepted nominations for positions, go to:
https://datatracker.ietf.org/nomcom/2020/nominate/

If you take a look at this page, you'll see there are no accepted 
nominations for Transport AD, and only 1 each for Ops AD and IETF 
Chair. While the listed Ops AD and Chair nominees are decidedly 
wonderful people, it's very difficult for NomCom to have heated argument
and debate under such conditions.  A complete absence of nominees 
is even more challenging. Please help us rectify this situation.

Below is a list of people currently in the open positions, with an
asterisk next to the names of people who have stated they will not
run for that position this year. You'll note there are several people
without an asterisk but not on the list of people who have accepted
a nomination. That's ok. For now. Since we're all experts at quantum 
computing (right?), we should have no problem with this. This 
state of principled uncertainty *will* end by the October 13 deadline, 
when all who wish to be considered MUST have provided acceptance and 
a questionnaire response. 

LLC Board (3-year term)
        Maja Andjelkovic

IETF Trust (3-year term)
        Joel Halpern

IAB (2-year term)
        Jari Arkko
        Jeff Tantsura
        Mark Nottingham *
        Stephen Farrell
        Wes Hardaker
        Zhenbin Li

IESG (2-year term)
        Alissa Cooper, IETF Chair/GEN AD *
        Alvaro Retana, RTG AD
        Barry Leiba, ART AD *
        Deborah Brungard, RTG AD
        Éric Vyncke, INT AD
        Magnus Westerlund, TSV AD *
        Roman Danyliw, SEC AD
        Warren Kumari, OPS AD

Barbara
IETF NomCom Chair 2020-2021

Barbara Stark
nomcom-chair-2020 at ietf dot org

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Sep 2020 16:06:05 -0400

> something new, I've created this email all by myself.

1) Run it through a cycle of alta-vista^Wgoogle translates.
2) Include a few Shakespearing insults. One we'd have to lookup.
3) Dr.Seuss-iffy them.
4) Use Thing-Explainer.

    > Chair.

I put on my thinking cap and wrote a dozen suggestions.

    > Barry Leiba, ART AD *

Confused by the star, because he seems to have accepted a nomination for ART.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 15 Sep 2020 16:32:50 -0500

> 2) Include a few Shakespearing insults. One we'd have to lookup.

I once wrote an IESG ballot entirely in iambic pentameter. Nobody 
noticed.

> Confused by the star, because he seems to have accepted a nomination 

Barry accepted for Chair (GEN AD), not ART.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Fred Baker <[email-masked]>
Date: Tue, 15 Sep 2020 15:27:51 -0700

OK, I’m probably crazy to do this, but I’m willing to serve once again as the chair. I have no employer, and (unlike 1996-2001) no source of cash to buy airplane tickets or hotel rooms. I would need the IETF to find sources for that, or to be OK with “everything I do is remote”.

If you have a questionnaire to send, please send it (or a link to it).

Sent from my iPad

> On Sep 15, 2020, at 10:18 AM, NomCom Chair 2020 <[email-masked]> wrote:
> 
> Hi IETF,
>