Subject: Invitation to IGF survey and workshop on Internet standards deployment

From: Wout de Natris <[email-masked]>
Date: Mon, 21 Sep 2020 13:17:22 +0000

Dear reader,
The deployment of Internet security-related standards and ICT best practices is a topic that continues to be the subject of important discussion worldwide with the aim of achieving a more secure and safer online environment that is necessary to support the rapid adoption of new digital technologies. This has been made even more urgent by the COVID-19 pandemic.
I am sure you would agree that it is time to move on from what has been largely an uncoordinated and technical debate spread across various fora, and initiate global stakeholder cooperation that will have a positive impact on economic and social well-being through helping digital technologies to transform everybody’s daily lives. As you may know, the UN Internet Governance Forum is establishing a new Dynamic Coalition on Internet Standards, Security and Safety (DC-ISSS) with the aim of achieving this objective and I am now writing as the leader of this initiative to invite you as a leading expert to join this important multi-stakeholder coalition.
The intended outcomes of the DC-ISSS will be recommendations for actions by key policymakers and decision-takers that will enable security-related Internet standards and best practices to be deployed more rapidly and with greater determination and commitment. By involving stakeholders like yourself we believe that we can at last make a difference in making deployment more effective and widespread. It has to stop to be a, primarily, technical debate, to be changed into a digital healthcare topic.
As a first step, the coalition needs to prioritise its work and finalise its work plan. A preparatory session for this purpose will be held during the upcoming IGF 2020 on Wednesday 4 November at 09.40 – 11.10 CET. A short questionnaire has been drawn up to help with this process. It would be appreciated very much if in addition to considering the invitation to join the coalition, you could complete this questionnaire which can be accessed at:
https://survey.sogosurvey.com/Survey1.aspx?k=SsQYPPXWsRsPsPsP&lang=0.
Our deadline for responses in 7 October. It does not take up more of your time than five minutes at a maximum.
The formal launch of the DC-ISSS will be held in a separate session on Friday 6 November from 10.10 - 11.40 CET when the establishment of thematic working groups will be announced and the work programme presented. This will be followed by an online discussion with stakeholders. You are cordially invited to this as well of course.
Further information about the DC-ISSS can be found on the IGF website at: <https://www.intgovforum.org/multilingual/content/dynamic-coalition-on-internet-standards-security-and-safety-dc-isss> https://www.intgovforum.org/multilingual/content/dynamic-coalition-on-internet-standards-security-and-safety-dc-isss
Here is the link to join the DC-ISSS email list in order to receive updates and be informed of progress:
https://www.intgovforum.org/multilingual/content/dc-jobs-mailing-list
Please also bear in mind that in order to participate in the work of the DC-ISSS you need to register for IGF 2020. This can be done by accessing the registration page at:
https://www.intgovforum.org/multilingual/content/igf-2020-registration
If you have any questions about the aims of the DC-ISSS, its objectives and the process for planning its work, please do not hesitate to get in touch - and of course I and the support team comprising Mark Carvell and Marten Porte would welcome any thoughts and suggestions you may have for making this important Dynamic Coalition a success in achieving its objectives in creating greater security and safety online for all users worldwide.
Best regards,
Wout de Natris

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
De Natris Consult

Kamerlingh Onnesstraat 43                                                        Tel: +31 648388813

2014 EK Haarlem                                                                          Skype: wout.de.natris

[email-masked]<mailto:[email-masked]>

http://www.denatrisconsult.nl

Blog http://woutdenatris.wordpress.com

---

From: IETF Sergeant-at-Arms <[email-masked]>
Date: Mon, 21 Sep 2020 09:45:51 -0600

Hi all,

We wanted to let the list know that the sergeant-at-arms (SAA) team (described in more detail at [1]) has been in touch with Wout de Natris off-list concerning their recent message [2]. We encourage everyone to review the IETF discussion list charter [3] and avoid postings that includes announcements of conferences, events, or activities that are not sponsored or endorsed by the Internet Society or IETF. 

Thanks,
Matthew Miller on behalf of the SAA team

[1] https://www.ietf.org/how/lists/discussion/
[2] https://mailarchive.ietf.org/arch/msg/ietf/rCVCIYbo3RggCv2cBj4z_U3PyBA/
[3] https://tools.ietf.org/html/rfc3005

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 21 Sep 2020 17:59:23 +0200 (CEST)

> Il 21/09/2020 17:45 IETF Sergeant-at-Arms <[email-masked]> ha scritto:
> 
>  
> Hi all,
> 

I understand the reason for this rule and do not challenge it, but I am now confused about its interpretation: the Internet Society is one of the major funders and sponsors of the Internet Governance Forum (see https://www.intgovforum.org/multilingual/content/donors-to-the-igf-trust-fund ). While it would be a mess if each and every IGF session were promoted here, it seems hard to say that the IGF is not "sponsored or endorsed by the Internet Society".

Perhaps the rule should just say that no promotion of non-IETF events is allowed, period. (Excepts possibly for events co-hosted with IETF meetings.)

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy