Subject: List of working groups?

From: Timothy Mcsweeney <[email-masked]>
Date: Sat, 19 Sep 2020 17:25:58 -0400 (EDT)

I had it saved but, can some one point me to a list of working groups but only those that have an active charter?

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 19 Sep 2020 22:35:15 +0100

https://datatracker.ietf.org/wg/

From: ietf <[email-masked]> On Behalf Of Timothy Mcsweeney
Sent: 19 September 2020 22:26
To: ietf <[email-masked]>
Subject: List of working groups?