Subject: Gather.town hour every month?

From: Carsten Bormann <[email-masked]>
Date: Sat, 13 Mar 2021 09:11:45 +0100

Between meetings, we should have a gather.town hour every four weeks or so.

Grüße, Carsten

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 13 Mar 2021 11:37:34 -0800 (PST)

Great idea!  Which time zone?   ;-)
Seems more feasible if regionalized
(But of course every coin has two sides ...)

Lixia (from my  iPhone)

> On Mar 13, 2021, at 12:11 AM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Michael StJohns <[email-masked]>
Date: Sat, 13 Mar 2021 14:53:22 -0500

> (But of course every coin has two sides ...)

There's 8 time zones between Prague and San Francisco, and roughly 4 
months between IETFs, so maybe move from the Prague time zone to the SF 
time zone 2 zones per meeting?

Mike

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 13 Mar 2021 21:07:23 +0100

> 
> There's 8 time zones between Prague and San Francisco, and roughly 4 months between IETFs, so maybe move from the Prague time zone to the SF time zone 2 zones per meeting?

Probably better 8 hours per meeting (e.g., 8, 16, 0, 8) so we don’t monopolise this for one part of the world.

Grüße, Carsten

---

From: Larry Masinter <[email-masked]>
Date: Sat, 13 Mar 2021 12:09:35 -0800

> time zone 2 zones per meeting?

Geographic distance yields suboptimal balance. The measure of possibility of meeting depends on lots of factors. Why not just use a doodle poll, and pick times at the top 3 peaks.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 14 Mar 2021 09:35:43 +1300

> Probably better 8 hours per meeting (e.g., 8, 16, 0, 8) so we don’t monopolise this for one part of the world.

Do an experiment. Run a meeting every 6 days (so in a few weeks we have an indication of the most popular days of the week) and run it one hour later each time (so that in a few weeks we have an indication of the most popular hours of the day).

Alternatively, compute statistics on the times of day and days of the week (in UTC) when the most messages are sent on IETF lists. We already have the data in the mail archives, and that can tell us objectively when people are most available for IETF business.

   Brian

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Mar 2021 15:50:12 -0500

> Do an experiment. Run a meeting every 6 days (so in a few weeks we have an indication of the most popular days of the week) and run it one hour later each time (so that in a few weeks we have an in…
As above, but treat showing up for a meeting on a particular day of the 
week at a particular time slot as if it were a vote indicating 
preference for a meeting day (of the week) and time. Imagine that 
everyone's individual vote (as expressed by attending a meeting) is 
written on a piece of paper and placed in a (virtual) hat.   Then for 
subsequent meetings, pull one of those pieces of paper out of that 
virtual hat and hold the meeting on that day and time.   Discard votes 
after N weeks of their being cast so that the votes continue to reflect 
(nearly) current preferences.   That makes it "fair" in the sense that 
everyone's preference is equally represented, though people with less 
common preferences will get meetings in their favorite days/time zones 
less often.

(bikeshedding is fun!)

> Alternatively, compute statistics on the times of day and days of the week (in UTC) when the most messages are sent on IETF lists. We already have the data in the mail archives, and that can tell u…

Being available to send an email is very different than being available 
to chat, though.

Keith

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 14 Mar 2021 19:52:28 +1100

> common preferences will get meetings in their favorite days/time zones 

CC: the diversity list.  Tyranny of the majority here we are again.

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Mar 2021 13:00:32 +0100

day ?!

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 15 Mar 2021 13:02:30 +0100

>> Between meetings, we should have a gather.town hour every four weeks or so.

It needs to be a special event, or we won’t get critical mass, which will kill the idea pretty quickly.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Mar 2021 13:29:26 +0100

Sure. But gather.town could be made available for several hours before/after the
event to encourage pre/post event gatherings of the community to experiment, discuss
around the event. And of course, it would foster the opportunity of multiple 
groups to informally coalesce their events onto such a day. Maybe need to have a
simple side meeting style wiki to reserve room/time slot (room 1 from 1PM - 3PM taken
for the foobar meeting).

I am not quit sure abou the "range" of audio. I ran into what seemed to be an MPTCP
side meeting (at least thats what the payload turned into) at the bar one day last week,
and that seemed to work nicely for > 20 people, so the audio must have passed far
enough. But i ran into problems of audio not passing more than 2 people wide, even though
i think it was not the boundary of a private space... 

Cheers
    Toerless

On Mon, Mar 15, 2021 at 01:02:30PM +0100, Carsten Bormann wrote:
> It needs to be a special event, or we won???t get critical mass, which will kill the idea pretty quickly.
> 
> Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Mon, 15 Mar 2021 11:08:37 -0400

Toerless Eckert <[email-masked]> wrote:
    > Sure. But gather.town could be made available for several hours
    > before/after the event to encourage pre/post event gatherings of the

I think that Carsten is suggestion that the gather.town meeting *is* the
event.  My understanding is that there is a "free" tier for less than 50
participants, but I'd prefer that the IETF write some kind of contract,
because I prefer being the customer, not the product.

I asked last spring if we could use meetecho for virtual interim meetings.
It's way better than webex.   The answer was that VMs needed to be spun up,
and that costed money and personnel that we hadn't allocated.

I note that virtual interim meetings are often much smaller (usually less
than 50, often less than 12) so maybe it doesn't need as much CPU.  And we
ought to be having only one at a time, although if you check the upcoming.ics
calendar, then you do see that occasionally there are overlaps.

    > community to experiment, discuss around the event. And of course, it
    > would foster the opportunity of multiple groups to informally coalesce
    > their events onto such a day. Maybe need to have a simple side meeting
    > style wiki to reserve room/time slot (room 1 from 1PM - 3PM taken for
    > the foobar meeting).

You are starting to attach structure here to what I thought was intended to
be a rather informal, rather social occurance.  If you want some structure,
then make it more like our bits'n'bytes, with 4-slide "posters" in certain places.

    > I am not quit sure abou the "range" of audio. I ran into what seemed to
    > be an MPTCP side meeting (at least thats what the payload turned into)
    > at the bar one day last week, and that seemed to work nicely for > 20
    > people, so the audio must have passed far enough. But i ran into
    > problems of audio not passing more than 2 people wide, even though i
    > think it was not the boundary of a private space...

I think that it depends upon how that space is setup.
The interaction distance setting has been removed, and I suspect that it's
now an "acoustic" property of the room.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Mar 2021 17:41:03 +0100

Thanks, Michael, inline

> because I prefer being the customer, not the product.

How do you think they could/would use us as a product ?
(not that i disagree with the sentiment, just curious).

> calendar, then you do see that occasionally there are overlaps.

So the plan is still to primarily rely on meetecho ?
As you said, the way meetecho works, it does not seem to
be built around the notion of "no humans involved", and hence
it seems it will always cost some money, making experimentation
more expensive to justify.

> then make it more like our bits'n'bytes, with 4-slide "posters" in certain places.

I was more brainstorming:
-> What can we get within budget ?
-> If it doesn't make a difference whether it's 1 hour or one day, why not try to figure
   out how to use a day ?
-> If it doesn't make a difference (price wise) what the dungeon is,
   then why not use the one from the last IETF.
-> If so... seems like multiple independent meetings can happen in parallel
   (different meeting rooms in the dungeon).

Lots of _if_. You brought in one daa point of <= 50 people == free, which
makes the idea of multiplexing in parallel look less attractive.

> now an "acoustic" property of the room.

Ack.

Cheers
    Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 15 Mar 2021 17:54:58 +0100

Folks,

while you are redesigning the IETF, could you possibly also react to my proposal?
Thanks.

Grüße, Carsten

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 15 Mar 2021 17:39:46 +0000

Hi Carsten,

I think that what you propose is a good idea.  Or at least, it is worth trying to see what happens.

The timezones issue is of course tricky.

For a given 'day', I would suggest that we organize 3 sessions 8 hours apart, and then folks can join one or more depending on their time zones.  E.g., perhaps something like 2am, 10am, & 6 pm UTC.

I would probably try and keep it at the same weekday/times each month, since that is easier to put in a calendar.

Sending out a reminder the day before may also encourage participation.

Regards,
Rob

> -----Original Message-----
> From: ietf <[email-masked]> On Behalf Of Carsten Bormann
> Sent: 15 March 2021 16:55
> To: Toerless Eckert <[email-masked]>
> Cc: Michael Richardson <[email-masked]>; IETF <[email-masked]>
> Subject: Re: Gather.town hour every month?
> 
> Folks,
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Mar 2021 09:47:36 +0000

> On 15 Mar 2021, at 12:29, Toerless Eckert <[email-masked]> wrote:
> 
> around the event. 

Why not just leave Gather up 24x7x365?   The 110 space is still there right now.

Tim

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Mar 2021 13:32:02 +0100

> Why not just leave Gather up 24x7x365?   The 110 space is still there right now.

Sure.

My proposal was to designate an event, a time when people actually are likely to be there.

Leaving the town in place would be great for group-specific gatherings.
But having a day where there is a good likelihood to meet people who are not in your immediate peer group provides some additional potential for serendipity.

Grüße, Carsten

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Mar 2021 13:40:09 +0000

> On 16 Mar 2021, at 12:32, Carsten Bormann <[email-masked]> wrote:
> 

Yes, these things are wholly compatible :)

Tim

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Mar 2021 17:51:54 +0100

Alas, there also seemed to be the need at least for some folks i
wanted to meet up with in gather.town to do more troubleshooting,
so not only are those two uses compatible, but IMHO some
additional time for troubleshooting is quite important to
get more people to be able to effectively use gather.town.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 26 Mar 2021 10:46:41 -0500

FWIW ...

> trying to see what happens.

I also like Carsten's suggestion. What follows is one thing we could do,
within the scope of his suggestion (we could do other things as well, of
course).

> For a given 'day', I would suggest that we organize 3 sessions 8 hours
> apart, and then folks can join one or more depending on their time zones.
> E.g., perhaps something like 2am, 10am, & 6 pm UTC.
>

I've ended up as a co-chair in ART, and a couple of IETFs ago, the ART ADs
had a gathering for the ART chairs, that was scheduled very much like you
suggested (observing that the ART chairs spanned the globe, so three
sessions with start times at about 8 hour intervals, lasting a couple of
hours each). So there's at least prior art about that.

Somewhat counterintuitively, I was on two of those three slots (and I think
others were on more than one slot, as well). So ISTM that there are people
who want to talk to people outside their preferred timezone, if it's not
too painful. Perhaps that would be easier, if the three slots weren't back
to back on the same day.

> I would probably try and keep it at the same weekday/times each month,
> since that is easier to put in a calendar.
>

I also note that we didn't have a HotRFC session for IETF 110, which I've
found VERY helpful in moving new work proposals forward. I wonder if having
monthly HotRFC sessions between IETF meetings would be better than trying
to cram them in just before/during IETF meetings.

Best,

Spencer