Subject: Meetecho on Android

From: Kyle Rose <[email-masked]>
Date: Wed, 10 Mar 2021 09:45:30 -0500

Is there any way to make Meetecho usable on Android? I encounter two main
problems with the browser interface:

* The UI is unusable in both portrait and landscape mode: elements overlap,
controls are either too big or too small, etc.
* When the screen sleeps, audio stops shortly thereafter, requiring me to
unlock.

Considering that Android-on-phones is the world's most widely deployed user
platform, this seems like a significant barrier to participation.

https://www.dropbox.com/s/ux3t5zuk5qjwpa0/2021-03-10%2009.44.17.png?dl=0
https://www.dropbox.com/s/kgcm0jvduq5slma/2021-03-10%2009.44.05.png?dl=0

Kyle

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Mar 2021 09:10:34 -0600

Hi Kyle -

I'm moving this to tools-discuss.

On 3/10/21 8:45 AM, Kyle Rose wrote:
> Is there any way to make Meetecho usable on Android? I encounter two 
> main problems with the browser interface:
>
> * The UI is unusable in both portrait and landscape mode: elements 
> overlap, controls are either too big or too small, etc.
> * When the screen sleeps, audio stops shortly thereafter, requiring me 
> to unlock.
>
> Considering that Android-on-phones is the world's most widely deployed 
> user platform, this seems like a significant barrier to participation.
>
> <https://www.dropbox.com/s/ux3t5zuk5qjwpa0/2021-03-10%2009.44.17.png?dl=0>
> <https://www.dropbox.com/s/kgcm0jvduq5slma/2021-03-10%2009.44.05.png?dl=0>
>
> Kyle

---

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 12 Mar 2021 10:26:39 +0300

Hi,

last time I tried Meetecho on Android I had the same experience.

Unfortunately, it was not possible to use it at all, since

UI didn’t take phone screen specifics into considerations

and some controls were inaccessible.

Regards,

Valery.

Hi Kyle -

Is there any way to make Meetecho usable on Android? I encounter two main problems with the browser interface:

* The UI is unusable in both portrait and landscape mode: elements overlap, controls are either too big or too small, etc.

* When the screen sleeps, audio stops shortly thereafter, requiring me to unlock.

Considering that Android-on-phones is the world's most widely deployed user platform, this seems like a significant barrier to participation.

Kyle