Subject: IAB report to the community for IETF 110

From: IAB Chair <[email-masked]>
Date: Fri, 5 Mar 2021 14:45:22 +0100

Dear colleagues,

As usually, the IAB has uploaded its report for the IETF-110 meeting to the proceedings in the datatracker. To access the full report, please see here:

https://www.ietf.org/proceedings/110/slides/slides-110-ietf-sessa-iab-report-to-the-community-for-ietf-110-00

In this email I would also like to use the opportunity to highlight some news:

IAB Chair selection
——
The IAB has reselected me, Mirja Kühlewind, as IAB Chair. Thanks a lot! I’m really looking forward to serve another year in this role and to keep working with a new IAB on further improving transparency and visibility of the IAB hoping that we as a group can provide valuable input to the community!

Workshop reports
——
The IAB has published the draft workshop report for the COVID-19 Network Impacts IAB workshop that was held online last November:

https://datatracker.ietf.org/doc/draft-iab-covid19-workshop/

We already received quite some feedback and some good reviews. Huge thanks for that! We believe this document will soon after the IETF-110 meeting be ready for publication as IAB RFC. However, more feedback and reviews are of course very welcome!

Further, the report for the IAB workshop on Design Expectations vs. Deployment Reality in Protocol Development has been published as RFC 8980: 

https://datatracker.ietf.org/doc/rfc8980/

IAB Liaison Coordination
——
The IAB has established a new Liaison Coordinator position. This position provides a clear contact point for all liaison managers as well as for the community regarding any liaison-related requests towards the IAB. Further, this new role is a first step to improve coordination and communication of our liaison management and handling of liaison statements. The IAB is currently working actively on further improvements in that direction. 

To reach the IAB liaison coordinator(s) a new mailing alias has been established:

[email-masked]

In any case, you can of course still reach the IAB with any questions, also regarding liaisons, directly by sending a mail to [email-masked].

Or, feel free to also just send me an email directly, if you have any comments or concerns you want to discuss!

Best regards,
Mirja Kühlewind
IAB Chair

On behalf of the IAB

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Mar 2021 09:01:55 +1300

Mirja,

> The IAB has reselected me, Mirja Kühlewind, as IAB Chair. Thanks a lot! I’m really looking forward to serve another year in this role and to keep working with a new IAB on further improving transpa…

Congratulations, but I do have a question. Since the new members are not seated yet, does that mean that the old IAB has selected the Chair of the new one?

In the past, to my knowledge, it has normally been the new IAB that selects its Chair, at the first IAB meeting after the changeover (or later, on one or two occasions).

The IAB charter doesn't specify when the IAB selects its chair, which may be an oversight (by me, since I was the document's editor). 

Regards
   Brian

On 06-Mar-21 02:45, IAB Chair wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 05 Mar 2021 13:13:35 -0800

The new and continuing members voted on the IAB chair, as normal! Due to the virtual meeting schedule, the inaugural meeting with the new members joining as full members (that would normally occur on the Sunday before IETF week) was held on the Wednesday before instead. This is the same process that was followed last year as well.

Please see the agenda for that meeting here: https://www.iab.org/wiki/index.php/2021-03-03_Agenda <https://www.iab.org/wiki/index.php/2021-03-03_Agenda>.

Best,
Tommy

> On Mar 5, 2021, at 12:01 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Mirja,
> 
>> IAB Chair selection
>> ——

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Mar 2021 11:06:16 +1300

Tommy,

There are no new members until after next week's plenary. This seems procedurally sloppy to me. (It's not a disaster of course.)

Regards
   Brian Carpenter

On 06-Mar-21 10:13, Tommy Pauly wrote:
> Please see the agenda for that meeting here: https://www.iab.org/wiki/index.php/2021-03-03_Agenda.
> 
> Best,
> Tommy
> 
>> On Mar 5, 2021, at 12:01 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Mirja,
>>
>>> IAB Chair selection
>>> ——

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 05 Mar 2021 17:19:41 -0800

Hi Brian,

From RFC 8713, I believe that both new and old members are full members for the duration of the IETF meeting. 

All sitting member terms end during the First IETF meeting
   corresponding to the end of the term for which they were confirmed.
   All confirmed candidate terms begin during the First IETF meeting
   corresponding to the beginning of the term for which they were
   confirmed.

…

For confirmed candidates of the IAB, the terms overlap with the terms
   of the sitting members for the entire week of the meeting.

The only difference in these times is extending that period to include meetings slightly prior to the technical calendar week in order to accommodate schedules. Such is the nature of not being in person!

Of course, this is all a bit in the weeds, but good to clarify. We want to ensure that the process is transparent. 

Best,
Tommy

> On Mar 5, 2021, at 2:06 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Tommy,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Mar 2021 14:54:34 +1300

Thanks Tommy. I wasn't suggesting any impropriety, just a slight surprise about the order of events. Any ambiguity in the IAB charter is down to me.

   Brian