Subject: IETF LLC Statement on OFAC Compliance Questions

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Wed, 24 Mar 2021 09:58:21 -0700

Hi – The IETF LLC has today posted a statement on OFAC Compliance questions on our blog at https://www.ietf.org/blog/ietf-llc-statement-ofac-compliance-questions.

Thanks,
Jason Livingood
Chair, IETF LLC Board
[email-masked]

++++++++++ How to Contact the IETF LLC ++++++++++
Executive Director: [email-masked] 
Sponsorship: [email-masked]
Board: [email-masked]
 
++++++++++ General IETF LLC Board Background ++++++++++
About the IETF LLC: https://www.ietf.org/about/administration/
Meeting minutes: https://www.ietf.org/about/groups/llc-board/minutes/
Future meetings: https://www.ietf.org/about/groups/llc-board/meeting-info/
Financial statements: https://www.ietf.org/about/administration/financial-statements/

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Mar 2021 13:08:46 -0400

> Hi – The IETF LLC has today posted a statement on OFAC Compliance questions on our blog at https://www.ietf.org/blog/ietf-llc-statement-ofac-compliance-questions.

Thanks to the LLC Board of Directors for your careful consideration of 
this issue.

Keith