Subject: San Francisco?

From: Marc Petit-Huguenin <[email-masked]>
Date: Sat, 17 Apr 2021 12:20:52 -0700

https://datatracker.ietf.org/meeting/111/important-dates/

"2021-04-16 (Friday): Announcement of whether the meeting will be in-person or online."	

Did I miss the announcement?

Thanks.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Jared Mauch <[email-masked]>
Date: Sun, 18 Apr 2021 10:25:53 -0400

> Did I miss the announcement?

	Not sure.  I know some conferences are going on, eg: wispalooza
and NANOG is hybrid in MSP last I knew, but I would be surprised if SF
was in-person just due to the international nature of IETF and the
global travel restrictions in-place.  I still can't drive into Canada
(for example).

	I know many people in the US are able to schedule or obtain a
shot but international communities are at a different pace.  I would be
surprised if IETF were in-person in 2021, but hope to be surprised in
November.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Andrew Campling <[email-masked]>
Date: Sun, 18 Apr 2021 19:15:52 +0000

The announcement does appear to be overdue.  Whilst these things happen, it would be good to have an update to confirm when the announcement is now expected.  

Andrew

-----Original Message-----
From: Marc Petit-Huguenin <[email-masked]> 
Sent: 17 April 2021 20:21
To: [email-masked]
Subject: San Francisco?

Thanks.

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 19 Apr 2021 01:02:24 +0200

> On 18. Apr 2021, at 21:15, Andrew Campling <[email-masked]> wrote:
> 
https://www.ietf.org/how/meetings/111/

Best regards
Michael

---

From: John C Klensin <[email-masked]>
Date: Sun, 18 Apr 2021 20:18:18 -0400

You apparently have not seen it, but the announcement was sent
out some hours ago that IETF 111 will be online.  Reading
ietf-announce is often helpful.

 https://mailarchive.ietf.org/arch/msg/ietf-announce/nqPCMpAcN5KEF
AXulGITbpurvi0/

    john

--On Monday, 19 April, 2021 01:02 +0200 Michael Tuexen
<[email-masked]> wrote:

>> The announcement does appear to be overdue.  Whilst these
>> things happen, it would be good to have an update to confirm
>> when the announcement is now expected.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 20 Apr 2021 09:52:47 -0500

Hi John,

Who is IETF Executive Director?
Why IETF Executive Director's signature is missing in the announcement?

Behcet

On Sun, Apr 18, 2021 at 7:20 PM John C Klensin <[email-masked]> wrote:

> <https://mailarchive.ietf.org/arch/msg/ietf-announce/nqPCMpAcN5KEFAXulGITbpurvi0/>
>
>     john
>
>

---

From: Jay Daley <[email-masked]>
Date: Wed, 21 Apr 2021 08:01:23 +1200

> On 21/04/2021, at 2:52 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> Hi John,
> 

That will be me - Hi!

> Why IETF Executive Director's signature is missing in the announcement?

Because I sent it on behalf of the three people whose signatures are included in the announcement.

Please feel free to contact me directly if you have any questions.

Jay

> 
> Behcet
> 
> On Sun, Apr 18, 2021 at 7:20 PM John C Klensin <[email-masked] <mailto:[email-masked]>> wrote:
> AXulGITbpurvi0/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/nqPCMpAcN5KEFAXulGITbpurvi0/>
> 
>     john
> 
> 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> > https://www.ietf.org/how/meetings/111/ <https://www.ietf.org/how/meetings/111/>
> > 
> > Best regards
> > Michael
> >> 
> >> Andrew
> >> 
> >> From: Marc Petit-Huguenin <[email-masked] <mailto:[email-masked]>> 
> >> To: [email-masked] <mailto:[email-masked]>
> >> Subject: San Francisco?
> >> 
> >> https://datatracker.ietf.org/meeting/111/important-dates/ <https://datatracker.ietf.org/meeting/111/important-dates/>
> >> 
> >> Email: [email-masked] <mailto:[email-masked]>
> >> Blog: https://marc.petit-huguenin.org <https://marc.petit-huguenin.org/>
> >> Profile: https://www.linkedin.com/in/petithug <https://www.linkedin.com/in/petithug>
> >> 
> >> 
> > 
> 
> 
> 
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 20 Apr 2021 15:04:19 -0500

Thank you Jay. Of course I know you except I forgot your job title in IETF.

Case closed, folks.

Behcet