Subject: TERM chartering and the April incidents

From: "[email-masked]" <[email-masked]>
Date: Sun, 4 Apr 2021 11:27:49 +0000 (UTC)

First, the TERM workgroup, to moderate terminology, is being set up.

https://mailarchive.ietf.org/arch/msg/ietf-announce/6yVtXkj3wJjQxQA29On8-Lyvwmw/

please send your comments on this to [email-masked] by 2021-04-05 - which would be by tomorrow.

I've taken some time to reflect. Three things of note happened on April 1st:

1. An unknown person submitted the "Les White" drafts. I believe one was announced on the GENDISPATCH mailing list.

https://tools.ietf.org/html/draft-les-white-intersectional-dots-00

https://tools.ietf.org/html/draft-les-white-tls-preferred-pronouns-00

I need to stress that, despite also having the initials LW and any misguided assumptions to the contrary, I am NOT Les White. I did not write those drafts. I have better spelling, I have better writing, and I have better, more fleshed out, ideas that don't fall back on lazy tropes. And I'll take the credit and copyright for my own writing, because I'm proud of the work I put in to create it.

I did not know of or write those "Les White" drafts, I don't know who did, and I don't need to know. But the author of the "Les White drafts is not me.

2. I submitted my "Modest Proposal" Orwellian drafts. I'm quite proud of them.

https://datatracker.ietf.org/doc/draft-wood-term-modest-proposal/

https://datatracker.ietf.org/doc/draft-wood-term-modest-proposal-annotations/

I announced the first draft to the terminology (TERM) mailing list, where it was relevant but I was sure it would be ignored as a dissenting viewpoint by the involved, and to IETF-discuss, which I gather many people have unsubscribed from in the last few months, judging from their last hurrahs about the good work they're continuing to do elsewhere. So, a quiet, and I like to think, well-thought-out and detailed protest of the 'if things go on...' style. I'd said my piece, and my dissent was on the record.

I didn't announce the annotations at the time; I do think that it was worth compiling and that it's a useful explainer, but you shouldn't give away a story in advance. I thought (perhaps wrongly) that the gradual buildup of the main draft and its references was relatively straightforward and self-explanatory. Orwell's terms have seeped into popular culture, and a blow-by-blow takedown of each phrase used belabours the point. Being an Orwellian allegory borrowing heavily from '1984', Thought Policing does feature.

3. RFC8962 'Establishing the Protocol Police' was published.

https://www.ietf.org/rfc/rfc8962.html

The current IETF chair, Lars Eggert, was contacted on Twitter re the existence of the three announced drafts, by Niels ten Oever, coincidentally a coauthor of the 'Protocol Police' RFC. As others have already noted, Niels is not a fan of satire that he didn't write, and he took the opportunity to police by protest in public. Why IETF internal matters were brought up in public outside the IETF, as opposed to, say, on a mailing list or with direct mail to the chair, is a puzzler, and why Niels chose that route despite being an involved and published IETF participant who understands IETF processes and contacts, is also a puzzler.

Lars reacted promptly, because Twitter outrage now runs and ruins corporations and people, and sent different email messages to GENDISPATCH (for "Les White") and to IETF-Discuss (for me). I suppose that not being on Twitter isn't an option, these days. It's taking a while for the idea that social networking isn't a social good to gain traction.

Lars announced that the drafts were removed (leading to some confusion as to whether mine was removed as well - I don't believe it ever was), and received and retweeted laudatory congratulations from the usual suspects as an entirely necessary deflection from any further criticism. I can't fault Lars here; his hand was deliberately being forced by public protest, and two minutes of hate were pending from the tweeps in a twitter tweetstorm. The clock was ticking.

In fact, despite the warning messages put in their place, the "Les White" drafts are still there at time of posting this. Just click on the pdf links. Might want to fix that. Someone could tweet Lars about it.

Now, all of these documents relate to and react to perhaps inevitable changes in society, one way or another, and how those changes play out within the far smaller transnational pool of the IETF. The "Les White" drafts aren't worth discussing. I'm not going to discuss them because, again, I didn't write them or have anything to do with them. They're not mine and I want no part of them. We don't have an author to discuss them with anyway, and if we did, I doubt discussion would be worthwhile.

My drafts are a straightforward reaction to the work that kicked off the nascent TERM working group, particularly the 'Terminology, Power and Offensive Language' draft, draft-knodel-terminology. That was retitled to 'Inclusive Language' as of -02, but preventing language that is thought to offend is really what it's all about, and claiming that it's actually about 'inclusion' simply provides deniable cover for that. (Niels ten Oever is also a co-author there. It's a small world, but that world has so much in it to be offended by.)

The knodel -- or should I say ten Oever -- draft describes terms that should be removed as offensive, while at the same time describing George Orwell as 'a fun read'. The irony of recommending Orwell, in a document advocating controlling language and removing terms, is writ large and was not lost on me, but perhaps the authors simply hadn't read Orwell more widely than the essay they cite. Still, they have stayed with that recommendation through multiple draft revisions.

I find that Orwell is rarely fun; his work can be challenging, and thought-provoking. He's still strident even at his best, and wooden at his worst, though the insights into class and society can be worth the slog. Typical accolades of his writing include "like a visit to the dentist" or "suffocating" (to quote his latest Russian translator -- of '1984', not of 'Coming up for Air'. Russians arguably don't need to read Orwell, because they have Zamyatin's 'We', which Orwell lifted heavily from for '1984'. 1984 is imo better. Similarly, Russians don't need to read Dickens; they have Dostoevsky. Dostoevsky is imo better.)

Now, ridiculing an individual draft that you might find badly thought out, or the opinions of its authors that you consider misguided, is entirely unreasonable and too ad hominem for my taste. (While pushing to get things that you just don't like removed may be considered censorship, but there can be good reasons for removal.)

However, once an IETF workgroup is being chartered and set up, as TERM is, following in that broad direction -- now, that is entirely open to criticism and suitable for discussion. My thoughts on TERM come at a reasonable time as TERM is established, and April 1st provides another label, just like 'modest proposal' -- a coincidence of timing, not an excuse or shield to hide behind. If this was September, I'd have posted my drafts the same. I understand that comments on TERM are still being accepted:

https://mailarchive.ietf.org/arch/msg/ietf-announce/6yVtXkj3wJjQxQA29On8-Lyvwmw/

please send your comments to [email-masked] by 2021-04-05 - which would be by tomorrow.

TERM will by no means be a technical workgroup. It will be trying to change social and policy norms. It will not do technical discussion as the IETF understands technical discussion. I expect that agreement will not be reached using IETF norms, lying outside the sphere of consensus, and IESG decisions may well have to be given as de jure mandates to resolve sticking points. Even getting to an informational document is going to be tricky.

But the thrust of this work got me thinking; how would people with a primarily technical, rather than a liberal arts, focus, who actually believe Orwell is fun, deal with the problems of language?

Well, they'd try to solve a non-technical policy problem (or non-problem) with the technical tools they have, and they'd go to the fashion du jour of git. (Machine learning and AI on the corpus of texts in a data pool would of course come later.)  Orwell was my guide, 1984 my template -- and theirs, too. Everything else in my drafts followed logically from that, thought police and all. There is certainly a strong policing aspect to efforts to control language.

Now, to the Protocol Police. I read that RFC with surprise; the actual would-be Thought Police of TERM were assuming a different policing role, in a self-congratulatory shout-out. People _like_ having authority, because they can finally get things done without having to rely on just protesting to authority, and learning to handle roles that come with some unavoidable authority is admittedly an essential part of personal growth. New things to publish, new workgroups to chair, new precincts to police.

But if, like me, you're a student of East Coast rap, the passing reference to KRS-One in the 'morality' section of RFC8962 grates. (Of _course_ policing would have a morality section. Apparently policing is not simply enforcing laws as written.)

The lyrics of 'Sound of Da Police' criticize generations of police brutality and systemic racism, and they're blunt about it; KRS-One is active politically. But perhaps, just as with Orwell, the authors just hadn't done the reading (or listening) as they sided wholeheartedly with being the police and being the authority, suppressing dissent. Calling that mention ironic or an inversion would really be a stretch. It seems like tone-deaf appropriation.

(When I looked to Orwell, I gave him some thought. Would I, a white English male, be able to rely safely on the work of another white English male without criticism? Probably -- well, nothing new added to what I already had for the privilege of being a white male. No cultural appropriation there.)

This police RFC seems not very professional, whatever professional is, but still, we're talking of an RFC published on April 1st, when traditionally some latitude is expected and granted.

Professionalism of the IETF remains a concern; Lars was interviewed on his challenges as chair:

https://www.ietf.org/blog/new-ietf-chair-lars-eggert/

and cited the challenges of the push from within for 'professionalism' (whatever that undefined thing may entail -- perhaps we should ask Niels to write a draft on policing professionalism? -- but the language effort is clearly just one small aspect of that as societal norms change) and 'funding', which speaks to addressing changing corporate interests. Understandable; as the years pass by, one appreciates more and more why Vint always wears a suit. Vint projects professionalism and really gets corporate interest and funding. So, a modest... well, let's offer Vint a larger fundraising role in the IETF!

If I were Lars, I would have mentioned the challenge of Twitter ragestorms.

Will this drive to professionalism prevent humour? Can things still be joked about or satirized? To be clear: mandating terminology and controlling speech is a serious matter. As are life and death, which is why there, of course, have never been any jokes about death.

The emphasis on hard sciences predominates in this organization, so it's understandable why satire might seem like a stretch or a foreign land for some. But this is not a skill in advanced English. Satire is cross-cultural; used by the Ancient Greeks, perfected to mastery, thanks to their societies, by the Russians and Eastern Europeans (with a shout-out to the Polish), suppressed by the Chinese. Dean Swift gave us the phrase 'modest proposal' to use as a simple warning flag that all may not be as it seems. I'd like to think my approach tends to the Menippean, but really, my material and sources are Juvenalian. (Sarcasm relies heavily on intonation, and can be much harder to interpret, particularly when written. It's primarily verbal. Satire can work everywhere.)

But if you think satire is difficult, try reading any networking work by Mike Padlipsky. His allusions were perhaps understood by half the people in the room at the time, but you'd never know it; his sentence structures obscure all. Uniquely impossible to read or to emulate, and, oh, how I've tried. (MIT English graduates are a rare breed.)

There are many barriers to IETF participation, and terminology is but one small hurdle; by the time you've encountered the IETF you have already overcome many other obstacles. Having the fluent English that helps you acquire relevant technical skills and the ability to interact in the IETF is a far larger factor, I'd have thought, never mind opportunity and funding, and I attempted to call that out. Still, smaller goals are always worth addressing -- but how they are addressed matters.

The reason for my use of satire is that, as others have pointed out, we've seen this path trodden before. The TERM charter text is currently being tweaked to try to cover who has the authority to control 'best' lists of words, as it is slowly realized that that is going to be an issue, and that there will be domain-specific authorities asserting control of overlapping areas. The IETF can't just outsource this and be done with it, because that has ramifications and later becomes another stick to beat the IETF with. Later, it will be realised that terms are being pushed through with agendas and axes to grind behind them (agendas that lead to disagreement), and that that will need addressing. There are going to be a lot of small wins and losses, but the overall trend to authoritarianism and policing is clear, and is worth noting. This isn't going to end well. Good intentions, bad outcomes.

You just can't look away as the Junior Anti-Words League (another allusion to 1984 there, my proles) does that thing that it believes it must do.

Really, it's like watching puppies cavorting on a minefield. You wish they hadn't wandered into it, you know just know what the end will be, you can't help them to see the dangers, but you just can't help yourself, watching.

Kick, kick, boom. As the Thought Police say: "Mind how you go"

L.

"1984? I wasn't even born then. What happened?"

Lloyd Wood 

[email-masked]

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 4 Apr 2021 21:59:31 +0900

> please send your comments on this to [email-masked] by 2021-04-05 - which would be by tomorrow.

Even though IESG must be deleted? I can't see your point.

							Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 4 Apr 2021 22:40:45 +0900

[email-masked] wrote:

> I did not know of or write those "Les White" drafts, I don't know who
> did, and I don't need to know. But the author of the "Les White
> drafts is not me.

Do you mean the author is anonymous?

Then, there even is a possibility that the drafts are written by
someone working for IESG (may or may not be directed by IESG
members) to make future censorship by IESG less unacceptable by
people of IETF.

						Masataka Ohta

---

From: Dan Harkins <[email-masked]>
Date: Sun, 04 Apr 2021 11:50:18 -0700

> I did not know of or write those "Les White" drafts, I don't know who did, and I don't need to know. But the author of the "Les White drafts is not me.

   I wrote them. If anyone thought that "LW" meant it was you, I apologize.
I settled on "Les White" after Coke decided to tell its employees to be
"less white". I had no idea you were writing an April Fools draft so "LW"
was just a coincidence.

   Yes, you write better and your ideas are more mature and fleshed out.
Mine were rushed, it started as one draft, I got a bee in my bonnet about
pronouns and split out another. Neither one got the attention they deserved.

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius