Subject: Anyone know who the ISE is?

From: Joseph Touch <[email-masked]>
Date: Sat, 24 Apr 2021 11:50:33 -0700

Hi, all,

Can any of you let me know who the current ISE is (and their email)? There doesn’t appear to be any indication on the RFC Editor pages that describe the role.

I’m asking largely because I have submitted a draft for publication but received no reply for two weeks now.

Is there anyone at the helm??

Thanks,

Joe

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 24 Apr 2021 11:55:40 -0700

It's Adrian Farrel: [email-masked]

> On Apr 24, 2021, at 11:50, Joseph Touch <[email-masked]> wrote:
> 
> Hi, all,
> 

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 24 Apr 2021 21:02:59 +0200

On Sat, Apr 24, 2021 at 11:50:33AM -0700,
 Joseph Touch <[email-masked]> wrote 
 a message of 14 lines which said:

> Can any of you let me know who the current ISE is (and their email)?
> There doesn’t appear to be any indication on the RFC Editor pages
> that describe the role.

Apparently, you need to search the archives of ietf-announce
<https://mailarchive.ietf.org/arch/msg/ietf-announce/jmAU5h-3GCt3GqF5-RxFp4waA18/>.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 24 Apr 2021 20:10:56 +0100

Hi Joe,

Yes it's me.

The usual email address to reach the ISE is [email-masked]

I have your retransmission from this morning, but sadly the original email (dated April 12th) does not appear in any of my folders (including the deleted items folder - last flushed in February). I can't guess how that went astray.

Anyway, I have your submission and it is in my queue. As seems to be continually the case, I have a backlog, and only a certain amount of spare time I can give to this role. You will be scheduled according to the FIFO algorithm my queue delivers.

Best,
Adrian

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Ole Jacobsen
Sent: 24 April 2021 19:56
To: Joseph Touch <[email-masked]>
Cc: IETF Discussion Mailing List <[email-masked]>
Subject: Re: Anyone know who the ISE is?

Ole J. Jacobsen
Editor and Publisher