Subject: What's going on with the IETF.

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 14:49:45 +0000

All,

I sent an e-mail regarding the depletion of the IPv4 address space world-wide and still don't see a reputable solution that gives a light at the end of the Tunnel.

Why the IETFers are using the ostrich style - hiding her face in the sand and sees no problems happening around the globe.

I don't find solutions APPLIED yet that says something is happening here.

Thanks,

Khaled Omar

---

From: Scott Bradner <[email-masked]>
Date: Thu, 9 Sep 2021 11:09:02 -0400

fwiw - IPv6 usage usage is increasing quite well (over 30% of Google accesses)  - see

https://www.google.com/intl/en/ipv6/statistics.html

so maybe the Internet world is not yet near its end

Scott

> On Sep 9, 2021, at 10:49 AM, Khaled Omar <[email-masked]> wrote:
> 
> All,
>  
> I sent an e-mail regarding the depletion of the IPv4 address space world-wide and still don’t see a reputable solution that gives a light at the end of the Tunnel.
>  
> I don’t find solutions APPLIED yet that says something is happening here.
>  
> Thanks,
>  
> Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 15:12:05 +0000

>> so maybe the Internet world is not yet near its end

It is near the division into blocks of IPv4 and IPv6 as stated before in the 1st version of the IPv10 I-D, but who believes !!!!!

Khaled Omar

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 5:09 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: Re: What's going on with the IETF.

Scott

---

From: Scott Bradner <[email-masked]>
Date: Thu, 9 Sep 2021 11:13:40 -0400

sorry, I have no idea what "It is near the division into blocks of IPv4 and IPv6" means

Scott

> On Sep 9, 2021, at 11:12 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 15:17:22 +0000

It means we will have two blocks, IPv4-only block, and IPv6-only block, where is the communication between them with an applied solution, still nothing.

Most organizations still don't accept to have IPv6 in their networks, and at the same time they cannot have IPv4 due to the depletion, so where are we going?!!!!!

Khaled Omar

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 5:14 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: Re: What's going on with the IETF.

Scott

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 9 Sep 2021 17:25:46 +0200

On Thu, Sep 09, 2021 at 03:17:22PM +0000,
 Khaled Omar <[email-masked]> wrote 
 a message of 35 lines which said:

> Most organizations still don't accept to have IPv6 in their
> networks, and at the same time they cannot have IPv4 due to the
> depletion, so where are we going?!!!!!

It reminds me of a famous French sketch
<https://www.youtube.com/watch?v=xily6acWFoQ> where a man enters a
café and asks for coffee and a croissant. The waiter replies that
there are no croissants. So the customer requests a tea and a
croissant. Same reply, then the customer wants a chocolate and a
croissant :-)

"Sorry, sir, no more IPv4"

"Then give me an IPv4 address, please"

---

From: Scott Bradner <[email-masked]>
Date: Thu, 9 Sep 2021 11:27:03 -0400

big ISPs (like telephone companies) have found that 6 to 4 NATs work well enough

I have no actual stats on what organizations accept IPv6 "in their networks" - but wether they "accept"
v6 or not - most if not al of their networking and computing equipment already supports it - 
if they get into a bind on v4 they can "accept" v6 with no insurmountable issues 

my home network, including my name server & web server) supports both transparently - it just works

Scott

> On Sep 9, 2021, at 11:17 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 15:38:29 +0000

Yes, no more croissant, but you can have something else sir. No, just croissant.

Then, the solution for this customer is to guide him to another café where he can find bigger croissant and still can find the favorite drink in the same place, both together, New bigger croissant and old ordered drinks.

Khaled Omar

-----Original Message-----
From: Stephane Bortzmeyer [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 5:26 PM
To: Khaled Omar <[email-masked]>
Cc: Scott Bradner <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

On Thu, Sep 09, 2021 at 03:17:22PM +0000,  Khaled Omar <[email-masked]> wrote  a message of 35 lines which said:

> Most organizations still don't accept to have IPv6 in their networks, 
> and at the same time they cannot have IPv4 due to the depletion, so 
> where are we going?!!!!!

It reminds me of a famous French sketch
<https://www.youtube.com/watch?v=xily6acWFoQ> where a man enters a café and asks for coffee and a croissant. The waiter replies that there are no croissants. So the customer requests a tea and a croissant. Same reply, then the customer wants a chocolate and a croissant :-)

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 15:44:10 +0000

You mean NAT64/DNS64 ?

It still uses a pool of IPv4 addresses which is not available.

Khaled Omar

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 5:27 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: Re: What's going on with the IETF.

I have no actual stats on what organizations accept IPv6 "in their networks" - but wether they "accept"
v6 or not - most if not al of their networking and computing equipment already supports it - if they get into a bind on v4 they can "accept" v6 with no insurmountable issues 

Scott

---

From: Scott Bradner <[email-masked]>
Date: Thu, 9 Sep 2021 11:45:14 -0400

> It still uses a pool of IPv4 addresses which is not available.

you better tell the folks that are using it that they can not do what they are doing

> On Sep 9, 2021, at 11:44 AM, Khaled Omar <[email-masked]> wrote:
> 
> You mean NAT64/DNS64 ?
>

---

From: Töma Gavrichenkov <[email-masked]>
Date: Thu, 9 Sep 2021 18:47:55 +0300

Peace,

> croissant. Same reply, then the customer wants a chocolate and a

I was thinking about the Monty Python's cheese sketch but you did beat
me to it! :-)

--
Töma

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 15:49:16 +0000

Building a solution using the last available pool of addresses cannot be considered a full solution.

Let's think about solutions where no more available IPv4 addresses exists.

When there are some available IPv4 addresses with some ISPs, that doesn't means we still have plenty of them, the depletion is not 100%, but in some areas, yes, there are no more available.

Khaled Omar

---

From: "Randall Gellens" <[email-masked]>
Date: Thu, 09 Sep 2021 09:09:27 -0700

On 9 Sep 2021, at 8:17, Khaled Omar wrote:

> It means we will have two blocks, IPv4-only block, and IPv6-only 
> block, where is the communication between them with an applied 
> solution, still nothing.
>

If an organizations wants some IPv4 addresses but can't get any, 
wouldn't that be an incentive for that organization to deploy IPv6?

--Randall

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 16:11:37 +0000

>> If an organizations wants some IPv4 addresses but can't get any, wouldn't that be an incentive for that organization to deploy IPv6?

Yes, right, but can you convince all of them to deploy IPv6?

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 6:09 PM
To: Khaled Omar <[email-masked]>
Cc: Scott Bradner <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

> and at the same time they cannot have IPv4 due to the depletion, so 

If an organizations wants some IPv4 addresses but can't get any, wouldn't that be an incentive for that organization to deploy IPv6?

--Randall

---

From: Andy Ringsmuth <[email-masked]>
Date: Thu, 9 Sep 2021 11:19:31 -0500

Ultimately, what I think needs to happen is a Very Big Player to grow a pair.

If, for instance, the US Government said that, effective January 1, 2025, all federal computing infrastructure which connects to the Internet, and all federal contractors connecting to US Government computers, will be required to connect over IPv6, THEN we would see some movement.

Call it an "IPv4 Vaccine Mandate."

-Andy

> On Sep 9, 2021, at 11:11 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 16:26:42 +0000

Good movement, but the US Government is not the whole world, if others will follow, then there will be no problem at all, but my friend, we are waiting since 1995 (not 1998 :D).

Khaled Omar

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Andy Ringsmuth
Sent: Thursday, September 9, 2021 6:20 PM
To: [email-masked]
Subject: Re: What's going on with the IETF.

-Andy

---

From: Andy Ringsmuth <[email-masked]>
Date: Thu, 9 Sep 2021 11:29:54 -0500

Oh, I know the US Government is not the whole world. But they are a big enough player that it would make a difference. 

----
Andy Ringsmuth
5609 Harding Drive
Lincoln, NE 68521-5831
(402) 304-0083
[email-masked]

“Better even die free, than to live slaves.” - Frederick Douglas, 1863

> On Sep 9, 2021, at 11:26 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 16:33:44 +0000

True, and I believe on the recent US administration as I think they have noble goals.

But there must be Plan B and C in addition to this plan A, taking IDs forward that focuses on this issue just in case.

Khaled Omar

-----Original Message-----
From: Andy Ringsmuth [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 6:30 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: Re: What's going on with the IETF.

----
Andy Ringsmuth
5609 Harding Drive
Lincoln, NE 68521-5831
(402) 304-0083
[email-masked]

---

From: "Randall Gellens" <[email-masked]>
Date: Thu, 09 Sep 2021 09:41:28 -0700

> Yes, right, but can you convince all of them to deploy IPv6?

When people need IPv6, they will deploy it.  When they can live without 
it, then they need convincing.

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 16:44:36 +0000

And I think they need convincing, what you think ?

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 6:41 PM
To: Khaled Omar <[email-masked]>
Cc: Scott Bradner <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

> Yes, right, but can you convince all of them to deploy IPv6?

When people need IPv6, they will deploy it.  When they can live without it, then they need convincing.

---

From: Scott Bradner <[email-masked]>
Date: Thu, 9 Sep 2021 12:47:17 -0400

why bother -

when they actually need to do something they will or they will perish 

Scott

> On Sep 9, 2021, at 12:44 PM, Khaled Omar <[email-masked]> wrote:
>

---

From: "Randall Gellens" <[email-masked]>
Date: Thu, 09 Sep 2021 09:48:40 -0700

> when they actually need to do something they will or they will perish

That's my point.  When they need IPv6, they'll deploy it.

--Randall

---

From: Jim Troutman <[email-masked]>
Date: Thu, 9 Sep 2021 13:18:27 -0400

Well, the USG is moving in that direction.  It may help with adoption.

https://www.whitehouse.gov/wp-content/uploads/2020/11/M-21-07.pdf

"This memorandum communicates the requirements for completing the
operational deployment of IPv6 across all Federal information systems and
services, and helps agencies overcome barriers that impede them from
migrating to IPv6-only network environments. The strategic intent is for
the Federal government to deliver its information services, operate its
networks, and access the services of others using only IPv6."

"

   1.

   At least 20% of IP-enabled assets on Federal networks are operating in
   IPv6-only environments by the end o f FY 2023; 13
   2.

   At least 50% of IP-enabled assets on Federal networks are operating in
   IPv6-only environments by the end of FY 2024;
   3.

   At least 80% ofIP-enabled assets on Federal networks are operating in
   IPv6-only environments by the end ofFY 2025; and
   4.

   Identify and justify Federal information systems that cannot be
   converted to use IPv6 and provide a schedule for replacing or retiring
   these systems;"

On Thu, Sep 9, 2021 at 12:20 PM Andy Ringsmuth <[email-masked]> wrote:

> If, for instance, the US Government said that, effective January 1, 2025,
> all federal computing infrastructure which connects to the Internet, and
> all federal contractors connecting to US Government computers, will be
> required to connect over IPv6, THEN we would see some movement.
>

-- 
Jim Troutman,
[email-masked]
Pronouns: he/him/his
207-514-5676 (cell)

---

From: "John Levine" <[email-masked]>
Date: 9 Sep 2021 13:38:32 -0400

>wouldn't that be an incentive for that organization to deploy IPv6?

Since they probably want them to talk to other IPv4 systems, no.

I think IPv6 is swell, and I am trying to get my local ISP to support
it so I don't have to use a tunnel from my router, but I understand why
they don't.

Even though the free pool of IPv4 space is gone, there is plenty for
sale, a dismaying amount of old swamp space being squatted or
hijacked, and even more leased to people who chew through chunks,
abusing it until it's blacklisted. About 30 /8's of allocated space is
not advertised so there is likely to be plenty more for sale at the
right price.

It's not hard to make a case to use IPv6 rather than 10/8 or
unadvertised IPv4 space for your internal use. ULAs give you vast
amount of space for free and (if you actually use a random prefix)
little chance of collision if networks later have to merge. Or get
public IPv6 space which is not very hard. Plenty of mobile networks are
entirely v6 internally with CGN gateways, which is fine if you're
building your network from scratch and have a lot of control over the
devices that attach to it.

But anyone who imagines that the public Internet will stop running on
IPv4 anytime soon, is nuts.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 10 Sep 2021 08:53:40 +1200

On 10-Sep-21 05:38, John Levine wrote:
...
> IPv4 anytime soon, is nuts.

Of course. We've been designing for co-existence since 1994, despite
using the word "transition". It's all my fault (RFC1671).

The OP is correct that IPv4 is at end of life in terms of expansion.

(If anyone is interested in a quirky view of the numbers, see
https://www.cs.auckland.ac.nz/~brian/sqlaw-revisited-published)

Regards
   Brian

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 21:54:23 +0000

>> Of course. We've been designing for co-existence since 1994, despite using the word "transition". It's all my fault (RFC1671).

I prefer co-existence because we cannot wake up in the morning and find IPv4 disappeared completely, it will exist for a long period of time.

But we need a co-existence solution that required no user intervention, rather by training or keeping calling for migration.

Khaled Omar

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Thursday, September 9, 2021 10:54 PM
To: John Levine <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: the same old IPv6 argument, What's going on with the IETF.

> IPv4 anytime soon, is nuts.

Of course. We've been designing for co-existence since 1994, despite using the word "transition". It's all my fault (RFC1671).

Regards
   Brian

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 21:59:23 +0000

Some areas people need IPv6 and ISPs don't have IPv6 deployed.

Other cases, ISPs are IPv6 ready but enterprises don't need to deploy IPv6.

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]] 
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

--Randall

---

From: "Gorman, Pierce" <[email-masked]>
Date: Thu, 9 Sep 2021 22:08:38 +0000

IMHO the expired draft animal has been sufficiently flogged.

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Khaled Omar
Sent: Thursday, September 9, 2021 4:59 PM
To: Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

--Randall

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 10 Sep 2021 00:14:17 +0200

> IPv4 anytime soon, is nuts.

Probably.

But then.

I live in a country that was split into two parts for some 40+ years and where, on October 3rd, 1989, 98%+ of the people in either part would have said the equivalent thing about the prospect of reunification within the next decade (or ever).  October 3rd, 1990, it was completed.

Things we take for granted sometimes topple over fast.

(But then again, with respect to IPv4, I’m actually within those 98 %…)

Grüße, Carsten

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 22:37:24 +0000

Which draft you are talking about ?

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Khaled Omar
Sent: Thursday, September 9, 2021 4:59 PM
To: Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

--Randall

---

From: "Gorman, Pierce" <[email-masked]>
Date: Thu, 9 Sep 2021 22:52:12 +0000

Sorry.  I apologize for being abstruse.  I was attempting to inject humor but failed.  There is a saying, "It does no good to flog (i.e., beat) a dead horse".  It refers to the futility of whipping a dead horse because no further work can be gotten out of the animal.  Sometimes the saying is used to indicate a topic has been exhaustively discussed and further discussion will not result in useful work being accomplished.

Pierce

-----Original Message-----
From: Khaled Omar <[email-masked]> 
Sent: Thursday, September 9, 2021 5:37 PM
To: Gorman, Pierce <[email-masked]>; Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Khaled Omar
Sent: Thursday, September 9, 2021 4:59 PM
To: Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

--Randall

---

From: Khaled Omar <[email-masked]>
Date: Thu, 9 Sep 2021 23:01:54 +0000

It is fine, as long as it don't touch something either on me or my work.

Khaled Omar

-----Original Message-----
From: Gorman, Pierce [mailto:[email-masked]] 
Sent: Friday, September 10, 2021 12:52 AM
To: Khaled Omar <[email-masked]>; Gorman, Pierce <[email-masked]>; Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

Pierce

-----Original Message-----
From: Khaled Omar <[email-masked]> 
Sent: Thursday, September 9, 2021 5:37 PM
To: Gorman, Pierce <[email-masked]>; Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Khaled Omar
Sent: Thursday, September 9, 2021 4:59 PM
To: Randall Gellens <[email-masked]>; Scott Bradner <[email-masked]>
Cc: [email-masked]
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: What's going on with the IETF.

--Randall

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 10 Sep 2021 08:58:00 +0900

> I don't find solutions APPLIED yet that says something is happening

Why can't you just say NAT? It was proposed in IETF before
IPv6 was specified to save IPv4 addresses.

Because, with NAT, IPv4 address space will last forever and
people still insisting on IPv6 say they happily accept NAT64,
there is no reason to support IPv6, especially because NAT44
can be improved to have full end to end transparency.

						Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 10 Sep 2021 09:05:25 +0900

Andy Ringsmuth wrote:

> If, for instance, the US Government said that, effective January 1,
> 2025, all federal computing infrastructure which connects to the
> Internet, and all federal contractors connecting to US Government
> computers, will be required to connect over IPv6, THEN we would see
> some movement.

Something like that actually occurred to OSI when it was not
deployed at all because IPv4 is better.

The resulting movement was almost complete extinction of OSI.

Can you learn from history?

						Masataka Ohta

---

From: Lloyd W <[email-masked]>
Date: Fri, 10 Sep 2021 12:32:15 +1000

> On 10 Sep 2021, at 02:21, Andy Ringsmuth <[email-masked]> wrote:
> 

"This time for sure!"

https://www.enterprisenetworkingplanet.com/standards-protocols/u-s-government-paves-the-way-to-ipv6-with-mandate-compliance/

Lloyd Wood
[email-masked]

---

From: Lloyd W <[email-masked]>
Date: Fri, 10 Sep 2021 22:27:44 +1000

> On 10 Sep 2021, at 08:53, Gorman, Pierce <[email-masked]> wrote:
> 

Flogging a dead horse is intersectionally:

violent - an act of beating
ableist - presuming an actor who is physically capable of flogging
sadistic - the flogging may have killed the horse
performative - the act of horsewhipping is primarily to be observed. not by the horse.
historical - horses are no longer widespread workers.
English - this particular local idiom does not translate well internationally.
Artistic - see the Chapman brothers.
equestrian - see the horse.
speciesist - why, in particular, a horse?
targetive - again, the horse.
exclusionary - see ableist, speciesist and English.
praxis - for too long, this has been accepted.
pointless - it's a dead horse.

this tired metaphor is clearly legacy offensive terminology that should be forbidden and placed on some sort of prohibited list.

Lloyd Wood

http://lloydwood.users.sourceforge.net/Personal/L.Wood/publications/internet-drafts/draft-wood-term-modest-proposal/

if you're going to fail at injecting humour, fail hard. Commit.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 10 Sep 2021 15:29:23 +0200

> Flogging a dead horse is intersectionally:

repetitive: cf IETF list

---

From: "Gorman, Pierce" <[email-masked]>
Date: Fri, 10 Sep 2021 14:36:38 +0000

Thank you for the erudite lecture. I am humbled. For thousands of years it has been the prerogative of kings and cultures to destroy offensive information from the past. In honor of your effort to eliminate communication which offends, I urge that my e-mails deploring excessive useless discussion be deleted, including this one.

From: Lloyd W <[email-masked]>
Sent: Friday, September 10, 2021 7:28 AM
To: Gorman, Pierce <[email-masked]>
Cc: [email-masked]
Subject: Re: What's going on with the IETF.

[External]

On 10 Sep 2021, at 08:53, Gorman, Pierce <[email-masked]<mailto:[email-masked]>> wrote:
Sorry.  I apologize for being abstruse.  I was attempting to inject humor but failed.  There is a saying, "It does no good to flog (i.e., beat) a dead horse".  It refers to the futility of whipping a dead horse because no further work can be gotten out of the animal.  Sometimes the saying is used to indicate a topic has been exhaustively discussed and further discussion will not result in useful work being accomplished.

Lloyd Wood

http://lloydwood.users.sourceforge.net/Personal/L.Wood/publications/internet-drafts/draft-wood-term-modest-proposal/<https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Flloydwood.users.sourceforge.net%2FPersonal%2FL.Wood%2Fpublications%2Finternet-drafts%2Fdraft-wood-term-modest-proposal%2F&data=04%7C01%7CPierce.Gorman%40t-mobile.com%7C6db9b73d0e6245937bad08d9745668db%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637668736736913908%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=bri4sHDDZ38kQn%2FsXSBNmgrZrdKgappwG3PCAfRiOS8%3D&reserved=0>

Pierce

-----Original Message-----
From: Khaled Omar <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, September 9, 2021 5:37 PM
To: Gorman, Pierce <[email-masked]<mailto:[email-masked]>>; Randall Gellens <[email-masked]<mailto:[email-masked]>>; Scott Bradner <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: ietf <[email-masked]<mailto:[email-masked]>> On Behalf Of Khaled Omar
Sent: Thursday, September 9, 2021 4:59 PM
To: Randall Gellens <[email-masked]<mailto:[email-masked]>>; Scott Bradner <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: What's going on with the IETF.

[External]

Khaled Omar

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]]
Sent: Thursday, September 9, 2021 6:49 PM
To: Scott Bradner <[email-masked]<mailto:[email-masked]>>
Cc: Khaled Omar <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: What's going on with the IETF.

why bother -

--Randall