Subject: IETF 114 in the USA

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2021 06:15:47 +0100

I know that it is a long way out, but  there seems to be a significant body of opinion that the US will not open up to travel by the residents of a significant number of IETF participants until the end of 2022.

Under these circumstances should we not be moving IETF 114 from the USA to a country that is open to International participation in technical standards meetings?

Moving a meeting is no small undertaking, and the sooner we take steps to move to a less restrictive country, the higher the chance that we will have a face to face rather than virtual meeting.

- Stewart

---

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 20 Sep 2021 09:28:47 +0000

In general, it is the right direction of thinking: "to choose the country that is more open".
But how to guess now who would be more open in 9 months?!?
"Open" cold become "closed" or "banned" very fast as a result of a new wave of influenza.
I did not monitor the situation, but for a long time, the Swedish government was less inclined to panic.
Which country has the predictable government? The list should be very short.
Ed/
-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, September 20, 2021 8:16 AM
To: IETF <[email-masked]>
Subject: IETF 114 in the USA

- Stewart

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 20 Sep 2021 08:55:19 -0400

I don't think there is any value to be had in the game of guessing which
country will be more or less open to visitors in nine months time.

Any country can shut down with little or no notice. And it is not just
stopping people in that is the issue, it is people unable to get back home.
There are still people who have been unable to get home from the 2020
lockdowns.

US regulations have much wider impact than the US. Corporate travel
restrictions tend to be at least as restrictive as the US. It is highly
unlikely that we can have a productive meeting anywhere on the planet while
US travel restrictions are in place.

The people of a certain ideological faith spend a lot of time jabbering
enthusiastically about 'regulatory arbitrage'. In practice, regulation
tends to spread far beyond the sovereign territory it theoretically applies
to. The device you are reading this on is almost certainly RoHS certified
(or pretends to be) despite the fact that this is only a legal requirement
in the EU.

On Mon, Sep 20, 2021 at 1:16 AM Stewart Bryant <[email-masked]>
wrote:

> I know that it is a long way out, but  there seems to be a significant
> body of opinion that the US will not open up to travel by the residents of
> a significant number of IETF participants until the end of 2022.
>
> Under these circumstances should we not be moving IETF 114 from the USA to
> a country that is open to International participation in technical
> standards meetings?
>
> Moving a meeting is no small undertaking, and the sooner we take steps to
> move to a less restrictive country, the higher the chance that we will have
> a face to face rather than virtual meeting.
>
> - Stewart
>
>
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Sep 2021 10:04:32 -0400

Agree with Phillip, but I would add one more thing.  Stewart's
note includes "country that is open to International
participation in technical standards meetings".  I'd would be
happy --or at least amused-- to see a counterexample, but,
AFAICT, the number of countries who have imposed travel
restrictions -- regardless of when, for how long, and with
various details-- but have said "except for technical standards
meetings, whose attendees are exempt from the rules" is zero. 

I think Brian Carpenter's note of some weeks ago is key.
Restating it from a different perspective. Until either a very
large fraction of the worldwide population has been vaccinated
with a vaccine that is highly effective in preventing infection
and transmission and not just against serious illness,
hospitalization, and death (likely many years at the rate things
are going) or almost all of those who have not developed nature
immunity have died off (likely even longer), we are going to
have countries with significant exit or reentry restrictions and
companies with travel restrictions of their own.  Maybe
predictability will improve to the point that we get months of
notice about who is going to impose (or drop) which restrictions
and when rather than the "little or no notice" Phillip mentions,
but the odds of getting enough notice to plan meetings well are
about zero.

Net result: Unless we really want to have never ending
discussions about how one country or company is more protective,
infected, or reasonable than another (and likely to remain so
some months or years off) or about which groups of participants
are more important than others, it seems to me that there are
only three realistic questions:

(1) Do we plan on all-remote meetings for the indefinite future
or is it possible, operationally and economically, to plan
"hybrid" meetings with significant numbers of people remote,
meetings whose physical locations can be cancelled or moved on
relatively short notice?  As others have pointed out, big parts
of the latter question are financial and I hope the LLC (really
Jay) will tell us rather than having those of us who are not
expert and who do not have access to key data debate the topics
at length.

(2) Would there be significant enough value in cluster meetings
that are f2f on a national or regional level with the clusters
participating remotely in global IETF meetings to justify
sorting out the many challenges -- technical, logistical, and
financial -- associated with such arrangements (and noting that
some countries and companies have imposed in-country travel
restrictions, not just international ones)?

(3) Do we really need to have these discussions on a per-meeting
basis or can we consider the time they take away from
substantive technical work that might make the Internet better?
Can we cut the frequency down and increase our overall technical
productivity?  And, if the answers are "less often would be
fine", can we determine the frequency (or delegate that
determination) and then start treating any threads that bring
the issues up on the interim without introducing new and
significant information and circumstances as disruptive?

thanks,
   john

--On Monday, September 20, 2021 08:55 -0400 Phillip Hallam-Baker
<[email-masked]> wrote:

> I don't think there is any value to be had in the game of
> guessing which country will be more or less open to visitors
> in nine months time.
> 
> Any country can shut down with little or no notice. And it is
> not just stopping people in that is the issue, it is people
> unable to get back home. There are still people who have been
> unable to get home from the 2020 lockdowns.
> 
> US regulations have much wider impact than the US. Corporate
> travel restrictions tend to be at least as restrictive as the
> US. It is highly unlikely that we can have a productive
> meeting anywhere on the planet while US travel restrictions
> are in place.
> 
> The people of a certain ideological faith spend a lot of time
> jabbering enthusiastically about 'regulatory arbitrage'. In
> practice, regulation tends to spread far beyond the sovereign
> territory it theoretically applies to. The device you are
> reading this on is almost certainly RoHS certified (or
> pretends to be) despite the fact that this is only a legal
> requirement in the EU.
> 
> 
> 
> 
> On Mon, Sep 20, 2021 at 1:16 AM Stewart Bryant
> <[email-masked]> wrote:
> 
>> I know that it is a long way out, but  there seems to be a
>> significant body of opinion that the US will not open up to
>> travel by the residents of a significant number of IETF
>> participants until the end of 2022.
>> 
>> Under these circumstances should we not be moving IETF 114
>> from the USA to a country that is open to International
>> participation in technical standards meetings?
>> 
>> Moving a meeting is no small undertaking, and the sooner we
>> take steps to move to a less restrictive country, the higher
>> the chance that we will have a face to face rather than
>> virtual meeting.
>> 
>> - Stewart
>> 
>> 
>>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 20 Sep 2021 09:48:53 -0500

> a face to face rather than virtual meeting.
I just saw a news item that said US had eased restrictions from EU
countries maybe this was what was bothering Stewart.
These things keep changing,

that is the new normal, Stewart.

Behcet

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 20 Sep 2021 15:09:00 +0000

> meetings, whose attendees are exempt from the rules" is zero.

Actually, for the upcoming Broadband World Forum in Amsterdam in October it's possible for attendees to get an exemption from the quarantine requirement (which is the most onerous part of a travel restriction -- vaccines and tests are less onerous except for people from places where vaccines and tests are difficult to come by). BBWF isn't a "technical standards meeting"; but the exemption is possible to request for all business-related conferences which I would expect might include "technical standards meetings".
Barbara

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2021 16:55:21 +0100

> On 20 Sep 2021, at 15:48, Behcet Sarikaya <[email-masked]> wrote:
> 
> I just saw a news item that said US had eased restrictions from EU countries maybe this was what was bothering Stewart.

I have  seen a number of reports both ways, one that the UK PM was trying to negotiate a reduction in the US travel ban, but on the other hand there are a lot of fairly recent reports that US was going to keep them in place until after the mid-terms to avoid political blowback.

Many European countries are open to US and China travellers whereas the US is closed to both.

Whilst we cannot predict the future with certainty, current behaviour is at least a hint of future behaviour. If the more open countries shut down again then it seems likely that the US will not open so the point is moot. However going to a place that is open at the moment seems like a better bet than betting that the US politicians will take an election risk if that is indeed the driver.

- Stewart

---

From: tom petch <[email-masked]>
Date: Mon, 20 Sep 2021 17:08:37 +0100

> There are still people who have been unable to get home from the 2020

And my sense from earlier discussions is that the planning horizon for 
IETF meetings is more like three years than nine months.

As John's follow-up suggested, it may be that we do not meet in person 
for some years and I trust that Jay and co have crunched the numbers as 
to what it takes for the IETF to survive that.  I also expect that 
changing plans in less than three years notice will increase costs.

And whatever the conditions are now, a new, zeta variant, to which some 
vaccines do not offer adequate protection, can change the constraints on 
travel at a few weeks notice or less.

Difficult, IMHO,

Tom Petch

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 20 Sep 2021 12:12:18 -0400

Maybe I am missing something, but it seems to me that hte number of 
assumptions one has to make to conclude that we should move the location 
for the late 2022 meeting is much higher than I would think appropriate 
for planning purposes.

Yours,
Joel

On 9/20/2021 11:55 AM, Stewart Bryant wrote:
> 
> 
>> On 20 Sep 2021, at 15:48, Behcet Sarikaya <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
> I have  seen a number of reports both ways, one that the UK PM was 
> trying to negotiate a reduction in the US travel ban, but on the other 
> hand there are a lot of fairly recent reports that US was going to keep 
> them in place until after the mid-terms to avoid political blowback.
> 
> Whilst we cannot predict the future with certainty, current behaviour is 
> at least a hint of future behaviour. If the more open countries shut 
> down again then it seems likely that the US will not open so the point 
> is moot. However going to a place that is open at the moment seems like 
> a better bet than betting that the US politicians will take an election 
> risk if that is indeed the driver.
> 
> - Stewart
> 
>

---

From: Clint Chaplin <[email-masked]>
Date: Mon, 20 Sep 2021 09:23:25 -0700

And Canada also has a system to register conferences such that attendees
get different treatment upon entry to the country.

On Mon, Sep 20, 2021 at 8:10 AM STARK, BARBARA H <[email-masked]> wrote:

> Actually, for the upcoming Broadband World Forum in Amsterdam in October
> it's possible for attendees to get an exemption from the quarantine
> requirement (which is the most onerous part of a travel restriction --
> vaccines and tests are less onerous except for people from places where
> vaccines and tests are difficult to come by). BBWF isn't a "technical
> standards meeting"; but the exemption is possible to request for all
> business-related conferences which I would expect might include "technical
> standards meetings".
> Barbara
>

-- 
Clint Chaplin
Senior Principal Standards Engineer
Samsung Research America

---

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Sep 2021 12:31:29 -0400

On 9/20/2021 11:55 AM, Stewart Bryant wrote:
> hand there are a lot of fairly recent reports that US was going to 
> keep them in place until after the mid-terms to avoid political blowback.

Here's a partial clipping of the article from the Washington Post:  
Summary - vaccination and test required for 33 European countries (inc 
UK).  Approved vaccines for this purpose TBD.

>     White House announces it will rescind covid-19 travel ban in November
>
> By Marisa Iati 
> <https://www.washingtonpost.com/people/marisa-iati/>11:00 a.m.
> Link copied
>
> The Biden administration announced Monday that it would revoke its 
> travel ban on visitors from 33 countries, which was implemented to 
> quell the spread of the coronavirus.
>
> Foreign nationals flying to the United States will be required to be 
> fully vaccinated against the coronavirus when the policy takes effect 
> in early November, White House coronavirus response coordinator Jeff 
> Zients said.
>
> Vaccinated travelers to the United States will also have to test 
> negative for the virus within three days of departure. Unvaccinated 
> Americans returning to the United States have to test negative within 
> one day of leaving and again after arriving.
>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2021 17:33:41 +0100

I do not mind where it is, just that I think it should be someplace that has not had a 17month blanket travel band and no sign of lifting it.

Canada would be fine.

- Stewart

> On 20 Sep 2021, at 17:23, Clint Chaplin <[email-masked]> wrote:
> 
> And Canada also has a system to register conferences such that attendees get different treatment upon entry to the country.
> 
> On Mon, Sep 20, 2021 at 8:10 AM STARK, BARBARA H <[email-masked] <mailto:[email-masked]>> wrote:
> > <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > > <[email-masked] <mailto:[email-masked]>> wrote:
> > >

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 20 Sep 2021 13:20:35 -0400

On Mon, Sep 20, 2021 at 10:04 AM John C Klensin <[email-masked]> wrote:

> Maybe

Agree on the second. On the first, I have been in regular contact with
people who have been watching the data moving through the data funnel from
observation to government(s) taking action. This is not a reliable guide to
knowing if we will be locked down in another n weeks. Most of the reports
do not go anywhere.But this is the same information that after filtering,
checking, etc is leading to governments taking action. From Delta being
reported as being potentially significantly different and dangerous to
massive numbers of cases being reported was maybe three weeks. Once it was
clear that the situation was serious, lockdowns started being declared in
days.

Rather than predictability improving, I expect the opposite because I don't
expect the shadow intelligence operation that is providing this information
to continue at its present intensity indefinitely.

At this point I do not expect this to change in 2022 and it is unlikely to
be significantly different in 2023.

> only three realistic questions:

I agree on John's options but I would add a fourth which is to refactor the
way IETF WGs operate and move to the model that W3C and OASIS operate under
in which the WGs have regular (usually biweekly in my groups) telecons and
that is where the majority of the work takes place. The organization meets
in plenary session only once a year and that entire meeting is all about
cross-area communication.

The current model wasn't really working before the pandemic. The WG
meetings were too short to be useful to progress the spec and too short to
provide any real information to people outside the group. In my experience,
the mere fact that all the areas meet in the same location does very little
for encouraging cross-area collaboration because everyone is focused on
their own stuff during an IETF week.

Further, when we restart, we are going to risk having a series of under
attended meetings as many people will not attend fearing that the meeting
will not have critical mass. Why not wait four months to the next one? If
there is only one meeting a year, attendance is going to be a lot higher.

---

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Sep 2021 13:43:20 -0400

On 9/20/2021 12:33 PM, Stewart Bryant wrote:
> I do not mind where it is, just that I think it should be someplace 
> that has not had a 17month blanket travel band and no sign of lifting it.
>
> Canada would be fine.

Stuart - here's the reality.   For most (all?) locations, there will be 
restrictions.  Canada for example, has a limited list of approved 
vaccines 
(https://travel.gc.ca/travel-covid/travel-restrictions/foreign-sept7-vaccine). 
Sinovac is not on that list.  E.g. most PRC citizens would not be 
admitted to China at this time.

There's a nifty wizard that Canada provides 
(https://travel.gc.ca/travel-covid/travel-restrictions/wizard-start) 
that can tell give you an indication of whether you might be admitted or 
not.

Other locations allow you to come in if vaccinated, but if your country 
is not on their "green" list, you may have as much as a 14 day 
quarantine before you can move about freely.

Going back to what Joel said, things will change between now and when 
we're supposed to be in the US for an IETF.  I would be surprised if 
anyone has a clue at this point as to the final direction of the change 
by the time we have to decide.

Later, Mike

>
> - Stewart
>
>> On 20 Sep 2021, at 17:23, Clint Chaplin <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> And Canada also has a system to register conferences such that 
>> attendees get different treatment upon entry to the country.
>>
>>     Actually, for the upcoming Broadband World Forum in Amsterdam in
>>     October it's possible for attendees to get an exemption from the
>>     quarantine requirement (which is the most onerous part of a
>>     travel restriction -- vaccines and tests are less onerous except
>>     for people from places where vaccines and tests are difficult to
>>     come by). BBWF isn't a "technical standards meeting"; but the
>>     exemption is possible to request for all business-related
>>     conferences which I would expect might include "technical
>>     standards meetings".
>>     Barbara
>>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 20 Sep 2021 15:42:11 -0400

We are currently at vaccine 1.0 and the booster is 1.1

It is very likely that we are going to need to be at vaccine 2.0 before we
can call this pandemic over.

One reason for that is that the very first vaccines to come out in China
and Russia were of the 'killed virus' type and developed in an incredible
hurry. Sinovax is reasonably effective in stopping people dying. It is
ineffective at stopping infection or transmission.

After Delta, the best of the mRNA vaccines is just about good enough to
stop the pandemic if we get to 100% vaccinated but only just if at all.
Boosters are going to help, maybe. But help means 'stop another 200,000
people dying in the US', not 'end the suffering'.

So what has to happen is 1) design a revised vaccine that is sufficiently
effective against delta and 2) build out the ability to manufacture and
deliver it globally so we can stamp the infection out.

And that is going to have to be an international effort so that everyone
has buy in and everyone can use the result.

On Mon, Sep 20, 2021 at 1:44 PM Michael StJohns <[email-masked]>
wrote:

> I do not mind where it is, just that I think it should be someplace that
> has not had a 17month blanket travel band and no sign of lifting it.
>
> Canada would be fine.
>
> restrictions.  Canada for example, has a limited list of approved vaccines (
> https://travel.gc.ca/travel-covid/travel-restrictions/foreign-sept7-vaccine).
> Sinovac is not on that list.  E.g. most PRC citizens would not be admitted
> to China at this time.
>
> There's a nifty wizard that Canada provides (
> https://travel.gc.ca/travel-covid/travel-restrictions/wizard-start) that
> can tell give you an indication of whether you might be admitted or not.
>
> Other locations allow you to come in if vaccinated, but if your country is
> not on their "green" list, you may have as much as a 14 day quarantine
> before you can move about freely.
>
> we're supposed to be in the US for an IETF.  I would be surprised if anyone
> has a clue at this point as to the final direction of the change by the
> time we have to decide.
>
> Later, Mike
>
>
>
>
> - Stewart
>

---

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 20 Sep 2021 20:28:12 +0000

The Greek alphabet is longer. We would see it all for strains of this virus. Moreover, we would need double and triple letters: like “delta-gamma-epsilon”.
The ordinary vaccine would be always late.  Like it was for ordinary influenza with a much slower rate of mutation.
It is not dependent on the country – all would be always late.

Except for human genome modification by mRNA – it was never used before on humans.
Indeed, big enough genome modification could help because many other species on the Earth are not infected by Covid-19.
For example, crocodiles could not be infected by Covid-19.
Human engineering has started on a massive scale.
Just one problem: not enough knowledge for such a bold step.
I hope people would have a choice: to change the genome or not to change.
Ed/
From: ietf [mailto:[email-masked]] On Behalf Of Phillip Hallam-Baker
Sent: Monday, September 20, 2021 10:42 PM
To: Michael StJohns <[email-masked]>
Cc: IETF Discussion Mailing List <[email-masked]>
Subject: Re: IETF 114 in the USA

It is very likely that we are going to need to be at vaccine 2.0 before we can call this pandemic over.

One reason for that is that the very first vaccines to come out in China and Russia were of the 'killed virus' type and developed in an incredible hurry. Sinovax is reasonably effective in stopping people dying. It is ineffective at stopping infection or transmission.

After Delta, the best of the mRNA vaccines is just about good enough to stop the pandemic if we get to 100% vaccinated but only just if at all. Boosters are going to help, maybe. But help means 'stop another 200,000 people dying in the US', not 'end the suffering'.

So what has to happen is 1) design a revised vaccine that is sufficiently effective against delta and 2) build out the ability to manufacture and deliver it globally so we can stamp the infection out.

And that is going to have to be an international effort so that everyone has buy in and everyone can use the result.

On Mon, Sep 20, 2021 at 1:44 PM Michael StJohns <[email-masked]<mailto:[email-masked]>> wrote:
On 9/20/2021 12:33 PM, Stewart Bryant wrote:
I do not mind where it is, just that I think it should be someplace that has not had a 17month blanket travel band and no sign of lifting it.

Canada would be fine.

Stuart - here's the reality.   For most (all?) locations, there will be restrictions.  Canada for example, has a limited list of approved vaccines (https://travel.gc.ca/travel-covid/travel-restrictions/foreign-sept7-vaccine).  Sinovac is not on that list.  E.g. most PRC citizens would not be admitted to China at this time.

There's a nifty wizard that Canada provides (https://travel.gc.ca/travel-covid/travel-restrictions/wizard-start) that can tell give you an indication of whether you might be admitted or not.

Other locations allow you to come in if vaccinated, but if your country is not on their "green" list, you may have as much as a 14 day quarantine before you can move about freely.

Going back to what Joel said, things will change between now and when we're supposed to be in the US for an IETF.  I would be surprised if anyone has a clue at this point as to the final direction of the change by the time we have to decide.

Later, Mike

- Stewart

On 20 Sep 2021, at 17:23, Clint Chaplin <[email-masked]<mailto:[email-masked]>> wrote:

> <[email-masked]<mailto:[email-masked]>> wrote:
>
> > <[email-masked]<mailto:[email-masked]>> wrote:
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Sep 2021 08:48:05 +1200

> Other locations allow you to come in if vaccinated, but if your country 
is not on their "green" list, you may have as much as a 14 day quarantine 
before you can move about freely. 
> Going back to what Joel said, things will change between now and when we're supposed to be in the US for an IETF.  I would be surprised if anyone has a clue at this point as to the final direction…

There's a rather strange assumption in this discussion that just because a country (say the US) decides to allow inbound vaccinated travellers, people will therefore show up at an IETF meeting in that country.

In fact, that will depend on (a) the personal appetite for risk of each potential participant and (b) the travel policy of each potential participant's employer (inlcuding their insurance company) and (c) the travel and 
quarantine policy of the potential participant's country of residence.

It's just too complicated to predict the situation at the time of IETF 114.

   Brian

---

From: Bob Hinden <[email-masked]>
Date: Mon, 20 Sep 2021 13:58:55 -0700

> On Sep 20, 2021, at 1:48 PM, Brian E Carpenter <[email-masked]> wrote:
> 

+1 on that.

Bob

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Sep 2021 17:15:44 -0400

--On Monday, September 20, 2021 17:33 +0100 Stewart Bryant
<[email-masked]> wrote:

> I do not mind where it is, just that I think it should be
> someplace that has not had a 17month blanket travel band and
> no sign of lifting it.

Stewart,

As has already been pointed out, the US announced this morning
that the ban is being lifted and replaced in November by a
vaccination requirement.  That is all the information I (at
least) have right now but...

* It certainly counters "no sign of lifting it"

* It reinforces a main point Phillip and I (and Brian before us)
have been trying to make, which is that predicting these
actions, or even extrapolating from recent months to the future,
is, well, not reliable ... certainly not reliable enough that
one would want to made commitments with significant operational
and financial implications on the basis of such predictions.

* And, as both of them also pointed out, company policies may be
at least as important to whether we can have a productive f2f
(or even hybrid) meeting than national policies.  Those company
policies may be more rational and less opaque than those of many
governments, but that does not make them more predictable long
in advance.

> Canada would be fine.

Except, to generalize a bit from what Mike pointed out, every
country that is "ok" because of vaccination requirements rather
than travel bans has a list of conditions for people to be
considered vaccinated.   Usually that includes "vaccinated with
a vaccine we believe in", but, as things are evolving, there may
be number of doses, frequency or time since vaccination, etc.
My personal guess is that WHO and/or various treaty alliances
will eventually get that sorted out but I certainly would not
plan based on that happening really soon.

And, finally, Barbara, my comment was clearly over-broad, and
there is clearly a long history in some countries of making
rather fine distinctions in visa applications and entry
interviews based on why you want to come.  Sometimes those
categories have come with conditions for entry or even what you
are allowed to do once there conditioned on those categories.
So, yes.  And part of what makes all of this complicated is that
there are tradeoffs between the best decisions from a public
health standpoint (given available knowledge) and the best ones
from an economic (particular business and business promotion)
standpoint.  That said, a hypothetical question that I really,
really, hope won't happen.  Suppose there is a severe COVID
outbreak in the Netherlands or perhaps somewhere else in the
world from which people are expected to attend between now and
that meeting.  And suppose the outbreak is significant enough
that people in authority have concerns about superspreader
events.  Now (1) Want to bet on the meeting being held or
foreign participants allowed?  (2) Want to bet on your ability
to get home, and get home without long quarantine requirements
if you can go?  (3)  Want to bet on AT&T allowing or encouraging
you to go?   

For IETF, as Brian says, just too complicated to predict.

   john

best,
   john

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2021 22:31:22 +0100

> On 20 Sep 2021, at 22:15, John C Klensin <[email-masked]> wrote:
> 
> 
> 
> vaccination requirement.  

It is always darkest just before dawn.

When I made my original posting none of the news sources (that I could find) had published that announcement.

- S

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Sep 2021 17:57:11 -0400

--On Monday, September 20, 2021 22:31 +0100 Stewart Bryant
<[email-masked]> wrote:

> When I made my original posting none of the news sources (that
> I could find) had published that announcement.

Understood.  When I posted my first note in response to yours,
the announcement had not, AFAICT, been made.  Which just shows
the unpredictability of all of this.

best,
   john

---

From: Mark Andrews <[email-masked]>
Date: Tue, 21 Sep 2021 08:42:46 +1000

> On 21 Sep 2021, at 03:43, Michael StJohns <[email-masked]> wrote:
> 

In addition to that everyone needs a pre-approved plan for how you will quarantine for 14 days if you happen to test positive / be symptomatic on arrival.  That plan has to include how you will get yourself from the airport to where you are staying.

So you need a hotel that will do room service to a COVID-19 positive person.

"You must be prepared to quarantine for 14 days, even if you are fully vaccinated, in case you:

	• are symptomatic
	• don’t meet the requirements for the fully vaccinated traveller exemption

A suitable quarantine plan, which includes a place you will quarantine, must be entered into ArriveCAN in case you don’t qualify for the exemption. You may be asked to explain your quarantine plan at the border.”

https://travel.gc.ca/travel-covid/travel-restrictions/covid-vaccinated-travellers-entering-canada#vaccinated

Travel is difficult to anywhere at this point in time.

Mark

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: "Theodore Ts'o" <[email-masked]>
Date: Mon, 20 Sep 2021 22:12:55 -0400

On Mon, Sep 20, 2021 at 01:20:35PM -0400, Phillip Hallam-Baker wrote:
> provide any real information to people outside the group.

What's more, there have been a lot of new tools that have been
developed in the wake of the pandemic, and it's made remote meetings
much more efficient.  Many of these tools combine video conferencing
tools, group chat, and shared documents that can be collaboratively
edited.  Whether you use proprietary tools (e.g., Zoom, Google
Meet/Google Drive), or completely open source tools --- the Linux
Plumbers Conference has integrated a number of open source projects
including Big Blue Button (BBB), Matrix, Indico, OpenLDAP, etc., into
a fully integrated solution which has been used by other Linux kernel
communities for collaborating with other.

(And other open source conferences have been also using these
components, in various configurations and combinations, and over the
past two years, they've been getting more powerful and easier to use.)

These sorts of tools are *far* more effective than just using mailing
lists, and while they don't completely replace face-to-face meetings,
the advantage of these remote collaboration tools is that you *can*
have at intervals of every few weeks, when that wouldn't be practical
if people had to be travelling at that frequency, even in a
post-pandemic world.

Perhaps if the tools team or some other group were willing to set up
the infrastructure, working groups could try it and see what they
think.  The advantage of having centrally managed infrastructure is
that the tools team can make sure all of the materials from the
meeting (a video of the video chat, the text chat, the shared doc, the
attendence list) can be archived in a central place, which is
important in a standards context, from the perspective of
transparency, questions over IPR disclosures, etc.

If enough working groups find these sorts of collaboration tools to be
useful, then maybe the face-to-face meetings can become more effective
by being able to be focused on cross-working group and cross-area
interaction.

Cheers,

						- Ted

P.S.  For folks who are interested in learning more about the infrastructed
used at the Linux Plumbers Conference, here are some public docs:

LPC 2021 Moderator Guide: https://docs.google.com/document/d/1VvJzV5OL3-JgaMXdXvYaCL6oOgJaj7csa0Lz-1IF8PE/edit#

LPC 2021 Presenter's Guide: https://docs.google.com/document/d/1jOZR9V1TMf8pwu1VipcmFBI65Wc5P2_0DUSj2-4QOlA/edit

LPC 2020 Session Leads training: https://www.youtube.com/watch?v=U-ljrdVBHSs

(Note that having good documentation and training materials is at
least as important as integrating the tools that you use!)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Sep 2021 15:08:08 +1200

Ted,

Please write the draft. Hopefully the revised SHMOO charter will be able to accommodate this proposal. I am glad to see convincing arguments why this will work better than what we used to do, because a large (67%) reduction in travel should be a goal in itself.

Back when I was running the networking team at CERN, I was often asked "Why do you travel so much?" and my answer was "So that you have to travel less." At this time, that argument no longer holds. We have surely made much of our own travel unnecessary.

https://tinyurl.com/489j7ez4

Regards
   Brian

---

From: tom petch <[email-masked]>
Date: Tue, 21 Sep 2021 10:48:08 +0100

> if people had to be travelling at that frequency, even in a

Disagree 100%.

An I-D is posted, I comment thereon, most of my comments are accepted, I 
wait for the new revision and then check to see how my comments have 
been addressed.  There is little to discuss and nothing that a 
face-to-face, real or virtual meeting would make happen faster.

Most of the in-person meetings I have attended have been a waste of 
time.  Powerpoint presentations adding nothing for those capable of and 
willing to read text.

BOFs are different; there you need a sense of support, of consensus of 
divergence and that may be true of the early, strategy setting 
discussions but once an I-D is adopted then I think it rare that a 
concurrent meeting achieves much. e-mail allows time for thought, for 
consideration (even if some do not make use of that capability).

I find that the process is much slower than it was two years ago because 
many authors seem to produce one revision per IETF meeting cycle so it 
is months before a revision appears by which time I have to dredge back 
into my memory about the comments I made or, in practice, keep much more 
detailed notes as to what I found and what I suggested.  For this and 
some other reasons, I get to comment on about half the I-D that I would 
have done in the past.  Some WG that I track to have virtual meetings 
every week or every fortnight and the minutes seem to reflect a lack of 
progress on the same topics after each meeting.

Tom Petch

> .