Subject: Proposed Experiment for IETF 112: Moving the Plenary

From: IETF Chair <[email-masked]>
Date: Thu, 2 Sep 2021 19:41:29 +0300

Hi,

fully online meetings have a shorter length of day, which complicates
scheduling sessions to minimize conflicts, compared to an in-person
meeting with longer meeting days. The lack of travel arrangements also
reduces the pressure to hold all events in a single week. However,
scheduling all events in a single week both reduces the impact on
attendees' schedules and encourages cross-review of ideas. Past survey
data suggest both broad satisfaction with the current format and
concern about the number of scheduling conflicts.

The plenary offers a unique opportunity to maximize benefits and
minimize costs. This single event consumes an entire 2-3 hour slot of
the meeting week across all tracks. Moving the plenary outside the
meeting week thus opens up eight long slots that can be used to
schedule other meetings. The experiment will test the hypothesis that
the plenary is compelling enough to draw attendees independently of the
rest of the meeting.

*** Proposal

For IETF 112, the plenary will occur on the Wednesday before the meeting
week (3 November 2021), in the time slot of 13:30-15:00 UTC, or
14:30-16:00 Madrid time. At notable extremes, this begins at 05:30 in
San Francisco and ends at 02:00 in Sydney, with some of the less
popular hours over the Pacific.

*** Feedback

The IESG invites feedback to the IESG mailing list
([email-masked]), especially if this proposal would change your ability
to attend the plenary. Such feedback would be most useful if received
within two weeks of the date of this email, as the IESG will then
finalize the decision whether to proceed with the experiment. Strong
feedback indicating the experiment would reduce the community’s ability
to attend the plenary might cause its cancellation.

*** Success Criteria

The IESG will evaluate the success of this experiment based on the
following criteria after its conclusion, in consultation with the
community.

* An improvement in survey responses reporting session conflicts
  compared to previous IETF online meetings

* Positive response to a new survey question about subjective
  satisfaction with the format change

* Elimination of a ninth track, and a reduction in formal conflicts in
  the final agenda compared to previous online meetings

* Little or no reduction in plenary attendance (< 15%) compared to other
  online plenaries in European time zones (i.e., IETF 108 and 110)

* The subjective experience of the IESG and Secretariat in attempting to
  minimize conflicts during IETF 112

This does not imply that all of these metrics must show
improvement for the experiment to be considered a success, or that
regression in any of them would indicate failure. The relative weights
of these considerations are a subject for IESG discussion and community
consultation.

Lars Eggert
IETF Chair, on behalf of the IESG

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 2 Sep 2021 20:36:30 +0100

Thanks for thinking about creative ways to address these problems.

Without commenting specifically about the experiment, I wonder whether you could clarify one thing for me.

> fully online meetings have a shorter length of day

Why is that? 
Is it an attempt to minimise the out-of-comfort timing window?
Is it because people who are not travelling also have to fit other work into their day?
Is it because "that is what we have always done"?

Thanks,
Adrian

-----Original Message-----
From: IETF-Announce <[email-masked]> On Behalf Of IETF Chair
Sent: 02 September 2021 17:41
To: IETF-Announce <[email-masked]>
Cc: [email-masked]; [email-masked]; IETF <[email-masked]>
Subject: Proposed Experiment for IETF 112: Moving the Plenary

Hi,

*** Proposal

*** Feedback

*** Success Criteria

Lars Eggert

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Sep 2021 16:26:21 -0400

> Is it because "that is what we have always done"?

All of the above, but mostly, it's what the survey said.

I think that it's a problem.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 2 Sep 2021 16:26:18 -0500

On Thu, Sep 2, 2021 at 3:27 PM Michael Richardson <[email-masked]>
wrote:

>     > Without commenting specifically about the experiment, I wonder
> whether
>     > you could clarify one thing for me.
>
I thought you were asking why.
It is because online meetings start at 12 noon (in this case Madrid time)
and finish after 6 hours.
Not getting into politics of why is that?

Behcet

>     > Is it because people who are not travelling also have to fit other
> work
>     > into their day?

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Sep 2021 11:03:01 +1200

> Is it because "that is what we have always done"?

I think all of those are valid, but also I think that staring
at a screen for most of 6 hours is already beyond any reasonable
limit. It's well established that this is bad for you.

At an in-person meeting, even with laptops open, people
are not just staring at the screen.

So, taking the plenary out of the main agenda seems like
a Good Idea to me, and much better than extending the
6-hour window. 

It doesn't help me personally, because of my time zone.
I think something like 21:00 UTC would optimize international
attendance. (Late evening in Europe, late afternoon in N America,
early morning in Asia-Pacific.)

   Brian

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Sep 2021 10:36:22 +1000

-1.

That's adding significant pain, as some will have to adjust their schedules for the plenary, adjust back to 'normal', and then re-adjust for the meeting week.

I'd much rather see the IESG focus on establishing a meaningful threshold for WGs when they request scarce resources -- whether it be virtual or in-person meeting time, reviewer time, AD time, or RFC Editor effort.

Cheers.

> On 3 Sep 2021, at 2:41 am, IETF Chair <[email-masked]> wrote:
> 
> Hi,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Bob Hinden <[email-masked]>
Date: Thu, 2 Sep 2021 22:14:36 -0700

Here is what I sent to the IESG.

Bob

> IESG,
> 
> I think it is a good idea to move the plenary and use the slots for w.g. sessions.
> 
> I do not think it is a good idea to move the plenary to another week.   The IETF week is already a big disruption to all attendees life (home and work, especially since many (most?) of us are working at home).  I doubt I would get up for a 5:30am plenary to listen to status reports.   Note, I will get up early for working group sessions that I am involved in.
> 
> I suggest that the plenary be scheduled after the last afternoon sessions end.  That is, have Wednesday be a longer day.  It is not perfect, some may not attend, but I think it is much better that disrupting another week.
>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 3 Sep 2021 09:31:30 +0300

Hi,

>> fully online meetings have a shorter length of day

the decision for this predates me as chair, but I think the main consideration was Zoom fatigue. IIRC there was survey feedback that participants really liked shorter remote days.

Thanks,
Lars

---

From: Lloyd W <[email-masked]>
Date: Fri, 3 Sep 2021 20:30:06 +1000

It's because, when you)re attending a virtual meeting that starts 2am your time, you're dead by 6am.

I'm going with your first reason.

No-one seems to really have recognised that virtual meetings can easily be staggered over several weeks, with a couple of meeting hours per day. But eventually, the realisation will be made that meetings that don't have to be compressed into physical space in a venue also don't have to be compressed in physical time, that lessened impact on schedules is worth it, and we'll commit to continuous partial attention.

And when that happens, IETF Month will be established as a thing. three months a year.

Lloyd Wood
[email-masked]

is still not impressed with being called racist by draft-knodel-terminology-06

> On 3 Sep 2021, at 05:37, Adrian Farrel <[email-masked]> wrote:
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 3 Sep 2021 14:23:35 +0000

> No-one seems to really have recognised that virtual meetings can easily be
> staggered over several weeks, with a couple of meeting hours per day. But
> eventually, the realisation will be made that meetings that don't have to be
> compressed into physical space in a venue also don't have to be compressed in
> physical time, that lessened impact on schedules is worth it, and we'll commit to
> continuous partial attention.
> 

For me, personally, I find it hard to maintain concentration during an entire week of 8-hours/day virtual sessions. But I would do it without complaint.
I am also one of the people strongly opposed to extending over multiple weeks. I have 2 reasons for this:
1. When the meeting is not in a good time zone for me, asking me to time-shift (and remove myself from family commitments) for 2 weeks instead of 1 is a considerable burden. For example, during this past week I've had a week-long meeting that was 06:00 - 10:00 for me. Normally I look after my grandson from 06:00-07:00. My family had to change their schedules to accommodate my being "away" at a meeting. I'm fine asking them to do this for 1 week. I'm not fine with asking them to do this for 2 weeks. I would *much* prefer 8-hour days over 2 weeks. 
2. I participate in multiple orgs. Each has 3 to 4 meetings per year. Each is struggling with this same problem of having enough time during virtual meetings. It's hard enough to keep them from choosing overlapping weeks when they have week-long meetings. If they were all to go to 2 weeks per meeting it would be impossible to avoid overlap. 

One org I participate in did experiment with a 2-week-long virtual meeting. For me, it was a horrible experience. It did overlap with another SDO meeting in the 2nd week, and the encroachment into personal time was considerable.
Barbara

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 3 Sep 2021 10:27:13 -0400

I support Barbara Stark's comments.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Fri, Sep 3, 2021 at 10:25 AM STARK, BARBARA H <[email-masked]> wrote:

> > It's because, when you)re attending a virtual meeting that starts 2am
> your time,
> > you're dead by 6am.
> >
> > And when that happens, IETF Month will be established as a thing. three
> months
> > a year.
>
> For me, personally, I find it hard to maintain concentration during an
> entire week of 8-hours/day virtual sessions. But I would do it without
> complaint.
> 1. When the meeting is not in a good time zone for me, asking me to
> time-shift (and remove myself from family commitments) for 2 weeks instead
> of 1 is a considerable burden. For example, during this past week I've had
> a week-long meeting that was 06:00 - 10:00 for me. Normally I look after my
> grandson from 06:00-07:00. My family had to change their schedules to
> accommodate my being "away" at a meeting. I'm fine asking them to do this
> for 1 week. I'm not fine with asking them to do this for 2 weeks. I would
> *much* prefer 8-hour days over 2 weeks.
> 2. I participate in multiple orgs. Each has 3 to 4 meetings per year. Each
> is struggling with this same problem of having enough time during virtual
> meetings. It's hard enough to keep them from choosing overlapping weeks
> when they have week-long meetings. If they were all to go to 2 weeks per
> meeting it would be impossible to avoid overlap.
>
> One org I participate in did experiment with a 2-week-long virtual
> meeting. For me, it was a horrible experience. It did overlap with another
> SDO meeting in the 2nd week, and the encroachment into personal time was
> considerable.
> Barbara
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 03 Sep 2021 14:29:36 -0400

Bob Hinden <[email-masked]> wrote:
    >> I do not think it is a good idea to move the plenary to another week.

I said the same thing.

    >> I suggest that the plenary be scheduled after the last afternoon
    >> sessions end.  That is, have Wednesday be a longer day.  It is not
    >> perfect, some may not attend, but I think it is much better that
    >> disrupting another week.

I also said this.