Subject: Re: IETF 112 will be a fully online meeting

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 01 Sep 2021 16:56:33 +0200

Hi Michael,

I don't think your view point is the right one. Let me try to explain and formulate the questions in a different way.

If any participant from an US company has their own rules regarding insurance, they may opt to not travel to an meeting in a given country *regardless* of being IETF or something else.

What I heard in previous discussions, is that the IETF is subjected to rules about insurance that mandate following the US CDC listings.

The question is very simple:

1) If that's correct, can the LLC point to exact US laws that say that?
2) If that's not correct, and it is due to insurance rules, can it be justified that there are no other insurance options?
3) If either 1 or 2 are the responses to this, shall we consider an alternative jurisdiction for the LLC?
And, this is the key question after all:
4) If we have a hosting country/venue that is not listed as "acceptable" and this specific criteria is not matched, will be the meeting taking place or not?

Tks!

Regards,
Jordi

El 25/8/21 17:58, "ietf en nombre de Michael Richardson" <[email-masked] en nombre de [email-masked]> escribió:

    JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
        > I just realized that this was not responded. I guess the LLC should do it?

        > I can read "While some continue to challenge the use of
        > these sources, the IETF LLC and Secretariat
        > are US corporations and as such these notices
        > have a material impact on insurance and legal
        > liability.", and this has been used several times for justifying the use of the CDC information.

        > Can we have a demonstration, without confidential data of that?

        > I deal with insurances for many things in my business every other day
        > and I'm convinced that there are alternative choices that will offer
        > the same balance in terms of coverage/cost than the actual one, without
        > challenging us in depending on the US CDC or any other country.

    My understanding is that while you and I [as non-US companies] can look
    towards alternatives, that US-based companies aren't given a choice of
    ignoring the US CDC when it comes to insurance.

    {Obviously, the insurance company must offer exemptions, otherwise, how would
    US contractors travel to, for instance, Kabul, to do stuff.  But, one
    presumes that this is a different insurance policy which does not apply to
    the IT companies.}

    So, it's not that the IETF LLC is a US company that matters here.
    It's that a large number of attendees are part of US based companies.

    None of this is specific to any of the political situation in Spain.

    I think that you asking for someone from a US-based company to please confirm
    my above assumption.

    --
    Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
               Sandelman Software Works Inc, Ottawa and Worldwide

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 01 Sep 2021 13:36:37 -0400

JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
    > If any participant from an US company has their own rules regarding
    > insurance, they may opt to not travel to an meeting in a given country
    > *regardless* of being IETF or something else.

Yes.

The criteria asks if some sufficient number of participants will be able
travel to the meeting.   It has nothing to do with any law that the LLC is
being forced by jurisdiction of incorporation to follow.

The unfortunate situation is that a significant minority of participants are
from US-based companies.  I saw minority, but in some cases it's over 50%.

(I hate that myself:  It's why I started asking about hybrid meetings many
months ago)

Looking to the CDC is simply a short-cut compared to polling these companies.

    > 4) If we have a hosting country/venue that is not listed as
    > "acceptable" and this specific criteria is not matched, will be the
    > meeting taking place or not?

For decades, we could never hold a meeting in CUBA because US participants
could not legally travel there.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 02 Sep 2021 09:17:25 +0200

Yes, number of participants that aren't able to travel, obviously it is a very logical criterion. But NOT because the CDC recommendations: that it is discriminatory unless we include the same as the CDC in every other country in the world.
 
However if you note the last report from Jay it was a clear sentence from the CDC. So the cuestion is still there ...

Either Jay or the LCC should reply to that. We don't want to be in the case, in the future, that all the criteria is met by a venue, but there is a CDC "against" and we can't host the meeting. We must know it now.

El 1/9/21 19:38, "ietf en nombre de Michael Richardson" <[email-masked] en nombre de [email-masked]> escribió:

    Yes.

---

From: Jay Daley <[email-masked]>
Date: Fri, 3 Sep 2021 09:46:54 +1200

Hi Jordi

We previously discussed the appropriateness of using the CDC on this list in Apr/May 2020 and since then we have had three separate consultations on the assessment mechanism that includes the CDC and we had an extensive discussion on the shmoo-cancel-meeting draft on the manycouches list in Mar 2021.  In all of that, I and others have explained how insurance, legal liability and jurisdiction fits in at some length (see [1] for an example).

This is all based on a simple truth about the way the world works - when things go wrong, those who are affected look to see if they can blame those they think have some responsibility, and the very first question they will ask is "were you warned not to do this by someone credible?".  As a US company, with mainly US staff and US contractors, a warning from the US CDC, is as credible as it gets. 

I honestly cannot see that there is anything more I might say that would help you understand the LLC position here.  

Jay

[1]  https://mailarchive.ietf.org/arch/msg/manycouches/yuJuIcrilcOmkR1jGPQSMaL78uI/

> On 2/09/2021, at 2:56 AM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Michael,
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]