Subject: Re: IETF 112 will be a fully online meeting

From: John C Klensin <[email-masked]>
Date: Thu, 02 Sep 2021 03:01:19 -0400

--On Wednesday, September 1, 2021 16:56 +0200 JORDI PALET
MARTINEZ <jordi.palet=[email-masked]> wrote:

> Hi Michael,
> 
> I don't think your view point is the right one. Let me try to
> explain and formulate the questions in a different way.
> 
> If any participant from an US company has their own rules
> regarding insurance, they may opt to not travel to an meeting
> in a given country *regardless* of being IETF or something
> else.
> 
> What I heard in previous discussions, is that the IETF is
> subjected to rules about insurance that mandate following the
> US CDC listings.
> 
> The question is very simple:
> 
> 1) If that's correct, can the LLC point to exact US laws that
> say that? 
> 2) If that's not correct, and it is due to insurance
> rules, can it be justified that there are no other insurance
> options? 3) If either 1 or 2 are the responses to this, shall
> we consider an alternative jurisdiction for the LLC? And, this
> is the key question after all:
> 4) If we have a hosting country/venue that is not listed as
> "acceptable" and this specific criteria is not matched, will
> be the meeting taking place or not?

Jordi,

I was hoping someone else would respond to the more general part
of this question, but no, so here goes.  I don't think any of
what follows is inconsistent with Michael's response to your
note quotes above; just a different perspective on the same
issue.

IANAL, but I have spent some time dealing with insurance
companies, including special risk underwriters, and trying to
understand the statistical risk assessments on which willingness
to insure and rates are ultimately based. While neither RFC 8717
nor 8718 appear to mention insurance among the criteria, I
suppose it is safe to assume that, were an insurer come to the
IETF and say, e.g., "if one of your meetings turns into a
superspreader event, there will be no coverage for either the
LLC or individual IESG or LLC Board members being sued over the
irresponsible decision", there would be no f2f meeting.

Let me try to move this up a level from "one country is better
than another" discussions.  It may be worth putting the
questions of what governments do aside and concentrate on the
insurance companies.  The latter may be driven by political and
economic considerations (judging from the last 18 months, some
more than others, but maybe not consistently).  The insurance
companies are fairly rational and predictable -- staying in
business depends on getting risk assessments and cost of losses
right.

First, they are in the business of assessing risk and writing
policies and charging fees that reflect those risks and allow
them to make sufficient profits to stay in business in the long
run.  Unsurprisingly, there is normally a fair amount of
uniformity among insurance companies who offer to cover similar
risks under similar conditions for similar prices.   There is
also a matter of assessing whether a particular potential
insurer is solvent enough and honest enough that they will
actually pay if there is a loss, but I hope we can agree that
Jay is almost certainly better at making that assessment than
either of us.   One can typically get, for example, much higher
risk situations covered, but, again typically, at very exciting
prices.  

Now, there may or may not be specific US rules that said
"insurance companies can't write policies unless the policy
holder agrees to follow CDC guidelines".  I suspect that such
laws or regulations do not exist but it really makes no
difference.  The insurers are still going to write policies that
require the insured to behave in a way that is consistent with
generally available guidelines in the country(ies) in which the
insured, the insurer, or both operate because, from the
standpoint of protecting themselves from the risk of losses and
potential expensive litigation over them, it just makes
statistical sense.   Could one find a special risks insurer who
would write a policy that would protect the IETF LLC and all the
the IETF leadership even if such advice were ignored?  Probably,
but I would assume, based on a bit of experience dealing with
special risk underwriters long ago, that Jay and the LLC Board
would take one look at the price quote and decide it was
impossible (I have no idea whether they would decide that the
community needed to be consulted about that decision, but I'd be
surprised if the answer was different either way).

The same issues would apply to US companies including MS unless
the IETF were indemnifying them, and non-US companies
considering having employees attend IETF meetings (you will note
that I did not say "IETF meetings in the US") at least unless
those companies did no business and had no representatives in
the US.  The questions for their insurers are about what the
risks are and how they protect themselves.

So, now consider moving the LLC out of the US and into some
other country.  I don't even know how to estimate how hard that
would be but assume it would be very difficult.  For starters,
remember that the establishment of the LLC involved what
amounted to legal incorporation in the US as an ISOC entity
(however arms-length).  ISOC itself is incorporated and
chartered in the US (that is probably not the exact legal
terminology, but I'm confident it is close enough).  Could it be
done?   Possibly but I'd guess it would be complicated, would
require new legal documentation and agreements, including
agreements from ISOC, and might require going through an
IASA2bis process to make sure document provisions and
terminology were all still aligned.  Very expensive, including
in the costs of the IETF not getting technical work done, and I
think we would really have to be convinced that the real,
substantive, benefits --not just escaping some US rules on
principle-- would be considerable and would outweigh any risks
of large contributors going away.  Remember, for example, that
contributions to organizations considered non-profits in the US
generally have tax benefits to US-based companies while
donations to foreign entities generally do not (there are
important exceptions, but they might re-entangle one with US
regulations and risks).  

I think a realistic guess is "not going to happen".  But suppose
it did.  Then we would find out that every country has its own
rules or lack thereof and, even if we just look at the last
year, those rules change over time ...maybe in ways that can be
predicted and maybe not.  From what I read in the news, the EU
is making different recommendations now than they made six
months ago.  So is WHO.  And individual countries are adapting
their rules in different ways.  Lockdowns and rules about
international travel (who gets to come in and or leave and under
what restrictions) come and go.  Could we see some national
rules and guidelines about how many doses (or even what
vaccines) count, change over the next year?  Noting that
different countries have different vaccines available and may
not recognize some that they do not use as valid, we are partway
there already.   I hope things won't get worse and more
complicated, but I would not want to bet against it.

And, even if one wants to ignore governments or brand some as
even less reasonable than others, that brings me back to those
insurance companies.  For obvious reasons, they don't like risks
they cannot quantify or constrain and will try to protect
themselves by either inventing restrictive rules of their own or
picking one or more sets of rules to follow.  And the worst
nightmare for those wanting f2f meetings in particular locations
is not that they pick one set of onerous national rules but that
they decide to someone combine many sets of national rules
together, making the most restrictive choices where rules
conflict or overlap.

That brings me back to a variation on Brian's comment. COVID-19
is likely to be with us for a long time.  Barring some really
major breakthroughs that will stop it (perhaps ones that do not
even require a cure for stupidity), Delta may be succeeded by
even more virulent (perhaps on different dimensions) Epsilon,
Zeta, or Eta.  Given that, I think we, sooner or later, either
abandon the idea of f2f meetings entirely rather than going
through the motions of "nope, not the next one either" for each
scheduled meeting.  Or we make a possibly-arbitrary decision to
move today meetings with a large fraction of participants online
(whether we call them hybrid or not) and, in all likelihood, a
shifting population of those who attend f2f based on applicable
national company and national recommendations and the ebb and
flow of infections and countermeasures.

  best,
   john

.
> Tks!

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 02 Sep 2021 09:35:59 +0200

Hi John,

I also deal very often with insurance companies and even had a couple of litigation situations with them, so I understand all that.

However, the actual criteria that we follow to host the meetings was not available before, so our "possible" insurance companies, didn't knew if we were looking at the CDC or not.

I also don't believe that anyone can sue (and won that case) the IETF if it gets infected or has any injuries because something happens in a given venue/country. Nobody enforced you to go to that country. Of course, assuming that you were following the local laws for security, health, etc. Of course, if somebody falls in an IETF meeting in a country accepted by the CDC, and break his back, will also be able to sue the IETF, but of course, if it was an accident outside of the IETF responsibility, and instead may be a responsibility of the venue (for example a wall falls down, etc.).

I still think the LLC Board should provide a clear answer to my questions and then the community should decide if we agree or not with that.

I also understand that moving the LLC outside US may not be that easy. May be there is a way because ISOC also has offices in Switzerland, etc., I just don't know, and of course, before taking the decision about any other jurisdiction we will need to look into the local laws for this and many other aspects. It is an open question, but it is only important after we know the answer to questions 1, 2 and 4.

I participated in the IASA2 process. Unfortunately, at that time I (probably others as well) didn't consider insurance issues related to the CDC. Otherwise, we would have resolved this before.

Note that I'm not centering the discussion in the Covid situation, neither any specific venue or country or meeting, but in general in anything that may arise in the future ... we don't have the crystal ball, but we definitively need to avoid that any specific country recommendation, avoid us holding a meeting, because that opens the doors to a boycott of any country against others for political, commercial or other reasons. And that it is absolutely UNNACEPTABLE and we need to make sure that we avoid that *as much as we can*.

So again, my questions are still unanswered.

Regards,
Jordi
@jordipalet

El 2/9/21 9:03, "ietf en nombre de John C Klensin" <[email-masked] en nombre de [email-masked]> escribió:

    Jordi,

      best,
       john

    .
    > Tks!

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Sep 2021 11:56:37 -0400

JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
    > I also don't believe that anyone can sue (and won that case) the IETF
    > if it gets infected or has any injuries because something happens in a
    > given venue/country. Nobody enforced you to go to that country. Of
    > course, assuming that you were following the local laws for security,
    > health, etc.

That's not my point at all.  My point has nothing to do with sueing the IETF.
The *company* sent their *employee* into danger, and if they get sick, they
have recourse to sue their employer.   Yes, somebody forced the employee to
go to that country: the company paid for it.
Was there force involved? probably not really, but it was an expected part of
their job.  The company is therefore liable for keeping the employee safe.

So company won't send people until they feel secure that they can say they
took the right precautions.   "The CDC said it was safe" is a reasonable
precaution.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: John C Klensin <[email-masked]>
Date: Thu, 02 Sep 2021 11:58:39 -0400

Jordi,

I think we are looking at different principles and issues and
therefore talking past each other a bit.  I don't think the
difference between our guesses about who might sue whom over
what can be usefully discussed further.   Rather than digging
those holes deeper and in the hope of clarifying your concerns,
let me ask a question:

Suppose that, to the extent possible [1] (and not just for venue
selection or interactions with disease mitigation efforts), we
adopted a principle that we do not rely on the rules of any one
country.  Instead we identify the top five countries by count of
IETF active participants [2], add in whatever WHO has to say
where health-related issues are concerned, examines the rules of
each, and then adopt IETF rules on the basis of picking the most
restrictive of the group [3], mixing rules from different
jurisdictions to get the most restrictive rule in each
sub-category if needed.  Temporarily putting aside the
implications for potential newcomers from seriously
underrepresented part of the world, would something like that
meet your needs?

   best,
    john

[1]  For some (or many) cases, it may not be possible, which was
part of the reason I brought the insurance issues up, but skip
that for the purposes of my question.

[2] I recognized that, were someone to actually propose such a
procedure, the community would probably get into an endless
debate how to measure active IETF participants and count them by
country.  Fortunately, the above is not a proposal, just an
attempt to get clarification.

[3[ When, for example, we have some countries trending in the
direction in which they might eventually require a booster shot
to be considered fully vaccinated while WHO is arguing for
saving those "extra" doses for other countries, that merge might
not be straightforward.  But, again, a hypothetical question,
not a proposal.

--On Thursday, September 2, 2021 09:35 +0200 JORDI PALET
MARTINEZ <jordi.palet=[email-masked]> wrote:

> Hi John,
> 
> I also deal very often with insurance companies and even had a
> couple of litigation situations with them, so I understand all
> that.
> 
> However, the actual criteria that we follow to host the
> meetings was not available before, so our "possible" insurance
> companies, didn't knew if we were looking at the CDC or not.
> 
> I also don't believe that anyone can sue (and won that case)
> the IETF if it gets infected or has any injuries because
> something happens in a given venue/country. Nobody enforced
> you to go to that country. Of course, assuming that you were
> following the local laws for security, health, etc. Of course,
> if somebody falls in an IETF meeting in a country accepted by
> the CDC, and break his back, will also be able to sue the
> IETF, but of course, if it was an accident outside of the IETF
> responsibility, and instead may be a responsibility of the
> venue (for example a wall falls down, etc.).
> 
> I still think the LLC Board should provide a clear answer to
> my questions and then the community should decide if we agree
> or not with that.
> 
> I also understand that moving the LLC outside US may not be
> that easy. May be there is a way because ISOC also has offices
> in Switzerland, etc., I just don't know, and of course, before
> taking the decision about any other jurisdiction we will need
> to look into the local laws for this and many other aspects.
> It is an open question, but it is only important after we know
> the answer to questions 1, 2 and 4.
> 
> I participated in the IASA2 process. Unfortunately, at that
> time I (probably others as well) didn't consider insurance
> issues related to the CDC. Otherwise, we would have resolved
> this before.
> 
> Note that I'm not centering the discussion in the Covid
> situation, neither any specific venue or country or meeting,
> but in general in anything that may arise in the future ... we
> don't have the crystal ball, but we definitively need to avoid
> that any specific country recommendation, avoid us holding a
> meeting, because that opens the doors to a boycott of any
> country against others for political, commercial or other
> reasons. And that it is absolutely UNNACEPTABLE and we need to
> make sure that we avoid that *as much as we can*.
>

---

From: tom petch <[email-masked]>
Date: Thu, 2 Sep 2021 17:19:38 +0100

> MARTINEZ <jordi.palet=[email-masked]> wrote:
<snip>
> complicated, but I would not want to bet against it.

Well, yes, much of that is happening already as far as this layman can tell.

The UK has a Foreign Office which advises whether or not it is safe to 
travel to a country; not safe means no insurance.  The UK has a 
government which has the power to declare a country safe or not in terms 
of the virus, such as quarantine on return.  This summer we had the 
government saying safe and the Foreign Office saying not safe so no 
insurance so little or no travel (a bit like the CDC ony different).

At a time when both said safe, and people went, the government said not 
safe at about three days notice - days! - leading to a scramble for 
expensive flights home in order to avoid work destroying quarantine. 
This has happened more than once this summer.  The criteria for the 
government decision are opaque but part of it is a question of which 
variant is spreading fastest in the foreign country e.g. delta ok, beta 
not, because of the vaccine used in the home country.

The EU has a list of approved vaccines but it does not include all those 
approved by the UK and I imagine that world-wide, with Russian and 
Chinese vaccines in play, the picture will remain complex.

There is as yet no Europe-wide agreement as to what constitutes evidence 
of vaccination on a smart phone.  (Some countries cannot handle the UK 
apps).

Looking ahead, all vaccines lose their effectiveness in time.  Reports 
of studies in Israel suggest that these vaccines lose that sooner rather 
than later so being at high risk, and being vaccinated early, may turn 
out to be a bad idea.  There has been much talk of a booster dose in the 
autumn but there is no sign of a decision thereon.  Originally the idea 
of a booster was suggested to provide immunity against new variants that 
emerge but perhaps it is the loss of effectiveness against existing 
variants that is driving this.  (There is a new 'flu' vaccine every year 
in the UK).

I read of one immunologist saying that the government timescales are 
wrong; pandemics last 10-15 years!  That seems plausible with different 
countries achieving herd immunity against different variants and the 
virus playing ping-pong around the world, mutating along the way.  I 
think that the WHO is rather optimistic in using the Greek alphabet for 
variants - a larger character set, such as a CJK language, would be better.

I can see a US-based IETF happening with mostly US participants, perhaps 
the same could apply to a EU (but not Europe) based one.  Otherwise, I 
do not see us meeting in person for a few years; as a statesman once 
said, 'I see the lamps going out all over Europe ...'

Just a layman's view.

Tom Petch

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 4 Sep 2021 10:20:43 -0500

I'm current with the downthread discussion as of me typing this, but I'm
backing up to John's email, because it mentioned an important point, that I
happen to know a little, but only a little, about, and my experience has
been that much of the community isn't aware of (and people don't even know
that they're not aware of it, because the topic doesn't come up in
discussions very often).

John, please feel free to correct me if I'm misrepresenting what you said
here.

> irresponsible decision", there would be no f2f meeting.

When I went through WG chair training in the late 1990s for the first time,
I was told (in a different world, of course - Steve Coya and Jeff Schiller
were doing the training, IIRC) that ISOC provided insurance for (at least,
not sure who else) WG chairs, in case they were sued because of decisions
they made as part of their responsibilities.

So,

   - if my working group considered two individual-draft proposals, and
   - one was adopted and the other was not, and
   - the proponents of the proposal that was NOT adopted sued me as the
   working group chair that made that decision and/or declared consensus on
   that decision,

there was an insurance policy that covered me making that decision.

(I'm not sure if this is even true these days, because I haven't wondered
about insurance in nearly two decades, but stay with me here).

If there's a similar situation in place these days, and it covers (for
instance) IESG members and LLC members who would be involved in making
venue decisions as part of their responsibilities, I can EASILY imagine an
insurance company saying "ya know, defending people who might send hundreds
of people into harm's way because of a careless decision they make during
the Age of Plague either isn't something we want to do, or we need to talk
about how much we'll charge to defend them for making those decisions, and
the price isn't going down".

I THINK that's what John is saying here, and because there are people on
this list who likely are more current than I am, I won't try to do more
than provide background from my past understanding.

But, please, continue.

Best,

Spencer

---

From: John C Klensin <[email-masked]>
Date: Sat, 04 Sep 2021 11:49:20 -0400

Spencer,

Your characterization of my comments is correct.   The thing you
left out is that most existing such insurance politics contain,
often in fine print, provisions that the insured party is not
allowed to be egregiously stupid and/or to ignore clear legal or
equivalent advice.  

To extend your example into the ridiculous, suppose that, in
addition to declaring consensus, you told the proponents of the
losing proposal to go jump in the lake, a lake that you knew was
infested by deadly and fles-eating bacteria, viruses, or
animals.  Suppose they followed your advice and their heirs or
companies then sued.  Whether the insurance company would pay up
or defend you would probably depend on the company and the
policy but, if they did, they would almost certainly try to
recover costs (at least) from you and/or whomever was
responsible for putting you in that position.  And then the
various lawyers would get rich trying to settle the issue of
whether you were the stupid and irresponsible one for making
such a suggestion or whether the parties who ended up in the
lake were responsible because treating your advice as anything
but metaphor were the stupid ones.

See Jay's note and, again, changing the organizational location
of the IETF would not change things very much because the issues
from the standpoint of the insurers don't change much even if
explicit government policies do.

best,
    john

--On Saturday, September 4, 2021 10:20 -0500 Spencer Dawkins at
IETF <[email-masked]> wrote:

> I'm current with the downthread discussion as of me typing
> this, but I'm backing up to John's email, because it mentioned
> an important point, that I happen to know a little, but only a
> little, about, and my experience has been that much of the
> community isn't aware of (and people don't even know that
> they're not aware of it, because the topic doesn't come up in
> discussions very often).
> 
> John, please feel free to correct me if I'm misrepresenting
> what you said here.
> 
>> understand the statistical risk assessments on which
>> willingness to insure and rates are ultimately based. While
>> neither RFC 8717 nor 8718 appear to mention insurance among
>> the criteria, I suppose it is safe to assume that, were an
>> insurer come to the IETF and say, e.g., "if one of your
>> meetings turns into a superspreader event, there will be no
>> coverage for either the LLC or individual IESG or LLC Board
>> members being sued over the irresponsible decision", there
>> would be no f2f meeting.
> 
> 
> When I went through WG chair training in the late 1990s for
> the first time, I was told (in a different world, of course -
> Steve Coya and Jeff Schiller were doing the training, IIRC)
> that ISOC provided insurance for (at least, not sure who else)
> WG chairs, in case they were sued because of decisions they
> made as part of their responsibilities.
> 
> So,
> 
>    - the proponents of the proposal that was NOT adopted sued
> me as the    working group chair that made that decision
> and/or declared consensus on    that decision,
> 
> (I'm not sure if this is even true these days, because I
> haven't wondered about insurance in nearly two decades, but
> stay with me here).
> 
> If there's a similar situation in place these days, and it
> covers (for instance) IESG members and LLC members who would
> be involved in making venue decisions as part of their
> responsibilities, I can EASILY imagine an insurance company
> saying "ya know, defending people who might send hundreds of
> people into harm's way because of a careless decision they
> make during the Age of Plague either isn't something we want
> to do, or we need to talk about how much we'll charge to
> defend them for making those decisions, and the price isn't
> going down".
> 
> I THINK that's what John is saying here, and because there are
> people on this list who likely are more current than I am, I
> won't try to do more than provide background from my past
> understanding.
> 
> But, please, continue.
> 
> Best,
> 
> Spencer

---

From: Michael Speer <[email-masked]>
Date: Sat, 4 Sep 2021 11:49:59 -0700

Wow!  Guys we are in a global pandemic!  Common sense says take the least
amount of risk possible for everyone concerned.  Things are now worse
globally, so why meet in person and spread the disease even further?

---

From: John C Klensin <[email-masked]>
Date: Sat, 04 Sep 2021 16:32:54 -0400

--On Saturday, September 4, 2021 11:49 -0700 Michael Speer
<[email-masked]> wrote:

> Wow!  Guys we are in a global pandemic!  Common sense says
> take the least amount of risk possible for everyone concerned.
> Things are now worse globally, so why meet in person and
> spread the disease even further?

Michael,

Two answers, of which the first is more important to the recent
thread:

(1) This thread (or subthread) started in response to concerns
from Jordi (at least as I understood him) that current policies
overemphasized the advice from the US CDC relative to agencies
in other countries that might be giving different advice.
Whether that other advice was more or less restrictive is
probably not very important to the discussion.  I mentioned the
insurance policy problem only to point out that changing
locations between countries would probably make no difference.

(2)  If we were seriously risk adverse, to the point of taking
"the least amount of risk possible for everyone concerned", and
there were consensus about being that risk adverse, then, at
least in retrospect, all of the time and energy that has gone
into fine-tuning when we will go back to (almost?) fully f2f
meeting has been wasted as would be any time about meetings with
significant numbers of people f2f and significant numbers remote
("hybrid").  Instead, a reasonable rule would be "no even
partially f2f meetings until COVID-19 and all present and future
variants are eradicated".  I tend to agree with Brian about very
long (several years if not decades) time estimates for that.

>From the observation that we are still poking the tiger, I
gather there is not community consensus about being that risk
adverse, even if I might personally share your view.

   john

---

From: Lloyd W <[email-masked]>
Date: Sun, 5 Sep 2021 08:09:48 +1000

On 5 Sep 2021, at 01:50, John C Klensin <[email-masked]> wrote:
> companies then sued.

this lake is more correctly known as a 'redress pool'.

---

From: Michael Speer <[email-masked]>
Date: Sat, 4 Sep 2021 15:13:39 -0700

John,  

I agree with much you said, but with the times we are living in, we
should be expect that some planning will be wasted.  That said,
I agree with your second point that future planning should possibly
be done with virtual meetings being the norm for now.  To say
the least this is not optimal, but common sense  says that might
be the most prudent thing to do.

Cheers,
Michael

> On Sep 4, 2021, at 1:32 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 6 Sep 2021 08:46:38 +0000

Things are worse globally, but not so bad in many places.
Should we avoid anything that can spread the disease and remain in our dwellings relying on deliveries because the situation is bad in many places ? Most governments have taken another approach (vaccination, masks, gel, some distancing) and allow near-normal life. Surely IETF can learn from their example.
Julien.

From: ietf <[email-masked]> On Behalf Of Michael Speer
Sent: Saturday, September 4, 2021 8:50 PM
To: John C Klensin <[email-masked]>
Cc: IETF list <[email-masked]>; JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Subject: Re: IETF 112 will be a fully online meeting

Wow!  Guys we are in a global pandemic!  Common sense says take the least amount of risk possible for everyone concerned.  Things are now worse globally, so why meet in person and spread the disease even further?

On Sat, Sep 4, 2021 at 08:50 John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:
Spencer,

best,
    john

--On Saturday, September 4, 2021 10:20 -0500 Spencer Dawkins at
IETF <[email-masked]<mailto:[email-masked]>> wrote:

> On Thu, Sep 2, 2021 at 2:02 AM John C Klensin
> <[email-masked]<mailto:[email-masked]>> wrote:
>

---

From: Brian Carpenter <[email-masked]>
Date: Mon, 6 Sep 2021 21:07:26 +1200

The virus travels by international flights, without bothering to check in.
That makes large international meetings a rather special case. Having
invented the Internet, we'd be a bit strange not to use it.

Regards,
    Brian Carpenter
    (via tiny screen & keyboard)

On Mon, 6 Sep 2021, 20:47 Maisonneuve, Julien (Nokia - FR/Paris-Saclay), <
[email-masked]> wrote:

> Should we avoid anything that can spread the disease and remain in our
> dwellings relying on deliveries because the situation is bad in many places
> ? Most governments have taken another approach (vaccination, masks, gel,
> some distancing) and allow near-normal life. Surely IETF can learn from
> their example.
>
> Julien.
>
>
>
> *From:* ietf <[email-masked]> *On Behalf Of *Michael Speer
> *Sent:* Saturday, September 4, 2021 8:50 PM
> *To:* John C Klensin <[email-masked]>
> *Cc:* IETF list <[email-masked]>; JORDI PALET MARTINEZ <jordi.palet=
> [email-masked]>
> *Subject:* Re: IETF 112 will be a fully online meeting
>
>
>
> > <[email-masked]> wrote:
> >

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 6 Sep 2021 11:17:43 +0200 (CEST)

>     Il 06/09/2021 10:46 Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> ha scritto:
> 
> 
> 
To avoid having this discussion again and again, we could start by calling consensus on the basic premise that different people will assess the risks (both personal and collective ones) very differently, so we will move to hybrid meetings and allow each participant to make up their own mind on whether to participate in person or remotely; the in-person component will happen as long as there are enough people willing to participate physically, under the rules and conditions of the venue and of its hosting country, to make it financially sustainable.

That looks like the only possible consensus between, at the extremes, the people who would like to continue meeting virtually forever and the people who would like to get back to the pre-covid meeting model immediately.

If necessary, I'm happy to write a 1-page draft and put it to shmoo for discussion as soon as its charter allows that.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 6 Sep 2021 11:51:13 +0200

> If necessary, I'm happy to write a 1-page draft and put it to shmoo for discussion as soon as its charter allows that. 

(You can write a draft and put it in front of shmoo even if the charter does not allow that yet.)

We have a related task in the universities, by the way, where the political guidance is to go full presence again now, but the reality is that responsible people will generally do hybrid for the foreseeable future.  The reasons are to get back some predictability in planning, maintain safety for students and teaching personnel, and accept the fact that many students have re-arranged their lives in a way that strongly favors online participation (whether forced by government restrictions or for practical reasons (*)).

Grüße, Carsten

(*) here mainly job availability, return to “hotel mama” [1] because of lack of jobs, and/or the fact that universities are our biggest matchmakers and people tend to move with their spouses.

[1]: https://de.wikipedia.org/wiki/Hotel_Mama

---

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 6 Sep 2021 10:19:27 +0000

With the cost of medical treatment bloated in many countries to ridicules numbers ($^$)
That only insurance could save from bankruptcy,
Assurance companies would dictate how people would be leaving.
It would probably finish for everybody to be locked in his apartment with an app on his smartphone for an application to visit the supermarket because any exit is full of additional risks. And every risk materialization without assurance would be effectively the death. One follows what assurance companies told or one does not have any medical help at all.

Economy distortion in the direction of the medical mafia is the root cause. Not fixable at the IETF level.
Assurance companies would only accept the decrease of the risk level, no any increase, even the smallest one.

The covid-19 mutation is faster than many "acute respiratory diseases" that were not stopped by vaccination for 50 years.
Everybody failed to develop a vaccination for fast-mutating viruses, many developed countries were active.
Especially strong efforts were in USSR between 1975 and 1985 - failed too. The vaccine was always against the old strain of the virus.
Hence, Covid-19 is with us forever. No vaccination would help to eradicate infection. (mitigation of illness itself as a result of vaccination is questionable)
Hence, the additional risk would never be eliminated.
Hence, physical meetings would never be permitted by insurance companies of many countries.
And I do understand them looking at some medical bills on the internet.

Let's assume that the meeting is supposed in San Francisco.
Who on this list is ready to accept the risk to visit it without insurance and face local medical prices personally?
The only way to have a physical meeting is to choose the country where people could pay by themselves for medical incidents or be protected by the local insurance company against the local medical system. Of course, the local medical system should not be extremely terrible.
It is the competition of medical systems to choose from. I am not sure which particular country has the best price/performance. It is possible to investigate.

National terrorism in some countries (2 weeks prison on return) could distract a big part of the community anyway.

How many virtual meetings should happen before IETF would start changing rules?
For example, the NomCom nomination is still based only on physical meetings statistics that would probably never happen again.
Eduard
-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Michael Speer
Sent: Sunday, September 5, 2021 1:14 AM
To: John C Klensin <[email-masked]>
Cc: IETF list <[email-masked]>; JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Subject: Re: IETF 112 will be a fully online meeting

John,  

I agree with much you said, but with the times we are living in, we should be expect that some planning will be wasted.  That said, I agree with your second point that future planning should possibly be done with virtual meetings being the norm for now.  To say the least this is not optimal, but common sense  says that might be the most prudent thing to do.

Cheers,
Michael

>> Wow!  Guys we are in a global pandemic!  Common sense says take the 
>> least amount of risk possible for everyone concerned.
>> Things are now worse globally, so why meet in person and spread the 
>> disease even further?
> 
> Michael,
> 
> (1) This thread (or subthread) started in response to concerns from 
> Jordi (at least as I understood him) that current policies 
> overemphasized the advice from the US CDC relative to agencies in 
> other countries that might be giving different advice.
> Whether that other advice was more or less restrictive is probably not 
> very important to the discussion.  I mentioned the insurance policy 
> problem only to point out that changing locations between countries 
> would probably make no difference.
> 
> (2)  If we were seriously risk adverse, to the point of taking "the 
> least amount of risk possible for everyone concerned", and there were 
> consensus about being that risk adverse, then, at least in retrospect, 
> all of the time and energy that has gone into fine-tuning when we will 
> go back to (almost?) fully f2f meeting has been wasted as would be any 
> time about meetings with significant numbers of people f2f and 
> significant numbers remote ("hybrid").  Instead, a reasonable rule 
> would be "no even partially f2f meetings until COVID-19 and all 
> present and future variants are eradicated".  I tend to agree with 
> Brian about very long (several years if not decades) time estimates 
> for that.
> 
> gather there is not community consensus about being that risk adverse, 
> even if I might personally share your view.
> 
>   john
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 6 Sep 2021 14:49:19 +0300

Hi,

> For example, the NomCom nomination is still based only on physical meetings statistics that would probably never happen again.

actually, RFC 8989 changed that, and in the experiment report [1], the IESG asks the community to determine if some of those changes should be taken forward in perpetuity.

Thanks,
Lars

[1] https://www.ietf.org/about/groups/iesg/statements/report-on-rfc8989-experiment/