Subject: I miss y'all...

From: Warren Kumari <[email-masked]>
Date: Thu, 2 Sep 2021 11:05:59 -0400

Hi there all,

I have an (in-person) conference scheduled for the end of September, and so
I finally got around to opening my luggage. It's been >18 months since I
last traveled (APRICOT 2020, Melbourne, AU), and I realized 1: why you
should always take yer dirty laundry out of your bag when you get home, and
2: I have no real idea anymore how to do this travel thing. I have some
vague memories of some process were people with badges rummage through my
possessions and steal my nail-clippers, then being sealed in a noisy metal
tube and magically being somewhere where the sun comes up at completely the
wrong time... but I feel like I've forgotten the actual details of how it
all works. Do I need a passport?! I some huge pile of "loyalty cards" for
hotels - what do I do with these, any why do I have so many? I know that in
Frankfurt one of the lounges I have access to is good, and the other isn't
- but I no longer have any idea which is which, nor what set of lounges I
have access to, etc. It all feels new and a little intimidating...

Anyway, while emptying the rest of my bag I came across old IETF badges
(and the sticky ribbons), various stickers, a pen I stole from the
Swissotel in Singapore, a room-key from the Prague Hilton, a map from the
Metrohole labyrinth, an a receipt from Ja! Niko Ja! which I apparently
forgot to expense.... and I realized just how much I miss you all.

Yes, traveling was often painful, and the days were long, and jet-lag
sucks, and everyone always complained about the temperature of the meeting
rooms being unreasonably [hot|cold|bright|dark|big|small|hard to find], and
no-one would respect the fact that the mic-lines have been cut, and... but,
in spite of all of that, I actually really miss meeting you all, and having
coffee, and arguing about the size of the cookies, and kvetching about the
speed of the elevators, and discussing new and interesting ideas about
protocols, and working on new documents, and similar...

Anyway, I just wanted to let y'all know that (and apologies for the
touchy-feely message on a technical list),

W

-- 
Perhaps they really do strive for incomprehensibility in their specs.
After all, when the liturgy was in Latin, the laity knew their place.
-- Michael Padlipsky

---

From: Leif Johansson <[email-masked]>
Date: Fri, 3 Sep 2021 10:04:11 +0200

On 2021-09-02 17:05, Warren Kumari wrote:
> Hi there all,
> 
> I have an (in-person) conference scheduled for the end of September, and so I finally got around to opening my luggage. It's been >18 months since I last traveled (APRICOT 2020, Melbourne, AU), and I
> realized 1: why you should always take yer dirty laundry out of your bag when you get home, and 2: I have no real idea anymore how to do this travel thing. I have some vague memories of some
> process were people with badges rummage through my possessions and steal my nail-clippers, then being sealed in a noisy metal tube and magically being somewhere where the sun comes up at completely
> the wrong time... but I feel like I've forgotten the actual details of how it all works. Do I need a passport?! I some huge pile of "loyalty cards" for hotels - what do I do with these, any why do I
> have so many? I know that in Frankfurt one of the lounges I have access to is good, and the other isn't - but I no longer have any idea which is which, nor what set of lounges I have access to, etc.
> It all feels new and a little intimidating...
> 
> Anyway, while emptying the rest of my bag I came across old IETF badges (and the sticky ribbons), various stickers, a pen I stole from the Swissotel in Singapore, a room-key from the Prague Hilton, a
> map from the Metrohole labyrinth, an a receipt from Ja! Niko Ja! which I apparently forgot to expense.... and I realized just how much I miss you all. 
> 
> Yes, traveling was often painful, and the days were long, and jet-lag sucks, and everyone always complained about the temperature of the meeting rooms being unreasonably
> [hot|cold|bright|dark|big|small|hard to find], and no-one would respect the fact that the mic-lines have been cut, and... but, in spite of all of that, I actually really miss meeting you all, and
> having coffee, and arguing about the size of the cookies, and kvetching about the speed of the elevators, and discussing new and interesting ideas about protocols, and working on new documents, and
> similar... 
> 
> Anyway, I just wanted to let y'all know that (and apologies for the touchy-feely message on a technical list),
> 

Thx, much needed.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 4 Sep 2021 10:25:26 -0500

Hi, Warren,

I agreed with everything you said, and with Leif's +1, but ...

On Fri, Sep 3, 2021 at 3:05 AM Leif Johansson <[email-masked]> wrote:

> > I have an (in-person) conference scheduled for the end of September, and
> so I finally got around to opening my luggage. It's been >18 months since I
> last traveled (APRICOT 2020, Melbourne, AU), and I
> > realized 1: why you should always take yer dirty laundry out of your bag
> when you get home, and 2: I have no real idea anymore how to do this travel
> thing. I have some vague memories of some
> > process were people with badges rummage through my possessions and steal
> my nail-clippers, then being sealed in a noisy metal tube and magically
> being somewhere where the sun comes up at completely
> > the wrong time... but I feel like I've forgotten the actual details of
> how it all works.

 ... if the people who went through your bags and stole your clippers were
wearing *IETF name badges*, you're on the right list to ask for them back 😀

Best,

Spencer

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 05 Sep 2021 15:17:26 +1000

On Sun, Sep 5, 2021, at 01:25, Spencer Dawkins at IETF wrote:
>  ... if the people who went through your bags and stole your clippers were wearing *IETF name badges*, you're on the right list to ask for them back 😀

... unless they stole the IETF name badges as well ...

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 5 Sep 2021 12:13:35 -0500

Bron - that's a good observation. Can you suggest other mailing lists where
Warren could find those people? 😉 Ideally, not other IETF mailing lists,
but the truth is always appropropriate!

Best,

Spencer