Subject: Re: [arch-d] Why closed IAB workshops ? Re: Call for Papers: Workshop on Analyzing IETF Data (AID), 2021

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 1 Sep 2021 09:19:39 +0200

The AID workshop call says this:

The workshop will consist of three parts:

	• opening workshop (Monday)
	• hackathon (Tuesday – Thursday morning)
	• closing event (Thursday afternoon)

See https://www.iab.org/activities/workshops/aid/

> On 1. Sep 2021, at 00:58, Toerless Eckert <[email-masked]> wrote:
> 
> I was not saying that the live stream should be codified as a mandate but tried
> out as a very simple option to explore.
> 
> I do agree that if a workshop is a hackathon then passive participation will not
> work. I did not see any such coding mentioned for the planned AID or Measurement
> workshops though. From their text they looked a more like interesting discussions
> where passive listening would be as interesting as uhmm... CSPAN ? ;-)) (aka:
> really in the eye of the beholder. I do like to listen to CSPAN based on topic).
> 
> Cheers
>    Toerless 
> 
> On Mon, Aug 30, 2021 at 11:56:49AM +0100, Colin Perkins wrote:
>> Toerless,
>> 
>> Most of this workshop is a multi-day distributed hackathon. There is no benefit in trying to live stream several days worth of live coding Python scripts. There’s no insights and no useful transparency to be achieved by doing that. Openness, in this case, is better served by putting effort into releasing the resulting code, data sets, and analysis for others to build on – and by getting the right set of people together to be able to build that code and do that analysis.
>> 
>> I agree that IAB activities should be as public as possible. But policies that require a particular form of openness (such as requiring a live stream, for example) are not the right way of achieving that.
>> 
>> Colin
>> 
>> 
>> 
>>> On 30 Aug 2021, at 02:41, Toerless Eckert <[email-masked]> wrote:
>>> 
>>> Jari,
>>> 
>>> Thanks for the explanation, but: I did not raise any issue with the way
>>> the invitations are handled as i have too little insight. All i was
>>> asking for was that there should be a live stream unless there
>>> is a justifyable reason for confidentiality such as chatham house rules.
>>> 
>>> Cheers
>>>   Toerless
>>> 
>>> On Sun, Aug 29, 2021 at 09:58:51PM +0300, Jari Arkko wrote:
>>>> Toerless,
>>>> 
>>>> I am personally pretty firmly in the keep-things-open camp. But I’ll observe two things. First, as you saw there was some discussion about interactions where it has been believed that Chatham house rules have been useful. That has indeed been the case a few times, though certainly not needed for every event.
>>>> 
>>>> But as a frequent member of the program committees in these events, I want to highlight another point which may not be readily visible if you just look at the text of these workshop descriptions. Yes, these events are by invitation only, and there’s a request to send a position paper or abstract to the organisers, and based on that an invitation may be forthcoming. However, while this sounds quite closed, in practice for most of the events — particularly the virtual ones -- we tend to invite everyone who demonstrated that they were on topic and had thought about the matter enough to write a rational contribution. Perhaps not quite everyone every time, but still. And the program committees tend to use the contributions also for other things, such as deciding who we might ask to lead a session. IAB workshops generally aren’t everyone-presents-their-paper conferences, the papers are required reading before starting the actual workshop. We do want to generate discussion, however, so the general thrust is to ensure that we get a set of people together who can constructively discuss the topic and take it forward.
>>>> 
>>>> Jari
>>> 
>>> _______________________________________________
>>> Architecture-discuss mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/architecture-discuss
> 
> -- 
> ---
> [email-masked]
> 
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 2 Sep 2021 09:12:14 +0200

The word hackathon shows up only once in the invitation. All the text
before that wouldn't make you think that this workshop is mostly about
a hackathon.

Cheers
    Toerless

-- 
---
[email-masked]