Subject: Re: I-D Action: draft-rsalz-termlimits-00.txt

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 26 Oct 2021 21:18:16 +0000

On 10/26/21, 1:22 PM, "ietf on behalf of Mary B" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Exactly.   The Nomcom can't make good decisions unless we get good feedback from the community and in my experience a small percentage of the community provides feedback.  We've had many discussions as to how this list doesn't necessarily reflect overall community consensus, so Nomcom should not be expected to consider this as input to the process (IMHO).

My personal opinion (Nomcom voting member hat off) is that If we actually had lots of volunteers for these positions, then I'd absolutely support the notion of ensuring folks didn't move from IESG to IAB (which is the most common path I think) and so forth.  However, we don't have sufficient resources in the community that are willing and able to serve in these roles as is IMHO.  This will only make that problem worse.  And, personally, I think we had two  great IETF chairs that each served 3 terms.  So, it's not clear to me we're solving a real problem with these proposals.

On the IESG->IAB path, I’ll offer the observation that it has been such a common migration path that many in the community may actually have come to believe that it’s how one qualifies for the IAB, as if the IAB were in effect the IESG Emeritus.    I know that is not the case but that doesn’t mean people don’t perceive it that way.

It’s not unlikely that we’ve lost many good prospective IAB candidates to self-pruning because they have observed the IESG->IAB flow and believe that it’s a requirement and they don’t meet it since they haven’t been an AD.

-glenn

---

From: Mary B <[email-masked]>
Date: Wed, 27 Oct 2021 16:57:52 -0500

On Tue, Oct 26, 2021 at 4:25 PM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

>
>
> On 10/26/21, 1:22 PM, "ietf on behalf of Mary B" <[email-masked]
> on behalf of [email-masked]> wrote:
>
>
>
> Exactly.   The Nomcom can't make good decisions unless we get good
> feedback from the community and in my experience a small percentage of the
> community provides feedback.  We've had many discussions as to how this
> list doesn't necessarily reflect overall community consensus, so Nomcom
> should not be expected to consider this as input to the process (IMHO).
>
>
>
> My personal opinion (Nomcom voting member hat off) is that If we actually
> had lots of volunteers for these positions, then I'd absolutely support the
> notion of ensuring folks didn't move from IESG to IAB (which is the most
> common path I think) and so forth.  However, we don't have sufficient
> resources in the community that are willing and able to serve in these
> roles as is IMHO.  This will only make that problem worse.  And,
> personally, I think we had two  great IETF chairs that each served 3
> terms.  So, it's not clear to me we're solving a real problem with these
> proposals.
>
>
>
> On the IESG->IAB path, I’ll offer the observation that it has been such a
> common migration path that many in the community may actually have come to
> believe that it’s how one qualifies for the IAB, as if the IAB were in
> effect the IESG Emeritus.    I know that is not the case but that doesn’t
> mean people don’t perceive it that way.
>
[MB] So, current IAB is 25% ex-IESG and I did a rough count of IAB members
over the past 20 years and it's been about 30% overall.  And, that number
would be a smaller fraction of the overall number of folks that have been
ADs.  [/MB]

>
>
> It’s not unlikely that we’ve lost many good prospective IAB candidates to
> self-pruning because they have observed the IESG->IAB flow and believe that
> it’s a requirement and they don’t meet it since they haven’t been an AD.
>
[MB] We don't have all the past list of nominees to see how many have been
ex-ADs over time, but you can look at this year's list and see that only 3
of the 14 nominees are ex-ADs.  And, we'd love to get feedback on these
nominees  ;)  https://datatracker.ietf.org/nomcom/2021/feedback/    [/MB]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 Oct 2021 14:01:57 +0000

*   On the IESG->IAB path, I’ll offer the observation that it has been such a common migration path that many in the community may actually have come to believe that it’s how one qualifies for the IAB, as if the IAB were in effect the IESG Emeritus.    I know that is not the case but that doesn’t mean people don’t perceive it that way.

  *   It’s not unlikely that we’ve lost many good prospective IAB candidates to self-pruning because they have observed the IESG->IAB flow and believe that it’s a requirement and they don’t meet it since they haven’t been an AD.

I strongly agree with this.