Subject: Agenda item request

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Oct 2021 14:37:09 +0000

I would like to have this on the next GENDISPATCH agenda.

    Name:		draft-rsalz-termlimits
    Revision:	00
    Title:		Term limits for IETF Leadership Positions
    Document date:	2021-10-20
    Group:		Individual Submission
    Pages:		3
    URL:            https://www.ietf.org/archive/id/draft-rsalz-termlimits-00.txt 
    Status:         https://datatracker.ietf.org/doc/draft-rsalz-termlimits/ 
    Html:           https://www.ietf.org/archive/id/draft-rsalz-termlimits-00.html 
    Htmlized:    https://datatracker.ietf.org/doc/html/draft-rsalz-termlimits 

    Abstract:
       This document says that nobody can be picked by NomCom for a position
       more than two consecutive terms.

       It obsoletes some other documents, which ones are TBD.

    Discussion Venues

       This note is to be removed before publishing as an RFC.

       Source for this draft and an issue tracker can be found at
       https://github.com/richsalz/draft-rsalz-termlimits

    The IETF Secretariat

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Oct 2021 12:54:03 -0400

I concur with Rich's request and favor a discussion but, if we
are going to do that, I request that draft-klensin-nomcom-term
(yes, from 2005-2006) be added as well.  Unless Spencer has
vigorous objections, I'll try to find the original and get a
version with current dates, affiliations, etc., posted within
the next several days.

The abstract of that I-D read:

	A consensus is emerging in the IETF that very long
	tenure in leadership roles is not in the best interests
	of the community. While, in theory, that advice could
	simply be given to the NomCom, there is reason to
	believe that a different model for consideration of
	renewal or replacement for members of the leadership
	would be more efficient for the NomCom and would impose
	less hardship on incumbents and the community. This
	document outlines that alternate method.

In addition to proposing an approach that would limit most
Nomcom appointees to two terms and change the way Nomcoms review
appointees, Section 3 (of -01) reviews the discussions at the
time about other alternatives including hard term limits.

    john

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Oct 2021 21:25:44 +0000

Gendispatch to BCC; using the general IETF@ list for this discussion.

>    The IETF Chair is different, I agree it’s good to have a person who has served recently as an AD.

Let's see.  Looking at https://www.ietf.org/about/groups/iesg/past-members/

Lars was Transport AD until 2011; 10 years.
Aliisa was General AD until 2020, no gap.
Jari was Internet AD until 2012; one year.
Russ was Security AD until 2007; no gap
Brian Carpenter wasn't an AD unless it was before 1989 so at least a 15 year gap.
Harald was Ops AD until 1998 so three year gap.
Fred Baker wasn't an AD before 1989 so at least a six year gap.
Paul Mockapetris wasn't an AD before 1989 so at least a six year gap.
Phillip Gross wasn't an AD unless before 1989
Michael Corrigan was an AD unless before 1989

Did I make any mistakes (quite likely!) in the above?

Not that my proposal doesn't say "can't be an AD"  It just says that if you serve the commonplace two terms, then there must be gap year.

---

From: Michael StJohns <[email-masked]>
Date: Wed, 20 Oct 2021 18:22:37 -0400

> Let's see.  Looking at https://www.ietf.org/about/groups/iesg/past-members/
That page appears to only list the folks that were members when the 
meeting started, not when it ended.

> Aliisa was General AD until 2020, no gap.
Applications and Real time until 2017.  No gap.
> Harald was Ops AD until 1998 so three year gap.
Harald served until March of 99, so a two year gap.
> Phillip Gross wasn't an AD unless before 1989

While Phill proposed creation of the IESG and its areas A/O the 14th 
IETF, they weren't really active as such until the Hawaii (15th) IETF 
and there was less directive authority from the ADs to their WGs than is 
currently the case.  I would not compare those periods  .  Phill was 
listed as the interim/permanent director of the Ops dir until the coup 
resulting in the first Nomcom selected ADs being appointed in March '93 
- that was doable back then.   So for Fred, it's more like a 2 year gap. 
For Paul, a zero year gap.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 21 Oct 2021 02:32:29 +0000

Thanks for the corrections!

On 10/20/21, 6:23 PM, "Michael StJohns" <[email-masked]> wrote:

    On 10/20/2021 5:25 PM, Salz, Rich wrote:
    > Let's see.  Looking at https://urldefense.com/v3/__https://www.ietf.org/about/groups/iesg/past-members/__;!!GjvTz_vk!HdvQEVSOB7VZ-v94QYoStgTMHh-2N1FmZIa50uaL-n_-OcRLzXOKjqO-vfBx$

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 21 Oct 2021 18:33:50 +0000

With Mike's corrections and cutting off the limit at pre-1996 because the structure changed, we get:

Lars was Transport AD until 2011; 10 years.
Aliisa was ART AD until 2017, no gap.
Jari was Internet AD until 2012; one year.
Russ was Security AD until 2007; no gap
Brian Carpenter wasn't an AD unless it was before 1989 so at least a 15 year gap.
Harald was Ops AD until 1999 so two year gap.
Fred Baker wasn't an AD before 1989 so at least a six year gap.

Or, 10 0 1 0 infinite 2 inifinite ?

I don't see how you can make a compelling argument that AD->IETF Chair must not have a gap year.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Oct 2021 08:58:15 +1300

> Brian Carpenter wasn't an AD unless it was before 1989 so at least a 15 year gap.

For the record, I was never an AD (before becoming General AD in 2005)
but I had served for far too long in the IAB (1994-2002)**. So, a 3 year
gap between the two. Which I for one was very happy with.

I also served as a WG Chair while in the IAB, which was a feature
not a bug IMHO. Of course, if an appeal related to that WG had come to
the IAB, I would have needed to recuse myself.

Regards
   Brian Carpenter

** If anyone cares at this late stage, I refused re-nomination in 2001
and 2006.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Oct 2021 16:14:01 -0400

I don't think anyone said "must not"... just that we need to allow the
possibility of no gap.

So here: https://datatracker.ietf.org/doc/draft-leiba-term-limit-guidance/

I have made an alternative proposal, and I'd appreciate comments on
that.  I think we can discuss both proposals together.

Barry

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 21 Oct 2021 20:23:09 +0000

The third paragraph of section 2 ("A complication often arises...") is to me the point that makes this draft not viable.  Unless people are prohibited from being nominated, there's nothing to make change happen. Based on public comments so far, more people agree with you than me.

I agree that both proposals should be discussed and dispatched together. And perhaps JCK/Spencer if it happens.  Poised22 anyone?  Can we backcronym catch somehow?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 21 Oct 2021 16:38:12 -0400

That seems a good starting point for discussion.

Thank you Barry.
Joel

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Oct 2021 16:43:53 -0400

> The third paragraph of section 2 ("A complication often arises...") is to me the point that makes this draft not
> viable.  Unless people are prohibited from being nominated, there's nothing to make change happen. Based
> on public comments so far, more people agree with you than me.

I'm hoping -- and maybe it's naïve -- that requiring the NomCom chair
to explain to the confirmation body (and possibly to the community)
why they deviated from this guidance will be the "something" that will
make change happen.  But, yes, ultimately if it's true that we can't
get volunteers, then nothing will happen.

At the very least, we should be able to slow down the "ADs move to the
IAB" routine, as it's pretty hard to justify that deviation.

Barry

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 21 Oct 2021 23:07:22 +0200

> IAB" routine, as it's pretty hard to justify that deviation.

Hmm, I’m not even sure I find that particular maneuver to be such a big problem.
Clearly, the implicit incumbent bonus needs to be controlled here (and there should not be a standard revolving door), but I’ve seen some ex-ADs make great IAB members.  I think.

Grüße, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Oct 2021 10:27:38 +1300

Good start.

It should mention the Trust as well as the LLC Board. In that context,
as well as the IAB/IESG, it might be wise to mention institutional
memory as potential argument *against* turnover in some cases.

I also note that this advice is diversity-friendly. Diversity as such
has never been stated as a NomCom goal, as far as I know, and can
easily become a third-rail topic, but this draft goes in the right
direction.

I'd be inclined to make it Updates: 8713. (That's "updates" in the
"extends" sense, and want to be sure this becomes part of BCP 10.)

Regards
   Brian Carpenter

---

From: "John Levine" <[email-masked]>
Date: 21 Oct 2021 22:36:16 -0400

>that.  I think we can discuss both proposals together.

Looks OK except that it should exclude the IETF Trust where we specifically
want people willing to serve for a long time for the institutional memory,
and because it needs an odd set of skills rather far from what the IETF
does.

Unlike most of the other positions, it's not a lot of work.

---

From: John C Klensin <[email-masked]>
Date: Fri, 22 Oct 2021 13:12:05 -0400

--On Thursday, October 21, 2021 23:07 +0200 Carsten Bormann
<[email-masked]> wrote:

> On 2021-10-21, at 22:43, Barry Leiba
> <barryleiba=[email-masked]> wrote:
>> 
>> At the very least, we should be able to slow down the "ADs
>> move to the IAB" routine, as it's pretty hard to justify that
>> deviation.
> 
> Hmm, I'm not even sure I find that particular maneuver to be
> such a big problem. Clearly, the implicit incumbent bonus
> needs to be controlled here (and there should not be a
> standard revolving door), but I've seen some ex-ADs make
> great IAB members.  I think.

Carsten,

You have seen it.  I have seen it.  However, I have also seen
ex-ADs who have made the move without a gap immediately retire
in place, take a while to understand how the IAB is different
from the IESG, or focus on a single topic and become largely
useless for ongoing IAB work.  Whether one like the rigid rule
or not (I don't), I think the question about IESG-> IAB
transitions is whether the people who have made them -- even
those who have worked out well-- would have benefited from a
short break and forced (?) opportunity to participate as a
non-leadership community member.  FWIW, as one of those who was
moved directly from the IESG to the IAB, I almost certainly
would have.

And, in any event, I see both Rich's and Barry's proposals (and
the effect of the one I posted today) as more "take a break"
than "you are retired" and I think that distinction is important.

    john

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 22 Oct 2021 17:24:24 +0000

Yes.

Barry proposed that the NomCom be advised to do this, and I proposed that it be done before. My goal is to encourage my nominations because I believe it will be obvious during the nominations phase that fewer incumbents are standing for leadership positions.

I really wish I had thought to name it "gap year" rather than "term limits."

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 22 Oct 2021 20:34:30 +0200

On 2021-10-22, at 19:24, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> I really wish I had thought to name it "gap year" rather than "term limits.”

Much better.

Even better when you replace the concept of a mandatory gap year by the general expectation of a gap year.  With exceptions.
Say, for a reasonably successful IAB member that jumps in for an IESG position for a term because of a personnel crunch — why would that person not return to the IAB when a replacement has been found, e.g. to push forward an IAB project that has languished because of their absence.

I think the point is that we need to develop consensus that the nomcom would need to view this as exceptional, not be forced out of that option.

Grüße, Carsten

---

From: Lars Eggert <[email-masked]>
Date: Sat, 23 Oct 2021 11:21:13 +0300

Hi,

I’m wondering what the opinions are on how a NomCom should weigh the importance of a gap year (or similar concept) against other considerations they have been told to pay attention to, such as no more that two members in a body with the same affiliation, other diversity guidance, etc.?

If we think that additional guidance to the NomComs would be useful, we should probably also give them some idea of how to weigh it against other guidance we already gave them?

Thanks,
Lars

-- 
Sent from a mobile device; please excuse typos.

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 23 Oct 2021 14:16:25 +0000

>   I’m wondering what the opinions are on how a NomCom should weigh the importance of a gap year (or similar concept) against other considerations they have been told to pay attention to, such as no…

Which is another reason why I propose not putting it in Nomcom's hands.

Jane at Example, Inc. has been an AD for three terms, and Bob and Sue are potential AD's also from Example Inc.  Bob has nobody else standing in competition and Sue has never been an AD.  What should they choose?  Suppose Jane is also unopposed?

---

From: Barry Leiba <[email-masked]>
Date: Sat, 23 Oct 2021 10:28:09 -0400

But it IS in NomCom’s hands, and the complications you add only make it
more clear that firm rules are likely to cause problems, reducing judgement
and adaptability.

Barry

On Sat, Oct 23, 2021 at 10:16 AM Salz, Rich <[email-masked]> wrote:

> >   I’m wondering what the opinions are on how a NomCom should weigh the
> importance of a gap year (or similar concept) against other considerations
> they have been told to pay attention to, such as no more that two members
> in a body with the same affiliation, other diversity guidance, etc.?
>
> Jane at Example, Inc. has been an AD for three terms, and Bob and Sue are
> potential AD's also from Example Inc.  Bob has nobody else standing in
> competition and Sue has never been an AD.  What should they choose?
> Suppose Jane is also unopposed?
>
>
>

---

From: Barry Leiba <[email-masked]>
Date: Sat, 23 Oct 2021 10:32:30 -0400

Actually, I think it’s best not to try to do that, just as the IESG has
written up lists of desired expertise and doesn’t try to micro-manage
that.  We can give NomComs guidance along different axes and then let them
use their judgment in how to apply them to the situation they are given.
Their good judgment is what we’re asking them to volunteer as NomCom
members.

Barry

On Sat, Oct 23, 2021 at 4:21 AM Lars Eggert <[email-masked]> wrote:

> If we think that additional guidance to the NomComs would be useful, we
> should probably also give them some idea of how to weigh it against other
> guidance we already gave them?
>
> Thanks,
> Lars
>
> --

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 23 Oct 2021 16:36:02 +0200

On 23. Oct 2021, at 16:16, Salz, Rich <rsalz=[email-masked]> wrote:
> What should they choose? 

That depends a lot on the ideology we choose to turn into IETF consensus.
(Which may occasionally need to be explained by the nomcom chair.)

Grüße, Carsten

---

From: John C Klensin <[email-masked]>
Date: Sat, 23 Oct 2021 11:14:06 -0400

--On Saturday, October 23, 2021 14:16 +0000 "Salz, Rich"
<[email-masked]> wrote:

>>   I'm wondering what the opinions are on how a NomCom
>>   should weigh the importance of a gap year (or similar
>>   concept) against other considerations they have been told
>>   to pay attention to, such as no more that two members in a
>>   body with the same affiliation, other diversity guidance,
>>   etc.?
> 
> Jane at Example, Inc. has been an AD for three terms, and Bob
> and Sue are potential AD's also from Example Inc.  Bob has
> nobody else standing in competition and Sue has never been an
> AD.  What should they choose?  Suppose Jane is also unopposed?

Rich,

While I think I understand your example (and Lars's question), I
don't think the answer is either forcing Jane to step down
independent of other considerations or that we need to either
throw up our hands and do nothing or try to tie the Nomcom up so
much in guidance that they have to mechanically follow a script.

At a very abstract level, Barry's proposal says "hey Nomcom,
third terms are generally a bad idea and, unless there are other
considerations you consider overwhelming (see next note), people
finishing a second term should be given a gap year (or, if one
prefers, a vacation) from leadership roles".  And mine says
"evaluate Jane and see if she is so good and keeping her in that
role is so fundamentally important that she should be returned
for a third term... only if the answer to that is 'no', start
looking for others for that slot".  

Both address Lars's question but in different ways.  In Barry's
scenario as I understand it, there is a strong bias coming into
the Nomcom process for Jane taking a gap year.  If Bob and Sue
are also plausible candidates for positions, that presumably
further increases the preference for Jane getting some time off
(whether she thinks she wants it or not).   In my scenario, the
Nomcom may not know, especially in terms of formal candidacies,
whether Jane is running (I hate that term and consider it part
of the problem) unopposed or not.  The proposal is that they
evaluate Jane's performance on the basis of Jane's performance.
If Jane has either done a terrible job or has done a great one
and is ready for a vacation, the decision they should make for
her is "gap year".  If there are no other candidates, the IETF
has a problem that we should be addressing: beyond whatever
beating of the bushes the Nomcom thinks appropriate and
potentially deciding to leave the position unfilled as a forcing
function, most possible solutions to that problem are not in the
Nomcom's purview.

I am not convinced we need to write all of that down, at least
in the form of explicit guidance.

best,
   john

---

From: John C Klensin <[email-masked]>
Date: Sat, 23 Oct 2021 11:29:45 -0400

(decided to separate this note because it is almost a separate
topic and to keep the prior one from getting really long)

I've been asked, offlist, what I think would constitute
justification for terms beyond the second.  Maybe an example
with a historical analogy would help.  

Suppose we were considering, as a community, something as
fundamental to the future of the Internet as IPng (eventually
IPv6 for those whose memories don't go back that far) and that
we had already figured out just how many moving parts and
considerations there were (at least IMO we didn't back then but
we did consider the issue important enough to create a special
pseudo-Area) to the point of creating multiple WGs to look at
different parts of the problem.  Now, assume there were a single
AD responsible for that work (even if there were another AD in
the Area and noting that how work is organized is in the IESG's
scope, not Nomcom's) and that AD were doing a good job of
keeping everything coordinated and moving along smoothly.  If
that AD were willing to continue into a third term, it might
well be in the best interests of the IETF (and the Internet) to
let them continue.. and a bad idea to have a rigid rule get in
the way.   

Of course, such situations arise very rarely -- we've had one
example in pushing 30 years -- but that one is an example of why
a rigid rule is a bad idea even if it is concretely a bad idea
only infrequently (I think the general idea of depriving the
Nomcom of discretion is a bad idea, but that is a separate issue
from this sort of concrete case).  Scenarios like that one also
have the property that they will be visible to almost everyone
in the community -- no confidential information about what is
going on.  

FWIW, a place where versions of the three proposals might come
together is that, if you, or someone else, took the position
that, if we need someone in place more than three (or four?)
terms to address a problem, that would be a symptom of a problem
the IETF needs to rethink.  It is not one we should "solve" by
returning someone for another term in the hope that doing the
same thing over again will produce different and better results.
Nor should the automatic response be passing the bag of vipers
onto someone else.  So, if you (or someone else) said "Barry's
or my approach for terms two, three, or maybe even four but then
there is a hard stop and a forced break regardless of
circumstances", I'd probably agree.

    john

p.s. I agree with Barry that trying to tell the Nomcom how to
weight or rank various considerations would probably not be a
good idea.

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 23 Oct 2021 15:52:02 +0000

My proposal takes the hard decision-making out of Nomcom's hands, and puts it into the IETF community.

We've been saying it's everyone's job to find and groom candidates. One way to think of my proposal is that it is a forcing function for that.

---

From: John C Klensin <[email-masked]>
Date: Sat, 23 Oct 2021 12:39:23 -0400

--On Saturday, October 23, 2021 15:52 +0000 "Salz, Rich"
<[email-masked]> wrote:

> My proposal takes the hard decision-making out of Nomcom's
> hands, and puts it into the IETF community.
> 
> We've been saying it's everyone's job to find and groom
> candidates. One way to think of my proposal is that it is a
> forcing function for that.

Rich,

Absolutely, including the advantages of putting more
responsibility and pressure on the community to find and groom
candidates.  That has considerable appeal to me.  That is
balanced or countered in my mind by two things:

(1) I'm concerned about edge cases in which an extra (i.e.,
third) term would be in the interest of the incumbent and the
community.  If you allowed for an exception procedure --whether
the exception were made my the Nomcom or some community action--
I'd be much more comfortable about it.  It that exception
procedure were hard to use... so much the better as long as it
is plausible.

(2) Overlapping the above, I've got a general distrust of trying
to do things by rigid rules in the IETF.  We've historically
been much better off delegating responsibility and and authority
to groups or clusters of people, letting them do their work, and
then holding them accountable for it.  The big problem with the
Nomcom in that regard is that they do whatever they do, their
internal discussions and the information they base them on are
largely confidential, and there is no accountability mechanism.
I don't have any idea how to "fix" that which isn't worse than
the problem -- and making rigid rules may be in that category of
fix.  However, IMO, if we don't like giving guidance to the
Nomcom and then letting them exercise discretion, we should
probably be looking at how we select our leadership more
generally rather than imposing more rules on the current
process.  YMMD, of course.

Finally, I don't see your proposal the same way you describe it
in your first paragraph.  If one thinks about individual cases
and candidacies, it seems to me that what the proposal does is
to deprive the Nomcom of the option of making one particular
type of hard decision while shifting no responsibility for those
decisions to the community at all (even if it increases the
pressure on the community to generate more candidates).

best,
   john

---

From: Barry Leiba <[email-masked]>
Date: Sat, 23 Oct 2021 12:57:27 -0400

John says:
> However, IMO, if we don't like giving guidance to the
> process.

Yes, exactly: strong agreement here.

Barry

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 23 Oct 2021 17:26:14 +0000

community.

All things being considered -- notably the lack of diversity and tendency to entrenchment among the leadership -- I find it hard, if not impossible, to find such an edge case. Surely we can find someone capable of doing the job, and maybe a secondary forcing function is that the job description changes. We'll see.  I find the current situation untenable.  As we used to say in Usenet, "death of the net predicted."

Note that this is a draft, and could be modified if somehow adopted. If the community wants to handle edge cases or exceptions, that's certainly our right and ability.

> I've got a general distrust of trying
    to do things by rigid rules in the IETF.  We've historically
    been much better off delegating responsibility and and authority
    to groups or clusters of people, letting them do their work, and
    then holding them accountable for it.

Sure, I don't disagree.  Except we've talked for years and years about how to change the AD jobs and nothing has happened.  Who is accountable for having mostly the same-old same-old people in leadership, and little diversity?  NomCom changes every year, so it can't be them.  Heck, we don't even have a mechanism for passing on lessons to future NomCom's based on past experiences.

>  The big problem with the
  
Yes.  It's a black box. To me, the only possible change that will work is to change the inputs; i.e., those are nominated.

> it seems to me that what the proposal does is

The "hard decision" is to pick status quo. That is generally considered to be a safe decision, not hard. Worst-case, nobody is nominated for AD and the position is left open until the situation is fixed. Your draft allows for that IIRC.  You can't pressure a community without a "crisis"  Without a real change, we'll get more of the same. I took the community survey to heart, https://www.ietf.org/blog/ietf-community-survey-2021/ and I honestly wonder how many years we have left if we don't enact real change.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 23 Oct 2021 13:38:48 -0400

"Untenable" is a pretty extreme word to use to describe the current 
situation.   Given that in fact we generally turn ADs over after either 
2 or 3 terms (usually 2), it is really hard to see how making that a 
hard rule is a fix to an untenable situation.

Given the difficulties some nomcoms have had in finding candidates for 
open seats, I do not see any evidence that the forcing function you want 
to create will actually help anything.

I have no problem with strengthening the guidance about 2 terms, 3 
terms, 4 terms.  I can live with guidance for a gap year.  But creating 
a hard rule seems, as has been said by multiple to people, to be taking 
the hard task of finding leadership for the IETF and making it harder.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 23 Oct 2021 20:13:40 +0000

>    "Untenable" is a pretty extreme word to use to describe the current 
    Situation

I was referring to the situation called out by the survey.

---

From: Keith Moore <[email-masked]>
Date: Sun, 24 Oct 2021 17:11:04 -0400

> My proposal takes the hard decision-making out of Nomcom's hands, and puts it into the IETF community.

That kind of sounds like writing an RFC for how to drive between 
Washington, DC and Manhattan, including where and when to brake or 
steer.   Good luck!

Keith

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 24 Oct 2021 17:38:00 -0400

imo - this path is only useful if we can accurately predict the future

I’d rather leave the nomcom with the flexibility to deal with the reality of the moment

& back to the original proposal - imo - term limits are a good way to get rid of rotten wood at the
expense of good wood - again, I’d rather let the nomcom decide

and, as others have said, the nomcom’s job is hard enough, making it even harder by
removing flexibility seems like a bad idea

Scott who has sometimes wondered what was on a noncom’s mind after seeing the choices made but
would still not like to overly constrain the team that tries to do the job

> On Oct 23, 2021, at 11:52 AM, Salz, Rich <rsalz=[email-masked]> wrote:
>