Subject: Re: IETF 114 in the USA

From: Loa Andersson <[email-masked]>
Date: Tue, 5 Oct 2021 11:04:23 +0200

All,

I'm confused about what really applies for travel to the US just now.

There were a lot of restrictions posted in late January 2021, including 
a requirement of 7-days self-quarantive after arriving to the US.

I can't find, what applies at the moment, and I can't find the the 
January regulations has been lifted.

/Loa

On 20/09/2021 17:09, STARK, BARBARA H wrote:
>> Agree with Phillip, but I would add one more thing.  Stewart's
>> note includes "country that is open to International
>> participation in technical standards meetings".  I'd would be
>> happy --or at least amused-- to see a counterexample, but,
>> AFAICT, the number of countries who have imposed travel
>> restrictions -- regardless of when, for how long, and with
>> various details-- but have said "except for technical standards
>> meetings, whose attendees are exempt from the rules" is zero.
> 
> Actually, for the upcoming Broadband World Forum in Amsterdam in October it's possible for attendees to get an exemption from the quarantine requirement (which is the most onerous part of a travel restriction -- vaccines and tests are less onerous except for people from places where vaccines and tests are difficult to come by). BBWF isn't a "technical standards meeting"; but the exemption is possible to request for all business-related conferences which I would expect might include "technical standards meetings".
> Barbara
>   
>> I think Brian Carpenter's note of some weeks ago is key.
>> Restating it from a different perspective. Until either a very
>> large fraction of the worldwide population has been vaccinated
>> with a vaccine that is highly effective in preventing infection
>> and transmission and not just against serious illness,
>> hospitalization, and death (likely many years at the rate things
>> are going) or almost all of those who have not developed nature
>> immunity have died off (likely even longer), we are going to
>> have countries with significant exit or reentry restrictions and
>> companies with travel restrictions of their own.  Maybe
>> predictability will improve to the point that we get months of
>> notice about who is going to impose (or drop) which restrictions
>> and when rather than the "little or no notice" Phillip mentions,
>> but the odds of getting enough notice to plan meetings well are
>> about zero.
>>
>> Net result: Unless we really want to have never ending
>> discussions about how one country or company is more protective,
>> infected, or reasonable than another (and likely to remain so
>> some months or years off) or about which groups of participants
>> are more important than others, it seems to me that there are
>> only three realistic questions:
>>
>> (1) Do we plan on all-remote meetings for the indefinite future
>> or is it possible, operationally and economically, to plan
>> "hybrid" meetings with significant numbers of people remote,
>> meetings whose physical locations can be cancelled or moved on
>> relatively short notice?  As others have pointed out, big parts
>> of the latter question are financial and I hope the LLC (really
>> Jay) will tell us rather than having those of us who are not
>> expert and who do not have access to key data debate the topics
>> at length.
>>
>> (2) Would there be significant enough value in cluster meetings
>> that are f2f on a national or regional level with the clusters
>> participating remotely in global IETF meetings to justify
>> sorting out the many challenges -- technical, logistical, and
>> financial -- associated with such arrangements (and noting that
>> some countries and companies have imposed in-country travel
>> restrictions, not just international ones)?
>>
>> (3) Do we really need to have these discussions on a per-meeting
>> basis or can we consider the time they take away from
>> substantive technical work that might make the Internet better?
>> Can we cut the frequency down and increase our overall technical
>> productivity?  And, if the answers are "less often would be
>> fine", can we determine the frequency (or delegate that
>> determination) and then start treating any threads that bring
>> the issues up on the interim without introducing new and
>> significant information and circumstances as disruptive?
>>
>> thanks,
>>     john
>>
>>
>> --On Monday, September 20, 2021 08:55 -0400 Phillip Hallam-Baker
>> <[email-masked]> wrote:
>>
>>> I don't think there is any value to be had in the game of
>>> guessing which country will be more or less open to visitors
>>> in nine months time.
>>>
>>> Any country can shut down with little or no notice. And it is
>>> not just stopping people in that is the issue, it is people
>>> unable to get back home. There are still people who have been
>>> unable to get home from the 2020 lockdowns.
>>>
>>> US regulations have much wider impact than the US. Corporate
>>> travel restrictions tend to be at least as restrictive as the
>>> US. It is highly unlikely that we can have a productive
>>> meeting anywhere on the planet while US travel restrictions
>>> are in place.
>>>
>>> The people of a certain ideological faith spend a lot of time
>>> jabbering enthusiastically about 'regulatory arbitrage'. In
>>> practice, regulation tends to spread far beyond the sovereign
>>> territory it theoretically applies to. The device you are
>>> reading this on is almost certainly RoHS certified (or
>>> pretends to be) despite the fact that this is only a legal
>>> requirement in the EU.
>>>
>>>
>>>
>>>
>>> On Mon, Sep 20, 2021 at 1:16 AM Stewart Bryant
>>> <[email-masked]> wrote:
>>>
>>>> I know that it is a long way out, but  there seems to be a
>>>> significant body of opinion that the US will not open up to
>>>> travel by the residents of a significant number of IETF
>>>> participants until the end of 2022.
>>>>
>>>> Under these circumstances should we not be moving IETF 114
>>>> from the USA to a country that is open to International
>>>> participation in technical standards meetings?
>>>>
>>>> Moving a meeting is no small undertaking, and the sooner we
>>>> take steps to move to a less restrictive country, the higher
>>>> the chance that we will have a face to face rather than
>>>> virtual meeting.
>>>>
>>>> - Stewart
>>>>
>>>>
>>>>
>>
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Mark Andrews <[email-masked]>
Date: Tue, 5 Oct 2021 23:46:00 +1100

https://www.cdc.gov/coronavirus/2019-ncov/travelers/international-travel-during-covid19.html

plus whatever the state/county/city has stated.

> On 5 Oct 2021, at 20:04, Loa Andersson <[email-masked]> wrote:
> 
> All,
> 
> There were a lot of restrictions posted in late January 2021, including a requirement of 7-days self-quarantive after arriving to the US.
> 
> I can't find, what applies at the moment, and I can't find the the January regulations has been lifted.
> 
> /Loa
> 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 5 Oct 2021 14:15:29 +0100

Loa

According to the (London) Times this morning, there are a lot of complaints from the airline industry that although it was announced that travel restrictions would lift in November no firm date has yet been published by the White House.

So until we have a White House announcement EU & UK citizens are still banned from travelling to the US.

- Stewart

> On 5 Oct 2021, at 10:04, Loa Andersson <[email-masked]> wrote:
> 
> All,
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 5 Oct 2021 14:02:59 +0000

Hi Loa,

The new guidelines are expected to be announced "early November". Currently US can go out - but all returning US travelers - even vaccinated - need to be tested. The uncertainty of test sites, fees, false positives, break through cases, trip delays/reroutes making one's test not accepted, and paying big bucks to stay in quarantine "hotels", are keeping the planes empty.

Everyone is waiting, waiting, waiting,
Deborah

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Stewart Bryant
Sent: Tuesday, October 5, 2021 9:15 AM
To: loa Andersson <[email-masked]>
Cc: John C Klensin <[email-masked]>; Phillip Hallam-Baker <[email-masked]>; IETF <[email-masked]>
Subject: Re: IETF 114 in the USA

Loa

- Stewart

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 5 Oct 2021 16:13:45 +0000

I have flown to Europe and back to the US three times since this spring.  The only empty plane I encountered was on the very first flight, in April 2021 during the peak of the European "third wave", when the 787-8 was only 1/3rd full.  Since then, the 777-300 or 747-8 were packed.
S.

On 10/5/21, 07:04, "ietf on behalf of BRUNGARD, DEBORAH A" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Loa,

    -----Original Message-----
    From: ietf <[email-masked]> On Behalf Of Stewart Bryant
    Sent: Tuesday, October 5, 2021 9:15 AM
    To: loa Andersson <[email-masked]>
    Cc: John C Klensin <[email-masked]>; Phillip Hallam-Baker <[email-masked]>; IETF <[email-masked]>
    Subject: Re: IETF 114 in the USA

    Loa

    - Stewart

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 5 Oct 2021 09:23:21 -0700

I have been traveling over the last couple of months.
On all flights - Abbot’ self test - BinoxNow ($25US @Walgreens) has been accepted, it takes 35 min and Internet connection to do the test.

Cheers,
Jeff

> On Oct 5, 2021, at 09:14, Stephan Wenger <[email-masked]> wrote:
>

---

From: Lloyd W <[email-masked]>
Date: Sat, 9 Oct 2021 19:02:45 +1100

> On 6 Oct 2021, at 03:14, Stephan Wenger <[email-masked]> wrote:
> 

Airlines don't fly empty planes, they cancel them. And then they pack passengers in, close together, on the remaining flights, pandemic or no pandemic.

The useful observation is often not how full your plane is. It's how many other flights cover that route, and how often.

Lloyd Wood
[email-masked]