Subject: Monopolization in the Internet

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 15 Nov 2021 09:29:47 +0000

>Listening to Geoff Huston's well thought out predictions on the future of the Internet, https://youtu.be/cx2G5QxS9Eo
>From 1:01:00.

IMHO: only "stationary bandit" (I mean "Government" by definition from here https://en.wikipedia.org/wiki/Mancur_Olson)
Could save the Internet from monopolization. Only a brute force approach would work here, like https://en.wikipedia.org/wiki/Standard_Oil.

Geoff, good news, It is never late for a government to fix this problem. They just need to spot it.
Of course, they would fix it in a way that not many would like:(

Eduard
From: ietf [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Sunday, November 14, 2021 1:48 PM
To: Lloyd W <lloyd.wood=[email-masked]>
Cc: [email-masked]; Salz, Rich <rsalz=[email-masked]>; [email-masked]
Subject: Re: The leadership pipeline and WG chairs

On 14 Nov 2021, at 00:22, Lloyd W <lloyd.wood=[email-masked]<mailto:lloyd.wood=[email-masked]>> wrote:

On 14 Nov 2021, at 01:07, Salz, Rich <rsalz=[email-masked]<mailto:rsalz=[email-masked]>> wrote:

I also want the Area Directors to look through their working groups and consider asking some experienced people to step down so that their position can be filled by someone new to the role.

The IETF has an ageing, dwindling, population.

Where will these new people come from?

Asking experienced people to step down when the replacement pipeline is in fact empty does not seem wise -- at least, in the short term.

L.

Listening to Geoff Huston's well thought out predictions on the future of the Internet,

https://youtu.be/cx2G5QxS9Eo

I wonder how much this matters?

We seem to be heading to a world of multiple private communication systems with little if any of the Internet that supported permissionless innovation across the globe surviving.

So in my view, the only leadership worth discussing is leadership with the vision and skills to turn this situation around.

I would be very interested to know if this is even on the IESG radar, and if so what their thoughts are?

- Stewart

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 15 Nov 2021 10:50:40 +0100 (CET)

> Il 15/11/2021 10:29 Vasilenko Eduard <[email-masked]> ha scritto:
> 
> 
> 
> IMHO: only “stationary bandit” (I mean “Government” by definition from here https://en.wikipedia.org/wiki/Mancur_Olson)
> 
> Of course, they would fix it in a way that not many would like
> 
Indeed, the last few years have seen a sharp turn in public Internet policies even in "Western" countries, with much stronger regulation in the making to address the centralization that has happened in the last 10-15 years and the resulting issues of economic power, taxation, competition, privacy, democracy and content moderation. This is also due to a change in the perceived threat model; while we used to focus only on attacks from within the network, now most of the problems come from the behaviour of the endpoints (not the human ones, the software ones).

How this should affect Internet standardization is a discussion that apparently still needs to be had. IMHO this community seems to be quite late in accepting or even realizing the problem in respect to others. In the end, technical standardization alone cannot solve centralization issues, but could at least make sure not to worsen them, e.g. by making sure that new technologies do not assume or prompt a limited number of operators, and if possible include whatever it takes for people to implement them in free software, deploy their own new operations or even self-host their services as a user.

-- vb.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 15 Nov 2021 10:10:51 +0000

Vittorio said: making sure that new technologies do not assume or prompt a limited number of operators, and if possible include whatever it takes for people to implement them in free software, deploy their own new operations or even self-host their services as a user
This is all good, but this has been tried, and in many domains it hasn’t stopped concentration (DNS, CDN, DDoS protection, just to name the simplest).
Too many services have massive economies of scale in a ruthlessly competitive market which overwhelm the small improvements that can be made in openness.
J.

From: ietf <[email-masked]> On Behalf Of Vittorio Bertola
Sent: Monday, November 15, 2021 10:51 AM
To: Vasilenko Eduard <[email-masked]>; Stewart Bryant <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Monopolization in the Internet

From 1:01:00.

    -- vb.