Subject: advancing the if-mib

From: Ted Brunner <[email-masked]>
Date: Thu, 16 Sep 1999 12:00:21 -0700

We are on our way to advancing the interface mib to standard.

There are still a few details to work through, but
At this point I would like to start the process of collecting
implementation experience with the interface mib, and with the
inverse stack mib.  So as a background process to everything
else, would someone from every vendor please send me an
implementation report explaining
-what they implemented, what they did not.
-differences between whats implemented and the definitions.
-please include experience with 64bit counters.
-please include experience with counter roll-overs.
-and anything else you think is interesting.

Would you please send it to me.  Send it to the
list also, unless you would prefer not.  Let me know
if any part of the report should be keep confidential
and reported as anonymous.  I would rather have as
much info as possible directly associated with a vendor.

Thank you for your help.
I will be gone on a trip and out of email for the next week,
when I return I will get in touch with respondents.

Ted Brunner		VideoTele.com
			Tektronix
			MS 50-475
[email-masked]	14150 SW Karl Braun
503.627.1317		Beaverton OR 97005

---

From: Thomas Narten <[email-masked]>
Date: Fri, 17 Sep 1999 07:48:27 -0400

> much info as possible directly associated with a vendor.

While it might be useful for background and planning purposes to know
of what sort of stuff vendors are working on, but don't want to make
public, note that the interoperability report that the IESG requires
for document advancement needs to name names. Anonymous entries can't
count because folks can't challenge them publically, or even evaluate
their correctness.

Thomas