Subject: Re: [Ietf-krb-wg] Fwd: New Version Notification for draft-ietf-krb-wg-kdc-model-08

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 26 Oct 2010 14:41:03 -0400

--On Friday, August 13, 2010 07:05:26 PM -0400 Jeffrey Hutzelman 
<[email-masked]> wrote:

> --On Friday, August 13, 2010 06:43:53 PM -0400 Jeffrey Hutzelman
> <[email-masked]> wrote:
>
>> --On Tuesday, May 18, 2010 04:09:02 PM +0200 Leif Johansson
>> <[email-masked]> wrote:
>>
>>> This post-WGLC version of the kerberos information model spec includes
>>> the WGLC comments from Greg Hudson. Feel free to start the publication
>>> process at any time.
>>
>> I did a review of this document, and had a few comments.  The three
>> marked with '*' are blocking; that is, they need to be resolved before
>> the document can move forward.  Of course, I'd appreciate a response on
>> the others as well.
>
> In addition, id-nits found these:
>
>   == You're using the IETF Trust Provisions' Section 6.b License Notice
> from
>      12 Sep 2009 rather than the newer Notice from 28 Dec 2009.  (See
>      http://trustee.ietf.org/license-info/)
>
>   == The document seems to lack a disclaimer for pre-RFC5378 work, but was
>      first submitted before 10 November 2008.  Should you add the
> disclaimer?
>      (See the Legal Provisions document at
>      http://trustee.ietf.org/license-info for more information.) --
> however,
>      there's a paragraph with a matching beginning. Boilerplate error?

Any updates on this?
AFAIK this is the only thing blocking this document from going to the IESG.

-- Jeff
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Leif Johansson <[email-masked]>
Date: Wed, 27 Oct 2010 09:04:47 +0200

> AFAIK this is the only thing blocking this document from going to the IESG.

Dang. Sorry - I missed this completely. I'll fix asap.

	Cheers Leif