Subject: IETF 71: DRAFT l2vpn WG agenda

From: Shane Amante <[email-masked]>
Date: Mon, 3 Mar 2008 21:09:46 -0700

The following is the draft L2VPN WG agenda for IETF 71:
http://www.ietf.org/proceedings/08mar/agenda/l2vpn.txt

Please let either Vach or I know if there are any additions or  
corrections.

Thanks,

-shane

---

From: "BALUS Florin" <[email-masked]>
Date: Tue, 4 Mar 2008 12:04:05 -0600

Shane,
Please correct the version number for the item 

9) VPLS Extensions for Provider Backbone Bridging
From http://tools.ietf.org/html/draft-balus-l2vpn-vpls-802.1ah-01
TO http://tools.ietf.org/html/draft-balus-l2vpn-vpls-802.1ah-02

When I presented last time it was obvious people did not read the latest
version.
Thanks,
Florin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Monday, March 03, 2008 8:10 PM
> To: [email-masked]
> Subject: IETF 71: DRAFT l2vpn WG agenda
> 
> Please let either Vach or I know if there are any additions 
> or corrections.
> 
> Thanks,
> 
> -shane
>

---

From: Shane Amante <[email-masked]>
Date: Tue, 4 Mar 2008 23:08:20 -0700

Hi Florin,

Thanks for the correction.  I've updated the agenda on the IETF Web  
site to reflect the correct revision of the draft you will be  
presenting.
9) VPLS Extensions for Provider Backbone Bridging
    http://tools.ietf.org/html/draft-balus-l2vpn-vpls-802.1ah-02

In addition, I have added a slot for Vach to present a new draft as  
well:
10) Regional VPLS
     http://tools.ietf.org/html/draft-vkompella-l2vpn-rvpls-00

Thanks,

-shane