Subject: [opsarea-chairs] WG meeting minutes

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Nov 2013 14:21:02 -0800

Dear all,

While it's still fresh in your mind, don't forget to publish the WG 
meeting minutes.

Regards, Benoit

---

From: "Bradner, Scott" <[email-masked]>
Date: Tue, 12 Nov 2013 22:26:38 +0000

they were posted the other day

Scott

Scott O. Bradner

Senior Technical Consultant

Harvard University Information Technology

Innovation & Architecture

+1 617 495 3864

1033 Mass Ave.. Room 462

Cambridge, MA 02138

http://www.huit.harvard.edu

On Nov 12, 2013, at 5:21 PM, Benoit Claise <[email-masked]> wrote:

Dear all,

While it's still fresh in your mind, don't forget to publish the WG meeting minutes.

Regards, Benoit

_______________________________________________

opsarea-chairs mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/opsarea-chairs

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 13 Nov 2013 16:12:17 +0000

OPSEC should be in there since last week, Beep me if that is not the case.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benoit Claise (bclaise)
Sent: 12 November 2013 23:21
To: [email-masked]
Subject: [opsarea-chairs] WG meeting minutes

Dear all,

Regards, Benoit